elna exuberance Software User Guide

elna exuberance Software

elna exuberance Software

Introduction

eXuberance® 2 is designed to inspire, it features cutting-edge tools that streamline your workflow, allowing you to craft stunning embroidery with ease and precision.

Unleash your creativity with the groundbreaking, patent-pending Sketch Stitch, offering unparalleled flexibility.
Manipulate bitmap shapes with intricate stitch fills, edit them in the node editor, and handle transparency with ease, ensuring your designs are nothing short of perfection.

The new array fill feature, with floral and space fill options, adds versatility to your creations, while the intuitive object rearrangement tool and customizable start/exit points provide precise control.
eXuberance

Enhancements in vector shape editing with smooth nodes and automatic hoop fitting ensure your designs are perfectly adapted. Adjust stitch density in stitch file formats and manage objects with advanced functions like trim and stop through the Sequence Manager.

Whether you’re creating embroidery, cutting, painting, or quilting designs, or adding crystals and stencils, eXuberance 2 is your all-in-one solution. Available on both Windows® and Mac® , it breaks down operating system barriers, letting you focus on what you love-creating.

Upgrading from Jr to Full version

Upgrading from eXuberance Junior any version to the Full version of the software is a simple process which only requires the inputting of an Upgrade Code. Please follow the instructions below and you will soon be enjoying the increased functionality and additional features that the Full version of eXuberance 2.0 offers

  1. Open your eXuberance Junior software.
  2. From the Help menu at the top of the screen, select the “Key upgrade…” option.
  3. The Key upgrade dialog will appear.
    Upgrading from Jr to Full version
  4. Input the 16-character Upgrade Code that is displayed on a sticker on the inside of your Upgrade kit (including the hyphens). Example:
    Upgrading from Jr to Full version
  5. Make sure you are connected to the internet and click the Upgrade button.
  6. At the bottom of the dialog screen, a message will appear informing you that your key was successfully upgraded.

Note: It is only necessary to enter/use the Upgrade Code once. After this, your key will be recognized as a Full version key on any other devices you have eXuberance 2.0 installed on as long as you are connected to the internet.

Installing the software

The software is compatible with both MS Windows and macOS. You can install it using the installation file provided on the USB flash drive included with the software or download it from the following link: https://global.elna.com/exuberance-software/

Depending on the system, select the respective installation method.

MS Windows installation

Insert the elna eXuberance installation USB flash drive into a USB port on your computer. It is recommended that you close all running programs before you proceed.

Now open Windows Explorer and navigate to the installation flash drive labeled eXuberance, and run the “setup.exe” program.

If you have downloaded the installation file, extract it from the ZIP archive by right-clicking on the file and selecting “Extract All…”. Follow the on-screen instructions to complete the extraction. Once extracted, navigate to the folder
and double-click the installation file to begin the setup.

On Windows 10 / 11 operating system a Security screen may appear with information about the new software and it will ask you if you allow it to be executed. You need to either log in as administrator or select “Allow” if you are already logged in as administrator.

  1. If applicable, keep your cutter unplugged during the installation of the software. Click “Next>” to continue.
  2. When the window with the License Agreement opens:
    Click on the first radio button of the window, confirming that you accept the terms of the license agreement. (CAUTION! PLEASE READ THE TERMS & CONDITIONS OF THE LICENSE AGREEMENT CAREFULLY). Then click the “Next>” button.
  3. At the next dialog, you can specify where you want the software to be installed. You can change the Installation Folder by clicking on the “Browse… ” button and selecting another directory. Click “Next >” to continue.
  4. At the next dialog, you can configure how the software handles embroidery design files when you double-click them. Choose whether you want doubleclicking to open eXuberance only for its native .draw file formats, or for all supported embroidery file formats. Regardless of your selection here, you can always open any supported embroidery file format using the “File > Open” dialog within the software. Click “Next>” to continue.
  5. The software is now ready to install. Click Install to begin. During the installation, you can click the “Show Details” button to view the installation process.
  6. During the installation process, multiple dialogs might appear requesting access to install embroidery machine drivers. Click “Install” to continue.
  7. At the end of the process, you will be informed that the installation is complete. Click “Next >” to continue.

Now eXuberance 2.0 software is installed on your computer. To run the software, open the Windows Start menu, click on “All > eXuberance” and then click on “eXuberance 2.0 64bit”

macOS installation

Insert the installation USB flash drive into a USB port on your computer. It is recommended that you close all running programs before you proceed. The installation will start automatically.

  1. Insert the installation USB flash drive into a USB port on your computer.
  2. The USB flash drive is mounted and you can navigate to the drive using “Finder” app. Locate the ” eXuberance.dmg” and double click on it. Then follow the steps from step #6 onwards.
  3. If you are downloading the installation from a web link, in the Dock area, you can see the download progress.
  4. Once the download is complete, the download icon will change.
  5. If you click on the Downloads icon, then a list with the latest downloaded files appears on top. Double click on the eXuberance.dmg file.
  6. To perform the installation of eXuberance you must drag the icon onto the Applications folder icon that you can see.
    Drag the eXuberance application onto the applications folder icon.
    Notice: Do not double click on the icons because this will run the program through the mounted media and it will not be installed.
  7. Installation is complete, and at this point you can Eject the installation media. Right click on eXuberance on your Desktop and use “Eject” option.
  8. To Run the software, start Finder, navigate to Applications folder and locate the eXuberance icon.
  9. The Software key login window will appear. Now you need to type the Serial number and the Activation code into the respective fields. To proceed with the activation, you need to be connected to the internet. After typing the key and activation code press Activate.
  10. After successful activation, you get a message Key updated successfully.
  11. Now you are ready to start eXuberance, go to Applications folder and locate the eXuberance icon. Double click on this icon to start the software.
  12. The End-User License Agreement dialog will appear. Click on the first button, confirming that you accept the terms of the license agreement.
    (CAUTION! PLEASE READ THE TERMS & CONDITIONS OF THE LICENSE AGREEMENT CAREFULLY). Then click the OK button.
  13. You are ready to use the eXuberance 2.0.

Together with the software you will get a software key that consists of a Serial number and an Activation code. These two numbers can be found in the packaging of the software and they must be inserted in the respective fields of the Software key tool.
Software key

The Software key tool Symbol is installed together with the software and can be found at the bottom right corner of the task bar on MS windows (next to the antivirus) and at the top right corner of the MAC’s Menu bar. The icon color will vary, based on its status. To activate the Software key, you have to insert the Serial number and the respective Activation code.

Updating from 1.7 to 2.0 version

Updating from eXuberance version 1.7 to version 2.0 of the software is a simple process which only requires the inputting of an Update Code. Please follow the instructions below and you will soon be enjoying the increased functionality and additional features that the new version of eXuberance offers.

  1. Open your eXuberance 2.0 software.
  2. The Key Upgrade dialog will appear.
    Software key
  3. Input the 16-character Update Code that is displayed on the back of the card in your Update kit (including the hyphens). Example:
    Software key
  4. Make sure you are connected to the internet and click the “Upgrade” button.
  5. At the bottom of the dialog screen, a message will appear informing you that your key was successfully updated.

Note: It is only necessary to enter/use the Update Code once. After this, your key will be recognized as a new version key on any other devices you have eXuberance 2.0 installed on as long as you are connected to the internet.

Getting Help

You can find the User guide, at the Help menu of the software. It is called Help Topics and you can access it by pressing F1 shortcut key.

  • Table of contents: allows you to see all of the information organized by subject. Click top-level entries to view subtopics.
  • Index: allows you to look up specific terms or concepts in alphabetical order. Type in a word or phrase.
  • Search: lets you search the full text of the Help for a particular word or phrase
  • Language selection area: You can select an alternative language for the user guide and also download the user guide to be available offline.
    Getting Help

The same manual is included in pdf file format and can be accessed from:

MS Windows: select Help > Printable Help MAC OS: select menu Help > Printable Help OR online from the following webpage: https://global.elna.com/exuberance-software/

Another help resource is the “Show help on” that can be also accessed from the “Help” menu or by pressing the “Shift+F1” shortcut key.

  • Show help on: can provide help for a specific tool, area, or function. When you activate “Show help on”, the mouse pointer turns to a pointer with a question mark. Click on any function you want in Show help on and the subject will be displayed.

Finally, “tooltips” provide helpful information about application controls when you position the pointer over icons, buttons, and other user interface elements.

Getting Started

After installing the software, you are now ready to create your first design.
Getting Started

This section contains a quick overview of the software’s features and how you can use them to create your first designs.

elna eXuberance is a very easy to use software that anyone can learn easily.
Spend some time to reading the software’s instructions and you will realize how easily and quickly you can create complete designs.

Welcome page

Whenever you open the software, the Welcome Screen appears, providing quick access to essential functions. From here, you can create New designs, Open existing projects, launch the Design Browser, set the default Fabric and Hoop, and watch training video Tutorials.
Welcome page

Click on any of the sample designs in the Recent designs list to open.

Workspace

The main application window includes a variety of Menus, Toolbars, Wizards, and dialog windows. Along with the design tabs, these elements collectively form the workspace.
Workspace

When you open the application for the first time, all tools are arranged by default to optimize your focus on creating, editing, and viewing designs.

Customize your workspace by showing or hiding components to enhance your
workflow and work more efficiently.

Quick Reference Card

General
MS Windows MAC OS
New document Ctrl+N Cmd+N
Open document Ctrl+O Cmd+O
Save document Ctrl+S Cmd +S
Save As document Ctrl+Shift+S Cmd +Shift+S
Print document Ctrl+P Cmd +P
Export to image Ctrl+Shift+E Cmd +Shift+E
Export to SVG Ctrl+Alt+E Cmd +Alt+E
Help F1 F1
Show Help on… Shift+F1 Shift+F1
Selection
MS Windows MAC OS
Select all Ctrl+A Cmd+A
Invert selection Ctrl+Shift+1 Cmd+Shift+1
Top object Ctrl+Home Cmd+Home
Bottom object Ctrl+End Cmd+End
Next object Tab Tab
Previous object Shift+Tab Shift+Tab
Modifications
MS Windows MAC OS
Undo Ctrl+Z Cmd+Z
Redo Ctrl+Shift+Z Cmd+Shift+Z
Select fabric Ctrl+F Cmd+F
Options Ctrl+T Cmd+T
Optimizer options Ctrl+Shift+J Cmd+Shift+J
Repeat last transform Ctrl+R Cmd+R
Group Ctrl+G Cmd+G
Ungroup Ctrl+U Cmd+U
Combine Ctrl+L Cmd+L
Break apart Ctrl+K Cmd+K
Convert to curves Ctrl+Q Q
To front one PgUp PgUp
To back one PgDn PgDn
To front of design End End
To back of design Home Home
Directions Ctrl+Shift+D Cmd+Shift+D
Divide Shift+D Shift+D
Edit Stitches
MS Windows MAC OS
Insert stitches Enter Return
Delete stitches Backspace Backspace
Designing
MS Windows MAC OS
Insert symbol Ctrl+F11 Cmd+F11
Insert Clipart Ctrl + 1 Cmd + 1
Delete objects Delete Delete
Edit shape nodes F10 F10
Freehand F5 F5
Outline Ctrl+F5 Cmd+F5
Rectangle F6 F6
Trapezoid Shift+F6 Shift+F6
Ellipse F7 F7
Pie Shift+F7 Shift+F7
Polygon Y Y
Star S S
Text F8 F8
Align bar
MS Windows MAC OS
Align Left L L
Align Right R R
Align Top T T
Align Bottom B B
Align centers Horizontally C C
Align centers Vertically E E
Same width Shift+W Shift+W
Same height Shift+H Shift+H
Same Size Shift+S Shift+S
Horizontal Spacing Shift+C Shift+C
Vertical Spacing Shift+E Shift+E
View
MS Windows MAC OS
Zoom in Z Z
Zoom previous F3 F3
Zoom all Shift + F4 Shift + F4
Zoom design F4 F4
Hand tool (pan) H H
Measure F9 F9
Overlapping crystals 0 0
Crosshair Ctrl + H Cmd + H
Backdrop
MS Windows MAC OS
Hide Alt+1 Alt+1
Below Embroidery Alt+2 Alt+2
Edge enhance Alt+3 Alt+3
Above Embroidery Alt+4 Alt+4
Designing
MS Windows MAC OS
Insert symbol Ctrl+F11 Cmd+F11
Insert Clipart Ctrl + 1 Cmd + 1
Delete objects Delete Delete
Edit shape nodes F10 F10
Freehand F5 F5
Outline Ctrl+F5 Cmd+F5
Rectangle F6 F6
Trapezoid Shift+F6 Shift+F6
Ellipse F7 F7
Pie Shift+F7 Shift+F7
Polygon Y Y
Star S S
Text F8 F8
Align bar
MS Windows MAC OS
Align Left L L
Align Right R R
Align Top T T
Align Bottom B B
Align centers Horizontally C C
Align centers Vertically E E
Same width Shift+W Shift+W
Same height Shift+H Shift+H
Same Size Shift+S Shift+S
Horizontal Spacing Shift+C Shift+C
Vertical Spacing Shift+E Shift+E
View
MS Windows MAC OS
Zoom in Z Z
Zoom previous F3 F3
Zoom all Shift + F4 Shift + F4
Zoom design F4 F4
Hand tool (pan) H H
Measure F9 F9
Overlapping crystals 0 0
Crosshair Ctrl + H Cmd + H
Backdrop
MS Windows MAC OS
Hide Alt+1 Alt+1
Below Embroidery Alt+2 Alt+2
Edge enhance Alt+3 Alt+3
Above Embroidery Alt+4 Alt+4

eXuberance embroidery software
Copyright © 2025 DRAWstitch International Ltd. All rights reserve

Logo

Documents / Resources

PDF thumbnailexuberance Software
User Guide · exuberance Software, Software

References

Ask a Question

Use this section to ask about setup, compatibility, troubleshooting, or anything missing from this manual.

Ask a Question

Ask about setup, compatibility, troubleshooting, or anything missing from this manual. Name and email are optional.