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Chapter 1 – Introduction 

TP is an extremely powerful and versatile Microsoft 
Windows-based portfolio management and trading platform specifically designed to meet the 

’s active traders. 

orm, Active Trader Pro provides: 

des to evaluating account performance, ATP presents active traders 
ount management tools, including: 

istory 

Loss Calculations 
ation 

 

 the active trader the power to manage an entire portfolio by 
ent tools, including: 

 Portfolio Summary 

rt Tools 

Formulating intelligent investment decisions requires that active traders have access to an entire 
spectrum of investment knowledge and information. Regardless of your decision-making style, 
Active Trader Pro offers the necessary decision-support tools, including: 

 Third-party Research and Screening 
 Advanced Charting  
 Investment Analysis and Filtering 
 Individual Stock, Market, and General Economic/Financial News 

Welcome to Fidelity Active Trader Pro. A

sophisticated needs of today

PROGRAM OVERVIEW 

Within one integrated platf

Account Management  

From tracking individual tra
with a comprehensive collection of acc

 Account H
 Account Balances 
 Account Positions 
 Profit and 
 Tax Inform
 Margin Calculator and Margin Information 
 Administration of Account Features

Portfolio Management 

Active Trader Pro also offers
presenting an array of portfolio managem

 Portfolio Analysis/Reports 
 Open and Closed Positions across accounts 
 Online Statements 
 Viewing Positions across accounts 
 Money Movement 

Investment Decision Suppo
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Trading and Market Information 

anage your individual trading activity. 
atform includes: 

 Trading Capabilities, including Multi-Leg Option Orders 
 Market Data including Level II Quotes and Time & Sales 
ble Watch Lists 

 Securities Alerts 

For more information about 
Directed Trading, please refer to the Directed Trading User Guide (choose Help > Directed 

ain Menu) or the ATP Help system (choose Help > Contents 
ected Trading topics under Trading). 

If wing numbers: 

g Active Trader Pro 
  

7595  
 Eastern time 

Saturday 8 a.m. to 6:30 p.m. Eastern time 
Product Support: For additional information on Active Trader Pro, such as 
features and functionality, contact Product Support:  

RESOURCES 

ot used Active Trader Pro, we highly recommend reviewing the contents of this User 
ely 

. Please note that all screenshots provided in the User Guide are for 
illustrative purposes only and should not be deemed an offer or recommendation. 

At the heart of Active Trader Pro is the ability for you to m
Depending upon your level of trading, the trading pl

 Streamlined Multiple Trade Order Entry Screen 
 Specialized Option
 Streaming
 Customiza

 Directed Trading 

Note: Directed Trading will not be discussed in this user guide. 

Trading User Guide from the M
from the Main Menu, then view the Dir

CONTACT INFORMATION 

 you need assistance, please contact us at one of the follo

 Technical Support: If you are having difficulties downloadin
or logging in to the application, you can contact Technical Support:
800-544-
Monday through Friday, 8 a.m. to 10 p.m.

 

877-907-4421  
Monday though Friday, 8 a.m. to 5 p.m. Eastern time 

If you have n
Guide. Since this Guide is stored online, it is always available to help you trade more effectiv
with Active Trader Pro

For the first-time user, there is also an online demo of Active Trader Pro availab
Fidelity.com. 

le on 

ram by clicking 

You may also access additional, in-depth information available on Fidelity.com from the Education 
link located under Tools on the Main Menu or by enabling the Education button in the Function 
Toolbar preferences. 

Fidelity utilizes the Active Trader Newsletter

A detailed searchable Help system is available within the Active Trader Pro prog
Help from the Main Menu.  

 to educate investors on the various functions and 
capabilities of the Active Trader Pro program. If you qualify for Fidelity Active Trader Services, 
you will automatically receive this monthly newsletter by email. You can also access archived 
editions online at Fidelity.com. 
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vidual alerts within the Active Trader Pro Alert 
Center, informing you of new enhancements to the program. 

roducts, look for informative seminars and training 
classes scheduled at your local Investor Center. 

Additionally, from time to time you will receive indi

For more information about using our p



 

Chapter 2 – Getting Started 

Before you begin the download, installation, and setup process, please verify that you meet the 
lity and operating system requirements listed below: 

To qua o, you must have a  activity of 36 or more 
trades in a rolling 12-month period.  

minimum eligibi

ELIGIBILITY 

lify for Active Trader Pr nnual household trading

Number of Trades / Year Active Trader Pro Eligibility 

0–35 Not eligible for ATP 

36–71 Eligible for ATP, including Dow Jones news, 
l-time charting, 

try and automatically 
real-time quotes, interactive rea
multi-trade order en
updated watch lists 

72–119  static Level II 
s 

Eligible for all of the above, plus
quotes, and streaming watch list

120+ Eligible for all of the above, plus streaming 
news, streaming Level II quotes, streaming 
interactive charting, Time & Sales and Directed 

tes from top market Trading with streaming quo
centers 

SYSTEM REQUIREMENTS 

In order to use Active Trader Pro, your com irements. To 
m, open the Sta rol Panel > 

system data is loc eneral tab. 

puter must meet the following requ
rt menu and choose Settings > Cont
ated on the G

check your operating syste
System. The operating 

Recommended for 
Recommended for 
Active Trader Pro 

with Wealt
Active Trader Pro  

h-Lab Pro  
gher dual processor. Quad 

mended for best 

DSL, Cable, or T1 DSL, Cable, or T1 
120 MB  
200 MB recommended for install 

120 MB  
200 MB recommended for install 

17" or larger monitor at 1024 x 768 19" or larger monitor at 1280 x 1024 
32 bit color 32 bit color 
Windows XP Home Service Pack 2, XP Professional 
Service Pack 2, Vista, or Windows 7 (we recommend 
a minimum of 2 GB RAM for Vista or Windows 7) 

Windows XP Professional Service Pack 2, 
Vista, or Windows 7 (we recommend a 
minimum of 3 GB RAM for Vista or Windows 

2.5 GHz dual processor or higher 

1 GB RAM or higher 

2.5 GHz or hi
processor system is recom
performance. 
3 GB RAM 

ATP User Guide – Version 9.6   4
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and Microsoft .NET .0 7) and Microsoft .NET 2.0 2
  

mend that eligible users of streaming market data use a 

If you are using a 56K modem, we recommend that you set your update interval to a 

If you are using a cellular modem or satellite connection to the internet, you may 
lays in streaming data within Active Trader Pro. 

DOWNLOAD  

 our servers.  

Several factors can affect the time it will take for ATP to download to your computer, most 
importantly the speed connection. Th a 21 MB download 
take into ac ur connection speed:  

 

We strongly recom
broadband connection.  

2-minute automatic update. 

experience de

You will need to download the Active Trader Pro application to your computer from

of your internet 
count only yo

e following estimates for 

Connection Download Time 

T1 50 seconds 

DSL or Cable Modem 3–20 minutes 

56.6 Modem 1–2 hours 

 

INSTALLATION 

If you require assistance installing and setting up Active Trader Pro, please conta
the resources identified in the Contact Information section of this manual.  

Step 1: D

ct Fidelity using 

ownload the “Atsetup.msi” File 

Se rading > Active Trader 
Se

lect the download link from the Fidelity.com Investment Products > T
rvices > Active Trader Pro page, or go to atp.fidelity.com and choose Downl

rader Pro. For Internet Explorer users, a dialog box opens asking if you would 
, depending on the version you are using) the Atsetup.exe file from it

oad Active 
T like to Run (or 
Open s current location or 
Save the Atsetup.exe file on your computer. Netscape users only have the option to Save the 
Atsetup.exe file. 

 Choosing Save will enable you to save the Atsetup.msi file on your computer. 
You can save the file in a default location or select where you want the 
Atsetup.msi file to be saved. Remember to note the file location, as you will need 
it later to begin the application download process. Once the file has been saved, 
close any applications that are running on your system (e.g. screen saver, mail, 
instant messaging, and any other applications running on your task bar).  
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n) will download the Atsetup.msi file and then prompt 
you again to Run the software. 

equirements 

 the file on your system and double-click it to run the 
installation process.  At the beginning of the installation process, the program checks to ensure 

 to install Active Trader Pro.  

The progr

on of Windows, the 

rnet Explorer 5.5 
ed. If the 

re installing 
stall the correct 

 updated version of 
osoft’s web site at 

.microsoft.com/windows/ie/default.asp

 Choosing Run (or Ope

Step 2: Run Atsetup.msi to Verify Required System R

If you saved the Atsetup.msi file, locate

the system is ready

am checks for: 

 Operating System: If you are not running a required versi
installation will not be complete. 

 Browser: Active Trader Pro requires a minimum version of Inte
with Service Pack (SP) 2, although IE 6.0 or IE 7.0 is recommend
appropriate version of IE is not installed on your computer befo
Active Trader Pro, the installation process will prompt you to in
version, then run Atsetup.exe again. If you need to install an
Microsoft’s Internet Explorer, you can download it from Micr
www . 

s additional software from Microsoft. If that 
 on your computer, you will be prompted to 

n of Active 

Step 3: Install Components, If Needed 

ck Next and the Atsetup.msi 
 process 

You will now be prompted to 

nt is displayed. As part of the installation process, you must 
accept the terms of the Fidelity Active Trader Pro Software License Agreement. Click I accept 

f you do not 

ere the Fidelity Active Trader Pro program files will be 
installed. You can modify the location by clicking Change, or click Next to accept the default 

Another window opens displaying a default location for storing the Active Trader Pro data and log 
directories.  Again, you can modify the location by clicking Change, or click Next to accept the 
default location and continue the installation. 

Now click Install to begin the installation process. 

Note: If additional Microsoft software components were installed as part of the installation 
process, you may be prompted to restart your computer depending upon the version of Microsoft 

 Software: Active Trader Pro use
software is not already installed
download additional Microsoft components during the installatio
Trader Pro. 

If you are prompted to install any of the Microsoft components, cli
program will install the required components. You cannot continue the installation
without these components. 

Step 4: Install Fidelity Active Trader Pro Software 

The installation wizard guides you through the installation process.  
install Fidelity Active Trader Pro. Click Next.  

The Software License Agreeme

the terms of the license agreement to continue the process, and then click Next. I
wish to accept the terms of the license agreement, click Cancel to exit the install. 

A window opens with a default location wh

location and continue the installation. 
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s. If a restart is required, the Fidelity Active Trader Pro installation will continue after 
restarting. 

ctive Trader 
 Pro.  If you wish 

to clear the Launch 
check box and then Click Finish to exit the installation process.  You may also double-click the 

o icon on your desktop (or go to the Start Menu) to launch the application.  

Name for 
e and Password (PIN) that you 

use to access Fidelity.com. Next, choose an ATP Login Name that will be specific to the ATP 
application. The ATP Login Name can be any combination of letters or numbers. For your 
security, we recommend that you do not use your Social Security number. 

Window

Step 5: Launch Active Trader Pro  

When the installation is completed, a window displays notifying you that Fidelity A
Pro has been successfully installed. Click Finish to launch Fidelity Active Trader
to simply complete the installation without launching Active Trader Pro, click 

Active Trader Pr

LOGGING IN 

Once you have installed Active Trader Pro, you will first need to create an ATP Login 
the Active Trader Pro application. Start by entering your UserNam
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a password in 
ive Trader Pro. Its 

nhanced 
ou will be required to enter it and your Fidelity.com Password each time you 

 Enhanced Security 
erent from your 

anumeric 
Below your 

set up a password hint, which will be your only 
reminder, because Fidelity does not have access to this information. Once you have entered your 
Enhanced Security Password information, click OK. 

You will now be presented with the Active Trader Pro User Agreement.  In order to complete the 
login process and use the application, you must click the check box next to I accept the terms of 
the above agreement and then click I Agree. 

 

In the Enhanced Security section, which is optional, you have the ability to add 
addition to your Fidelity.com Password (PIN). This password is unique to Act
purpose is to protect information cached/stored locally on your PC. If you set an E
Secuirity Password, y
log on.  

If you choose to establish an Enhanced Security Password, enter it in the ATP
Password field and then re-enter it for verification. Your password must be diff
Fidelity.com UserName, Password (PIN), and ATP Login Name, must be 6–12 alph
characters, and must contain at least one number and one letter (case sensitive). 
Enhanced Security Password, you will be able to 
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User 
ader Pro, you must 
en click I Agree. 

Note: National Financial Services is the executing broker dealer for directed trading orders. 

 

 

If you are eligible for Directed Trading, you will be presented with the Directed Trading 
Agreement.  In order to access the directed trading functionality in Active Tr
click the check box next to I accept the terms of the above agreement and th
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rting.  After reviewing 
the details, simply click Close and your initial account download and login will continue. 
A window now displays with important information regarding metrics repo

 

 

In the future, when launching Active Trader Pro, a log-in box will display with your ATP Login 
Name.  Simply enter your Fidelity.com Password (PIN) and click OK to log in to Active Trader 
Pro.  If you set up an Enhanced Security Password, you must enter your Fidelity.com Password 
(PIN) and Enhanced Security Password and click OK to log in to ATP. 
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Security Password and then later decide to remove it, click Remove 
ATP Password in the login box.  
If you set up an Enhanced 

 

 

You will then need to enter your ATP Enhanced Security Password in order to remove it. 

 

After entering your password correctly and clicking OK, you will receive a confirmation message 
that your password has been removed. 
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ables you to float each ATP tool outside of the ATP application frame 

ation frame and 
tors. 

ur desktop. For example, if 
reaming outside the ATP frame, you can minimize the ATP 

u can dock and undock the toolbars the same as in Standard Mode. 
 
Switch to Floating Windows Mode  
Switch the display mode from Standard Mode to Floating Mode and vice versa from General – 
System Preferences. 
 

 

Floating Windows 
 
Floating Windows Mode en
and move it around on your Desktop. You can also: 

 Use a multi-monitor setup, moving ATP tools outside the ATP applic
across multiple moni

 Minimize ATP on your taskbar, and leave any tools open on yo
you have a watch list st
application on the task bar. 

 And, yo
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ched for the first time, it will open all the tool 
windows defined by the default layout in cascaded style.   

 in the ATP 
cation Icon 

(when alerts are available) are also present.  When the ticker is invoked, it will also show in the 

Use the Navigator to launch additional components and arrange the components windows on 
your desktop as desired. 
 

When ATP is switched to floating mode and laun

 
The Main Menu, Function Toolbar, and Quick Balance Toolbar are always docked
Navigator. The Connection Status, Application Download Status, and Alerts Notifi

ATP Navigator. 
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ows. 
tore all open ATP 

 All open ATP components appear in the taskbar and will stack when necessary. 
h between open ATP components via ALT – TAB on your keyboard. 

an save your window 
configuration via the L

 
Navigating in Floating Mode 

 Minimizing the ATP Navigator will also minimize all open ATP component wind
 Restoring the ATP Navigator via left click from the taskbar will res

component windows. 

 You may switc
 

Layouts in Floating Mode 
You cannot save more than one configuration/layout in floating mode. You c

ayout->Save menu item or Ctrl+S on your keyboard. Other layout menu 
items such as New…, Rename, Save As…, Delete and Set as Default are not available with 
floating windows. 
 

 
 
Because you can drag the ATP tools to create your own layouts, the prebuilt 
TP are not relevant in floating mode. All layout menu items 

layouts provided by 
and other options not available in 

d/or grayed out.  

Important Note: you must save layout changes before closing. Changes will not be saved 

le menu to the individual tool windows. 

ing Mode 

uotes, Charts 

l window can be minimized and restored on its own. 
4) When tool windows are minimized they are grouped together in the taskbar. You can locate 

indow to view from the taskbar as in the figure below: 
avigate to the 

 the same as the 

r saved layout specifies 

Prompts 

In General - System Preferences, you can choose whether or not you want to be prompted 
before new versions of ATP are downloaded to your computer. The default option is not to be 
prompted before download, which allows new versions to download in the background without 
affecting system performance. When ATP is shut down, it checks if a newer version was 
downloaded. If yes, you will be prompted to begin the installation process and ATP will shut 
down.  The next time you log in to ATP, the new version will be running. 

A
floating mode are disabled an
 

automatically and you will not be promted to save changes. 
 

Print Preview, Print, and Export 
In floating Mode these features are moved from the Fi
 
ATP Tool Size, Position, and Navigation in Float
1) ATP Navigator window position and size will be saved when you shutdown. 
2) Minimizing the ATP Navigator minimizes all the open tool windows such as Q

and Account Summary etc. 
3) Each too

the w
5) Keyboard navigation – ALT + TAB shows all the open tool windows. You can n

required tool window. The text shown on the ALT + TAB screen should be
tool window title. 

6) Tool windows will persist at the size you last set for them, unless you
another size. 
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If you choose to be prompted before downloading a new version of ATP, you will receive a Pop-
up alert notifying you that an ATP update is available. Clicking the Pop-up will present the 
Download Info screen, which lets you download now, or select a time to be reminded. Once a 

e prompted to install the new version of Active Trader Pro. 
alert, ATP will continue as normal and the update 

 

 we begin to examine specific aspects of the Active Trader Pro program, it may be of value 
to discuss a few general navigational tips that can be utilized throughout the entire experience. 

Windows 

Active Trader Pro is a Windows based program. Every time you ask to view a new aspect of 
Active Trader Pro, such as Watch List or Quotes, a new box opens. These are referred to as 
windows. 

new version is downloaded, you will b
Note: If you ignore or miss the pop-up 
notification will be presented the next time you start ATP. 
 

GENERAL NAVIGATION TIPS 

Before
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Menu & Toolbars 

ach of the Active 
ader Pro application windows. For example, the primary Active Trader Pro window looks like 

this: 

These terms refer to the primary navigational bars displayed across the top of e
Tr

 

Mouse Over 

This term refers to moving your mouse so that the cursor on your screen is positioned over 
specific visible program text or program symbols revealing additional text or links. This 
functionality is available throughout Active Trader Pro. For example, if you open Active Trader 
Pro and begin to move your cursor across the various terms displayed in the Main Menu, 
additional drop-down menus will be displayed: 
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 primarily utilize 
over that there 

oughout Active Trader Pro that have increased functionality if 
you move your cursor onto them and then click with the right mouse button. For example, let’s 
take a look at a typical watch list setup: 

Right-Click 

If you have your mouse traditionally programmed, the left button is the one you
to position the cursor and click the action you would like. However, you will disc
are many terms and functions thr

 

If you position your cursor over any one of the individual line entries, such as BP, and click with 
the right mouse button, a new drop-down menu will appear: 

 

Selecting any of the items in the drop-down menu opens a new window or takes you to a new 
screen. Right-click functionality is a quick way to access other programs, tools, and information 
throughout ATP.  

We have attempted to identify critical applications that utilize these capabilities. However, due to 
their extensive application, this guide is not able to identify all instances. We encourage you to 
experiment with the program and try both mouse over and right-click in various instances to see 
if additional functionality might be available.  



 

Chapter 3 – Main Menu 

n the Login Box and have pressed Enter, the 
Fidelity Active Trader Pro program will start. The first view to appear is the default screen layout, 
Main Menu Toolbar, Function Toolbar, and Layout Toolbar.  

Once you have entered the required information i

 

There are different ways to navigate through Active Trader Pro: the Main Menu, the Function 
Toolbar, and Screen Layouts. This chapter will focus on each of the various ele
Menu. Becoming familia

ments of the Main 
r with this aspect of the program will provide you with a clearer 

understanding of how the program functions and will make the construction of your own 
customized ATP platform substantially easier. Chapter 8 will discuss the Function Toolbar and 
screen layouts. 

The Main Menu bar consists of several different menu items. Understanding and mastering the 
functions controlled by each of these menu items will greatly enhance your experience when 
using Active Trader Pro daily.  
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Clicking any one of these menu items opens a drop-down list of commands or program choices. 

Clicking File opens a drop-down list of different clickable program commands.  

FILE MENU 

 

To choose any of the commands in this drop-down menu (or any of the other drop-down menus 
connected to the various Main Menu items), simply move your cursor over that command. Once 
it is highlighted, click that command to be redirected to its function. 



Chapter 3 – Main Menu 

ATP User Guide – Version 9.6 20 

User Info 

or obtain 
This 

drop-down box 
appears with additional commands. Simply move your cursor over to this new box to make your 
selections. 

This enables you to change your current ATP Login Name, delete an ATP Login Name, 
the hint you created to remember your Enhanced Security Password (if one was created). 
menu item has an arrow on the right-hand side. When you mouse over it, a new 

 

Change User 

the sign-in 

When the program is operating online, it is constantly receiving account and market information 
from Fidelity. If you want to work off-line, click Disconnect to shut down the connection to 
Fidelity. This will enable you to review account information, including balances, positions, history, 
etc. You can also fill in the stock and option multi-trade ticket.  

To re-establish your connection, return to this drop-down menu. The Disconnect command will 
have been replaced with a Connect command. Connecting will enable you to submit orders, 
review updated market data, and view updated account information. 

If more than one User account has been created, you can click Change User and 
box will appear, enabling you to sign into a different User account. 

Disconnect 
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Print Preview 

hat you will be printing. 
The screen component you would like to print must be selected on your screen layout. 

If your computer is connected to a printer, you can click Print to send information selected on 
en layout to this printer. 

A whole collection of investment reports is available through Active Trader Pro. Clicking Reports 
opens the following window: 

If you want to print a particular screen, click Print Preview to preview w

Print 

your scre

Reports 

 

The Report window contains three distinct sections. Types of Reports lists the major report 
categories. Available Reports contains the menu of available reports for each of these major 
report categories. Selecting a particular report in the right-hand box will provide you with a brief 
description of the information provided in that particular report, in the Description section at 
the bottom. These individual reports can be viewed on the screen, printed, or the data can be 
exported to other computer programs (for example, Word, Excel, etc.). Click the box beside 
Generate report with updated Quotes if you would like the most recent market information 
displayed in your reports. 
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Export 

 for use with 
. Select the 

t on your layout that you would like to Export, then click Export. The following choices 
will appear: 

The export tool enables you to export Watch Lists, Positions, History, etc. to a file
another program, such as Word or Excel, for viewing, modification, or to be saved
componen

 

Choose the format (e.g., Excel) and the Destination where you want the information saved. Click 
pear that will ask you to name the file and its directory location on 

your computer.  

ore account data. Simply click the function you 
would like to run (Backup or Restore). If you select Backup Data, you will need to determine 
whether you would like to be prompted to back up your data again, and if so, when you’d like to 
be prompted (one day, one week, or one month). In addition, you will need to determine the 
destination/file where you would like your data stored. 

OK. A new window will ap

Backup/Restore Data 

This function enables you to backup and rest

 

Once you have identified the file and its directory address has appeared in the window, click OK 
to start the backup/restore process. This procedure is extremely useful if you have imported 
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urces into Active Trader Pro and you want to ensure that 
you have a current backup copy of this data.  
large amounts of data from outside so

 

If you select Restore data, you must determine whether you would like your data restored as a 
part of your profile, or into a new profile. Also, you must identify the file and its directory address 
to restore from and click OK to start the restore process.  
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Backup/Restore Preferences 

This feature is 
sily enable you 

 you would like to run (Backup 
or Restore), select your destination file, and click OK. 

This function enables you to backup and restore layout and program preferences. 
important if you wish to use ATP on several different computers, because it will ea
to apply preference settings on each PC. Simply click the function

 

Software Upgrade 

At any time, you can click this function to determine whether you are running the most current 
version of Active Trader Pro. If the most current version is being used, the menu will simply 
disappear. 

If a more current version is available, you will receive a prompt to download the newer program 
version.  
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Purge 

 a date range you 
u to either free up disk space or recover data for a specific period of time 

within the prior 90 days.  

Selecting this file option enables you to purge history transactions according to
select. This helps yo

 

Once you have made your selection, click OK. A warning will then appear: 

 

Clicking Yes will permanently delete the data. Clicking No will cancel the process. 

Exit 

Clicking Exit will immediately log you out of the system and shut down the Active Trader Pro 
program. 
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EDIT MENU 

Clicking Edit opens a drop-down menu with three clickable commands:  

 

Layout 

You can choose which tool components to have open for regular viewing and specify how these 
tool components should be arranged on the screen. (Particular directions on how to open and 
arrange tools and create specific screen layouts are discussed in the View and Tools sections of 
this chapter.)  

 

New 

The New command clears the main window of all open tools. Clicking New provides you with 
the blank original window and the Main Menu bar. From this point, you can begin to construct a 
new personalized layout. 

Rename 

The Rename command enables you to choose an existing screen layout and store it under a 
new name. If you click Rename, a new window appears: 
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selected in the Name field and clicking OK will permanently 
change the name of an existing layout. 

 permits you to make changes to an existing layout and then save these 
changes under the existing layout name. You can then open it in the future without having to 

the changes again.  

The Save As command is utilized when you have created a new layout and you would like to 
retain this layout for future use. If you click Save As, a new window will appear: 

Typing the new name you have 

Save 

The Save command

input 

Save As 

 

Simply type in the name you would like to use to identify the new layout, the
save the newly created layout under the new name you have chosen. 

n click OK. This will 

Delete 

The Delete command enables you to eliminate obsolete or unused layouts. The layout you 
would like to delete must be the layout currently displayed in the main window. When you click 
Delete, a confirmation window will appear: 

 

Clicking Yes will permanently delete the selected layout. Clicking No will terminate the request. 

Set as Default 

The Set as Default command permits you to choose any one of the pre-configured or custom 
layouts as a default layout. The default layout is the layout which will appear within the main 
screen when you start Active Trader Pro. The layout you want to set as default must be the 
layout currently displayed in the main window. No additional action is required beyond clicking 
Set as Default. 
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Toolbars 

nces. (Choosing 
 

command on the Edit menu gives you the flexibility to select what commands you would like to 
view on each of these toolbars. 

In addition to the Main Menu bar (which is always visible), Active Trader Pro includes other 
toolbars, which can be viewed or hidden depending upon your individual prefere
to view these toolbars will be discussed in the View section of this Guide.) The Toolbar

 

 

To customize the Function Toolbar, choose Edit > Toolbars > Function Toolb
Main Menu (or click Preferences on the Function Toolbar, then select Functio
General in the list). The Function Toolbar Preferences screen opens. For detail
preference options, please see 

ar from the 
n Toolbar under 
s on your 

Trader ProChapter 7 – Customizing Active . 

To customize the Layout Toolbar, choo  Edit > Toolbars > Layout Toolbar from the Main 
Menu (or click Preferences on the Function Toolbar, then select Layout Toolbar under 
General in the list). The Layout Toolbar Preferences screen opens. For details on your 
preference options, please see Chapter 7 – Customizing Active Trader Pro

se

. 
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Preferences 

 customize the 
developed and 
ings, both in 

 formatting and at the level of each individual tool. While we will cover 
preferences in this section, preferences will also be covered in more detail in Chapter 7 – 

tive Trader Pro. 

The View Menu enables you to select which toolbars will be displayed. There are four available 
toolbar choices: Function, Layout, Ticker, and Quick Balances: 

One of the strengths of the Active Trader Pro application is that it enables you to
program. We have already touched on the fact that user-created layouts can be 
saved. The Preferences command opens the door to additional preference sett
terms of overall program

Customizing Ac

VIEW MENU 

 

Function Toolbar 

To display the Function Toolbar, choose View > Function Toolbar from the Main Menu. A 
check mark appears beside the name of any enabled toolbar. If the Function Toolbar is 
displayed, the main window will appear as follows: 

 

Layout Toolbar 

To display the Layout Toolbar, choose View > Layout Toolbar from the Main Menu. A check 
mark appears beside the name of any enabled toolbar. If the Layout Toolbar is isplayed, the 
main window will appear as follows: 

 d
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Ticker 

 check mark 
bar. If the Ticker is enabled, the streaming ticker 

will appear across the bottom left of the main window: 

To display the Streaming Ticker, choose View > Ticker from the Main Menu. A
appears beside the name of any enabled tool

 

Quick Balances Toolbar 

To display the Quick Balances Toolbar, choose View > Quick Balances Toolbar from the Main 
Menu. A check mark appears beside the name of any enabled toolbar. If the Quick Balances 
Toolbar is displayed, the main window will appear as follows: 

 

You can display o
only display thos

ne, two, three, or all four toolbars at the same time. Each individual toolbar will 
e buttons you have chosen to exhibit. (To review choosing buttons, please refer 

The Tools Menu contains direct links to every individual Active Trader Pro program tool. You can 
use this menu to access tools. Whether or not the Function Toolbar is displayed you can use this 
menu to launch each of the tools: 

to the previous section about the Edit Menu).  

TOOLS MENU 
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ce, a detailed 
Chapter 4 – 

Account Management Tools and Chapter 5 – Investment Research & Education Tools. 

The User Agreement Menu provides you with links to each of the various agreements between 
Fidelity and yourself, which are involved with the use of the Active Trader Pro program. 

Because of the significant role the tools play in maximizing the customer experien
explanation of each tool, how it works, and how it can be customized, is provided in 

USER AGREEMENT MENU 

 

To view any of these agreements, simply click the name of the document you would like to 

WINDOW MENU 

The Window Menu provides the user with a few quick and easy ways of managing the open 
program windows. 

review. 

 

By clicking any of the three menu commands, the user can execute traditional Windows-based 
functions either by minimizing all of the open windows, closing all of the open windows, or 
arranging all of the open windows into predetermined spatial arrangements. 

 



Chapter 3 – Main Menu 

ATP User Guide – Version 9.6 32 

HELP MENU 

Help, you 
, Index, or Search), 

a quick link to the online Trading Knowledge Center, User Guides, and more: 

The Help Menu connects you to a wealth of detailed help and assistance. By clicking 
are offered three different methods of accessing the Help library (Contents
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Contents 

 Contents tab, which displays a Help 
Table of Contents on the left and a content display box on the right. 
Clicking Contents will open the ATP Help window to the
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ntries on the left displays the associated detailed 
information in the scrollable box on the right.  
Clicking any of the Table of Contents e
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Index 

ed listing of 
own the list. To 

try in the index list on the left and the 
details will populate in the main window on the right. 

Clicking Index will open the ATP Help window to the Index tab, an alphabetiz
keywords. Enter a keyword to search, or use the scroll bar to move up and d
display a topic from the index list, double-click the en
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Search 

an enter a 
associated 
ord or phrase 

 the box. These displayed topics 
are the program’s closest matches to your inquiry. By double clicking one of these topics, a 
detailed explanation is provided in the main window on the right-hand side. 

Clicking Search will open the ATP Help window to the Search tab, where you c
keyword or phrase and then search the entire Help Library to see if there is any 
information. Pressing the Enter key or clicking List Topics after typing in the w
displays a list of possible topics in the lower left-hand corner of

 

Trading Knowledge Center 

Clicking this link will take you to the Trading Knowledge Center on Fidelity.com, where you may 
access a host of educational material and videos covering a wide variety of topics including Active 
Trader Pro. The material in the Trading Knowledge Center is updated frequently, so be sure to 
check back periodically to see what’s new. 
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About 

ew window that contains specific 
information about the Active Trader Pro program: 
Clicking the final entry of the Help Menu will open a n

 

It is important to know how to access this window in case you need to contact a technical or 
product representative concerning the Active Trader Pro program and its performance. The 
representative may ask you what version you are using or what server you are connected to, and 
this window is where that information is located. Note: If you are not using streaming updates, 
you will not see a Streaming Server reference. 



 

Chapter 4 – Account Management Tools 

gram is the diversity, thoroughness, and 
customization of the individual tools available to today’s Active Trader. The next three chapters 

ls can be accessed 
ruction relative 

 trading and investment terms. Answers to those types of 
questions should be sought in other resource materials, including Fidelity’s web site 

One of the strengths of the Active Trader Pro pro

will provide detailed information about the tools available.  

Note: Each of these three chapters will provide instruction on how these too
and utilized from a computer program perspective. This guide will not provide inst
to the definitions of fundamental

(www.Fidelity.com), the Active Trader Pro Help system available within th
discu

e program itself, and 
ssion with Fidelity representatives.  

You can view individual tools by choosing Tools from the Main Menu. The Tools menu will 
appear: 

 

For discussion purposes, the tools will be grouped into three categories: 

 Account Management (Chapter 4) 
 Investment Research & Education (Chapter 5) 
 Trading and Order Status (Chapter 6) 

In Chapter 4, we will explore these three tools: 

 Accounts 
 Fidelity.com 
 Reports 
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ACCOUNTS 

unts from the Main Menu or clicking Accounts on the Function Toolbar 
displays the Accounts menu:  
Choosing Tools > Acco
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Summary Tab 

Clicking Summary opens the Summary tab: 

 

The Summary tab enables you to view critical investment detail at: 

 
 Portfolio level 
 Group level 

When the Summary tab is displayed, the top menu bar includes the following functions: 

 Account level 

 

Accounts List 

f your various Fidelity Retail Brokerage Accounts, 
Groups, and Other Accounts. You can choose the account for which you would like to display 
information. This section is unavailable while viewing the Summary tab, because it is not 
applicable to the Summary tab (which displays information for all accounts), but it will be 
available when other tabs are displayed. 

Reports 

Reports will be discussed in detail later in this chapter. 

The drop-down menu at the left displays all o
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es you to create “Groups” of securities. When you click My Groups, the My 
Groups window opens: 

My Groups 

This feature enabl

 

My Groups enables you to track a particular security (for example, Intel), sector
Tech

 (for example, 
 stocks) or type of investment (for example, options) within an account or across accounts. 

ounts, including 
 line includes a 
bles you to 

ou to delete the 
reate a new 

p you have selected. The box on the left 
ount’s holdings 

in the box  to have 
in k box for that 
accoun another 
account, simply select the next account and follow the same process.  

Finally, there are three check boxes at the bottom of the window: 

 Select the Include in Net Worth check box if you want the Value of the Group 
included in your Total Net Worth, which is displayed on the Summary tab. Note: 
If the account is already included in your Net Worth it will create a redundant 
value and therefore reflect an inflated value. Asterisks next to the amount in the 

The History tab in My groups also will display all transactions across selected acc
open positions and those that do not have symbols associated with them. The top
drop-down menu to choose which Group to view, a Rename function, which ena
change the name of the Group being viewed, a Delete function which enables y
currently viewed Group, and a Create function that gives you the opportunity to c
Group.  

The two main boxes enable you to customize the Grou
lists all available accounts. Selecting one of the accounts will display all of that acc

on the right. You can then click the individual securities you would like
cluded in the Group. To include all securities held in an account, select the chec

t. When you have finished with one account, if you wish to include securities from 
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mmary window signify that the amount is not being included in the total net 

up check box to 
te in the future. 

 check box to 
automatically add to this group any non-Fidelity accounts you create in the 

al section of the Summary page enables you to add additional accounts (both Fidelity and 
non-Fidelity), and edit transaction history for these accounts. To add an account, click Add 
Account.  

Su
worth. 

 Select the Include all future Fidelity Accounts in this gro
automatically add to this group any Fidelity accounts you crea

 Select the Include all future Other Accounts in this group

future.  

The fin

 

The following window will open: 

 

Within this window, you can name the account, identify the owner, the institution where it is 
located, the account number, and the account’s cash balance (if any). Do not include position 
valuations, as these should be entered separately. There is also a check box (Include in Net 
Worth) that enables you to have the account value included in your total net worth calculations. 
Once you have completed this information, clicking OK will add this account to your account 
listings. It is important to remember that any information you include from non-Fidelity accounts 
will not be automatically updated and will require manual updates. 



Chapter 4 – Account Management Tools 

ATP User Guide – Version 9.6 43 

 given the additional options of clicking Registration, 
Delete, or Add Transaction. Clicking Registration 
Once you have added an account, you are

 

opens the following window, which displays information for accounts you have already added: 

 

Clicking Delete 

 

will eliminate all information on the selected account and remove it from your ac

Finally, clicking Add Transaction  

count listings. 
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n provide individual securities detail for each of the 
non-Fidelity accounts which you may have added: 
opens the following window where you ca
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Balances Tab 

The next tab in the Accounts window displays Balances: 

 

 

The Current column displays the most recent value available. For values in the current column, 
real-time balances are displayed wherever possible. If real-time balances are not available, 
intraday balances are displayed if available. If neither real-time nor intraday balances are 
available, prior close is displayed. The Change column displays the difference between Current 
and the Prior Close. Change is also highlighted in color for quick reference, with green denoting 
up movement and red denoting down movement. In order to refresh balance figures, simply click 
Update. 
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nformation at the 
t you are viewing 
 the Account 

drop-down list in 
view. Note: 

Accounts in these drop-down boxes are sorted by Owned Accounts, Other Accounts, and My 
Groups. 

This tab (like all subsequent tabs under the Accounts section) provides balance i
account level. The balances screen may vary depending on the type of accoun
(for example, mutual funds versus brokerage or cash versus margin). Note that
drop-down box is now available. To view a different account, simply click the 
the upper left corner of the window and choose which account you would like to 

 

The Show All or Hide All button lets you show or hide all detailed balances with one click. 
Details may also be shown or hidden section by section by simply clicking the + or – buttons.  
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Positions Tab 

The next tab in the Accounts Window shows Positions:  

 

This tab provides a detailed listing of positions held within a particular account. As in the case of 
per left-hand 

ng activity will be 
if you are 
ation.  

ATP users can access the Option Summary page by clicking on the Option Summary radio button 
on the positons tab.  This page gives customers the ability to view their option positions as 
Fidelity pairs them to calculate Margin Requirements.  Customer positions, whenever possible, 
will be paired or grouped as strategies, which can reduce margin requirements and provide an 
overview of their positions and risk. Strategies displayed are derived from executed orders and 
positions held for the same underlying.  Pairings may be different than the originally executed 
order and may not reflect the customers’ actual investment strategy.  These positions can be 
sorted by Underlying, Strategy and Expiration. 

the Balances tab, to change accounts, click the Account drop-down list in the up
corner of the this screen. Changes to your positions intra-day based on tradi
automatically updated and reflected in the positions tab. During market hours, 
connected to Fidelity, you can click Update Quotes to refresh the quote inform

Option summary 
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Factored Securities 

For factored securities, such as Mortgage-backed securities, Treasury-Inflation Protected 
Securities (TIPS) and Certificates of Deposit Inflation-Protected securities (CDIPs), mousing over 
the Rcnt Value field will elicit a Tool-Tip. 

 
 
For certain fixed income products that pay principal, such as a mortgage-backed security, a 
factor is used to determine the current face value of the position, because the face value of the 
position changes over time. As the product pays principal over its lifetime, most often, the face 
value of the product deteriorates over time, and therefore, typically, the factor is less than one. 
The current face value of a security is calculated by multiplying the original face value of the 
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curity is displayed in 
nt Value field for a factor priced 

mer Price Index. 
cipal, whichever 

IPS pay interest every six months, based on a fixed rate applied to the adjusted 
principal. Each interest payment is calculated by multiplying the adjusted principal by one-half 

e and Current 
on or 

all of the position is sold during the day, although the Value field will reflect the intraday change 
in Quantity, the Price and Factor of the security will continue to be based on the previous day's 

From the Positions tab, you can also click Margin Requirements to open the Margin 
Requirements window, which enables you to look up current margin requirements for securities 
that are not held in your account: 

security by the current factor. The original face value for a fixed income se
the Quantity column. If you hold your mouse over the Rc
security, a tool tip will appear that describes the calculation in detail. 
For other fixed income securities, such as TIPS, the principal is tied to the Consu
When the security matures, the U.S. Treasury pays the original or adjusted prin
is greater.  T

the interest rate. 
 
For factored securities, as well as all fixed income securities, both the Recent Valu
Face use the price determined as of the previous day's close of business valuation. If a porti

close of business valuation.  

 

 

The Margin Requirements for securities already held in your account are listed in the Margin 
column on the Positions tab. 
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History Tab 

The next tab in the Accounts Window shows History: 

 

You have a great deal of flexibility in how you sort and view this tab. When you 
Active Trader Pro, History will display the last 90 days of account activity. It will th
accr

first log in to 
en begin 

uing account history each time you log in going forward. It is important to log in at least 

s by 
m in the drop-down box next to Date Range. This will activate the From and To 

fields.  

 Symbol box. 
ctions (Buy, Sell, Dividend, etc.) by 

selecting the desired transaction type from the Transaction Type drop-down menu, then 
clicking Display.  

Each column can provide the sorting criteria by clicking the column heading. For example, 
clicking the column labeled Symbol will sort the list alphabetically (A-Z) by symbol. Clicking the 
same column heading again will reverse the alphabetical sorting (Z-A).  

once every 90 days to avoid a gap in the history.  

You can also view all transactions for a particular time frame within the past three month
clicking Custo

You can look at transactions for a particular security by entering its symbol in the
You can also use a filter to view only specific types of transa
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Profit & Loss Tab 

The next tab in the Accounts Window shows Profit & Loss: 

 

 

This tab provides four viewing options: 

 

You can elect to view Today’s Summary, Today’s Detail, a Historical Summary, or 
Historical Detail. Today’s Profit/Loss information is based on the market value of your 
securities at the beginning of the day versus their real-time market value. Historical Profit/Loss 
information is based on the historical cost of the securities in your account. To choose a 
particular view, simply select the option you want to see. Note that you can also select the 
Summarize orders with multiple executions check box when Today’s Detail or Historical 
Detail is selected. The calculations used for each Profit and Loss view exclude any fees and 
commissions incurred as a result of holding or trading positions.  
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Margin Calls Tab 

The next tab in the Accounts Window displays Margin Calls: 

 

This tab provides current informati
account. If there was an existin

on regarding margin calls, which may exist for a particular 
g call, clicking one of the other two choices (Margin Call Details 

information and instructions. 

Margin Debit Interest Tab 

The final tab in the Accounts Window shows Margin Debit Interest: 

or Day Trade Call Details) will provide more detailed 

 

This tab displays current information concerning any margin interest either charged to or accrued 
for a particular account. It will also display the current margin interest rate being applied. 
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Accounts Preferences 

ere is also the 
choose Edit > 

n Menu (or click Preferences on the Function Toolbar, 
then select Accounts from the list).  

In addition to the customization available within each tab of the Accounts tool, th
ability to set certain general Accounts Preferences. To set accounts preferences, 
Preferences > Accounts from the Mai

 

 

 Customize Accounts 

The Account Preferences screen opens where you can set your preferences for Account Balances, 
History, and Positions. Please refer to the next chapter, Chapter 7 – Customizing Active 
Trader Pro - Accounts, for details on how to set these preferences to suit your account, 
market monitoring, and trading needs. 
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FIDELITY.COM 

Fidelity.com. Choosing 
Tools > Fidelity.com from the Main Menu opens the following drop-down menu: 
The second tool to be discussed in this chapter is the ability to link to 

 

Selecting any one of these menu items will enable you to access the Main Menu selections on 
Fidelity.com, directly from the Active Trader Pro program.  We will not take time within this 
User Guide to provide detail on the various functions that can be discovered and utilized on 
Fidelity.com. However, it is important that you know that these links have been established, that 
you know where they are located, and that you know how to access them from within Active 
Trader Pro. Of course, we encourage you to explore the information that can be found on 
Fidelity.com. 
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REPORTS 

ports. A whole 
o. 

reporting functionality by clicking Reports from the Function Toolbar. 
The Reports window will open: 

The third and final tool to be discussed in this chapter is the ability to generate re
collection of portfolio and account investment reports is available through Active Trader Pr
Access Active Trader Pro’s 

 

The Reports window contains three distinct boxes. The Types of Reports sec
report categories. The Available Reports section contains the menu of availa

tion lists the major 
ble reports for 

in the right-hand box 
icular report in 
nted, or the data 
o generate 
es check box. 

, you can click Settings to customize your reports. 
Customization includes changing the date range of the information presented on your reports, 
choosing to view certain security types, as well as functionality to view one or many accounts. 
You can also change the order of the columns and how the data is sorted. If you decide you do 
not need specific column(s) of information, you can easily remove a specific column from your 
report. After you customize your report, use the Save As option and create a unique name for 
your report for quick access at a later date. 

each of these major report categories. Highlighting a particular report listed 
will provide you with a brief description of the information provided in that part
Description section. These individual reports can be viewed on the screen, pri
can be exported to other computer programs (for example, Word, Excel, etc.). T
reports with updated quotes, select the Generate report with updated Quot

Once you have selected View Reports



 

Chapter 5 – Investment Research & Education Tools 

esearch and Education chapter we will examine seven different tools: 

uotes 
s 

s 
atch List 

 

reen features appear consistently across many of the tools, such as a Trade button 
p-down box labeled Go. Features that appear across tools will be addressed in Chapter 

QUOTES 

Choosing Tools > Quotes opens the Tools menu: 

In the Investment R

 Q
 Chart

New 
 W
 Research 
 Alerts 
 Filters 

GENERAL INFORMATION 

Certain sc
and a dro
8 – Pre-Set and Custom Layouts. 
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Choose Tools > Quotes > Quote to open the Quote window: 

 

To request a quote for a particular security, simply type its trading symbol in the upper left-hand 
box and click Go (or press Enter). 
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Customizing Quotes 

To customize the Quote window, choose Edit > Preferences > Quotes from the Main Menu: 

 

Customize Quotes  

The Quotes Preferences screen opens where you can set your preferences for Quotes including 
Equities, Options, Indices, Mutual Funds, Money Markets, Option Chain, and Time & Sales. 
Please refer to Chapter 7 – Customizing Active Trader Pro - Quotes for details on how to 
set these preferences to suit your account, market monitoring, and trading needs. 
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Level 2 Quotes 

 Quotes > Level 2 opens the Level 2 Quote window, which displays Bids and 
Asks by market maker: 
Choosing Tools >

 

Level 2 quotes are only available to individuals who trade more than 72 times a year. This screen 
ble on listed 
. The update 

update frequency you have established within your 
general preferences. This screen will refresh based on the update interval you have set up in 
preferences.  

Note: If you have traded more than 120 times in the past year, you’re eligible for streaming 
updates. If you trade between 72 and 120 times a year and you select streaming updates, this 
screen will update in 2 minute intervals.  

is unavailable for individuals trading less than this. Level 2 quotes are not availa
equities. This screen is unavailable when a quote is requested for a listed equity
frequency for this screen is directly tied to the 
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Option Chain 

 Option 
cess the option chain via right-click from 

many of the ATP components, such as quotes, news and watch list. 

If options are available for a particular security, then choosing Tools > Quotes >
Chain opens the Option Chain window.  You can also ac

 

You can enter search criteria for single-leg or multi-leg option chains, and access advanced 

athematical 
 effect of various factors on options. 

Link to Str

mic user interface changes dropdow sed  symbol you enter. Columns 
 and dis d on gy you s

The option chain updates via automatic polling as follows: 

features including: 

 Set your preferences for Greek Analytics (single-leg only) – Greeks are m
calculations used to determine the

 Update on an automatic 2 minute basis 

 ategy Plot diagrams 

The dyna n menus ba  on the
hide play base the Strate elect.  

General ATP Preference setting 
Tier 

Streaming Every 2 Every 5 Manual minutes minutes 
Tier 1 and 2 n/a 2 minute 5 minute Manual 

Tier 3 2 minute 2 minute 5 minute Manual 
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Single-leg Option Strategies 

ons for a particular security, the Option Chain tab provides 

Puts, or both 

pdown enables you to narrow down the time frame you want to view. 
nths, all), or a 

 display for a 
ecific expiration month to the closest 5, 10, or 20, all, or a custom range of strike 

round the at the 
oose From in the Strikes menu and choose the range you want to 

imums 

Bid Ask Links 
Ask quotes link to the Stock & Option trade ticket with the option symbol filled in. 

nk was used. All 

ote 
 using the “Show 

uote is: Last, 
ze, Bid, Ask, Ask Size.  

tion 
displayed on the highlighted row is displayed in the Strategy Plots when the Bid Detail or Ask 

. 

ails 
 

 

ences is Calls 
 by Side display is 

n scroll bar and the put side has 
 bar, the months and strikes always match across 

the row. 
 

The Multi-leg option chain used for multi-leg option strategies includes Calls and Puts together 
(Buy Writes shows only one strike because they are comprised of an equity and a call option). 
The strike prices on the row correspond to the Bid and Ask prices displayed.  
 
The Bid and Ask quotes link to the ATP MLO trade ticket. 
 

MLO strategies that include Calls and Puts together are: 

When you are looking to review opti
the following filtering capabilities:  

 From the Strategy drop-down, you can choose to display only Calls, only 
calls and puts.  

 The Expiration dro
Choose a pre-set time frame (Next 3 Months, Next 9 Months, After 9 Mo
specific expiration date.  

 The Strikes dropdown enables you to narrow the strike prices you wish to
sp
prices. To view a narrowed range of strikes, or one that doesn’t center a
money strike price, ch
view. 
T he Show Options With dropdown lets you filter out options that don’t meet min
for Volume or Open Interest. 

 

The Bid and 
Action fills in Sell to Open if the Bid link was used, and Buy to Open if the Ask li
other fields default based on Trade Option preferences.  
 
Underlying Qu
The underlying quote is off by default but may be shown in the option chain
Quote” button on the Option Chain toolbar. The field order of the underlying q
Change, Bid Si
  
Strategy Plots Links 
You can link to the Strategy Plots using the buttons Bid Details and Ask Details. The op

Details is selected
 
A tooltip is displayed when you move the mouse over the Bid Details button or the Ask Det
button. The tool tip reads “View Bid Details for selected row” or “View Ask Details for selected
row.” 

Calls and Puts Display 
Calls and Puts are the default Option Chain setting. The default setting in Prefer
over Puts. You can select “Calls and Puts Side-by-Side” in preferences. The Side
controlled by a single scroll bar. Currently the call side has its ow
its own scroll bar. By controlling with one scroll

Multi-leg Option (MLO) Strategies 
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y Write (comprised of equity and a call option) 
lar 

 Condor 
 

s: 

menu, choose from a broader list of strategies, such as Buy 
 Diagonal, Iron Condor, Ratio, Straddle, 

Strangle, and Vertical. 

Expiration dropdown, view the individual months available. 

 the Strikes dropdown, select from At the Money, Above the Money, Below the Money 

Bid Ask Links 
 symbols filled in. 
ink was used. All 

 
ote 

ing the “Show 
e is: Last, 

Strategy Plots Links 
ls”. The option 
 Detail or Ask 

tails is selected. For strategies with Call and Put choices on the MLO chain (Butterfly, Calendar, 
s have a 

 
A tooltip is displayed when you move your mouse over the “Bid Details” button or “Ask Details” 

ds “View Bid Details for selected row” or “View Ask Details for selected 

 that you selected are displayed. 

 

 
Option Chain preferences are available for single-leg options only. Multi-leg option chains do not 
need preferences settings since the columns are set based on the strategy. 
 
Navigate to Option Chain preferences through the preferences menu: Tools > Preferences > 
Quotes > Option Chain 
 
Calls over Puts is the default List Order. You can also display a column for Greek Analytics. 

 Bu
 Col
 Combo 
 Iron
 Straddle 
 Strangle 

 

The Option Chain tab provides you with the following filtering capabilities for Multi-Leg Option

 In the Strategy dropdown 
Write, Butterfly, Calendar, Collar, Combo, Condor,

 In 

 In
and All 

 

The Bid and Ask quotes link to the Multi-Leg Option trade ticket with the option
Action fills in Sell to Open if the Bid link was used, and Buy to Open if the Ask l
other fields default based on Trade Option preferences.  

Underlying Qu
 The underlying quote is off by default but may be shown in the option chain us
Quote” button on the Option Chain toolbar. The field order of the underlying quot
Change, Bid Size, Bid, Ask, Ask Size.   
  

You can link to the Strategy Plots using the buttons “Bid Details” and “Ask Detai
displayed on the highlighted row is displayed in the Strategy Plots when the Bid
De
Condor, Diagonal, Ratio, and Vertical), the “Bid Details” and “Ask Details” button
dropdown for you to select “Call” or “Put”.  

button. The tool tip rea
row.” 
 
When you choose an MLO strategy, only the expiration months
Multiple MLO Chains can be open at one time. 
 

Option Chain Preferences 
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on quote, graph, and table. Six tabs 
amma, Theta, Vega, and Rho. 

tures: 

utton, Show/Hide Option quote icon and 
 the tool window is closed. So, the next time the Strategy 

. 
 Stock and Option quotes are static. 

e page including the graph is static. However you can update the entire 

 
ts 

g stock quote, option quote, graph, and table. Six tabs 
o). 

F plots: 

ade single-leg 

he status of this button. 

wever you can update the entire 
window the Update button: all quotes, graph, table, and all tabs. 

sed to seed the trade ticket. If the Buy plot is displayed, the 
strategy is bought. If the Sell plot is displayed, the strategy is sold.  

 quote icon and 
 the Strategy 

t tool is invoked, the button and icons are drawn accordingly. 

Strategy Plot Preferences 
 
Navigate to Option Chain preferences through the preferences menu: Tools > Preferences > 
Quotes > Option Chain. The strategy plot preferences apply to both single-leg and multi-leg 
strategy plots.  
 
A new group, Strategy Plot Display, has been added below existing Option Chain preferences as 
indicated below: 
 

 
Single-leg Strategy Plots 
 
The strategy plot contains the underlying stock quote, opti
are available: Theoretical P/L, Delta, G
 
The strategy plots have the following fea

 qShow/Hide underlying equity uote. 
 Show Hide icon for Option quote details. 
 Show/Hide table icon (table is static). 
 ATP saves the status of the Show/Hide Equity b

Show/Hide Table icon when
Plot tool is invoked, the button and icons are drawn accordingly. 

 Bid and Ask quotes for the options link to the trade ticket

 All data on th
window with the Update button: all quotes, graph, table, and all tabs. 

 

Multi-leg Strategy Plo
The stra gte y plot contains the underlyin
are available (Theoretical P/L, Delta, Gamma, Theta, Vega, Rh
 
eatures of the strategy 

 Quotes display for: 
o Underlying stock 
o MLO option strategy. Strategy has links to the MLO ticket. 
o Individual legs in the strategy. Links are available to link to the tr

option ticket.  
 Show/Hide table icon (table is static). ATP remembers t
 Bid and Ask quotes for the options links to the trade ticket. 
 Quotes are static (chart is static). 
 All data on the page including the graph is static. Ho

 The trade button is u

 ATP saves the status of the Show/Hide Equity button, Show/Hide Option
Show/Hide Table icon when the tool window is closed. So, the next time
Plo
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You can customize the Default Tab selected on launch. Delta is the default when a new user is 
and Rho. 

the Strategy Plot tool. 

Right Click to Strategy Plots 

You can right click to strategy plots from the Option Chain, Quote Tool, and Watchlist Tool. The 
right click menu is dynamic and displays menu items based on the security type so the strategy 
plot menu item is displayed only for option symbols. 
 
For example, the Option Chain right click menu appears as follows: 

created. The dropdown options are Theoretical P/L, Delta, Gamma, Theta, Vega 
 
The window size persists locally when you close 
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 arrow to offer a sub menu. The option chain can display single leg 
options only, therefore the submenu is “Bid Details” and “Ask Details” 

The Quote tool offers the ability to display Greek Analytics in the Quote Window for options. 
The analytics are updated every 2 minutes. The enable Greek Analytics, go to Tools >Preferences 
>Quotes >Options. 
 
The Watch List tool offers the ability to display Greek Analytics. To enable Greek Analytics, go 
to Tools > Preferences > Watch List. 
The Greek analytics fields is blank in case of non-option symbols. 

 

The Strategy Plots have an

 
 

 
  
ATP Tools and Option Chains 
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Time & Sales 

Choosing Tools > Quotes > Time & Sales opens the Time & Sales screen: 

 

Time & Sales is available only to entitled Active Trader customers who have placed more th
120 trades during the 

an 
past 12 months. If you are not eligible, this window will not be available 

for viewing.  

The Real-Time tab will begin to display information once it has been selected, (trades executed 
prior to choosing this tab will not be displayed). Real-Time information is always streaming 
regardless of the update frequency you set for your general preferences, and will always display 
a maximum of 1,000 prints. 
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The Historical tab displays historical trade data for a particular security:  

 

You can sort data by Date, Time, Price, Size, and Exchange. You can also drag and drop all 
columns in the order you would like to view them. 
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CHARTS 

l to be discussed in this chapter is Charts. Choosing Tools > 
Charts displays the following two options: 
The next Investment Research Too
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Clicking New Window opens the main charting window:  
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 a chart for a particular security, simply type the symbol in the upper left-hand box and 
press Enter. 
To display

 

Working with Charts 

The menu bar across the top of the chart provides you with various viewing, drawing, and editing 
tools: 
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rious sections 
of the chart. To view a magnified section of the displayed chart, simply click the magnifying glass 
For example, the magnifying glass icons enable you to zoom in and out to view va

with a + sign. Your cursor changes to this symbol: . Move your cursor to the
point of the section of chart you want to examine in more detail. Click with the mouse 

 beginning 
and while 

holding down the mouse button, drag the cursor to the end point of the section: 
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, a new chart will appear in the window, providing you with a 
zoomed in view of the section you selected: 
When you release the mouse button

 

To return to the previous graph simply click the magnifying glass with the – sign and the graph 
will zoom back out.  
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From left to right across the Chart toolbar, the buttons provide the following functionality: 

 Save  

 Save As  

 Zoom Chart  

 Undo Zoom  

 Undo Zoom 100%  

 Scroll Chart  

 Add Text Annotation  

 Show/Hide Text Annotations  

 Enable/Disable Crosshair Cursor  

 Draw Trendlines  

 Draw Fibonacci Indicators  

 Remove the Last Trend or Fibonacci Line  

 Show/Hide Splits  

 Show/Hide Dividends  

 Show/Hide Earnings  

 Show/Hide Tax Lots - Positions  

 Show/Hide Volume Chart Panel  

 Show/Hide Price Volume Distribution  

  Show/Hide Intraday Extended Hours Market Data 

  Show/Hide Option Tabs 

To obtain detail on each of these functions, please click Help from the Main Menu to open the 
ATP Help system. 
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art window: 
& Frequency, Compare To, Add Indicators, Edit & Remove Indicators, and Style 

 a list of time 
iods you can choose to display (1 day, 1 month, 3 months, etc.). The Frequency drop-down 

menu enables you to choose the x axis scale for displaying data points (Daily, Weekly, Monthly, 
etc.). 

In addition to these menu buttons, there are 5 tabs across the bottom of the Ch
Time 
& Color. 

Time & Frequency 

This tab has two drop-down boxes. Clicking the Time drop-down arrow displays
per

 

Compare To 

This tab also has two drop-down boxes. Clicking Index/Sector displays a list of Indices and 
Industry Sectors. Selecting one of these choices so it displays in the box will add the 
corresponding trendline on the chart. In Symbol(s), typing the symbol of another security and 
then clicking Compare will display the trendline for that security within the chart. 

 

You can also chart up to 25 symbols selected from either the Positions window or the Watch List 
, then clicking 
ill be the 

This tab has one drop-down box, Indicators, which contains a list of standard technical indicators 
and candlestick patterns. Depending upon the indicator chosen, additional boxes will appear that 
enable you to specify the periods the indicator should utilize. These boxes are pre-filled with 
industry standards but can be altered by you. Once you have chosen the indicator and 
corresponding periods, click Add and the indicator will be added to the chart. More than one 

to the chart. To add an additional indicator, simply repeat the process.  

window by selecting the check boxes beside the securities you would like to chart
Chart Selected Symbols at the bottom of the page. The first symbol checked w
primary symbol, and all subsequent symbols will be displayed as comparison symbols. 

Add Indicators 

indicator can be added 

 

Edit & Remove Indicators 

This tab, which becomes activated once you have added an indicator or candlestick pattern to 
the chart, is extremely helpful when you have added more than one indicator. It enables you to 
make revisions to or remove one active indicator without affecting your other choices. If you 
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click the Indicators drop-down menu and select the 
indicator that you would like to edit or remove. 
have added multiple indicators, simply 

 

Style & Color 

The final tab contains five drop-down boxes and a check box to show or hide the previous close. 
Chart Type exhibits the chart styles available, i.e. line, mountain, candlestick, etc. Pricing Axis 
enables you to choose whether the pricing axis will be normal or logarithmic. Last Trade Price 
enables you to determine where you would like to display the last trade price.  

 

Color Scheme enables you to select a pre-set color scheme. You can also create and save your 
own unique color scheme. Selecting Customize colors from the Color Scheme drop down 
opens the Chart Color Scheme Customization window: 

 

In this window, you can select the General Colors, Comparison Colors, Indicator Colors, 
and Drawing tool colors for each of your charts. You can also select the line thickness for 
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me each color 
 to the default charting 

reen. 

selections. If you would like to save your chart settings, then before exiting the chart, click Save 
eturn to the pre-set chart settings, click Restore Defaults. 

ab Charting. To 
 chart window 

ggle between multiple chart views on the same security without having to open 
an additional chart window. Each tab may be customized individually. You may add, delete, and 
rename tabs or restore tab settings by simply right-clicking any tab; each chart window may 
contain up to 10 tabs. 

Comparison Colors, Indicator Colors, and Drawing Tools. In addition, you can na
scheme for use at a different time. If you wish, you can also revert back
colors by clicking Restore Default Colors towards the bottom middle of the sc

Once you have customized a chart, you can save those settings for use with future chart 

Settings. To r

Tab Charting 

The charting component within Active Trader Pro also has a function known as T
display tab charts, right-click in the chart window and select Show Tabs. Each
enables you to to

 

Modifying Tabs 

Each tab shares the main symbol and color settings, but Time & Frequency, Compare To, and 
Indicators settings are specific to each tab. Tabs can be modified, deleted, and renamed by 
right-clicking a tab itself. While the default tab names are based on the timeframe displayed 
within the tabs, you can name the tabs as you wish. Note: changing timeframes will not 
automatically rename a tab to match the timeframe. 

 

Tabs now have two right-click menus, the m
menu. The main right-click menu is accessed by right-clicking anywhere in the ch

ain right-click menu and a tab-specific right-click 
art window, and 

the tab right-click menu is accessed by right-clicking a tab itself. The tab right-click menu 
includes: 

 Insert New Tab: Adds a new tab (1 Month/Daily) to the right of the selected 
tab. 

 Duplicate: Adds a new tab copying all settings from selected tab. 
 Delete: Deletes the selected tab. 
 Rename: Renames the selected tab. 
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the selected tab 
to any of the default settings. Restoring defaults is done on a tab by tab basis. 

 saves all changes made within the 
chart window (i.e. all tabs). An asterisk will be displayed in a tab when the tab contains unsaved 
changes. You will be prompted to save any changes when closing a chart. 

 Restore Tab Settings: Enables you to restore the settings of 

Saving Changes and Multiple Charts 

Saving a chart is done at the chart level, as the Save function

 

You can save changes by: 

 Clicking the Save icon  in the toolbar. This will overwrite the existing chart  
with the new settings. 

 Selecting the Save As icon  in the toolbar. This will save the chart as a new 
chart; you may save up to a total of 30 charts. 

 From the chart right-click menu, you can also access the Save or Save As 
functions. 

Under Save & Manage Settings in the chart right-click menu, you may also set a chart as the 
default chart, delete a saved chart, or rename a chart. Note: the Delete function is only available 
if there is more than one saved chart and if the displayed chart is not the default chart. 
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Accessing Saved Charts 

 Open New 
ach command contains a list of your saved charts with 

the default chart displayed at the top of the list. 

You can access saved charts using two selections in the main right-click menu:
Window and Replace Open Chart. E

 

NEWS  
 
ATP features an advanced News Tool for monitoring and viewing headlines, creating searches, 
and reading stories. The News Tool features: 

 Streaming Headlines (Tier 3) 
 Pre-built and Custom search capabilities and the ability to save searches 
 Tabs for easy navigation 
 Pop-up Alerts 
 Story text with imbedded quotes, charts, trade links and more 
 Bookmarking feature for quick access to stories 
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ical headlines and to 
subscribe to streaming news. These searches can be created, saved, and modified.   

headline, and 

e news via automatic, 2 minute updates. Tier 3 users can elect 2 minute 
updates if they choose not to stream. Users who cannot connect via streaming or 2 minute 

ate

A Search is a specific set of news parameters used to search for histor

 
How the News Tool Works 
News streams to Tier 3 users with key information, including: date/time, symbol, 
provider.  
Tier 1 and 2 users receiv

updates can upd  manually.  
 

Update Frequency Functionality 

Streaming 

Every 2 Minutes e update occurs every 2 minutes  

g News 

 
ews connection is displayed on the bottom of the ATP window when you place 

your mouse over the news icon.  If you are unable to receive news, the news status indicator will 

 

New headlines are displayed as received 

Headlin

Manual Used to refresh news between 2 minute update intervals, 
or for users who cannot connect to the Streamin
infrastructure 

The status of the N

turn red; otherwise, it will remain gray. 

   
 
The News Tool lets you: 

nd custom searches 

ure reference 
 

gs are as follows: 

 
 

The “Control” section for entering simple or advanced search parameters and managing 

Behavior of News Indicator from Quote and Watch List Components 
 
You may add a News indicator (timestamp) and/or Latest Headline to the quote and watch list 
components via Preferences.  If you click the News Timestamp for a particular symbol from either 
the quote or watch list component, the News Tool displays with news for the symbol. If tabs are 
enabled in the news tool, the results display in a new tab, unless you’ve set your preferences not 
to display new searches in a new tab, in which case the active tab will be overwritten with the 
search results. 
 

 Set up and manage pre-built a
 

r
View streaming headlines (Tier 3) 

 View sto ies  
 Bookmark stories for fut

The News Tool default settin
 News tool columns: Date/Time, Symbol, Headline, Provider and Trade 
 “Advan ced Search” options set to closed 
 Tabs Enabled 
 New tab Every Search Disabled 

The News Tool contains 3 sections: 
 

bookmarks 
 The “Headline” section displays the search results 
 The “Story” section displays the story 
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pears in the story 
 double click a News Headline, a stand alone story window will open with 

associated story.  

Control Section with Advanced Search collapsed. 
 

If you single click a News Headline, the associated story (if applicable) ap
section. If you

 

Control Section   

 
 
Control section with Advanced Search expanded. 
  

 
 

ld 
o enter multiple 
abled, results 

 
Keyword Field 

 available in the Advanced Search options which are accessible by clicking 
the Advanced Search button.  You may enter one keyword or multiple keywords along as well as 
any additional search criteria desired.  Use quotation marks (“ ”) to search for phrases or exact 
word groupings.   
 
 
News Type dropdown 

Symbol Fie
The symbol field allows you to enter one symbol or multiple symbols at a time.  T
symbols, enter a space or a comma in between the symbols.  If you have tabs en
for all symbols entered in the symbol field will be returned in one tab.  

The Keyword field is
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opdown, and all 
x. To run a 

 the desired boxes and click search. To search for all 
 select the “All News Types” box. 

Timeframe dropdown 

Unless modified, this field defaults to “All News Types” when you select the dr
fields are checked. To uncheck all fields, click to deselect the “All News Types” bo
search for specific news types, simply check
news types, click to
 

 
 
Use this advanced search dropdown to select a specific time period. If a time fra
that does not include current time then only a

me is selected 
 historical search is returned and a stream of news 

stories is not initiated. Be sure the timeframe includes any or today if streaming news is desired 
for the search. 
 
The calendar displays when you select the dropdown within the dates, you can select the dates 
on the calendar or choose to enter the dates manually. 

 
 
Provider dropdown 
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Unless modified, this field defaults to “All Providers” when you select the dropdown, and all fields 

o uncheck all fields, click to deselect the “All Providers” box. To run a search for 
specific providers, simply check the desired boxes and click search. To search for all providers, 
click to select the “All Providers” box. 
 
Sector dropdown 

are checked. T

 
 
Unless modified, this field defaults to “All Sectors” when you select the dropdown, and all fields 
are checked. To uncheck all fields, click to deselect the “All Sectors” box. To run a search for 
specific sectors or subsectors, check the desired boxes and click search. To expand the sectors to 
see subsectors, click the + icon. To search for all sectors, click to select the “All Sectors” box. 
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List dropdown 

 
 
This List dropdown allows you to quickly create a search with symbols. You ca
symbols in your Positions, W

n choose from the 
atch Lists, or Open Orders. Only custom created watch lists are 

select “All” on this screen for each section to quickly choose all positions, all watch list 
rders. You can expand each account or watch list to show the symbols 

which can be individually selected. 
 
Only Equity, Index, and Mutual Fund symbols are displayed. News is available for all of these 
securities. 
 
Quick Search dropdown  

displayed in the Watch Lists menu, owned account watch lists are found in Positions. 
 
You can 
positions, or all open o
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This drop down allows you to run several pre-built searches for news on a variety of topics as 

 News 
s (News on all positions in all accounts) 

 All symbols in custom created watch lists) 
 any open orders in Order Status) 

s 
rades 

Corporate Actions 
Insider Trading 
Pre Market Movers  
Post Market Movers  
 

follows:  
Headline
Position
Watch List (News on
Open Orders (News on
Top Stories 
US Markets 
Earnings 
Mergers and Acquisition
Upgrades and Downg

Saved Search dropdown 

 
 
After a search is created and run, you can save it. The Saved Searches dropdown allows you to 
choose the save option, which displays the save search as dialog box. You may also access the 
save search functionality via right click from the news tool. 
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Use the Saved Searches dropdown to save searches or remove saved searches. The search name 

e first symbol or first symbol and keyword of the search and gets filled in 
under the search name. Click Save to accept the default search name or change the name and 
then click Save. You can save up to a maximum of 50 searches. 
 
Bookmarks dropdown 

is generated from th

 
 
Use the Bookmarks dropdown to save stories or revisit stories you’ve previously bookmarked. To 

 “Bookmark Selected 
ht clicking a 

save the 
ing, up to 25 characters. 

You can bookmark up to a maximum of 50 headlines. 
 
Once you have created a bookmark, it will appear in the Bookmarks dropdown. To view a 
bookmarked story, click its name or headline in the dropdown menu. The story will appear in a 
separate story reader window. To delete a bookmark, right click the name and select “Delete” 
from the menu. You may also rename a bookmark, using the same right click menu.  
 

bookmark a story, select its headline in the Headline Section, and then click
Story” in the Bookmarks dropdown menu. You may also bookmark a story by rig
headline and selecting “Save Bookmark” from the menu that appears. You can 
bookmark by its headline (default name), or with a name of your choos

 
 
Bookmarks from many news providers expire after a certain amount of time. That date will be 
presented in the dialog box that appears when you save a story. Expired news stories will be 
automatically deleted from your dropdown list. 
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Headline Section 

 
 
Headlines are display in a bold font. When you select a headline with a single click, the story is 

. The headline font changes from bold to 
displayed. Double clicking the headline will 

eparate window, and also change the font from bold to unbold. 

 Columns are sortable by clicking the column name.  
 Columns can be dragged and dropped into position.  

 
Right Click Functionality  
There is a new comprehensive right click menu that enables quick access to program features.  
 

displayed in the viewing pane below the headlines
unbold to indicate that the story has already been 
display the story in a s
Column News Tool functionality:  
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New Tab Creates a new blank tab. 
New Tab Every 
Search 

 a new tab instead of 
overwriting an existing tab. Click this and the setting will be saved. A 
checkmark will indicate this is the setting. 

Every time you run a new search, it will be in

Close Tab Closes the active tab. 
Show or Hide Tabs Enables/Disables tabs. 
Save Search As Saves the search. Dialog box is displayed. 
Save Bookmark Creates a bookmark for the story. Dialog box is displayed. 
 

 

Story section 
 
 Story body 
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Currency, symbols, and keywords are highlighted by default. Currency values show in green, 

request is made and a streaming request is made. If a historical search is made that does not 
nt headlines, a streaming request is not initiated. 

  
For example if you select timeframe: “Yesterday”, all headlines from the previous day are 
returned, but new headlines are not streamed in. If a streaming request is made, the first 25 
historical headlines will be returned and any new headlines will stream in as generated. 
Additional historical headlines, if available, may be accessed by scrolling down the headline 
section in the news tool. 
 
2 Minute Interval 

symbols in blue and keywords in red. 

Searches 

Create and Run a Search 
Streaming User 
When you enter and run search parameters that include current day, both a historical search 

include curre
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ived. Updates 
ade on the two minute interval. You can click the Update button to 

 closing or 
 Preferences or via 

ws searches running in one News 
 one news tool may be open at a time. If you choose not to use the tab feature, 

 one search at a time that will be displayed in the news tool. 
 
Tabs Enabled 

When a search is requested that includes current day, historical headlines are rece
to the current headlines are m
search for new headlines at any time. 
 
Tab management 
Tab management allows you to turn tabs on and off as well as manage tabs by
creating new tabs. Tabs are on by default. You can turn tabs on or off in News
right click. When tabs are enabled, you can have multiple ne
window. Only
you will run

 

 New Tab – Creates a new tab in which a search may be run. 

 New Tab Every Search – If this preference is enabled, when a Saved Searc
new search is run; the search takes place in a new tab, assuming you have n
maximum num

h is selected or a 
ot reached the 

ber of tabs (10). If you do not want the new search to appear in a new tab, 
. Note: a 

 maximum of 10 
, you’ll need to close or delete a tab to create a new one or turn off the New Tab Every 

“close tab”. If 
b cannot be 

bs – This will disable the Tabs feature. 

 You can rename the tab by clicking Save Search As via right click or the Saved Searches drop 
down. The assigned tab name appears in the dialog box. If you click save it gets saved. If 
you change the name and select save, the name changes. 

 

you should disable New Tab Every Search via right click or News Preferences
maximum of 10 tabs may be running at any given time.  If you reach the
tabs
Search preference. 

 Close Tab – Close a tab by right clicking in the headline section and selecting 
the tab was previously saved, it remains in Saved Searches. Only the last ta
closed. 

 Hide Ta

Tabs disabled 

 
 With tabs disabled, any search overwrites the previous search and the headlines appear in 

 You can Save Searches without using the tab functionality. Saved Searches are not actively 
streaming, only searches in tabs are actively streaming.  

 
 With tabs disabled, only the current search is displayed. 

Saving the News Tool window settings 
The News Tool layout is saved locally on your PC. To save the News Tool in a layout, go to Edit > 
Layout > Save. Simply closing the News Tool saves the following: 

the headline window.  
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order (drag and drop of headlines changes the columns order)  

 Position of the divider between the Headline and the Story 

e elected to Stream or are receiving 2 minute 
r symbols when 

ews story. A close button “X” is displayed 
ior to the automatic fade out. 

headline’ “.  

opsis displays as received.  

icking the news pop-up alert displays one of the following:  

 the pop-up alert 
rts, you may 

ible alert which is set through News – Alerts 
Preferences. The audible alert is in addition to the pop-up alert. You can elect to receive both 

Trade  
 click within the News Tool displays the standard ATP right click menu so you can quickly 

 you to the Trade 
Ticket.  
 

Story 
The headlines selected in the News Tool display the story in the story preview pane below. Click 
and drag the bar dividing the headlines and stories to expose more of the headlines or more of 
the story.  

 Tab positions 

 Columns 

 Column width 

   

ATP News Pop-up Alerts 
Pop-up alerts are only available to users who hav
updates. The pop-up alerts will be generated and displayed for active searches o
a News Tool, watch list or quote component is open. 
 
The alerts display the headline and a synopsis of the n
on the top right hand corner to close the window pr

 Headline displays as: “ATP News – ‘insert 

 Story: The partial story syn
 
Cl

 Stand alone story window (default) 

 Trade ticket  

 
In Preferences > News > Alerts, you can choose which window to display when
is clicked.  Important Note: If you prefer not to receive the news pop-up ale
disable the pop-up display in News Preferences. 
 
News Sound Alerts 
If news is received, you can choose to hear an aud

pop-up and audible alerts, pop-up or audible alerts, or neither. 
 

Right
navigate to additional components, including the trade ticket. 
 
The TRADE button displayed in the headline section of the News Tool also links
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You cannot close the story preview pane entirely. One row of text always shows so that you can 

Headline click functionality 

esponding to the headline displays in the preview pane 

Double click - Story corresponding to the headline displays in a stand alone story 

sting window have a scroll bar for you to move within the 
story.   

 Company symbols display, along with quote data, and are hyperlinks to launch the detailed 
quote tool.  

When a story is displayed (in the story preview pane or the stand alone window), the 
corresponding headline is highlighted in blue. 
 

find the story if you want to view it later. 
 

 Single click - Story corr

 
window. 

 
Story features: 

 Stories which do not fit in the exi

 
 

Floating quote window 
A floating quote window is accessed by placing your mouse over a symbol in a story. The window 
displays the quote, intraday chart and links to other Active Trader Pro components. Moving the 
mouse off the symbol causes the floating quote tool to disappear. 
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Functionality inside the floating quote tool: 

 Real-time quote is displayed 

 The chart is an intraday chart that does not update 

 The Trade link launches the trade ticket with the symbol seeded 

 Other links include: Quote, Research, and Option Chain 
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Preferences – News 

 
 
The News preference screen controls: 

 Tab Management 

pdate frequency to Streaming, Every 2 minutes or 
Manual.  
Tier 1 and 2 clients can set the update frequency to Every 2 minutes or Manual. 
  

News Tabs   

Enable or disable the tab feature via the check box, and indicate whether or not you would like to 
show search results in a new tab on every search. 
 
 
 
 
 
 
 
 
 

 Update Frequency 

  
News Frequency 
This setting allows Tier 3 clients to set the u
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 appear customized with the same 
features. Customization is not available on each separate search.  
 

Story Preferences 
The story is customizable using preferences. All stories

 
 
Story Highlights 
Choose colors to highlight currency values and keywords in story content. 
 
Floating Quotes 
Enabled or disable the floating quote window available when mousing over symbols in the story 
body. 
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 You can also turn on or off the news 

ains on the screen 
as well as the maximum number of alerts displayed at one time. (if more than one alert is 

f the action when a news pop-up alert is clicked. You have 

 Stand alone story window (default) 
 Trade Ticket 

 

News Alerts Preferences 
You can choose to turn on or off the News Pop-up alerts.
chime alert. These two news alerts are independent of one another.  
 
The news pop-up alert can be customized by specifying the time the alert rem

received at a time the alerts will stack).  
 
You can also choose the behavior o
the choice of: 

  

Select Active Trader Pro tools allow for the display of News (timestamp) and/or Latest Headline. 
Move the mouse over the timestamp to see the headline displayed in the tooltip. Clicking the 
News (timestamp) will display the News tool with symbol seeded and clicking the Latest Headline 
will display the entire news story in a stand alone window. 
 
Tools impacted: 

 Watch List Component 
 Quote Component 

 

Access News in ATP Tools   
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or unable to 
est an update 

When the response is received, the tools will update with the appropriate 
 or time stamps. 

 

s (timestamp) as well as Latest Headline. You can choose to display 
these using the watch list preferences. The News (timestamp) preference is on by default, while 
the Latest Headline is off by default. 
 

 
Each tool has its own update/refresh button for those users not in streaming mode 
stream. When an update is requested for a particular tool, the News Engine will requ
for that particular search. 
headlines

Watch List 
 
The watch list tool offers New

  
 
Move the mouse over the News (timestamp) field to display the headline in the tooltip. This is 
useful when choosing not to display the Latest Headline column. 
 
Update/Refresh 
The Watch List tool has an “Update” button for news and/or quotes depending on what is not 
streaming. If both quotes and news are streaming, the button is grayed out. 
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Quotes 
The Quote tool also has preferences available to display the News (timestamp) and
Headline. You can choose 

 Latest 
which of these to display these using the Quote preferences for 

Equities, Indices, and Mutual Funds. The News (timestamp) preference is on by default, while the 
Latest Headline is off by default. 
 

 
 
Move the mouse over the News (timestamp) field to display the headline in the tooltip.  This is 
useful when choosing not to display the Latest Headline column. 
 
The Refresh, Go button, or hitting Enter refreshes the quotes and/or news when not in streaming 
mode.  
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WATCH LIST 

o define up to 15 
 per list. Additionally, there are two types of 

.  

Choosing Tools > Watch List displays the following options: 

Another tool offered in Active Trader Pro is the Watch List. ATP enables you t
custom watch lists that track up to 50 securities
predefined watch lists: Account and Market Indexes

 

Selecting Accounts will disp
ains 
lay a list of your accounts. Clicking any of the account numbers 

the securities held within that account. You can also elect to view 
the following watch lists:  

ups across Fidelity 
 Watch Lists: a list of all of your saved watch lists 
 Watch Baskets: (a list of all of your baskets, if applicable) 
 Market Statistics 
 Market Indexes 

 
The Market Statistics category includes the Market Breadth Watch List. 

 
 

opens a watch list that cont

 My Groups: a list of all securities in your gro
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 and AMEX.  
, unchanged 

unchanged volume and total 
volume.  Preferences support the choice of indices and watch list columns. 

 

 
Market breadth statistics is available on three major indices, the NYSE, NASDAQ
Market breadth statistics by exchange include: advancing issues, declining issues

sues, new highs, new lows, advancing volume, declining volume, is

 
 

 Market Breadth watch list streams updates every minute for Tier 3 users 
 Access the Market Breadth Watch List via the drop down list in the watch list 

component, the Function Toolbar or Tool from the main menu 
 Set exchange preferences in Market Statistics under the watch list component menu 
 Set column display choices from the individual watch list drop down in Watch List 

preferences 
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n a watch list that 
contains some of the major market indexes, with the ability to add additional indexes: 
Lastly, you can view Market Indexes. Clicking Market Indexes will ope

 

Finally, you can create custom watch lists (discussed later in this chapter).  

To edit your Watch List preferences, click Preferences on the Function Toolbar and select 
Watch List, or choose Edit > Preferences > Watch List from the Main Menu.  

 

Customize Watch Lists 

The Watch List Preferences screen opens where you can set your preferences for Watch Lists, 
Watch List Menus, and Watch List Index Lists. Please refer to Chapter 7 – Customizing 
Active Trader Pro – Watch Lists for details on how to set these preferences to suit your 
account, market monitoring, and trading needs. 



Chapter 5 – Investment Research & Education Tools 

ATP User Guide – Version 9.6 101 

e sort order of the rows and the 
width of the columns. To do this, you will need to have the watch list open: 
Within each watch list, you also have the capability to change th

 

To sort the rows, click the column heading that you would like to sort by. A small up/down arrow 
e rows high/low (or 

d within that 

s. 
m. Once your cursor 

olumn, simply click and drag your cursor to the new column 

Note: you may also rearrange the columns by dragging and dropping them into the desired 
positions within an open Watch List. 

To create a custom watch list, open any existing watch list and then click Create: 

will appear in that column heading. Clicking the column heading will re-sort th
vice versa) or A-Z (or vice versa) depending upon the type of information containe
column.  

To resize the width of the columns, move your cursor over the lines separating the column
Depending upon the style of cursor you are using, the cursor may change for
changes, to expand or narrow a c
width you would like. 
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The Create New Watch List window opens: 

 

The Watch List Name box enables you to enter a name for the watch list that you 
such as “Stocks Under Consideration,” “Telecom Stocks,” “Fall Energy Stocks,” and

are creating, 
 so on. 

 two enables you 
olumn three 

 
be used for your own notes (for example, “Buy under $20.00” or “Sell Before Sept. 1st”). You can 
also change the order of the displayed rows by selecting one of your entries and then clicking the 
Move Up and Move Down arrows located to the right in the window.  

Once you have finished entering your watch list information, click Save, and you will have 
created a new watch list. In the future, if you want to edit this list, simply open this watch list 

The lower box has four columns. Column one is for the security symbol. Column
to enter the number of shares you either own or are considering purchasing. C
enables you to enter either the actual purchase price or your target price. And column four can

and click Edit: 

 

This opens the Edit Watch List window (same as the Create New Watch List window). To delete 
the watch list, open it and then click Delete. Remember, you can create, edit, and delete your 
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s. The Major Indexes list can only be edited. Account watch lists cannot be 
created, edited, or deleted. 

display a very 
ust drop-down menu. Research is linked to other Tools, such as Detailed Quote and Charts. 

right 

f these other linked 
wn box under 
on MSFT”), an 

drop-down menu will appear and you will be given additional research options. By 
moving your cursor over any one of these commands and then clicking it, new windows open 
containing the specific research information you have requested (Analyst Opinions, Technical 
Analysis, etc). 

own custom watch list

RESEARCH 

The next Tool to be discussed in this chapter is Research. Clicking Research will 
rob
We will examine linking and how it works in Chapter 8, so don’t worry about how this works 
now.  

Suffice it to say that since it is linked, the security under examination in one o
areas (for example, Detailed Quotes) will appear as the first line in the drop-do
Research. If you select the individual research line (in this example “Research 
additional 

 

The additional commands displayed on the Research drop-down menu will take you to general 
third party research locations. Remember that research is provided by independent third parties 
giving you access to fundamental and technical analysis.  
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ur own personal 
research. To add a link, choose Edit > Preferences > Research from the Main Menu. 
You can add other non-Fidelity web links to third party sites to conduct yo

 

Customize Research 

The Research Preferences screen opens where you can set your preferences for Research. 
Please refer to Chapter 7 – Customizing Active Trader Pro - Research for details on how 
to set these preferences to suit your account, market monitoring, and trading needs. 

ALERTS 

You can view important messages and alerts from within Active Trader Pro. There are a number 
ty Active Trader Pro customer. These are alerts for: 

s and Order Status 
tion Assignments 

 

 Corporate Actions 
 ATP Education/Tips 
 Fixed Income Actions 
 New Issue Offerings / IPOs 
 Data Download Errors 
 Product Information 
 Cash Management 
 

of alerts that you can set up as a Fideli

 Trade Confirmation
 Margin Calls/Op
 Price Triggers
 Account Activity 
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ceive from the Active Trader Pro program, choose 
Edit > Preferences > Alerts from the Main Menu. 
To establish what alerts you would like to re

 

 Customize Alerts 

The Alerts Preferences screen opens where you can set your preferences for Alerts and Alert 
Pop-ups. Please refer to Chapter 7 – Customizing Active Trader Pro - Alerts for details on 
how to set these preferences to suit your account, market monitoring, and trading needs. 

The Alerts window can be viewed one of three ways. If you have a new alert that has not been 
viewed yet, you can click the exclamation point located on the bottom right of your screen: 
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n from the Function Toolbar or choose Tools > Alerts > View 
Alerts/Messages from the Main Menu: 
Or, you can click the Alerts butto

 

The Alerts window opens: 

  

To remove reviewed messages, you can either delete them individually by clicking the Delete 
button located to the right of each message, or you may delete selected alerts by selecting the 
check box beside each alert and then clicking Delete Selected Alerts at the top of the Alerts 
window. Lastly, you can delete all displayed alerts, or all alerts of a specific type by clicking 
Delete Alerts at the top of the Alerts window, and selecting from the dropdown menu that 
appears. 

You may also check the connection status of your alerts by mousing over the alert status box: 
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 a number of predefined stock filters to view 
stocks that match a filter's criteria. To use filters, click Filters on the Function Toolbar or choose 
Tools > Filters > New Window from the Main Menu: 

FILTERS 

You can also set filters within ATP. Select from

 

The Filters window opens: 
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op-down arrow in the upper left-hand corner will display a scrollable drop-down list 
of available filters: 
Clicking the dr

 

Simply click the filter you would like to employ and it will be displayed in the text box. 

Next, you can select additional criteria. The additional criteria in the list on the right will vary 
depending on the specific filter you selected: 

 

You can view a description of the currently selected filter’s criteria by clicking Show Description 
at the top of the Filters window: 
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If you would like, you can export symbols from the Filters window by clicking Export Symbols.  

 

The Export Symbols window opens:  

 

Choose the location where the file will be saved, then click Save. 



Chapter 5 – Investment Research & Education Tools 

ATP User Guide – Version 9.6 110 

t filter by setting the Filters Preferences. Choose Edit > Preferences > 
Filters from the Main Menu: 
You can select a defaul

 

Your filter selections, when saved in a layout, will be preserved for your next search. If you open 
nces.  

Customize Filters 

a new filter tool window it will display the filter selections you’ve set in Prefere

The Filters Preferences screen opens where you can set your preferences for Filters. Please 
refer to Chapter 7 – Customizing Active Trader Pro - Filters for details on how to set 
these preferences to suit your account, market monitoring, and trading needs. 

You can trade securities that appear on the filter display list by selecting the check box to the left 
of each security you want to trade, which displays the Trade Selected Symbols button:  

 

Clicking Trade Selected Symbols opens the Trade screen pre-populated with the security 
information. We will discuss this function in more depth in the next chapter: Trading Tools. 



Chapter 5 – Investment Research & Education Tools 

ATP User Guide – Version 9.6 111 

EDUCATION 

tional material from within Active Trader Pro by choosing 
Tools > Education from the Main Menu. 
You may link to a variety of educa

 



 

Chapter 6 – Trading Tools 

In this section we will examine two different components relating to Trading Tools available in 

about 
Directed Trading, please refer to the Directed Trading User Guide (choose Help > Directed 

 User Guide from the Main Menu) or the ATP Help system (choose Help > Contents 
 Main Menu, then view the Directed Trading topics under Trading). 

cess of placing a 
am. One is the mechanics of placing an order using the 

trading component. The other is the streamlined capabilities of ATP to pre-fill many of the trading 
fields when you initiate a trade from other Active Trader Program tools. First, let’s take a look at 
the actual trade entry screen. To access the trade entry screens, choose Tools > Trade from 
the Main Menu to display the following options: 

Active Trader Pro: 

 Trade 
 Order Status 

Note: Directed Trading will not be discussed in this user guide. For more information 

Trading
from the

TRADE 

There are two key elements that need to be discussed when examining the pro
trade using the Active Trader Pro progr
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g options trades 
s 

 Conditional: Contingent, Multi-Contingent, One Cancels and Other, and One 
e Other equity trades 

ns: 

g entails significant risk and is not appropriate for all investors. Prior to trading 
options, you must receive from Fidelity Investments a copy of "Characteristics and Risks of 

There are four primary trade entry screens within Active Trader Pro: 

 Stocks/ETFs & Options: for equities and single-le
  for buy writes and multi-leg options trade
 Mutual Funds: for Fidelity and non-Fidelity funds 

Multi-Leg Options:

Triggers th

Stocks/ETFs & Options 

If you click Stocks/ETFs & Options, the Trade: Stocks & Options window ope

Options tradin

Standardized Options," by clicking the hyperlink text, and call 1-800 FIDELITY to be approved 
for options trading. 

 

This is the trade entry screen for individual stocks and single-leg option trades. To begin the 
re you would 

 the screen will automatically 
default to this account. If you have multiple accounts, a drop-down box will appear under the 
Account column.  

Next, enter the symbol of the security you want to trade, in the Symbol column. Once you enter 
the Symbol, the Last, Change, Bid, and Ask details will automatically display: 

trade process using this screen, first verify that you have chosen the account whe
like the trade to be placed. Note: If you have only one account,
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wn box in the Action column will display your basic trade commands (Buy, 
Sell, Buy to Cover, etc.): 

 

Clicking the drop-do

 

Once you have selected an Action, you will need to fill in the number of shares 
number of option

of stock (or 
 contracts) you would like to trade, in the Qty column. 

t, etc.) in the 

The Stop, Limit, Trail and Based On fields will be available dynamically depending on the type 
of order chosen. Note: If placing a Trailing Stop Loss or Trailing Stop Limit order, you will also 
need to choose Last, Bid, or Ask for the trigger price in the Based On field. 

The next step is to specify the type of order you would like to place (Market, Limi
Order Type column: 

 

 

Order Type Matrix for Equity  

This matrix illustrates how each field on the trade ticket is he different 
r types. “X” ndicates the field is used. All othe fields ayed out. 

 used for t
re grorde  i r  a

 
Order Type Stop Limit Trail  Based On Comments 
Market      All fields are 

grayed out 
for market 
orders 

Limit  X    
Stop Loss X     
Stop Limit X X    
Trailing Stop 
Loss ($ and 
%) 

  X X  

Trailing Stop 
Limit ($ and 
%) 

  X X  
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rices for Equity 
able on the 
d Limit price.  

rent Stop and Limit prices can only be entered using the 
Stocks & Options ticket. The Stop, Limit, and Trail fields allow you to enter any order 

 

 identify if you want to add a trade Condition, i.e. All or None 

 or Margin 
Type. 

Once you have filled in all of the required fields, a green Preview or Place button will appear to 
the far right of the screen: 

 
Note: Stop Limit orders allow you to specify different Stop and Limit p
orders only. Stop Limit with different Stop and Limit prices are not avail
Conditional order tickets, only Stop Limit orders with the same Stop an
 
Stop Limit orders with diffe

type into properly labeled fields. 

You will also need to specify your time in force in the TIF column. 

Next, you will need to

Finally, you will need to identify whether you want to place the trade in your Cash
account by selecting 

 

Note: The Place button appears if you have chosen to skip previews in Trade Preferences. 
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Clicking Preview opens the Trade Verification screen: 

 

Once you have reviewed the order and determined that all of the trade properties have been 
properly identified, click Place Order.  
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At this point, your order has been placed and you will receive the Trade Confirmation screen: 

 

 
 

Directed Multi-Trade Ticket (DTMT) 

The Directed Multi-Trade Ticket is an equity only ticket to direct multiple orders and 
can be used for traditional and trailing stop equity orders. The ticket accepts Stop 
Limit orders with different Stop and Limit prices. 
 

 
 
 
Directed Multi-Trade Ticket trades do not have their own unique Verify and Confirm 
screens. The Verify and Confirm screens are the same screens used for trades placed 
on the regular stock and option ticket. 
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Trading Features 

igned to speed up your ability to trade:  

 Send Multiple Trades Simultaneously 
 Store Trades 

d replaces. To 
ain Menu to 

 & Confirmation screen under Trade Preferences. Preferences will be discussed 
later on in this chapter. Once you have activated this function, when you have completed all of 
the necessary fields on the order entry screen, the green button on the right will no longer read 
Preview, but Place: 

 

There are a few features within ATP des

 Skip Preview & Confirmation 

Skip Preview 

If you choose, you can eliminate the trade preview screen for orders, cancels, an
do this, choose Preferences > Trade > Preview & Confirmation from the M
open the Preview

 

This means that you when you click the green Place button now, you will no lon
trade verification screen (but instead will immediately receive a post trade confirmation if you’ve 
opted to receive them). 

Skip Confirmation 

ger receive a 

te the post trade confirmation screen for orders, cancels, or 

etails can 
is preference, 

you will no longer receive the Trade Confirmation screen. 

Send Multiple Trades Simultaneously 

You can also streamline the process when placing multiple orders. Simply complete the order 
entry process for up to 50 securities and select the check box in the last column (labeled  ).The 
Preview # Selected Orders button appears in the lower right: 

If you choose, you can also elimina
replaces so that you will no longer receive a confirmation screen of the details after placing, 
canceling, or replacing an order. This may help expedite your trading, and order d
always be found in order status by double clicking the order. Once you activate th
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Selected Orders will provide a single trade verification screen for all of the 
trades you are placing: 
Clicking Preview 

 

Storing Trades 

Another feature within Active Trader Pro that enables you to trade faster is the ability to store 
ou can enter up to 50 different trades on the trade screen. 

ess the 
pending on your 

Single-Leg Option Trades 

Placing single-leg option orders using the Stocks & Options order entry screen is nearly identical 
to the process of placing stock orders. The only difference is that additional commands, specific 
to option trading, will be presented when you click the drop-down box under Action. Note: Only 
dollar trails are enabled on trailing stop option orders. 

trades within the ATP trade ticket. Y
Once entered, these orders are automatically saved and will display the next time you acc
trade screen. When ready, review the trade and then click Preview or Place de
preference selections. 
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spreads and straddles. Click Multi-Leg Options to open the Trade: Multi-Leg Options screen: 

Multi-Leg Options 

Use the Multi-Leg Options trading screen to place buy-writes and multi leg options including 

  

To place a multi-leg option order, simply select the type of order (Buy-Write, Spread, Straddle, 
Condor) from the choices listed in the Type drop-down box. The fields 

e screen will change depending upon the type of option order you want to place. 
screen. 

Mutual Funds 

If you click Mutual Funds, the Trade: Mutual Funds screen opens: 

Combination, Butterfly, or 
contained on th
Complete the various fields in the Order Details section of the 

 

To place a mutual fund order, simply select the type of mutual fund order, i.e. Buy, Sell, or 
Exchange, from the choices listed across the top of the screen. The fields contained on the 
screen will change depending upon the type of mutual fund order you want to place. Then 
complete the various fields on the order entry screen in the same manner as outlined in the 
previous section on placing Stocks and Options trades.  

Note: Currently trading of specific shares of mutual funds is not available through Active Trader 
Pro. To place a mutual fund trade using specific shares, please use Fidelity.com. 
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Conditional 

If you click Conditional, the Trade: Conditional screen opens: 

  

select 
ontingent, One Triggers the Other 

(OTO), or One Cancels the Other (OCO)) from the choices in the Conditional Trade Type 
f the screen. The fields contained on the screen will change 

rious fields on 

-Contingent Trades 
Unlike Contingent orders which allow one criterion, Multi-Contingent orders are placed using two 

g: 

 And at the same time  
 Or 
 Then 

 
To place a Multi-Contingent order, select Multi-Contingent from the Conditional Trade Type 
menu. 

To place a conditional order, choose the account in which you would like to trade and then 
the type of conditional order (Contingent, Multi-C

drop-down menu at the top o
depending upon the type of conditional order you want to place. Complete the va
the order entry screen, then preview and/or place your order.  

Multi

criteria with the relationship between them specified with one of the followin
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iteria enables you to select the relationship between the 

 may be applied 
rst Contingent. 

The same TIF will display with the second Contingent but will be grayed out and cannot be 

 
ntin  TIF behavior 

The drop down box before the second cr
two triggers: And at the same time, Or and Then. 

One TIF will apply to both triggers in the Contingent section and a separate TIF
to the order. Valid TIFs remain Day or GTC. The TIF will be selected with the fi

selected.  

Summary of Co gent
Multi-

Contingent TIF 
Order 

TIF 
Behavior 

Day/Day Day ed during the 
er does not fill it is 

Criteria is open for 1 day only. If the criteria is trigger
day, the order is open for one day only. If the ord
cancelled. 

And at the same time: On day 1, if both crit
same time, the order is released 

eria are met at the 
to the marketplace and is open 

for the remainder of the day. 

Or: On Day 1, if one of the criteria is triggered, the order is 
released and is open for the remainder of day. 

Then: On day 1, if the first criteria is met, the sec
be met same day. If second trigger is met, th

ond criteria must 
e order is released 

and is open for the remainder of the day. 
Day/Day GTC ered during the 

e order will be open for the 120 day GTC period or until filled 
ith a TIF of GTC. 

 Criteria is open for 1 day only. If the criteria is trigg
day, th
or canceled. Market orders are not accepted w

And at the same time: On day 1, if both criteria ar
same time on day 1, the order is released to the m
is open 

e met at the 
arketplace and 

GTC. 

Or: On Day 1, if one of the criteria is triggered, th
released and is open GTC. 

e order is 

Then: On day 1, if the first criteria is met, the second criteria must 
rder is released be met same day. If second trigger is met, the o

and is open GTC. 
GTC/GTC Day  to 120 days or until triggered or 

the day on which 
d to the marketplace 

 Criteria will remain open for up
canceled. Order will be open for the remainder of 
the criteria is triggered. If the order is release
and does not fill, it is cancelled. 

And at the same time: Within the GTC period, i
met at the sam

f both criteria are 
e time, the order is released to the marketplace 

and is open for the remainder of the day. 

Or: Within the GTC period, if one of the criteria is triggered, the 
order is released and is open for the remainder of the day. 

Then: Within the GTC period, if the first criteria is met, the second 
criteria must be met within the remainder of the GTC period. If 
the second criteria is met, the order is released and is open for 
the remainder of the day. 

GTC/GTC GTC The entire contingent order is open for a maximum of 120 days or 
until canceled or triggered. The order will remain open for the 
remainder of the 120 day GTC period. For example if the criteria is 
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 will be open for 100 days. Market triggered on day 20, the order
orders are not accepted with a TIF of GTC. 

And at the same time: Within the GTC period, i
met at the same time, the order is rele

f both criteria are 
ased to the marketplace 

. and is open for the remainder of the GTC period

Or: Within the GTC period, if one of the criteria is 
order is released and is open for remainder of GT

triggered, the 
C period. 

Then: Within the GTC period, if the first criteria
criteria must be met within

 is met, the second 
 the remainder of the GTC period. If 

the second criteria is met, the order is released and is open for 
the remainder of the GTC period. 

CANCEL & REPLACE  

Cancel & Replace Entry 
For Multi-Contingent, you cannot choose to remove one criteria or the other, both must be 
removed at the same time. If you want to remove only one criterion, you need to cancel the 
entire order and enter a new order with just one criterion. 

 
 
Order Status with relationsh  at the same time” ip “And
Event Status 
Neither criteria is met Untriggered 
One criteria is met Untriggered 
Two criteria are met (at the same 

) time
Open 

Order status with relationship “Or” 
Event Status 
Neither criteria is met Untriggered 
One criteria is met Open 
Two criteria are met  Open 
 
Order Status with relationship “Then” 
Event Status 
Neither criteria is met Untriggered 
First criteria is met Untriggered 
Two criteria are met Open 
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placed, the 
he above tables are meant to illustrate 

when the Contingent is met and that it will change from untriggered. 

rade Entry 
e trade entry information each time you want 

to place a trade. However, Active Trader Pro is equipped with additional shortcuts in Preferences, 
der entry process. 

aps you have multiple accounts, but place the majority of your trades in only one of these, 
or maybe you almost always buy 100 shares. Active Trader Pro enables you to set general 
trading preferences. To access the Trade Preferences screen, click Edit > Preferences > 
Trade: 

 
* The status of Open assumes the order is a limit. If the Trailing Stop order was 
status would continue to be displayed as “untriggered”. T

 

You now have a basic understanding of how to access and complete the various T
screens. You can choose to manually enter all of th

if you would like to further expedite the or

Setting General Trade Preferences 

Perh

  

Customize Trade 

The Trades Preferences screen opens where you can set your preferences for Trade and Stocks, 
Options, Mutual Funds, and Preview & Confirmation. Please refer to the next chapter, 
Chapter 7 – Customizing Active Trader Pro - Trades, for details on how to set these 

preferences to suit your account, market monitoring, and trading needs. 
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Trade Links from Other Active Trader Tools 

tly from the tool to 
reen with the security information in the 

al primary methods to accomplish this: 

uttons 
nd Sell Buttons 

 & Trade 
 Go Button 

Trade Buttons 

On many tools (Watch List, Quote, Charts, Option Chain, etc.), there is a Trade button: 

        

Many of the Active Trader Pro tools contain a link that enables you to go direc
the Trade Entry screen, pre-filling the Trade Entry sc
process. There are sever

 Trade B
 Buy a
 Click

 Right-click 

        or        

Clicking Trade will take you directly to the appropriate Trade screen, pre-filled with relevant 
information about the trade. 
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our trading 
ne of these buttons is 

 action you 
o access this functionality, choose Edit > 

Preferences from the Main Menu, then choose either Watch List, Positions, or Alerts. For 
this example, we will set the buttons on your Watch List.  

Buy and Sell Buttons 

By using preferences, you can set a green Buy and a red Sell button to expedite y
process on the Watch List, Positions, and/or Alerts windows of ATP. When o
clicked, the trade page will open, automatically populated with the security and
selected, along with the quantity if applicable. T

  

On the Watch List Preferences screen, in the Column Display section, select the check boxes 
for the B and the S. 
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e Preferences window, click OK. You will now 
see the buy and sell buttons displayed on your Watch List: 
Click Apply to save your preferences. To close th

  

Click & Trade 

A third option appears on tools such as Account Positions and Filters. Selecting the check box to 
the left of each security you want to trade displays the Trade Selected Symbols button:  

 

Clicking Trade Selected Symbols opens the Trade screen pre-populated with the security 
information. 
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 of the tools, such as Detailed Quote, Option 
Chain, Charts, etc. If you click Go, a drop-down list will appear: 

Go Button 

This feature can be viewed on the menu bar of many

  

Clicking any of the trade commands will take you to the Trade screen, which has now been pre-
filled not only with the security information, but also with the particular command you selected 
(for example, Buy).  

Another useful command in the Go box is Find Security In All Accounts. Clicking this 
command opens the following new window: 
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 separately. You 
e left of each 
Clicking Trade 

rmation. You can 
is capability by choosing Tools > Accounts > Find Position in Accounts from 

Menu. 

ccount Positions, 
e row displaying that security’s information and a new 

drop-down menu will be displayed, enabling you to not only pre-fill the trade screen but also 
obtain additional information about the security. 

If you hold the selected security in multiple accounts, each position will be listed
can trade securities that appear on the display list by selecting the check box to th
security you want to trade, which displays the Trade Selected Symbols button. 
Selected Symbols opens the Trade screen pre-populated with the security info
also access th
the Main 

Right-Click 

Within many tools that provide a list of securities (Watch List, Option Chain, A
etc.), you can right-click anywhere on th
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ORDER STATUS 

n Active Trader 
placed. To open 

the Order Status window, choose Tools > Orders > Orders from the Main Menu: 

Once you have placed an order, you will want to be able to check its status. Withi
Pro, you use the Order Status window to manage trades once they have been 

  

The Order Status window opens: 

 

For each order you have entered, the Order Status window provides a one-line summary. It 
displays the Account where the trade was placed, along with a synopsis of the order entered: 
Symbol of security, Action requested (Buy, Sell, etc.), Quantity (# of Shares, # of Contracts, 
etc.), Order Type (Market, Limit, etc.), Trail Amount, Time in Force (Day, GTC), and any 
other Trade Conditions.  
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There is one critical column, Status: 

 

This column provides you with a report as to whether a trade has executed or no
fferent messages that may be displayed: 

t. There are five 
di

s executed. Included in this status report 

icates that part of the requested trade has been 

r that no 

hat a request has been received to cancel 
is cancellation 

 Verified Canceled: This report confirms that a cancellation request had been 
received and has been successfully completed. 

For each order, more detail is available. You can view this detail by clicking Details in the main 
screen menu: 

 Filled: This signifies that the trade ha
will be the price at which the trade executed. 

 Partial Fill: This report ind
executed, but a portion of the trade is still open.  

 Open: This signifies that the trade has not yet been executed o
execution report has been received.  

 Pending Canceled: This signifies t
this order, but no verification has been received as to whether th
request was successful or not. 

 

Alternatively, you can access detailed information by double-clicking anywhere on the particular 
status line that you would like to view.  
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In either case, the Order Detail window opens: 

 

This window displays details about the order including Status, Description, Account, Quantity, 
ol, Order Type, Trade Type, Time i Routing Destination, Order Time, Market 

Session, Execution Time, and Total Valu tax lots for the trade, they will be 
displayed as well. 

Market Session may be followed by one of thr  the session in which the 
order was placed: 
Symbol Session 

Symb n Force, 
e. If you selected 

ee symbols, indicating

P Pre-Market Session 
S Standard Market Session 
A After-Market Session 
 

 

Order Status Menu Bar 

The menu bar for the Order Status window contains several different commands: 

 

Account Selection 

If you have multiple accounts, the drop-down box on the left will enable you to select accounts 
for viewing Order Status. You can elect to view the Order Status for each account individually 
or view the Order Status for all accounts at the same time. 
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en, partially executed, or pending cancellation, you can click 
te to receive an updated status report. 

If you have open orders that you would like to cancel, clicking Cancel opens a screen where you 
ter a cancellation request. 

If you have an open order that you would like to change, clicking Replace opens a new window 
e you can enter your revised trade instructions. This screen enables you to change the 

. 

Details 

Another way to access the Order Details screen discussed previously is to click Details at the top 

You can filter by Order Status within Active Trader Pro to only display the orders that matter 
most to you. To apply filters, click the Order Filter drop down box and choose what you wish to 
Hide or Show. Note: The Order Status window title bar shows Viewing X of Y orders; this is 
helpful to see at a glance if you have filters applied. 

Update 

If you have orders that appear as op
Upda

Cancel 

can en

Replace 

wher
Quantity of Shares, the Order Type, the Limit or Stop Price, and the Time in Force

of the screen. 

Order Filter 
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the same time 
otal dollar value 
he average 

ce multiplied by the number of shares executed for each order. The total for each 
order in each category are then totaled. Commissions and fees are excluded from these 
calculations. 

Daily Stats 

The Daily Statistics screen displays order totals by account or for all accounts at 
broken down by Status, Total, Buys, and Sells. Executed Value displays the t
for Buy and Sell orders as well as the Total. These values are calculated using t
execution pri

 

There are two additional buttons at the bottom of the screen, which are used to cancel any open 
orders. Selecting the check box beside any open order will enable these two buttons. You can 
select only one order, or you can choose to cancel multiple orders at the same time:  
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Order Status Preferences 

ation you would like 
 To set your display preferences, choose Edit > 

Preferences > Orders from the Main Menu: 

Active Trader Pro provides you with the flexibility to identify what inform
displayed on the Order Status screen.

  

Customize Orders 

The Orders Preferences screen opens where you can set your preferences for Orders and Custom 
Colors. Please refer to the next chapter, Chapter 7 – Customizing Active Trader Pro - 
Orders, for details on how to set these preferences to suit your account, market monitoring, and 
trading needs. 

 



 

Chapter 7 – Customizing Active Trader Pro 

 program is that it enables you to customize the 
program for ease of use. This chapter focuses entirely on customizing Active Trader Pro to suit 

ket monitoring, and trading needs.  

The majority of customization in Active Trader Pro is accomplished through our Preferences tool. 
ces is to provide you with one area within the application that enables 
y customization of most components within ATP.  

General Preferences 

To access and set general Active Trader Pro preferences, choose Edit > Preferences > 
General from the Main Menu: 

One of the strengths of the Active Trader Pro

your account, mar

PREFERENCES 

The purpose of Preferen
for quick access and eas

  

ATP User Guide – Version 9.6   136
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You can also access Preferences from the Function Toolbar by clicking Preferences.  

 

Once you select Preferences, the Preferences window opens: 

  

The Toolbars section enables you to choose which toolbars you would like displayed within 
Active Trader Pro. 

The Account section enables you to choose how your accounts will be displayed, either by 
account number or account name (registration name or nickname). Note: If you choose to use 
an account nickname, you will need to create this nickname on Fidelity.com. The account 
nickname will be displayed on both ATP and Fidelity.com. 
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or the program. 
elect the color scheme that 

e font and color changes as they are 
selected, enabling you to preview your choices before final application.  

The Display section on this screen enables you to set your display preferences f
You can select a font size of Small, Medium, or Large. You can also s
you are most comfortable with including six alternating and six solid color choices. 

A preview box to the right side of the drop-down displays th

 

You are also able to select whether you would like to Enable Main Window Scrollb

The Update Frequency section lets you choose how frequently you want the data in 

ars. 

Watch 
Lists, Detailed Quotes, Level 2 (if eligible), Charts, Total Account Value (in Quick Balance 
Toolbar) and Trade Screens refreshed. The update interval will default to the Every 2 Minutes 
update. You may change the setting to Streaming, Every 5 Minutes, or Manually. Click Apply to 
save your preferences. To close the Preferences window, click OK. 

 

The update interval will remain at the setting you select unless the application res
can happen for a variety of reasons). The status bar at the bottom of the application will indi
the setting.  

ets itself (this 
cate 

 

Please note: For customers eligible for streaming updates, you must set the in
in order for your Watch Lists, Detailed Quotes, Level 2 (if eligible), C

terval to Streaming 
harts, Total Account Value 

(in Quick Balances Toolbar), and Trade Screens to stream. Time and Sales and Directed Trading 
components will automatically stream regardless of your update interval setting.  

Important: If you use a 56K modem, we recommend that you limit your update frequency to 
Every 2 Minutes (or longer). 

Click Apply to save your preferences. To close the Preferences window, click OK. 
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e 
Function Toolbar... 

select Function 
Toolbar under General in the list). The Function Toolbar Preferences screen opens: 

Function Toolbar 

The Function toolbar displays the trading and account management tools available within Activ
Trader Pro. To customize the Function Toolbar, choose Edit > Toolbars > 
from the Main Menu (or click Preferences on the Function Toolbar, then 

 

In the Button Labels section, choose whether you would like the toolbar to display Icons Only, 
Text Only, or Icons and Text. Then, choose the tools you would like to have displayed on the 

utton you want to show on 
tton. To change 

the order of a button, select the name of the button and use the Up and Down arrows to move 
that button to a new position on the toolbar.  

To add a separator between groups of buttons, click the small square icon beside the arrows, 
then select the separator and use the arrow buttons to position the separator wherever you like. 
To remove a separator, select the separator and click the red X button. 

Click Apply to save your preferences. To close the Preferences window, click OK. 

Function Toolbar and the order in which they should appear.  

In the Button Display section, select the check box beside each b
the Function Toolbar. To hide a button, click to clear the check box for that bu
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s to both the pre-
 those custom 

Layout 
Toolbar... from the Main Menu (or click Preferences on the Function Toolbar, then select 
Layout Toolbar under General in the list). The Layout Toolbar Preferences screen opens: 

Layout Toolbar 

The Layout toolbar provides you with the opportunity to display clickable link
formatted layouts included within the original Active Trader Pro program and
layouts you create. To customize the Layout Toolbar, choose Edit > Toolbars > 

 

In the Button Display section, select the check box beside the name of each button you want 
to show on the Layout Toolbar. To hide a button, click to clear the check box for that button. To 
change the order of a button, select the name of the button and use the Up and Down arrows 
to move that button to a new position on the toolbar.  

Click Apply to save your preferences. To close the Preferences window, click OK. 



Chapter 7 – Customizing Active Trader Pro 

ATP User Guide – Version 9.6 141 

ount balances 
e Edit > 

nction Toolbar), 
then select Quick Balances Toolbar under General in the list). The Quick Balances Toolbar 
Preferences screen opens: 

Quick Balances Toolbar 

The Quick Balances toolbar provides you with the opportunity to display the acc
that are most important to you. To customize the Quick Balances Toolbar, choos
Preferences > General from the Main Menu (or click Preferences on the Fu

 

First, choose which account you would like to be your Quick Balances Default Account, as well 
counts or to 

y selecting the 
le column to 

the Selected column. To change the order of a field, select the name of the field and use the 
Up and Down arrows to move that field to a new position in the list.  

Click Apply to save your preferences. To close the Preferences window, click OK. 

Note: To achieve the quickest updates to the toolbar, select balances (identified by an asterisk) 
are updated using estimated commissions. These balances in the toolbar may differ slightly from 
those seen on the balances screen (see ATP Help for additional details). 

as whether you would like your Quick Balances settings applied to all of your ac
select individual accounts. Next, select which balances you would like displayed b
name of each desired field and using the arrows to move them from the Availab
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 and prompts. 
to run Active 

ode removes the 
lication container and allows you to float component windows on your desktop and across 

multiple monitors if desired.  See Chapter 2 – Getting Started for additional details on floating 
mode. 

System 

System enables you to set your preferences for display mode, metrics reporting,
The Display Mode section enables you to select whether or not you would like 
Trader Pro in Standard mode or Floating Windows mode.  Floating Windows m
app

 

The Metrics Reporting section enables you to select whether or not you woul
me

d like to enable 
trics reporting. This enables you to send generic Active Trader Pro performance data to 

Fidelity so that we can identify opportunities for improvement in the application. To enable 
metrics reporting, select the Metrics Reporting check box. If you do not want to use metrics 
reporting, click to clear the check box. 

The Prompts section enables you to select whether or not you would like to be prompted before 
downloading a new version of ATP, exiting the ATP application, and saving changes made to a 
chart. 
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ACCOUNTS 

he Main Menu or 
on the Function Toolbar and select Accounts. The Accounts Preferences 

screen opens: 

 

To set account preferences, choose Edit > Preferences > Accounts from t
click Preferences 

 

This screen enables you to establish some of the general default settings for viewing tabs within 
the Accounts tool. The Tab Display section of this screen enables you to decide which Account 
will display as the Default Account when viewing various tabs within History, and also the 
Default Tab (system default is the Summary tab) displayed when you open the Accounts 
window. The Accounts Summary section permits you to Show Closed Accounts. If you would 
like closed accounts to be displayed, select the Show Closed Accounts check box. To hide 
closed accounts, click to clear the check box. 
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ld like to 
ou can 

lt, this option is 
not selected. To display journaling transactions, select the Show Journaling Transactions 
check box. To hide journaling transactions, click to clear that check box. 

History 

If you select History under Accounts, you can set preferences for what you wou
display on your History screen within Active Trader Pro. First, under Transaction Display, y
choose whether you would like Journaling Transactions to be displayed. By defau

  

In the Column Display section, select the check box beside each column you want to show on 
the Account History screen. To hide a column, click to clear the check box for that column. To 
change the order of a column, select that column and use the Up and Down arrows to move 
that column to a new position in the column list. You may “lock” or freeze any of the first few 
columns by clicking the lock icon located to the left of the column names. 
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he Positions screen by selecting 
Positions under Accounts. The Positions Preferences screen opens:  

Positions 

You can also determine the columns (and their order) in t

  

In the Column Display section, select the check box beside each column you want to show in 
the Account Positions screen. To hide a column, click to clear the check box for that column. To 
change the order of a column, select that column and use the Up and Down arrows to move 
that column to a new position in the column list. You may “lock” or freeze any of the first few 
columns by clicking the lock icon located to the left of the column names. 
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TRADE  

 one of these, 
ou to 

Preferences 
> Trade from the Main Menu, or click Preferences on the Function Toolbar and select Trade 
from the list. The Trade Preferences screen opens: 

Perhaps you have multiple accounts, but place the majority of your trades in only
or maybe you almost always buy the same number of shares. Active Trader Pro enables y
specify trading preferences. To open the Trade Preferences screen, choose Edit > 

 

The first section, Default Account, enables you to choose which account should be the default 
account when you open the Trading window. Click the drop-down box to make your choice. 

In the Column Display section, you can customize the color of the values in a particular 
column. For example, you may decide that you would like your Action column displayed in color. 
To set color preferences for a column, select that column from the Column drop-down box, then 
choose the color(s) using the Values drop-down boxes.  

Note: ATP will not stop you from setting color preferences that will not be legible within the ATP 
platform. 
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Stocks  

t preferences for trading stocks in ATP. Clicking 
Trade > Stocks opens the Stocks Preferences screen: 
Under Trade, if you select Stocks, you can se

 

In the first section, Trade Detail Presets, you can set a default Action. For the default Action, 
On (applies to 

y/sell buttons, 

quantity. 

Next, you can identify any Preset Limits for equity trades. Preferences identified in this area will 
pre-populate the Limit field when you have chosen Limit as your order type. Simply check off 
any applicable conditions.  

Note: Once pre-populated, this information will not automatically update in the Trade window. 
For example, if you have chosen Buying at the Bid, the Limit field will contain the bid when the 
screen was first accessed. You can update this value by selecting Refresh Limit Price in the 
Trade window. 

you can then set Quantity, Trade Type, Order Type, Time in Force, Based 
trailing stop loss and trailing stop limit orders only), and Conditions. 

Note: Quantity presets may be overridden when using the quick trade links (bu
trade button, right-click) from account specific windows within the application, because the trade 
ticket will pre-populate with the account position quantity rather than a preset 
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Ask) to appear 
le. Choosing 
ing Left places 
 quote. Any 

on you make to the quote preference here will apply to both the stock and options trade 

ply to save your preferences. To close the Preferences window, click OK. 

Next, we will discuss the ability to set preferences for use when Trading Options. Clicking 
Options under Trade will open the Options Preferences screen: 

Finally, choose how you would like the Quote Layout (Last, Change, Bid, and 
within the Trade window. The default setup is to have them appear in the midd
Right will position these fields immediately before the Preview button. Choos
them as the first four columns on the screen. You may also choose to Hide the
selecti
tickets. 

Click Ap

Options 

 

You can complete this window in the same way as the one outlined for Trade Stocks Preferences. 
Click Apply to save your preferences. To close the Preferences window, click OK. 
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Mutual Funds 

Clicking Mutual Funds under Trade Preferences opens the Mutual Funds Preferences screen: 

 

You can complete this window in the same way as the one outlined for Trade Stocks Preferences. 
Click Apply to save your preferences. To close the Preferences window, click OK. 



Chapter 7 – Customizing Active Trader Pro 

ATP User Guide – Version 9.6 150 

 under Trade Preferences opens the Preview & 
Confirmation Preferences screen:  
Lastly, clicking Preview & Confirmation

 

From here, you have the option to choose not to view order previews and/or order confirmations 
when placing, canceling, or replacing orders. If you elect to skip previews, you will need to agree 
to the consent language presented.  

Note: If you had the trade entry screen open while you were setting the trade preferences, you 
may need to close and reopen this screen for the preferences to take effect. 
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ORDERS 

 you would like 
 set your display preferences, click Preferences > 

Orders. The Orders Preferences screen opens: 

Active Trader Pro provides you with the flexibility to identify what information
displayed on the Order Status screen. To

 

In the Column Display section, select the check box beside each column you want to show in 
the Orders screen. To hide a column, click to clear the check box for that column. To change the 
order of a column, select that column and use the Up and Down arrows to move that column to 
a new position in the column list. You may “lock” or freeze any of the first few columns by 
clicking the lock icon located to the left of the column names. 
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rder Status window. Clicking Custom Colors under 
Orders opens the Custom Colors Preferences screen: 
You can also select Custom Colors for the O

 

This screen enables you to set color preferences for the attributes of various columns con
on the Trade and Order Status screens. In the Column Display

tained 
 section, you can customize the 

would like your 
 column displayed in color. To set color preferences for a column, select that column from 

the Column drop-down box, then choose the color(s) using the Values drop-down boxes.  

These color preferences will be applied to both your Trading and Order Status components. Click 
Apply to save your preferences. To close the Preferences window, click OK. 

Note: ATP will not stop you from setting color preferences that will not be legible within the ATP 
platform. 

color of the values in a particular column. For example, you may decide that you 
Action
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WATCH LIST 

r watch list preferences, click Preferences > Watch List. The Watch List Preferences 
screen opens: 
To set you

 

The first section of this screen, Display, enables you to identify which of yo
be the default list, or the one that will appear when you first log in to the program

ur watch lists should 
. To choose 

the Default Watch List, click the drop-down arrow and scroll down until you see the watch list 
 the drop-

-up list. In the 
and/or Closed 

Positions. Simply click the box next to your choice(s) to set your preference. Note: Closed 
w closed 

il settlement date. 

The Column Display section enables you to select the columns to be displayed in all watch lists, 
or in any individual watch list. You can actually define your preferences so they are the same for 
all watch lists, or you can set individual preferences for each list. To set different preferences for 
each, select Individual Watch List and choose the watch list you would like to modify.  

Tip: If there are some columns you want displayed on all watch lists, but you don’t want all your 
watch lists to display exactly the same set of columns in exactly the same order, you can save 
time by choosing All Watch Lists and then setting your basic preferences. Click Apply to apply 

that you would like to set as your default list. Click your choice and it will appear in
down list window. Clicking Apply will establish the watch list as your default start
same section, choose whether you would like to show $ as a label, Row Highlights, 

Positions are positions in which your share quantity equals zero. If you opt to sho
positions, they will be displayed in your account watch lists from trade date unt
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odify individual 
lists, will not 

ndex list or market breadth watch list; you must use the Individual Watch List drop 

a 
umn, select that 

Up and Down arrows to move that column to a new position in the column 
on located to the 

Apply to save your preferences. To close the Preferences window, click OK. 

Next, choose the Categories and Watch Lists to be displayed within each, as well as the order in 
which they will be displayed, by clicking Menu under Watch List. 

those preferences to all watch lists, then select Individual Watch List and m
watch lists to your desired specifications.  Also note, changes made to all watch 
impact the i
down for these. 

Select the check box beside each column you want to show in the watch list(s). To hide 
column, click to clear the check box for that column. To change the order of a col
column and use the 
list. You may “lock” or freeze any of the first few columns by clicking the lock ic
left of the column names. 

Click 

Menu 

 

Simply select a category and the Watch Lists within that category will populate in the screen on 
the right of the window. Use the Up or Down arrows to move the selected list to where you 
would like it displayed. Click Apply to save your preferences. To close the Preferences window, 
click OK. 
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Index List 

xes will be displayed in the Index Watch List by clicking Index List 
under Watch List in Preferences: 
You can decide which inde

 

Simply check the indexes you would like displayed, using the scrollbar on the right to move up 
and down the list. 

Market Statistics 
 
You can decide which indexes will be displayed in the Market Breadth watch list by clicking 
Market Statistics under Watch List in preferences. 
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Simply check the indexes you would like to appear in the market breadth watch list, then click 
Apply to save your preferences. To close the Preferences window, click OK. 
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ALERTS 

 the Active Trader Pro program, click 
Preferences > Alerts. The Alerts Preferences screen opens: 
To establish the alerts you would like to receive from

 

The upper section of the window, Notification, enables you to specify how you
notified when an alert has been received. Choose a sound from the Alert Sound
Select the Play Continuously check box if you would like the alert to play contin
the Auto-Launch box for a particular type of notification will cause an alert
whenever this type of alert is received. Once you se

 want to be 
 drop-down list. 
uously. Clicking 

 pop-up box to open 
lect an Alert type, you can choose the font 

t row. 

In the Column Display section, select the check box beside each column you want to show in 
the Alerts window. To hide a column, click to clear the check box for that column. To change the 
order of a column, select that column and use the Up and Down arrows to move that column to 
a new position in the column list. You may “lock” or freeze any of the first few columns by 
clicking the lock icon located to the left of the column names. 

Click Apply to save your preferences. To close the Preferences window, click OK. 

color for each type of alert by clicking the color drop-down box in tha
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Pop-ups  

p-ups under Alerts. This screen provides options to 
enable/disable and customize the Pop-up Alerts: 
To set Pop-up Alert preferences, click Po

 

The Pop-up Preferences contains two sections: Pop-up Action and Pop-up Disp

Pop-up Action lets you enable Pop-ups and map the Alert type to the ATP 
when you click the Pop-up

lay.  

tool that will open 
 Alert. To enable Pop-ups when alerts arrive, check the box. To disable 

irst columns contain the 
ool mapped to the 

Alert type, and the third column contains the icon associated with the ATP tool, as well as a drop 
down list of ATP tool options that you can map to. There is a check mark in the drop down 
identifying the chosen mapping.  

To map an Alert type to a different ATP tool, click the drop down list and select the ATP tool to 
map to. See Pop-up Tool Mapping below for additional information.  

Pop-up Display lets you set the duration, quantity, and appearance of Pop-ups. 

 

Pop-ups when alerts arrive, uncheck the box. 

The selection grid lets you map the Alert type to the ATP tool. The f
name of the Alert type, the second column contains the name of the ATP t
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QUOTES 

tes from the Main 
s on the Function Toolbar, then select Quotes from the list). The 

Quotes Preferences screen opens: 

In order to customize the Quote window, choose Edit > Preferences > Quo
Menu (or click Preference

 

This screen enables you to decide what Symbols will be available in the symbol
box contained within the Quote windows. You can choose to display either the sy
viewed most recently, a list of your favorite symbols, or a com

 entry drop-down 
mbols you have 

bination of both. You can choose 
to see up to 30 of the most recently viewed symbols (in either alphabetical or chronological 
order), or you can enter up to 30 symbols of your choice in the Favorites list. 

To delete a symbol from the symbol entry drop-down box while using the application, click the 
symbol drop arrow to open the list of symbols and then highlight the symbol you wish to delete 
by placing your mouse over it and then press the Delete key on your keyboard. Note: you may 
not delete a symbol that is active in a function window symbol entry box. 
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Equities, Options, Indices, Mutual Funds, and Money Markets 

s, Options, Indices, Mutual Funds, or Money 
Markets, a Quotes Preferences screen opens: 
By selecting Quotes and then Equitie

 

On this screen you can identify what fields (Bid, Ask, Last Trade, etc.) you would like displayed 
within the Quote window, as well as the column and order in which they will be displayed. Select 
the check box beside each field you want to show in the Quote window. To hide a field, click to 
clear the check box for that field. To change the order of a field, select that field and use the Up, 
Down, Left, and Right arrows to move that field to a new position.  

You can use the same process to identify the fields that you would like displayed for quotes on 
Options, Indices, Mutual Funds, and Money Markets. 
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Option Chain 

set option 
er Quotes in the list on the left of the Preferences 

window. The Option Chain Preferences screen opens: 

There are additional formatting capabilities in connection with the Option Chain. To 
chain preferences, select Option Chain und

In the List Display section, choose whether you want to view Calls over Puts, or Calls and 
side each column 

 in the option chain. To hide a column, click to clear the check box for that 
column. To change the order of a column, select that column and use the Up and Down arrows 

ock” or freeze any of the 
es.  The Strategy 

Plot Display allows you to choose a default tab to display when viewing Strategy Plots. 

Note: Greek analytics are available to add and remove from an option quote. The Greeks are 
turned OFF by default. 

 

Click Apply to save your preferences. To close the Preferences window, click OK. 

Puts Side-by-Side. In the Column Display section, select the check box be
you want to show

to move that column to a new position in the column list. You may “l
first few columns by clicking the lock icon located to the left of the column nam
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Time and Sales 

les window. To set 
 in the list on the left of the 

Preferences window. The Time & Sales Preferences screen opens:  

There are additional formatting capabilities in connection with the Time & Sa
Time & Sales preferences, select Time & Sales under Quotes

 

In the Column Display section, select the check box beside each column you want to show on 
the Time & Sales screen. To hide a column, click to clear the check box for that column. To 
change the order of a column, select that column and use the Up and Down arrows to move 
that column to a new position in the column list. You may “lock” or freeze any of the first few 
columns by clicking the lock icon located to the left of the column names. 
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TICKER 

ties to be displayed, 
Preferences on the 

Function Toolbar, then select Ticker). The Ticker Preferences screen opens: 

In order to enable the Ticker in your status bar and/or determine the securi
choose Edit > Preferences > Ticker from the Main Menu (or click 

 

The upper section of the screen, Ticker Display, enables you to specify whe
would like the ticker displa

ther or not you 
yed. If you would like it displayed, simply select the Enable Ticker in 

View function in 
erences. Once you enable 

the ticker, the other fields will become active on the screen. First, choose which symbols list to 
clude the NASDAQ Composite, Dow Jones Industrial Average, and the 

S&P 500 Index. Then you can set your scroll speed to Slow, Medium, or Fast. Finally, you can 

Click Apply to save your preferences. To close the Preferences window, click OK. 

RESEARCH 

In Active Trader Pro you can add web links to other third party sites to conduct your own 
personal research. To add links, choose Edit > Preferences > Research from the Main Menu 

Status Bar check box. Note: you may also turn the ticker on and off using the 
the main menu, but you may only customize the ticker in Ticker Pref

display, and whether to in

add additional symbols to the ticker by simply typing them in to the Symbols field and then 
pressing Enter or clicking Add.  
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Function Toolbar, then select Research from the list). The 
Research Preferences screen opens: 
(or click Preferences on the 

 

Once you have entered the Bookmark Name (your choice) and Web Address, click Apply The 
new bookmark name will appear in the drop-down list when you click Research. To close the 
Preferences window, click OK. 
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FILTERS 

 preferences, choose 
rences on the Function 

Toolbar, then select Filters from the list). The Filter Preferences screen opens: 

You can select a default filter by setting the Filters Preferences. To set Filters
Edit > Preferences > Filters from the Main Menu (or click Prefe

 

First, use the Filter drop-down list to choose the default filter to be displayed when you first 
open the Filters window. Next, use the Parameter drop-down list to choose the parameter for 
the default Filter that you selected. Use the Maximum Results drop-down list to choose the 
number of resultsto be displayed (this setting applies to all filters, not just the default filter you 
selected above). 

Click Apply to save your preferences. To close the Preferences window, click OK. 
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NEWS 

nction, in the new component. 
To set these News preferences, choose Edit > Preferences > News. 

 

You can set the update frequency, as well as control how tabs fu

 

By selecting Story under News Preferences, you can choose what highlight colors should be 
used when displaying currency values and keywords in news stories and also whether you would 
like the floating quote enabled from active symbols in the news stories. 
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Finally, by selecting Alerts under News preferences, you can choose whether or not to display 
news pop-ups when headlines are received, along with audible notification of news alerts and 
action when clicking the pop-up. 
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Pop-up Display lets you set the duration, quantity, and appearance of Pop-ups.  

lets you enable an audible alert when news headlines are received. 

-up alert is clicked. 

 

CHARTS 

Unlike the other components of Active Trader Pro, Charts are customized outside of the 
tself.  

The menu bar across the top of the chart provides you with various viewing, drawing, and editing 
tools: 

Notification 

Pop-up Action lets you determine when action to take when a news pop

Preferences tool. To access customization for charts, you simply click the chart i

 

For example, the magnifying glasses enable you to zoom in and out to view various sections of 
the chart. To view a magnified section of the displayed chart, simply click the magnifying glass 
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with a + sign. Note that your cursor changes to this symbol: . Move your cu
beginning point of the section of chart you want to examine in more detail. C

rsor to the 
lick with the mouse 

and while holding down the mouse button, drag the cursor to the end point of the section: 
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, a new chart will appear in the window, providing you with a 
zoomed in view of the section you selected: 
When you release the mouse button

 

To return to the previous graph simply click the magnifying glass with the – sign and the graph 
will zoom back out. 
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From left to right across the Chart toolbar, the buttons provide the following functionality: 

 Save  

 Save As  

 Zoom Chart  

 Undo Zoom  

 Undo Zoom 100%  

 Scroll Chart  

 Add Text Annotation  

 Show/Hide Text Annotations  

 Enable/Disable Crosshair Cursor  

 Draw Trendlines  

 Draw Fibonacci Indicators  

 Remove the Last Trend or Fibonacci Line  

 Show/Hide Splits  

 Show/Hide Dividends  

 Show/Hide Earnings  

 Show/Hide Tax Lots - Positions  

 Show/Hide Volume Chart Panel  

  Show/Hide Price Volume Distribution 

  Show/Hide Intraday Extended Hours Market Data 

  Show/Hide Option Tabs 

To obtain detail on each of these functions, please click Help from the Main Menu bar to open 
the ATP Help system. In addition to these menu buttons, there is also a series of 5 tabs across 
the bottom of the Chart window. 
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you can choose 
equency enables you to choose the x axis scale 

for displaying data points (Daily, Weekly, Monthly, etc.). 

Time & Frequency 

This tab has two drop-down boxes. Clicking Time displays a list of time periods 
to display (1 day, 1 month, 3 months, etc.). Fr

 

Compare To 

This tab also has two drop-down boxes. Clicking Index/Sector displays a list of 
Ind

Indices and 
ustry Sectors. Selecting one of these choices displays it in the box and will add the 

corresponding trendline on the chart. In the lower box labeled Symbol (s), typing the symbol of 
another security and then clicking Compare will display the trendline for that security within the 
chart. 

 

You can also chart up to 25 symbols selected from either the Positions window or the Watch List 
to chart, then clicking 

 will be the 
mbols. 

b has one drop-down box, Indicators, which contains a list of standard technical 
indicators and candlestick patterns. Depending upon the indicator chosen, additional boxes will 
appear that enable you to specify the periods the indicator should utilize. These boxes are pre-
filled with industry standards, but they can be altered by you. Once you have chosen the 
indicator and corresponding periods, click Add and the indicator will be added to the chart. More 
than one indicator can be added to the chart. To add an additional indicato  simply repeat the 
process.  

window by placing a check in the box next to the securities you would like 
Chart Selected Symbols at the bottom of the page. The first symbol checked
primary symbol, and all subsequent symbols will be displayed as comparison sy

Add Indicators 

This ta

r,
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ern to the chart 
s you to make 
f you have 

added multiple indicators, simply click the drop-down box and select the indicator that you would 
like to edit or remove. 

Edit & Remove Indicators 

This tab becomes activated once you have added an indicator or candlestick patt
and is extremely helpful when you have added more than one indicator. It enable
revisions to or remove one active indicator without affecting your other choices. I

 

Style & Color 

The final tab contains four drop-down boxes. Chart Type exhibits the chart styles available, i.e. 
line, mountain, candlestick, etc. Pricing Axis enables you to choose whether the pricing axis will 
be normal or logarithmic. Last Trade Price enables you to determine where you would like to 
display the last trade price.  

 

Color Scheme enables you to select a pre-set color scheme, or by using the Customize button, 
you can create and save your own unique color scheme. Clicking Customize opens the Chart 
Color Scheme Customization window: 
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rs, and Indicator 
 for use at a 

e default charting colors by clicking 

nd have them 
displayed on future chart selections, before exiting the chart, simply click Save Settings in the 

pper menu. To return to the pre-set chart settings, click Restore Defaults. 

To 
 chart window 

e chart views on the same security without having to open 
an additional chart window. Each tab may be customized individually according to your wishes. 
You may add, delete, and rename tabs or restore tab setting by simply right-clicking any tab; 

ndow may contain up to 10 tabs. 

Within this window you can select the General Colors, Comparison Colo
Colors for each of your charts. In addition, you can name each color scheme
different time. If you wish, you can also revert back to th
Restore Default Colors towards the bottom middle of the screen. 

Once you have customized a chart, if you would like to save those settings a

middle of the u

Tab Charting 

The charting component within Active Trader Pro also has a function known as Tab Charting. 
display tab charts, right-click in the chart window and select Show Tabs. Each
enables you to toggle between multipl

s 
each chart wi

 

Modifying Tabs 

Each tab shares the main symbol and color settings, but Time & Frequency, Compare To, and 
Indicators settings are specific to each tab. Tabs can be modified, deleted, and renamed by 
right-clicking a tab itself. While the default tab names are based on the timeframe displayed 
within the tabs, you can name the tabs as you wish. Note: changing time frames will not 
automatically rename a tab to match the timeframe. 

 

Tabs now have two right-click menus, the main right-click menu and a tab-specific right-click 
menu. The main right-click menu is accessed by right-clicking anywhere in the chart window, and 
the tab right-click menu is accessed by right-clicking a tab itself. The tab right-click menu 
includes: 

 Insert New Tab: Adds a new tab (1 Month/Daily) to the right of the selected 
tab. 

 Duplicate: Adds a new tab copying all settings from selected tab. 
 Delete: Deletes the selected tad. 
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the selected tab 
s. Restoring defaults is done on a tab by tab basis. 

s made within the 
sk will be displayed in a tab when the tab contains unsaved 

changes. You will be prompted to save any changes when closing a chart (this prompt can be 
disabled in System Preferences). 

 Rename: renames the selected tab. 
 Restore Tab Settings: Enables you to restore the settings of 

to any of the default setting

Saving Changes and Multiple Charts 

Saving a chart is done at the chart level, as the Save function saves all change
chart window (i.e. all tabs). An asteri

 

You can save changes by: 

 Clicking the Save icon  in the toolbar. This will overwrite the e
with the new settings. 

xisting chart 

 Selecting the Save As icon  in the toolbar. This will save the chart as a new 
chart; you may save up to a total of 30 charts. 

 From the chart right-click menu, you can also access the Save or Save As 
functions. 

Under Save & Manage Settings in the chart right-click menu, you may also set a chart as the 
default chart, delete a saved chart, or rename a chart. Note: the Delete function is only available 
if there is more than one saved chart and if the displayed chart is not the default chart. 
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en New 
ach command will contain a list of your saved charts with 

the default chart displayed at the top of the list. 

Accessing Saved Charts 

You can access saved charts with two commands in the main right-click menu, Op
Window and Replace Open Chart. E

 



 

Chapter 8 – Pre-Set and Custom Screen Layouts 

he Active Trader, 
ever, the real 
ork that best 

matches your investment and trading style. Active Trader Pro has been developed to enable you 
vigating through the application and in designing your screen layout.  

While the User Guide walked you through how to use the Main Menu to launch features, you may 
also take advantage of the Function Toolbar to navigate through ATP. The Function Toolbar will 
enable you to launch a particular component within ATP by simply clicking the tab. 

When viewed individually, each of the tools in Active Trader Pro provides you, t
with excellent resources to identify, acquire, and manage your investments. How
strength of Active Trader Pro is the capability to combine these tools in a framew

the greatest flexibility in na

FUNCTION TOOLBAR 
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menu. This menu 
her launch a particular screen within each component or launch a feature 

directly from Fidelity.com. 

Additionally, several of the functional toolbar components include a drop-down 
will enable you to eit

 

The Function Toolbar is automatically present when you launch ATP. 
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r... from the 
, then select Function Toolbar under 

General in the list). The Function Toolbar Preferences screen opens: 

To customize the Function Toolbar, choose Edit > Toolbars > Function Toolba
Main Menu (or click Preferences on the Function Toolbar

 

In the Button Labels section, you can choose whether you would like the toolbar to display 
Icons Only, Text Only, or Icons and Text. Then, choose the tools you would like to have 

 

 each button you want to show on 
tton. To change 

 and Down arrows to move 
that button to a new position on the toolbar.  

To add a separator between groups of buttons, click the small square icon beside the arrows, 
then select the separator and use the arrow buttons to position the separator wherever you like. 
To remove a separator, select the separator and click the red X button. 

Click Apply to save your preferences. To close the Preferences window, click OK. 

displayed on the Function Toolbar and the order in which they should appear. 

In the Button Display section, select the check box beside
the Function Toolbar. To hide a button, click to clear the check box for that bu
the order of a button, select the name of the button and use the Up
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SCREEN LAYOUTS 

u can deploy 
ay discover that 
are managing 

r Pro permits you 
se functions, then save these layouts so that 

e the screen 

unction Toolbar, 
nu (and the 

Menu or 
 position your cursor anywhere on the Menu where there is not a 

command (in this case, anywhere to the right of the Help command). Click and hold the mouse 
button, then move your mouse. Note that the Main Menu undocks from the top of the screen and 
reappears in its own display box: 

Active Trader Pro enables you to design and save different screen layouts that yo
depending upon what type of activity you need to complete. For example, you m
there are different tools you want visible when you are trading versus when you 
your accounts or researching future investments. The flexibility of Active Trade
to create a different screen layout for each of the
they are only a click away. In this chapter, we will discuss how you can customiz
layout so that it matches your investment and trading style. 

As discussed earlier, ATP will launch with a default screen layout, Main Menu, F
and Screen Layout Toolbar. The first thing to recognize is that even the Main Me
Toolbars) can be undocked and moved to your preferential location. To undock the Main 
any of the toolbars, simply
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hold down your 
 box and reposition it so that it appears on either the 

left or right side of the screen or across the bottom: 

You can keep the Main Menu as a separate floating window, or if you continue to 
mouse button, you can drag the Main Menu

 

To return the Main Menu to its default location at the top of the screen, simply
steps you used to undock it and move it to its new location.  

Once you have decided where you would like to locate the Main Menu, the next st
which of the toolbars you would like to 

 follow the same 

ep is to decide 
have displayed. Note: Regardless of where the Main Menu 

has been docked, when you first open one of the toolbars, it will appear in its default location 
across the top of the screen. The same process used to undock and relocate the Main Menu can 
be employed to undock and relocate any of the available Toolbars (Function, Layout, and Quick 
Balances). For this discussion, we will leave the Main Menu in its default location (across the top) 
and only open the Layout Toolbar: 

 

As you may recall from the chapters on Individual Tools, each tool opens in 
of these windows can be moved (in the same manner that you moved the Main
resized. To resize a window, move your cursor to any of the outside edges, unt
cursor change shape. Once the cursor changes shape, hold down the mouse bu

its own window. All 
 Menu box) and 
il you see your 
tton and move 

the cursor in the direction that you want the window resizing to occur. When you have the size 
window you desire, simply release the mouse button.  

By having each tool open in its own window, the Active Trader Pro program provides you the 
flexibility to design a screen layout that contains only those tools you specify in the precise 
screen locations you identify. To streamline this process and provide a starting point while you 
familiarize yourself with the program, Active Trader Pro contains three pre-set screen layouts: 
Market Monitor Layout, Trade Layout, and Portfolio Monitor Layout. ATP also includes a preset 
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 entitled to 
Directed Trading 

ding, please 
ser Guide from 
ain Menu, then 

view the Directed Trading topics under Trading). The pre-set layouts are identified on the 

The first pre-set layout is the Market Monitor Layout: 

layout for Directed Trading. This preset screen layout will only appear if you are
directed trading and have signed up for the feature within preferences. Note: 
will not be discussed in this user guide. For more information about Directed Tra
refer to the Directed Trading User Guide (choose Help > Directed Trading U
the Main Menu) or the ATP Help system (choose Help > Contents from the M

Layouts Toolbar.  

Market Monitor Layout 

 



Chapter 8 – Pre-Set and Custom Screen Layouts 

ATP User Guide – Version 9.6 183 

 List. It has been 
 enables you to 

ch list while 
t is the default 

ult layout. Viewing 
rader Pro. 

 in one of the 
 i.e. Detailed Quote, all of the other linked tools will update to display the same security, i.e. 

Charts, Option Chain, etc. In the upper left-hand corner of the tool window, note the following 
symbol: 

This layout contains three components: Detailed Quotes, Charts, and Watch
designed primarily for those times when you want to observe market action. It
observe the general performance of all of the stocks contained in a particular wat
examining more detailed information on a specific stock of your choice. This layou
start-up layout for Active Trader Pro unless you have specified a different defa
this layout provides the opportunity for us to address another capability of Active T
Many of the tools are linked. This means that when you enter a security symbol
tools,

 

This symbol signifies that this tool is linked to the other related tools. However, just like many 
other aspects of Active Trader Pro, you have the capability to engage or disengage this function.  

To unlink a particular tool, simply click this symbol. It will now appear with a red line through it 
and will not update when y u change security symbols in the other tools: o

 

One other item to note is the relationship of the Watch List to the linked tools. You can change 
the security displayed across any component that is linked, by typing a new symbol in the upper 
left-hand box of any of the tools and pressing Enter. However, you can also choose any security 
on a displayed Watch List, and simply double clicking anywhere on the row displaying that 
security in the Watch List will display its detailed information in the other tools. 
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Trade Layout 

The second pre-set layout is the Trade Layout: 

 

This layout contains two components: the Trade screen and Order Status. It has been 
designed primarily for those times when you are entering multiple orders and want to be able to 
monitor their status as you work through the process. 
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Portfolio Monitor Layout 

The third pre-set layout is the Portfolio Monitor Layout: 

 

This layout also contains two components: Accounts Summary and Order Status
especially useful when you are working on rebalancing your portfoli

. It is 
o or allocating new resources. 

 available. 
formation about 

p > Directed 
elp > Contents 

n Menu, then view the Directed Trading topics under Trading). 

This brings us to the final alternative—constructing your own Active Trader Pro layout. The Active 
Trader Pro program enables you to establish up to 17 additional custom layouts, for a total of 20 
layouts. The ability to customize each individual tool in combination with the freedom to 
assemble and present these tools on your desktop in accordance with your own personalized 
vision is what makes Active Trader Pro such an exciting investment management and trading 
program.  

If Directed Trading is enabled for your account, the Directed Trading layout is also
Note: Directed Trading will not be discussed in this user guide. For more in
Directed Trading, please refer to the Directed Trading User Guide (choose Hel
Trading User Guide from the Main Menu) or the ATP Help system (choose H
from the Mai
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Custom Layouts 

To begin to build your own layouts, start by going to Edit > Layout > New. 

 

This will present you with the Main Menu and the blank screen: 
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pear 
 arrange the 

ws however you like, resizing them as desired by clicking and dragging the corner of the 
window. 

Now simply start adding the components from the Function Toolbar that you would like to ap
in your new layout, such as Chart, Trade, Order Status, and Watch List. You can
windo

 

Once you have constructed a layout that you would like to save, choose Edit > Layout from the 
Main Menu. The Layout drop-down menu will appear: 

 

Click Save As. The Save As command is used when you have created a new layout and you 
would like to retain this layout for future use.  
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If you click Save As, the Save As box opens: 

 

Enter the name you would like to use to identify the new layout, then click OK. T
newly create

his will save the 
d layout under the new name you have chosen. Make sure you provide the layout 

with a descriptive name that will help you recall when you want to employ it. Once you have 
completed the Save As process, the new layout name will appear as one of your choices on the 
Layout Toolbar:  

 

If you would like your personalized layout to be your default layout, i.e. the one 
when y

that appears 
ou first open Active Trader Pro, make sure that you have the layout open and then choose 

Edit > Layout > Set As Default from the Main Menu or right click the layout button and 
choose Set as Default. And finally, if you make any refinements or adjustments to the layout 
that you would like to incorporate for future use, choose Edit > Layout > Save from the Main 
Menu or right click the layout button and choose Save before closing the layout or exiting the 
program.  



 

CONCLUSION 

 Though we have attempted 
o be an exhaustive 
o: 

 ATP Help 

sletter and in 
the ATP alerts center. We utilize the newsletter and alerts center to introduce 

n program particulars. 

Any screenshots, charts, or company trading symbols mentioned herein are provided for illustrative 
purposes only and should not be used or construed as an offer to sell, a solicitation of an offer to buy, or a 
recommendation for the security. 
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That concludes your introduction to the Active Trader Pro program.
to present the significant aspects of the program, this guide is not intended t
examination. There are many facets to this program, and we encourage you t

 Utilize the other educational resources available, in particular the
system. All aspects of program operation are just a click away. 

unications through the Active Trader New  Look for ongoing comm

program upgrades and provide more detailed instruction o
 And finally, explore and enjoy!!! 
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