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SAFETY INSTRUCTION

Read and understand this entire manual before using this product. Keep these instructions for future reference.

1. Do not use this product near water.

2. This product should be operated only by the type of power source indicated on the marking label or in this

instruction manual.

3. Do not defeat the safety purpose of the polarized plug. A polarized plug has two blades with one blade wider

than the other. This plug will fit into the power outlet only one way. If you are unable to insert the plug fully into

the outlet try reversing the plug. If the plug should still fail to fit, contact your electrician.

4. Protect the power cord from being walked on or pinched particularly at plugs, convenience receptacles, and the

point where they exit from the product.

5. Do not overload wall outlets, extension cords, or integral convenience recaptures as this can result in a risk of

fire or electric shock.

6. Never push objects of any kind into this product through openings as they may touch dangerous voltage points

or short-out parts that could result in a fire or electric shock. Never spill liquid of any kind on the product.

7. Do not attempt to service this product yourself as opening or removing covers may expose you to dangerous

voltage or other hazards. Refer al servicing to qualified service personnel.

8. Changes or modifications to this unit not expressly approved by the party responsible for compliance could void

the user’s authority to operate the equipment.

9. Do not use attachments not recommended by the product manufacturer as they may cause hazards.

10. A product and cart combination should be moved with care. Quick stops, excessive force, and uneven surfaces

may cause the product and cart combination to overturn.

11. Slots and openings in the cabinet are provided for ventilation and to ensure reliable operation of the product

and to

protect it from overheating. Do not block or cover these openings.

12. Unplug the product during lightning storm or when unused for long periods of time.

13. This product can be used only in countries where the product is sold. Make sure that the operating voltage and



the plug of AC the adapter of the product are correct for the country you live in.

PRODUCT STRUCTURE AND COMPONENT

1. Motor Pulley

2. Drive Belt

3. Turntable Sub-Spindle

4. Turntable Sub-Platter

5. Turntable Platter

6. Counterweight

7. Tonearm Rest

8. Tonearm Lift Lever

9. ) Tonearm Clip

10. PHONO& Bluetooth Input /Output Switch

11. Power Indicator

12. Volume Switch

13. Stylus Cartridge

14. Ground Connector

15. Phono & Line Out Jacks

16. Line Out Phono

17. USB Port for PC Link

18. 33/45 RPM Selector

19.  Auto Stop Selector

20. Pilch

21. Power Cord Jack

22. External Speaker Jacks



Package list

Before installing the turntable, check the package contents to ensure all parts below are included and free of
visible damage. Please retain the original packaging materials for exchange or return purposes.

1*Turntable Unit

1*Turntable Lid

1*Mat

1*Turntable Platter

1*Tonearm Counter Weight 1*45 RPM Adapter

1 *Drive Belt

1 *Sub-Platter

1 *Belt-Hook

1*9V/2.0A DC Adapter 1 * PC Link Cable

1*RCA Cable

1 *User Manual

Turntable specification



Cartridge :Audio Technical AT-3600L

Frequency Response 20Hz-20kHz

Channel Balance <2.5d8

Channel Separation >18d8

Output Voltage 2.5mV

Recommended Load Resistance 47kO

Amplifier Connection MM -input

Recommended Tracking Force 3.5±0.5g

Weight 0.18oz

TURNTABLE SET UP

Turntable installation

Mount the product on a level surface.

To avoid the effects of vibrations and acoustic pressure, do not mount the product next to such items as

speakers.

The product may pick up radio static if placed next to a radio. Therefore, try to keep the product away from

radios.

If the product is near equipment (cell phone, etc.) that emits strong radio waves, noise may occur.



Turntable platter and belt setup



Loop the belt onto the sub-platter

Carefully place the main platter to the spindle

located in the middle of the turntabl

Loop the belt onto the motor pulley

Slowly rotate the platter ten times in the direction of the arrow for resetting the auto mechanism to avoid any 

twists in the belt and make sure the belt rides smoothly along  the drive rim on the underside of the platter

Cartridge tracking force adjustment

The Counterweight supplied is suitable for cartridges weighing between 1.6-3.59.



1. Gently push and turn the Counterweight onto the rear of the tonearm (with the dial facing toward the front of

the turntable).

2. Pull the protector straight forward to remove it.

Notes

Applying a downward force may cause the stylus to come off the body. Only low volume is output if the stylus

has come off, or is about to come off, so refer to “Replacing the stylus” to reattach the stylus correctly.

3. Remove the tie-wrap and unlock the tonearm.

4. Lower the tonearm lift lever and position the cartridge in the space between the tonearm rest and platter.

5. Carefully rotate the Counterweight until the tonearm achieves a neutral balance. The tonearm should return to

this balanced position if it is moved up or down. This adjustment must be done carefully.

6.  Once the tonearm is correctly balanced, return the tonearm to its rest. Hold the Counterweight without moving

it, and gently rotate the tracking force dial until the zero is in line with black center line on the rear of the

tonearm. Check to make sure the tonearm is still neutrally balanced.



7. Rotate the counterweight counter clockwise (as seen from the front) to adjust the tracking force according to

the cartridge manufacturer’s recommendations.

Notes
Each mark on the scale represents 0.05g. The recommended tracking force for the factory-installed cartridge is
3.0g±0.5g. The cartridge tracking force only goes up to 2g for one rotation of the tracking force dial. You will need
to make more than one rotation to reach 3.5g.

Speed alignment

The pitch adjust control (20) is made to adjust the turntable speed lightly. To check if the speed of a record that

is playing is correct, and if it needs to be adjusted, do the following:

Usually ,the strobe dots is in the middle between “-” and “+”

For faster speed, slowly turn the Pitch Control (20) in the”+”direction. For slower speed, slowly turn the Pitch

Control (20) in the”-“direction.

Connection to external amplifer with RCA audio cable

If you wish to use your amplifier or external speakers, please follow the instructions below



Setting pre-amplifier selector switch

This product has a built-in phono equalizer function. You can use the product even if you do not have a phono

amplifier or connectable equipment with a built-in phono amplifier.

Use the pre-amplifier selector switch to set the output, as shown below.

Connectable equipment being used Position of pre-amplifier selector s
witch Where to connect RCA audio cable

Device with phono input PHONO

Phono input jack and

ground (earth) terminal of connecta
ble equipment

Device without phono input LINE AUX or line input jack of
connectable equipment

NOTE: The RCA Jacks are not designed to be connected directly to the passive/unpowered speakers on LINE
mode. If connected to the passive speakers, there will be no sound.

Connecting the device

Align the settings for the pre-amplifier selector switch and connect the RCA audio cable to an input jack that is
compatible with the connectable equipment you are using (amplifier, active speakers, etc.).

Align the settings for the pre-amplifier selector switch and connect the RCA audio cable to an input jack that is

compatible with the connectable equipment you are using (amplifier, active speakers, etc.).



Main power connection

1. lnsert the DC plug of the AC adapter cord into the DC INPUT Jack at the back of the turntable.

2. Plug the AC adapter into a normal power outlet.

NOTE: Do not plug the AC power adapter into a power outlet before all turntable assembly is completed. Before
turning on turntable power, recheck all connections to make sure they are correct and secure. Always turn off the
turntable before connecting or disconnecting from power.

OPERATION

Play a record

1. Before playing a record

Pull the protector straight forward to remove it.

Notes: Applying a downward force may cause the stylus to come off the body. Only low volume is output if the
stylus has come off, or is about to come off, so refer to “Replacing the stylus” to reattach the stylus correctly.



Place the record on the felt mat so that the center hole aligns with the spindle.

If playing a 45 RPM record with a large center hole, attach the 45 RPM adapter.

Turntable Opetation

Turn on the power switch knob.

Place a record on the turntable platter and select the desired speed(33/45) according to the record. NOTE:

when playing a 45RPM record, use the included 45RPM adapter.

Remove the white needle protector and open the tonearm clip to release the tonearm. Push the lift lever

backward to raise the tonearm and gently move the tonearm towards the desired position over the record.

Push the lift lever forward to lower the tonearm slowly

onto the desired position on the record

Choose PHONO mode to start playing

Notes

1. The turntable don’t have built in speakers, so please connect your external speakers via RCA cable when in

PHONO mode

2. Light will be red in PHONO mode

Bluetooth transmission/Bluetooth output



This unit support Bluetooth Transmitter. which gives you the option to play your records/songs and listen to

them wirelessly through an external Bluetooth speaker system.

This can only be done if the external speaker has a built-in Bluetooth Receiver. The range is approximately 10

meters.

1. Switch on your external Bluetooth speaker/speaker system first.

2. Turn on the turntable and choose BT OUT.

3. The Bluetooth LED indicator will in blue flashing meaning it’s searching for external Bluetooth speaker system

to pair.

Once connected to the external Bluetooth speaker system, the Bluetooth LED indicator will lights blue steadily.

Note: It may take for about one minute for the first connection. This will be shorter for the second connection (if

using the same Bluetooth speaker) – this is normal for this unit.

4. Starts playback of your records I songs

Notes

1. The Bluetooth transmission option is on the LINE&BT OUT&PHONE ( [I] ) switch at the back of the turntable

,press the switch middle to set up the Bluetooth transmission (When Bluetooth output working, RCA socket has

no audio signal output).

2. This turntable only support Bluetooth Output, not support Bluetooth input.

Bluetooth receiver/Bluetooth input

1. Connect the included power adapter to the turntable and slide the Power Switch to the “ON” position.

2. Rotate the Mode Button to choose BT IN mode. Red light indicates PHONO mode. Blue light indicates

Bluetooth Input mode. You will hear an activation sound from the turntable

3. Turn on the Bluetooth feature of your media device and search for and select “Turntable” to pair the media

device and turntable.

4. Once your media device is successfully paired with the turntable, the turntable will play a short confirmation

sound.

5. Play and stream music from your media device to the turntable.

Note: Bluetooth version 5.0

Record the vinyl to your computer

Please follow the below steps to set up Audacity to record from the USB audio device. For more details, please
refer to the BRIEF INTRODUCTION OF AUDACITY at
https://manual.audacityteam.org/man/recording_with_usb_turntables.html

1. Download the Audacity software and complete installation

1.1 Ensure your Audacity software is up to date version from

http://www.audacityteam.org/download/ 

1.2 Follow the instructions to complete installation. You can download the current

2. Set up Audacity to record from the USB audio device

https://manual.audacityteam.org/man/recording_with_usb_turntables.html
http://www.audacityteam.org/download/


2.1 Connect the USB device Use the supplied USB cable to connect your turntable and your computer. No

extra driver is required.

System settings needed for Windows and Mac

Windows

1. By the system clock, right-click over the Speaker icon select Sounds then the Recording tab, and then click on

the USB device in the list and click Properties. Click the Advanced tab set your required bit rate and sample

rate from the Default Format dropdown (normally ” 2 channel 16-bit 44100 Hz “).

2. On the Advanced tab, in the “Default Format” section, make sure the dropdown menu is set to ” 2 channel 16-

bit 44100 Hz “.

For a more detailed walk-through of the above steps for Windows ( or if that does not work for your version of
Windows ), see Windows: accessing the Windows Sound controls.

Mac

1. From Apple Menu > System Preferences select “Sound” and click on thdnput tab

2. Select “USB Audio CODEC” or similar as the input device and verify the Recording Meter shows input.

3. If the recording meter in the Sound preferences panel does not show input:

1. From the Finder, selectGo > Utilities and open Audio MIDI Setup .

2. If theAudio Devices window is not visible, select Window > Show Audio Devices.

3. Select your USB input device in the list in the left pane of the Audio Devices window.

4. Set the Format to “44100.0 Hz” and “2ch-16bit”.

For a more detailed walk-through of the above steps for Mac, see Mac and USS input devices on the Audacity
Wiki.

Launch Audacity.
If Audacity was already running when you connected the cable, choose Transport Rescan Audio Devices or
restart Audacity.

Project Rate
Set the Audacity Project Rate in Selection Tool bar at the bottom left of the Audacity screen to 44100 Hz:

Devices
Use Device Tool bar to set the recording and playback devices and to set the recording channels to “2 (Stereo)
Recording Channels”, as in the below example on Windows 10



The Recording Device is set to the USB device (in this case the device name, but often called or including the

phrase “USB Audio CODEC”).

Recording Channels is set to stereo.

The Playback Device is set to the named speakers of the built-in computer sound device.(Note:Pls choose

computer built-in sound device output, otherwise, there will be no sound from computer output when replaying)

These settings can also be changed in Devices Prefer Windows calls most USB external devices

“microphones”. Some higher-end USB recording interfaces may appear as their explicit manufacturer’s name.

Software Playthrough

Use Transport > Transport Options > Software Playthrough (on/off) and click “Software Playthrough ” to turn it “on”
{the checkmark is shown when it is “on”). This setting can also be enabled or disabled in Recording Preferences.
Software Playthrough lets you hear the turntable through the computer speakers when recording. It also lets you
hear the turntable without recording if you turn on monitoring (see the next section below).

Note: TPls choose computer built-in sound device output otherwise, there will be no sound from computer output
when replaying

Monitoring

Enable monitoring to set the recording level

Turn monitoring on by clicking once on the microphone icon in the Recording Meter.

In Mixer Toolbar, turn up the left-hand playback volume slider (by the speaker icon).

The right-hand recording volume slider (by the microphone icon) can often be used to vary the loudness of the

recording, but it may not function with all turntables.

If it does not, try adjusting the output level on the turntable (often, there is a gain control under the chassis).

Alternatively, you may be able to adjust the input level on Windows and Linux only, usually by looking for the

speaker icon by the system clock. On Windows, rightclick over the speaker icon> “Recording Devices”. Then

right-click over USB Audio Codec, choose “Properties” and click the Leve/stab.

Try to aim for a maximum peak of around -6 dB, which corresponds to around 0.5 on the waveform You can

always boost the level later with Effect > Amplify or Effect> Normalize after you have completed editing.

Recording

Then, ignoring any instructions in the manufacturer’s guide to select “stereo mix”, simply press the Record button
• in Transport Tool bar to start recording from the turntable.

Recording, editing and exporting

Once your USB turntable is set up and working properly, go to the Basic Recording, Editing and Exporting section



of Audacity’s Tutorial – Copying tapes, LPs or MiniDiscs to CD for instructions on how to

 make and edit your recording

export it to an audio file

import it to iTunes or Windows Media Player

burn it to CD

Audacity’s reference links

Basic Recording, Editing and Exporting:

https://manual.audacityteam.org/man/basic_recording_editing_and_exporting.htmI

• Tutorial – Copying tapes, LPs or MiniDiscs to CD:

https://manual.audacityteam.orq/man/tutorial_copyinq_tapes_lps_or_minidiscs_to_cd.html

CARE

Turntable body

When the turntable body is dirty or dusty, first disconnect the AC adapter, and then wipe off the dirt and dust

with a soft, dry cloth.

Do not use benzenes, thinners, etc.

When storing the product for a long time, disconnect the AC adapter from the outlet and wrap the product in

plastic; do not allow it to become damp; the drive belt should be removed to prevent unequal stretching.

Stylus tip

If dirt and grime are stuck to the stylus tip, clean it with a commercially sold brush.

We recommend using a stylus cleaner (not included) if the stylus tip is considerably dirty. Clean the stylus tip by

moving the brush from the rear to the front of the stylus tip.

https://manual.audacityteam.org/man/basic_recording_editing_and_exporting.htmI
https://manual.audacityteam.orq/man/tutorial_copyinq_tapes_lps_or_minidiscs_to_cd.html


Replacing the stylus

It’s suggested to replace the stylus after 400 hours of use. Removing the Stylus

In addition to the deterioration of sound quality, records may also be damaged as the cartridge’s stylus tip

wears down.

Be sure to disconnect the product’s AC adapter from the outlet.

When replacing the stylus, hold the headshield and the cartridge body tightly.

Rotate the front of the stylus in a forward and down motion.

Installing a New Replacement Stylus

1. Mount the new replacement stylus to the cartridge



2.  Lift the stylus up until you hear a click.

3. Make sure there is no gap between the headshield and the cartridge.

When the turntable is moved

Using the product’s original packing materials, wrap the turntable in the reverse order from when you unwrapped
it. If you do not have the packaging materials, take the following measures:

After disconnecting the AC adapter from the outlet, remove the felt mat and platter, and then wrap them so that

they do not get damaged.

Attach the protector to the cartridge.

Use a string or something similar to tie the tonearm to the rest so that it does not move.

Wrap the turntable body with paper or a soft cloth so that it does not get damaged.



TECH SUPPORT

Email: support@retrolifeplayer.com

Website: Retrolifeplayer.com
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