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Product Information

Specifications

Product Name: Mikroskopkamera Digimicro Mobile

Item Number: 2176727

Pages in Manual: 20 – 37

Product Usage Instructions

Preparation

Inserting the Battery

1. Slide open the battery compartment as shown in the illustration and insert the battery.

Charging the Battery

Insrting and Formatting the microSD Card

Inserting the microSD Card:

1. Step 1

Formatting the microSD Card:

1. Step 2



Getting Started

Initial Steps

1. Step 1

2. Step 2

Digital Zoom

1. Use the focus wheel to sharpen the object displayed on the screen.

2. Press the buttons…

Capturing and Recording

Taking a Photo

1. Position the microscope with the camera lens close to the object.

2. Keep an eye on the preview window and use the focus wheel to sharpen the image.

3. Click on the shortcut symbol to capture and save the image.

4. The photos will be saved in File > Photos Folder.

Recording a Video

1. Position the microscope with the camera lens close to the object.

2. Keep an eye on the preview window and use the focus wheel to sharpen the image.

3. Click on the shortcut symbol to start recording.

4. The recording will stop after the program has gone through theparameters or when you click “Stop” to end the

timer.

Frequently Asked Questions (FAQ)

Q: How can I download and install the PortableCapture Plus software?

A: To download and install the software, follow these steps…

Q: What should I do if I encounter issues with LED lighting?

A: If you experience problems with LED lighting, try…

Introduction

Dear customer,
Thank you for purchasing this product.
This product complies with the statutory national and European requirements.
To maintain this status and to ensure safe operation, you as the user must observe these operating instructions!

These operating instructions are part of this product. They contain important notes on commissioning



and handling. Also consider this if you pass on the product to any third party. Therefore, retain these operating
instructions for reference!

If there are any technical questions, please contact: www.conrad.com/contact

Explanation of symbols

The symbol with the lightning in the triangle is used if there is a risk to your health, e.g. due to an
electric shock.

The symbol with the exclamation mark in the triangle is used to indicate important information in these
operating instructions. Always read this information carefully.

The arrow symbol indicates special information and advice on operation.

Intended use

The product is intended for use as a digital microscope. It has an integrated polarizing filter to reduce glare, an

LED ring light to illuminate the object, and a rechargeable battery for portability. Images can be captured and

saved onto a MicroSD card, and bundled software provides additional functionality and the ability to operate the

microscope tethered to a computer.

Contact with moisture, e.g. in bathrooms, must be avoided under all circumstances.

For safety and approval purposes, you must not rebuild and/or modify this product. If you use the product for

purposes other than those described above, the product may be damaged. In addition, improper use can result

in other hazards. Read the instructions carefully and store them in a safe place. Make this product available to

third parties only together with its operating instructions.

All company names and product names are trademarks of their respective owners. All rights reserved.

HDMI is a registered trademark of HDMI Licensing L.L.C.

Delivery content

Digital Microscope

Power adaptor

USB cable

HDMI cable

Rechargeable battery

4 GB microSD card

MicroSD to SD adaptor

Mini tripod

Operating instructions

Up-to-date operating instructions

http://www.conrad.com/contact


Download the latest operating instructions at www.conrad.com/downloads or scan the QR code shown. Follow
the instructions on the website.

Safety instructions

Read the operating instructions carefully and especially observe the safety information. If you do not follow the
safety instructions and information on proper handling in this manual, we assume no liability for any resulting
personal injury or damage to property. Such cases will invalidate the warranty/guarantee.

General information

The device is not a toy. Keep it out of the reach of children and pets.

Do not leave packaging material lying around carelessly. This may become dangerous playing material for

children.

Protect the appliance from extreme temperatures, direct sunlight, strong jolts, high humidity, moisture,

flammable gases, steam and solvents.

Do not place the product under any mechanical stress.

If it is no longer possible to operate the product safely, take it out of operation and protect it from any accidental

use. Safe operation can no longer be guaranteed if the product:

is visibly damaged,

is no longer working properly,

has been stored for extended periods in poor ambient conditions or

has been subjected to any serious transport-related stresses.

Please handle the product carefully. Jolts, impacts or a fall even from a low height can damage the product.

Consult an expert when in doubt about the operation, safety or connection of the appliance.

Maintenance, modifications and repairs must only be completed by a technician or an authorised repair centre.

If you have questions which remain unanswered by these operating instructions, contact our technical support

service or other technical personnel.

 Connected devices
Also observe the safety and operating instructions of any other devices which are connected to the product.

LED light

Attention, LED light:

Do not look directly into the LED light!

Do not look into the beam directly or with optical instruments!

(Rechargeable) batteries

http://www.conrad.com/downloads


The (rechargeable) batteries should be removed from the device if it is not used for a long period of time to

avoid damage through leaking. Leaking or damaged (rechargeable) batteries might cause acid burns when in

contact with skin, therefore use suitable protective gloves to handle corrupted (rechargeable) batteries.

(Rechargeable) batteries must be kept out of reach of children. Do not leave (rechargeable) batteries lying

around, as there is risk, that children or pets swallow them.

(Rechargeable) batteries must not be dismantled, short-circuited or thrown into fire. Never recharge non-

rechargeable batteries. There is a risk of explosion!

Power adaptor

Connect the appliance to a wall socket that can be accessed easily.

As power supply, only use the supplied mains adaptor.

Only connect the power adaptor to a normal mains socket connected to the public supply. Before plug-ging in

the power adaptor, check whether the voltage stated on the power adaptor complies with the voltage of your

electricity supplier.

Never connect or disconnect power adaptors if your hands are wet.

Never unplug the power adaptor from the mains socket by pulling on the cable; always use the grips on the

plug.

When setting up the product, make sure that the cable is not pinched, kinked or damaged by sharp edges.

Always lay the cables so that nobody can trip over or become entangled in them. This poses a risk of injury.

For safety reasons, disconnect the power adaptor from the mains socket during storms.

Microscope

Dust and debris from the air can lead to deterioration of image quality. Keep the device away from dusty

environments.

The device may become warm during use. This does not indicate malfunction.

Operating elements

Digital Microscope



1. Capture button

2. Zoom

3. Polarizer lens ring

4. Battery charging indicator

5. HDMI-out

6. TV out

7. 5V/USB port

8. Lens

9. Tripod mounting point (1/4 inch)

10. MicroSD card slot

11. Focus dial

12. Brightness dial

13. Battery compartment

14. Display

15. Speaker

16. Setup menu

17. Power ON/OFF

18. ▲Up

19. Mode (photo/video/playback)

20. OK Confirm

21. ▼Down

22. MIC Microphone

Display



Setting up

Inserting the battery

1. Slide the battery compartment open and insert the battery as shown.

2. Close the compartment.

Charge the battery

1. Connect one end of the charging cable to the 5V/USB port on the microscope, and the other end to the

included power adaptor.

2. Connect the adaptor to a mains power outlet.

The battery charging indicator will light red during charging and switch off when the battery is fully charged. The
battery status is shown on the display.

Insert and format the MicroSD card
Insert MicroSD

1. Insert a card (max. 32 GB) into the MicroSD card slot in the direction shown. It will “click” into place.

2. Remove using the tip of your finger to press down until it “clicks”, then release to eject.



Format MicroSD

Important: Formatting will erase all data. Make sure you backup any important data before formatting.

1. Flip the display panel open or press the power  button to turn the microscope ON / OFF.

2. Press  to enter the setup menu.

3. Press ▲/ ▼to find “Format”, then press OK.

4. Press OK to select “SD card”, then press OK to begin formatting.

If using a computer to format the card, use the FAT32 file system. Refer to your computer operating system
instructions for further information.

Operation

Getting started

1. Flip the display panel open or press the power  button to turn the microscope ON / OFF.

2. Position the lens over the object and adjust the LED brightness using the brighness dial.

3. Adjust the focus dial to bring the image into sharp focus.

4. Rotate the polarizer lens ring to reduce glare.

It may take a few moments for the white balance to auto adjust and bring the image into focus. If there is too much
glare from the object, consider lowering the LED brightness (or turning it off completely).

High and low magnification

High magnification

Turn the focus dial all the way to the left “+”, then slowly dial back until the image comes into focus.

The focal length will be short, so you may need to position the lens much closer to the object.

Low magnification
Turn the focus dial all the way to the right “-”, then slowly dial back until the image comes into focus.



Digital zoom

1. Use the focus ring to bring the object into focus on the LCD display.

2. Press  to zoom in + or out -.

Select photo or video mode

1. Press  M to switch between photo and video modes:

Photo mode: shows on the display.

Video mode: shows on the display.

2. Press the capture button to take photo or start/stop recording.

A blinking red  icon indicates recording is in progress.

Photo / video playback

1. Press M  until the playback icon

2. Press ▲/ ▼to select photo or video.

Photo is indicated by .

Video is indicated by . Press OK to playback the selected video.

3. Press  to view further options such as “Delete”, “Protect” (prevent accidental deletion), and “Slide Show”.

Press ▲/ ▼to select a menu item.

Press OK to select.

Setup menu

Access setup menu

1. Press M  then ▲/ ▼to select photo or video.

Photo is indicated by  .

Video is indicated by  .

2. Press  to access the setup menu for photo or video:

Press ▲/ ▼to navigate / change value.

Press OK to select.

Press  to return to previous menu.



Menu options

Menu option Description

PhotoResolution Select image quality.

VideoResolution Select video quality.

WhiteBalance Photo only: Choose between “Auto” and “Daylight”

LoopRecording Video only: Video will continue recording as new clip after the set interval.

Time-lapseCapture Photo only: Set the number of images to be taken over a set time.

DateStamp Show the time and date on image.

Date/Time Set current date and time.

AutoPowerOff Set an auto shut down time if no activity is detected.

Language Set display language (English or German)

TVOut Select NTSC or PAL.

Format Format MicroSD card.

DefaultSetting Return all settings to factory defaults.

Version Firmware version information.

PortableCapture Plus-Softwaree

Important

When tethered to a computer, the button functions will not be active. Use the “PortableCapture Plus” software

to control the microscope.

Images and videos recorded while tethered to a computer are saved onto the computer hard drive.

Download and install software

1. Visit: www.conrad.com/downloads .

2. Enter item number 2176727.

3. Select the file for download.

4. Choose the folder that corresponds to your computer operating system (Windows® or Mac), then select

“Portable-Capture_Plus” to install the software.

5. Follow the on-screen instructions to complete the installation process.

6. Run the software by clicking the icon generated on the desktop after installation.

Connect to the microscope

1. Connect one end of the USB cable to the USB port on the microscope, and the other end to a USB-A port on

your computer.

2. If connecting for the first time, wait a few moments while your computer downloads any required drivers and

http://www.conrad.com/downloads


sets the microscope up as a new device. Follow the onscreen prompts.

3. Launch the “PortableCapture Plus” software.

4. Press  the power button to switch the microscope ON.

5. Press ▲/ ▼to select “PCCamera”, then press OK to make the selection.

Relaunch the software if the microscope image does not appear in the software image preview area.

Overview

B1 Menu items

File > Photos / Videos Folder: Where captured images are stored on your computer.

Options > Resolution: Change image capture resolution.

Options > Date /Time: Show/hide the recorded date and time in photo or video.

Options > Language: Change user interface language.

Options > XY Guide: Show/hide guidelines.

B2 Shortcuts: Camera / Video / Timer / Full Screen / Import

B3 X and Y axis guidelines

B4 Image preview area

B5 Magnification information

B6 Photo / Video tab: Select a tab to view saved Photos or Videos.

B7 Saved images window (thumbnail view).

Captured images / videos show up as thumbnails.



If you hover the mouse over a thumbnail, the image will show in the preview area (B4).

Right mouse click an image for further options such as Open, Save as, Copy, Delete, Delete All.

Take photo

1. Position the microscope so that the camera lens is close to and pointing at the object.

2. While observing the image preview area (B4), bring the image into focus using the focus dial.

3. To capture the image select the camera shortcut icon  .

4. Photos will be stored in File > Photos Folder.

Captured images show as thumbnails in the saved images window (B7). If you hover the mouse over a thumbnail,
the image will show in the preview area (B4). Images are stored in the JPG format.

Record videos

1. Position the microscope so that the camera lens is close to and pointing at the object.

2. While observing the image preview area (B4), bring the image into focus using the focus dial.

3. To start recording select the Video shortcut icon  .The icon will flash to indicate recording has started.

4. Click the flashing icon to stop recording.

5. Videos will be stored in File > Videos Folder.

Captured videos show as thumbnails in the saved images window (B7). If you hover the mouse over a thumbnail,
the image will show in the preview area (B4).

Photo and video timer
You can set a custom start and stop timer for capturing photos or recording video.



1. Select the Timer shortcut , then choose Photo or Video.

2. Set your desired parameters.

3. Select Start, to begin recording.

Recording will stop after the program has run through the parameters, or if you select Stop to end the timer.

Image mark-up / comment
Double-click an image in the saved images window (B7) to enter the image mark-up / comment interface.

Mark-up icon  .

Comment icon

A dropdown menu beside each icon will show various options.

Image measuring tools
Double-click an image in the saved images window (B7) to enter the measurement interface, then select the

measure  icon.

Important:
For accurate measurements, you should calibrate the software. See section “PortableCapture Plus software h)
Calibration.”



Any Angle Line. Click and drag from one point to another.

Continuous Line. Click and drag from one point to multiple points.

Radius Circle. Click and drag to extend the radius.

Diameter Circle. Click and drag to extend the diameter.

Three Points Angle. Click and drag from one point to another, measure the angle, then click the mouse to

release.

Calibration
You will need a ruler for calibration.

1. Select: Options → Crossing → On.

2. Focus the microscope on the ruler.

3. 

Rotate the focus dial until the image becomes sharp.

4. Adjust the ruler position so the image is lined up square with the XY guide lines.

5. Take a photo of the image when the selected area is lined up with the crossing as shown.

6. Double-click the image of the ruler in the saved images window (B7) to enter the “Image Preview” interface.



7. Select the calibration  icon → Calibration.

8. Click and drag to select start and end points across a known value e.g. 1 mm increment along the ruler.

9. When the dialog box shows, enter the exact value of the measurement sample in the “Actual dimension” field.

The software will calculate the magnification.

10. Select “OK” to confirm. The adjusted magnification value will show in the upper right corner.

Check the calibration

1. Double-click the image of the ruler in the saved images window (B7) to enter the “Image Preview” interface.

2. Select the measure  icon.

3. Select “Any Angle Line” from the drop down menu, then click and drag the start and end points across 1 mm on

the ruler.

4. Calibration is successful if the software ruler value is same as value of the measured increment on the ruler.

Output to T.V. / monitor
You can use your television screen or computer monitor as a large display for viewing. Refer to your T.V. or
monitor operating instructions for information about viewing HDMI inputs.

1. Connect one end of the supplied HDMI cable to the HDMI-out on the microscope, and the other end to an

available HDMI input on the T.V or monitor.

You can also connect via the TV-out port using an AV cable.

2. Press the power button to switch the microscope ON.

3. Press M  mode button to switch between photo or video modes.



An  icon indicates you are in photo mode.

An  icon indicates you are in video mode.

An indicates you are in playback mode.

4. Press  to enter setup.

5. Press ▲/ ▼to find “TV Out”, then press OK.

6. Press ▲/ ▼to find “NTSC” or “PAL”, then press OK.

7. Press  to exit the microscope setup.

Tripod mount

Do not use force to screw the tripod into the mount as this may damage the screw hole.

Care and cleaning

Do not use any aggressive cleaning agents, rubbing alcohol or other chemical solutions as they can cause
damage to the housing and malfunctioning.

Disconnect the product from the mains before each cleaning.

Clean the product with a dry, fibre-free cloth.

Disposal

Product
All electrical and electronic equipment placed on the European market must be labelled with this symbol. This
symbol indicates that this device should be disposed of separately from unsorted municipal waste at the end of its
service life.
Owners of WEEE shall dispose of it separately from unsorted municipal waste. Spent batteries and ac-cumulators,
which are not enclosed by the WEEE, as well as lamps that can be removed from the WEEE in a non-destructive



manner, must be removed by end users from the WEEE in a non-destructive manner before it is handed over to a
collection point.

Distributors of electrical and electronic equipment are legally obliged to provide free take-back of waste. Conrad
provides the following return options free of charge (more details on our website):

at our Conrad stores

at the collection points established by Conrad

at the collection points of public waste disposal agencies or at the collection systems set up by manufacturers

and distributors in accordance with the German Electrical and Electronic Equipment Act.

The end user is responsible for deleting personal data from the WEEE to be disposed of.
It should be noted that different obligations about the return or recycling of WEEE may apply in countries outside
of Germany.

Batteries/rechargeable batteries
Remove any inserted batteries and dispose of them separately from the product. You as the end user are required
by law (Battery Ordinance) to return all used batteries/rechargeable batteries. Disposing of them in the household
waste is prohibited.

Batteries/rechargeable batteries containing hazardous substances are labelled with this symbol to indicate that
disposal in household waste is forbidden. The abbreviations for heavy metals in batteries are: Cd = Cadmium, Hg
= Mercury, Pb = Lead (name on batteries/rechargeable batteries, e.g. below the trash icon on the left).

Used batteries/rechargeable batteries can be returned free of charge to local collection points, our stores or
battery retailers. You thus fulfil your statutory obligations and contribute to environmental protection.
Batteries/rechargeable batteries that are disposed of should be protected against short circuit and their exposed
ter-minals should be covered completely with insulating tape before disposal. Even empty batteries/rechargeable
batter-ies can contain residual energy that may cause them to swell, burst, catch fire or explode in the event of a
short circuit.

Technical data

Microscope

Power source…………………………………………….. Li-Ion 3.7 V/1050 mAh (rechargeable battery)

5 V/DC, 500 mA (USB 2.0)

Battery charge time…………………………………….Approx. 5 hrs (via power adaptor)

Battery life………………………………………………….Approx. 4 hrs

Memory……………………………………………………..MicroSD, SDHC, SDXC (max. 32 GB)

MicroSD file system…………………………………….FAT32



Interface language………………………………………English, German

Image sensor……………………………………………..12 MP

Camera resolution……………………………………… 12 M, 10 M, 8 M, 5 M, 3 M, 2 M

Focus range……………………………………………….0 – 60 mm (manual focus)

Magnification…………………………………………….. Optical: 10x to 300x

Digital: 1.1x to 4.0x

Image format……………………………………………..JPG

Video format………………………………………………MOV

Video resolutions………………………………………..1920 x 1080 p, 1280 x 720 p

Video frame rate…………………………………………max. 30 fps

LED…………………………………………………………..max. 500 LUX (white)

Operating conditions……………………………………10 to +40 °C; 40 – 85 % relative humidity (non-

condensing)

Storage conditions………………………………………-5 to +50 °C; 40 – 85 % relative humidity (non-condensing)

Dimensions (W x H x D)………………………………108 x 160 x 37 mm

Weight……………………………………………………….213 g (with battery)

Software
Supported operating systems……………………….Windows® 7/8/10 (32/64 bit), Mac OS 10.14 or higher

Power Adaptor

Input voltage………………………………………………100-240 V/AC

Input AC frequency……………………………………..50/60 Hz

Output voltage……………………………………………5.0 V

Output current…………………………………………….1.0 A

Output power……………………………………………..5.0 W

Average active efficiency……………………………..≥ 73.62 %

Efficiency at low load (10%)…………………………N/A

No load power consumption…………………………≤ 0.10 W

Model identifier…………………………………………..DSA-5PF02-05 FEU 050100

Commercial registration number: HRB 3896

Manufacturer: Conrad Electronic SE, Klaus-Conrad-Str. 1, D-92240 Hirschau

This is a publication by Conrad Electronic SE, Klaus-Conrad-Str. 1, D-92240 Hirschau (www.conrad.com).
All rights including translation reserved. Reproduction by any method, e.g. photocopy, microfilming, or the capture
in electronic data processing systems require the prior written approval by the editor. Reprinting, also in part, is
prohibited. This publication represent the technical status at the time of printing.
Copyright 2024 by Conrad Electronic SE.
2176727_v6_0924_02_dm_mh_2L
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