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Terms used in this Guide
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Base Unit RTR500BW

Remote Unit RTR-600 Series (RTR-6025 / 602L / 602ES / 602EL, RTR-601-110 / 601-130 / 601-E10 / 
601-E30)

Repeater RTR500BC/ RTR-500 (when used as a Repeater)

Current Readings The most recent measurements recorded by a Remote Unit*

Recorded Data Measurements stored in the Remote Unit

* Current Readings are not available on the RTR-600 Series.

How the RTR500BW and RTR-600 Series are Used Together

RTR500BW is a Base Unit equipped with wired and wireless LAN functionality. It can be set up to periodically
download recorded data from Remote Units (RTR-600 Series) and automatically send data to a server. Recorded
data stored in the server can be viewed anytime and anywhere on a PC.

Getting Ready

Installing the Software
Download the following software from T&D’s website and install it on your computer.
* Do not connect the Base Unit to your computer until the software has been installed.
RTR500BW for Windows
For Base Unit Settings, Network Settings, Remote Unit Registration, etc. (p.3)
tandd.com/software/rtr500bwforwin.html
RTR-600 Settings Utility
For Remote Unit Clock and Operation Settings, Table Settings, Data View, etc. (p.8) tandd.com/software/rtr600-
settings-utility.html
After installation is completed, you will see RTR500BW for Windows and RTR-600 Settings Utility in the Windows
Start Menu.

Base Unit Settings:
Using RTR500BW for Windows

STEP 1: Making Initial Settings for the Base Unit

1. Open RTR500BW for Windows, and then open RTR500BW Settings Utility.

2. Connect the Base Unit with the supplied AC adaptor to a power source.

3. Connect the Base Unit with the supplied USB cable to your computer.

http://tandd.com/software/rtr500bwforwin.html
http://tandd.com/software/rtr600-settings-utility.html


• The USB driver installation will start automatically.

• When the USB driver installation is completed, the settings window for your RTR500BW will automatically

open.

If the above settings window does not appear automatically:

The USB driver installation may not have been installed correctly.

Please see [Help for Unit Recognition Failure] and check the USB driver.

4. Enter the following information in the [Base Unit Settings] window.

Base Unit Name Assign a unique name for each Base Unit.

Connection Password Enter a password here for connecting to the Base Unit via LAN.

The factory default password is “password”.

5. .Check the contents of your selections and click the [Apply] button.

6. In the settings window under [Clock Settings], click the Current Time column to make settings in the Base Unit.

7. Check the contents of your selections and click the [Apply] button.

STEP 2: Making Network Settings

1. In the settings window, from [Network Settings] – [Connection Method], select [Wired LAN] or [Wireless LAN] .



* Normally, there is no need to change the DHCP settings. Settings can be made according to the network

environment being used.

2. When using a Wireless LAN:

Make settings for [Wireless LAN SSID], [Security Mode], and [Pre-Shared Key(password)].

* Normally, there is no need to change the Security Mode.

3. Check the contents of your selections and click the [Apply] button.

The operation will start with the following default settings.

• Recorded Data Transmission*: ON, Transmission Interval: 10 min.

• Current Readings Transmission: ON, Send at 6:00 am every day.

* RTR-600 Series does not support this function.

If you use the RTR500BW with RTR-600 Series only, change the Sending Current Readings setting to OFF. By

default, the settings for Auto Transmission of Recorded Data are as follows.

• Transmission Method: HTTP

• Connection Destination: T&D WebStorage Service

It is possible to change the destination of recorded data to any FTP server. For the setting items in the [FTP

Settings] window, ask the administrator of the FTP server or refer to the instruction manual of the server.

STEP 3: Registering Remote Units

1. In the [Remote Unit Settings] window, click on the [Register] button.

2. When the [Connect a Remote Unit] dialog box appears, unplug the USB cable from the

Base Unit (1) and plug it into the Battery Charge Dock* into which the Remote Unit has been placed (2).

* The Battery Charge Dock (RTR-600BD) needs to be purchased separately.

If the screen does not change after connecting the Remote Unit:

• Make sure to place the Remote Unit on the right side of the dock as shown above. The left side is for charging

only.

• The USB driver may not have been installed correctly. Please see [Help for Unit Recognition Failure] in the

launcher or Start menu, and check the USB driver.



3. The [Remote Unit Registration] window will appear. Enter the desired Remote Unit Name and click [Register].

4. Follow the on-screen instructions and reconnect the USB cable to the Base Unit.

A success message will appear when the registration is complete.

* If you wish to register other Remote Units, repeat procedures 2 to 4.

STEP 4: Installing the Device

 Make sure not to place the Remote Unit on the battery charge dock except when setting or registering via
USB. Otherwise, wireless communication may not be possible due to noise.

1. Connect the Base Unit to the wired or wireless LAN.

* If the target Base Unit is connected to a PC, disconnect the USB cable.

2. Connect to the power supply using the supplied AC adaptor.

* You will know the network connection was established when <ACTIVE> on the LED changes from blinking to

lit.

* If <ACTIVE> and <DIAG> are both blinking, the network connection has failed; so please recheck the

settings.

3. Deploy the Base Unit and Remote Unit(s) in the desired locations.

* The wireless communication range, if unobstructed and direct, is about 50 meters.

4. .To check the signal strength between the Base Unit and Remote Unit, from the main window of RTR500BW

Settings Utility, select [Operation] – [Search Network].

5. In a few seconds, a list of Base Units on the network will appear.

6. Right click the target Base Unit, and select [Base Unit Settings] in the pop-up menu.

Enter the password and click [OK].

7. .In the [Wireless Route Settings] window, click [Test Signal…].

8. Click [Start] to begin the signal check.

When completed, click [Close]. The result will appear.



How to Read Signal Strength Results

 Communication is stable.

 Communication is unstable. If communication errors repeatedly occur, reposition the Remote  Unit or add a
Repeater.
If no antenna mark appears a communication error has occurred. Try to reposition the Remote Unit or add a
Repeater.

Please refer to section [Notes and Precautions for Installing Wireless Communication Devices] under

[RTR500B Series Safety Information].

By using a Repeater, it is possible to extend the wireless communication range. For information about the

Repeater Settings, refer to [Using as a Repeater] in the RTR500BC Getting Started Guide.

Registering a Base Unit to T&D WebStorage Service

The Base Unit collects and sends the Remote Unit’s recorded data to T&D WebStorage
Service automatically when it is set as the destination (default). To check the transmitted data, the Base Unit
needs to be registered to T&D WebStorage Service.

1. Open your browser and log in to T&D WebStorage Service.

https://webstorage-service.com

* If you have not already registered as a User, use the above URL and carry out a New User Registration.

2. From the screen’s left-side menu, open [Device Settings].

3. In the upper right of the screen, click on [ Device].

4. Enter the serial number and registration code for the RTR500BW, then click [Add].

• The serial number and registration code can be found on the supplied Registration Code Label as shown

above.

• If you have lost or misplaced the Registration Code Label, you can check it by connecting the Base Unit to

https://webstorage-service.com


your computer via USB and selecting [Settings Table] – [Base Unit Settings] in the RTR500BW Settings Utility.

• There is no need to register the RTR-600 Series.

• When registration is complete, the registered device will be displayed in a list on the [Device Settings] screen,

and it will be shown to be in waiting for its first communication.

Remote Unit Settings: Using RTR-600 Settings Utility

STEP 1: Making Clock and Operational Settings

1. Open RTR-600 Settings Utility.

2. From the main window, select [Operation] – [Search Network] to search for Base Units on the network.

3. Right click on the target Base Unit, and select [Base Unit Settings] in the pop-up menu. Enter the password

and click [OK].

4. When the [Remote Unit Settings] window appears, select the target Remote Unit and click [Clock Settings].

Make settings and click [Apply].

* If you have multiple Remote Units registered, make clock settings for all units.

5. To make or change operational settings, select the target Remote Unit, click [Properties], make settings, and

click [Apply].



STEP 2:  Preparing Item and User Tables for Work Groups

1. In the main window of RTR-600 Settings Utility, select [Item Table] or [User Table] from the [File] menu.

Item Table
You can create multiple tables and register up to 63 items to be measured in each table. 

Upper and lower limits can also be set for each item here.

User Table You can create multiple tables and register up to 62 users in each table.

* Below, the screens and procedures are explained using the Item Table as an example.

2. Right-click in the left side box, and select [Insert Table] from the pop-up menu. Set the table name.



3. To make or edit the item list for the inserted table, right-click in the right side box and select from the [Insert

Item] or [Delete Item] options. The item name, upper limit, and lower limit can be set here.

• If you don’t need to set upper and lower limits, leave them as they are.

4. Click [Save]. Follow the same steps to make a User Table.

• If you accidentally delete a table, close the window without saving and re-open it to recover the previously

saved settings.

• Clicking [Save] here will not send the table info to the Remote Unit yet.

STEP 3: Creating Work Group Tables

Using the above Item and User Tables, it is now possible to create Work Group Tables according to the operation
process.

1. In the main window of RTR-600 Settings Utility, select [Work Group Table] from the [File] menu.

2. Select <Create New…> from the drop-down list at the top of the Work Group Table window.

3. In the displayed window, enter a desired name for the Work Group Table and select the

Item Table and User Table to be used. Click [OK].



4. Select the name of the Work Group Table you just created.

5. Right-click in the left side box and select [Insert Work Group]. Set the workgroup name.

6. Check the Items and Users to register to that group. In one Work Group Table, you can create multiple Work

Groups and register the selected Items and Users for each group. Click [Save].

STEP 4: Sending Settings to the Remote Unit

 When performing the wireless communication, make sure to remove the Remote Unit from the battery,
charge dock to prevent communication failure due to noise.

1. From the main window, select [Operation] – [Search Network] to search for Base Units on the network.

2. Right click on the target Base Unit, and select [Base Unit Settings] in the pop-up menu.

Enter the password and click [OK].

3. Select the target Remote Unit from the right-hand list and click [Send Table]. Select a Work

Group Table to send to the Remote Unit and click [Send].



How to select the User and Item on the Remote Unit:
Go to RTR-602 MENU > [Select Work] > [Select User] > [Select Item]
• For each Work Group found under [Select Work], the Users and Items registered to each group will be displayed
and can be selected.

Data Management and Operation

Check Data sent to T&D WebStorage Service
Recorded data from the RTR-600 Series which has been sent to
T&D WebStorage Service can be viewed and downloaded using a web browser.

1. From the left-side menu of T&D WebStorage Service, click [Download] to open the Data Download page.



2. .Click the [Download] button for the recorded data you wish to download.

If you wish to download multiple recorded data files, place a check next to the data, and click the [Download]

button.

• The recorded data downloaded and saved on your computer can be viewed using RTR-600 Data Viewer.

Manage Data on PC

Downloading Recorded Data Manually

To download RTR-600 Series recorded data to a computer without using a server, follow the steps below.

1. Connect the RTR500BW with the supplied USB or LAN cable to your computer.

2. Place the RTR-600 Series within the wireless communication range of RTR500BW (50meters).

3. Open RTR-600 Settings Utility.

4. When communicating via LAN: From the main window, select [Operation] – [Search

Network] to search for Base Units on the network.

5. Right-click on the target unit, and select [Download Recorded Data] in the pop-up menu.

When communicating via LAN: Enter the password and click [OK].

6. In the Downloading Recorded Data window, place a checkmark next to the target Remote

Unit, and click [Start] to start downloading.

• Downloaded data will be saved as a recorded data file in the specified storage folder.

• Recorded data stored in the PC can be viewed using RTR-600 Data Viewer.



Viewing Recorded Data via RTR-600 Data Viewer

RTR-600 Series recorded data is saved as a part file. Use the RTR-600 Data Viewer application to view the data.

Storage Location of Recorded Data (default)
C:\Users\Login User Name\Documents\TandD Corp\RTR-600 Settings Utility\data\

1. From the Windows Start Menu, open RTR-600 Settings Utility – RTR-600 Data Viewer.

2. In the [File] menu, click [Open] and then open the selected file from the storage location.

* You can open the manually downloaded data and the data downloaded from T&D WebStorage Service.

(RTR-600 Data Viewer cannot be opened from T&D WebStorage Service.)

Deleting Selected Data
In the opened data table, select unnecessary data (using the [Ctrl] or [Shift] key to select several sets of data),
and go to [Edit] > [Delete Line of Choice].

Loading Additional Data Files
It is possible to add new data files to the already loaded file(s) and view several sets of data in one table. When
the data table is open, go to [File] > [Open] and select the additional file. To save these files as one file, go to [File]
> [Save All Data As…].
• The saved files are in .puw format and can be opened with RTR-600 Data Viewer.

Saving Data as Text File
It is possible to convert recorded data to text format which can be read by common spreadsheet software. When
the data table is open, go to [File] > [Save Data in Text File].
• Text format files cannot be opened by RTR-600 Data Viewer.



RTR500BW Specifications

Compatible Devices Remote Units: RTR-602S / 602L / 602ES / 602EL, RTR-601-110 / 130 / El 0 / E30 Rep
eaters: RTR500BC, RTR-500

Maximum Number of 
Registrations Remote Units: 50 units Repeaters: 10 units x 4 groups

Communication Interf
aces

Short Range Wireless Communication
Frequency Range: 902 to 928MHz
RF Power: 7mW
Transmission Range: About 50 meters (if unobstructed and direct)
Wired LAN (RJ45 connector 100 Base-TX/10 Base-T)
Wireless LAN (IEEE 802.11 a/b/g/n, WEP(64bit/128bit) / WPA-PSK(TKIP) / WPA2-PSK
(AES)) Bluetooth  4.2 (Bluetooth Low Energy) For Settings *1
USB 2.0 (Mini-B connector) For Settings
Optical Communication (proprietary protocol)

Communication Time
Data Download Time (for 16,000 readings)
Via wireless communication: About 2 minutes
An additional 30 seconds should be added for each Repeater. *2

External Output Termi
nal:

PhotoMOS Relay Output
OFF-State Voltage: AC/DC 50V or less ON-State Current: 0.1 A or less
ON-State Resistance: 350

Communication Proto
col *3 HTTP, HTTPS, FTP, SNTP, DHCP

Power AC Adaptor (AD-05A4) PoE (IEEE 802.3af)

Dimensions H 83 mm x W 102 mm x D 28 mm (excluding antenna) Antenna Length: 115 mm

Weight Approx. 130 g

Operating Environme
nt

Temperature: -10 to 60°C
Humidity: 90%RH or less (without condensation)

®



*1: RTR-600 Series loggers do not have Bluetooth capability.
*2: When using RTR500BC as Repeater. Depending upon conditions it may take up to an additional 2 minutes.
*3: Client Function. Communication via proxy is not supported.
The specifications listed above are subject to change without notice.
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