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Thank you for choosing the World of Warcraft® MMO Gaming Mouse. This mouse has been jointly developed by
Blizzard Entertainment, makers of World of Warcraft® and by SteelSeries, the leading manufacturer of innovative
professional gaming gear, including headsets, keyboards, mice, mouse pads, and other accessories. This user
guide is designed to familiarize you with all aspects of the mouse including setup and usage.

OVERVIEW (DEFAULT LAYOUT)

1. Left Click

2. Right Click

3. Assist Target

4. Scroll Up — Zoom in
Scroll Down — Zoom out
Press — Move &amp; Steer
5. Open All Bags

6. World Map

7. Character

8. Windows Button 5

9. Windows Button 4
10.Autorun

11.Last Hostile
12.Attack Target
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13.Nearest Enemy

14. Battle Map
15. Target Self

CONNECTING YOUR MOUSE
Connect the USB cord to a USB port.

NOTE: The World of Warcraft® MMO Gaming Mouse can work in 250/500/1000Hz polling
rate frequencies. This is configurable through the software and will be explained in the
software section below. Some USB hubs might decrease the mouse polling frequency; if you
experience decreased performance when using your mouse with a USB hub, plug your
mouse directly into the USB port on your computer.

TECHNICAL SPECIFICATIONS

* Interface: USB 1.1 operating at full speed*

» Sensor Type: Laser

* Real-time Adjustable (via software) Resolution: 800/1200/1600/2000/2400/3200 DPI (Default: 800 DPI)
» Max. Speed: 65ips

* Frame Rate: 7200fps

» Max. Acceleration: 20g

* Min. Lift Distance: 2.5mm

+ Adjustable Polling Rate (via software): 1000/500/250 Hz at 1/2/4 ms respectively (Default: 500 Hz / 2 ms
response time)

+ Data Path Format: 16-bit

+ Sleep Mode: Disabled (the mouse is always on)

* Buttons: 15

* Cord: Braided, 2m (6.5 feet)

*Denotes operating rate of 12 Mbit/s (1.5 MB/s).

INSTALLING THE SOFTWARE
1. Download the software from our website: http://www.steelseries.com/downloads/
2. Launch the installer and follow the instructions on the screen

3. SOFTWARE OVERVIEW



. Menu Area

. Profile Area

. Character Information Area

. Button Groups with current assignments
. Button Assignments Panel*

. Mouse Properties Panel*

. lllumination Panel*

. Restore Defaults button
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These panels are closed by default; press the panel tab to open.

4. PROFILE MANAGEMENT

The World of Warcraft® MMO Gaming Mouse allows up to 10 different profiles to be programmed with unique
button assignments, DPI, sensitivity and illumination setting. all setting are profile-specific.

Every profile can be linked to a World of Warcraft® character of your choice. Simply click the Character
Information Area:

Finally, press OK and your character information and avatar will be retrieved from the World of Warcraft® Armory
server and the current profile will be associated with that character and named accordingly. If you encounter any
errors, please ensure that the information is correct by testing it on www.wowarmory.com

5. The next step in profile customization is to set up colors and effects on the mouse. these can be accessed in
the lllumination tab at the bottom — the lllumination Panel will have the following setting when opened:

You can pick any color using a drop-down palette:



Humination Setlings

Color

The World of Warcraft® MMO Gaming Mouse support up to 16 millions colors.

After selecting a color, choose the High, Medium or Low intensity level for how bright the color will show on the
mouse. Note that if you select Off — the light on the mouse will turn off.

The Pulsation effect include High, Medium, Low or Off settings for how often the colors will pulse on the mouse —
you can experiment with these to achieve the desired effect.

USING YOUR PROFILE

There are 3 ways to achieve your profile:
1. Select it manually in the software by clicking the profile number on the top of the main window or choose a
profile from tray icon Profile menu.

2. Associate an executable file with the profile, So it
will be loaded automatically when the EXE is launched.
This can be done through the file — Edit Games/APP.menu:

Simply browse or type in the desire EXE and press add to add it to the list of associated EXE’s. You can remove
any EXE by pressing the remove button.

Note: if there are several profiles using the same EXE, the first matching profile will be loaded when the
game/application is launched

3. Assign profile change to a mouse button using the Change Profile section from the Button Assignment panel:



This allows on-the-fly profile switching while you are in game. For example, you can switch between PVE and
PVP profiles when entering the battlegrounds. Just assign different colors (i.e. green to PVP) to the 2 profiles so
you have an indication as to which profile is currently active.

Note that you can assign either a specific profile to a button, or simply Profile UP/DOWN to go through profiles
sequentially. Ensure that you assign Profile UP/DOWN in all relevant profiles so it works everywhere.

PROFILE SHARING
You can export your existing profile to an external file using File -> Export Profile, and send this file to a friend. In
order to import a profile simply click File -> Import Profile and it will overwrite your current profile settings.

REMAPPING YOUR MOUSE
The World of Warcraft® MMO Gaming Mouse provides simple yet powerful remapping capabilities. You can
remap every single button including the scroll wheel’s Scroll Up/Down functions.

Simply click any button on the main screen and the Button Assignments panel will open allowing you to select any
command for this button. You can either click on the desired command and it will be assigned to the selected
button, or drag the command over to any other button to remap it.

Alternatively you can physically press any of the extended buttons on the mouse while the software is open and
this button will be automatically highlighted and selected for edit on the screen.

There are 4 categories available in Buttons Assignments panel:

1. Game commands.

Game Commands

El-Movement Keys

--Move and Steer

- Move Backward

This category represents the “Key Bindings” menu found in World of Warcraft® allowing you to easily assign any
in-game commands to the mouse buttons.

2. Change DPI.



Change DPl
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Using this section you can assign on-the-fly DPI switch to any mouse button. Selecting a specific value will toggle
that DPI setting when a button is pressed, or you can use a DPI UP/DOWN function, which will increase/decrease
DPI to the next/previous listed value.

3. Change Profile.

Change Profle
= Profile |
* Profile 2

= Profile 2

* Profle 4

Using the Change Profile function you can assign any mouse button to switch profiles. Similar to DPI you can
either assign a specific profile or Profile UP/DOWN switch to load next/previous profile.

4. Custom Macros

Custom Macros

“ Hew " Delete

The Custom Macros section will contain all custom created macros for the current profile. These macros can be
assigned to mouse buttons similar to Game Commands. Refer to the detailed description below on how to create
your own macros.

When you have finished editing/re-mapping all buttons you can print the profile for future reference using File — >
Print menu. This is a handy way to have your key bindings readily available for viewing without having to exit the
game to Windows.

CREATING CUSTOM MACROS

Creating custom macros has never been easier! Open the Button Assignments panel and expand the Custom
Macros section. Press New to create a new macro

— the macro creation window will open:



— *Important Notice:
Custorn Macro X Users and owners of the World of Warcraft MMO Gaming Mouse are

responsible for how they use the device within World of Warcraft. SteelSeries
and Blizzard Entertainment do not condone or support any actions or
inappropriate implementations with any of the features of this mouse or its
software that violates the rules set forth by Blizzard Entertainment and the
World of Warcraft Terms of Use Agreement, such as the prohibition against
automating gameplay. For more information, please review the World of
Warcraft Terms of Use at
http://www.worldofwarcraft.com/legal/termsofuse.html

Type in the macro name, click in the macro input area and type in your macro.
When done, press OK and the macro will appear in the Custom Macros list —
drag it over to any key and it's ready for use.

Some advanced details available when creating a macro:

1. Timing control

You can switch between 3 different delay recording modes:

« Text (Auto Delay) — This option is selected by default and is designed to optimize the delays for proper in-game
performance. If you are not sure what option to use — simply leave this option on.

» Record Delay — When selected, it will record the delays in real time reflecting your typing speed when creating a
macro. This option is useful when you need precise real-life timing for some advanced macros.

* No Delay — Turns off all delays and simply injects the macro instantly. Note that while this option can be
sometimes useful, World of Warcraft® and other games normally require some delays added in order for the
game to process the macro as a human-like input. If there are no delays the game or application might not receive
the macro or it may be injected partially, so use this advanced option with caution.

2. Looping
You can loop the macro by enabling the Loop check-box and specifying the number of repetitions.

Any time during the macro editing you can clear the macro window content by pressing the Clear button and start
typing the macro from the beginning.

If you wish to remove any existing custom macros you can simply delete them by highlighting the macro and
pressing the Delete button under the Custom Macros section.

Note that all custom macros are unique to the current profile and are not available in other profiles. This is done to
avoid mixing up different macros that might be irrelevant in different profiles and preserve the order.

However, if you’'d like to use existing macros in another profile you can export your current profile using File ->
Export menu and import (File -> Import) it in the new profile. This will allow you to start editing the new profile
based on the existing settings and with a full list of macros available.

MOUSE PROPERTIES AND GENERAL SETTINGS

Press the arrow on the Mouse Properties tab on the left side to open the panel. Here you can adjust the standard
mouse settings:



profiles.

+ DPI Value - the following settings are available: 800/1200/1600/2000/2400/3200

* Double-Click Speed

« Scroll Speed

» Win-Pointer Speed — While this option is available among other standard Windows
settings, it is recommended that DPI be used to control mouse responsiveness for better
precision

» Advanced Sensitivity — Allows user to independently adjust X/Y — axis sensitivity

One general setting not included in the Mouse Properties panel is Polling Rate. It can be
adjusted through the Tools — > Polling Rate menu and allows the user to set 250/500/1000
Hz at 1/2/4 ms respectively.

While all other settings are profile-specific, the Polling Rate is set globally and affects all 10

Note that changing the Polling Rate fully resets the mouse and forces the operating system to switch to a different
USB polling speed. This global change causes the mouse to “freeze” for a few seconds and lose all functionality —

this is perfectly normal.

Finally, the Help menu includes the following items:
» User Guide — opens this user guide
» About — shows the mouse firmware and software information

This information is useful to check whether you are using the latest software version and may be requested when
you contact SteelSeries customer support.

If you have any further questions — please refer to our website: http:/www.steelseries.com
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