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Figure 1 FCM2041-U3 User Interface

The Model FCM2041-U3 from Siemens Industry, Inc., is the user interface for the Cerberus PRO Modular system.
From the FCM2041-U3 the operator can acknowledge events, control the system notification appliance circuits
and reset the system. Detailed information about the nature and location of events can also be displayed.
The FCM2041-U3 is used as the primary user interface in CAB1, CAB2 or CAB3 enclosures. The FCM2041-U3
can also be used as a primary user interface in a remote  EMBOX2 or REMBOX4 enclosure.
The FCM2041-U3 contains the site specific program as developed in Zeus. All system logic and supervision is
provided by the controller in the FCM2041-U3. MENU More
Info + ESC ? The FCM2041-U3 contains a full VGA LCD, Touch Screen and LEDs for displaying system status. An
audible sounds when there are unacknowledged events on the FCM2041-U3. The display is  surrounded by keys
that are used to control the  displayed information and tonavigate through these screens.  Keys are also provided
to
obtain help and to enter into the menu features of the FCM2041-U3. (Refer to Figure 1.)
On the back of the FCM2041-U3 there are additional diagnostic displays to aid in system troubleshooting. This is
also where the FCM2041-U3 address is set and where the connection is made to Zeus for programming. (Refer
to Figure 2.)
For systems configured to provide Smoke Control (UUKL), refer to the Cerberus PRO Modular Manual, Document
ID A6V11231627.

PRE-INSTALLATION

Additional labels are available for applications that require French (Canadian), Spanish, or Portuguese (Brazilian)
languages. These labels need to be ordered separately. Refer to the table below for ordering information. To apply
labels, remove the backing from the labels and apply them to the FCM2041U3. (Refer to Figure 3.)

 For systems configured for Security, an LED must be configured (on an LCM-8) to indicate Security.
This LED must be present on each node in the system. Refer to the Cerberus PRO Modular Manual, Document ID
A6V11231627, and the Zeus Quick-Start Manual, P/N 315-033875, for LCM-8 installation and configuration.
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100 LED glows steady if a 100Mbps ethernet connection is detected.

ACT LED glows steady during times of ethernet network activity.

HNET HNET connection to a laptop PC for network diagnostics.

LAN Ethernet port used for high speed data link

LINK (including main CPU firmware uploads). Glows steady if an ethernet connection is
detected.

OPTIONS

Pin Description:
1-Touchscreen Calibration mode
2-Main CPU Firmware Upload Mode
3-(TBD)
4-(TBD)

PCC PORT USB port used to transfer new firmware to the PCC.

RESET 1.Press to re-initialize the PMI.
2.Hold 5 seconds for hard reset.

SD #1 SD card port used to store GPMI database and backup information.

SD #2 SD card port used to allow GPMI capability.

STATUS Walking segments light to indicate normal operation. Error code is displayed if an internal er
ror ID is detected.

TO CC-5 Connects 60-pin ribbon cable to CC-5.

TO LVM Analog audio bus.

TSP-40A Connector for TSP-40A strip printer.



UPLOAD Connection to Zeus tool for transferring

(USB “B”) system configuration data and module firmware. Uses USB type B connector.

USB “A” Port used to collect logs and information from system. Uses USB type A connector.

XNET ID XNET address: Set to 01 in local mode; set to appropriate address for XNET.

Figure 2 FCM2041-U3 Diagnostics

Figure 3 Applying FCM2041-U3 Labels for Alternate Languages



 Part number S54430-C16A1  contains alternate language labels

 Set the Network Address
Remove ELECTRICAL POWER prior to installing the FCM2041-U3 in the enclosure.
Remove the FCM2041-U3 from its anti-static bag. Set the two-digit address using the 10-position rotary switches
(S2, S3) located on the back of the FCM2041-U3. For
a standalone HNET panel, set the address of the FCM2041-U3 to 01. Be sure to set leading zeros. In the Zeus
Physical View, make sure that the FCM2041-U3 is configured at address 253.
When the FCM2041-U3 is used for networking with other panels, set the two-digit network address to the XNET
node address that has been assigned in Zeus. Be sure to set leading zeros. For example, Node 2 is set at 02. In
the Zeus Physical View, the HNET address of the PMI is automatically set to 253 when operating in an XNET
panel. The table below details the differences between the network address settings in a FCM2041-U3 and a PMI.



SETTING THE NETWORK ADDRESS SWITCHES

FCM2041-U3

Number of Rotary
Address Switches Two (S2, S3)

HNET (Standalone)
(Setting on PMI)
(Setting in Zeus)

Set address to 01.
No setting on S4 (Options switch).
Make sure the FCM2041-U3 is configured at address 253 in the Zeus physical v
iew.

XNET (Network)
(Setting on PM)) (Setting in Z
eus)

 

No setting on S4 (Options switch).
Set the XNET node address to the two-digit address assigned for it in Zeus.
Set the XNET two-digit node address (horn 01-64) in the Zeus physical tree. Be 
sure to set leading zeros.

Mount the FCM2041-U3

Figure 4 Mounting the FCM2041-U3 to the Rear of the Inner Door

The FCM2041-U3 mounts to the rear of the inner door in the CAB-1, CAB-2, CAB-3, REMBOX2 or REMBOX4
enclosures. Select the location of the FCM2041-U3. It can be mounted either in the center or on the left side of
the inner door, when viewed from the outside of the enclosure. Place the FCM2041-U3 onto the inner door from
the rear, over the four mounting studs in the desired location. Secure the FCM2041-U3 to the inner door with the
four nuts provided. (Refer to Figure 4.)
A 40 inch long 60 wire cable, P/N 555-133743, connects the FCM2041-U3 to the CC-5. The CC-5 is located in the
back of the enclosure on the left hand side. Connect one end of the cable to J2 on the FCM2041-U3. J2 is marked
with “CC-5” on the FCM2041-U3 printed circuit board. Connect the other end of the cable to P1 on the CC-5.
(Refer to Figure 5.)
Connect the FCM2041-U3 to the RNI in a REMBOX2/4. The RNI is located in the back of the enclosure on the top
left hand side. Connect one end of the cable to J2 on the FCM2041-U3. J2 is marked with “CC-5” on the printed
circuit board. Connect the other end of the cable to JP1 on the RNI. (Refer to Figure 6.) 



Make sure that all cables snap fully into their connectors and close the locking levers over the top of each cable
connector. Secure the cable in the back box using cable ties and the tie down points in the enclosure. The cable
must have sufficient slack to allow the inner door to open fully without putting stress on the cable.

OPERATION

In the normal standby condition the FCM2041-U3 displays the site specific custom message, the time and date,
and a synopsis of the system status.
When an event occurs in the system, the display enters the Alert mode. The event is displayed, the local audible
sounds and the tab on the display for the corresponding event queue flashes. If the event type is Alarm, Trouble,
or Supervisory, the appropriate LED blinks. If the event caused notification appliances to sound the Audibles On
indicator lights. At the bottom of the screen an acknowledge button is displayed. Pressing this button
acknowledges the event and silences the local audible. Once all events are acknowledged a reset button
becomes available in the lower right side of the display. If notification appliances were active, two additional
buttons appear at the bottom of the screen. These allow the operator to silence or unsilence the notification
appliances. When the notification appliances are silenced the Audibles Silenced LED lights. The system can only
be reset with the notification appliances silenced.
If more events are present in the system than can be displayed on a single screen a scroll bar appears to the right
of the event list. Pressing the up and down navigation buttons to the right of the LCD allows the operator to move
through the list. The selected event is highlighted in the display. Pressing the More Info button will display a
screen showing details relating to the selected event. Other buttons also appear at the bottom of this screen.
There is an expanded text message available and a selection to show all of the devices associated with the event
that are active. The operator can return to the previous screen by pressing the ESC button. (For more detail on
FCM2041-U3 operation, refer to the Cerberus PRO Modular Manual, Document ID A6V11231627.)

If the LED under one of the  buttons above the LCD is lit, pressing the button moves the highlight to the

next queue. Use the  buttons to shift to the first or last queue.
TO UPGRADE FROM PMI TO FCM2041-U3
Follow the procedure below to upgrade an Cerberus PRO Modular panel from a PMI to a FCM2041-U3.

1. Please ensure you are using Zeus-C, 1.0 or greater.

2. Create a new project in Zeus (File>New) to avoid overwriting a current project. The new project’s filename is

not important.

3. Download the current configuration from the PMI.

a) Connect the Laptop via the Upload cable and select Build>Transfer>Configuration From Panel.

b) An hrc configuration file from the PMI control panel downloads to the Zeus host PC. Initially, the Zeus

Transfer dialog will open, with settings for serial port and transfer protocol. Once these are set, the Transfer

Configuration dialog will display information the PMI’s current configuration, software and firmware versions.



You can select the panel from which to download (if there are multiple compiled configurations in the host  PC),

and also choose to download the PMI’s current history file into the project directory. Once you have begun the

transfer, the Transfer Progress dialog displays transfer progress and status messages, and allows you to

cancel the transfer.

4. Once the panel configuration is downloaded, close the new project, use Tools > Decompile to open the

downloaded .hrc configuration file as a project in Zeus.

5. In the Zeus tool replace the PMI with the new FCM2041-U3.

Please make sure you are converting the correct PMI with a FCM2041-U3 by matching the address of the

switches on the back of the PMI.

a) In the configuration which you have just removed from the original PMI, click on the PMI module in the

physical tree. Select the Edit menu and click on “Find/Replace Tree Node”. A dialog box will open and allow

you to replace the PMI with the FCM2041-U3.

b) Once this is completed, save and then compile the configuration.

Remove ELECTRICAL POWER prior to removing the original PMI and installing the new FCM2041-U3 in the

enclosure.

Please make sure you are converting the correct PMI with a FCM2041-U3 by matching the address of the

switches on the back of the PMI.

a) In the configuration which you have just removed from the original PMI, click on the PMI module in the

physical tree. Select the Edit menu and click on “Find/Replace Tree Node”. A dialog box will open and allow

you to replace the PMI with the FCM2041-U3.

b) Once this is completed, save and then compile the configuration.

Remove ELECTRICAL POWER prior to removing the original PMI and installing the new FCM2041-U3 in the

enclosure.

c) Physically remove the original PMI and install the new FCM2041-U3 on the inner door of the enclosure. (For

more detail see the INSTALLATION section and Figure 4 of this document.)

d) Re-attach the 60-pin cable to the connector at the top of the FCM2041U3 (see Figures 5 and 6) as well as

any other original connections to the PMI.

e) Apply power and allow the unit to initialize.

6. Transfer the configuration to the Panel.

a) Connect the USB programming cable to the FCM2041-U3 USB type B connector labeled “UPLOAD” at the

bottom of the unit. (Refer to Figure 2.)

b) In the Zeus configuration, select the module in the Physical Tree. Then select Build>Transfer>Configuration

to Panel. An .hrc configuration file uploads from the Zeus host PC to the FCM2041-U3 control panel,

overwriting the existing configuration in the panel. i) Initially, the Zeus Transfer dialog will open, with settings for

serial port and transfer protocol. Once these settings are made, the Transfer Configuration dialog will display

information on the PMI firmware and system configuration currently stored in the panel. You can select the

configuration to upload (if there are multiple compiled configurations in the host PC), and also choose to

download the PMI’s current history file into the project directory.

ii) Once you have begun the transfer, the Transfer Progress dialog displays transfer progress and status

messages, and allows you to cancel the transfer. When you click OK at the transfer complete message, the

control panel will reset itself with the new configuration.

ELECTRICAL RATINGS



Input Power Output Power

24V Back Plane Current 195mA
Each HNET/XNET and
CAN Network Pair

8V peak to peak max.

Screw Terminal 24V Curre
nt 0 75mA max. (during msg. transmi

ssion)

6.2V Back Plane Current 0

24V Standby Current 125mA

Cyber security disclaimer
Siemens products and solutions provide security functions to ensure the secure operation of building comfort, fire
safety, security management and physical security systems. The security functions on these products and
solutions are important components of a comprehensive security concept.
It is, however, necessary to implement and maintain a comprehensive, state-of-the-art security concept that is
customized to individual security needs. Such a security concept may result in additional site-specific preventive
action to ensure that the building comfort, fire safety, security management or physical security system for your
site are operated in a secure manner. These measures may include, but are not limited to, separating networks,
physically protecting system components, user awareness programs, defense in depth, etc.
For additional information on building technology security and our offerings, contact your Siemens sales or project
department. We strongly recommend customers to follow our security advisories, which provide information on
the latest security threats, patches and other mitigation measures. http://www.siemens.com/cert/en/cert-
security-advisories.htm

Siemens Industry, Inc.
Building Technologies Division

Florham Park, NJ
Siemens Canada, Ltd.

1577 North Service Road East
Oakville, Ontario
L6H 0H6 Canada
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