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INTRODUCTION

AWAF!NING: Be careful when using your camera and its accessories. Always be caution of your
surroundings to avoid Injuring yourself and others.
Make sure to follow all local laws including all privacy laws which may restrict recording in certain areas.

Meeting Your F7N

1. Screen
2. GPS Mount
3. Status Light

4. Up/ WIFI Button
5. Mode/ Confirm Button
6. Down / Button



|
7. Power Button U
8. Micro SD™ Card Slot

{

9. AV-In
10. USB Power Slot

8. AV-In
9. USB Power Slot

11. Reset Button

o




12. Lens

F7N Power Tools

1. Cig Charger ~ (No Battery Protection) B—3
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2. Hardwire Kit (Parking Mode Needed) (Extra charge)

Setting Up Your Camera

INTROTOF7N

Trustful Dashcam that guarding each ridding of yours. UPDATING YOUR CAMERA’'S SOFTWARE To get the
latest features and best performance from your camera, make sure it's using the most current software.



1. Visit https://www.redtigercam.com/pagesffirmware:1l!m<!ale-

1. Update guide POP-UP: Keep your SD card in good condition by reformatting it regularly. This will erase

all of your media, so be sure to save it first.

1. Press M button and entre Settings
2. Press UP button > Format> OK

A WARNING: This product is for DC 12v / 24v ~ only.

SD CARD

With your camera off, insert the SD card into the card slot with the label facing the back of your camera. You can
eject the card by pressing it into the slot with your fingernail.

WIRING SET UP

Connect your camera to a Cig charger using the included cig charge cable.

SD CARD

You'll need a micro SD card (sold separately) to save your videos and photos. Use a U3 Class 10 SD™ Card
dedicated or your camera may malfunction.

SD cards can degrade over time and affect your camera’s ability to save your media. Try swapping out an older
card for a new one if you're having any problems.

POP-UP: Want to know what software version you're using? Here’s where you can find out.

1. Press M button and entre Settings

2. Press UP button> Version

POWERING ON

O
Short press button to tum on your F7N.


https://www.redtigercam.com/pagesffirmware:1l!m%3C!ale-
https://www.redtigercam.com/pages/firmware-1/update.

POWERING OFF

|
Press and hold U button or 3 seconds to turn it of.
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POP-UP:

I
Short press U > Front and Rear View> Front Only> Rear
Only > Lock Screen > Screen Display Off

Playing Back Your Media

CHOOSE YOUR MODE
Press M button to entre Recording>Playback>Setting.
Video mode will be auto-select when power on .
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PLAYBACK
F >> Front Camera R >> Rear Camera



POP-UP:

> Auto record in 30s none action

> Long press UP to Turn On WiFi

> Short press up to lock video

> Short press DOWN to Capture a movement
> Long press down to stop/play recording

PALYBACK
Short press M button to see your records.
When select a record > Long press M button 3s to edit your records.

POP-UP: Urgent Locked video will be created by camera sensed a collision or vibration (G-sensor on).
It can’t be auto-recover but only format to save the important moment.

Select Lock Video to unlock and delete.

You can tum off G-sensor to avoid Locked Records.
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Delete Current Delete all Lock Unlock 3
S

OK
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POP-UP: Urgent Locked video will be created by camera sensed a collision or vibration (G-sensor on). It can’t be
auto-recover but only format to save the important moment.

Select Lock Video to unlock and delete.

You can tum off G-sensorto avoid Locked Records.

Customizing Your F7N

SETTINGS
Short press to entre Settings menu.



Resolution Audio Date Stamp  Loop Rrecording

oh

Fatigue Driving

Resolution

> 2160P @30FPS

> 1440P @60FPS

> 1080P @120FPS

Audio > Sound Recording ON/ OFF
Date Stamp > Stamp ON / OFF
Loop recording > 1/3/5 mins
G-sensor > Off | Low | Medium/ High

Fatigue Driving > A Reminder Will be Made During Speed Stamp 1h/2h / 3h / 4h / off

GPS Stamp > Stamp ON / OFF> Stamp ON / PFF

SETTINGS
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GPSInfo. RearcamFlip Mirror Flip

>

GOK

WiFi Language TimeFormat Y

Speed Units > KMH/MPH

GPS Info > Display GPS signal strength
Rear Cam Flip > Vertical Flip Your Rear View
Mirror Flip > Horizontal Flip Your Front View
APP > A QR Code for Redtiger app

WiFi > WiFi ON/ OFF

Language > Choose Your Prefer Language
Time Format > 12h/24h
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Date/Time TimeZone D‘IST
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3/4 C(Click Tone  Screen... Parking...

Frequency

L&
Formatre...



Date/Time > Up Date With GPS

Time Zone > Choose Your Time Zone

Time Zone > Choose Your Time Zone

Frequency > 60HZ/50HZ

Click Tone > ON/Mute

Screen Saver > Screen Go Off After 10s | 20s 12mins
Parking Mode > G-sensor | Time-Lapse

Format-Reminder > Remind to Clear Data | Prompt formatting

“d @ o o *

Format  Cardspeed DefaultSetting Version

SD Card Format > Clear SD card data
Card-Speed> Card Speed Detection
Default Setting> Reset All Settings
Version > Software Version

POP-UP: In order to a Clean, Smooth, Comfortable using experience, we suggest you format your SD card once
a month.

Parking Mode ( Optional )

PREPARE YOUR HARDWIRE KIT
Since we considered some customers have no need of Parking Mode, there’s no hardwire kit included in your
packages. You could refer this line of words to contact us to get a free hardwire kit.

GETTING TO KNOW YORU HARDWIRE KIT
Features:

> Low Voltage Protection

> Multi Input Power

> Universal Compatibility

> Length: 11.5ft
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A WARNING: Wrong connection may disable Voltage Protection and damage your car.
INST ALL YOU HARDWIRE KIT

Red wire >> ACC »> power off along the car
Yellow wire >> B+ >>> never power off
Black wire >> Ground e.g. screw

Engine key

fuse Adaptive Accessory code (red)

e Cruise Control
- or—o4————————————
O S
oC—o
o e
o | ACC
o e

Battery cord (yellow)

Eart|

§ Main fuse
!
®

Earth cord (black)

battery : Connect to metal part of the fuse
bax (Negative pole of power supply)

SELECT PARKING MODE

Enter Parking Mode In Settings

Setting >> Parking Mode

» off/ G-sensor | Time-Lapse 12h / Time-Lapse 24h / Time-Lapse 48h
G-SENSOR

> Caroff

> “ACC disconnected” pop-up

> Collision or vibration be detected

> An Unerasable record will be created in Lock space

TIME-LAPSE

> Select 12h | 24h/ 48h

> A Record will be created in 1 fps during your parking time
> 1 min= actual 12 mins

> Collision or vibration be detected

> An Unerasable record will be created in Lock space

POP-UP: You could usually find your fuse box under the trunk or steering device.
You could cut the head of wires and connect it to your fuse directly if your fuses is small.

POP-UP: 1 fps= 1 image during 1 second.
G-sensor could be activated by a deceleration zone.

WRONG INST ALL ED



Connection Driving Parking
L]
ACC B+ Ground ON Parking Mode Right
L]
ACC No connection | OFF OFF Wrong
L]
ACC ACC Ground ON OFF Wrong
L]
S: ACC No connecti OFF OFF Wrong
L]
No connection Any p OFF OFF Wrong
ower Ground
L]
B+ ACC Ground ON OFF Wrong
——
PARTICULAR WRONG CONNECTION
Connection Driving Parking
L]
B+
L]
B+ ON Always On
L]
Ground
-

The camera will run Parking Mode normally, but your car battery will be ran out under this connection.

> The Parking Mode will normal working in screen off status. Unless there is a collision or vibration triggered
G-Sensor.

> Please check if your camera working after 15mins your car is off.




Connect to the Redtiger App

DOWNLOAD APP

1. Download our App from: bttps:/lIwww redtigercam com/pages/a

2. Scan QR Code from your F7N
3. Download from Apple APP Store or Google Play Store

Teleporl to WiFi operation: https:/youtu.be/ NgPEb_G14c

CONNECT YOUR F7N


https://manuals.plus/lwww%20redtigercam%20com/pages/app
https://youtu.be/_NgPEb_G14c
https://youtu.be/_NgPEb_G14c

CONNECT YOUR F7N

()
Wi-Fi
G o

irter e mary nol be aveilable

WiFi Password: 12345678
> Connect Only This Time

POP-UP: This is to avoid series connection between different device.
Some device may prompt that the software contains virus, you could run the installation as an administrator to
download App.

ENJOY REMOTE CONTROL

ENJOY REMOTE CONTROL

———
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> Full Screen Display

> F /R View switch
= Mute

> Real-Time Speed
> GPS Info

0 > PlayBack

: T

0.8 > Stop / Start Record

> Photo Taking

AN R - | > Settings
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Camera languags
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Wi-Fl Passwond

Farmwarn Version

> Enjoyed Most of Functions on Your phone

GPS Player (PC)

DOWNLOAD GPS PLAYER

Download our GPS Player from website:

Transfer your record to

computer

| > B

https://www.redtigercam.com/pages/

AR '

s-player



https://www.redtigercam.com/pages/gps-player
https://www.redtigercam.com/pages/gps-player

Drag in GPS Player

USE YOUR GPS PLAYER

Footage Track

File Mame File?

B e T 1]

Choosa to see your Front / Rear
View

See your Speed and
Location

USE YOUR GPS PLAYER

\Watching Front & Rear at the same time

Folder

Mount your camera

HOW TO MOUNT YOUR CAMERA



Teleport to F7N & Rear cam Mounting:
> https://youtu.be/d51YN7Zry0

Maintenance
MAINTEN YOUR CAMEAR

Do not directly plug and unplug the cable or SD card, please perform related operations after camera off.

We do not encourage you connection your camera with other hardwire kit, but if you insist to do this, please have
a look of those lower than 6V and higher than 2.5A.

Do not expose to the sun for a long time is the best, camera will heat on during its working, any damaged by high
temperature will be added to 1 year free replacement warranty.

Trouble Shooting

WIFI CONNECTION GOES WRONNG

Connection Prepare

> Mobile data/ VPN is off

> 16 ft less close to your F7N

> Only allowed 1 device connection
Connection Notice

> WiFi password: 12345678

> Connect only this time


https://youtu.be/d51YN7Zry0
http://youtu.be/dS1YN7Zry0

WIFI CONNECTION GOES WRONNG

Connection Prepare

> Mobile data/ VPN is off

> 16 ft less close to your F7N

> Only allowed 1 device connection Connection Notice
> WiFi password: 12345678

> Connect only this time

OTHER PROBLEM

Won't enter Parking Mode

> Hardwire kit needed

> “ACC disconnected- pop up, then entre Parking

Mode automatically

> Blue light on + Red light flash Camera always on after Car turned down

> Wrong connection of Red wire and Yellow wire

> Please connect red wire with ignition fuse

Mass Storage

> Use USB cable with Data transfer function, please use USB cable without transfer function Won't enter Parking
Mode

> Hardwire kit needed

> “ACC disconnected- pop up, then entre Parking

Mode automatically

> Blue light on + Red light flash Camera always on after Car turned down

> Wrong connection of Red wire and Yellow wire

> Please connect red wire with ignition fuse

Mass Storage

> Use USB cable with Data transfer function, please use USB cable without transfer function

OTHER PROBLEM

Screen Resolution

> 4K = 2160P = 3840.2160

> 2.SK = 1440P = 2560*1440 Over Heat
> Camera could working -4 “F — 1 SO"F

RECEIVED DEAD CAMERA ?

Use USB cable to connect your camera with computer and check if the screen tum on
> If not, please unplug sd card and use a pin and press the Reset button at the bottom of camera
> Reconnect your camera and press 6

ULTIMATE SOLUTION

Use different charging ways to see if the camera work.

> Use a pin or needle to press the reset button on the bottom of dashcam.

> Unplug every connection of camera.

> Plug micro USB charger to see if the camera working. If not, please use your personal USB charge and
check again.

> Check your SD card is U3 Class10, if not, please change or leave message to us to get it.

> Plug SD card and see if the camera working, if not, please download the latest firmware to solve it.

Please download our latest firmware to upgrade your machine: https:/www.redtigercam.com/pages/firmware-
1 The upgrade steps are:

> Download the firmware to the computer.

> Copy the firmware called “FWQ?0OA” to the root directory of the SD card.


https://www.redtigercam.com/pages/firmware-1

> Insert the SD card into the machine, then insert the power cord and short press the power button (do not tum off
the power during this process)

> During the upgrade process, the blue light is always on and the red light is flashing. After the upgrade is
completed, the machine will automatically tum on. i.e. done. You can refer to this video to upgrade:

https://youtu.be/IMz19g309SPE.

If the method above didn’t solve your problem, feel free to contact us and please leave current address which
is needed if the camera needs to be replaced later.

» This solution could be dealing with multiple problems> Won't turn on> Restart itself > SD card error > Can’t
auto recover > Can't playback

Customer Service

WORDS FROM HEART

ince our products are related to the safety of customers, we are committed to product quality and high-
quality after-sales, we want to achieve the best product quality. In view of no product is flawless, we sincerely
believe the true measure of the company’s character is what it does *after* its product does not meet
expectations, we fee sony for those customers, but deeply grateful for them to make us one more step close to
your most trustful auto-mobile after-market brand.
We are willing to provide 1 month free return for your product, 1 year limited warranty, and lifetime technical
support. Your product is guaranteed to be free of defects in materials and products from the date of purchase. In
addition, you can also exchange your 1 year old product for a discounted price by contacting us on line.
Behold the motif of complexity to us, simplicity to others, it's such a pleasure to listen to your advice, and we will
take your problem from here.
Redtiger Customer Service Team

Email
Mirror Dash Cam
Email: support@redtigercam.com
Mini Dash Cam
Email: help@redtigercam.com
Business Cooperation or others Email:

contact@redtigercam.com

Customer Phone Service:
+1 888 966 8028
Business Day, Mon-Fri
6 AM-12 AM, 1 PM-8 PM
EST(GMT-4)


https://youtu.be/IMz1g3O9SPE
https://wa.me/qr/RK3PFZ6R2FQGD1
https://sourl.cn/8dE8PM
https://line.me/ti/p/9-Kaptiksc
https://manuals.plus/redtiger/support@redtigercam.com
https://manuals.plus/redtiger/help@redtigercam.com
https://manuals.plus/redtiger/contact@redtigercam.com
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