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New Features

New features in SpectraLayers One 10.0.40

+ Apple Silicon support for the AAX Plugin for AVID Pro Tools.

* Online notifications frequency can now be adjusted

New features in SpectraLayers One 10.0.30

* New Simplified Chinese and Traditional Chinese localizations. See Language setting in
Interface Preferences.

New features in SpectraLayers One 10.0.20

* New Keyboard Shortcuts to activate individual channels have been added the Channels
panel: Alt+Up and Alt+Down.

New features in SpectraLayers One 10.0.10

+ New “Edit > Paste Special > Paste and Mix"” command to add the content of the clipboard
to existing content. See Transferring Content.

* New “Duplicate” button for the Transform Selection tool, to duplicate a selection multiple
times.

New features in SpectraLayers One 10.0.0

Highlights
Vocals Unmixing Improved

+ Vocals unmixing quality has been significantly improved.

More New Features
Normalize

* New Normalize process.
Multiple Process Dialogs at Once

* Multiple process dialogs can now be opened at once, enabling faster workflow.



Keyboard Shortcuts for Preview, Bypass and Apply

» Shortcuts for current process Preview ( Ctrl + Space ), Bypass (Ctrl + B) and Apply (Ctr1l
+ Return ) have been added.

Value Sliders Ergonomy Improved

* The ergonomy of the value sliders have been improved. For instance text cursor is more
visible, and it's easier to go back from the numeric keyboard input behavior to the value
dragging by mouse behavior.

Edit > Insert/Delete/Crop Time

+ The Edit menu gets 3 new entries for [Editing Time]: Insert Time, Delete Time and Crop

Time. Similar to Project » Insert/Delete/Crop Time, but act on the active layer instead of
the whole project.

Contextual Cut/Copy/Paste
* Spectrogram contextual menu gets Cut/Copy/Paste actions.

Import Multiple Files at Once

* You can now import multiple files at once in the File » Open and File » Import dialogs
(see Saving and Closing a Project and Importing and Exporting Layers. When importing
multiple files the user is asked if all files should be imported in a single project or as
multiple projects.

Contextual Help

* Most processes and tools now feature an [ Online Help] button linking directly to its
corresponding online documentation page. This () help button is located in the top right
corner of most Processing and Unmixing actions, in the Tools menu (left side of the tools
parameters), and the = Panels menu (top right corner of panels).

Better Layer Colors

* Layer colors are now more balanced, making easier to identify different layers. Color
auto-assignment is also smarter, avoiding to repeat colors as much as possible.

Faster Al Engine and Spectral Engine

« Al processes are now 2 times faster, and can sometime take advantage of hardware
acceleration. The spectral engine is also now 2 to 4 times faster to process and render
spectral data.



Introduction

Spectral...

In most audio applications, audio is displayed as a waveform that represents audio in the time
domain (amplitude vs. time):

Amplitude

Time

This representation shows the global power of sound; however it doesn’t show what's inside
the sound.

Spectral data represents sound in the frequency domain. You can think of it like a musical
score: the higher the peaks in the spectrogram, the higher the tones; the stronger the peaks,
the stronger the tones. Everything can be analyzed with this representation: music, voice,
even noise.

Frequency

" Time

Spectral analysis uses discrete FFT analysis: you have to choose between time and frequency
accuracy. A FFT Size of 2048 or 4096 is usually good for most situations (with a file sampled at
44,100 Hz or 48,000 Hz). Feel free to change the size on the fly as the accuracy of your work
highly depends on it (see The Importance of FFT Size).

You should also play with the amplitude settings to see the small peak details in the spectral
view.



...Layers
The layer system, similar to tracks in a DAW, allows you to refine your work extensively in a

nondestructive way, thanks to transfer operations and the additive and subtractive nature of
layer mixing.
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If you cut and paste data from one layer to a different layer, you transfer data
nondestructively: the sum of the two layers is identical to the source data, but you have full
control over the state of the data you extracted to that new layer.

If you copy and paste data from one layer to a different layer, and then invert the phase of
that new layer, you subtract the layers nondestructively: the first layer still contain all the
original data, and the new, inverted layer acts to subtract the original data. When this negative
layer is muted, you get your original data back.

Processes and Tools

Processes work the same way they do in most audio applications: you select an area, and the
process is applied to the whole area.

However the difference is that in SpectralLayers One you can select not only time but also
frequency areas, so the process is only applied to a certain range of frequencies.

The processes are also different by nature, because they are designed to use spectral data
instead of raw audio data, so the purpose and range is not the same as usual audio processes.
You can think of them as photo filters.

Tools work the same way they do in paint applications: they are local to the mouse position
and allow you to work on specific frequencies.



+ Transform tools allows the user to shift layers and selections in time or to rescale (pitch-
shift, time-stretch) them.

Selection tools allow the user to select spectral data.

Modification tools allow the user to retouch spectral data.
» Drawing tools generate spectral data from scratch.
* Measure tools give the user specific information about spectral data.

* Navigation tools allows the user to navigate the spectrogram.



System Requirements

Windows

* Windows 10 (64-bit) or Windows 11 (64-bits)

+ Dual-core CPU (10th Generation Intel CPU recommended)
+ 4 GB RAM (8 GB recommended)

+ 4 GB of free hard disk space (for temporary files)

+ OpenGL 3.3 capable graphics adapter (DirectX 12.1 capable with 4GB VRAM or higher
recommended for GPU acceleration)

+ 1280x720 display resolution

* Windows-compatible audio hardware

macOS

* macOS 10.15 (Catalina), macOS 11 (Big Sur), macOS 12 (Monterey) or macOS 13 (Ventura)
+ Dual-core CPU (Apple Silicon CPU recommended)

+ 4 GB RAM (8 GB recommended)

+ 4 GB of free hard disk space (for temporary files)

* OpenGL 3.3 capable graphics adapter

+ 1280x720 display resolution

* CoreAudio-compatible audio hardware

10



Getting Started

Beneath its streamlined interface, SpectralLayers One provides you with powerful tools for
spectral editing.

This topic will help you find your way around the application so you can unlock its full
potential.

1. When you first start SpectraLayers One, the tools are unavailable until you open a file or
create a project.

=

View

File

Edit

Select Project  layer  Process  Transport Help Spectralayers Pro o X

No project opened [K[=[m]r]e]

2. We'll create a project by opening an existing audio file.

Click File » Open to open an audio file. It will become the first layer of your project.

= File i Select Project  layer  Process  Iransport View  Help Spectralayers Pro

Time Fade:0.05 s

Display

History

' Open

Channels

[m |5 ] songmp3

volume: 0.0d8 |

44100 Hz Stereo BEIEEOREY o000

After you open the file, you'll see it displayed and highlighted in the Layers panel in the
bottom-right corner of the workspace. The tools are now available on the left side of the
workspace. In the center of the screen is the spectral display.

In the spectral display, the horizontal axis represents time, and the vertical axis
represents frequency. The spots you can see correspond to a mix of the various
frequencies and noise that compose your audio file. The higher the spots, the higher the
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pitch of sounds in your audio file.

You can play your audio file by clicking the » Play button at the bottom or pressing
Space.

. Before performing any edits, you need to select a layer.
Click the layer in the Layers panel to select it if it isn't already selected. A selected layer is
highlighted in the Layers panel.

. The first step in most editing is selecting data in the spectrogram. Let's create some
selections.

Take a closer look at some frequencies. If your file contains vocals or musical instruments,
you'll see horizontal lines that represent syllables or musical notes. Several of these lines
on top of each other represent harmonics, and they create the audio signature of each
voice and instrument.

. Zoom the spectral display to find the parts of a spectrogram that you want to edit.

Use the Q Zoom tool at the bottom of the tools bar on the left to change the
magnification of the spectral display.

You can navigate the spectral display using the {"7 Hand tool next to the Zoom tool. Drag
with the Hand tool to move the spectrogram within the spectral display.

When you zoom in horizontally or vertically, you may notice that the frequencies will
appear blurry:

The FFT Size parameter in the Display Panel (top right) allows you to refine the spectral
display. You can choose a different resolution by dragging the slider or typing a value in
the edit box.

After increasing the frequency resolution, you can see that the frequency lines are
thinner.

12



Experiment with different FFT sizes to find the setting that allows you to see each line
clearly.

6. Let's select some frequencies so we can cut them and paste them to a new layer.

+ With the @® Add to Selection button in the Tool Settings toolbar selected (or by holding
down the Shift key), click a few frequencies on top of each others, and see how they are also
highlighted. It means they have been added to the selection. Notice the Play button (or Space )
now plays the current selection.

1. Let's cut the selected frequencies to a new layer.

a. Choose Edit » Cut or press Ctrl + X (Windows) Cmd + X (macOS).
Notice that the frequencies you selected in the previous step are removed from the
spectral display.

13



b. Click the 4:' New Layer button at the bottom of the Layers Panel (or choose Layer »
New) to create a new layer. Notice the new layer is highlighted, meaning it's now the
active layer.

wvalume: 0.0 dB

volume: 0.0 dB

C. Choose Edit > Paste or press Ctrl + V (Windows) Cmd + V (macOS). Notice the spectral
color of that layer match its color setting in the Layers panel.

These 3 steps can be replaced by a single action using Edit » Cut

TIP
Special » Cut to Layer Below ( Shift + X)

2. Click the M Mute button on the new layer or drag its volume fader to the left to reduce
its volume. Notice the content fades away from the spectrogram as well. If you play your
project, the frequencies you pasted to the new layer will be removed or attenuated.

Creating multiple layers and experimenting with different tools will give you
a lot of flexibility to extract, restore or design the exact sound you need. You
can also adjust the display settings such as the FFT Size while using a tool if
needed.

NOTE

14



The Importance of FFT Size

As mentionned in the Getting Started section, the FFT Size parameter (found in the Display
Panel) is quite important for several tools and processes in SpectraLayers One.

It could be explained as the equivalent of focus in photography:

When using a lens with a wide aperture, it's almost impossible to get every subjects in focus at
once, specially when you have close objects and a background objects; you have to choose
what subject is the most important for that photo and will focus on that one, leaving the other
blurry.

L]
The same goes for the FFT Size parameter, it's a focus control which instead of choosing a
certain depth, choose a certain time/frequency balance.

* The smaller the FFT Size, the more details you'll get with time-centric events (such as
transient sounds) but the blurrier the tones.

+ The larger the FFT Size, the more details you'll get with frequency-centric events (such as

static tones) but the blurrier the transients.

However spectrograms are not just transients and static tones, there's a wide variety of
frequency shapes in a recording.

See the spectrogram of a human voice for instance : it's a lot of frequencies stacked on top of
each others, which are not just straight lines but wobbling ones; which means they are not
purely horizontal or purely verticals, but a mix of both, and they vary over time.

15



So sometime you may need to focus on the more horizontal parts, sometime on more angled
parts, or verticals, or find a compromise to see most of what's important nearly in focus.

Here’'s the same example under 3 differents FFT Size:

FFT Size: 1536 FFT Size: 3072 FFT Size: 6144

As you can notice, some parts are more precisely defined depending on FFT Size chosen. It's
up to you to decide what is relevant and needs to be the most precisely defined.

FFT Size: 1536 FFT Size: 3072 FFT Size: 6144

16



User Interface
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At the top of the interface the Menu Bar controls project handling, selection editing,
processing and unmixing, layer management and other interface and project aspects.

1. The Tools Area provides transforms, selections, modifications, drawings, measurements,
and navigation tools that can be used in the Spectral Display.

2. The Tool Settings show the parameters of the currently active tool.

3. The Project Tabs manage the different projects of your session.

4. The Overview Bar, Timeline and 3D Pad Area display a schematic view of your project and
help you navigate.

5. The Waveform Display shows the layers amplitude.

6. The Spectral Display lets you visualize and edit the layers spectrogram.

7. The Panels Area shows display settings, editing history, audio channels, and layers list.
8. The Transcript Bar displays and let you adjust layers transcription.

9. The Transport Area provides access to transport commands, playhead position, output
level and VU Meter.

17



Menu Bar

The menu bar contains the following items:

File Menu (or Clip Menu in ARA mode)

Edit Menu

Select Menu
* Project Menu
* Layer Menu
* Unmix Menu

* Process Menu

Transport Menu
* View Menu

* Help Menu

Tools Area

1. Transform Tools can move and scale layers and spectral selections.

2. Selection Tools offers a variety of shapes and algorithms to select spectral data.

3. Modification Tools apply direct modifications to the spectrogram.

4. Measurement Tools provides measurements and annotations on your spectrogram.

5. Navigation Tools let you visualize and hear your spectrogram in details.

18



Overview Bar, Timeline and 3D Pad Area

| )
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The Overview Bar shows a schematic view of your project, with layers displayed as horizontal
lines, selections highlighted in white, and the playhead as a vertical white line.

You can navigate the whole range of your project by dragging the edge of the surrounding
rectangle to zoom, or dragging inside the rectangle to pan.

The Timeline display precise timings of the waveform and spectral displays below. It also
allows you to jump the playhead to any specific position, or to add markers by right-clicking it.

The 3D Pad enables 3D view of your project. When it is centered, your project is seen in flat 2D
from the top. When it is moved in any direction, you can see your spectrogram in 3D.

See Navigation Tools.

19



Waveform and Spectral Display Area

The Waveform Display shows the amplitude of the layers in your project. You can’t directly
act on it, except for moving individual wave samples. It is more used as a visualization and
navigation display.

At the right of the waveform display is the amplitude scale. Use it to zoom vertically, either by
using the mouse wheel or the scroll bar on the right side.

The top of the amplitude scale displays the current power unit. See how to Define Units and
Scales.

At the center, the initial of the corresponding channel (for instance C for Center, L for Left,
etc...). Click that initial to solo the channel. See also the Channels Panel.

The Spectral Display lets you visualize and edit the spectrogram of the layers in your project.
Any tool, selection, measurement, process is applied on this display.

At the right of the spectral display is the frequency scale. Use it to pan or zoom vertically,
either by dragging it, using the mouse wheel, or the scroll bar on the right side. See the
Navigation Tools.

The top of the frequency scale displays the current frequency unit. See how to Define Units
and Scales.

At the center, the initial of the corresponding channel (for instance C for Center, L for Left,
etc...). Click that initial to solo the channel. See also the Channels Panel.

At the bottom of the frequency scale you'll find the current scale. See how to Define Units and
Scales.

20



Panels Area
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Open

New Layer
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1. The Display Panel lets you adjust every display settings in real time : area, amplitude,
spectrogram parameters, etc.

2. The History Panel lets you go back in time with your edits : undo or redo any action.
3. The Channels Panel lets you mute, solo, activate or deactivate any channel of your project.

4. The Layers Panel gives you an oversight of your layers and let you mute, solo, activate
them or adjust their phase and volume.
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Transcript Bar

d ~—

El

The Transcript Bar displays and let you adjust layers transcription. It's visible only when a
transcript exist.

To create a transcript see [Transcription]. The transcripts color match its source layer color.

When zoomed out sentences will be shown as a single group. When zooming in, sentences will
be decomposed into individual words, time-synchronized with audio.

You can adjust the timing of sentences and words by dragging their borders.

To edit sentences and words, click the Edit Transcript button or right-click a word and then
click Edit Transcript. See [Transcript Editing].

To delete the transcript associated to the active layer, click the Delete Transcript button. If a
time range is selected, only this time range will be deleted.

Transport Area

(K] [=][ ][> ] o S Output Level:0.0 d5

This area provides access to transport commands, timing informations, an output level
control, and a VU meter. See Transport Bar for more details.
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Project Handling

Managing project files, tabs and data.

File Menu

The File Menu manages file input and output, as well as new project creation. It is not
available in ARA mode.

Creating and Opening a Project
File >» New Project

Creates a new project from scratch, with a blank layer. The new project will appear as a new
tab in the project tabs.

File » Open...

Opens existing projects or audio files. If opening audio files, one or multiple projects are
automatically created. Projects will appear as new tabs in the project tabs (see User Interface).

File » Open Recent

Opens a recently opened project or audio file. It will appear as a new tab in the project tabs.

Saving and Closing a Project

File » Close Project

Closes the active project. If there are unsaved modifications, SpectraLayers One will ask you if
you want to save the project first.

File » Close All

Closes all the project tabs. If there are unsaved modifications, SpectraLayers One will ask you
if you want to save them first.

File » Save Project

Saves the active project. If the project already existed, it will use the same file name.
Otherwise, it will ask you what file name you want for that project.

File » Save Project As...
23



Saves the active project under a different file name if the project already existed.

Importing and Exporting Layers
File > Import Audio as Layer...

Import a audio files as a new layers in the active project.

TP If this is the first audio file you're importing and you don’t have any other
layers, you don’t need to create a project first. Just use File » Open.

File » Export Audio of Active Layer...

Export the active layer as an audio file.

File > Export Audio of All Layers...

Export all the layers of the current project as audio files.
File > Export Audio of Project...

Export the project as an audio file.

File > Update Host File...

Export back the audio of the project if SpectraLayers One was called as an external editor from
another host application.

Exiting the Application
File » Exit

Exit SpectraLayers One. If there are unsaved modifications, SpectraLayers One will ask you if
you want to save them first.

Clip Menu

The Clip Menu manages how ARA clips are grouped. It is only available in ARA mode.
Clip > No Grouping

Each imported ARA clip has its own SpectralLayers One project tab.

Clip » Group per Format

All clips sharing the same format are grouped in the same SpectralLayers One project tab.

NOTE Changing clip grouping will lose history .
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Project Menu

The Project Menu manages project tabs and data. Some items are not available in ARA mode.

Project Management
Project » Duplicate

Duplicates the current project into a new project tab. The current project history is not
duplicated.

Project » Rename...

Rename the current project.

Time Editing
Project » Insert Time...

Insert a time range at any point in your project. Silence will be created. All layers of the project
are affected.

Project > Delete Time...
Delete a time range at any point in your project. All layers are affected.
Project > Crop Time...

Crop a time range (leave only a certain time range) at any point in your project. All layers are
affected.

Reformatting

Project » Reformat...
Change the project format.

* Mode: Choose how to change the format.
Resample will recompute the project data to the new format based on the current format.
Reinterpret don’t change the original data, it just changes how SpectralLayers One sees
those data.

« Sample Rate: New sample rate.

+ Configuration: New channels configuration.

NOTE Changing the project format will lose the current history.

25



View and Panels

Manages the user interface and your project states.

View Menu

The View Menu manages the user interface.

Show and Hide Guides

View » Cursor Crosshair

Show or hide cursor crosshair.

@ Cursor Crosshair and Coordinates | New Features in SpectraLayers 9
View » Cursor Coordinates

Show or hide coordinates next to the cursor.

@ Cursor Crosshair and Coordinates | New Features in SpectraLayers 9
View > Unit Grid

Show or hide unit grid. The subdivision is based on the timeline, amplitude scale and
frequency scale.

View > Time Markers and Regions

Show or hide time markers and regions.
View > Spectral Markers and Regions
Show or hide spectral markers and regions.
View » Snap to Grid and Markers

Snap the mouse cursor to the unit grid, time markers and regions and spectral markers and
regions.

Define Units and Scales

View » Time Unit

26
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Choose the time unit: Samples, Decimals, Seconds, Beats, Frames, Pixels.

The pixels unit is based on the FFT Size and Resolution parameters of the Display Panel.

For the Beats and Frames units, you can also define the tempo and frame
rate.

NOTE

View » Power Unit

Choose the power unit: Decibel, Percents, Normalized.

TIP You can lock the center the waveform display to zero.

View > Frequency Unit
Choose the frequency unit: Hertz, Pixels, Octave, Notes, Normalized.

The pixels unit is based on the FFT Size and Resolution parameters of the Display Panel.

TIP You can lock the bottom of the spectral display to OHz.

View > Frequency Scale

Choose the frequency scale: Linear, Mel, Bark, ERB, MIDI-logarithmic.

The scales are ordered from the most linear to the most logarithmic. A linear scale space
frequencies equally, while a logarithmic scale enlarge the lower frequencies and compress the

higher frequencies. Note that when the MIDI-logarithmic scale is used, musical notes are
equally spaced.

The default is Mel, which gently emphasis lower frequencies without compressing higher
frequencies too much.

View » Smoothing Methods
Choose the smoothing method: None, Linear, Cubic.

This defines how the spectral pixels are rendered in the spectral display. None will display the
raw pixels, and Cubic is the highest-quality rendering.

Show and Hide Interface Elements
View > Always Show Scroll Bar
Keep the frequency scale and power scale scroll bar visible even when not hovered.
View > Toolbars
Show and hide toolbars: Tool Settings, Tools, Transport.
View > Panels

Show and hide panels: Display, History, Channels, Layers.

27



View » Interface Layout

Load and save interface layouts. The position and visibility state of toolbars and panels is
saved and recalled.

28



Display Panel

Display —

Composite View Lazunaiiill

Min Amplitudes=S0dBEs SaxAmplitude: -18 dB
Selection Opacity: 30 %

FFT 5ize: 3072 samples (70ms/14Hz;

@ Selection Tools Overview and the Concept of Layers | Getting Started With SpectraLayers

Controls the project display paramaters.

Not all parameters are visible by default. More parameters can be shown

NOTE ) R
using the == Display Panel Menu.

Color Mapping: Enables and disables the Composite View mode. Composite View show all
layers mixed and assign a color map to the spectral display. The Color Map increases the
visual dynamic range. When Composite View is disabled, each layer shows it own color, as
seen in the Layers Panel.

Amplitude: Set the minimum and maximum amplitude shown in the spectral display.
Selection Opacity: Set the opacity of selections. It has no effect on the selection itself.

FFT Size: Set the size of the FFT analysis. The size has an impact on the time and frequency
accuracy. The larger the size, the sharper the frequency but the blurrier the time. The smaller
the size, the sharper the time but the blurrier the frequency. It's like defining the focus point
in photography. See The Importance of FFT Size.

NOTE Increasing resolution and refinement requires more computing power.

History Panel

History
—

Open
New Layer
* Selection Brush
oo Cut

!'1

Move back in time with your edits.

Clicking the previous action or the *¥ Undo button is equivalent to clicking Edit » Undo or
pressing Ctrl + Z (Windows) Cmd + Z (macOS) Clicking the next action or the ¢ Redo button is

equivalentto clicking Edit > Redo or pressing Ctrl + Y (Windows) Cmd + Shift + Z (macOS) The
r Duplicate Project button is equivalent to clicking Project > Duplicate. See Project
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Management.

The ﬁ Delete Current State button will undo the current action, remove it and any action
after it.

Channels Panel

Manage channels.

The M Mute buttons and & Solo buttons allows you to mute or solo specific channels.

When a channel is muted, it becomes invisible in the waveform and spectral
NOTE display. When a channel is soloed, non-soloed channels becomes invisibles in
the waveform and spectral display.

You can mute or solo a single channel regardless of all other channels state by
pressing Ctrl (Windows) Cmd (macOS) while clicking the Mute or Solo button.
To clear mute and solo states on all channels, click the Mute and Solo buttons
at the bottom of the panel.

TIP

Active channels are highlighted in white. When a channel is active, you can perform edits on it.
By default, all channels are active. To activate a single channel, click that channel. To activate

rectangle across the channels you want to activate.

You can change the number of channels by clicking the X3 Reformat button. This is
equivalent to clicking Project » Reformat. See Reformatting.

Layers Panel

Layers

volume: 0.0 dé

Manage layers.

The M Mute buttons and & Solo buttons allows you to mute or solo specific layers.
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When a layer is muted, it becomes invisible in the waveform and spectral
NOTE display. When a layer is soloed, non-soloed layers becomes invisibles in the
waveform and spectral display.

You can mute or solo a single layer regardless of all other layers state by
pressing Ctrl1 (Windows) Cmd (macOS) while clicking the Mute or Solo button.
To clear mute and solo states on all layers, click the Mute and Solo buttons at
the bottom of the panel.

TIP

The @ Phase buttons invert the phase (polarity) of the audio content. When two layers share
identical content, but are opposed in phase, this shared contents gets cancelled in the final
mix.

The Volume sliders let you adjust precisely the volume of each layer.

Active channels are highlighted in white. When a channel is active, you can perform edits on it.
Only one layer can be active at a time.

You can create new layers by clicking the 4}: New Layer button. This is equivalent to clicking
Layer > New Layer or pressing Ctrl + Shift + N (Windows) Cmd + Shift + N (macOS).

You can create new groups by clicking the ‘-" New Group button. This is equivalent to clicking
Layer » New Group. Groups can contain multiple layers. To add existing layers to a group, you
can drag layers inside that group. When a group is closed, instead of displaying each layer
individually within that group SpectraLayers One will show the mix of all its layer with the
color of that group.

You can delete a layer or a group by clicking the '|]=]']' Delete Layer or Delete Group button.

You can't delete an external layer or group, such as layers or groups created

NOTE . .
by an external host DAW when SpectralLayers One is used in ARA mode.

You can color the active layer only by clicking the &, Color Active Layer Only
TIP button. All the other layers will be greyed out. This can help you identify and
focus on the active layer without muting the other layers.

The = Layer Panel Menu offers a Compact Layout mode : the layers will take
TIP half the size in the panel, hiding phase and volume parameters. Compact
Layout is the default mode in ARA mode, where vertical space is limited.
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Layers Management

Layers management in SpectralLayers One is done both in the Layers Panel and the Layer
Menu.

Layer Menu

The Layer menu manages layers and groups.

You can’t delete, rename or group external layers managed by an external

NOTE . .
host DAW when SpectralLayers One is used in ARA mode.

Creating New Layers and Groups
Layer > New Layer
Creates a new blank layer in the current project.
Layer > New Group

Creates a new group in the current project. Groups can contain multiple layers.

Duplicating, Deleting and Renaming Layers
Layer > Duplicate
Duplicate the active layer.
Layer » Duplicate To...

Duplicate the active layer to a different project. The project can be already opened, or a new
one.

Layer > Delete
Delete the active layer.
Layer » Rename...

Rename the active layer.
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Grouping and Ungrouping Layers
Layer » Group
Create a new group and put the active layer inside that group.
Layer > Ungroup

Delete a group without deleting its layers.

Merging Layers
Layer » Merge Up
Merge the active layer into the layer above.
Layer » Merge Visible
Merge all visible layers (non-muted layers, or soloed layers).
Layer » Merge All

Merge all layers into a single layer.
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Playback and Transport

Controls playback and recording using the Transport Menu and the Transport Bar.

Transport Menu

The Transport menu manages playback, recording and the playhead.

Basic Transport Controls
Transport » Stop
Stop the playback or recording.
Transport > Play

Plays the project.

TIP You can press Space to start and stop playback.

Transport > Record

Record to the active layer.

Moving the Playhead
Transport > Previous Time Marker Transport > Next Time Marker
Move the playhead to the previous or next time marker or region.
Transport > Previous Time Event Transport > Next Time Event
Move the playhead to the previous or next time event.

A time event can be a time marker or region, a spectral marker or regions, the start or the end
of a layer, the start or the end of a project.

Playhead Behavior
Transport > Loop Selection

Loop playback or record over the selected time range. If no time range is selected, it will loop
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the whole project.

Transport » Return to Start on Stop

Return the playhead to its start position when you stop playback or record.

Transport » Scrolling

Chose how to scroll the display when the playhead goes beyond the displayed time range.

Can be None (no scrolling), Page (shift the display when the playhead leaves the display),
Continous (continuously scroll the display so that the playhead remains centered).

Adding Markers and Regions
Transport » Add Time Marker
Add a time marker where the playhead is positionned.
Transport > Add Time Region

Add a time region to the boundaries of the current selection.
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Transport Bar

MM |[=(m - [ B 00:00:04.020 Qutput Level:0.0 dB

The M Previous Time Event button and M Next Time Event button moves the playhead to
the previous or next time event. This is equivalent to clicking Transport > Previous Time
Event or Transport > Next Time Event.

A time event can be a time marker or region, a spectral marker or regions, the start or the end
of a layer, the start or the end of a project.

The < Loop Selection button loop playback or record over the selected time range. If no

time range is selected, it will loop the whole project. This is equivalent to clicking Transport >
Loop Selection.

The H Stop button stop the playback or recording. This is equivalent to clicking Transport »
Stop.

The » Play button plays the project. This is equivalent to clicking Transport » Play.

TIP You can press Space to start and stop playback.

The @ Record button record to the active layer. This is equivalent to clicking Transport >
Record.

The Playhead Position text field shows the timing of the playhead. You can edit that field with
any time value to reposition the playhead.

The VU Meter shows the current signal amplitude during playback and record.

You can set the gradient of the VU Meter in the Interface Preferences.
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Tools

The Tools provide direct access to spectral transforms, selections, modifications, drawings,
measurements, and navigation.

They are meant to be used in the Spectral Display. See User Interface.
Some tools are grouped at the same location. When multiple tools are available, a small
triangle appears in the bottom right corner of the tool icons. Long-click or right-click these

icons to reveal the other tools.

The tool icon shown on the left side of the Tool Settings area allows you to load and save
presets, and request the online documentation page corresponding to this tool.

Some of these tools depends on the FFT Size parameter, see The Importance of FFT Size for
more information.

Transform Tools
Mo B,

Move and scale selections, data and layers.

Transform
hs

@ Transform Tool | Spectralayers Pro 7 Tutorials
@ Improved Tools | New Features in SpectraLayers 8

Moves and scales selections and data from the active layer if a selection exists, otherwise
moves and scales the data from entire active layer.

When manipulating spectral data, scaling vertically translates directly to pitch modification,
and scaling horizontally to time-stretching. It's a visual approach to time-streching and pitch-
shifting, similar to resizing an image in a picture editing application.

@ Auto-Activate Layer: Activate the layer under the mouse cursor when clicked.
[ Duplicate]: When pressed, clicking and dragging will duplicate the current selection or
layer. After the copy the button will return to its initial, non-pressed state. Equivalent to

pressing Alt before clicking and dragging.

<+ Time Shifting: Time shifting applied to the current selection or layer, in seconds.
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[[] Time Stretching: Time stretching applied to the current selection or layer, in percent.
&2 Stretch and pitch proportionally: When pressed, time and pitch will scale proportionally:
time-stretching by 200% will pitch-shift by 50%, as if you were slowing down a record for

instance, where the pitch gets lower when time is slowed down.

H Pitch Shifting: Pitch shifting applied to the current selection or layer, in percent or
semitone.

Pitch Shifting Unit: Unit to be used for the pitch shifting (percent or semitone).

@ Axis Lock: Define what axis is active when clicking and dragging: horizontal, vertical, or
both (bidirectional).

™ Loudness Contour: When checked, perceived loudness is preserved when pitching up or
down.

™ Preserve Formant: When checked, formant is preserved when pitching up or down.

Transform Selection
M
Moves and scales selections without affecting layer data.
[Screen Space [/ Spectral Space] : Choose what reference scale is used when moving
selections up or down. When Screen Space is active, selection height on screen won’t change
when moved up or down. When Spectral Space is active, selection frequency range won'’t

change when moving up or down.

[ Duplicate ]: When pressed, clicking and dragging will duplicate the current selection (but not
its content). Equivalent to pressing Alt before clicking and dragging.

Selection Tools

@ Selection Tools Overview and the Concept of Layers | Getting Started With SpectraLayers

Select spectral areas using different shapes and detection algorithms.

Time Range Selection
[

Select a time range. Click and drag to define the time range.

@ Replace Selection: Replace the current selection with a new selection.

@ Add to Selection: Add the new selection to the current selection (or press Shift).

© Subtract from Selection: Subtract the new selection from the current selection (or press
Alt).

@ Intersect with Selection: Intersect the new selection with the current selection (or press
Shift + Alt). This will keep the common areas between the two selections.
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Time Fade: Fading time at the borders of the new selection.

Frequency Range Selection

—

Select a frequency range. Click and drag to define the frequency range.

@ Replace Selection: Replace the current selection with a new selection.
@ Add to Selection: Add the new selection to the current selection (or press Shift ).

@ Subtract from Selection: Subtract the new selection from the current selection (or press
Alt).

@ Intersect with Selection: Intersect the new selection with the current selection (or press
Shift + Alt). This will keep the common areas between the two selections.

Frequency Fade: Fading frequencies at the borders of the new selection.

Rectangular Selection

Select a rectangular time and frequency range. Click and drag to define the rectangle.

@ Replace Selection: Replace the current selection with a new selection.
@ Add to Selection: Add the new selection to the current selection (or press Shift).

@© Subtract from Selection: Subtract the new selection from the current selection (or press
Alt).

@ Intersect with Selection: Intersect the new selection with the current selection (or press
Shift + Alt). This will keep the common areas between the two selections.

Time Fade: Fading time at the borders of the new selection. Frequency Fade: Fading
frequencies at the borders of the new selection.

Elliptical Selection

Select an elliptical time and frequency range. Click and drag to define the ellipse.

@ Replace Selection: Replace the current selection with a new selection.
@ Add to Selection: Add the new selection to the current selection (or press Shift ).

@© Subtract from Selection: Subtract the new selection from the current selection (or press
Alt).

@ Intersect with Selection: Intersect the new selection with the current selection (or press
Shift + Alt). This will keep the common areas between the two selections.

Time Fade: Fading time at the borders of the new selection. Frequency Fade: Fading
frequencies at the borders of the new selection.

Modification Tools
0L
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Perform direct modifications on the spectrogram.

Drawing Tools
A

Draw new content from scratch.

Frequency Pencil
4
Draw a continuous frequency. Click and drag to draw.
Level: Amplitude of the frequency.

(D Pressure Controls Strength: When pressed, this enables devices with pressure control to
set the strength of the tool.

You can click a first point, the press Shift and click a second point. A frequency

TIP
will be drawn between those two points.

Measurement Tools
IT” XE

Measure and annotate the spectral display.

Navigation Tools
NQADO

Navigate and listen to your spectral display.

Hand
Pan around your spectral display. Click and drag to move the view.
[ Reset Zoom ]: Reset the zoom level to see the entire spectrogram.
Zoom

Q

Zoom in and out your spectral display. Click and drag to zoom the view, or single-click to
incrementally zoom in and out.

Q Zoom In: When pressed, single-clicks will incrementally zoom in.

& Zoom Out: When pressed, single-clicks will incrementally zoom out.
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™ Scrubby Zoom: When checked, clicking and dragging will continuously zoom in or out.
When unchecked, clicking and dragging will draw a zoom rectangle.

[ Zoom Selection ]: Adjust the view to the current selection.
[ Zoom Active Layer ]: Adjust the view to the current active layer.

[ Reset Zoom ]: Reset the zoom level to see the entire spectrogram.

3D Perspective
Set a 3D perspective effect to the spectral display, based on spectral amplitudes.
Click and drag to set the 3D perspective effect. Double-click to reset to a 2D view.

[ Reset 3D ]: Reset to a 2D view.

Playback
L D)
@ Playback Tool | Spectralayers Pro 7 Tutorials
Play specific parts of the spectral display.

™ Scrubbing: When checked, plays continuously starting from where the mouse cursor is
located. When the mouse is moved, playback continues from the new location. When
unchecked, keep the first clicked position as the start position.

™ Hold to Play: When checked, keep mouse the button pressed to play. When unchecked, the
first click starts playback, and the second stops it.

™ Frequency Range: When checked, plays a specific frequency range. When unchecked,
plays the entire frequency range of your project.

[ Screen Units / Spectral Units ]: Defines the units used to set the frequency range.

Range: Set the frequency range in pixels (Screen Units) or hertz (Spectral Units)

@ Ignore Selection: When checked, the playback is not restricted by any selection.

See also Playback and Transport

You can also summon the Playback tool by holding Ctr1 (Windows) Cmd (macOS)

TIP , . .
without losing your current active tool.
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Editing Selections

Editing using spectral selections. See Selection Tools.

Edit Menu

Undoing and Redoing Edits
Edit > Undo
Undo the last action. See History Panel.
Edit > Redo

Redo the next action. See History Panel.

Transferring Content
Edit > Cut
Cut the selected area from the active layer to the clipboard.
Edit » Cut Special » Cut to New Layer
Cut the selected area from the active layer to a new layer below the active layer.
Edit > Cut Special > Cut to Layer Below

Cut the selected area from the active layer to the layer below the active layer. If there is no
layer below the active layer, one is created.

Edit > Copy
Copy the selected area from the active layer to the clipboard.

Edit > Copy Special » Copy from All Layers

Copy the selected area from all visible layers to the clipboard.

Edit » Copy Special > Copy to New Layer

Copy the selected area from the active layer to a new layer below the active layer.
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Edit > Copy Special » Copy to Layer Below

Copy the selected area from the active layer to the layer below the active layer. If there is no
layer below the active layer, one is created.

Edit > Paste

Paste the clipboard content to the active layer.

Edit » Paste Special » Paste and Mix

Add the clipboard content to the content of the active layer.

Edit > Paste Special » Paste to New Layer

Paste the clipboard content to a new layer below the active layer.
Edit > Paste Special > Paste to Layer Below

Paste the clipboard content to the layer below the active layer. If there is no layer below the
active layer, one is created.

Removing Content
Edit > Delete
Delete the selected area from the active layer.

Itis replaced by silence.

43



Select Menu

Modify and manage selections.

Modifying a Selection
Select » Select All
Select the entire project time and frequency range.
Select » Deselect
Deselect any selection.
Select » Reselect
Reselect the last selection, if it was deselected.
Select » Invert Selection
Invert the selection over the entire project time and frequency range.
Select » Invert Selection Frequencies

Invert the selection over the entire frequency range.

Loading and Saving Selections
Select » Load Selection...
Load a previously saved selection.

* Project: From which project to load a selection.

+ Selection: Which selection to load.

* Replace Selection: Replace the current selection with the new one.

+ Add to Selection: Add the new selection to the current one.

» Subtract from Selection: Subtract the new selection from the current one.

» Intersect with Selection: Intersect the new selection with the current one.

Select » Save Selection...

+ [ Selection Name ]: Choose a name for the selection to save.

NOTE Selections are not saved with projects. They are only valid during the session.
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Unmixing

Unmix a time selection or an entire layer into multiple layers, using artifical intelligence and
algorithms. All unmixing produces a non-destructive decomposition (the sum of all unmixed
layers is equal to the original layer).

Most unmixers features:

* Preset: Select a factory or an user-defined preset.

* [Add...]: Add an user-defined preset to the presets list, based on the current process
settings.

+ [ Delete... ]: Delete an user-defined preset from the presets list.
+ (@ [ Online Help ]: Open the online documentation page corresponding to this process.

+ [ Preview ]: Preview in real-time one of the layer of the unmixed signal before applying
the unmix. Unmix settings can be changed dynamically during preview.

+ & Bypass: Option to temporarily bypass unmixing during real-time preview, in order to
listen to the original.

+ [ OK]: Unmix the active layer into multiple layers and close the dialog. If a selection exists,
only unmix the current selection.

Music Unmixers

Unmixers dedicated to musical content.

Vocals
Unmix » Vocals...
Unmix the active layer into Vocals and Non-Unmixed layers.

The Non-Unmixed layer receives everything that is not identified as vocals.
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Processing

Process a selection or an entire layer.
@ Workflow and Speed Improvements | New Features in SpectraLayers 9
All processes features:

* Preset: Select a factory or an user-defined preset.

* [Add...]: Add an user-defined preset to the presets list, based on the current process
settings.

+ [ Delete...]: Delete an user-defined preset from the presets list.
+ @ [ Online Help ]: Open the online documentation page corresponding to this process.

+ [Preview]: Preview in real-time the processed signal before applying the process.
Process settings can be changed dynamically during preview.

+ @ Bypass: Option to temporarily bypass processing during real-time preview, in order to
listen to the original.

* [Apply]: Apply the process to the active layer. If a selection exists, only apply to the
current selection. This does not close the process dialog.

Some of these processes depends on the FFT Size parameter, see The Importance of FFT Size
for more information.

Multiple process dialogs can be opened at once. You can preview the current
TIP process using Ctrl + Space, Bypass it during preview with Ctrl + B and apply it
using Ctrl + Return.

Generate Processes

Processes that generate signals from scratch.

Silence
Process > Generate » Silence...
Generate a silence.

« Offset: DC offset of the silence, in percents.

* Mode: When set to Replace it will replace the existing content. When set to Mix it will add
to the existing content. When set to Insert it will insert time before adding the new
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Tone

Noise

content.

+ Length: (Only in Insert mode, otherwise defined by the size of the layer or the selection)
Length of the silence.

Process » Generate » Tone...

Generate a tone.

* Type: Type of tone.

+ Level: Amplitude of the signal.

Offset: Offset the signal by a percentage of the amplitude.

Start Frequency: Frequency at the beginning of the signal.

+ Start Phase: Phase at the beginning of the signal.

+ & End Frequency: When checked, you can specify an end frequency.
* End Frequency: Frequency at the end of the signal.

* Mode: When set to Replace it will replace the existing content. When set to Mix it will add
to the existing content. When set to Insert it will insert time before adding the new
content.

+ Length: (Only in Insert mode, otherwise defined by the size of the layer or the selection)
Length of the silence.

Process » Generate » Noise...

Generate noise.

* Type: Type of noise.
+ Level: Amplitude of the signal.
« Offset: Offset the signal by a percentage of the amplitude.

* Mode: When set to Replace it will replace the existing content. When set to Mix it will add
to the existing content. When set to Insert it will insert time before adding the new
content.

+ Length: (Only in Insert mode, otherwise defined by the size of the layer or the selection)
Length of the silence.

Amplitude Processes

Change and remix channels amplitude.

Normalize

Process » Amplitude » Normalize...

Normalize to the defined level.
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* Gain: Normalization level.

Gain
Process » Amplitude » Gain...
Apply an uniform gain.

* Gain: Gain applied.

Channels Remixer
Process » Amplitude » Channels Remixer...
Remix channels by defining a percentage for each channel.

The tabs at the top are the output channels. In each tab, you can define a percentage for each
input channel.
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Preferences

Set application preferences, accessible via Edit » Preferences... (Windows) SpectralLayers
One » Preferences... (macOS).

Device Preferences

Set playback (output) and record (input) device preferences.

* Type: Device API type.

+ Input: Input device for record.

+ Output: Output device for playback.

 Buffer Size: Size of the buffer for playback and record.

+ @ Use Preferred Buffer Size: (ASIO Only) Use the ASIO device preferred buffer size
instead of the user defined buffer size.

+ Sample Rate: (ASIO Only) Sample rate of your ASIO device. Your project sample rate won't
be affected.

[ Show ASIO Panel]: (ASIO Only) Show the configuration panel for the ASIO device you
selected.

+ Input Channel Mapping: Mapping of project channels to input device channels.

« Output Channel Mapping: Mapping of project channels to output device channels.

+ @ Smart remapping of unassigned project channels: Automatically reassign project
channels to the device channels you defined.

Reset: Reset device preferences.

Interface Preferences

Set interface colors, behavior and layout.
Colors

» Selection Border Color: Set the color of the selection border.
+ Selection Mask Color: Set the color of the selection mask (inside of the selection).

+ Selection Border Style: Set the style of the selection border (animated marching ants,
solid line, or nothing).

+ Selection Blending Mode: Set the visual blending mode of the selection (normal or
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additive).

» Cursor Crosshair Color: Set the color of the cursor crosshair, when it is shown.
» Cursor Coordinates Color: Set the color of the cursor coordinates, when it is shown.
+ Grid Color: Set the color of the unit grid, when it is shown.

+ Drawing Color: Set the color of tools drawings (such as when defining a rectangle or any
other shape).

Transport Color: Set the color of the vertical playhead line.

Controls Color: Set the color of the tools controls (such as when changing the corners of
a rectangle or any other shape).

+ Markers Color: Set the color of markers (both time and spectral).

+ Regions Color: Set the color of regions (both time and spectral).

+ Mute Button Color: Set the color of mute buttons in the Channels Panel and Layers
Panel.

+ Solo Button Color: Set the color of solo buttons in the Channels Panel and Layers Panel.

* Phase Button Color: Set the color of phase buttons in the Layers Panel (when viewed
with the Standard Layout).

+ Active Item Color: Set the color of active items in the History Panel, Channels Panel and
Layers Panel.

See Panels Area.

+ Waveform Luminosity: Brightness of the waveform as shown in the Waveform Display.
See Waveform and Spectral Display Area.

Uncolored Layers Luminosity: Brightness of layers when Color Active Layer Only is
pressed. See Layers Panel.

Interface Luminosity: Brightness of the user interface.

* VU Meter Gradient: Gradient used by the VU Meter. See Transport Bar.

Tooltips: Enable or disable popup tooltips when hovering controls and widgets.
Default Transport Options

+ & Return to Start Position on Stop
+ & Scrubbing

* Scrolling
See Playhead Behavior for a description of these options.
Default View Layout

» Layout File: Layout file to load on SpectralLayers One startup. See Show and Hide
Interface Elements.

+ Layout Mode: (Windows only) Choose between the standard Desktop layout, or Tablet
layout with bigger icons and controls for computers with a touch screen.

* DPI Scaling: (Windows only) DPI scaling of the user interface. Auto will use the system or
host DPI ratio.

50



+ Waveform Display Size: Default vertical ratio between the Waveform Display and the
Spectral Display

* Language: User interface language. A restart is needed if you change this setting.

Reset: Reset interface preferences.

Display Preferences

Set default display units, guides and parameters.
Default Unit and Scales

* Time Unit

* Frequency Unit

+ & Lock Spectrogram to OHz
* Power Unit

+ @ Always Center Waveform
* Frequency Scale

* Smoothing Method
See Define Units and Scales for a description of each setting.
Default Display Options

+ & Cursor Crosshair

+ ™ Cursor Coordinates

+ & Markers and Regions

+ & Spectral Markers and Regions
+ & Grid

+ & Snap to Grid and Markers

+ & Always Show Scroll Bar
See Show and Hide Guides for a description of each setting.
Default Display Settings
Set the default values for each setting of the Display Panel.

+ Color Mapping

+ Amplitude

+ Brightness Curve
+ Selection Opacity
* FFT Window

* FFT Size

* Resolution

See Display Panel for a description of each setting.
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Reset: Reset display preferences.

System Preferences

Set application paths and resource management.
Paths
+ Cache Path: Folder where temporary sessions and layers data are stored. You should not

store parmanent files here or in subfolders of this path.

« Max Cache Recovery: How long should data in the cache path should be kept before
automatic cleaning.

* Logs Path: Folder where SpectralLayers One logs are stored. Logs are useful for
debugging.

« Maximum Logs: Maximum number of logs to store. Older logs get deleted.
* Presets Path: Folder where to store layout, shortcuts and tools presets.

* External Edits Path: Folder where to store external edits, such as when calling an
external editor or dragging a layer to the host in ARA mode.

+ Drag Mode: Define the protocol to transfer layers to the host in ARA mode. VST-XML
provides the best interaction, but may not be supported by all hosts.

+ VST3 Path: Folder where VST3 plugins are stored.
Miscellaneous

* Clips Grouping: When used in ARA mode, you can choose to group imported clips
sharing the same format into a single project (default behavior in SpectraLayers One 7
and earlier, best suited for music production) or import each clip into separate
SpectraLayers One projects (best suited for post production).

* Maximum Recent Projects: Maximum number of projects to show in File » Open Recent
See Creating and Opening a Project.

+ Maximum History Actions: Maximum number of actions to show in the History Panel.

Realtime Brush Preview Limit: Maximum number of samples a tool can handle for its
realtime preview.

* Free Space Warning Limit: Minimum free space on your hard drive (where the cache
folder is located) before the application triggers a warning.

+ AI Processing Device: (Windows only) Select a GPU to accelerate Al processing.
Supported GPUs: NVIDIA GeForce 900 (2015) and higher with at least 4GB VRAM, AMD
Radeon RX (2017) and higher with at least 4GB VRAM, Intel Arc (2022) and higher with at
least 4GB VRAM

External

+ Check Notifications...: Check if there's any SpectralLayers One news or update.

+ @ Check notifications at startup: Automatically check for news or updates.

Reset: Reset system preferences.
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Shortcuts Preferences

Set application keyboard shortcuts and mouse behavior.
Keyboard

* Filter: Type here to quickly search for an action shortcut.
* Reset: Reset the selected action to its default shortcut.
* Press shortcut: Define a new shortcut for the selected action by pressing keys in this
field.
See Keyboard Shortcuts.
Mouse
+ Left Button: Define what quick tool to invoke when using the left mouse button and
pressing Ctrl (Windows) Cmd (macOS) or Ctrl + Alt (Windows) Cmd + Alt (macOS)

* Wheel: Define what navigation action to invoke when using the mouse wheel and
pressing nothing or Alt or Ctrl (Windows) Cmd (macOS)

+ @ Invert Wheel Axes: Invert vertical and horizontal mouse wheel axes when browsing
the Spectral Display. Define accordingly when you have a single axis wheel mouse or a
dual axes wheel mouse.

Load...: Load shortcuts preferences
Save...: Save shortcuts preferences
Reset: Reset shortcuts preferences.
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External Integration

Spectralayers One can be called and embedded directly from and within other DAWSs.

This allow quick round-trip modifications without leaving your host DAW.

ARA2 Plugin

@ Adding SpectralLayers as an ARA Extension to Your Project | Getting Started With
SpectralLayers
@ Spectralayers Pro 7: ARA 2 Support in Cubase Pro 11 | Live Session November 28, 2020

SpectralLayers One is available as a VST3 ARA2 plugins for DAWs and audio editors that
supports it.

ARA2 provides the tightest integration with DAWSs, litterally making SpectraLayers One an
extra editing feature embedded within your DAW. With ARA2 you can send multiple clips to
SpectraLayers One, move them or resize them in the DAW timeline, change their color and
name, move the playhead, and everything will remain synchronized with SpectraLayers One.

Itis currently supported by the following hosts:

+ Steinberg Cubase 10.0.30 and higher

+ Steinberg Nuendo 10.0.30 and higher

* Magix Samplitude Pro X5 and higher

* Magix Sequoia 16 and higher

* Magix Sound Forge Pro 14 and higher
* Presonus Studio One 4.6 and higher

+ Cockos Reaper 5.98 and higher

+ BandLab Cakewalk 2019.05 and higher

MOTU Digital Performer 11.2 or higher

Starting with SpectralLayers One 7.0, you can now also create internal layers in addition to the
external layers controlled by the DAW. These internal layers rely on their parent external layer

for playback.
NOTE Starting with Cubase 11 and Nuendo 11 you can drag and drop internal
layers back into the Cubase and Nuendo timeline.
NOTE In ARA mode, the File Menu and Project Menu aren't available as
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Spectralayers One data is fully synchronized at all time with the host DAW.
The DAW will automatically save SpectraLayers One modifications within its

project.
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Steinberg Cubase

Starting with Cubase 10.0.30, you can assign SpectraLayers One as an ARA plugin to your
regions.
1. Select an audio region.

2. Click [Extensions] and then SpectraLayers One, or go to Audio > Extensions >
SpectralLayers

You can also Ctrl right-click an audio region, and then click Extensions »
SpectralLayers

TIP

Starting with Cubase 11, you can drag and drop layers from SpectralLayers back

TIP
into the Cubase timeline.

Steinberg Nuendo

Starting with Nuendo 10.0.30, you can assign SpectraLayers One as an ARA plugin to your
regions.
1. Select an audio region.

2. Click [Extensions] and then SpectraLayers One, or go to Audio > Extensions >
SpectralLayers

You can also Ctrl right-click an audio region, and then click Extensions »

SpectralLayers

TIP
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Starting with Nuendo 11, you can drag and drop layers from SpectralLayers

TIP
back into the Nuendo timeline.

Magix Samplitude Pro

Starting with Samplitude Pro X5, you can assign SpectraLayers One as an ARA plugin to your
regions.

1. Right-click an audio region and then Edit audio file in Steinberg SpectraLayers...

Magix Sequoia
Starting with Sequoia 16, you can assign SpectraLayers One as an ARA plugin to your regions.

1. Right-click an audio region and then Edit audio file in Steinberg SpectraLayers...

Magix Sound Forge Pro

Starting with Sound Forge Pro 14, you can assign SpectralLayers One as an ARA plugin to your
audio files.

1. Go to Tools » Edit in SpectraLayers (ARA)...

Presonus Studio One

Starting with Studio One 4.6, you can assign SpectralLayers One as an ARA plugin to your
regions.

1. Go to the Effects tab on the right side of the screen.

2. Hold Alt, and drag SpectraLayers onto an audio region.

Cockos Reaper

Starting with Reaper 5.98, you can assign SpectralLayers One as an ARA plugin to your tracks
or regions.

To assign SpectralLayers One to a track:

1. Click the FX button of a track

2. Select VST3: Spectralayers
To assign SpectraLayers One to a region:

1. Right-click an audio region, Item Properties...
2. Click Take FX...

3. Select VST3: SpectraLayers

BandLab Cakewalk

Starting with Cakewalk 2019.05, you can assign SpectraLayers One as an ARA plugin to your
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regions.

1. Right-click an audio region, Region FX > SpectralLayers > Create Region FX

MOTU Digital Performer

Starting with MOTU Digital Performer 11.2, you can assign SpectralLayers One as an ARA
plugin to your Soundbites or Tracks.

1. Select a soundbite or a track
2. Click Audio » ARA

3. Click either Set SpectraLayers on Soundbites or Set SpectraLayers on Tracks.
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AAX Plugin for AVID Pro Tools

You can call SpectraLayers One from within Pro Tools 12 and higher by using the AAX
AudioSuite plugin.

Editing Pro Tools audio in SpectraLayers One

In Pro Tools, choose AudioSuite » Other » SpectraLayers Edit to send audio to SpectralLayers
One for spectral editing and then export the audio back to your Pro Tools project.

1. In Pro Tools, select the audio you want to edit. It can be a full clip or a time range within a
clip.

2. Choose AudioSuite > Other > SpectraLayers Edit. The AudioSuite dialog is displayed.

3. Click [ Edit] at the bottom of the AudioSuite dialog to send the selected audio to a new
tab in SpectralLayers One.

In some cases, Pro Tools takes control of the system’s audio hardware
and prevents SpectraLayers One from playing audio while Pro Tools is
running. In these cases, Click the Il Preview button in the Pro Tools
dialog to activate the SpectraLayers One Bridge in Pro Tools and
SpectraLayers One. The SpectraLayers One Bridge will allow
Spectralayers One to play audio through Pro Tools.

NOTE

4. Edit your audio as needed.

5. When you're done editing, click File > Replace Project Audio to send the edited audio
back to Pro Tools.

6. In Pro Tools, click [Import Back] at the bottom of the AudioSuite dialog. The edited
audio is imported to your Pro Tools project.

Sending audio from Pro Tools to SpectraLayers One

In Pro Tools, choose AudioSuite > Other > SpectralLayers Send to send audio to
Spectralayers One for spectral editing. When you're finished editing, you can save the edited
audio as a new file from SpectraLayers One.

1. In Pro Tools, select the audio you want to edit.
2. Choose AudioSuite » Other » SpectraLayers Send. The AudioSuite dialog is displayed.

3. Click [Send ] at the bottom of the AudioSuite dialog to send the selected audio to a new
tab in SpectraLayers One.

In some cases, Pro Tools takes control of the system’s audio hardware
and prevents SpectralLayers One from playing audio while Pro Tools is
running. In these cases, Click the IBEE Preview button in the Pro Tools
dialog to activate the SpectralLayers One Bridge in Pro Tools and
SpectraLayers One. The SpectraLayers One Bridge will allow
Spectralayers One to play audio through Pro Tools.

NOTE

4. Edit your audio as needed.
5. When you’re done editing, you can save the edited audio as a new SpectraLayers One
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project or export the project to a new audio file. See File Menu.
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As an Editor

You can assign SpectraLayers One as an external audio editor for the following DAWSs, NLEs
and audio editors:

« Ableton Live

Apple Final Cut Pro
+ Apple Logic Pro

* Image-Line FL Studio

MAGIX ACID Pro

* MAGIX Vegas Pro

Native Instruments KONTAKT

Native Instruments REAKTOR

Steinberg HALion

Tracktion Waveform

When you're done editing in SpectralLayers One, click File » Replace Project
Audio to send the edited audio back to the calling application.

NOTE

Ableton Live

1. In Ableton Live, choose Options » Preferences, and then go to File Folder > Sample
Editor.

2. Enable SpectraLayers One as a sample editor:

> On Windows, browse to
C:\Program Files\Steinberg\Spectralayers 10.0\Win64\Spectralayers.exe.

o On macOS, browse to /Applications/Spectralayers 10.0.app.
3. Enable View » Detail » Clip.

4. Right-click the sample and choose Manage Sample File » Edit.

NOTE You may want to consolidate your sample before editing.

Apple Final Cut Pro

1. In Final Cut Pro, choose System Settings » External Editors > Audio Files.
2. Browse to /Applications/Spectralayers 10.0.app.

3. Right-click a sample and choose Open in Editor.

Apple Logic Pro

1. In Logic Pro, choose Preferences » Audio > Sample Editor > External Sample Editor.
2. Browse to /Applications/Spectralayers 10.0.app.
3. Select a sample and choose Options > Audio > Open in SpectraLayers (or press Shift +
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W).

Image-Line FL Studio

1. In FL Studio, choose Tools » External tools » File location.
2. Browse to C:\Program Files\Steinberg\Spectralayers 10.0\Win64\Spectralayers.exe.

3. Select Launch with sample.

4. Right-click a sample and choose Tools » SpectraLayers.

MAGIX ACID Pro

1. In ACID Pro, choose Options » Preferences.
2. In the Preferences dialog, click the Editing tab.

3. Click [Browse] next to an Editing application box and browse to
C:\Program Files\Steinberg\Spectralayers 10.0\Win64\Spectralayers.exe.

4. Click [ OK] to close the Preferences dialog.

5. Right-click an event on the ACID timeline and choose Event Clip » Edit in
SpectralLayers.exe.

MAGIX Vegas Pro

1. In Vegas Pro, choose Options » Preferences.
2. In the Preferences dialog, click the Audio tab.

3. Click [Browse] next to the Preferred audio editor box and browse to
C:\Program Files\Steinberg\Spectralayers 10.0\Win64\Spectralayers.exe.

4. Click [ OK] to close the Preferences dialog.

5. Right-click an event on the Vegas timeline and choose Open in Audio Editor (or Open
Copy in Audio Editor).

Native Instruments KONTAKT

1. In Kontakt, choose Options » Handling » External wave editor.

2. Browse to C:\Program Files\Steinberg\Spectralayers 10.0\Win64\Spectralayers.exe.

3. Click Ext. Editor in the Wave Editor toolbar

Native Instruments REAKTOR

1. In REAKTOR, choose Preferences > Directories » External Sample Editor.

2. Browse to C:\Program Files\Steinberg\Spectralayers 10.0\Win64\Spectralayers.exe.
3. In the Sample Map Editor, click Edit Sample List/Edit.

Steinberg HALion

1. In HALion, choose Options » Edit » External Wave Editor.
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2. Enable SpectraLayers One as a wave editor:

> On Windows, browse
C:\Program Files\Steinberg\Spectralayers 10.0\Win64\Spectralayers.exe.

o On macOsS, browse to /Applications/Spectralayers 10.0.app.

3. Right-click the sample editor and choose Sample » Load into External Editor.

Tracktion Waveform

1. In Tracktion, select a sample and choose Edit audio file » Set the audio editor to use.
2. Enable SpectraLayers One as a sample editor:

> On Windows, browse
C:\Program Files\Steinberg\Spectralayers 10.0\Win64\Spectralayers.exe.

o On macOS, browse to /Applications/Spectralayers 10.0.app.

3. Select a sample and choose Edit audio file » Edit using SpectraLayers.
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Appendix

Technical reference tables.

Keyboard Shortcuts

Default keyboard shortcuts are platform dependents.

Windows Keyboard Shortcuts

Action Keyboard Shortcut
Channels > Activate Above Alt + Up
Channels » Activate Below ALt + Down
Display > Decrease FFT Size PgDown
Display > Increase FFT Size PgUp
Display » Toggle Composite View ¢

Display > Zoom Freq In *

Display » Zoom Freq Out =

Display » Zoom Selection Ctrl + 8
Display > Zoom Active Layer Ctrl + 9
Display > Reset Zoom Ctrl + @
Display » Zoom In Ctrl + =
Display » Zoom Out Ctrl + -
Display » Zoom Time In =

Display » Zoom Time Out B

Edit » Copy Ctrl + C

Edit > Copy Special » Copy from All Layers
Edit > Copy Special » Copy to Layer Below
Edit » Copy Special > Copy to New Layer
Edit > Cut

Edit » Cut Special » Cut to Layer Below

Ctrl + Alt + C

Shift + C

Ctrl + Shift + C

Ctrl + X

Shift + X
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Action
Edit » Cut Special » Cut to New Layer

Edit > Delete

Edit > Heal » Heal Bi-Directionally

Edit > Heal > Heal Horizontally

Edit > Heal » Heal Vertically

Edit > Paste

Edit > Paste Special » Paste and Mix
Edit > Paste Special » Paste to Layer Below
Edit » Paste Special » Paste to New Layer
Edit > Redo

Edit > Undo

File » Close Project

File » New Project...

File > Open...

File > Save Project

Help » Online Help

Layer » Activate Above

Layer » Activate Below

Layer > Duplicate

Layer » Merge Up

Layer » Merge Visible

Layer » Mute

Layer > New Layer

Layer > Solo

Project » Bypass

Project » Apply

Select » Deselect

Select » Invert Selection

Select » Invert Selection Frequencies

Keyboard Shortcut
Ctrl + Shift + X

Del

Backspace

Ctrl + Del

Ctrl + Backspace

Alt + Del

Alt + Backspace
Shift + Del

Shift + Backspace

Ctrl +V

Ctrl + Alt +V
Shift +V

Ctrl + Shift +V
Ctrl +Y

Ctrl +Z

Ctrl + F4

Ctrl + N

Ctr1 +0

Ctrl + S
F1

Up

Down

Ctrl + ]

Ctrl + E

Ctrl + Shift + E
Ctrl + Alt + M
Ctrl + Shift + N
Ctrl + Alt + S
Ctrl + B

Ctrl + Return
Ctr1 +D

Ctrl + I

Ctrl + Shift + I
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Action

Select » Reselect

Select » Select All

Select » Select Next Similar

Select » Select Previous Similar
Select » Select Similar...

Tools » 3D Perspective

Tools » Cursor Selection

Tools » Decrease Tool Aspect Ratio
Tools » Decrease Tool Hardness
Tools » Decrease Tool Alternative Hardness
Tools » Decrease Tool Size

Tools » Eraser

Tools » Hand

Tools » Increase Tool Aspect Ratio
Tools » Increase Tool Hardness
Tools » Increase Tool Alternative Hardness
Tools » Increase Tool Size

Tools » Lasso Selection

Tools » Marquee Selection

Tools » Playback

Tools » Selection Brush

Tools » Transform

Tools » Zoom

Transport > Add Time Marker
Transport » Add Time Region

Transport > Loop Selection

Transport » Move Left

Transport > Move Right

Transport » Move To End of Layer

Transport > Move To End of Project

Keyboard Shortcut
Ctrl + Shift + D

Ctrl + A
F3
Shift + F3

Ctrl + F
D

I
{
Alt + [

Alt + {

Alt + ]

Alt+}

z
Shift + M
Shift + R

Ctrl + L

Audio Repeat
Left

Media Rewind

Right

Media Fast Forward

End

Ctrl + End
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Action
Transport > Move To Start of Layer
Transport > Move To Start of Project

Transport > Next Time Event

Transport » Next Time Marker

Transport > Play

Transport > Play or Stop

Transport » Preview

Transport > Preview or Stop

Transport > Previous Time Event

Transport > Previous Time Marker

Transport > Record

Transport > Select End of Layer
Transport > Select End of Project
Transport > Select Left

Transport » Select Next Time Event
Transport > Select Next Time Marker
Transport > Select Previous Time Event
Transport > Select Previous Time Marker
Transport > Select Right

Transport > Select Start of Layer
Transport > Select Start of Project

Transport » Stop

View > Fullscreen
View » Toggle Compact All

View » Toggle Compact Panels

Keyboard Shortcut

Home

Ctrl + Home
Ctrl + Right
Media Next
Alt + Right
Shift + Space

Media Play

Space

Toggle Media Play/Pause
Ctrl + Shift + Space

Ctrl + Shift + Toggle Media Play/Pause

Ctrl + Space

Ctrl + Toggle Media Play/Pause

Ctrl + Left

Media Previous

Alt + Left

Ctrl + R

Media Record

Shift + End

Ctrl + Shift + End

Shift + Left

Ctrl + Shift + Right

Ctrl + Alt + Shift + Right
Ctrl + Shift + Left

Ctrl + Alt + Shift + Left
Shift + Right

Shift + Home

Ctrl + Shift + Home

Esc

Media Stop
F11

Tab

Shift + Tab
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Action Keyboard Shortcut

View » Unit Grid G

macOS Keyboard Shortcuts

Action Keyboard Shortcut
Channels > Activate Above Alt + Up

Channels » Activate Below Alt + Down

Display » Decrease FFT Size PgDown

Display » Increase FFT Size PgUp

Display » Toggle Composite View ¢

Display > Zoom Freq In u

Display > Zoom Freq Out =

Display > Zoom Selection Cmd + 8
Display > Zoom Active Layer Cmd + 9
Display > Reset Zoom Cmd + @
Display > Zoom In Cmd + =
Display > Zoom Out Cmd + -

Display » Zoom Time In -
Display » Zoom Time Out
Edit > Copy Cmd + C

Edit > Copy Special » Copy from All Layers ~ (md + ALt + C

Edit > Copy Special > Copy to Layer Below Shift + C

Edit > Copy Special > Copy to New Layer Cmd + Shift + C
Edit > Cut Cmd + X
Edit > Cut Special > Cut to Layer Below Shift + X
Edit > Cut Special » Cut to New Layer Cmd + Shift + X
Edit > Delete Del

Backspace
Edit > Heal > Heal Bi-Directionally Cmd + Del

Cmd + Backspace

Edit > Heal > Heal Horizontally ALt + Del

Alt + Backspace

Edit > Heal > Heal Vertically Shift + Del

Shift + Backspace
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Action Keyboard Shortcut
Edit > Paste Cmd + V

Edit > Paste Special » Paste and Mix Cmd + ALt +V

Edit » Paste Special » Paste to Layer Below  Shift +V

Edit > Paste Special > Paste to New Layer Cmd + Shift +V

Edit > Preferences...
Edit > Redo

Edit > Undo

File » Close Project

File » Exit

File » New Project...
File » Open...

File » Save Project

File » Save Project As...
Help » Online Help
Layer » Activate Above
Layer » Activate Below
Layer » Duplicate
Layer » Merge Up
Layer » Merge Visible
Layer » Mute

Layer > New Layer
Layer > Solo

Project » Bypass

Project > Apply

Select » Deselect

Select » Invert Selection

Select » Invert Selection Frequencies

Select » Reselect

Cmd + ,

Cmd + Shift + Z
Cmd + Z

Cmd + W

Cmd + Q

Cmd + N

Cmd + 0

Cmd + S

Cmd + Shift + S
Cmd + ?

Up

Down

Cmd + J

Cmd + E

Cmd + Shift + E
Cmd + Alt + M
Cmd + Shift + N
Cmd + Alt + S

Ctrl + B

Cmd + B

Ctrl + Return

Cmd + Return

Cmd + D
Cmd + I
Cmd + Shift + I

Cmd + Shift + D

Select » Select All Cmd + A
Select » Select Next Similar Cmd + G
Select » Select Previous Similar Cmd + Shift + G
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Action

Select » Select Similar...

Tools » 3D Perspective

Tools » Cursor Selection

Tools » Decrease Tool Aspect Ratio
Tools » Decrease Tool Hardness
Tools » Decrease Tool Alternative Hardness
Tools » Decrease Tool Size

Tools » Eraser

Tools » Hand

Tools » Increase Tool Aspect Ratio
Tools » Increase Tool Hardness
Tools » Increase Tool Alternative Hardness
Tools » Increase Tool Size

Tools » Lasso Selection

Tools » Marquee Selection

Tools » Playback

Tools » Selection Brush

Tools » Transform

Tools » Zoom

Transport » Add Time Marker
Transport » Add Time Region

Transport > Loop Selection

Transport » Move Left

Transport » Move Right

Transport > Move To End of Layer
Transport > Move To End of Project
Transport > Move To Start of Layer
Transport > Move To Start of Project

Transport > Next Time Event

Keyboard Shortcut
Cmd + F
D

I
{
Alt + [

Alt + {

Alt + ]

Alt+}

z

Shift + M
Shift + R
Cmd + L

Audio Repeat
Left

Media Rewind

Right

Media Fast Forward
Ctrl + Right

Cmd + Down

Ctrl + Left

Cmd + Up

Alt + Right

Media Next

69



Action

Transport > Next Time Marker

Transport > Play

Transport > Play or Stop

Transport > Preview

Transport > Preview or Stop

Transport > Previous Time Event

Transport > Previous Time Marker

Transport > Record

Transport > Select End of Layer
Transport > Select End of Project
Transport » Select Left

Transport > Select Next Time Event

Transport » Select Next Time Marker
Transport > Select Previous Time Event

Transport > Select Previous Time Marker

Transport > Select Right
Transport > Select Start of Layer
Transport > Select Start of Project

Transport » Stop

View > Fullscreen
View » Toggle Compact All
View » Toggle Compact Panels

View > Unit Grid

Keyboard Shortcut
Cmd+ |

Shift + Space

Media Play

Space

Toggle Media Play/Pause
Ctrl + Shift + Space

Ctrl + Shift + Toggle Media Play/Pause

Ctrl + Space

Ctrl + Toggle Media Play/Pause
Alt + Left

Media Previous

Cmd + [

Cmd + R

Media Record

Cmd + Shift + Right

Cmd + Shift + Down

Shift + Left

Alt + Shift + Right

Cmd + Alt + Shift + Right
Alt + Shift + Left

Cmd + Alt + Shift + Left
Shift + Right

Cmd + Shift + Left

Cmd + Shift + Up

Esc

Media Stop

Ctrl + Cmd + F
Tab

Shift + Tab
G
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Command Line Options

SpectralLayers One can be called with various command line options. [ ] means optionnal
arguments.

Launch options

Theses options only work when SpectralLayers One is launched for the first time.

Command Description
-reset Reset every settings.
-dpiscaling SCALE (Windows only) Forces the dpi scaling of the application.

SCALE for a non high-dpi screen would be 1, otherwise it
would typically be 2.

-cpu INSTRUCTIONSET Limits optimizations to the specific INSTRUCTIONSET.
Possible values are sse4.2, avx, avx2, avx512.

-threads X Forces multi-threading to X threads.

-language X Forces language to X, where X can be an ISO 639-1 code or a

path to a .gm file.

-debug Write more detailed log files.

Session options
Theses options can be called at launch or when a SpectralLayers One session is already active.

Calling SpectralLayers One with options when a session is active will result in theses options
being transferred to the active session.

Command Description

-deviceapi [API] Changes the active device to APL. API must be an existing
Type in Device Preferences. If API is not defined, it will switch
back to the previously active APIL.

-edit FILE [START] Open FILE as a new project with START as the first sample
position. If START is not defined, it will start at 0.

-merge FILE [START] Import FILE as a new layer into the active projec, with START
as the first sample position. If START is not defined, it will
start at 0.

-replace FILE [START] Replace any project created from the same FILE, with START
as the first sample position. If START is not defined, it will
start at 0.

-parent APPLICATION When opening a file with the above commands, define an
application name that will be used for the Export Back text
strings

-server SERVERNAME Gets socket notification sent to SERVERNAME for specific
events (0: importing file, 1: file imported, 2: exporting file, 3:
file exported, 4: file closed)
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Command Description

-timerange START LENGTH Zoom the current project to the specificed time range (in
samples)

-fregrange BOTTOM HEIGHT Zoom the current project to the specificed frequency range
(in hertz)

72



SpectralLayers Editions Comparison

SpectralLayers Pro SpectralLayers SpectralLayers One
Elements
File Format Support
Import AAC, AC3, AIFF, WMA, AAC, AC3, AIFF, WMA, AAC, AC3, AIFF, WMA,
AU, CAF, FLAC, MP3, AU, CAF, FLAC, MP3, AU, CAF, FLAC, MP3,
Opus, OGG, RAW, Opus, OGG, RAWY, Opus, OGG, RAW,
WAV, ALAC WAV, ALAC WAV, ALAC
Export AAC, AC3, CAF, AIFF,  AAC, AC3, CAF, AIFF,  AAC, AC3, CAF, AIFF,
FLAC, MP3, Opus, FLAC, MP3, Opus, FLAC, MP3, Opus,
OGG, WAV, RAW OGG, WAV, RAW OGG, WAV, RAW
Maximum Sample 384Khz 96Khz 96Khz
Rate
Maximum Number of 8 2 (stereo) 2 (stereo)
Channels
Meta Data Editing . .
Markers Editing . .
Plugins
ARA2 VST Plugin . . .
AAX Plugin . . .
Basic Display
Settings
Composite View . . .
Min/Max Amplitude . . .
FFT Size . . .
Resolution .
Advanced Display
Settings
Brightness Curve .
Selection Opacity . . .
Selection Range . .
(Time, Frequency)
FFT Window .
Range Settings (Wave, . .
Time, Frequency, 3D)
History
Maximum Levels of 64 8 8
Undo
Edit
Undo/Redo . . .
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Cut/Copy/Paste/Delet
e

Heal

Insert/Delete/Crop
Time

Transform

Transfer between
Channels

External Editors
Select

Select
All/Deselect/Reselect

Invert
Selection/Invert
Selection Frequencies

Modify Selection
(Expand/Contract/Fad
e)

Select Similar
Select Harmonics
Load/Save Selections

Realtime Selection
Previsualization

Unmix
Song
Drums
Noisy Speech
Multiple Voices
Components
Levels
Multichannel Content
Transcription
Process

Generate (Silence,
Tone, Noise)

Amplitude
(Normalize, Gain,
Channel Remixer)

Imprint

SpectralLayers Pro

Upto3
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Vocals Only

SpectralLayers One

Vocals Only



EQ Match
Ambience Match
Reverb Match
Noise Reduction
Reverb Reduction
Hum Reduction
Click Repair
Clip Repair
De-Esser
De-Bleed
Voice Denoiser
VST3 Effects
Transform Tool
Transform
Transform Selection
Selection Tools

Time/Frequency
Range Selection

Marquee Selection
(Rectangular,
Elliptical)

Lasso Selection
(Lasso, Polygonal
Lasso)

Brush Selection
Magic Wand Selection

Frequency/Harmonics
Selection

Transient Selection
Editing Tools
Eraser
Amplifier
Clone Stamp
Frequency Repair
Drawing Tools
Frequency Pencil
Noise Spray

Measurement Tools

SpectralLayers Pro
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Spectral Markers and
Regions

Measurement Tools
(Sampler, Plot,
Statistics)

Navigation Tools
Hand
Zoom

3D
Playback

SpectralLayers Pro
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Video Tutorials

Online links to live sessions and tutorials for different SpectralLayers versions.

SpectralLayers 10

New Features Overview

@ Spectralayers 10 World Premiere
topics: unmix song, normalize, unmix transcription, reverb match, unmix drums, unmix noisy
speech, unmix multichannel content, unmix multiple voices, voice denoiser

@ SpectralLayers 10 Reinvents the Audio Production Workflow | Interview with Simon Michael
topics: unmix drums, unmix song, eraser tool

Tutorials

@ Unmixing Music and Sound | New Features in SpectraLayers 10
topics: unmix song, unmix drums, unmix multichannel content

@ New Speech Processing Options | New Features in SpectraLayers 10
topics: unmix noisy speech, unmix multiple voices, unmix transcription, voice denoiser

@ Other Features and Improvements | New Features in SpectraLayers 10
topics: reverb match, vst3 effects, unmix components, reverb reduction, clip repair, unmix levels

@ Adding SpectralLayers as an ARA Extension to Your Project | Getting Started With
SpectralLayers
topics: ara

@ Selection Tools Overview and the Concept of Layers | Getting Started With SpectraLayers
topics: ara, selection tools, display panel, layers panel, channels panel

@ Introduction to Tools and Processes | Getting Started With SpectraLayers
topics: ara, unmix noisy speech, unmix song, reverb reduction, eraser tool

@ Layer Generating Processes with Unmix Components | SpectraLayers 10 Tutorials
topics: ara, unmix components, selection tools

@ Song Unmixing Across Different Genres | SpectralLayers 10 Tutorials
topics: unmix song, unmix noisy speech, harmonics selection tool, vst3 effects

Studio Session

@ Removing Drum Bleed From a Live Recording | SpectralLayers 10 Studio Sessions
topics: unmix song

@ Removing the Click Track From a Recording | SpectraLayers 10 Studio Sessions
topics: unmix song

@ DeBleeding Toms | SpectraLayers 10 Studio Sessions
topics: unmix drums
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https://www.youtube.com/watch?v=j6XEb5y3qGM
https://www.youtube.com/watch?v=ZpfLGBP4CvI
https://www.youtube.com/watch?v=Jeg2RzOvS7I
https://www.youtube.com/watch?v=gVpr9ewLMZg
https://www.youtube.com/watch?v=jZTlIWKI6o8
https://www.youtube.com/watch?v=UEulCMGz0Uc
https://www.youtube.com/watch?v=UEulCMGz0Uc
https://www.youtube.com/watch?v=ejTuGKQfd8U
https://www.youtube.com/watch?v=U8IgGuj1ZAQ
https://www.youtube.com/watch?v=LwQGKEAcW8Q
https://www.youtube.com/watch?v=c3O6UGw-xOQ
https://www.youtube.com/watch?v=iE3-sOGBff8
https://www.youtube.com/watch?v=4vxOZGrhdyg
https://www.youtube.com/watch?v=EM-bb_fV5d8

@ Reverb Matching | SpectraLayers 10 Studio Sessions
topics: reverb match

@ Removing a Wrong Note From a Violin Recording | SpectraLayers 10 Studio Sessions
topics: eraser tool

SpectralLayers 9

New Features Overview

@ Spectralayers 9 World Premiere

topics: cursor crosshair, cursor coordinates, always show scroll bar, unmix levels, dynamic spectral
processing, process and tool presets, non-modal process dialogs, de-bleed process, playback output
gain control

Live Sessions
@ Spectralayers Pro 9 Experience | Live Session August 27, 2022

@ Spectralayers Pro 9 | Rob Hill Interview, December 29, 2022

Tutorials

@ Workflow and Speed Improvements | New Features in SpectraLayers 9
topics: dynamic spectral processing, non-modal process dialogs, process and tools presets, unmix
levels, vst3 effects

@ Cursor Crosshair and Coordinates | New Features in SpectraLayers 9
topics: cursor crosshair, cursor coordinates, sampler tool, unmix levels, dynamic spectral processing

@ Unmix Levels | New Features in SpectraLayers 9
topics: unmix levels, dynamic spectral processing, non-modal process dialogs, process and tool
presets

@ Improved De-Bleed Process | New Features in SpectraLayers 9
topics: de-bleed, dynamic spectral processing

@ Sound Design Featuring Unmix Levels and Ambience Match in ARA Mode | SpectraLayers 9
Tutorials
topics: unmix levels, dynamic spectral processing, ambience match, ara

@ Using Spectralayers as an External Editor for WavelLab | SpectralLayers 9 Tutorials
topics: external editing, clone stamp, eraser tool

@ Using Spectralayers to Repair a Master Audio File From Wavelab | SpectralLayers 9
Tutorials
topics: external editing, eraser tool

@ Five Essential Tools in Five Minutes | SpectraLayers 9 Tutorials
topics: eraser tool, clone stamp, unmix stems, external editing

@ Noise Shaping in the Unmix Components Process | SpectraLayers 9 Tutorials
topics: unmix components
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https://www.youtube.com/watch?v=4lRJaBrCOYg
https://www.youtube.com/watch?v=U8E89Y-P9Sw
https://www.youtube.com/watch?v=hUtT5yitgaI
https://www.youtube.com/watch?v=I9UhqYFgv8o
https://www.youtube.com/watch?v=iHoULmjGLwo
https://www.youtube.com/watch?v=2bMOZmBDBF8
https://www.youtube.com/watch?v=-ZWATdJkF1Q
https://www.youtube.com/watch?v=iFtR2O2c3Dc
https://www.youtube.com/watch?v=J7JJuFU0bAQ
https://www.youtube.com/watch?v=qY1DEDafp6E
https://www.youtube.com/watch?v=qY1DEDafp6E
https://www.youtube.com/watch?v=7FlERIvC29E
https://www.youtube.com/watch?v=gyAL9EMaCmI
https://www.youtube.com/watch?v=gyAL9EMaCmI
https://www.youtube.com/watch?v=WQLqjNIhQ6w
https://www.youtube.com/watch?v=JOGxc0L7DnI

SpectralLayers 8

Live Sessions
@ Spectralayers Pro 8: New Features, Part 1 | Live Session July 10, 2021
o SpectraLayers Pro 8: New Features, Part 2 | Live Session October 16, 2021

@ Five Essential Processes | Live Session November 27, 2021

Tutorials

@ De-Bleed Process | New Features in SpectraLayers 8

@ EQ and Ambience Match | New Features in SpectraLayers 8

@ Al-Powered Reverb Reduction | New Features in SpectraLayers 8

@ Ambience Match in ARA Mode | New Features in SpectralLayers 8

@ Improved Tools | New Features in SpectralLayers 8

Vocal Stem Cleaning | SpectraLayers 8 Tutorials

@ Beat Deconstruction Unmixing Components | SpectraLayers 8 Tutorials

@ How to Deal with Left and Right Channels Independently | SpectraLayers 8

SpectralLayers 7

Live Sessions

@ Spectralayers Pro 7 New Features and More Basics | SpectralLayers Live Session August 22,
2020

@ SpectralLayers Pro 7 Field Recording Post-Production | SpectralLayers Live Session October
3, 2020

@ Spectralayers Pro 7: ARA 2 Support in Cubase Pro 11 | Live Session November 28, 2020
@ Spectralayers Pro 7: Imprint Processes (Casting / Molding) | Live Session January 16, 2021

SpectralLayers Pro 7: Voice Repair and Restore Operations | Live Session March 6, 2021

Tutorials

@ Transform Tool | Spectralayers Pro 7 Tutorials
Unmix | Spectralayers Pro 7 Tutorials

@ Healing Process | Spectralayers Pro 7 Tutorials
@ Playback Tool | Spectralayers Pro 7 Tutorials

@ Unmix Components | Spectralayers Pro 7 Tutorials
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https://www.youtube.com/watch?v=QpyuAwwDVFg
https://www.youtube.com/watch?v=JlLwAzYlvSY
https://www.youtube.com/watch?v=fyj6w0oAMrY
https://www.youtube.com/watch?v=wZ4hlC4CM2M
https://www.youtube.com/watch?v=si-W3lJB25U
https://www.youtube.com/watch?v=1wPMUrJmi_4
https://www.youtube.com/watch?v=OawvjONFc_o
https://www.youtube.com/watch?v=ZorLkAwkr3s
https://www.youtube.com/watch?v=bymnTWpvO7g
https://www.youtube.com/watch?v=7-VIrWzbJkE
https://www.youtube.com/watch?v=Lea70eDES-4
https://www.youtube.com/watch?v=ISxRLeh_Kac
https://www.youtube.com/watch?v=ISxRLeh_Kac
https://www.youtube.com/watch?v=DfwijSPotio
https://www.youtube.com/watch?v=DfwijSPotio
https://www.youtube.com/watch?v=zS6WX-cMBIQ
https://www.youtube.com/watch?v=xu4Dv_3j9xk
https://www.youtube.com/watch?v=ohhWoAB4hCM
https://www.youtube.com/watch?v=DzQXJhnhhxM
https://www.youtube.com/watch?v=aPsxWSGEM0c
https://www.youtube.com/watch?v=djHQ7jbVR0k
https://www.youtube.com/watch?v=3Ap89Hr2Sd8
https://www.youtube.com/watch?v=S4g_boefLIA

@ Further Improvements | Spectralayers Pro 7 Tutorials
@ Voice Denoiser | Spectralayers Pro 7 Tutorials
De-Esser | Spectralayers Pro 7 Tutorial

@ Hum Reduction | Spectralayers Pro 7 Tutorials

@ Select Similar | Spectralayers Pro 7 Tutorials

Imprint Mold | Spectralayers Pro 7 Tutorials

@ Imprint Cast | Spectralayers Pro 7 Tutorials

@ Reverb Reduction | SpectralLayers Pro 7 Tutorials

Clone Stamp and Eraser Tool | Spectralayers Pro 7 Tutorials

SpectralLayers 6

Live Sessions

SpectraLayers Pro The Basics | SpectraLayers Live Session June 17, 2020

Tutorials

@ Noise Reduction | SpectraLayers Elements Tutorials

@ How to Eliminate Unwanted Sounds From a Song | SpectraLayers Elements Tutorials
@ Unmixing and Remixing Sounds | SpectraLayers Elements Tutorials

@ Fixing Unwanted Plosive Sounds and LF Control | SpectralLayers Elements Tutorials
@ Electric Guitar Production Part 1 | Spectralayers Elements Tutorial

@ Electric Guitar Production Part 2 | Spectralayers Elements Tutorial

Forum

You can join Spectralayers forum to ask questions, share feedback, feature requests or report
issues: https://forums.steinberg.net/c/spectralayers/
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https://www.youtube.com/watch?v=fDc-h2B77B4
https://www.youtube.com/watch?v=auHOqQkNK9g
https://www.youtube.com/watch?v=S3nhe8UER38
https://www.youtube.com/watch?v=sLvzFFxDcxE
https://www.youtube.com/watch?v=rPwr1q5KE6Y
https://www.youtube.com/watch?v=gGzgkelr97g
https://www.youtube.com/watch?v=NBRk0lr4wgk
https://www.youtube.com/watch?v=Hm8qTk_OwAg
https://www.youtube.com/watch?v=Mu4eBya0d0A
https://www.youtube.com/watch?v=GIF1eVPE9VM
https://www.youtube.com/watch?v=ED8mSlO2wdg
https://www.youtube.com/watch?v=keNjE921954
https://www.youtube.com/watch?v=QBAW0f1NuIY
https://www.youtube.com/watch?v=JRh4V33ku_0
https://www.youtube.com/watch?v=tMiB9jdnuAc
https://www.youtube.com/watch?v=fce2xN_I5Vc
https://forums.steinberg.net/c/spectralayers/
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AAX Plugin, 58
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ARAZ2 Plugin, 54
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Clips, 24
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Composite View, 29
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Creating Groups, 30, 32
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Crop Time, 25
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Drawing, 40
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Duplicate Project, 25

E
Export, 24
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H
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History, 29
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Import, 24

Insert Time, 25
Interface, 17, 49
Invert Selection, 44
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Layers, 30, 32
Loop, 34, 36
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Markers, 19, 34, 35
Measurement, 40
Menus, 18

Merge, 33
Modification, 39
Mute, 30

N

Navigation, 40
New Group, 32
New Layer, 32
New Project, 23
Noise, 47
Normalize, 47
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Open, 23
Overview Bar, 19

P
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Panels, 21, 26
Paste, 43

Play, 34, 36
Playback, 41
Playhead, 34, 36
Preferences, 49
Process, 46
Processing, 46

R

Record, 34, 36
Redo, 29, 42
Reformat, 25
Regions, 34, 35
Remix, 25, 48
Rename Layer, 32
Rename Project, 25
Resample, 25
Reselect, 44
Resolution, 29

S

Save, 23

Scales, 26
Scrolling, 35

Select All, 44
Selection, 38, 44
Shortcuts, 53, 63
Silence, 46

Snap, 26

Solo, 30

Spectral Display, 20
Stems, 45

Stop, 34, 36
System Requirements, 10

T

Timeline, 19

Tone, 47

Tools, 18, 37
Transcript, 22
Transform, 37
Transport, 22, 34, 36
Tutorials, 77

U

Undo, 29, 42
Units, 26
uUnmix, 45
Unmixing, 45
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Videos, 77
View, 26
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Vocals, 45
VU Meter, 36

w
Waveform Display, 20
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