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Thank You

Dear Valued Customer,

Greeting from Hiseeu Team! Thank you for choosing our products and
hope everything going well with you and your family. Any difficulties
during operating the system, please feel free to contact us, we will
always try our best to assist you.

And if unfortunately, our products didn't meet your expectation, please
feel free to contact us for support, we will do whatever we can to
address your concerns. Before your return item to Amazon, for your
security concerns, please restore the system (Referring Page 27).

It will erase your personal information (video footage, snapshot, email
account, etc.)

On behalf of all colleagues in Hiseeu, we sincerely appreciate your trust
and support. Your advice is important to us, we always endeavor to
assist our customers with the best of our service!

Thanks again and wish you all the best.

Yours Sincerely,

All staff in Hiseeu

Website: www.hiseeu.com

E-mail: Hiseeu US/CA email: Love@Hiseeu.com
EU email:Jason@Hiseeu.com

Tel: 1917 688 2228/1 855 66 009 99



Applicable Models

This manual is applicable to the models listed in the following table.

(Some might not be listed in the following table)

Model Numbe Amazon ASIN Item Name
AK-8AHB9I155-N-CT BO816DWCD5 8CH Bullet Camera System
AK-8AHBI15SAN-CT BOBIPVSMC3 8CH Bullet Camera System
AK-16YAHB9I15SA-CT BOC2CZTLSB 16CH Bullet Camera System
AK-4YAHBO15S-AT BOCP2K4RYD 5mp 4 Bullet Cameras System
AK-BYAHBC29-CT BOC2CZTLSB égﬂnﬁg,gstiﬂet and Dome
AK-LAHC215-AT-4 BOBHWMFSNC 5mp Dome Camera System
AK-4YHDST-AT BOCI27HLF3 5mip 4 PTZ Cameras Systern
AK-8YHDST-CT BOD1BNR4PF 5mp 8 PTZ Cameras System
AK-8YAHBD95-CT BOCQ2MFC4S 5mp 8 cameras System

Some might not be not listed

The additional (compatible) camera and XVR listed in the

following table.

Model Number Amazon  ASIN Item Name
AHDS5 BOCB81BZ18 5MP Mini PT Camera
2AHD5 BOCB81KI5R 5MP Mini PT Camera 2PCS
AHBO15S BOB619WNS6 5MP Bullet Camera
AHBI15SA BOBK6WJI934 5MP Bullet Camera
AHC215 BO7PYN423] 5MP Dome Camera
YXVR-8/XVR-16 BOCSTKQWPD/BOCSTFRRI3 5MP 8/16 Channal XVR
BNC-DC-30M BO837P74KQ 100FT BNC Cable
DC12V-1F-4M-24 BO9SG7S24F 1-to-4 Power Splitter Cable
DC12V-2F-8M-4 B09SCIY2C8 1-to-8 Power Splitter Cable
12V 2A24 BO7GP1DX4N 12V 2A Power Supply Adapter

Some might not be not listed
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Safety Caution

e Please read this user manual carefully to ensure that you can use the
device correctly and safely. This manual is suitable for many models.

e All examples and pictures used in the manual are from one of the
models for reference purpose.

There may be several technically incorrect places or printing errors in
this manual. The updates will be added into the new version of this
manual. The contents of this manual are subject to change without
notice.

e This device should be operated only from the type of the power
source indicated on the marking label. The voltage of the power must
be verified before using the same. Kindly remove the cables from the

power source if the device is not to be used for a long period of time.

e Use the device under the required safety power range, or it will cause
power supply short circuit and device stop working.

e Use the navigation menu or the power switch to shut down, do not
directly unplug the power. A sudden power failure may cause device

damage and data loss.

e Do not install this device near any heat sources such as radiators, heat
registers, stoves or other devices that produce heat.

e Do not install this device near water. Clean only with a dry cloth.

e Do not block any ventilation openings and ensure proper ventilation
around the machine.

e Do not power off the device at normal recording condition.
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* This machine is for indoor use only. Do not expose the machine in rain
or moist environment. In case any solid or liquid get inside the ma-
chine’ s case, please turn off the device immediately and get it checked
by a qualified technician.

* Do not try to repair the device by yourself without technical aid or
approval.

e When this product is in use, the relevant contents of Microsoft, Apple
and Google will be involved in. The pictures and screenshot in this
manual are only used to explain in the usage of our product. The
ownerships of trademarks, logos and other intellectual properties
related to Microsoft, Apple and Google shall belong to the above-men-
tioned companies.

Camera Diagram

Bullet Camera

DCIn
BNC Video
Output
Dome Camera
DCIn
BNC Video Output
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PT Mini Camera

——DClIn
BNC Video Output
Female ConnectorJ LMale Connector
BNC Cable

Power Connector(Female)
Video Connector
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XVR Diagram

Type 1: 8 ports  TVI XVR
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System Connections

Do not fix the TVI camera before you can view the image on the monitor
and confirm the ideal position to install it.

1. Plug a power adapter into the XVR and the socket to power on the XVR.

G

2. Connect a monitor to the HD Output or VGA Output on the XVR with an
HDMI cable or VGA cable (not included).

<
§ |
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o —_—;—‘:P"_--I

e —

3. Connect the Ethernet Cable with the XVR and your router.

o )

Eu@ e




4. Connect the TVI camera with the BNC Cable.

5. Connect the Blue Video Connector to the BNC Video Input on the XVR, and
connect the Red Power Connector to the Male Connector of the Power Cable
Splitter.

6. Connect the Female Connector of the Power Cable Splitter with another

power adapter. Then plug the power adapter into the socket to power on the
camera.
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Start Up Your Device

To start your device:

Check the power supply is plugged into an electrical outlet. It is HIGHLY
recommended that an Uninterruptable Power Supply (UPS) be used in
conjunction with the device.

1. Select a Language

Language Selectian

Language
—
| Enatist
Engliak
Frangais
Expanal
Dreutseh
T
Inaliano
Tarkge
agryar

ox Cancel
2. Loginin
User name is admin, password is 123456 by default.
Lo System Message
E < Enhanced password mode has been
enabled. Please set a strong password
first
sdmin
Sttt Once login with default password, you
oiin

are requiring to set a strong password for
your security concerns.
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3. Set a New Password

Old Password: 123456

New Password: Create a new password (Recommend Included
Numbers, Letters and Special Characters)

Confirm: Input the new password again

Email: It is recommended to enter your email address used to reset

password. If you forget the password in the future, you can use your
email to reset it.

Change Password

Usesrmame
Old Password
Passwoard | ssssssssass “=

Confirm

« Ermail lovedhisesu. com

The passwords you entered do not match
Apply

4. Set Pattern

Set a pattern to unlock the XVR, make it’s easy to access XVR locally, no
need to type in password every time.
Please draw unlock pattern and confirm it.

et Fattern

Please draw unlock pattern

Don't show again Skip
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5. System Wizard

After the device starts up, the wizard will guide you through the initial
settings, including date and time settings, network settings, HDD
initializing, and IP camera detecting.

If you prefer to setup manually, please click on “Exit”

Wigard

Date and Time

Cuate Formai
Time Format

Zyatem Timae

Wisard

Time TCPAP
Wirard

Tisme TCR/IP

LITE - (K8 01} Pacific Standerd
e

VYV Rl - D0 .
24 - o

S023:07:-2%5 231119

Praviout Mwnt Esit
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* Please enable “DHCP”, the XVR will obtain IP address automatically
after you connect XVR to Router by network cable.

e Internet connection is necessary, if you want to remote access XVR
from mobile APP or PC Client.

N ]
I-Hi'
&

6. Live View

Right-click the mouse to bring out the menu, and click on "Menu" can
navigate to the system control panel.
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ERE (VR
i Camman Menu * F’!!!!'

= Single Window >
(] Maulti-Window >
Playback

VCA Search

Output Mode

Jr Marnual

7. lcon Explain

1. PTZ control

2. Manual Recording

3. Instant Playback

4. Ditital Zoom

5. Image Config

6. Snapshot

7. OSD(On Screen Display)

8. Audio On/Off

9. Camera Details

1. Menu

2. Multi-Window

3. Previous Screen

4. Next Screen

5. Start Sequence

6. Playback

00:00 |j
5

1. Camera Info

2. Alarm Status

3. Network Status

4. Date & Time

5. Lock/Hide Tool Bar

-: Motion Detected -: Recording
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Network Setting

* The XVR system can work without internet. Basic function like local
live view, playback, backup, etc.

e Internet connection is only necessary if you want to remote access
XVR from mobile APP or PC Client.

* Please hard-wired XVR to router by network cable (Not wirelessly)

1. Please navigate to Network> Basic> TCP/IP. Enable “DHCP”
XYR o B & @© O 0O @a 9

2. Enable “P2P” for remote view

=
2

5 ® & 8 @
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If the Device Status is “Network connected..”” means device is online
and ready for remote view, please refer to page “ 28” to setup on the
mobile APP “Guard Live” If the Device Status is “Offline” please check
the network connectionn first, if the problem remains, please feel free to
contact us at Email ( Hiseeu: Love@Hiseeu.com)

Common Alarm Configuration

Motion Detection

Motion detection detects the object motion in a specified rectangular
area during a period. You need to set a detection area, sensitivity of
detection for the camera to decide whether to report a motion
detection alarm when it detects motion.

1. Please navigate to Alarm> Motion> Enable

2. You can left-click and drag the mouse in camera preview image to
customize the detection area.

XVRD:EI@ESD@%

e Motion Detection(Alarm) and Smart Motion Detection(VCA) Can't
Configure at The Same Time.

e |f you can't configure motion detection(Alarm), please ensure the
smart motion detection was disabled.
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Smart Motion Detection

Smart Motion Detection detects motor vehicles,non-motor vehicles and
pedestrians in configured area.

(1)1.Please navigate to “Alarm” >"Smart Motion Detection"

2. Enable

3. Click on “ 1 ” to draw the alarm area (Max 4 point, double click to
finish), to delete the area, click on “ I ”

XVRD.-E@@-&DQ%

You can enable or disable “Motor Vehicle” or “Pedestrian” Snapshot as
needed. The sensitivity is adjustable.

(2)If you need extra Alarm message like Alarm light, NVR buzzer..., plz
click on Triggered Action to get more alarm message you want [Alarm
light to ward off the Suspicious Person, plz noted the light would only
work in the night time ] (Please note that not all cameras support this
function, only some cameras do.)

XYR B 2 8 £ 3 O FA>

Sabect Commars P r—
iy

I s s
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Privacy Mask
On certain occasions, you may need to set a mask area on the camera

image to protect privacy, for example, the keyboard of an ATM ma-
chine. When camera's position is changed, the Privacy Mask won't be
adjusted accordingly, please reset the privacy mask area.

1.Please navigate to Camera> Privacy Mask

2.Clickon “ 21 ” to draw the privacy area. To delete the area, click on

o ”

LK
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VCA Behavior Search

“Behavior Search” searches VCA data including Smart Motion Detection

(Motor Vehicle,Pedestrian)
You need to Set and Save VCA before using “Behavior Search”
1.Click on VCA> Behavior Search

XYR o B8 @ & 8 B a 3
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2.Select camera(s), set a search period, select a search type and target type,
then click “Search”

3.View search results in a chart or table.

Back up search results (including images and recordings) as needed. To view
videos recorded when the behavior was detected (around 10 seconds before
and after), click the play button. The following figure shows an example.

XVYR o B ® @ @ B a &

Recording Setting

Before setup recording plan, please make sure the hard drive is function
properly.

Please navigate to Storge> Hard Disk

Status should be Normal

Properly: Read/Write
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Regular Recording

System was setup to 24/7 continues recording by default. If you en-
abled motion detection recording properly, it will highlight the record-
ing type when you playback video on XVR.

XVYR © 8 & & @8 B @
m Fa ey i

thn L [T —
[ -
i lmab oo

i i Al i

Foar ey el e 1 Fon Bapom i or

L]

'

[

B e
[
B s
B v
- -

- Mormal ——— Normal Recording

- Event ———— Smart Event Recording(VCA)

- Mation ————— Motion Detection Recording

- Alarm  ———— Alarm Recording (For alarm input device, not supported)

[ M and A —— Motion and Alarm Recording

- Mor A ——— Motion or Alarm Recording

Motion Detection Recording

Motion Detection recording will only record when moving object
detected. You can setup record plan for each camera individually.
1. Select the camera

2. Left-click mouse highlight “Motion”
3. Left-click and hold the mouse to draw the detection time period
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Smart Motion Detection Recording

Event recording will only record when VCA and Smart Motion Detection
triggered.

You can setup record plan for each camera individually.

1. Select the camera

2. Left-click mouse highlight “Event”

3. Left-click and hold the mouse to draw the detection time period

XVYR o B @& @ 0 B a8 9

feea

R ===
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Playback

Common Playback

1. Instant Playback
On each camera live view window, click on “ E” to play back the video
in recent 5 minutes.

Camera 01

2. Right-click mouse from XVR home screen and click on “Playback”.

Comman Menu »
1 Single Window >
Fi bl th - Window >
L Playback

VCA Search
| =] Coaxial Control
g Output Mode

-|' L‘..|.-1-.-.1|
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1). Select the date from the calendar
2). Select the camera (Max support 4CH Playback simultaneous)

@ : Normal Recording
® : Motion Detection Recording

VCA Smart Motion Detection Playback
Click on “Video Retrieval” , in this interface, you can playback video
more effectively.

----------




It allows you to search certain event type results in short video list for
preview

1. External File

2. Start Clipping

3. File Mangement

4. Snapshot 5. Rewind 30s 6. Forward 30s
7. Reverse 8. Stop 9. Play/Pause
10. Speed Down 11. Speed Up 12. Forward by Frame

13. HD:High Definition

14. Full Screen

15. Exit

Backup Video to USB Device

Before You Start

* Please make sure the XVR’s Hard Disk is working properly.

e Corresponding recording plane was set up
* Please Use “VLC” player to play backup files
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1. Insert a USB disk into the XVR USB port. Navigate to Backup>

Recording
2. Select the Camera, time period, and recording type as needed. Click

on “Search”

XYR O B & & 8 m 8 9§

Lrd Tiaw

Pard 17

3. Clickon “ ) ” to preview the footage, select the file and click on
“Backup” to back up video

Backup

Paillan [T Aglagih
Lisitin Fidani
e . L, ERa Eoee
[ ] i 19700101 000000
f:_."‘- rehr i i1 101 [
5 18m diy 1500-541+00 00000 B

free Julin

Total 1Ll

Herw Badider Fusirmal Backup Lanvief
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Pan/Tilt Function

(CAUTIONS: Only Hiseeu PT Mini Camera support Pan/Tilt function )

Right click your mouse to “Camera>PTZ” , see the one circled in the
photo below, and control it by clicking the icon

o

XVR ;j. & & & & | Gl

Please note that Hiseeu PT Mini Camera support one way radio on the
TVI model !

So we should change the Camera Model to the “TVI” .

Here is the video about how to change the camera “VIDEO SETTING”
to the “TVI” You can refer it.
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Reset XVR Password
Modify XVR Password

If you have your current password, and only want to change the
password, please follow the instruction to modify it.

1. Please navigate to System> User> Click on “ 4 ”icon
XVR © = @ © 5 = EEY

uuuuu - Uies T [ 2

2. Input your current password to confirm

XYR o 2 © & 8 B 2 1

Lhavrae Lhay Tppe {d+ Datnir

b
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3. Click on “ 171 ” to change password

XVR & B & © 0 08 @ %\

Byl

Y b Lamare Crunge Dnira Frivats Froaoel Lamer s Pas

Pagi [ AV by bl P S e s pared Bl B s il e P
Earine

Retrieve XVR Password

If you forget your current password, please follow the instruction to
reset it.

1. In the system login interface, please click on “Forget Pattern”>
“Forget Password”

Login Login

adman N

Please dram urback pattern

Remerber Pasyword

kosgin

Forgot Password?

2. If you set the reserved email before, please use this email address to
register an APP (Guard Live) account and navigate to Me> Ganeral>
Forget Device Password, scan the QR code to obtain the security code.
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Retrieve Password

Seral No 2102 A5XEHNT ZI00I00]05

Ermail S w0 Fige £ OO

Security Code

Plpase scan the QR code 1o abrain the security code:
Guard Live: Me = Tool » Forget Device Password
Guard Viewed | Me = General » Forget Device Pasiwi.

For addmin gnly

oK Back

If you didn't set up email before, or have any difficulties resetting the
password, please email us at Email: Love@Hiseeu.com

Restore to Factory Settings

If the XVR system isn’t work properly, you can restore it to factory
default settings.
Please navigate to Maintenance> Restore> Factory Default

e

XYR B B2 & @ @ O a 3

e Farasns Byrmey o ot p e 4 v e b

Tarhy Deteets ket o ey i bt |

 Before your return item to Amazon, for your security concerns, please
restore the system to “Factory Default” settings. It will erase your
personal information (video footage, snapshot, email account, etc.)

* You also can navigate to Storge> Hard Disk> Select the HDD and click
on “Format”
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Setup on Mobile APP“Guard Live"

Please connect NVR to the router directly with an Ethernet cable to get
network use

Download and install the app.

Please scan the QR code to download the free APP “Guard Live"

You also can visit the Apple Store or the Google Play Store to download
the “Guard Live" App for iOS or Android devices. After installation, tap

the icon to launch the app.

For iOS For Android
Register an Account and login
For first time use, please create a new account and add camera via
following steps: Please tap @, and choose International first, then
tap “Sign up” and follow the on-screen prompt to register an account
by email or by phone number (Need to select the Correct region)

L Chooss p— ¢ Sign up
nternational
Adselarat
Welcome
L]
&
G
- ) [epe——
»
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Add Device

=) Step 1:

Go to “Guard Live” ,and click on “Add Device” , then Scan the NVR QR
Code in this NVR Operating Path: “Network> Basic> P2P” ,check Step 2

L]
=) Step 2:

Find out the NVR QR Code via this way: Go next to the TV monitor that
connected to the NVR, and right click your mouse and Navigate to
“Menu > Network > Basic > P2P”

e|f Device Status is “Network connected..." , means device is online, and
ready for remote view

XVR © © f_:}_ & 0 Mm@ __.,.h.
= x

o|f the Device Status is “Offline” , please check the network connection
first, if the problem remains, please feel free to contact us at Email:

Love@Hiseeu.com
_20-



=) Step 3:Click “OK” after scanning the QR CODE, and choose “Cable
Connection” Only

s
o Wi-Ti Cosnacion

S i
w i sl
Dons
PP TR
At Conarstien
g w & rlt|ylulilelp

a|lsfdiftiaglh|]) k|1

E z o xlelvialnm @ i ikt Gt Vi i T A
o w
i &

After you add the device successful, the “Device status" will be
“Online", and your APP account username will display here.

eYou can check your APP user name by navigate to “Me"

elf the username doesn't belong to you, please click on “Delete" and
add it again

5 ETEr e U B 8 %

Hama i b
T U e
o franke #38
[Py L af A ey
Bagm s it AEAR 7 L TASRGR TN
Ewers fimtm
Lissmsme [
Ewwan biyre b Terera

Botd Wkt b
Al PR Sgran Py HETEN] i A, B CE GERY B OF Codd e T AP 13 630 18e AL T e n g b e FEF ded it 8
st wd et g L
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=) Step 4: Start Live View
Go to “Guard Live” and click on certain Channel to live view

=] Wiy Devices

= Office
E
m
Wrdeo T CARST]

Enable APP Alarm Notifications

1.Please make sure the Alarm (Motion Detection and VCA) was configu-
rated on NVR properly.

2.Launch the APP and tap on “Alarm” and tap on “ @ ”,and choose
the alarm notification type you want, Then click “Save”

Craed Lnve Dedecton Al
el bann DMl BaFTTY

Face decection slerm

Iﬂﬂﬁﬂﬂbﬁﬂﬂlﬂﬂl

5
]
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Share Device with Others

One device linked One User ONLY. The NVR system ONLY can be
controlled by one authorized account, who can share the device with
others in order to prevent attacking or hacking.

For admin user, please follow the instruction to share the device with
others:

Step 1: Navigate to “Me-- Sharing Management-- Add Sharing”

By Aseo

\
o (1] [om——)

Step 2: Share Device by Account Or by QR Code
eBy Account: (Note: The other user need to register an Guard Live
APP account and provide the user name for share)

(1) Enter the user name to the “Recipient” (2) Select Device (Or Channel)
(3) Click “Share”
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By QR Code

(1)Enter the QR Code name ( whatever you want)

(2)Click “Select Device” to choose the device or channel you want to share
(3)Click “Share” to generate the QR Code

(4)The other user need to register an “Guard Live” APP account, and click
on “+” to scan the QR Code Generated to add the device

Eharity

Add Sharing

By Gf Code =] Wy Bvices E'

Ok Code Vekd Penod: 2024-06-123
10cadc1
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Setup on PC Client “Guard Station”

Accessing the camera via Guard Station PC software, please contact Email
(D Hiseeu: Love@Hiseeu.com ) for download link.

Download link:

https://www.dropbox.com/sh/jeftudsqwy4ylu8/AAD4PkyE
Jxgbj4H1n20PxBkZa?dl=0

Download and run “Guard Station” on the PC

O Guard Station

User name is: admin
Password is: 123456

Local View

If the XVR system and your PC is under same network
e Please click on “Device Management”

-34-



Device under same network will displayed here.
* Select the device and click on “Add”> "Add”

User name is admin, password is 123456 by default, if you modified it,
please edit and update the password
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e Star Live View
Please click on “Control Panel”> “Live View”> Double>Click Camera to
load the live view video

Mo Signal

Mo Signal
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Remote View

If the camera and PC are NOT under same network:

Please refer to page “28” setup your mobile account and add device
first.

1) Please Navigate to “Device Management”> “Cloud Device”> Click on
IlLogin!I

2) Login with your APP account and password.

16226 HELE L
£ i
=
Welcome
Lesrnams i mai Phone Mumber
&
//‘5
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3) After Login, the device you added will list here

Please click on “Control Panel”> “Live View”> Double-Click Camera to
load the live view video
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Pan/Tilt Function
(CAUTIONS: Only Hiseeu PT Mini Camera support Pan/Tilt function)

Move your mouse to the lower left corner of the camera image, you will
see the icon u , click into it to pan/tilt the camera

Mo Signal

Mo Signal Mo Signal

Mo Signal
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FAQ

1.Modify XVR System's Language

A: Please navigate to System > Basic> Device Language select the
language you need

2.Why | connect the camera but do not show the picture on the TV
monitor?

A:Please make sure the connection of the camera system is right.
You can refer the connection picture as below or page “5” of the
system connection.

1 Connect Hiseeu CCTV System

3.XVR System is Not Recording?
A: First please navigate to Storage> Hard Disk. Make sure the Hard Disk

status is “Normal, property is “Read/write” . Then navigate to “Record-
ing” check the record plan is setup properly.

4 What Happens When HDD is Full
A: XVR system was setup overwrite when HDD is full,if you would like to
stop the recording, please navigate to Storage> Advanced> Stop

5Why | can't remote view the cameras on phone app when my
net-work is not the same as camera's?

A: Plz delete the device first, and re-add device to app refer to page
1128”

6.Why | can’ t receive the Alarm notification from the App?

A:Please make sure the alarm (Motion Detection) was configuration
properly.

You should connect the XVR to the network and add the device to the
“Guard Viwer” ,

Launch the APP and tap on “ E "and navigate to Alarm Notifica-
tions>Allow Notifications>Enable the Device Notifications.

You can refer the page “31”
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7 Why should | enter the Password when | set up the new system?

For the security of the system, the default username and password
are set at the time of production.User name is admin, password is

123456 by default

8 When | receive the camera system and reset the camera system |
found the E-mail address of the camera system is not mine,what
should | do?

A:navigate to Me> Ganeral>Forget Device Password

Take this page and send to us by E-mail (Hiseeu: Love@Hiseeu.com).
We will help you.

Retrieve Password

Lerial No 2102 35EHMN 3229000005

Email seer i iseRu, cOM

Lecurity Code

Please scan the QR code fo ablain the security code
Guard Live: Me = Taal = Forget Device Pasiword
Guard Viewer : Me » General » Forget Dewice Passwo.

Fod admin only

| ¥

oK Back

9.How to Contact Customer Service?

A: Any questions during operating our products, please feel free to
contact us by email:

Love@Hiseeu.com Tel:+1917 688 2228/1855 66 009 99

10.How many security cameras can be use the motion detection at

the same time?
Supports motion detection for up to four cameras simultaneously
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11.Device Offline on APP or NVR?
If the device shows offline on mobile phone app “Guard Live” , we
need to make sure the NVR is connected to network perfectly or not

Go next to your Monitor that connected to NVR, and check out the
network status

first navigate to this path first : "Menu--Network--Basic--P2P" , also
check the device status is online or not,

If it shows: network disconnected, plz enable the DHCP in this path "
Menu--Network--Basic-TCP/IP " and click "Apply" . After that, go back
to "P2P" and check if the device status is online or not

XVRDEJ@‘%&EFJE%
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Also , please make sure the PPPOE needs to be disabled, plz navigate to
“Network--Advanced--PPPot”

Mt

XVR 2 2|2 2 8 8 & 8

.........

........

..........

12.How to turn on the Alarm light (Please notice that only some
cameras model support) ?
Please refer the Page “ 14 ” to turn on the Alarm light.
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Amazon: Love@Hiseeu.com
Aliexpress: Support@Hiseeu.com
Web: www.hiseeu.com

Tel: + 1 917 688 2228/1 855 66 009 99



