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Thanks for choosing us!

Customer Support

Please kindly contact us if you have
any question or concern when installing and using

support@jadens.com

@ 1-833-470-2950

@ support.jadens.com

How can we help you today?

(Enter your questions here Q )
\

Scan the below QR code to talk with us

Customer Support

¥ Scanor upload this QR code
using the WhatsApp camera
to add us

=5
[&] %%

Extended Warranty

Please contact Warranty@jadens.com to extend the
warranty to 3 years with your order No.
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1.Appearance

Print Head

Paper Guide

Feed/Reset Button

Power Port
======mey -
IR N UsBPort _ __
2.Packing list
m JADENS shipping label printer
- —_ B Power adapter
m Power cord
14
-— - m USB cable
£ B USB-C to USB adapter: for Mac

U-disk: instruction video for reference

User guide

1 roll label

’ Note

If any accessories missing, please contact us to get support.
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3.Printer Connection

Note:

Ensure the printer is OFF.

Use original power adapter only in case harm or injure.

III'

Unplugif no use in a long time.

o Ensure the printer is off

.

s
e Attach the power cord to the adapter e Connect the power

0 Plug the power cord into the socket 6 Connect the USB cable to the printer

>
4,
Pac s
...\

PSS B =
»
(4 I Al

0 Connect the printer and computer 0 Turn the power on
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4.The suitable label size

B Jadens printer works with any Thermal Direct Label, and compatible
with a width range from 1.57" to 4.1" and length over 1.18"

B |dealfor4"*6"

Label standard size

T— R —

4“*3" 4"x2" :3"x2“

@ 2

-/._.,

T — o

Ensure the printer is off Pull the release latch to open the cover

Put the roll label in or insert the fan-fold
label from outside at the tear-off point,
adjust the paper guide to fit the width of

paper

’ Note:

The label you peel off should be facing
up (toward the ceiling)
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(4]

Close the cover. Turn on power.

Jadens is ready to print.

tton
Feed bu ’} :

Tips:
Anytime you change your label, run the automatic label identification. Press and hold
the feed button until you hear one beep.

6.Installation for Windows

P Note:

Recommend to close security software before installation in case of
preventing installation, and you can open it again after installation.

u Win 7 or later V4 Chrome book, Linux, Win ARM X

B Installation guide video in U-disk for better reference.

Step1: Install the driver

a. Connect power and computer(Please skip this step if you have finished it before.)

b. Install the driver and printer for Windows
> Copy the driver in the U-disk(Label Printer Driver Setup. exe) to your
PC desk, open and install it as below:
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(You can also download ' Driver for Windows (JD-168BT)" from
https://www.jadens.com/support/download/label-printer-drivers/

Driver version may be updated, see latest info at support.jadens.com

Select Destination Location Ready to Install #
Whera shauld Labed Prinker Driver Sctup v1.6.6 be instatied? SS1P & Hw Gy 10 Dagn inataling Label Printor Diver SStup v1.6.6 on your = .
compiter e

Qick Mstal 1o cornue wih tha inctaitatian, o chek Back £ you want to réviaw o
e any sattings

To coetinus, chick Nek. If you sodd (e 10 colect 3 diarant foldar, dick Browsa. [ Dastnation lozation: |
R T Ci\Program Fles\LabePringer
|C:\Frogrem FiesiLabePrinter | frowse.

Sebup will Inatall Labal Frinter Drivar Satip v1.6.6 o the Tlkewing foidar.

& beoet 11,5 M8 of free disk moce Is requtred | !

Nt = Cancel <k i

> Click ' Get USB Port' to get the USB port which your computer connect to the printer, and then
click ' Setup" . The printer will be successfully set up.

SE56CL NG NAME 3nd port af prieter delver

Selnct the deimsl instaltion rame sod port of peinter drvme

Prievier Model; o : e s : TipS ><
Dewar Nama; |Label ridinch} | [Floataun srintar
JLasal rintoriancy | P RS
e = ] 6 Sut LSk Pon
COM Settin)
’ Found USB Port:USB001
SauMSate: 1100 Pany: NONE
Ostsgtts; swpBts
Flow Contiol: FHNE
OK
Fousd USS PortIsa0od é Setup Exit [Jsnorcutink
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B Label Brinter Diver Setup v1.6 6

Select the name and port of printer driver

Select the defsult Installation name and port of printer driver

Printer Model:

ll.abel Printer{3inch) oTis O [#]Default Printer

Found USB PortUSBOOT ! oA

8
oK j Paity: NONE

DataBits,  ® StopBits:

Flow Control: NONE
Found LS8 Port:US8001 Setup Exit ‘ [“Jshorteut Link

Tips X

If you get the tips ' Printer Disconnected'

that means your computer and printer Printer Disconnected!
are not connected. Please connect them

via USB port or turn on power, then install

again.

OK

c.After setting up the printer, check your computer if the printer has installed or not.

Go to the ' Setting'> click' Device' >click' Printer & scanners', and then you will find the printer
'Label Printer(4inch)'. Click ' Manage' to print a test page and print labels successfully, that means
you have set up the printer successfully.

P Note:
If you can't print successfully, please restart your computer and printer, then install driver again.
Repeat installation will create duplicate copies of the printer in your operating system such as
'Label Printer(4inch)(1,2...) ' . Only keep and use the latest one you install.
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Settngs
G Home Printers & scanners
Find 0 satting | Add printers & scanners
Devices

Ul Add a prinker o scanner

B Bletcoth & other devices

| B Pt B skt Printers & scanners

& "
0 Mouse

@ Label Printeridinch)

B Touchpad

B Typing
Open quess Mariage Remove device

Microscét Frint to PDF

Microsoft XPS Document Writer

& Pen & Windows Ink

®  AutoMay
o)

OneNote (Desktop)

8 uss

Step2: Add the Bluetooth of Printer

a.(Keep the printer and computer connected with USB cable). Click' Setting' >' Devices' >
'Bluetooth & other devices' >' Add Bluetooth or other device'.

© 7zRrACHEL

[ Documents

Pictures
Devices
Settings - »":III‘ 1o0tn ‘I( nters IMOLUSH
Power
q Network & Internet
p lrype here to search Wi-Fi, airplane mode, VPN
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Bluetooth & other device

"md a sefting

. Add Bluetooth or other device

Bluetooth
@ o

Now discoverable as “DESKTOP-AIAHO1U”

Mouse, keyboard, & pen

USB Recewer

Other devices

— MXT USB Device

B show notifications to connect using Sw

b.Find Bluetooth printer named 'JD-168BT_XXXX/, and input PIN 0000, then connect.

Add 3 device

EE;] JD-168BT_C088

@ JD-168BT_CO88-LE




See FAQ at support.jadens.com

Step3: Match the COM port

a.Click 'Bluetooth & other device' >'More Bluetooth options' >'COM Ports' > Check
OUTGOING port of the Bluetooth 'JD-168BT_ XXXX'" (XXXX are suffixes, which will vary depending
on the different printer) and mark down the COM number (For example, here is COM4).

Bluetooth & other devices

0 Bivetooth Settings . Tum on Bluetooth even faster
+ B o turn Bluetooth on or off without
; kel opening Settings, open action center
and select the Bluetooth icon

This PC is using the COM (serial) ports listed below. To
Bluetooth determene whether you need a COM port, read the

cocumentation that came with your 2luetooth device.
@ on
| Port Direction  Name Related settings

Now discoverable at | coma mcoming  J0-168BT CO83
JcoMa  Outgoing  JD-168BT_C083 'SPP Dev' |

Davices and printers

Sound settings
Mouse, keyboy

Display settings

USB Recetve|
More Blustooth options
Send or seceive files via Bluetooth
Other devices
JD-168BT_CO =
Driver is una Q Get help
Add., Remaue f Give feedback
@ Printer
@ USB Camera ok || oo besily

b.Change printer's port to the COM that matches to the Bluetooth.

Click'Printer & Scanners'> Find'Label Printer(4inch)'>'Manage'>'Printer properties'>'Ports'
> Check in the Ports match to your Bluetooth Port(For example, here is COM4)>Click'OK.

P Note:

Please ignore the message 'Driver is unavailable' shown in picture below, for it is
normal and won't affect the printing.
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@ Home Printers & scanners
| 2 ettieg o] Add printers & scanners
-

Add 8 pricier or soarrer
+ Note:
Please ignore the message
'Driver is unavailable', as

: Printers & scanners itis normal and won't affect
th Fax the printing.
I ID-1605T_C08H
=] w @ Dnver oimmvailable
= Typing (gj Label PrinterBinch)
o Pond Windows Ink g) Label Printar{dinch)
@ Autolay
8 va (Openqueve | Manage
Mirascft Print ta POF
ey

@ Label Printer{dinch)

=
Manage your device . st P Joswens G Umgurne ez S
Peiter statis: b a Lot Prreridachy
Cpen pliet Qe
| Pone to T Roidesng OOvtisl Doosvents wil Jost Y0 tre frst dee
ey hecioed gort
R tras ouskezhoeto fot Deorton o 4 . .
Ousz Aseeor If you can't find which COM
[Jcom: SeralFor 1
oo e port match with Bluetooth
Pearting pofiare [lcove: secaion port, please restart your
i gl (T computer and printer, then
' CICOMS  Serel ot try again.
g Pmtmive e
At P Cerion | Costpoefot.
[ Znabe perte poctirg
E——— .

c.Now you can unplug the USB cable from computer, and then Open PDF file (recommend to use
Adobe)>Choose printer named 'Label Printer(4inch)'>You may set up printer preference like
darkness, speed, size, then click 'Print' (via Bluetooth).

Note:

If you can't print seccessfully, please restart your computer and
printer, install again.

10



See FAQ at support.jadens.com

7. Installation for Mac

B JADENS is only compatible with MAC OS V 10.9 or later.
B Installation guide video in U-disk for better reference.

Step1:Install the driver for Mac
a.Connect power and computer

b.Copy driver 'Label Printer-MacOS.pkg'to
desk and install it.(You can also download
'Driver for Mac (JD-168BT)' from
http://www.jadens.com/support/
download/label-printer-drivers/

Driver version may be updated, see
latest info at support.jadens.com

c. Open 'System Preferences', and click on 'Security & Privacy". (If you don't see the warning,,
you can skip this step)

<. 2 i Q
Cenarat Oesktop & Dock Unsen Lamguage Laciriny Lot Peotrcati
Scrwan Seenr Comtrul & Rogion & Privecy
e~ Energy  Keybasrd  Mowsa  Trsckped Pretees & Sound Srantig
Saver Scannart 4 ek
- © O @ 0 uw =wm
Coug et it B Extonswns Sharng
Accounts Updaate 5
Touth © Users & Parenta im ou-nn-. Tiene Accesuibility
OreEy Controte thac e
||
Flash Pagar Java

11
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d. Click 'Open AnyWay' button. (If you don't see the warning, you can skip this step)

@

|

¥
g
I
1&

VI AR 1MW) P . S MOMA s et

“Label PrinterMac0S1028.pkg”
is not from the App Store. Are
you sure you want to open it?

Mivw aopu courioeded e Opening “Label PrinterMacOS1028.pkg*
s will always allow it to run on this Mac.
DRSNS W51 P S S RN A | o \rvay WeChat crulefolhzlzlg;o on Decaimbet

e :
0O Cance!
L = .

KR

[ I e

e. Click 'open' and continue to install the printer. Follow the installation steps until you see
' The installation was successful' window.

@0 e el Latel Privie Wi 3 - NS "
Weleome to the Labe! Prister Yert.3 hstalor Sa'ect & Destination
D e Ampe = Saluct the ek whers you! want fo batall the |att Beintar
X o . "
» Imrodurtion « woction Wi >
Marrsien Bebies o » Destination Sefoct
- ) rld e e -
'] v -
N oweny
masos
S04 08 setnable
1308 08 el

Westelng Ty software requees 69 KB of soace
¥rus hawa charen 3o ewtall thes sottwarn on tha gink Smacos®.

Corsdrue Oefack | Ciinue
L S—— 1 L . B = 88637 —
Sturdend insted o0 *mscee” Tre instshation was comslrted suceassiuly.

+ Woadecton This wil take €6 X3 of space on pour COMDUSET. o Wrediion
+ Dustimabion Select Clck Irsa] 1o pee form 3 stanctard nstallanon of Ihs saftaare » Dasthation Select
» Instalistion Typa S A Sl « Istalation Type

T . o lretataticn

a \ Lot The installation was successful,
The coftware was instafied,

Change watalh Location.

Tumarmize Gotek || vt . e |
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f. Open 'System Preferences'>click 'Printer and Scanners'.

g. Click'+' to add a new printer.

<. >80 ml ’ { Q- Sueen
o
e

Oetauh papar aoe; ‘_‘

h. Click 'Thermal Label Printer', and choose 'Select Software'in the
drop down menu.

i. Choose'Label Printer',click'OK".

‘eoe
— Baepr BY-426 Label
E Dymo Labe! Printer
Epson 24-Pin Series
1 Epson 9-Pin Saries
EPSDN FAX
EPSON FAX A3
HP Daslist Series
7 D - HP LaserJet Serivs PCL 4/6
 Name:  Thermal Labal Printer - i intelitech IntelliBar Label Printer, 2.3
A TS ST Z
Lecatiore | JADENS MacBook Pro
' Unec!| Ghoose » Driver LabetPrinter rincer
L, Tt : ,,,,,EI Ok] 24-Pin Serien
=/ Chooye 3 D¢lver.. ta<t e govem 24-Pin Seri

o Sois =u o |
Select Softwse.. ) ,
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j. Click 'Add’, now the printer has been installed in your Macbook successfully.

T e Thermal Labe! Printer
r—2

0, Lotz Usad

Open Pt Gusue.

Options & Suppties...

P e P Nz Book G
e Py
e

Lbcatnm  Lactrns Mac Rouk Fro

Use | Labg Pritar <} ki

Sharm this prirder on the network Hhetrrg Preferences

Dafaut primter, Lt Prirter Usad 8

Defaul poper dize;  US Letter e

?

’ Note:

1. Now you can print directly, if you want to adjust the printing density, printing speed or
other parameter, please refer to 'part 8 Printer preference setting’.

2. If you can't print seccessfully, please restart your computer and install driver again.

8. Printer preference setting

8.1. Printer preference setting for windows

Go to the 'Setting'>click 'Device'>click 'Printer & scanners'>find the printer 'Label Printer(4inch)’

>Click 'manage'>click 'Printer Preference’. In this part, you can set the print page size and print
speed and density of the label.

(1)Setting the paper quality

a. Go to 'Page Setup'. According to the label size, choose the corresponding page size. Generally,
most shipping labels are 4"*6" size.

14
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1% Label Printer Prinfing Preferenices X
Layoul PaperGually Page Satup About
“Stock
Name| 1" % 2" (25.4maeE0 R ~|
1" % 2" (25, 4mined0.Btm)
100mim x 150mm
100mm x 160mm
100mm % 200mm
2" 3 4™ (90 8mimec1 01, 6arim)
225" % 1.259" (S2.)5mnuG1. Marnim)
Freve 2.25" % 4" (57.15mmx101.6mm) =
m— 3" % 2" (76.2mme50 Smen) |3
. 4" % 4™ (101 benrroe 101
= 32
AD v
L2100 Y ST VTS Peree s —
" Portrait 180 .
Horizontak: r = mm
" Landscape 180
Verticat: [ﬁ 3: mm
Media Settings '
Mathodt | Derect Thermal - Type: |Label With Gaps  « |
GapMmkHeight B = mm GoptMark Offset 0 =]
Media Handing
Post-Print {Nong -
Occurrence  |After Lvery Page =i Feed Oftset: [0 :]: wmm
[ox ] cwxs | mpy

b. In the 'Page Quality', you can change
the printing speed and printing
darkness.

Especially for density. If the labels
print out light or not clear, you can
change the density. For Windows
system please set the density at
8-12. For Mac system please set the
density at 2-5.

e e e e

Lasnd Pogenaanly "0 300 Aaan

w

mee CRTTTE T  - |

wew | ™ o |
Trrsew Crmedinnn e = 1
— » Porrar e N i
= ) [T v I
(-} - e
Potras 5 i: =\
[ 3
atize O e
e Srmnge
O T Type (abel Wi Cops =
tadak g P = e LM, Uttt g ™
[T
et (N -l
Opowymny |50 Dy o Foed Oinel © —‘ 0
o (= ]
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Loyt ProwOnety Page babas: Awed

T

- -
I ey WO

Wap Swection
| Popee Source Arpbrrnaricwy Sebues ‘

L

(2)Print a sample file.
a. Open a PDF file in the size of 4*6 inch with Adobe, click 'print’, ensure you choose the right

printer(Label Printer(4inch)).
(If you want to print word file, please transfer it to PDF file to get the best quality.)

L P —"————

[hpcimt 147 %0 00 A 52 Sreeet ]
T Dot Cpmons
Asvasced Antag Favires Loaldnd
Feiws po Shuwt Lavout. Sght twe Doaes
Wiy b

| Chusesie g doouen Ly POF gage daw

Pt
,I_ el
i SR - | copaic  Adwecs -
copRa T = [ Print i crayzcao folack and tise,
Clsersintitons @
Pages to Primt Cogyments & Forms
Al | Documant aad Markups v
ot Cuipe
: ! [ Summarire Comments
taged J
» Mo Options Scedes 10056
4 nchey
Page Sizmg & Handiag 2
[ Postes Multiole Sooke o — win fere
LT e T AN
LB ”‘&Wgnuwus‘n O
3 Actel st [ CA9S519534
@) Strak ovarsizod pages
() Custom Scabe: ""n - R am‘w

; é 48

CA9115-03
t_'“"“”" TRAC B WL B
@) huto porratlanckcapo
) Portra
) tadscae

P

= =N
PP PPttt
« »
Fage 1ol 1 (od
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b. You can go to 'properties’, in this dashboard, you can set the page size, printing speed and printing
density too.

WP Labet Peinrer Prirving Preferences

Lot PaperDuadly P30 5005 Asod

ek

tene R T T -

Now ] Lt Detote
Frevmmw Onantation Setlog —
| — & Porvan fpaod: " 'l
E Lovatsecrpa b I8 1
o n Postion Afjustment
. N Ote . Foryutey Torzontat » o
Before printing, please make sure Bl vena 8 -
the size of thermal labels you load, PR
and the size settings on devices are
same. sathod  [Orect Thermnl - Type Latal Wl Gigis =
Gaphao ot L Gaplbnek mset; T me
Moty Handfiogy
FostPrint None >
Ocimrence (A1 Lumry Fogs 3 oot Offeet: 9 +
| o&_J Canee 2ok

c. Preview and check the setting you want, such as print size, print density. Then click 'print'.
If you don't have PDF Editor, please search 'Bartender' on support.jadens.com to get the
coresponding solution or directly contact us.

Customer support is available for all your questions through email and hotline

support.jadens.com phone:1-833-470-2950
8.2. Printer preference setting for MAC

In this step, we will show you how to set the print preference helping you print out well

a. Open a sample PDF file in size of 4*6inch,click print.

17
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Home Took dinch by Ginch labe.. =
@8 |E Q \ AR MO B . =
JADENS
1525 CONSUMER CIR 48 LBS 10F2
CORONA CA 82880 DWT: 20,16,16

SHRMRZ0

N.C
24300 NAN
MOREN

LO
D

M SERVICES, INC.
INAAV

VALLEY CA 92551-9534

3 -

oM

h 1

CA9119-03
(T

b. Click 'page setup', you can select the page size you want to print.

P Note:

Before printing. please make sure the size of thermal labels you load, and the size settings on

devices are same.

Orientation:
© Mo peetratloncdscaon
! Pertrait

 tand

_M

) Chooss peper soutes by POF page tiae

: B,
Prioteet | Thormai Labet Prioter ' | advanced Hols
Coples: 1 0| €3 Print i araysesln (black and whitel
Pages to Print Commants & Forms
o | Documant and Markups B
L Curoem page ‘ ey w‘i;,u,,, = l
5 g S — e ——T—
> Moce Options Documant: 4.0 % 6.0in

: - 45 vchos
Page Sizing & Handling ()
[.;m i ‘:'-E* “ Pastm Multiple ” Boaklut
oL
© 2ctual size
T Ennnk oversizod pages
" Custom Scelw »

| A
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2.25"x4.00" (5715mmx101.6mm)
3.00"x2.00" {(76,2mmx50.8mm)
4.00"x4.00" {101.6mmx101.6mm)
4.00"x6.00" (101.6mmx152.4mm)
S50mmx30mm
100mmx150mm
100mmx180mm
100mmx200mm

Beeprt BY-245

| cancel | TN

If there is no suitable size for click 'manage custom sizes', input the width and height, then click 'ok".

c. Click 'printer preference '>Choose' printer feature*>set up the 'Darknsss' and 'Print speed".

Printar; |_Thermat Label Printec B rcwences | ey @
opies 11 | 2] 12 Print in grayscaln (black and whie)
Pagas te Print Comments & Ferms
o~ " Decument and Markups B
7 Curmennt poge | Summarizn Comments
") Pages z= ——————
»  Moew Options Dooument: 40 x80m
Ax6inches

T [ o
T e

. -
R BB & v

Fit

© Actual size
! Srink ovarwTed pagey
ClCuxiom s o (%

& Checae paper saurce by POF pega siza

© Ao pertraslandacape
~n
_ Landscaps LE—— —
| = Page ol =
[ Pagy Setup... Printar. | Conesl [ e ]
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d.After set up, click'Print'

Printer: _Thermal Labe! Printer B
Presets:  Default Settings B

copes:[1__]
Pages: @Al

Ofom: [1 |10 1|

v Layout
Paper Handling
Cover Page
2 eor | Hice Detais |  Cancel | Printer Featurds

A‘i' £ z-Ar

Printer: | Thermal Label Printer

~
v
A
W

Presets: | Default Settings

copies: [1L__]

Pages: © All
) From: [1 I to: l1 ]
[ Printer Features

Feature Sets: | Printer Settings

Media Tracking: | Gap
Method: | Use Currently Printer Settinm
Darkness: | 6

Print Speed: | 4 inch/sec.

.?) | poF B | Hide Details | | Cancel |

Tips: The darkness,larger number means higher darkness. If labels print out light, you can
adjust it to large value, 2-4 is recommended.
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9.Smartphone APP Setup

Go to support.jadens.com, find and download smartphone App and user manual for Android and
|0S by search "latest app"

‘How can we help you toda

[ Latest app Q

10.Important Tips:Print label of multiple size
using ‘Take a snap shot’

The function of 'Take a snap shot' can solve most print problem. It enable you to print the area you want.
Now let us show you how to use it.
1.How to print your labels with nonstandard size.

If the printed PDF/file is unusual size such as A4 which can't be found the same size label to buy. In this
situations, you have to use the function of 'take a snapshot' to print. Here are the steps to operate.

(1).For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select 'Edit'>'Take a Snapshot. choose the area you want to print.

mVew Sion  Winoow  Help

& |,
]

3l - Copy pdf - AoDe ACrodal Rescer DC (64-bit) - =]
4 Sign Window heip

0ls Labiel-original - Co.. % ® A sig

[E) poste ctiley

Seféct AR Clri+A
Desalact AN Shint-Ctri+A

Copy File to Cliphoard

Edlit Text & Images

m Delete Pages
O Retate Pages

() Take & Snspshot

Chack Spelling ’

'

o Seiected W <————— - —— — ——— —
Q. fing Cti-f
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c. Click 'Print', set up the page size same as the labels you load. Then print.

» Note:
Please make sure the page size match to the loaded label size. Otherwise, it is possible that
it prints out over label or misaligned.

M Label Printer Prrsing Pretarences
Ll P Qualy  Poge Selup  About

Stox

M |17 @S A b =1
1" 0 2% (25 Arveed. D) |
100wrem » 1 S0

ETSE 27 A" (7. M 101 Binm)
—_— 3% 2" (7 2, ety .|
. 4"i4'l|0l5-l01m E]
' ﬂﬁ l SO % 30w w.,,:.‘:u,*y.‘_J
\2 i Hartromink: F :;‘ mm
" Landsenpe 180
versest: P o
Modia Settings
Momod | Ofrect Theemal | Type: TLatiol With Gipms = |
GapMurkveight. 7 =] mm CapMars Ot B =
[P T——
PostPriat  |None =i

Octusrence ANt Tuary Page -

(2)For MAC

a. Find the 'File" in the top left comer of you desktop > Click 'Open'> Click Desktop > Choose PDF file
(or you can open the file with Adobe)
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b. From the top panel, select View > Rotate View> Clockwise so that the labels are side by side.
(If the labels has laid vertically. please skip this step)
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c. Next, from the top panel, select Edit>Take a Snapshot. Then click and drag over one of the labels
that you need, so that you can print a specific range of label.
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(3) For Smartphone
You can resize the label in the 'Shipping Printer ' App

2. If you want to print the label that include barcode, please make sure print out the barcode vertically
in case the high temperature lead to the barcode print out blocks and can't be scanned.

A Wi 10F2 :
AT P Parcel Post MGPOST
Postage Pala
SHIE b om con sevices, e h —
24300 NANDINAGYE : 3
MORENO VALLEY CA 92551-9534 IR

TOOY KT D Paceagng Dottarod woignt  Datwry foatures
; CA9119'03 Small Up to 5kg

IﬂWlIII“III Satche| Sw<wma

N/A
TRACKNGH: 17818 W3 03 7356 6543

11. Frequently asked questions

Go to support.jadens.com to see FAQ
‘How can we help you today?

{ raryow search term hes

12. Pro tips

- Anytime you change label size, run the automatic label

identification by pressing and holding the feed button until you hear
one short beep.

.

- Press the feed button on the printer to skip a blank label.

-To run a self-test, press and hold the feed button until you hear two
short beeps.

- Avoid using poor quality labels as they can damage the printer.

- Regularly clean the printer head as outined above,under MAINTENANCE.

- If paper is jammed, turn off the printer, and allow the printer head to cool
down. Open the cover and ensure that the rubber is clean. If dirty, use alcohol

pad to clean. Allow the area to dry off before turning the printer on.
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13. Driver removement

For windows:

Before removing., please ensure the USB port has been removed on your computer. 1.'Settings'>
'Device ">'Printer & Scanners' >'Label Printer(4inch)'>'Remove device'

i

@ teres Printers & scanners

[Fntamang | Add proters & scanners

= Add 8 it o sty

B Shtooth & atter dekies

| @ romiss Printers & scanners
i
U Moo & -
G Toudoss 5> regrior
[ = Eg] Lotved Primiminct)

o P & Windows ink

S e Are you sure you want to remove this
P (Oaerguese Mawge | Marowdedcs device?

Mirpsoft Pk w1 POF
B ua =
Micessoft 1S Douwnerd 'Wited

2. Click'Print sever properties'>Findthe driver'Label printer(4inch)'>'Remove
driver and driver package'>Click"Delete'

Printers & scanners

- Troubloshoot int

Add printers & scanners btz sl ki
1 you can't @2t your printef to work
try running the grinter troubles hooter

+ Add a peinter or scanner Open troubleshocter sethings

Printers & scanners
@™

@ Label Printer{4inch)

() Microsoft Prnt to PDF L Give teedback
=

[P Micresoft XPS Document Witer

=t
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Foma an Advantad
; DESKTOR-S5A74HF
Instalied perder drvers
Name Procesol Type
feeort BY-245 ot Type 3 - User Mode
INATECK PROZIO1T 4 Type 3 - User Mode
i s Tvpe 3 - Usar Mode Remove Uriver And Package
[ Looe! Froverldinch) e Type 3 - User Mode
emancec wi Tyoe 2 - User Mode
uzmma:;s_ : :mi-l’wvmﬂ Do you want to remove the drivads) only, or
Microsoft 7o Voe 4 - User Made s { -
Microzoft Scftware Print.. w6l Type 4 - Usar Mode > ethu: )am, dmrl g s)from
Microzoft X°5 Documen... w4 Type 4 - User Mode your system?
Send 1o Mecroentt CneN.. w54 Tyne 4 - Lkar Mode
(") Rernove driver only.
®/|Remove driver and driver package.
L M. I Femone,. I\ Propartes |
| #Chancs Devee Sattinge
o || Cenew EC
Pt Server Fropesties
!
’! Deleting this printer driver package will
7 remove it fram the system. Are you sure
you want to delete Label Printer(4inch)?
[t J ™ |
Remaove Ditwer Pocvage Remove Drnver Package
Driver packnge information collected, Driver package deleted.
Tha following driver(s) wil be deleted: . Driver Label Frinter(4inch) was remaoved, ~
Label Primter{4inch) (x54)

S — — )

For Mac:
Before removing. please ensure the USB port has been removed on your computer.
1."Lanuchpad'>'System Preferences'>'Printer& Scanners'
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2.Find'Thermal Label Printer'>Click'-'> Click'Delete Printer"

Thermal Laoe Bemter
& ® Offisa (astusen

1

L

Primos & Sconners

Theossad Labai Printer

il ——

i I

e P

b
tho printer "Thermal Label
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2 1
Carvel
B tramig Aviestdes

Are You sire you wiant 1o delete

Datat peaiar  Lust Frastar Usuy a

Dofanil pags e LS Loy 2

14. LED indicator

Light color

Description

See FAQ at support.jadens.com

B
{,

Printers & Ky ooy
Scanners

— Label Printer
UM+ idle, Last Used

Troubleshoot

Green

Normal operation

Flashing Green

Printer Head is
overheated

Printer will automatically
resume once the printer
head has cooled down.

Flashing Red
(every 2 seconds)

1. Paper shortage
2.Wrong size paper

Be sure that the labels are
loaded correctly. You may
need to run automatic label
identification (point 5 at page 3-4),

Flashing Red
(2 times per second)

Printer cover is not
fully closed

27
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15. Specifications

Printing Method Thermal
Resolution 203DPI
Max Printing Speed 150mm/s
Label Width 1.57"-4.1" (48-108mm)
Label Thickness 0.08-0.2mm
Connection USB + Bluetooth
Input Voltage 100-240V
Power Adapter 24V [ 2A
Supported Paper Direct Thermal Labels / Paper
Supported Operating Systems Windows

MacOS

i0S

Andriod
Printing Life About 700,000 Labels
Label Minimum Length 1.18"(30mm)
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16. Safety tips

- The printer head can become very hot after printing labels.Do not touch the printer head until
it has cooled.

- Do not bend the power cord excessively or place objects on the cord.
This could result in fire .

- Keep the printer out of reach of children.

- Use only approved accessories and do not try to disassemble or repair the unit by yourself.
- Keep the printer away from water and other objects that may destroy or damage the device.
- Printer should remain unplugged when not in use for long periods of time.

17. Maintenance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the upper part of the printer
when open.

Caution: While the printer is running, the printer head can be very hot.

1. Ensure that the power switch is OFF, remove the power cord,and open the cover.
wait several moments to ensure that the printerhead cools down.

2. Completely clean the printer head using an alcohol swab. Any 70%
[sopropyl Alcohol pad would work. Please do not use water.

3. Wait 2-3 minutes until the alcohol has completely dried, then close the cover.
4.Connect the power cord and print a test page to check if it is clean.
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Can we help?

For further assistance please contact

JADENS

support@jadens.com

() 1-833-470-2950

@ support.jadens.com

Scan the below QR code to talk with us

Customer Support

r‘i
L

% Scanor upload this QR code

'E J‘" s using the WhatsApp camera
b toadd us
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