Quick Guide — AlcoCONNECT Toolbox

lizer lizer

technology technology

1 Installing Toolbox

AlcoCONNECT Toolbox is used to:

Analyse downloaded data with ease, and
Perform software updates

Compatible with the handheld devices pictured.

e Download online at https://alcolizer.com/software-downloads/

e Select AlcoCONNECT™ Toolbox Software HE V1.16.1. It will be downloaded as a zip file.

e Double click to extract and open the alcoconnect_HE windows installer package file.

e Installation only takes a few seconds, you'll see it process within seconds on your screen. There
isn’t an official notification that it is completed other than it finishing on your screen.

e On your desktop open the AlcoCONNECT icon or navigate to your computer search button and
type AlcoCONNECT to successfully open toolbox.

2 Connecting Your Device

e Once installed, connect your device to the computer using the USB cable provided (Mini USB 2.0

Type-B port)

e Double click the AlcoCONNECT Toolbox icon with your device turned on
e A successful connection between the device and the computer (AlcoCONNECT Toolbox) will be
shown with a green bar on the read event log window as pictured.

|Series & Main Module (Lithium lon | Bluetooth | GPS) device connected | Revision: 55-1.63.2 | Records: 32 |

3 Configuring Toolbox

Language — access from the file menu.

Log Settings — access from file menu | select options.

Record type is selected by

o Log Settings = O X
[ )
Record Fiter  Save Options ~ Fimware Upgraie Location
Record Type Enabled » Calumn abled ~
Breath Test Passive Only Record Mumber
Breath Test Passive Stan... Evert Type
Test Timeout Date & Time

default. Data can be filtered
by record type & column. Invalid Sample
Check / uncheck boxes as Test Refusal
required to customise the Eror

log output format. Menu Access

Calibration

Power Up

Power Dn

RTC Changed

Breath Test Pre-Zero
Breath Test Demonstration
Breath Test Standard Ad...
Breath Test Pre-Zero Adju

KRR EOODDODODREE EEE

Main Firmware Version
Main Serial Number
Sample Fimware Version
Sample Serial Number
Location Code

Station

Result Qualttative

True Resutt

True Result Over Range
Adjusted Result
Adjusted Result Over Range
Area Code

Save Options Tab
e Path (click browse and choose the required directory)
o File Name Pattern:
o Click Show Tokens and a list of tokens are displayed with
description and sample.
o You can add a file name pattern (Token) to the file name
pattern by double clicking on the row.
o You can add spaces or characters between the tokens in
the file name pattern field.
o Token options include:
o [MMSerial] — Main module serial number
e [SMSerial] — Sample module serial number
o [MMFWYV] — Main module firmware version
e [SMFWV] - Sample module firmware version
o [DateTime0-3] — date and time in various formats
o File Format — options include CSV, XLSX & XML

O O0gEEDooDooOo®EEE

Cancel

H
=

Firmware Upgrade Location Tab

Click browse and choose the directory where you will save
any firmware files provided by Alcolizer Technology.
Click ok.
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4 Logs

Event Logs can be saved for future analysis. [ b e en
H o " I I
e Click “Read Event Log” to populate : @ : s
e File > Save Event Log > choose location Read Eventlog
) “ ” . Setup Serial Number
e Click “save as type” - select required format [ Location Code  Station Main Seial No  Sample Seral No
(options are CSV, XML or xlsx). =
e Click save Event Log
EEI?nTJredr Evert Type Date & Time é‘;ﬁ‘:ﬁon gz:ﬁt’;ﬁve True Result
Breath Test Stan... | 30/11/2024 10.0... 0.025 g/100mL
571 Breath Test Stan... | 21/11/2024 8:50... 0.061 g/100mL
570 Breath Test Stan... | 21/11/2024 8:50... 0.028 g/100mL

File Icon — to save
Event Log (as a .csv or
xml file) to a location
on your computer.

Log Records Icon —
activates the event log
application (same function
as read event log icon).

Set Access — used by authorised
personal to access certain Toolbox

% Alcolizer Pty Ltd -

functionality. Select after inputting
correct access code.

Serial Number / Main Serial No
serial number of Alcolizer device.

File Tools LogRecords About
Set hccess @— 1
Read Event Log s Sample Serial Number — serial ‘ " dieb h
o S Event Type — type of test performed ie breath test
'J number of the sample module. ype- P e
. B type (passive, standard), test timeout or refusal etc.

— ’ Breathalyser Event Log

vent Log
[ ® Samph L 4 @~

W Record — Main Fimmware Main Serial ampie Sample Serial Lheation Resutt

Raw Data Number Event Type Login Name Date & Time . Version \'jg:ﬁ.'e Number de Station Qualtative True Result
FC0101600104D... 2yl Breath Test Standard 14/12/2021 8:20 AM FR-15.1 38000943 240 38000943 0.012g/210L
FCO101600104C... | 246 Breath Test Standard 14/12/2021 8:20 AM FR-151 38000943 240 38000943 0.016 g/210L
FCO101600104A... | 245 Breath Test Standard 14/12/2021 8:19 AM FR-15.1 38000943 240 38000943 0.000g/210L
FCO101600104C... | 244 Power Up 14/12/2021 8:16 AM FR-151 38000943 240 38000943

FCO101600104A... | 243 Power Dn 28/10/2021 9:47 AM FR-151 38000943 240 38000943

FCO101600104D.. | 242 Breath Test Passive Only 28/10/2021 9:35 AM FR-151 38000943 240 38000943 Pass

FCO101600104C... | 241 Breath Test Passive Only 28/10/2021 9:34 AM FR-151 38000943 240 38000943 Pass

FCO101600104A... | 240 Breath Test Passive Only 28/10/2021 9:34 AM FR-15.1 38000943 240 38000943 Pass

FC01016001049... | 239 Breath Test Passive Only 28/10/2021 9:34 AM FR-151 38000943 240 38000943 Pass

FC01016001048... | 238 Power Up 28/10/2021 9:34 AM FR-15.1 38000943 240 38000943

FC01016001042... | 237 Power Dn 28/10/2021 8:02 AM FR-151 38000943 240 38000943

FC01016001045... | 236 Power Up 28/10/2021 7:50 AM FR-15.1 38000943 240 38000943

FCO1016001045... | 235 Power Dn 28/10/2021 7-46 AM FR-151 38000943 240 38000943

FC01016001049... | 234 Breath Test Passive Only 28/10/2021 7:34 AM FR-151 38000943 240 38000943 Pass

FC01016001047... | 233 Power Up 28/10/2021 7:34 AM FR-15.1 38000943 240 38000943

FCO101600104A... | 232 Power Dn 27/10/2021 2:56 PM FR-151 38000943 240 38000943

FC0101600104D.... | 231 Breath Test Passive Only 27/10/2021 244 PM FR-15.1 38000943 240 38000943 Pass

FC0101600104C... | 230 Breath Test Passive Only 27/10/2021 244 PM FR-151 38000943 240 38000943 Pass

FC01016001048... | 229 Breath Test Passive Only 27/10/2021 244 PM FR-15.1 38000943 240 38000943 Pass

v
>
l HHA (Buetooth | GPS) device connected | Revision: FR-1.5.1 [ Recards: 184 | Version: HE-1.13

Record Number — number of
each record.

Date & Time — of the event.

Result Qualitive — passive test result.

Cartridge ID — the production ID of the cartridge batch. Cartridge Expiry — expiry date of test cartridge.
S Alcolizer Pty Ltd - AlcoCONNECT -
File Tools LogRecords About
Set Access
Read Event Log
Serial Number
Breathalyser Event Log
Fiter
Show - Al records ~ | From []12/0 19 @v | to []14/09/202
Main Drug Tester Drug Tester Cartridge A4 cv cv
Moot Bent e flodde Module Mode Serel Mode: Poducion  Saidge =t Test Date Reat  Desapton (et Catdge Canndae Catrige AMP  BZ0  COC  MET  OPl  THC
el Humber Version Number Version D ‘ P T Resut 7 Resul
v N oro et 37000035 AN191 36000151 8132 1591 31082019 [12/04/2015 11118 AM | Negative Negative Negative |Negative | Negative | Negative
3 Drug Test 37000095 RN-191 36000151 B182 15951 31/08/2019  12/04/2019 11:20 AM | Negative Negative Negative |Negative | Negative | Negative
7 Drug Test 37000095 RN-131 36000151 B-182 15951 31/08/2019 | 12/04/2019 11:23 AM | Negative Negative Negative |MNegative | Negative  Negative
s g Tex 7055 Al ssomist s152 15552 0412 120020191197 AN Nogae Negaive | Regaive |Negav | Negatve | Negatue Negave
9 Drug Test 37000095 RN-191 36000151 B-182 15952 30/11/2019 | 12/04/2019 11:30 AM | Negative —. Negative |Negative |Negative Negative |Negative Negative
10 Drug Test 37000095 RN-13.1 36000151 B-182 15952 30¢11/2013 | 12/04/2013 11:34 AM | Negative Negative |Negative | Negative MNegative |Negative  Negative
26 Drug Test 37000095 RN-191 36000151 B182 16052 30/11/2019  |16/07/2019 10557 AM | Negative Negative Negative |Negative |Negative |Negative

Drug name — the name of the drug tested.

Drug test result — drug test result.
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5 Firmware Updates (Druglizer Only)

If provided with a firmware update file from Alcolizer Technology, connect your device to AlcoCONNECT Toolbox.
e Select Tools > Firmware updates (a firmware update window will appear).

e Select the small rectangle button. —
e It will ask you to locate the firmware
file and click open.

Drag and drop a firmware file (*.dfu or *zip) from
Windows File Explorer to upload.

| Select a firmware file
Firmware Updater

Please select or drop a fimware file ("% & 2p)

> navigate to the folder you unzipped the firmware file into. Select

Detais
Status

[] ignore Version [[] Ighgre

Name Device Version File Version

Firmware Updater

Please select or drop a fimware file (*.dfu or * zip)

e The new firmware file version will be displayedf
next to the existing firmware.

e When AlcoCONNECT™ Toolbox recognises
newer firmware it allows the update.

e Click the ‘Update Device Firmware’ button.

e Abar at the bottom of the window will
display progress and the device will emit a
beep to confirm install completion.

e If required remove and reinsert the Sample
Module to help reset the instrument.

e On the Druglizer device, open the About

IC \Users\prod4\Desktop\Druglizer Fimware \MAIN MODULE - RN-1.11.1.dfu

|

Details

Status

O
[’ Pending

[] Ignore Version

[] ignore PID

Name
Main Module Bootloader
Main Module Application

Device Version
180
RN-1.10.0

File Version

RN-1.11.1

Status

Click 'Update Device Fimware'to apply the pending updates

Progress

screen and check the firmware Version.

Close

The versions displayed should be the same as indicated in the filenames.

6 Extra Features

* Alcolizer Pty Ltd - AlcoCONMECT

File Tools LogRecords About

To access the following extra features, enter the
access code ‘00005000’ and click Set Access.

Set Time Button
A popup window will appear displaying the device time
& PC time - choose to sync your device to the PC time or

Read Event Log
Serial Number

Main Serial No

Setup

Location Code  Station

S

Sample Seral No

File Tools LegRecords About

set the date and time manually.

When entering a date manually:

e Enter the date in the first field in this format DD/MM/YY.
e Enter the time in the following format HH:MM:SS PM or

HH:MM:SS AM.

20

Read Event Log Set Time

Set Access

Setup

Location Code | = Setting Date & Time

Device Clock 15/12/2021 12:59:16 PM

E=0l PCCock | 1512221 ][ 125330PW

Sync Device to PC

Raw Data

00/00/00 [ 00:00:00

| SetClock |

Manual Setting

e The Manual Setting button will be greyed out if an invalid

date or time is entered.
e Theincorrect value will be displayed in red text.

Alcolizer Technology AlcoCONNECT Toolbox Quick Guide V2

Page 3




Configuration Editor

An example of Changing a Config Item — Code O

Click Tools > Device Config.
Click Read from device to read the current

device config.

You are able to change most but not all

configuration settings.

Anything highlighted in dark grey cannot

be modified.

Please take a moment to understand what
each configuration item changes before

modifying it.

& Readfrom device 4 Write to device | ] Open from file 5] Save to file

[Search.

[ [search. [a]

ftem Name

DDDDDDDDDDDIII

<

Local Time

Logo

Allow Pre-Zero Tests
Allow Passive-Standard T.
Alow Passive-Only Tests
Allow Demensiration Tests
Prompt 0 Enabled

Prompt 1 Enabled

Prompt 2 Enabled

Prompt 3 Enabled
Speaker On

Value

20211215 13:1..
BO00SAD047000.

True

True
True
True
False
False
False
False

False

Enable Upload »

ftem Name Value

Enable Upload

Serial Number

Sample Module Register Title

Module unique |D.

‘Sample Module Register Description

Close

Code 0 is a code that can be entered on your Breathalyser devices that will be linked with any breath tests. It can
be used to define something about the use of the device at the time of use, eg who is using it or where are they
using it etc.

To Enable Code O (Area Code)
Enter Code 0 in the search bar. This will filter the config items to anything that matches code 0.
Set the value of configuration item “Code 0” to True.
Check the Enable Upload checkbox and click on Write to device.
A popup with the title Device Busy will appear. If the config upload is small, this only appears for a

1.

2
3.
4

IS

second. Restart the device.

Enter the User Menu and the item Area Code should appear in the menu.
Select and you should be able to enter a value for this.

" Configuration Editor

W Read from device A Write to device | 5] Open from file

|code 0

[«

ltem Name

Code 0
Code 0 Label
Code 0 Digits

Walue

Area Code
6

Code 0 Edit on Start Enable |0

Enable Upload

0

Ooood

Change Code 0 Label
Enter Code 0 in the search bar. This will filter the config items to anything that matches code 0.
Set the value of configuration item “Code 0 Label” to Staff ID.
Check the Enable Upload checkbox and click write to device.

A popup with the title Device Busy will appear. If the config upload is small, this only appears for a

1.

2
3.
4

IS

second. Restart the device.

000000

Area Code

User Menu

Enter the User Menu and the item Staff ID should appear in the menu.
Select and you should be able to enter a value for this.

T

& Read from device | Writ%o device || 57 Open from file

code 0

of

ltem Name
Enable Code 0
Code 0

Code 0 Digits

Walue
Tue
0

Code 0 Label Staff ID

6

Code [ Edit on Start Enable |0

Enable Upload
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Change Code Edit on Start Enable
1. Enter Code 0in the search bar. This will filter the config items to anything that matches code 0.

2. Set the value of configuration item “Code 0 Edit on Start Enable” to 1.

3. Check the Enable Upload checkbox and click on Write to device.

4. A popup with the title Device Busy will appear. If the config upload is small, this only appears for a
second. Restart the device.

5. Observe that the code screen is now available at startup.

D Configmation E9rs I 000000

Enter Staff 1D

& Read from device | | Wrir\?to device | ] Open from file
Lat

code 0 ) |Q
ftem Mame Value Enable Upload
Enable Code 0 True O

Code 0 0 ]

Code O Label Staff 1D [l

T S O

Code 0 Edit on Start Enable |1

7 Upload a Config file

If provided with a config file to upload, follow these instructions:
1. Select Tools and Device Config. Click on Read from device to read the current device config.
2. Click on Open from file and choose the provided S5C config file. The changes will be applied to the listed
config and each config item that will be uploaded will be checked.
3. Click Write to device to upload the config to your Alcolizer Device.
A Device Busy pop up will appear and then disappear.
5. Check your device to make sure the required config changes were made.

E

8 Clearing (Deleting) Event Logs on an Instrument

1. Click Log Records > Clear Device Records.
2. Click OK to confirm you would like to clear all records from the Alcolizer Technology device.
3. Restart your Alcolizer device before performing any tests.

9 About Screen
The About screen gives you details about the version that is installed — please have the latest version installed
which is available on our website www.alcolizer.com.

To access the About screen, select About > and About This Program in the top menu. Look for Version: HE-#.##.#
to find the installed version number.
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