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1. Introduction
Olink high-multiplex immunoassay panels provide an efficient and innovative tool for targeted human protein biomarker 

discovery, development and validation.

1.1 About this manual
This User Manual provides you with the instructions needed for data processing when running Olink® Explore panels with 

a locally installed set up of software. 

NOTE:   The information in the Olink® NPX Explore User Manual is believed to be accurate. However, the  

     displayed screenshots may differ from actual user intreface and should be considered as examples. 

1.1.1 Intended use
Olink NPX Explore is a data analysis software that is designed for the Olink Explore platform. It allows for importing data, 

validating data quality, and normalizing Olink data for subsequent statistical analysis.

Olink NPX Explore is intended for research use only. Not for use in diagnostic procedures. All trademarks and copyrights 

contained in this material are the property of Olink® Proteomics AB unless otherwise stated. For questions, guidance, and 

support, contact Olink Support at support@olink.com.

1.1.2 Intended target group
Olink NPX Explore is intended to be used by staff certified to run the Olink Explore platform. Quality control should be 

performed by trained users that determine whether data from a run can be approved for further analysis.

1.2 Limitations
The manual also contains step-by-step instructions for generating counts files from NGS runs using bcl2counts for 

analysis in Olink NPX Explore.

1.3 Process

1.3.1 NGS Readout
The NGS raw data output must be pre-processed using bcl2counts to generate counts csv files and run metadata json 

files. The files are imported into Olink NPX Explore for generating NPX data, data QC and normalization.

Figure 1. Flowchart describing steps involved in the analysis of Olink data. 
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1.4 Hardware and software requirements

1.4.1 System requirements

Components Minimum Recommended

Operating System Windows® 10 or higher

Processor Intel® Core™ i5 Intel® Core™ i7 or higher

Memory 8 GB RAM 16 GB RAM or more

Disk Space 500 GB 500 GB

1.4.2 Requirements for analysis

Files and information needed for analysis (NGS readout):

• Run data in CSV format and run metadata in JSON format (NGS raw data in bcl format pre-processed using 

bcl2counts) 

• Plate layout with sample names

• Panel Lot number of reagents used (provided on the Lot configuration insert delivered with the kit)

1.5 List of abbreviations
%CV Coefficient of Variance

LOD Limit of Detection

MAD Median Absolute Deviation

NaN Not a Number

NGS Next Generation Sequencing

NPX Normalized Protein eXpression

PCR Polymerase Chain Reaction

QC Quality Control

1.6 Associated documentation

1.6.1 Olink documentation

Olink documentation

• Olink® Explore Overview User Manual

• Olink® Explore 384 User Manual

• Olink® Explore 4 x 384 User Manual

• Olink® Explore 1536 & Expansion User Manual

• Olink® Explore E3072 User Manual

• Olink® Explore Sequencing using NextSeq 550 User Manual

• Olink® Explore Sequencing using NextSeq 2000 User Manual

• Olink® Explore Sequencing using NovaSeq 6000 User Manual

All relevant Olink documentation is available from the Olink website www.olink.com/downloads.
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1.7 Technical support
For questions, guidance and support, contact Olink Proetomics at support@olink.com.
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2. User interface
The Olink NPX Explore user interface consists of several views on separate tabs where information and results are 

displayed. These views are described in this chapter. 

2.1 General

2.1.1 Search
Use Ctrl + F to open a search field. The search function works on most views for either plain text or sample names, assay 

names or Uniprot IDs. The first match found will be highlighted. The search function is also available from Edit > File.

Figure 2. Search field.

2.1.2 Help
Press F1 to open the Olink® NPX Explore User Manual as a PDF file.

2.2 Tree view
The Tree View displays the imported runs, grouped by plate in alphabetical order. Panels in red are panels with outdated 

calculations. 

Figure 3. Olink Panels Tree View.

• Click on the + next to the Plate name to display the imported runs for each plate.

• Mark an individual run to see information about that specific run. If a plate is highlighted in the Tree View, information 

for the first panel is displayed on the run specific tabs.

• Change the order of the runs in the Tree View by dragging and dropping a run to its desired location

• Right-click on a panel to recalculate, delete or exclude a panel. 

 – Excluded panels will be excluded from all calculations of the export files and data, and will not be shown in the QC 

views. Excluded panels will be greyed out and gets a suffix (Excluded).

 – When deleting a run or panel, a pop-up audit window will be prompted. Enter the reason and click OK.
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NOTE:   If there is panel plates withmissing data, a window will be prompted. Contact support@olink.com 

     for support.

2.3 Selection information
The Selection Information view in the lower left corner displays information about the currently selected item in the Tree 

View. This information gives you an indication of the overall data quality. 

Figure 4. Selection Information view.

Refer to Table 1 for a description of all content in the Selection Information pane. The values displayed in the table 

depend on the selection in the upper left corner of the screen.

Table 1. Description of Selection Information.

Item Description

# Panel Type Selected panel type.

# Samples Number of samples, excluding control samples, in selected Olink panel or run.

# Flagged Positions Number of flagged positions (samples that did not pass the quality control, including 
control samples) in the selected Olink panel or plate.

#Run name Run specific name.

# Index plate Panel specific index plate.
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Item Description

# Inclusion status Shows included or excluded status of the panel.

# Version status Shows if the version is up to date or outdated.

2.4 Project
The Project tab contains fields for entering and saving project information and some of this information is displayed on 

the Analysis Report, as described in this section.

Figure 5. The Project tab.

2.4.1 Project Name
The project name is displayed in the NPX data output file and the Analysis Report.

2.4.2 Sample Matrix
This field is used to describe the sample matrix, e.g. “Plasma” or “Serum”. The information is displayed on the Analysis 

Report.

2.4.3 Comments for Project
Information entered in this field is displayed on the Analysis Report. This field can be used for project information that is 

not covered by the default Analysis Report. Click on the Comments for report header to open the comments field in a 

separate window for easy access from other views.

2.4.4 Comment
This field can be used for any comments and is not included in Analysis Report or data export. Click on the Comments 

header to open the comments field in a separate window for easy access from other views.
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2.5 Plate Layouts
The Plate Layouts tab shows the sample plate setup for the selected run, and general information about the run.

Figure 6. The Plate Layout tab.

On the Panel drop-down menu, it is possible to select which data file version to use, with the data file selected during 

import set as default. The data file version is linked to the lot number of the reagent kit for the Olink panel that was used. 

The lot number can be found in the Article and lot configuration sheet delivered together with the analysis kit. Each 

sample position is automatically annotated to one of the following content types, based on the sample naming:

• Sample

• Negative Control

• Plate Control

• Control

• Not Used

2.5.1 Incorrect annotation
If a position has been annotated incorrectly, right-click on the selection and select the correct content type.

2.5.2 Flagged samples
Wells with QC warnings are marked with flags; red for automatic and yellow for manual set QC warnings. Refer to 2.6 

Manual QC Warnings.

To remove wells from the calculation, the well(s) can be set as Not Used. Right-click on a sample and select Not Used. The 

flag will disappear and the well is marked dark grey.
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Figure 7. Set Not Used status.

The software automatically calculates new QC values without the Not Used samples and the plate QC data can be 

reviewed again. For samples marked as not used, no data is shown in the NPX file. Refer to 6.5 Perform quality controls for 

more information.

NOTE:   NPX calculation and normalization will automatically be recalculated for all plates from the  

     same Olink panel if a sample has been set as not used.
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2.6 Manual QC Warnings
The Manual QC Warnings pane displays the plate layout with automatic QC warnings (red flag) and manual QC warnings  

(yellow flag).

All manual warnings are listed below the plate layout.

Figure 8. The Manual QC Warnings overview dislaying automatic (red flag) and manual (yellow flag) QC warnings.

To add or edit a manual QC warning:

1. Right-click on preferred sample well. To mark a cluster of wells, click and drag over preferred wells.

2. Click Set manual warning.

3. Choose block and fill in reasons for creating a QC warning.

Figure 9. Edit manual QC warning menu

4. Click Ok. A yellow flag will appear on the sample well(s).

5. Repeat step 1-4 until all affected wells are marked.

6. Click Save.
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2.7 Quality Control
The Quality Control pane displays an overall quality assessment for the selected plate(s).  A green checkmark indicates 

that the block fullfilled the corresponding QC criteria, a yellow exclamation that the block is flagged and may need further 

investigation and red cross indicates that the block does not meet the specification and further assessment is needed. 

Refer to sections 3.1 Sample QC and 3.2 Run QC for description of the QC criteria.

Figure 10. The Quality Control tab.
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2.8 Correlation Assays
On following Explore panels: Cardiometabolic, Inflammation, Neurology and  Oncology, there are three assays present on 

all panels: IL6, CXCL8 and TNF.

On following Explore panels: Cardiometabolic II, Inflammation II, Neurology II and Oncology II these three assays are 

present: LMOD1, SCRIB and IDO1.

These overlapping assays will be measured four times each in studies where all panels are included. The Correlation 

assays view shows data for these overlapping assays.

Figure 11. The Correlation Assays view.

• To display a specific correlation plot, use the drop-down menus to select a assay. 

• Option for intensity normalized projects: Choose which data to view by selecting Plate control or Intensity.

• Hover over a data point to show the name and NPX values.
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2.9 Plate Variation
The Plate Variation tab displays a box plot which represents the deviation of total intensity of each sample from the plate 

median. Use this plot to detect systematic variance in total intensity between plates or to identify samples with deviating 

total intensities.

Figure 12. The Plate Variation tab displaying z-score box plot for the sum of all assays per plate.

A box plot is a graph that indicates how the values in the data are spread out. It shows outliers, symmetry, how tightly the 

data is grouped, and if and how the data is skewed. The box plot splits the data set into quartiles. The first quartile, (1Q), 

is the 25th percentile and the third quartile (3Q) is the 75th percentile. A vertical line is drawn at the median, the second 

quartile (2Q). The interquartile range (IQR) is a measure of where the bulk of the values in the data set lie, and how they 

cluster around the mean.

Minimum or 

1Q-15 x 1QR

Maximum or 

3Q+15 x 1QR

1Q 2Q 3Q

Median

1QR

• The sum of NPX for each sample is calculated and converted to Z-scores. This means that a sample at +1 on the plot 

has one standard deviation higher than the average NPX value for all the samples.

• Use the Assay drop-down menu to determine whether the plot should visualize the Z-score distribution for all assays 

or for an individual assay in the panel.

• An outlier sample will be highlighted in bright red.

• Use the search function to search for a specific sample name. The matching sample will then be highlighted in dark red 

in the boxplot.
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2.10 Plate Data
The Plate Data tab shows by default heatmaps of the three internal control assays: extension control, incubation control 

and amplification control. This view is useful for identifying position effects within a plate (e.g. if one column of samples 

deviates from the rest, this could indicate a pipetting error). The heatmaps show assays available in each abundance 

block.

Figure 13. The Plate Data tab.

The heatmap displays deviations from the plate median for the selected assay using the colors blue and red. Blue values 

are below median and red values are above median. The values displayed in the view are either count or NPX-values 

depending on the selection in the upper left corner of the screen.

Use the assay drop-down menu to change which assay is displayed in the heatmap.
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2.11 CV Table
The CV Table tab shows the CV information per block and per panel. 

The tabels are per default empty, to show the information, click Calculate.

The information in the upper table, CV per panel, is also displayed in the Analysis of Report. The lower table, CV per block, 

replaces the former CV Table File that could be exported.

Figure 14. The CV Table tab.

• To export the information, mark whole or parts of the table, right-click and choose Copy. Go to preferred program, for 

example Microsoft Excel, and paste the information.

• If changes are done, for exemple, a well is set as Not used, a warning is shown beside the Calculate button: Data is 

outdated, please calculate CV. Click Calculate to update the information.
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2.12 Heatmap
The Heatmap tab contains a color-coded view for all assays and samples in the selection. The heatmap uses a color 

scheme of red and blue to display any deviations from the plate median for each assay.

Displayed values are either count or NPX values, depending on the selection in the upper part of the screen. For both 

count and NPX, blue values are below the median and red values are above the median. This view is useful for finding 

patterns, such as samples or plates where the levels of many proteins are higher or lower than the plate median, or outlier 

samples for specific assays.

The normalization type is shown below the upper part of the screen.

Figure 15.  Heatmap view showing samples’ deviation from mean per assay.

• Use the Display drop-down list to select the sample type to display (all samples, sample, plate control, negative control 

or control).

• Use the Block drop-down list to select block.

• Use the Grid size slider to increase or decrease the size of the heatmap to make it easier to read or to see patterns 

between plates.

• Gridlines are displayed to highlight the selected sample and assay.

• Display samples column- or row-wise according to their position on the 96-well plate.
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2.13 Control Sample Heatmap
The Control Sample Heatmap shows  a compilation of the control samples of all the plates, one plate at the time. Red 

wells indicates NPX or counts values higher than the median, and blue indicates values lower than the median. 

• The project must be normalized.

Figure 16. Control sample heatmap

• Select the type of control, sort order and block to view in the drop-down menues in the upper left corner.

• Select value type and normalization type in the radio buttons in the middle of the upper part of the view.

• Hover over a well to display the NPX or counts value for selected sample and assay.
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2.14 Sample QC
The Sample QC tab displays quality control data for the plate selected in the Tree View. The quality control is performed 

individually for each plate during the NPX calculation.

Figure 17. The Sample QC tab

The Sample QC tab displays the deviation from the median (zero) in all samples for Incubation Control (red squares) 

and Amplification Control (blue diamonds). Red dotted lines depict the QC criteria cutoff of 0.3 NPX deviations from the 

median. Choose which block is displayed by clicking the corresponding block button. The x-axis is ordered by row, so the 

sample at A1 is far left, followed by the sample at A2.

For more information about the QC process, refer to 3. Quality control.

Apart from the Sample QC, Olink NPX Explore offers several tools for troubleshooting and issue detection. Guidelines 

for what is considered an issue are available for the LOD and the Selection Information view and can serve as a good 

starting point. For more information about the Selection Information pane, refer to Table 1. Known issues are described 

in the Troubleshooting section. The purpose of these guidelines is to help the Olink user and operator to produce high 

quality data.
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2.15 Sample QC Overview
The Sample QC Overview displays a heatmap with passed (blue), automatic QC warning (red), or manual QC warning 

(yellow) status for each sample in all blocks and panels. 

Figure 18. Heat map example for a complete run in Sample QC overview pane

• Hovering over the cells will give information about the sample and warnings.
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2.16 Control Strip
The Plate Controls have specific QC criteria for precision, measured as median absolute deviation (MAD) of the Z-score, 

and accuracy, measured as median of the Z-score. The Z-scores are computed using predefined values set for each assay.

The Control strip view displays z-scores for Negative Controls (red squares) and Plate Controls (blue diamond) in a 

scatterplot per block. Yellow color denotes deviations that are out of bounds of the graph.  

The median absolute deviation (MAD) of the Z-score of Plate Controls must not exceed 1.5, the absolute value of the 

median Z-score of Plate Controls must not exceed 5 and the median Z-score of Negative Controls must not exceed 3.

Hovering over a data point in the plot will display the sample name and the deviation from the median.

Figure 19.  The Control Strip View tab
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2.17 LOD 
The LOD contains a bar chart showing frequency of missing data for all plates in the selected Olink panel or for a specific 

plate only. When multiple plates are analyzed, the maximum LOD is used as the data cut-off.

The table below the bar chart shows assays with deviating negative controls.

LOD is estimated using NPX values and the following formula:

LOD 
Assay X

 = Median (Negative control 
Assay X

) + 3 * Fix SD 
Assay X

Figure 20. The LOD tab

• LOD graph is displayed per block. Use the buttons to the upper left next to the graph to switch between blocks.

• Assays with deviating Negative Controls +3 SD in Z-score are highlighted in yellow In the list below the graph. Assays 

with Z-scores > 5 SD that receive an assay warning in the results file are highlighted in orange in this list.
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2.18 Audit log
The Audit Log tab displays all events for the current project.

Figure 21. The Audit Log tab displaying all changes performed on the project.
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3. Quality control
Three internal controls are added to each sample to monitor the quality of assay performance, as well as the quality of 

individual samples:

• Incubation Control

• Extension Control

• Amplification Control

The Extension Control is used to calculate the NPX, refer to 4.2 NPX generation and normalization, and the other two are 

used in Quality Control (described below).

3.1 Sample QC
Sample QC is performed based on verage counts per samples

Acceptance criteria for passing a sample is an average counts > 500. Deviating values for counts per samples can be 

caused by, for example, errors in pipetting or pre-analytical factors in the samples that affect the performance of assays.  

Average counts dropping below 500 within a sample may impact variability in that sample. 

For acceptance criteria for passing a sample, refer to Table 2.

3.2 Run QC
Plate QC is based on overall performance of the plate utilizing both total samples passing QC and Olink external controls. 

Criteria for plate controls and negative controls is based on both accuracy and precision in comparison to expected lot 

specific reference values. 

For acceptance criteria for passing a run, refer to Table 2.

If a too large variation is observed for either of the controls, go to the Plate View tab to evaluate the data. For example, if 

individual samples show extreme values or if a certain sample column is affected, these samples can be marked as failed, 

and the QC redone and re-evaluated. 

In addition to passing or failing individual plates, ensure that no systematic bias is present in the data. The Selection 

Information view in the bottom left corner alerts you to such issues.

%CV is calculated using control samples if present in duplicates on each sample plate. The reported %CV is the mean %CV 

over all assays, and this is only calculated using data over LOD. A high %CV does not fail a run automatically but should be 

a cause for further investigation.

• Reference value for Inter %CV: < 25%

• Reference value for Intra %CV: < 15%

3.3 Assay QC
For acceptance criteria for passing an assay, refer to Table 2..
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3.4 Additional quality assessment
Click the following views in the left menu to assess the quality of the data in each view and further determine if any reruns 

are required (panes are described in section Quality control view):

QC View: View deviation from the median in all samples per plate and panel. Each block is displayed. Assess samples 

deviating > 0.3 NPX from the median.

Plate Data View: View the values of internal controls and assays (change assay in the drop-down menu above the plate 

layout) for each sample plate and panel. Each block is displayed. Assess if there are patterns in the plate (i.e., row or 

column) representing a technical error. Change the plate and panel using the dropdown menus at the top of the page.

Plate Z-score: Display differences in sample distributions within and between plates.

NOTE:   For intensity normalized projects, the assessment of this view should be performed after 

              normalization, refer to 4. Normalization.

Limit of detection: Evaluate detectability for each plate, panel, and block. Assays with a high limit of detection are listed 

below the graph. Assess if there are deviations between sample plates within the same block.

Heat map: Search for extreme outlier samples.
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4. Normalization
The two between-plate-normalization methods are called Plate Control (PC) normalization and intensity normalization. 

They both adjust each assay per plate to a median, but they differ in how these medians are calculated. An important 

concept when selecting normalization procedure is randomization, which in this context applies to the sample placement 

across the plates. For details, refer to Randomization FAQ on the Olink website. 

For randomized studies with more than one plate, intensity normalization is the appropriate method to use. In this setting, 

the median for a random selection of samples is more stable across plates than the three Plate Control samples on each 

plate. For projects where complete randomization of samples cannot be guaranteed, or where there is only one plate, Plate 

Control normalization should be used. 

4.1 Bimodal distribution
Plate Control normalization must be used for assays with bi-modular distribution. The following assays uses bimodal 

distribution:

• TDGF1 (Teratocarcinoma-derived growth factor 1, Uniprot number: P13385)

• FOLR3 (Folate receptor gamma, Uniprot number: P41439)

• PNLIPRP2 (Pancreatic lipase-related protein 2, Uniprot number: P54317)

4.2 NPX generation and normalization

4.2.1 Converting counts to NPX

The Olink Explore system’s raw data output is counts, where each combination of assay and sample is given an integer 

value based on number of copies detected. These raw data counts are converted into NPX values for use in the continued 

analysis.

NPX generation 

The NPX values are calculated in two main steps, followed by an optional additional step between-plate-normalization. 

First, the assay counts of a sample are divided with the Extension Control for that sample and block. The resulting scale 

has increasing values with increasing concentration for each assay. A log2 transformation is applied and the final step is 

subtracting the median of the Plate Controls. The optional additional step is intensity normalization which sets the median 

level of all assays to the same value for all plates. The different steps are described below.

Steps in the NPX generation described in equation form, where i refers to a specific assay, j refers to a sample, and ExtNPX 

defines an extension normalized NPX value.

1. ExtNPX_i, j = log2(counts(sample_jAssay_i)/counts (ExtCtrl_j))

a. Relate counts to known standard (Extension Control).

b. For all assays and all samples, including Negative Controls, Plate Controls, and Sample Controls.

c. Log2 transformation gives more normally distributed data.

2. NPX_i, j = ExtNPX_i, j-median (ExtNPX(Plate Controls_i))

a. Perform plate standardization.

b. For all assays and per plate of samples.

3. NPX_Intnorm_i,j = (NPX_i,j – plate median(NPX_i))

a. Between plate normalization (Optional but default for multi plate projects).

b. For each assay, for all plates in project.
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4.2.2 LOD and CV calculation
LOD is defined as being three SDs above the median NPX of Negative Controls. The median is set using all samples 

annotated as Negative Controls per plate. A predefined SD is used (fixSD). Detectability is calculated per assay and plate 

and is defined by the percentage of samples above the LOD threshold. The overall detectability of the project is generated 

and reported in the Analysis Report. 

The CV is calculated per assay (i) using the assumption of a log-normal distribution. The average CV is then calculated 

across panels and included in the Analysis Report output.

CV
i
 = 100 √( eSlni2 - 1), where Sln

i
 = ln(2) × SD

i
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5. Pre-processing runs
Before analysis in Olink NPX Explore is possible, a pre-processing step needs to be performed. For this purpose, software 

applications are installed on a local server.

5.1 bcl2counts
The bcl2counts software generates count files for each lane in a NGS run. A run metadata file, including run information 

and InterOp data, is also created. The application will output messages and errors to /var/log/olink/bcl2counts.log. 

The application can be run manually by the command:

bcl2counts <ngs run folder>

For troubleshooting, it is possible to get more debug logs by passing arguments to the command:

bcl2counts -vv --stdout <ngs run folder>

This command will output more logs to standard output.

Use the --help option to get a list of options for bcl2counts (note two dash signs):

bcl2counts --help

For detailed installation and usage instructions, please refer to INSTALLATION_AND_USER_GUIDE.txt which is 

distributed together with the bcl2counts software.
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6. Operation
Input data is counts files and metadata files generated by bcl2counts. For more information on pre-processing, refer to 5. 

Pre-processing runs.

This section describes how you analyze data step-by-step in Olink NPX Explore. The following steps are included in the 

standard operating procedure:

1. Import run files (Plate layouts and NGS run folder) or open or clone a project.

2. Enter project information.

3. Verify sample types and layout.

4. Calculate NPX.

5. Perform quality controls including additional quality assessment.

6. Export data.

7. Create an Analysis Report.

8. Finalize the project

Figure 22. NPX Explore main window with the Plate View tab selected.

1 Information box displaying statistics about the currently selected item

2 Tree view showing Olink panels

3 Main work area
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6.1 Import run files or open a project

6.1.1 Import run files

To create a project, following files must be imported:

• Plate layouts

• NGS run folder

1. Select File > Import -> Import Plate Layouts and browse to the preferred plate layouts. 

2. Select Project -> Change Lot Numbers to verify that the correct panels has been selected. 

3. Select File > Import -> Import NGS Run Folder and browse to the preferred folder. 

4. Select plate layouts and click Ok.

Figure 23. The Import NGS Run window

NOTE:   A plate layout can only be selected once for each panel type.

TIP:   Drag-and-drop to reorganize plates in the Tree View.

6.1.2 Open or clone a project
To open an existing project, either:

• Select File > Open a Project and browse for preferred project.

or

1. Select File > Clone a Project and browse for preferred project. 

2. Browse for a folder to place the cloned project in. A folder with the same name with _CLONE added at the end will be 

created.
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6.2 Enter project information
For more information, refer to 2.4 Project.  In the Project view of the main window:

3. Enter a Project Name. This will be displayed in the data export file and in the Analysis Report.

• Enter information in some or all the following fields to be included in the Analysis Report.

 – Sample Type

 – Customer Information

 – Business Development Manager

 – Analysis Lab

 – QC performed by and Reviewer

 – Comments for report

NOTE:   Any entered Comments will be saved in the Olink NPX Explore project  file (.oaf) 

     and Flagged Positions will automatically be displayed in the Analysis Report.

6.3 Verify plate layout and sample annotation
1. In the upper left view, click the + sign next to an Olink panel name to expand the Tree View and display the imported 

runs for each Olink panel. Highlight the first run and click the Plate View tab.

2. Make sure that the correct data file version is selected in the drop-down menu above the plate layout. The same data 

file version will be used for all runs of the same Olink panel in the project.

3. Verify that the plate layout is correct. To change the plate layout, select one or several wells and right-click to change 

the well type. Available types are:

• Sample

• Control

• Negative Control

• Not Used

• Plate Control

4. Repeat step 2 and 3 for all imported plates before continuing.

6.4 Calculate NPX values
1. Select an Olink panel in the Tree View.

2. Click Project -> Normalization and select the normalization type to use for the project: plate control or intensity. The 

choosen normalization type will be used in the export data files.

NOTE:   The project will not be recalculated.

Plate Control normalization is performed automatically when importing a run to generate the QC metrics. Also intensity 

normalization is available. Refer to 4. Normalization for more information about the available normalization methods.

6.5 Perform quality controls
1. Perform review overall QC for each plate separately using the Quality Control tab.

2. Perform quality assessment for all plates using the other views as described in 6.6 Additional quality assessment and 

then make an overall assessment.
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NOTE:   If more than one person are working on the same plate at the same time, changes will not be shown  

     until the project has been saved.

The acceptance criteria for passing QC are described in Table 2.

Table 2. Quality Control guidelines for Olink® Explore.

Criteria Recommended value

Sample QC

Average counts per sample > 500 counts

Run QC

MAD of Plate Control ≤ 1.5 NPX

Median of Z-score Plate Control ≤ 5, ≥ -5

Median of Z-score Negative Control ≤ 3

Number of samples with warning flags ≤ 1/6 of total number of samples on plate 
(15/88 samples on a full plate)

Assay QC

Median of the triplicates of the Negative 
Control

< 5 SD from the predefined values set for 
each assay.

TIP:   If Std. Dev. is higher than the recommended value, evaluate the QC graph below to  

  identify any extreme outlier samples. 

6.5.1 Performing a quality assessment
If all plates pass quality control and assessment, the data analysis is finished and the data is ready for export and 

reporting.

6.6 Additional quality assessment
Click the following tabs in the left menu to assess the quality of the data in each pane and further determine if any reruns 

are required (Views are further depicted in 2. User interface):

1. QC View: View deviation from the median in all samples per plate and panel. Each block is displayed. Change the plate 

and panel using the drop-down menus and assess samples deviating > 0.3 NPX from the median. 

2. Plate data: View the values of internal controls and assays (change assay in the drop-down menu above the plate 

layout) for each sample plate and panel. Each block is displayed. Assess if there are patterns in the plate (i.e., row or 

column) representing a technical error. Change the plate and panel using the drop-down menus at the top of the page. 

3. Plate Z-score: Display differences in sample distributions within and between plates.

4. LOD View: Evaluate detectability for each plate, panel, and block. Assays with a high limit of detection are listed below 

the graph. Assess if there are deviations between sample plates within the same block. 

5. Heatmaps: Search for extreme outlier samples.

6.7 Export data
Data can be exported as NPX, Extended NPX and file for use in other applications and for statistical analysis. 

To export data, go to File -> Export and select preferred file type. Browse for a folder to save the file to.

NOTE:   The CV table function is replaced by the table CV per block. For more information and how to export  

     the table, refer to 2.11 CV Table.
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Table 3. Data export options.

Setting Description

Export format CSV. 

Column separator and semicolon separator can be configured.

The files will be saved as a ZIP file.

Layout Extended format will output one line per datapoint.

Export Samples Export data for customer samples.

Export Control Samples Export Control samples.

Export Plate Controls Plate Control or Negative Control

Export Assay Results Export results for assays.

Export Control Assay Results Export results for control assays.

Export QC data Deviation from median for Incubation Control and Amplification Control is exported 
in NPX.

Export Plate LOD Only plate LOD is calculated and exported.

Table 4. Specification for column content in the NPX extended file.

Column Description Type

SampleID The annotated sample ID String

Sample_Type Type of sample String PLATE_CONTROL, 
NEGATIVE_CONTROL, 
CONTROL, SAMPLE

Index Well index in 96 plate Integer 1-96

OlinkID OlinkID for assay String

UniProt UniProt ID for assay String

Assay Gene name for assay String

MissingFreq. Frequency of missing data (below LOD or NaN) Float

Panel Panel name assay belongs to String

Panel_Lot_Nr Lot number for the panel Integer

PlateID Name of the plate the sample was run on String

WellID Id for well String Capital letter A-H 
followed by number 1-12

QC_Warning Indicates whether the sample passed QC or not String PASS, WARN, MANUAL_
WARN

LOD LOD value for assay Float

NPX NPX value Float

Normalization Type of normalization used in project String Plate control or Intensity

Assay_Warning Indicates whether the assay passed QC or not String PASS or WARN

Intra CV Intra CV for sample Float

Inter CV Inter CV for sample Float

Processing_StartDate Start date for processing Timestamp

Processing_EndDate End date for processing Timestamp

AnalyzerID The analyzer ID String

ExploreVersion Software version of the module in Olink NPX Explore 
used for panel calculations and normalization

String
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Table 5. Specification for column content in the NPX file.

Column Description Type

SampleID The annotated sample ID String

Sample type Type of sample CONTROL, SAMPLE

Index Well index in 96 plate Integer 1-96

OlinkID OlinkID for assay String

UniProt UniProt ID for assay String

Assay Gene name for assay String

MissingFreq. Frequency of missing data (below LOD or NaN) Float

Panel Panel name assay belongs to String

Panel_Lot_Nr Lot number for the panel Integer

PlateID Name of the plate the sample was run on String

QC_Warning Indicates whether the sample passed QC or not String PASS, WARN, MANUAL_
WARN

LOD LOD value for assay Float

NPX NPX value Float

Normalization Type of normalization used in project String Plate control or Intensity

Assay_Warning Indicates whether the assay passed QC or not String PASS or WARN

ExploreVersion Software version of the module in Olink NPX Explore used for 
panel calculations and normalization

String

NOTE:   All assays for each Olink panel will be visible in NPX and extended NPX file. Assays that do not  

     pass QC will not be included in the calculations. Please reach out to your contact person at Olink  

     for further information.

6.8 Create an Analysis Report
Once all data has been thoroughly checked, Olink NPX Explore can generate an Analysis Report for the project. The 

Analysis Report includes information and QC parameters for the project.

Select Project > Analysis Report input. Fill in the information and click Submit.

6.9 Finalize the project
When the QC is done, the project can be marked as finalized.

Select Project > finalize Project.

When the project is finalized, all output files are generated. The project can stil be viewed but cannot be modified. 



7. Troubleshooting
This chapter includes a trouble shooting guide, describing possible root causes and recommended actions for obtained 

non-expected or erroneous results. Reruns are not recommended due to failed individual samples, but only if a project has 

failed to pass formal QC.

The chapter describes issues that may occur using the Olink NPX Explore software. The issues are described as well as the 

UI panes where they occur. The panes are described in detail in section 2. User interface, in this manual. The table columns 

Possible causes and Actions can, for example, refer to instruments and steps in the laboratory work (described in detail in 

the applicable Olink Explore User Manual).

7.1 Low counts / Low NPX values

No Issue Possible cause Recommended action

1 For one sample, only Internal Controls 

have counts above background in all 

blocks for all panels. Instead, the sample 

is like the Negative Control with very low 

NPX levels, visible in the Heat map or in 

the Plate data pane.

1. The original sample was 

diluted.

2. The sample was missing from 

the sample plate.

3. The sample was present in 

the sample plate but was not 

transferred to the sample 

source plate.

Set manual warning for 

the sample in all panels.

2 Same as issue no 1 but affecting only 

diluted blocks for one sample. The 

undiluted blocks are unaffected.

The sample was present in the 

Sample source plate (containing 

undiluted samples) but was not 

transferred to the Sample dilution 

plate (containing serial sample 

dilutions). A Mosquito® tip may 

have caused the fail in a position 

when pipetting the dilution plate.

Set manual warning for 

the sample in all panels.

3 Same as issue no 2 but affecting diluted 

blocks for all samples.

Sample dilution protocol on the 

Mosquito® was not performed. 

The samples are present in the 

Sample source plate (containing 

undiluted samples) but not in the 

Sample dilution plate (containing 

serial sample dilutions).

Make sure to dilute the 

samples before a possible 

rerun.

4 In the Quality control pane, all samples 

have warnings. Plate Control and Negative 

Controls, Amplification Control and 

Incubation Control criteria fail for all 

blocks and panels. In the Plate data pane, 

there are very low NPX levels or NaN for 

all samples and controls.

No counts or very few counts for 

both samples and controls when 

sequencing. If the Library QC 

analysis showed a correct Library 

peak at 150bp, it could have 

been caused by an over-dilution 

of the library (wrong volumes 

pipetted), or the library was not 

added at all in the dilution step. If 

there are few or no counts/reads, 

this should also be visible when 

reviewing the quality metrics in 

Illumina's Sequencing Analysis 

Viewer.

Repeat the Library 

preparation before 

sequencing, starting 

with the purified Olink 

Library that passed in QC. 

A possible rerun of the 

sequencing.
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No Issue Possible cause Recommended action

5 In the Quality control pane all samples in 

a block have a warning and a failed Plate 

Control for that block (Negative Control 

might also fail). The sample warning is 

caused by a failed counts criterion. It is 

visible in the Sample QC overview pane 

when hovering over cells with a warning. 

High variation for Amplification Control 

can be observed in the Sample QC pane. 

In the Plate data pane, all samples will 

have low NPX values or NaN for the block 

controls and assays.

Reverse probes for a block were 

not added when the incubation 

mixes were prepared. Then there 

are no counts for the block (both 

assays and controls).

This issue can be 

discovered during the 

laboratory steps and 

corrected:

The probe incubation mix 

contains 90 µL instead 

of 100 µL, and after 

transferring the mix to 

the reagent source plate, 

there is only 10 µL left 

instead of 20 µL.

6 In the Quality control pane there is a 

failed Plate Control criterion in a block. In 

the Plate data pane very low NPX values 

will be seen for all assays and Incubation 

Control.

Forward probes for a block were 

not added when the incubation 

mixes were prepared. This means 

that the block has counts only for 

the Extension and Amplificiation 

Controls.

This issue can be 

discovered during the 

laboratory steps and 

corrected:

The probe incubation mix 

contains 90 µL instead 

of 100 µL, and after 

transferring the mix to 

the reagent source plate, 

there is only 10 µL left 

instead of 20 µL.

7 In the Quality control pane, a sample 

has a warning for one or more blocks. 

The sample warning is caused by a failed 

counts criterion. It is visible in the Sample 

QC overview pane, when hovering over 

cells with a warning. 

Incubation Control, Amplification Control, 

and all assays will show low levels or NaN 

in these samples in the Heat map pane 

and the Plate data pane. 

An epMotion® tip failure during 

the PCR1 pooling, implying 

there will be no counts for one or 

several blocks in a sample.

Contact support@olink.

com for  support

8 In the Quality control pane, a failed 

counts criterion is indicated as a warning 

for a sample for all blocks in one panel. 

In the Sample QC pane, Amplification 

and Incubation Controls are out of 

specifications for a sample for all blocks 

in one panel. The QC failures will also be 

seen in the Sample QC overview pane. 

These samples will have NaN for all assays 

and controls in the Plate data pane and 

Heat map pane, and several samples can 

be affected. 

An epMotion® tip failure in 10µl 

tool during the PCR2 setup. The 

addition of PCR1 pool for one or 

more samples fails, which causes 

that no Library is created for 

one or more samples, resulting 

in no counts for either the 

sample or the controls. This can 

be compared to the case with 

missing samples in the sample 

plate, when there are no counts 

for the controls.

Contact support@olink.

com for  support
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No Issue Possible cause Recommended action

9 In the Quality control pane, there is a 

failed counts criterion for all blocks in a 

panel in a sample/index, indicated as a 

warning for a sample. This issue can also 

be seen in the Sample QC overview pane, 

indicating counts criteria as the cause for 

the warning. In the Plate data and Heat 

map panes, Incubation and Amplification 

Controls, and all assays, will show low 

levels or NaN in these sample(s) with high 

variation compared to the rest of the plate. 

Potentially in several panels for the same 

index. If several samples are affected, then 

row or column effects could be seen on 

the Plate data pane.

1. An epMotion® tip failure in 

10 µl tool during PCR2 set up 

during Index primer adding 

to a single sample. This issue 

can affect several samples. 

There was no or too low volume 

index primer added in the 

PCR2 reaction, affecting one or 

several samples.

2. Forgot to centrifuge index 

plate.

3. One or several wells of the 

index plate were empty.

• Contact support@olink.

com for guidance. 

• Make sure to centrifuge 

the Index Plate before 

starting the EpMotion® 

protocol. 

• Ensure liquid in every 

well of the Index Plate 

before starting the 

EpMotion® protocol (20 

µL). If a well is empty or 

contains a lower volume, 

contact Olink for a free 

charge replacement 

Index Plate. 

10 In the Quality control pane, a counts 

criterion is failed for one or more (up to 

12 in a row) sample(s) for all blocks in one 

panel, indicated as a warning for these 

samples. If Plate Control is affected, this 

can be detected in the Control strip pane 

QC. If several samples are affected, 

the Plate data pane will show systematic 

effects for Amplification Control, 

Incubation Control, and other assays with 

very low levels or NaN. There are no reads 

for one or up to 12 samples in a row in a 

panel. If several samples are affected, row 

effects can be seen in the Plate data pane.

An epMotion® one tip failure in 

10 µl tool during PCR2 pooling, 

affecting one to 12 samples in 

a row in a panel. The samples 

will be missing from the library 

pool, and there will be no counts 

generated.

This issue can be avoided 

by checking the volume 

after PCR2 pooling in 

the PCR2 Pooling plate 

(should be 36 µL).

11 In the Quality control pane, a failed 

counts criterion is indicated as a warning 

for several samples in a row. In Sample 

QC pane, Incubation and Amplification 

Controls are failed for a block (one 

panel) in several sample in a row. Up to 

12 samples in a row or several rows have 

failed criteria. The Plate data pane show 

systematic row effects for Amplification 

Control, Incubation Control, and other 

assays with very low values or NaN. 

Rows of samples will have a warning 

for Amplification Control, Incubation 

Control, and counts criteria in the Sample 

QC overview pane. Row effects can be 

seen in the Plate data pane.

One or several Mosquito® 

tip(s) fails in a position when 

dispensing incubation mix,. 

resulting in a missing block for up 

to 12 samples in a row of samples 

(12 samples). One or more rows 

of samples can be affected and 

lacks both assays and controls for 

a block.

This issue can be avoided 

during the Mosquito® 

protocol: make sure to 

verify that there is a 

volume in all incubation 

plate wells after adding 

the Incubation mix (0.6 

mL). 
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Inconsistent results
No Issue Possible cause Action

1 Systematic column effects in every 

4 columns in all blocks, column 1-4, 

column 5-8 and column 9-12. 

The effects are visible on the Plate data 

pane and vary in NPX values between 

columns compared to the rest of the 

plate for all assays and Incubation 

Control. Refer to schematic figures 

below.

During PCR1 setup, the Dragonfly 

will dispense PCR1 Mix using 

three different syringes. If the 

dispensation from one of the 

syringes fails (lower volume), this 

could affect the results column-

wise, as shown by the figures 

below.

Make sure the Dragonfly 

is calibrated correctly and 

functional before possible 

rerun. After the Dragonfly 

protocol, always inspect 

the PCR1 plate. Every well 

should contain the same 

amount of liquid (19.8 µL).

Figure 1. Pattern that would be observed in Olink MyData Cloud if there is an issue with one syringe.

NOTE:   Any Syringe Issue will be visible on all blocks with same pattern.

2 In the Plate data pane, all assays show a 

pattern with lower or higher values than 

the samples in the rest of the plate. A 

systematic effect is repeated on the left 

and right sides of the plate. Refer to the 

schematic figure 3 below.

The samples in some wells are 

less diluted than intended. This 

issue is likely to be caused by 

uneven vortexing of the sample 

dilution plate between dilutions. 

As a result, the assays will be 

higher, and controls will be 

lower than expected in affected 

samples. This causes systematic 

effects that are repeated on the 

left and right side of the plate.

This sample plate needs 

to be rerun for affected 

panels. Make sure to 

vortex the sample dilution 

plate thoroughly between 

dilutions during the 

Mosquito® protocol. 
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No Issue Possible cause Action

Figure 2. Example pattern that would be observed in all blocks of same dilution MyData if vortexing was skipped or insufficient.

NOTE:   If the issue is in 1:10 you would also see a pattern at further dilutions, but it would  

              fade with each dilution if vortexted.

3 Systematic effects between plates are 

visible in the Plate variations pane.

The samples were not 

randomized between plates. 

Instead, different sample groups 

were systematically placed on 

different plates, causing plates to 

deviate from each other.

Change from Intensity 

normalization to Plate 

Control normalization.

4 Systematic effects between rows and 

columns are visible in the Plate data 

pane.

The samples were not 

randomized on the plate. Instead, 

different sample groups were 

systematically placed in different 

wells, causing rows/columns to 

deviate from each other.

Contact support@olink.

com.

7.2 Deviating External Controls
No Issue Possible cause Action

1 In the Quality control pane, plate 

control criteria fail on all blocks in all 

panels. Systematic effects in Plate 

Control normalized data in the Plate 

variations pane if several plates are used.

The External Controls/Control 

strip was not added or added 

at the wrong positions (Plate 

Control and Negative Control 

switched places). This issue will 

cause incorrect normalization 

and calculation of NPX.

If the Plate Control was 

not added, a rerun is 

necessary. If the Plate 

Control and Negative 

Control switched places, 

this issue could be 

corrected in the Plate 

layout.
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No Issue Possible cause Action

2 In the Quality control pane, Plate 

Control criteria fail on diluted blocks. 

In the Controls strip pane, the Plate 

Control will exceed the upper limit 

while the Negative Control's confidence 

interval will be OK. Undiluted blocks are 

unaffected.

The sample dilution plate was 

not vortexed between dilutions. 

This issue will result in samples 

less diluted than intended: The 

Mosquito® will add a sample on 

top of the sample diluent in each 

well and take a sample from the 

bottom of each well during the 

protocol. Thus, the assays will 

be higher, and the controls will 

be lower than expected for all 

samples in the plate.

This sample plate needs 

to be rerun for all panels. 

Make sure to vortex the 

sample dilution plate 

thoroughly between 

dilutions during the 

Mosquito protocol.

7.3 Reload Issues
No Issue Possible cause Action

1 Failures in data validity checks. Errors during project save or 

if data is otherwise changed 

outside of the application.

Restore the project files to 

a previous version backup 

on disk made before data 

corruption occured.  

If no backups are 

available, the entire 

project folder can be sent 

as a zipped archive to 

support@olink.com so 

that data recovery may be 

performed.
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8. Revision history
Version Software 

version

Date Description

1.5 v1.7 2023-01-18 2.4 updated according to new view.

2.15 updated with new hovering information.

3.1 and 3.2 updated with reference to new QC criteria.

3.3 new.

Table 2, Table 4 and Table 5 updated.

Figure 5 and Figure 17 updated.

1.4 v1.6 2022-11-29 2.2 updated with new Tree view and new functions.

2.3 updated with new Section information content.

2.4–2.18 Rearranged and updated figures.

2.11 added.

6.4 updated with new Normalization function. 

6.5 updated.

6.7 Export of CV Table File removed, updated and two Notes added.

Table 3 and Table 5 updated.

Table 4 added.

Former Table 4 deleted.

Editorial changes.

1.3 v1.4 2022-10-17 Figure 10 updated.

1.2 v1.3 2022-10-03 2.2 updated

6.9 added.

Former sections 2.4.6 Flagged positions and 2.4.8 Project options removed.

1.1 v1.1 2022-09-05 2.13 added and related pictures updated.

Table 2 corrected.

7.3 added.

1.0 v1.0 2022-07-04 New

1251, v1.5, 2023-01-18
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