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LCD digital microscope 4.3" with LED, Manual
E

Specification

Display 4.3"

8 LEDs

Magnification 10x to 800x

Resolution 2M, 1.3 VGA

Video format AVI

Photo format JPG

Rechargeable Li-lon battery, working time (6-7 hours), charging time (5 hours)
DCinput5V.

Micro SD card storage

Software Window/Mac, Android smartphone app (TinyScope from play.google.com)
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Content

LCD Digital Mikroskop

LCID Digital Microscope
Microscops mumeErique LCD

Tips and warnings

1.

2.

Do not use the LCD digital microscope in environments where such devices are prohibited,
improper use may result in serious accidents.

Protect the LCD digital microscope from water and other liquids. Do not use the LCD digital
microscope with wet hands. Never use the LCD digital microscope in the rain or snow. Moisture
can cause fire and electric shock. If you notice smoke or odors coming from your LCD digital
microscope, turn it off immediately. Turn it off immediately.

The LCD digital microscope may become slightly warm during use. This is not a malfunction.
Wipe the LCD digital microscope with a soft, dry cloth.
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Dimensions:

Commissioning

Connection possibility 220 v. Memory storage on Micro SD card and on your PC

Page 4 from 20



Function and parts

Focus

Settings

Photo, Video, Review
To top

To bottom

Photo

On/Off

LED dimmer

9. Micro SD slot

10. Digital zoom

11. Load indication

12. DC: battery charging, USB: output to PC, for storage

NN~

Charging

After connecting the microscope to the charger via USB, select Charge by pressing the Up and Down
buttons. During charging, the indicator LED is red; it turns off when charging is finished. gone when
charging is finished, which means the battery is fully charged. The charging time (from empty to full) is
about 5 hours. After the battery is fully charged, it lasts about 6-7 hours.
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Software installation PortableCapture-Plus Windows
Place the CD in the CD-ROM drive.

The Capture-Plus software starts up automatically for Windows users. If the installation does not start
automatically, select "setup.exe" on the CD, to install the software on the computer.
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Then click Install MicroCapture, the installation is completely automatic.

Reset the computer after installing the driver.

Installation may be blocked by the antivirus software, so have the antivirus software allow all processes
or close the antivirus before installing.

If the installation was successful, you will see the icon on the toolbar, double-click it to run it.
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Software installation PortableCapture-Plus MAC OS
Place the CD in the CD-ROM drive.
For MAC OS, there is a MAC folder on the CD.

a— —

Copy the MAC file MicroCapture-Plus to the desktop. Double-click on the copied file to open it. The
installation wizard will launch and guide you through the rest of the process.

For faster and easier access to the software, we recommend that you create a shortcut to the program
after installation. After installation, we recommend that you create a shortcut to the program and place
it on your desktop.

Reset the computer after installing the driver.
Installation may be blocked by the antivirus software, so have the antivirus software allow all processes
or close the antivirus before installing.

If the installation was successful, you will see the icon on the toolbar, double-click it to run it.
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Setting Software

Launch the software by clicking on the icon

The following menu will appear on your screen

[ Sk i o

Language

By default, the software is set to English. To change the language, select

Resolution

DateTime 3
Language * | ® English
Crossing K Deutsch

French
Spanish

&l Fullscresn mode

Menu options

Open the Options menu and the following screen appears
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) rortableCapture Plus

Resolution Selection of image resolution

A=

Show/hide reticle

Data speed

The transfer rate on the USB interface depends on which version you have 2.0 or 3.0
Therefore, for smooth image display, the resolution is preset to 1280 x 960.

Date/Time Display/hide date and time,(is not saved on the photo/video)
Language Selection of the menu language in the software

Of course, photos and videos are saved at the resolution selected under Options > Resolution.

Photo Capture

To take photos, choose from the menu below

,ﬂ PoartableaCaptyrs Pl
Fen Optiens  Captee  Help

il

Then click on Photo

@

After this, you can press the record button located in the connection cable. The recording is saved in
the File > Photo folder in the main menu. At the same time, the photos are displayed as thumbnails on

the right side of the program window
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When you click the mouse on a thumbnail, the selected photo is displayed in the larger view. If you
right-click on a thumbnail, you will see a submenu, which allows you to perform various actions for the

selected photo.
Foto | Video |

offnen
Speichern
Kopieren
Loschen
Alles lodschen

1. Save

2. Copy

3. Clear each
4. Clear all

Video recording

To create a video, choose from the menu below

&) PortableCapture Plus

Then click on Video

-
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The above icon starts flashing red, to stop recording click the video icon again and the flashing will
stop.

The recorded videos are saved on your computer in the Microcapture_Video folder. You can also
access this folder from File > Video folder in the main menu.
E rer——)

When you click the mouse on a thumbnail, the selected video is displayed in the larger view. If you right-
click on a thumbnail, you will see a submenu, which allows you to perform different actions for the
selected video.

Video

offnen

Speichern
Loschen
Alles loschen

1. Save

2. Copy

3. Clear each
4. Clear all
Timer

You have the option of setting a timer to record photos and videos.
To do this, click on the icon

@

the following window opens
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@ Foto . Video
Startzeit 2015/10/21 10:50:01
Interval(Sek.): 10

Videoaufahmezeit(Sek.): | 10

Anzahl; 10

Photo/Video - Select whether to record photos or videos.
Start time - Set recording start time Interval (sec.)

Set recording interval (from 0 to 99 seconds)

Video recording time (sec.)

Set length of video recording (from 0 to 99 seconds)
Number - Set number of shots (from 0 to 99)

You can see how many recordings have already been made in the Recorded Number field.

Image editing

The software also has an image editing program. To edit a captured photo, open it by double-clicking
on the thumbnail or right-clicking on the thumbnail and then selecting Open. The photo will openin a
separate window.
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Photo editing

You now have several options for editing the photo

Save photo

Copy photo to clipboard

Copy photo

Previous

Next

Undo

Again

Drawing

Using the icon below, you can select drawing tools under the pull-down menu as below.
? -
Selection options for drawing; Line, Arrow, Free hand, Rectangle
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Text

Using the icon below, you can select font under the pull-down menu as below.

Selection options for text input; Font, Text color
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Measurements

Using the icon below, you can select measurement under the pull-down menu as below.

C -
Y

Selection options for text input; Angle (simple line with one start and one end point), Continuous line,
Radius, Diameter, 3 Point angle, Line properties, Text properties, Unit of measure (mm, cm, pixel, inch).

/ ) (o S T (e Y A R \\ 4,

The following setting/measurements are from Left to Right;

Line, ring, Square, Polygon, Line length, Oval, Arc, Point to point distance, Point to line distance, Parallel
line, Angle.

1. Line measurement at any angle Simply click the mouse button on one point and drag to the next
point, then release.

2. Continuous Line Measurement With the continuous line measurement, you can measure any
continuous length you want. Simply click the mouse button on one point and drag to the other desired
point and then release.

3. Circle radius measurement Simply click and extend to the desired radius, the radius, circumference
and area of the circle will appear accordingly.

4. Circle diameter measurement Simply click and stretch until the desired diameter, the diameter,
circumference and area of the circle will appear accordingly.

5. Three-point angle measurement Just define any three points and click, the value of the angle will
then appear.
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Calibration
The software provides a calibration function that allows you to perform the most accurate

measurements on your photos. You should always set this function first if you want to obtain correct
value when taking measurements.

) PortableCaptire Plus

You can use the Crossing option to check that the scale unit is parallel. Then adjust the magnification
until the image is clear. Take a picture of the selected area when the scale unit is parallel to the
crosswire, as below.

Our experience taught us that the measurement could be checked with 99% high precision.
Measurement tolerance can be caused by distortion and blur of the human eye.

cross threads

Y ————

e s iaa

Double-click the image to open the measurement interface, as below.
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Then click on the calibration icon
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Click on the start and end points over a known value. Now a dialog box like below will appear and you
need to enter the exact value of the trial measurement in Actual measurements.

For correct measurement use the enclosed Calibration Ruler
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Now manually enter the actual size in mm of the distance you just defined in the field.
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The software will then automatically calibrate the magnification. Click OK and the adjusted
magnification factor will appear in the upper right corner. Reliable measurements can now be made on
all photos taken after calibration using the same microscope focus setting. If you change the focus for
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a photograph using the dial on the device, it is necessary to recalibrate. If necessary, you can also
manually set the magnification for a single photo or for future shots.

You c
:

Use to measure the value again. If the value measured with software is close to or exactly 100% equal
to the exact value of the calibration ruler, it means the calibration is complete.

an now use any line option from the menu under the icon below
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Adjust calibration

To change the magnification and adjust the focus for photo shooting, recalibrate the magnification

factor.
| T—r—
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Reset magnification > Reset picture magnification. And then restart the calibration (see earlier in this

manual)
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Change the magnification factor and take several pictures, click on the image to open the measurement

interface.

And click on the icon below
=

=

Set magnification > Set picture magnification, now a dialog box will appear, as below;
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Enter the magnification factor in the dialog box and click OK.
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If you want to use the same magnification factor to take pictures, just click on
 ——

Set magnification > Set capture magnification.
Now all images will use the same magnification factor and you can start measuring immediately.

-
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Icons and the explanations

‘; u?
Take picture - Used to take a picture one at a time.
¥
Q
Start/Stop recording video.

w Timer for photo/video - Set the start time, interval time and total number of photos/videos.
w Full screen mode Press "ESC" or double-click to exit.

Save As

u Copy to clipboard

Copy file
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Calibration

View, pause or stop recording.

Your supplier

Stamps &% Etfﬂrymm

www.stamps4everyone.com - www.safe-nederland.com
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