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1. Appearance

' _PrintHead
Feed Button Paper Guide

Power Port

m JADENS shipping label printer
- m Power adapter

u Power cord

= USB cable

m USB-C to USB adapter: for Mac

m U-disk: instruction video for reference

m User guide

u 1 roll label

& Note:

If any accessories missing, please contact us to get support.
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3. Printer Connection
A Note:

m Make sure the printer's power switch is in the OFF position
before connecting the power cord to printer.

m Use the original power adapter only in case the damage
caused by charging improperly.

m Please unplug the printer power cord if it is not in use for a
long time.

0 Ensure the printer is off

==

-
9 Attach the power cord to the adapter @ Connect the power
" '
P
9 Plug the power cord into the socket 6 Connect the USB cable to the printer
- ‘ b N S
@ Connect the printer and computer 0 Turn the power on
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4. The suitable label size
® JADENS shipping label printer works with any Thermal Direct

Label with a width range from 1.57" to 4.1", length over 1.18".
Normal paper is not applicable! Must be THERMAL LABEL!

® |deal for 476"

B Paper size can be selected in Windows and MacBook both.

Label standard size

28" ey “x2” ¥'x2”

5. How to feed label

 —

=
T ———

Ensure the printer is off Pull the release latch to open the cover

Put the roll label in or insert the fan-fold

e label from outside, adjust the paper guide
to fit the width of paper.

»
o T
. A Note:

Ensure the print layer of label face
up in case print out blank labels.
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0 Close the cover, switch on the printer and
wait 5 seconds for the printer to initialize.

Long press the feed button until you hear

° one beep, release your finger, the label
Feed button p. calibrates automatically and will be
s positioned at the tear-off point, then ready
to print.
A Note:

W Each time you change the label, please follow the above steps
5.1~5.4.0therwise, it may cause printing out misaligned or blank.

B Everytime you open the label cover even you never change
the paper, you'd better to press the feed button once to load one
sheet paper.

6. Installation for Windows

A Note:

Recommend to close security software before installation in case of
preventing installation

® JADENS Thermal label printer is compatible with
windows 7 or later, not compatible with Chrome
book, Linux, windows ARM.

® [nstallation guide video in U-disk for better
reference.

Step1: Install the driver

a. Connect power and computer (Please skip this step
if you have finished it before.)
1) Connect the power to the printer through power cord.
2) Connect the printer to your computer through USB cord.

A Note:

Each time you connect USB port, make sure this connection with a same
port, otherwise a printer copy will appear.
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3) Put the labels in, switch on the printer, Long press the feed button until it
beep once, labels will keep forward and back for several times and then
be postioned at the tear-off point, it means the printer is ready to print.

(Make sure these three steps are completed before printing in case of

failure to install the printer driver)

b. Install the driver and printer for Windows

Plug in the U-disk (in the package) to your computer, find the file “Label

Printer Driver Setupvl.6.4.exe”

and install it, then follow the guide to install printer.

You can also download "Driver for Windows (JD168/JD-168BT)" from
https://www.jadens.com/support/download/label-printer-drivers/
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Click "Get USB Port” to get the USB port which your computer connect to the
printer. and then click “Setup”. The printer will be successfully set up.
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If you get the tips “Printer lip

Disconnected ", that means your
computer and printer didn't rinter Uisconnected!
connected via USB port, please
connect them, then install the
driver.

oK

c. After setting up the printer, check your computer if the printer has

installed or not.
Go to the "control panel"> click"Device">click"Printer & scanners", and then
you will find the printer "Label Printer". Click ”Manage” to print a test page
and print labels successfully, that means you have set up the printer successfully.

A Note:

If you can't print successfully, please restart your computer and

try again.

Install several times will caused many Label Printer(1,2...) installed,
make sure to choose right Label Printer to print. You can remove the

unnecessary one.
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A Note:

Now you can print directly via USB, if you want to print via
Bluetooth, please follow the steps below.

7. Installation for Mac

A Note:

B JADENS shipping label printer is only
compatible with MAC OS X v 10.9 or later.
B |nstallation guide video in U-disk for better

reference.

B Ensure the printer and your MAC has been Scan QR code to watch
connected with USB cable before installing MiBIEIR EENUEED
the driver.

Step1: Install the driver for Mac

7
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a. Connect power and computer
1) Connect the power to the printer through power cord.
2) Connect the printer to your computer through USB cord.
3) Put the labels in, switch on the printer. Long press the feed button until it
beep once, labels will keep forward and back for several times and then
hold on one place, it means the printer is ready to print.

(Make sure these three steps are completed before printing in case failing to
install the printer driver.)

b. Double click the file in U-disk “Label Printer-MacOS.pkg”

You can also download "Driver for Mac (JD168/JD-168BT)" from
https://www.jadens.com/support/download/label-printer-drivers/
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c. Open "System Preferences", and click on “Security & Privacy'".(If you
don't see the warning , you can skip this step)
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d. Click on "Open AnyWay”button. (If you don’t see the warning, you
can skip this step)
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e. Click on “open” and continue to install the printer. Follow the installation
steps until you see " The installation was successful" window.
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f. Open "System Preferences">>click on "Printer and Scanners".

g. Click "+" to add a new printer.

10
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h. Click on "Beeprt BY-245", and choose "Select Software" in the drop

== -,

down menu.
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j. Click “Add”, now the printer has been installed in your Mac book
successfully.

A Note:

1. Now you can print directly, if you want to adjust the printing
density, printing speed or other parameter, please refer to “part 8
Printer preference setting”.

2. If you can't print seccessfully, please restart your computer
and try again.

8. Printer preference settings

1-1.Printer preference setting for windows

12
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Go to the “control panel”>> click “Device”>>click “Printer & scanners”>>find
the printer “Label Printer’>>Click “manage”>> click “Printer Preference”. In
this part, you can set the print page size and print speed and density of the
label.

(1)Setting the paper quality

a. Go to "Page Setup”, according to the label size, choose the corresponding page size.
Generally, most labels are 4*6 size.

A Note:

before printing, please make sure the size loaded thermal labels,
the print settings on devices, and the source file are completely the same.
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b. In the “Page Quality”, you can change the printing speed and printing darkness.

(Especially for density, if the labels print
out light or not clear, you can change
the density to lager number, it will help.
The larger number you choose, the
darker the label will be. 8-12 is
recommended)

(2)Print a sample file.
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a. Open the a PDF file in the size of 4x6 inch size with Adobe, click the print sign, ensure you
have choose the right printer. (If you want to print word file, please transfer it to PDF file

then print to get the best out print)
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b. You can go to “properties” , in this dashboard, you can set the page size,
printing speed and printing density too.

A Note: st
before print, please make ~
sure the size loaded thermal - T —

labels, the print settings on
devices, and the source file

—_— — -
are completely the same. o e -t 3
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c. Preview and check the setting you want, such as print size, print density. Then click “print ".
If you have any problem in printing, please turn to part 10 FAQ to get the corresponding
solution, or connect us via email.

support@jadens.com or phone: 1-800-752-7660.
(The phone NO. can be reached from 6:00 PM to 7:00 AM at PST Time)

1-2. Printer preference setting for MAC

In this step, we will show you how to set the
print preference helping you print out well.

15
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a. Open a sample PDF file in size of 4x6 inch , click print.
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b.Click “page setup” , you can select the page size you want to print.

A Note:
No matter what size you choose, Please make sure that the size of the
oaded thermal abels, the print settings on devices, and the source file are
completely the same.
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If there is no suitable size for click “manage custom sizes”, input the width
and height, then click “ok”.

c. Click “printer preference”>> Choose" printer feature">> set up the “Darkness” and “Print
speed”.
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Tips: For the darkness,large number means higher darkness, if labels print out
light, you can adjust it to large value, 2-4 is recommended.
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d.After set up, click “Print”
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9.Bluetooth Setup (Smartphone & Windows PC)
9.1 For App of Smartphone Setup

A Note:

Before installing the APP pleasa make sure you've calibrated the printer
correctly as following steps:

1.Feed labels.

2.Long press feed button until printer beep one, release your fingers.
3.Printer will automatically calibrate the printer and load two labels.

A Note:

For our app would be updated aperiodically, considering customers
convenience, the latest app user manual would be updated on our
website :  https://www.jadens.com/support/

19
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“App Store or Google Player to Search
Shipping Printer ”

Suggest to Choose PDF file.If
choose photo via iPhone, please
save the photo to iCloud driver first
because Apple doesn't allow the
app go to Photo directly.

If PDF, you can choose the file that
you save.

20
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9.1.1 More Setup:
For 108
If you can not find the file in 9.1 Pic Il , you can start the printing device by Pic VIl - Pic XI.

!

l

il
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If you still can not find the file , you can share PDF file through social media, pls
follow the Pic XI- XV . And then continue to 9.1 Pic Il -9.1Pic VI.

A Note:
If you have received a label (pdf. file) from Twitter or Instagram or other
apps, you can open and print it as below.
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For Android

If you cannot find the file with Android, there are two methods you can print. (open the file in
Messenger.) The first one “Download official version”. If finishing, open the shipping printer -
choosefile, you can find the file. The second one “ Other apps”, click it. And then tap the “ Shipping
Printer” by PicX V1 -Pic XIX, and then continue to 9.1 Pic II -9.1Pic VI.

23
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If you can not connect Bluettooth in 9.1 Pic IV, pls make sure your

“Location Service” and “Tracking” on by Pic XX-Pic XXII . And then
follow 9.1Pic VI -9.1PicV .
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More features.
Scan and print small bar code.

Sear X &

Edit the file
(Please customize the size according
to the label size you are printing.)

Scan the barcode

A Note:

1.Please print PDF file but not picture. The quality of print PDF is better
than photo. If you have to use photo, you should use the high quality
picture.

2. The iPad device may not be compatible with the printer, it is better
to use the mobile phone Bluetooth to print.

Step2: Add the Bluetooth of printer(Only for JD-168BT )

a.(Keep the printer and computer connected with USB cable).

Click "Setting”> “Devices" > “Bluetooth & other devices”
>"Add Bluetooth or other device".

oo e
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% Settings
@ Home 2 Bluetooth & other devi
[ ' ] + Add Bluetooth or other device
sl
Bluetooth
B8 Bluetooth & other devices o o
% Noeirkors & sconneis Now discoverable as "DESKTOP-ATAHOY
D' Mouss Mouse, keyboard, & pen
=2 Touchpad USE Receiver
B Typing
) Other devices
&b Pen & Windows Ink
— MXT US8 Device
@) AutoPlay

b. Find Bluetooth printer named “BY-245BT_FF78”, and then input PIN 0000,
Bluetooth will be connected successfully.

26
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Step 3: Match the COM port Only for JD-168BT

a.Click “Bluetooth & other device”> “More Bluetooth options”> “COM Ports” >
Check OUTGOING port of the Bluetooth “BY-245BT_FF78” and mark down
the COM number (For example, here is COM3).
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b.Change printer's port to the COM that matches to the Bluetooth.
Click “Printer & Scanners” > Find “Label Printer” > “Manage” >

“Printer properties” > “Ports” > Check ¥ in the Ports match to your
Bluetooth Port (For example, here is COM3) > Click “OK".
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Frmens & wmven

A Note: =

Please ignore the - tupp

message &

“Driveris unavailable”

shown in picture @

below, foritis normal &~

and won't affect the a8

printing. -
- e

*-
. b
L)
© Label Prieaem &
@ as b —
mal © If you can't find the COM

port match Bluetooth port,
please restart your
l computer and try again.

CF) - -

c.Now you can unplug the USB cable from computer, and then Open PDF
file (It's better to use Adobe) >Choose printer named “Label Printer” >
You may set up printer preference like darkness, speed, size, then click

“Print” (via Bluetooth).
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A Note:

1. Now you can print directly, if you want to adjust the printing density,
printing speed or other parameter, please refer to “part 8 Printer
preference setting”.

2. If you can't print seccessfully, please restart your computer and try
again.

10. Important Tips: Print label of
multiple size using
“Take a snap shot”
The function of “Take a snap shot ” can solve most print problem. It enable
you to print the area you want without needing print a whole page. Now let
us show you how to use it.
1.How to print your labels with nonstandard size.
If the printed PDF/file is unusual size such as A4 which can't be found
the same size label to buy. In this situations, you have to use the
function of “take a snapshot” to print. Here are the steps to operate.
(1).For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select "Edit">"Take a Snapshot’, choose the area you
want to print.

S

| -
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c¢. Then click "Print”, set up the page size that matched to the load label size. Then print.

A Note:

Please make sure the page size match to the load label size, otherwise, it is possible
that it prints out over label or misaligned.
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(2)For MAC
Similarly, Mac also has analogous steps.

a. Find the “File" in the top left corner of you desktop > Click “Open” > Click Desktop >
Choose PDF file (or you can open the file with Adobe)
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b. From the top panel, select View > Rotate View > Clockwise so that the labels are side by
side. (If the labels has laid vertically, please skip this step)

C. Next, from the top panel, select Edit > Take a Snapshot. Then click and drag
over one of the labels that you need. So that you can print a specific range
of label.

ercae s oy = g i ) |
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2.1f you want to print the label that include barcode, please make sure print
out the barcode vertically in case the high temperature lead to the barcode
print out blocks and can'’t be scanned.
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11. Frequently asked question

1.Problem: Print over label or print blanks

Cause1: Incorrect position of printing
Cause2: Incorrect page size and print density setting
Solution:

A Note:

Before printing, please make sure the size loaded thermal labels, the print settings
on devices, and the source file are completely the same.

1.Power off your printer and power on again.

2.Long press on feed button for around 3 seconds until printer beep one
noise, release your finger, printer will automatically study the size, the label
keeps back on forth several times, then hold on the correct position.

If the page size or source file is larger than the load label size, it is possible
that it prints over label or print blanks.
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A Note:

If you have ensure the page size match the label size and still print over label or
print blanks, please use the snapshot function to print.
(Read the "Part 9 Important tips" of the manual.)

2.Problem: Can't get it to connect computer

Cause1: The printer is not compatible with some computer such as
Chromebook, Linux.

Solution1: This printer is compatible with Windows 7 or later and
MAC OS X v 10.9 or later. Some windows 7 doesn't work, please
update your windows to higher version.

Cause 2: Inaccurate operation

Solution2: please ensure the printer and computer has been connected, and
the printer is on before installing the driver, otherwise, it will cause failing to
install the printer.

3.Problem:The solution to the problem that Printer spites out
a couple of blank labels

Possible cause 1: The print layer doesn't face up
Possible cause 2: Incorrect position of printing

Solution:

1. Please make sure that the print layer faces up before printing.

2. Long press on feed button for around 3 seconds until printer beep one
noise, release your finger. Printer will automatically calibrate the place of
the labels, which keeps back on forth several times, then hold on the
correct position.

4.How to deal with the problem that the labels come out slowly
and make a big sound

®Problem: The labels come out slowly and make a big sound.

@®Possible cause: Sometimes if the setting of print speed is too low like
2 or 3, it will cause the it print too slow and make a sound, this is an
individual phenomenon, not all the printers have this problem.

So just need to adjust it to higher value like 8. Find the solution below
according to the type of your computer.
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®Solution:

For windows:

Go to “setting” >>"device” >>
"printer & scanner”>>

find the printer>>

“Label Printer”, click “manage”
>>Printing preference >>
Page Setup>>

adjust the print speed to 8 as
picture show.

For Mac:

See Q&A on support site of www.jadens.com

L] e -

To solve this problem, please follow the steps below:
a.Check the print speed setting on your computer and adjust it to 8.
b.Open asample PDF file in size of 4*6 inch, click print.

c.Click “printer preference”>> Choose” printer feature”>> set up the

“Print speed” to highest value of 8.
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5. Problem: Bluetooth shows “driver is unavailable” Only for
JD-168BT

Solution: If you get the message “driver is unavailable “for printer
“BY-245-BT_FF78", Please ignore it, because it is just a Bluetooth name
of printer and will not affect the usage for printing via Bluetooth.
Choose correct printer “Label P

6. Problem: Why Label Printer is “Offline” state?

Cause:lt maybe that the Portin computer or hub which you insert the
USB cable into is different from the one you insert at the first time,

so the printer state is Offline and could not print.

Check its status via "Settings">"Devices">"Printer & Scanner".
Solution:Every time you plug USB cable into the computer,

make sure it's the sameport.

7.Problem: Printer spites out Labels with words uncontrollably and
automatically.

Cause:lt maybe that the Portin computer or hub which you insert the
USB cable into is different from the one you insert at the first time,

so the printer state is Offline and could not print. It will cause the printing
task to pile up. Check printer's status via "Settings">"Devices">"

Printer & Scanner". When you plug again the USB cable into the port
which you firstly plugged, stacking up tasks will be printed at a time.

Solution:Every time you plug USB cable into the computer, make sure
it's the same port.
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8. Problem: Barcode came out some black blocks, and serrated at

both ends. ‘

Cause:The reason is that maybe you use the PDF software of Preview
(MAC system). Some PDF is processed by the PDF software, and the font
and barcode are deepened automatically.

Solution 1: Setting the Print Density value to about 4 in
Preview (MAC system).

Video link: https://youtu.be/i7uWzuWWGr8

Video Source: Mike Richard.

Solution 2: Open the PDF file via Adobe reader to print.

9. Problem: Labels come out funky and not legible.
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Cause: The resolution of the file you print is too low.

Solution: To ensure the best print, we suggest:

1.Save the label as PDF file instead of image.
2 If you still want to print with images, please use high-resolution pictures.
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10.Problem: Why sparks coming from the back
when plug in the power port.

Solution: Please follow the correct steps to connect
the power.

1. Ensure the printer is off

2. Attach the power cord to the adapter.

3. Connect the power

4. Plug the power cord unto the socket

5. Connect the USB cable to the printer.

6. Connect the printer and computer

7.Turn the power on

12 . Maintanance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the
upper part of the printer when open.

Caution:While the printer is running the printer head can be very hot.

1.Ensure that the power switch is OFF,remove the power cord,and open the
cover . wait several moments to ensure that the printerhead cools down.
2.Completely clean the printer head using an alcohol swab like the one
provided.

Any 70% Isopropyl Alcohol pad would work . Please do not use water.
3.Wait 2-3minutes until the alcohol has completely dried, then close the
cover.

4.Connect the power cord and print a test page to check if it is clean.
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13. Pro tips

- Anytime you'd like to change your label size,run the automatic label
identification by pressing and holding the feeder button until you hear one
short beep.

- Press the green feeder button on the printer to skip a blank label.

- To run a self-test,press and hold the feeder button until you hear two short
beeps.

- Avoid using poor quality labels as they can damage the printer.

- Regularly clean the printer head as outined above,under MAINTENANCE.

- If paper is jammed,turn off the printer,and allow the printer head to cool
down.Open the cover and ensure that the rubber is clean.If it is dirty,use
alcohol pad to clean it.Allow the area to dry before turning the printer back on.
- Insert the printer's USB into the USB port on your computer every time

you plug it in.This will avoid creating duplicate copies of the printer on your
computer.

14. LED indicator

COLOUR OR STATUS EXPLANATION SOLUTION
OF LED BUTTON
Green Printer is running
normally
Printer Head is None. Printer will
i automatically resume once
FIaShmg Green overheated the printer he)e,ld cools down.
Flashing Red 1.0ut of paper E'gf)‘r’fgcttﬁ‘y?{(},lmin%g:Lsetgéetg;?lj’r‘fd
matl iaentitr on
(every 2 seconds) 2.Wrong size paper auto (?)o(i:ntasein s%p4fa o
Flashing Red Printer cover is not Check that the printer
(2 times per second) fully closed cover is completely closed.

15. Safety tips

- The printer head can become very hot after printing labels .Do not touch
the printer head until it has cooled.

- Do not bend the power cord excessively or place objects on the cord. This
could result in fire or electocution.

- Keep the printer out of reach of children.
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- Use only approved accessories and do not try to disassemble or repair the

unit by yourself.

- Keep the printer away from water and other objects that may destroy or

damage the device.

- Printer should remain unplugged when not in use for long periods of time.

16. Driver removement

For windows:

Before removing, please ensure the USB port has been removed on your computer.

1."Settings” >>"Device ">>"Printer & Scanners” >> "Label Printer">> “Remove device”

" ——

2. Click "Print sever properties">>Find the driver “Label printer">> "Remove driver
and driver package">> Click "Delete”

Fraters A sanven
T

- - —
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remove It from the system. Are you sure
you want to delete Label Printer?
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For Mac:
Before removing, please ensure the USB port has been removed on your computer.
1."Lanuchpad” >>"System Preferences” >>"Printer & Scanners”

O ©

TOTLNEAD mEEe e

2. Find “Beeprt BY-245">> Click “-" >> Click “Delete Printer”

e Beeprt BY-245
TR« Mdle, Last Used
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Thanks for choosing us!

Please kindly contact us

support@jadens.com

() 1-800-752-7660
Please contact Warranty@jadens.com to extend the
warranty to 3 years with your order No.

Scan QR Code Right TO Download
User Manual, More Q&A is on the
support site of Jadens Label Printer?
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