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1. Appearance

Print Head

Feed Button Paper Guide

Power Port

m JADENS shipping label printer
- m Power adapter

u Power cord

= USB cable

m USB-C to USB adapter: for Mac

m U-disk: instruction video for reference

m User guide

u 1 roll label

A Note:

If any accessories missing, please contact us to get support.
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3. Printer Connection
A Note:

® Make sure the printer's power switch is in the OFF position
before connecting the power cord to printer.

m Use the original power adapter only in case the damage
caused by charging improperly.

B Please unplug the printer power cord if it is not in use for a
long time.

0 Ensure the printer is off

= -]

=
@ Attach the power cord to the adapter @ Connect the power
™
9 Plug the power cord into the socket @ Connect the USB cable to the printer

<&
oo B

/ey e

@ Connect the printer and computer 0 Turn the power on
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4. The suitable label size

® JADENS shipping label printer works with any Thermal Direct
Label with a width range from 1.57" to 4.1", length over 1.18".
Normal paper is not applicable! Must be THERMAL LABEL!

® |deal for 476"

B Paper size can be selected in Windows and MacBook both.

Label standard size

; 4"x6" ; 4le3ll ; 4llx2"' .3le2ll

5. How to feed label

/
[

Ensure the printer is off Pull the release latch to open the cover

Put the roll label in or insert the fan-fold

e label from outside, adjust the paper guide
\ to fit the width of paper.

»
.

\'(( _ A Note:
Ensure the print layer of label face
up in case print out blank labels.
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0 v Close the cover, switch on the printer and
wait 5 seconds for the printer to initialize.
Long press the feed button until you hear
g one beep, release your finger, the label
Feed button ¢ calil_arates automatically and_ will be
L positioned at the tear-off point, then ready

to print.

A Note:

W Each time you change the label, please follow the above steps
5.1~5.4.0therwise, it may cause printing out misaligned or blank.

B Everytime you open the label cover even you never change
the paper, you'd better to press the feed button once to load one
sheet paper.

6. Installation for Windows

A Note:

Recommend to close security software before installation in case of
preventing installation

® JADENS Thermal label printer is compatible with
windows 7 or later, not compatible with Chrome
book, Linux, windows ARM.

B |nstallation guide video in U-disk for better
reference.

Step1: Install the driver

a. Connect power and computer (Please skip this step
if you have finished it before.)
1) Connect the power to the printer through power cord.
2) Connect the printer to your computer through USB cord.

A Note:

Each time you connect USB port, make sure this connection with a same
port, otherwise a printer copy will appear.



See Q&A on support site of www.jadens.com

3) Put the labels in, switch on the printer, Long press the feed button until it
beep once, labels will keep forward and back for several times and then
be postioned at the tear-off point, it means the printer is ready to print.

(Make sure these three steps are completed before printing in case of
failure to install the printer driver)

b. Install the driver and printer for Windows

Plug in the U-disk (in the package) to your computer, find the file “Label
Printer Driver Setupvl.6.4.exe”

and install it, then follow the guide to install printer.

You can also download "Driver for Windows (JD168/JD-168BT)" from
https://www.jadens.com/support/download/label-printer-drivers/

8 Setup - Label Printer Driver Setup v1.6.4 98 Setup - Label Printer Driver Setup v1.64 -
Select Destination Location Ready to Install
Where should Label Printer Driver Setup v1.6.4 be installed?

Setup s now ready to begin instaling Label Printer Driver Setup v1.6.4 on your
computer.

Setup wil install Label Printer Driver Setup v1.6.4 into the following folder. Clck Install to continue with the installation, or click Back If you want to review or
change any sattings.
To continue, dlick Next. If you would ke to select a different folder, click Browse.

'Destination location:
[E: Loseree] T E:\LabelPrinter

At least 9.4 MB of free disk space Is required.

[pee ] | o <o [ pai | | oo
Click "Get USB Port” to get the USB port which your computer connect to the
printer. and then click “Setup”. The printer will be successfully set up.

®1 Label Printer Driver Setup v1.6.4 - X

Select the name and port of printer driver

Select the default installation name and port of printer driver

Printer Model.

[ESEEEEEE ociver Nome:

Label Printer

| Eoctaun e Tips X
Port: [useoo1 v Get USB Port
COM Setting.
BaudRate: 115200 Paity:  NONE Found USB Port:USB001
DataBits: 8 stopits: 1
Flow Control: HO

Found USB Port:USB001 =L [Ishortcut Link

5
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&Y Label Printer Driver Setup v1.6.4

Select the name and port of printer driver

Select the default installation name and port of printer driver

Printer Model:

priv Tips X ] [V] Default Printer

Por ’ Get USB Port

Printer Successfully Installed!

coM

1

DataBits: & StopBits:

Flow Control: NONE

Printer Successfully Installed! Exit [Jshorteut Link

Tips X

If you get the tips “Printer
Disconnected ", that means your
computer and printer didn't Printer Disconnected!
connected via USB port, please
connect them, then install the
driver.

oK

c. After setting up the printer, check your computer if the printer has

installed or not.
Go to the "control panel"> click"Device">click"Printer & scanners", and then
you will find the printer "Label Printer". Click ”Manage” to print a test page
and print labels successfully, that means you have set up the printer successfully.

A Note:

If you can't print successfully, please restart your computer and

try again.

Install several times will caused many Label Printer(1,2...) installed,
make sure to choose right Label Printer to print. You can remove the

unnecessary one.



& Settings

@ Home Printers & scanners
[ Find a setting ,‘I Add printers & scanners
Devices e Add a printer or scanner

€8 Bluetooth & other devices

See Q&A on support site of www.jadens.com

| Y e Printers & scanners
i
g] Adobe PDF
Mouse
Fax
B Touchpad )
& Typing EEI;] Hewlett-Packard HP LaserJet MFP M433
Offline

P Pen & Windows Ink Label Printer

Default
® AutoPlay

o

Uss

Microsoft Print to PDF

A Note:

Now you can print directly via USB, if you want to print via

Bluetooth, please follow the steps below.

7. Installation for Mac

A Note:

JADENS shipping label printer is only
compatible with MAC OS X v 10.9 or later.
Installation guide video in U-disk for better
reference.

Ensure the printer and your MAC has been
connected with USB cable before installing
the driver.

Step1: Install the driver for Mac

7

Open queue Remove device

Scan QR code to watch
the instruction video
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a. Connect power and computer
1) Connect the power to the printer through power cord.
2) Connect the printer to your computer through USB cord.
3) Put the labels in, switch on the printer. Long press the feed button until it
beep once, labels will keep forward and back for several times and then
hold on one place, it means the printer is ready to print.

(Make sure these three steps are completed before printing in case failing to
install the printer driver.)
b. Double click the file in U-disk “Label Printer-MacOS.pkg”

You can also download "Driver for Mac (JD168/JD-168BT)" from
https://www.jadens.com/support/download/label-printer-drivers/

. “Label Printer-Mac0S.pkg” can’t be opened
because it is from an unidentified developer.
Your security sllow ¢ of only

apps from the App Store and identified developers.

X -

c. Open "System Preferences", and click on “Security & Privacy'".(If you
don't see the warning , you can skip this step)

<> | s System Preferences. T |
e B E B g o

Genersl  Desktop & Mission  Langusge  Security  Spotiight  Notifications
Screen Saver Control & Region & Privacy

., o oE N &

Desplays Energy  Keyboard  Mouse  Trackpad  Printers &

> @ 0 @ 0 uwm

iCloud Internet Software Bluetooth  Extensions _Sharing

Accounts Update L
[t 2 )
°® n ® : @ ©

=,
Accessibility

Touch 1D Users & Parental Date & Time Time
Groups Controls Machine

)
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d. Click on "Open AnyWay”button. (If you don’t see the warning, you

can skip this step)

o088 < = Securty & Privacy Q:
R rooven  revet prvncy
nesasey [
e & i s o s od
[P———
paiptey
Opd Aryway.
om an denwtied devoper
[ p—

@

“Label Printer-MacOS.pkg“ is on the disk image
“BeeprtPrinter_v1.3.dmg" Safari downloaded this disk

image today et 15:44 from

Open

e. Click on “open” and continue to install the printer. Follow the installation
steps until you see " The installation was successful" window.

CX-XE - veri3,

[ X-Xe} ‘@ Install Label Printer Verl.3

Weicome to the Label Printer Ver1.3 Installer

Select a Destination

Lavepriner/
Introduction Select the disk where you want to install the Label Printer
s Verl.3 software.
estination Select
macos
44105 68 avsioble
49076 G8 total
Installing this software requires 69 KB of space.
‘You have chosen to install this software on the disk “macos”.
Continue GoBack | | CoRtinue
e00 @ Instal Label Printer Verl3 XX @ install Label Printer Verl3
‘Standard Install on “macos” The installation was completed successfully.
[y This wil take 69 KB of space on your computer. T
. st L i is software « Destination Select
 Installation Type on the disk “macos® o Installation Type
tallat « Installation
D The installation was successful.
The software was installed.
Change Install Location...
Customize GoBack || instal [ Ciose |
x
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f. Open "System Preferences">>click on "Printer and Scanners".

e < | > j | System Preferences {Qsearcn )

=3 0 o

Apple ID Family

Sharing
Verify your email address Details....
E @B E 0O O B @
General Desktop & Dock Mission Siri Spotlight Language Notifications
Screen Saver Control & Region

©
&
©
>4
(3§
2

§
i
%

Software Network Bluetooth Sound Printers & Keyboard Trackpad Mouse

Update Scanners

m g, G m e A 9

Displays Energy Date & Time Sharing Time Startup CDs & DVDs
Saver Machine Disk

g. Click "+" to add a new printer.

880N < | > Printers & Scanners Q Search
No printers are available.
Click Add (+) to set up a printer.
s
L3

Default printer: Last Printer Usﬁertrl

(5]
5

Default paper size: A4

10
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h. Click on "Beeprt BY-245", and choose "Select Software" in the drop
down menu.

eoe Add
- Disk Not Ejected Properly
B tectonaver botors saconnectng | Close
o turning it oft.
IE  Xind. I

MName: | Beeprt BY-245 ]

Location: | D MacBook Pro
Use: | Choose a Driver... B

v Choose a Driver...

Auto Select
Select Software...

i. Choose “Label Printer” , click “OK”.
i :

[Q Filter )

Beeprt BY-426 Label

Dymo Label Printer

Epson 24-Pin Series

Epson 9-Pin Series

EPSON FAX

EPSON FAX A3

HP DeskJet Series

HP LaserJet Series PCL 4/6
Intellitech IntelliBar Label Printer, 2.3

LabelPrinter La&ll’rinter

Oki 24-Pin Series

11
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j- Click “Add”, now the printer has been installed in your Mac book
successfully.

LX ==

Beeprt BY-245 A
© Idle, Last Used Open Print Queue...

ion: ED#YMacBook Pro
nd: Label Printer
tus: Idle

Share this printer on the network Sharing Preferences.

Default printer: | Last Printer Used ®)

Default paper size: A4 kd 2

A Note:

1. Now you can print directly, if you want to adjust the printing

density, printing speed or other parameter, please refer to “part 8
Printer preference setting”.

2. If you can't print seccessfully, please restart your computer
and try again.

8. Printer preference settings

1-1.Printer preference setting for windows

12
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Go to the “control panel”>> click “Device”>>click “Printer & scanners”>>find
the printer “Label Printer’>>Click “manage”>> click “Printer Preference”. In
this part, you can set the print page size and print speed and density of the

label.

(1)Setting the paper quality

a. Go to "Page Setup”, according to the label size, choose the corresponding page size.
Generally, most labels are 4*6 size.

A Note:

before printing, please make sure the size loaded thermal labels,
the print settings on devices, and the source file are completely the same.

@ Label Printer Printing Preferences

Layout Paper/Quality Page Setup About

Stock
Name: [ 1% 2" (25.4mmx50.8mm) ~]

2" % 4" (50.8mmx101.6mm)

2.25" % 1.25" (57.15mmx31.75mm)
2.25" x 4" (57.15mmx101.6mm) H
3" x 2" (76.2mmx50.8mm) Zl
4" x 4" (101.6mmx101.6mm)
4" x 6" (101.6mmx152.4mm)

Preview

50mm x 30mm !

280
i Rositi
w3
" Portrait 180 —~
Horizontal: 0 _‘:] mm

(" Landscape 180

Vertical: 0 = mm
Media Settings

Method:  |Direct Thermal hd Type: Label With Gaps ~ ~

o 3 = =
GapiMark Height: _J:] mm GapiMark Offset: 0 = mm
Media Handing

Post-Print: | None L’

Occurrence  |After Every Page =] Feed Offset: |0 = mm

R

13
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b. In the “Page Quality”, you can change the printing speed and printing darkness.

. . . . 8 Lobel Printer Printing Preferences X
(Especially for density, if the labels print | vy rapscusy roo seup aoas
out light or not clear, you can change
. . . Stock
the density to lager number, it will help. e
The larger number you choose, the
darker the label will be. 8-12 is
recommended) Proviow ting
— @ Portralt speea 8 =]
E C Landscape oonst: 1~
u SN Position Adjustment
Hortzontat: P 3: men
C Landscape 180 .
Vebcat 0 =] om
Media Settings.
Method: | Direct Thermal v Type: Label With Gaps _+
GapiMark Helght: | = e GooMarkottset [0 = qm
Media Handing
Postpme  [None =
Occurrence  |After Evary Page E Feod Offset: F 5:' mm
e

(2)Print a sample file.

a. Open the a PDF file in the size of 4x6 inch size with Adobe, click the print sign, ensure you
have choose the right printer. (If you want to print word file, please transfer it to PDF file
then print to get the best out print)

print ”
~
e TR - | propeties  Advanced e ©
Copies: [1 5 T] Print in grayscale (black and white)
[saveinktoner @
Pages to Print e &
©u Document and Markups. v
Curres
Summarize Comments
Pages [t
> More Options Scale: 100%
Page Sizing & Handling () 4x5.99 Inches
o ) pishke Booklet (e e o)
SR 0w cow services. mc
RN
MORENO VALLEY CA 92551-9534
3 555 CA9119-03

S ——— ] I
i+ =

Orientation:

@® Auto portrait/landscape

O Portrait

O Landscape

Pae 1.af 1

14
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b. You can go to “properties” , in this dashboard, you can set the page size,
printing speed and printing density too.

& Note:
before print, please make
sure the size loaded thermal
labels, the print settings on
devices, and the source file
are completely the same.

56 Label Printer Printing Preferences

Layout PapariQualty Page Setup About

Stock

Name: (T A - |

New Edit Delete
Preview Orientation Setting
— @ Portrait Speed: J |
ensity: n -
— € Landscape Density; |
- Position Adjustment
€ Portrait 10 =
Horizontal: o = mm
€ Landscape 160 prm——
Vertical: o j mm
Media Settings
Method: | Direct Thermal ~ Type: Label With Gaps  ~
GapiMark Height: |3 :Z‘ mm GapiMark Offset: b = o
Media Handing
PostPrint: None -
ocourene [ermyPase =] racaomset B3] mm
T

c. Preview and check the setting you want, such as print size, print density. Then click “print ".
If you have any problem in printing, please turn to part 10 FAQ to get the corresponding

solution, or connect us via email.

support@jadens.com or phone: 1-800-752-7660.
(The phone NO. can be reached from 6:00 PM to 7:00 AM at PST Time)

1-2. Printer preference setting for MAC

In this step, we will show you how to set the
print preference helping you print out well.

15
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a. Open a sample PDF file in size of 4x6 inch , click print.

Home  Tools 4inch by 6inch labe... x
@Q R MO @ - Re®
JADENS
1525 CONSUMER CIR 48 I'Bs 1 OF 2
CORONA CA 92880 DWT: 20,16,16

HI
S K gZON COM SERVICES INC.
24300 NANDINAAV

MORENO VALLEY CA92551-9534 .

¢ CA9119-03
Al I

b.Click “page setup” , you can select the page size you want to print.

A Note:
No matter what size you choose, Please make sure that the size of the
oaded thermal abels, the print settings on devices, and the source file are
completely the same.

Print

printer: [ Beeprt BY-245 B Advanced Help @
Copies: 1 |IC) @ Print in grayscale (black and white)
Pages to Print Comments & Forms.
ol Document and Markups B

SO P008 Summarize Comments

Pages i
»> More Options Document: 4.0 x 6.0in
4x6Inches
Page Sizing & Handling (1) e ]
Size | poster ! Multiple Booklet J
L L !

) Fit Wﬁ‘i oA 925519534
© Actual size

) Shrink oversized pages

") Custom Scale: %

Choose paper source by PDF page size

Orientation:
© Auto portrait/landscape

_) Portrait

") Landscape .

Page 10f 1

| Page Setup, I Printer. Cancel Print
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2.00"x4.00" (50.8mmx101.6mm)
2.25"x1.25" (67.15mmx31.75mm)
2.25"x4.00" (567.15mmx101.6mm)
3.00"x2.00" (76.2mmx50.8mm)
Beeprt BY-245 4.00"x4.00" (101.6mmx101.6mm)
4.00"x6.00" (101.6mmx152.4mm)
50mmx30mm

100mmx150mm

Format For  100mmx180mm

100mmx200mm

Paper Siz

Manage Custom Sizes...

Orientation:

Scale:

© [ Concal |
If there is no suitable size for click “manage custom sizes”, input the width

and height, then click “ok”.

c. Click “printer preference’>> Choose" printer feature">> set up the “Darkness” and “Print
speed”.

Print
Printer: | Boeprt BY-245 B [ Advanced | Hele @
copes: 1|2 9 Print in grayscale (black and white)
Pages to Print Comments & Forms
o Document and Markups =
) SUIment Peoe ‘Summarize Comments
Pages
> More Options Document: 4.0 x 6.0in
4x6 Inches
Page Sizing & Handling (D)
1
Size i Poster Mutiple J Booklet l
O Fit
© Actual size
() shrink oversized pages
) Custom Scale: %
Choose paper source by PDF page size
Orientation:
© Auto portrait/landscape
) Portrait
") Landscape =8

Page1of 1
concel | D

17
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Printer: | Beeprt BY-245

o] o

Presets: L Default

B

Pages: @ Al
OfFrom: [1__ | to: [1_|
| | Layout

Pages per Sheet: | 1

1 | e @S

Border: | None B
Two-Sided:  Off 2
(") Reverse page orientation v LaVOUt "
() Flip horizontally Paper Handling

Cover Page

Cancel Print .
( Carcel J Printer Featurgs

.2) | PDF Hide Details

Printer: [ Beeprt BY-245

oo

Presets: [ Default Settings

Pages: © All
() From: D to: D
= [ Printer Features

Feature Sets: S
Media Tracking: | Gap a

Method: [ Use Currently Printer Setting

Print Speed: | 8 inch/sec.

(2) [ poF @ | Hide Details |

Cancel |

Tips: For the darkness,large number means higher darkness, if labels print out
light, you can adjust it to large value, 2-4 is recommended.

18
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d.After set up, click “Print”

, ,

Printer: | Beeprt BY-245

Presets: | Default Settings

Copies: D

Pages: @ All
Orrom: [+ | to: 1|
Printer Features n
Feature Sets: | Printer Settings B

Media Tracking: = Gap a

thod: | Use Currently Printer Setting

Darkness: | 12

Print Speed: | 8 inch/sec.

ofo]

(-~

PDF | Hide Details | Cancel

9.Bluetooth Setup (Smartphone & Windows PC)
9.1 For App of Smartphone Setup

A Note:

Before installing the APP,pleasa make sure you've calibrated the printer
correctly as following steps:

1.Feed labels.

2.Long press feed button until printer beep one, release your fingers.
3.Printer will automatically calibrate the printer and load two labels.

A Note:

For our app would be updated aperiodically, considering customers
convenience, the latest app user manual would be updated on our
website :  https://www.jadens.com/support/

19
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“App Store or Google Player to Search
Shipping Printer ”

T -

-

Q. shipping printer © Cancel

S,":""D')‘;‘?ﬁfim"" Suggest to Choose PDF file.If

Kk B choose photo via iPhone, please
save the photo to iCloud driver first

because Apple doesn't allow the

app go to Photo directly.

If PDF, you can choose the file that

you save.

Crop image Bluetooth

! )
" URBBULY o
CA 92551-9534 Click§thelscrneen

> CA9119-03

Otate the La bel Please enable location service

o

I Crop the Label
R

20



< Bluetooth
HM-01019

=77, S8ABAFSF-718C-9805 CONNECT
A098-319CE6AF2AD0

iPad

-64 DICITEA2 CONNECT
OAF4-8527-6583-7E80168C

ADa4
Label_printer_S574A-...

-66 20644680-7023-7068-700D0
040A128C192F

Find your Label Printer
andtap “Connect”

Advanced

Density
Range 1-15

Speed

Range 1-8

Copies

Start x coordinate

Ml Tap the Print Icon

See Q&A on support site of www.jadens.com

9.1.1 More Setup:
For I0OS

If you can not find the file in 9.1 Pic Il , you can start the printing device by Pic VIl - Pic XI.




Crop image

IHW{I"}{."I 1

If you still can not find the file

See Q&A on support site of www.jadens.com

Advanced

Copies
Start x coordinate
(mm)

Start y coordinate
(mm)

, you can share PDF file through social media, pls

follow the Pic XII- XV . And then continue to 9.1 Pic I -9.1Pic VI.

A Note:

If you have received a label (pdf. file) from Twitter or Instagram or other
apps, you can open and print it as below.

u & cdn.fbsbx.com Done

ey
!ﬂ!(ml(l 4818 10F2
ORONA CA 51085 own 21416

s"‘:ﬁ?}%gmsts INC.
MORENG VALLEY CA92551-9534

e CA9T19-03

55 [T

TRACKINGS: 1Z81R W83 03 7358 6843

= =

©
[c3

22

U & cdn.fbsbx.com Done

DLCOM SERVICES, INC.
VALLEY CA 92551-9534

5[ CA9T19-03
T

-, 4inch-by-6inch-label-sample2 X
Ma" POF Document - 988 KB

o QQ0AI

Messages WeChat
Copy @

Add to Reading List o0

Edit Actions...



_m il UTE -
@ cdn.fbsbx.com (]
1525 CONSUMER OR' 4@
f Sy owr 1416
V/ CA92551-9534

5[ CA9119-03

ST

1

TRACKING#: 1ZB1R W83 03 7358 6843

(LW
I

For Android

See Q&A on support site of www.jadens.com

.'._ !m-wz X

n" POF Document - 988 KB Options >

o0 _ !

Adrop. ™ Facebook  Notes

Copy ®
Add to Reading List oo
Add Bookmark m
Add to Favourites Pxd
Find on Page Q
Add to Home Screen

i

If you cannot find the file with Android, there are two methods you can print. (open the file in
Messenger.) The first one “Download official version”. If finishing, open the shipping printer -
choosefile, you can find the file. The second one “ Other apps”, click it. And then tap the “ Shipping
Printer” by PicX V1 -Pic XIX, and then continue to 9.1 Pic II -9.1Pic VI.

Open with

To improve your reading experience
and ensure security, use WPS
customized version

Other apps

rROMLE «

XV 11

‘Open with

&l v B ®

Bkl Feshu Send via
Printer

to
Emal  File Transfer
(2]

MiPOF  MiPrinting

Remember my choice

Cancel

23
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&0 819PMZO O ¥ @M
I o = nt Q
© targefiles €D This week
ROWSE FILES IN OTHER APPS
. o
Audio fies Gallery Music Recorder
.
® ®
@ =
Sc shot_...
B ois rasen

|

Screenshot_.
217k8 7:37 P4

M Screenshot..
180K8 7:37 PM

o [

A Note:

If you can not connect Bluettooth in 9.1 Pic IV, pls make sure your
“Location Service” and “Tracking” on by Pic XX-Pic XXII . And then

follow 9.1Pic VI -9.1PicV .

12 . X
® @ ..
. Home Screen
@ Accessiviny Location Services
Wallpaper Tracking
B) siiasearcn
@ rece08 Passcode ;' Contects
cmergency 505 > Calendars
@ Exposuro Notfications Rominders
0 saery & Protes
@ S
= B Loca Network
App Store B rscrophons
B witot & AoploPay B seocch Recogniion
| camea
) posowoeas ®  eanh
) wa [B) Research Sensor & Usage Data
2] comacts € HomeKit
s — B 1odio tanpladizico
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More features.
Scan and print small bar code.

Scan % s
Copies
Size Custom v
Paper width [(mm) ral
Paper height (mm) 1

83 03 7358 6843
Edit the file

(Please customize the size according
Scan the barcode to the label size you are printing.)

a Note:

1.Please print PDF file but not picture. The quality of print PDF is better
than photo. If you have to use photo, you should use the high quality
picture.

2. The iPad device may not be compatible with the printer, it is better
to use the mobile phone Bluetooth to print.

Step2: Add the Bluetooth of printer(Only for JD-168BT )

a.(Keep the printer and computer connected with USB cable).

Click "Setting”> “Devices” > “Bluetooth & other devices”
>"Add Bluetooth or other device".

©® zzRACHEL

Documents

Pictures

B Devices
o

Bluetooth, printers, mouse

Settings

Power

9 fypeh . @ Network & Internet
ype here to searc Wi-Fi, airplane mode, VPN
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Bluetooth & other devi

+ Add Bluetooth or other device

Bluetooth & other devices

®

Printers & scanners

Mouse

Touchpad

Typing

Pen & Windows Ink

AutoPlay

Bluetooth
@ o

Now discoverable as “DESKTOP-AIAHOIU®

Mouse, keyboard, & pen
USB Receiver

Other devices

MXT USB Dev
(| e

b. Find Bluetooth printer named “BY-245BT_FF78”, and then input PIN 0000,
Bluetooth will be connected successfully.

Add a device

evice is turned on and discoverable. Select a device below to

Redmi

BY-2458T_FF78

ectir

0oog|

Connect

BY-245BT_FF78-LE

26
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Step 3: Match the COM port Only for JD-168BT

a.Click “Bluetooth & other device”> “More Bluetooth options”> “COM Ports” >
Check OUTGOING port of the Bluetooth “BY-245BT_FF78” and mark down
the COM number (For example, here is COM3).

Turn on Bluetooth even faster
Bluetooth Sehingsz X

To turn Bluetooth on or off withou!
Options COM Ports JHardware opening Settings, open action cent
and select the Bluetooth icon.
This PC is using the COM (serial) ports listed below. To determine

whether you need a COM port, read the documentation that came
with your Bluetooth device.

Related settings

Port Direction Name
jcom3 Outgoing _ BY-245B1 FF78 'SPP Dev. | Devices and printers
COM4 Incoming BY»ZASEI’_FHB

3 Sound settings

Display settings

1 More Bluetooth options

Send or receive files via Bluetooth

@ Gethelp

& Give feedback

Add... Remove

ok ][ conc | DR

b.Change printer's port to the COM that matches to the Bluetooth.
Click “Printer & Scanners” > Find “Label Printer” > “Manage” >

“Printer properties” > “Ports” > Check ¥ in the Ports match to your
Bluetooth Port (For example, here is COM3) > Click “OK".
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@ Home

A Note:

Please ignore the

Devices

E§ Bluetooth & other devices

message
“Driveris unavailable” & pinters asamners | |
shownin picture PR
below, foritis normal Tatid
and won't affect the &
printing. = Typing
o Pen & Windows Ink
®  AutoPlay
0 uss

Printers & scanners

gy @ pren o st

Printers & scanners

% Adobe PDF

lg] Hewlett-Packard HP Laserjet MFP M433

% Label Printer

P i [T
Microsoft Print to PDF
Microsoft XPS Document Writer

@ Label Printer 2

9 Label Printer Properties

Manage your devil G Sm{ e caumgmen s o e s

Printer status:  Default & Label Printer

Open print queue |
Print to the following portis). Documents will print to the first free
Print a test page checked port.

Port Desaiption Printer -
un the troubleshooter "
[Jwpr2:  Printer Port

[CILPT3:  Printer Port
Printer properties Cloous :setipt 3
Printing preferences | [

[Jcoma:  Serial Port
[CJcoms:  serial Port
[JCOM6:  Serial Port v

Hardware properties

Add Port. Delete Port Configure Port.

nable bidirectional support

[Jnable printer pooling

A Note:

If you can't find the COM
port match Bluetooth port,
please restart your
computer and try again.

c.Now you can unplug the USB cable from computer, and then Open PDF
file (It's better to use Adobe) >Choose printer named “Label Printer” >
You may set up printer preference like darkness, speed, size, then click

“Print” (via Bluetooth).
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A Note:

1. Now you can print directly, if you want to adjust the printing density,
printing speed or other parameter, please refer to “part 8 Printer
preference setting”.

2. If you can't print seccessfully, please restart your computer and try
again.

10. Important Tips: Print label of
multiple size using
“Take a snap shot”

The function of “Take a snap shot ” can solve most print problem. It enable
you to print the area you want without needing print a whole page. Now let
us show you how to use it.

1.How to print your labels with nonstandard size.

If the printed PDF/file is unusual size such as A4 which can't be found
the same size label to buy. In this situations, you have to use the
function of “take a snapshot” to print. Here are the steps to operate.

(1).For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select “Edit">"Take a Snapshot”, choose the area you
want to print.

Ble ESt Vew Wiedow Hep
Home  Tools em-m7729694196... x

' @BEAOO 11 A B®OO w- B

@il

i1

| BRC
Eh i |8
i %;@52
i !I@%E
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c¢. Then click "Print”, set up the page size that matched to the load label size. Then print.

A Note:
Please make sure the page size match to the load label size, otherwise, it is possible
that it prints out over label or misaligned.

9 Label Printer Printing Preferences
Lieut PapenQuadty Poge Setup About

Occurrence  [After Luery Page = Feedomet <1 mm

(2)For MAC
Similarly, Mac also has analogous steps.

a. Find the “File" in the top left corner of you desktop > Click “Open” > Click Desktop >
Choose PDF file (or you can open the file with Adobe)
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b. From the top panel, select View > Rotate View > Clockwise so that the labels are side by

side.

& Acrobat Reader File Edit

[ I
Home  Tools item-m772
® 8 Q

-

o

o

-
» g n
= S
~
B Y

(If the labels has laid vertically, please skip this step)

Window Help ()
Rotate View » on 5135396-2021-04-01(3).pdf
Page Navigation » B &
Counterclockwise 3¢~
Page Display > 2
Zoom TR B OO w - B T 8 s
Tools >
Show/Hide >
Display Theme >
Read Mode ~%H
Full Screen Mode ®L
Tracker... 3
Read Out Loud

A 706 9-01

LU

D

V43 42.08 01720215

103861349

10385135396

a3

C. Next, from the top panel, select Edit > Take a Snapshot. Then click and drag
over one of the labels that you need. So that you can print a specific range

of label.
at Reader File I View Window Help . r® OO = - P | 8 2 &
— ) T 4
& item-m77296!
Tools iterr —
©
e Q LR D 7 |3
{ |3
e [ Z
Select Al %A e
Deselect All GHA b g ‘3
g g-
- Check Spelling > f_'_.,
] § g
- Find ®F [=
Advanced Search ¢ 8F D g 3
: 2}
Protection > g g
Accessibility > \
S
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2.1f you want to print the label that include barcode, please make sure print
out the barcode vertically in case the high temperature lead to the barcode
print out blocks and can'’t be scanned.

Wos 48188 10F2
it OWT: 201616 Parcel Post MUTONE

; Postage Paid
SHIKI\IRZON COM SERVICES, INC R
24300 NANDINAAVE ¢ k-
MORENO VALLEY CA 92551-9534
= 3

Packaging Declared weight  Delivery features.
Small Up to 5kg

Cublc weight
Satchel N/A

11. Frequently asked question

1.Problem: Print over label or print blanks

Cause1: Incorrect position of printing
Cause2: Incorrect page size and print density setting
Solution:

A Note:

Before printing, please make sure the size loaded thermal labels, the print settings
on devices, and the source file are completely the same.

1.Power off your printer and power on again.

2.Long press on feed button for around 3 seconds until printer beep one
noise, release your finger, printer will automatically study the size, the label
keeps back on forth several times, then hold on the correct position.

If the page size or source file is larger than the load label size, it is possible
that it prints over label or print blanks.
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A Note:

If you have ensure the page size match the label size and still print over label or
print blanks, please use the snapshot function to print.
(Read the "Part 9 Important tips" of the manual.)

2.Problem: Can't get it to connect computer

Cause1: The printer is not compatible with some computer such as
Chromebook, Linux.

Solution1: This printer is compatible with Windows 7 or later and
MAC OS X v 10.9 or later. Some windows 7 doesn't work, please
update your windows to higher version.

Cause 2: Inaccurate operation

Solution2: please ensure the printer and computer has been connected, and
the printer is on before installing the driver, otherwise, it will cause failing to
install the printer.

3.Problem:The solution to the problem that Printer spites out
a couple of blank labels

Possible cause 1: The print layer doesn't face up
Possible cause 2: Incorrect position of printing

Solution:

1. Please make sure that the print layer faces up before printing.

2. Long press on feed button for around 3 seconds until printer beep one
noise, release your finger. Printer will automatically calibrate the place of
the labels, which keeps back on forth several times, then hold on the
correct position.

4.How to deal with the problem that the labels come out slowly
and make a big sound

®Problem: The labels come out slowly and make a big sound.

@ Possible cause: Sometimes if the setting of print speed is too low like
2 or 3, it will cause the it print too slow and make a sound, this is an
individual phenomenon, not all the printers have this problem.

So just need to adjust it to higher value like 8. Find the solution below
according to the type of your computer.
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®Solution:

For windows:

Go to “setting” >>"device” >>
"printer & scanner”>>

find the printer>>

“Label Printer”, click “manage”
>>Printing preference >>
Page Setup>>

adjust the print speed to 8 as
picture show.

For Mac:

See Q&A on support site of www.jadens.com

8 Label Printer Printing Preferences X
Layout PaparQualiy Page Setup About
Stock
Name: (TSI - |
bo | em | o |
Preview Orlentation Setting
— @ Portral weea [0 ]
Donsit: 1~
= C Laotsapn :
aun Position Adjustment
© Portrait 190
Hortzontat: [0 o e
€ Landseape 180
verbcat [0 =] mm
Media Settings
Mothod:  [DrectThermal v Type: Label With Gaps_+
Grptark Halght: P <] GepiMarkoftset [0 =]
Media Handing
Postprat.  [None .
Occurrence  [After Every Page =] rmonw:ﬁ 5‘ mm
I |

To solve this problem, please follow the steps below:
a.Check the print speed setting on your computer and adjust it to 8.

b.Open asample PDF fileins
c.Click “printer preference”>

ize of 4x6 inch , click print.
> Choose” printer feature”>> set up the

“Print speed” to highest value of 8.

8 Choose saver source by POF page sire

Oriertation:
© Asto pertratiandscene
-
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Print_ Print
priner: (Beeptev-2es | Printer: | Beeprt BY-245 B
Presets: | Default Settings n Presets: | Default Settings a
Copies:
L coes [
Pages: © Al
OFrom: [1__| to: |1 Pages: Q Al — .
O From: |1 to: |1
|_Layout a =
Printer Features B
Pages per Sheet: | 1 B
Y (TS| T [T Feature Sets: | Printer Settings [
Layout Direction: @ SN N
Media Tracking: LB
Border: | None
Method: | Use Currently Printer Setting [

Two-Sided:  Off <
O Re pags arfentats Darkness: | 12
() Flip horizontally Print Speed: | 8 inch/sec.

poF [ | Hide Details Cancel poF [ | Hide Details Cancel

5. Problem: Bluetooth shows “driver is unavailable” Only for
JD-168BT

Solution: If you get the message “driver is unavailable “for printer
“BY-245-BT_FF78", Please ignore it, because it is just a Bluetooth name
of printer and will not affect the usage for printing via Bluetooth.
Choose correct printer “Label P

6. Problem: Why Label Printer is “Offline” state?

Cause:lt maybe that the Portin computer or hub which you insert the
USB cable into is different from the one you insert at the first time,

so the printer state is Offline and could not print.

Check its status via "Settings">"Devices">"Printer & Scanner".
Solution:Every time you plug USB cable into the computer,

make sure it's the sameport.

7.Problem: Printer spites out Labels with words uncontrollably and
automatically.

Cause:lt maybe that the Portin computer or hub which you insert the
USB cable into is different from the one you insert at the first time,

so the printer state is Offline and could not print. It will cause the printing
task to pile up. Check printer's status via "Settings">"Devices">"

Printer & Scanner". When you plug again the USB cable into the port
which you firstly plugged, stacking up tasks will be printed at a time.

Solution:Every time you plug USB cable into the computer, make sure
it's the same port.
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8. Problem: Barcode came out some black blocks, and serrated at

I

Cause:The reason is that maybe you use the PDF software of Preview
(MAC system). Some PDF is processed by the PDF software, and the font
and barcode are deepened automatically.

Solution 1: Setting the Print Density value to about 4 in
Preview (MAC system).

Video link: https://youtu.be/i7uWzuWWGr8

Video Source: Mike Richard.

Solution 2: Open the PDF file via Adobe reader to print.

9. Problem: Labels come out funky and not legible.

I

$400 1082 0549 €574 5882 90

Cause: The resolution of the file you print is too low.

Solution: To ensure the best print, we suggest:

1.Save the label as PDF file instead of image.
2 If you still want to print with images, please use high-resolution pictures.
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10.Problem: Why sparks coming from the back
when plug in the power port.

Solution: Please follow the correct steps to connect
the power.

1. Ensure the printer is off

2. Attach the power cord to the adapter.

3. Connect the power

4. Plug the power cord unto the socket

5. Connect the USB cable to the printer.

6. Connect the printer and computer

7.Turn the power on

12 . Maintanance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the
upper part of the printer when open.

Caution:While the printer is running the printer head can be very hot.

1.Ensure that the power switch is OFF,remove the power cord,and open the
cover . wait several moments to ensure that the printerhead cools down.
2.Completely clean the printer head using an alcohol swab like the one
provided.

Any 70% Isopropyl Alcohol pad would work . Please do not use water.
3.Wait 2-3minutes until the alcohol has completely dried, then close the
cover.

4.Connect the power cord and print a test page to check if it is clean.
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13. Pro tips

- Anytime you'd like to change your label size,run the automatic label
identification by pressing and holding the feeder button until you hear one
short beep.

- Press the green feeder button on the printer to skip a blank label.

- To run a self-test,press and hold the feeder button until you hear two short
beeps.

- Avoid using poor quality labels as they can damage the printer.

- Regularly clean the printer head as outined above,under MAINTENANCE.

- If paper is jammed,turn off the printer,and allow the printer head to cool
down.Open the cover and ensure that the rubber is clean.If it is dirty,use
alcohol pad to clean it.Allow the area to dry before turning the printer back on.
- Insert the printer's USB into the USB port on your computer every time

you plug it in.This will avoid creating duplicate copies of the printer on your
computer.

14. LED indicator

COLOUR OR STATUS EXPLANATION SOLUTION
OF LED BUTTON
Green Printer is running
normally
Printer Head is None. Printer will
i automatically resume once
FIaShmg Green overheated theu printelr he)e,ld ch)JoIs down.
Flashing Red 1.0ut of paper Eggl:fgcttvy?\tﬂtalmirllale%jLse?;f[jetlac:,?t?rfd
matl iaentitr on
(every 2 seconds) 2.Wrong size paper auto (?)O?mas?n s%p4fa o
Flashing Red Printer cover is not Check that the printer
(2 times per second) fully closed cover is completely closed.

15. Safety tips

- The printer head can become very hot after printing labels .Do not touch
the printer head until it has cooled.

- Do not bend the power cord excessively or place objects on the cord. This
could result in fire or electocution.

- Keep the printer out of reach of children.
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- Use only approved accessories and do not try to disassemble or repair the

unit by yourself.

- Keep the printer away from water and other objects that may destroy or

damage the device.

- Printer should remain unplugged when not in use for long periods of time.

16. Driver removement

For windows:

Before removing, please ensure the USB port has been removed on your computer.
1."Settings” >>"Device ">>"Printer & Scanners” >> "Label Printer">> “Remove device”

Printers & scanners
7=

g ov-24287 pers
g Fer

@ Hmwlett-Packard HP Liseriet MFF W33

e |

E Microsoft Frict to 208

B Microsoh 95 Doosmnt Ve

Eg) USRS FOF

Are you sure you want to remove this

o E

2. Click "Print sever properties">>Find the driver “Label printer">> "Remove driver

and driver package">> Click "Delete”

Printers & scanners
Add printers & scanners

Add a printer or scanner
+ P

Printers & scanners

I:% Adobe PDF

@ BY-2458T_FF78
Driver is unavailable

& "

Hewlett-Packard HP LaserJet MFP M433
Offline

Microsoft Print to PDF

Troubleshoot your printer

1f you can't gt your printer to work,
try running the printer "

Open troubleshooter settings

Related settings

Run the troubleshooter
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a9 Print Server Properties X

Forms. Pmmy Advanced
; SC-202011 14]356

Installed printer drivers:

Name Processor Type
Adobe PDF Converter  x64 Type 3 - User Mode
HP Color Laserlet A3/11x... x64 Type 4 - User Mode
? igter Dr... 64 Type 3 - User Mode
Remove Driver And Package
crosoTt enanc ... x64 Type 3 - User Mode
Microsoft enhanced Point... 86 Type 3 - User Mode
Microsoft Print To PDF x64 Type 4 - User Mode Do you want to remove the driver(s) only, or
Miciosoft XBS Doauments: 64 pe A= Uietiode remove the driver(s) and driver package(s) from
your system?
(O Remove driver only.

(® Remove driver and driver packagej
Add... Properties ‘

I =

Print Server Properties X

/,i . Deleting this printer driver package will
“7 remove it from the system. Are you sure
you want to delete Label Printer?

|
Yes l No ‘ ‘
Remove Driver Package Remove Driver Package
Driver package information collected. Driver package deleted.
The following driver(s) will be deleted: ~ Driver Label Printer was removed. A

Label Printer (x64)

—_—
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For Mac:
Before removing, please ensure the USB port has been removed on your computer.
1."Lanuchpad” >>"System Preferences” >>"Printer & Scanners”

FaceTime Messages Find My Photo Booth

-

Voice Memos

n Control
Y
Sound Printers & Keyboard
Scanners

®

® =
. 20D) Q RBO '@ B ‘ = @ e S 0

2. Find “Beeprt BY-245">> Click “-" >> Click “Delete Printer”

. Beeprt BY-245
U™ e Idle, Last Used

IR

Printers & Scanners Q

~awm_ Areyou sure you want to delete the printer
ﬁ "Beeprt BY-245"2
+— Beeprt B)
UM o idle, Las 2

Cancel

E D MacBook Pro
Label Printer
Idle

Share this printer on the network Sharing Preferences...

<>

1 Default printer: =~ Last Printer Used

Default paper size: A5 < ?
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Thanks for choosing us!

Please kindly contact us

support@jadens.com

() 1-800-752-7660
Please contact Warranty@jadens.com to extend the
warranty to 3 years with your order No.

Scan QR Code Right TO Download
User Manual, More Q&A is on the
support site of Jadens Label Printer?

42



