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Customer Support
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support@jadens.com
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(Enter your questions here Q )
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Customer Support
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E.‘J-l to add us

Extended Warranty

Please contact Warranty@jadens.com to extend the
warranty to 3 years with your order No.
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Printer usage flow

Connect adaptor

Remove the driver
and power on

Adjust paper guide

and insert paper Print labels

Download APP
on smart phone

Connect USB )

cable to PC Print labels
Add extensions
on chrome book

Install the driver Print labels

for Win or Mac

Add Bluetooth for Win
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1.Appearance

Feed/Reset Button

Release Latch

Print Head -3
| R
z E‘
Paper Cutter RS

T

Power Supply Port

USB Cable Port

Power Switch(O=off I=on)

Paper Holder

2.Packing list

Printer 1 Fan-fold Label Paper Holder User Manual

|

USB Cto USB U-disk:Instruction
Power Adapter & Cable USB Cable Adapter:For Mac video

’ If any accessories missing, please contact us to get support.



3.Printer Connection
’Note:

B Ensurethe printeris OFF.

See FAQ at support.jadens.com

B Use original power adapter only in case harm or injure.

B Unplugifnousein alongtime.

OFF ON

@ Attach the power cord to the adapter

@ Connect the printer and computer

|

o
o - |:||:||

o —
o —

—

0 Ensure the printer is off

 — —

 — —

 — — @
 — —

g Connect the power

@ Connect the USB cable to the printer

|
O - o —
|
|

—

0 Turn the power on
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4.The suitable label size

Jadens printer works with any Direct Thermal Label, and compatible with a
width range from 1.57" to 4.1" and length over 0.79"

Ideal for 4" * 6"
Label standard size
4"X6" 4"x3ll : 4"x2" 3le2"‘
5.How to feed label
)
© H e
I —
Salg= 1
I — |
K - - | :
Ensure the printer is off Pull the release latch to open the cover

Q

Load the label and adjust the paper guide to Carefully close the cover
fit the width of paper.

The label you peel off should be facing up
(toward the ceiling)
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Turn the power on Label will be automatically positioned at the

tear-off point.
Jadens is ready to print.

Tips: =
Anytime you change your label, run the
automatic label identification. Press Feed button
and hold the feed button until you hear
one beep.

Fan-fold Type Label Loading Roll Type Label Loading
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6.Installation for Windows

’ Note:

Recommend to close security software before installation in case of
preventing installation, and you can open it again after installation.

n Win 7 or later V4 Linux, Win ARM X

B Installation guide video in U-disk for better reference.

Step?1: Install the driver

a. Connect power and computer(Please skip this step if you have finished it before.)
b. Install the driver and printer
> Copy the driver in the U-disk(Label Printer Driver .exe) to your PC desk, open and install it as below:

(You can also download ' Driver for Windows (JD-268BT)" from
https://jadens.com/pages/jd268-download-and-video/
Driver version may be updated, see latest info at support.jadens.com.

Specify port specify prnter model
S Model Pove Status |

ston

c.After setting up the printer, check your computer if the printer has installed or not.

Go to the 'Setting' > 'Device' > 'Printer & scanners' > 'JD-268BT' > 'Manage' to print a test page and
print labels successfully, that means you have set up the printer successfully.

Note:

If you can't print successfully, please restart your computer and printer, then install driver again.

Repeat installation will create duplicate copies of the printer in your operating system such as
'JD-268BT(copy 1,2...)'



Settings

R Home

See FAQ at support.jadens.com

Printers & scanners

Add printers & scanners

+ Add a pnnter or scanner

Bluatooth & other devices

Mouse

& |
& Printers & scanners
0
=

Touchpad
& Typing

rf' Pen & Windows Ink

Printers & scanners

i

% HP Color Laser)et Pro MFP M176n

@ ID- 26887

Open queue

Manage

Remove device

Step2: Add the Bluetooth of Printer

a. (Keep the printer and computer connected with USB cable). Click 'Setting' > 'Devices'
> 'Bluetooth & other devices' > 'Add Bluetooth or other device'.

© 7z rRACHEL

[ Documents

Pictures

Settings

Power

P Il'ype here to search

Devices

Bluetooth, printers, mouse

Q@ Network & Internet
Wi-Fi, airplane mods, VPN
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Bluetooth & other device

|%r= Add Bluetooth or other device
.r"

Bluetooth
@ o

Now discoverable as “DESKTOP-AIAHO1U®

Mouse, keyboard, & pen

USB Receiver

Other devices

— MXT USB Device

. Show notifications to connect using Sw

Ig] JD-268BT_D3DF

@ JD-26881_D8DF-LE
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Step3: Match the COM port

a.Click 'Bluetooth & other device' >'More Bluetooth options' >'COM Ports' > Check
OUTGOING port of the Bluetooth 'JD-268BT_ XXXX' (XXXX are suffixes, which will vary depending
on the different printer) and mark down the COM number (For example, here is COM3).

© Bluetooth Settings
o) |
o - = To turn Bluetooth an or off without

This PC is using the COM (serial) ports listed below. To opening Settings, open action center
determine whether you need a COM port, read the and select the Bluetooth icon.
cdocumentation that came with your Bluetooth device.

Turn on Bluetooth even faster

| Part Direction Name Related settings
[comMs ™ Ourgoing JD-2688T D8DF PP Dev | €)
COM4 Incoming JD-268BT_D8DF

Devices and printers
Sound ssttings

Display settings

Meare Bluetooth options o

Send or recelve files via Bluatooth

b.Change printer's port to the COM that matches to the Bluetooth.

Click 'Printer & Scanners' > Find 'JD-268BT' > 'Manage' > 'Printer properties' > 'Ports' > Check
in the Ports match to your Bluetooth Port(For example, here is COM3)>Click 'OK'.

Sermegs
@ Home Printers & scanners
Find o setting
Davices Printers & scanners

fg] Fax

fg] HP Color Laseriet Pro MFP M176n

Tanet/ink low

Note: )D-26881
Please ignore the message

'Driver is unavailable', as
itis normal and won't affect
) . the printing.

fg] JD-268BT _154E
Drver 5 unavailabie

8

Typing

o Pen & Windows ink
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Settings 39 1026807 Propertis

General Snannalcod Color Management Security About

@ JD-2688T o

Manage your device
gey print to the following 1T YOU can't find which COM .o

. ) checked port. port match with Bluetooth
Printer status:  |dle port, please restart your
S Port Descrdp  computer and printer, then A
Open print queue a SO Tl b printer,
(PT3:  Prmte  install driver again.
" [Jcomi:  Serial bont
Print a test page []comz:  Serial Port
COM3:  Serial Port
Run the troubleshooter [ ]coMda:  Seral Port
CIFLE Print to File
[Printer properties | @) ] WSD-7... WSD Port HP Color Laserjet Pro MFP M1...
[[JUSBOO1 Virtual printer port fo...  JD-2688T 3
Printing preferences -~ -
Add Port_. Delete Port Configure Port._

Hardware properties
Enable bidwectional support

@ Get help [T] enable printer pooling

oK Cancel Appy |

¢. Now you can unplug the USB cable from computer, and then Open PDF file (recommend to use
Adobe) > Choose printer named 'JD-268BT' > You may set up printer preference like darkness,
speed, size, then click 'Print' (via Bluetooth).

Note:
If you can't print seccessfully, please restart your computer and printer, install again.
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7. Installation for Mac

B JADENS s only compatible with MAC OSV 10.9 or later.

B Installation guide video in U-disk for better reference.

a. Connect power and computer

b. Copy driver 'Label Printer Driver.pkg' to desktop and install it.(You can also download Driver for
Mac (JD-268BT) from

http://www.jadens.com/support/download/label-printer-drivers/

Driver version may be updated, see latest info at support.jadens.com.

c. Click 'OK" and open 'System Preferences', and click on 'Security & Privacy'. (If you don't see the
warning, you can skip this step)

®s 1 System Preferences
7
BL LN g Aggie 10, Woedle & App Srre ‘9‘
"Labe’printuplus Printer 1',‘. wa rnﬂh l-; E ? '-S:tbl;m .,f,;;Jm- hmg o
Driver.pkg” cannot be opened Sceaw G W B Canesat . Whwgn A Fare
because it is from an unidentified - "
® developer. Oe=8 90 1 =
macOS cannot verify that this app is free - = -
from malware.
@ ® B8 + w -
“:-l’.r"';‘;:- faTanerh hieto £l Lnng T £ e S ey Miraan
GEEENNN T i=cmen
d. Click on 'Open AnyWay' button. Click on 'open’ and continue to install the printer.
| [ X < HH  Security & Privacy g
| | €
Geners  Fievault  Firewsll  Prvacy . ‘
A logn pessword has been set for this user  Change Fassword... | m
% Recuire pessword 1 mimae nfter tleep 0f screen sawer begins
: macOS cannot verify the
| developer of “LabelPrinterPlus
Printer Driver.pkg”. Are you sure
you want to open it?

Allw apps downioadad from:

| *LabelPrint.. Dewerokg*® was tlooked from use because it s not from
a0 (deraliag davelopar

Clet 2 ok (0 mabbe hangne

|

10

By opening this app, you will be
overriding system security which can
expose your computer and personal

Information to malware that may harm
your Mac or compromise your privacy.

Cancel

I reatey

Open
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e. Follow the installation steps until you see 'The installation was successful' window.

F ~
®o® @ Install Iprt Printer Driver Installer

The installation was completed successfully.

© Introduction
© Destination Select
@ Installation Type
& Installation
L ] . -
iy The installation was successful.
The software was Installed.
A d

f. Open 'System Preferences' > click 'Printer and Scanners'.

-~
®@ iiii System Preferences LQl " ]
Appla 1D
o W@ ®m | Qe Q a 4
CGeneral Desktop & Dock & Mission Sirl Spotlight Language Naotifications
Screen Savar  Manu Bar Control & Reglon & Focus
:‘ N & . =3 |
v B 8 0 1 - @
Intermnaot Passwords Wallet & Users & Accessibility Screen Time  Extensions Sacurity
Accounts Apple Pay Groups & Prlvacy
e @ @ & = B
Soltware Network Blustooth Sound Touch 1D Keyboard Trackpad Mouse
Update
— = G B e £
17 3
Displays Primers & Battery Date & Time Sharing Time Stariup
Scanners Machine Disk
d

11
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g. Click '+' to add a new printer.

r A |
[ < i Printers & Scanners Q

No printers are available,
Click Add (+) to set up a printer,

Click here 1o add a printer, fax of scanner  Default printer:  Last Printer Used
Default paper size:  US Letter ?

h. Click 'JADENS JD-268BT"

Add Printer
B ® @
Q Sea
Name ~ Kind
GADENS JD-268BT ) USB
|
4
Name:
Location:
Use:
? T

12
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i. Click 'Add", now the printer has been installed in your MacBook successfully.

B @ Add Printer

@ ® ©

Name ~ Kind

JADENS JD-2688T

Name: JADENS JD-268BT

Location: jadens MacBook Air
Use: LabelPrinterPlus JD-268BT a

Primters & Scamars

JADENS JD-268BT

danf: JADENS JD-2888T
o (dle, Lsst Used — Open Print Queue...
m Options & Supplies..
jadens Macsook Air
L JO-26887
Uue Mie

Share this printer on the network Sharing Preferences...

Default printer:  Last Printer Used

[$]

Default paper size:  US Letter

(4]
3

’ Note:

1. Now you can print directly, if you want to adjust the printing density, printing speed or
other parameter, please refer to 'part 9 Printer preference setting’.

2. If you can't print successfully, please restart your computer and install driver again.

13
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8. Installation for Chromebook

Let's show how to set up the printer connected on chromebook as below:

a. Search 'Shipping Printer' in the chrome web store and add to chrome.

& chrome web store 8 s
Q, ‘ehipplag prinsar | X Extensions @ More extansions
shippang printar
on public
ehipping
ptinting
shippng printaron Label Resizer - FBA Labels to Thermal & Awt

httpsi JAabel :
sbipping privtercer subtle LABEL RESIZER @ nttpsiiwww.labelresizar.com

Print any Amazon FBA labels (producl. shipping, LTL, SPD
shipping printars Fe e kK 11 Produtiviy

shippng anntar extension

ehipping arintar support

O k&k&xxsup
Shipping Printer
Privaay Policy . The printer helper
& chrome web store 0 signin

. Add TShippng Pamec!

Home » Extenslons > Shipping Printer 9@—
. Shlpplng Printer 0 Add to Chrome ]

*hhhH o | Productivity | B2users

b. Click the 'Extensions' icon and choose 'Shipping Printer".

- c o I:‘VonE.google,Luu\v‘Av‘_&h,ﬂry‘dﬂnﬂ_.‘\lv;;unu_;-|r-n|rr,"|.-lm-hmicl-m'|p_!miga'|t'.!nvﬂrdm=1'-,jw‘!e’-s!t)d"l"rll g clzlu -
x

& chrome web store Stensiors Sign n
No azceis needed
These zdtensom don't need 1o see and change

miormakion on tha sie,

o oo @
. Shipping Printer P T m— ane |

*h A h Ao Productivity S3users

Home » Extensions 3 Shipping Printer

14
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c. Click 'Connection' icon, choose 'Printer' and then click 'Connect'.

Shipping Printer B TPy PIOME) < hrine extormooe o dmmidgaToos

*Shipping Printar™ wants 1o connect

Printer { Py - Pyred

© 11 youzert pont cota Som ancther (a5, ater you chok #rint bution. you
TSt T this page It yoa ot 4o this wil not Inpoer prning

[#]a o

d. Open a file with chrome browser, choose 'Shipping Printer' and click 'Print". The file will printed
by Jadens printer and that means your printer has been set up.

& - Shising Privoen - CromeWez? ¢ | @) Shivorg Pritte X @ anchbyfnchisbel sampsTlo X o S S
C O Fie | CUser P Deskiop) X dinch%e2oy%206inch b2 tabetXsamplel 1 pdf w e 02
‘ Print 1 shwaat of paper
MDENS 481BS 10F2 |
LERAn Ch st oW1 201416
SHIP TO: Destination & Sripping Printer ), )
ARZON COM SERVICES, INC 4P Color Laser et Pro MEP M1 76n
Shipping Printes
MORENQ VALLEY CA 92551-9534 Pages Label Privier(anch)
Save as PDF
See mare...
Capies 1 | |
‘ III|‘||||I|IIII - n— .
Pages e shest 1 -
TRACKING®: 1ZB1R W83 03 7358 6843 . Scale Fit ba paper =
T
=. = -
SR BN e b 1N Cancel
{ i

15
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9. Printer preference setting

9.1. Printer preference setting for windows

Go to the 'Setting' > click 'Device' > click 'Printer & scanners' > find the printer 'JD-268BT' > Click

'Manage' > click 'Printer Preference’. In this part, you can set the print page size and print speed
and density of the label.

(1)Setting the paper quality

a. Go to 'Page Setup'. According to the label size, choose the corresponding page size. Generally,
most shipping labels are 4"*6" size.

T B
| ™ ID-2648T Pricking Prafaroncas X || ™.

Skok Faamewn Gapha Wb Mk About | Stock Pammakis Grapho Waler Mark  About
Fapes Effects Dizecticn 3 T
T e s erav | @2 s Horfsatal [0 <] m
Fefault Paper H4.00726, —.] Speed Defa v - or fponital | =
kNI SO | 1 S e
3 (-32’ @ - DeasityDefe w! | T 150 no Vereical |2 i

Cuntom Parameters

SR [T Asto Dorted ¥ Pause Eey ¥ Mater Marh
Bethed l
“
Paper Typw ‘L
4
Gap &
i X0 30 (10L, exi0d, 12
LR (0L &0y M
Nedis Fmzding
Reat-Frlar  Melauls -
foorar }“I‘!;-.' =y E] Fero i.:f T -
[L] oy oK Caon Alps

b. In the 'Parameters', you can change the printing speed and printing darkness.

Especially for density, if the labels print out light or not clear, you can change the density.
For Windows system please set the density at 8-12.
For Mac system please set the density at 2-5.

16



(2)Print a sample file.

See FAQ at support.jadens.com

a. Open a PDF file with Adobe, click 'print’, ensure you choose the right printer(JD-268BT).
(If you want to print word file, please transfer it to PDF file to get the best quality.)

Priatdr- 1D-2688T “ | oropeties | Advanced tidle ©
Copies: |1 : [1Print in grayscale (black and white)  []Save inkstoner @
Pages to Print SOk
IO Al Current Pagas 436,01 Inches
¥ More Options
| s e
| Page Sizing & Handling ’"&5 ST COM TR, 14
| fepmstn
! Siee Poster Muiipls Booklet o
CIF O Actual size TCA9119-03

(8] Shrink oversized pages ' Custom Scale a0 %

[ cheosa papar source by PDF page cae

Qrientation:
() Auto (®) Portralt ) landscape

Comments & Forms
Document and Markups ¥  Summarae Comments

Page Setup,.

CA9

TRADGNGS 1 2815 W 78 T 880

Gl

e et e oo
= =]

SE—T PP T S——

Page 1 of 1

Print Cancel

b. You can go to 'properties', in this dashboard, you can set the page size, printing speed and

printing density too.

P Note:

Before printing, please make sure the size of thermal labels you load, and the size

settings on devices are same.

c. Preview and check the setting you want, such as print size, print density. Then click 'print'.
If you don't have PDF Editor, please search' Bartender ' at support.jadens.com to get the

corresponding solution, or directly contact us .

Customer support is available for all your questions through email or hotline.

support@jadens.com

17
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See FAQ at support.jadens.com

9.2. Printer preference setting for MAC

In this step, we will show you how to set the print preference helping you print out well.

a. Open a sample PDF file, click print.

Home Tools dinch by 6inch labe... x @ A
) oYY D Q 1 /1 125% w e A
JADENS
1525 CONSUMER CIR 48 LBS 10F 2
CORONA CA 92880 DWT: 20,16,16

HIP TO:
. M?ZON COM SERVICES, INC.

24300 NANDINAAVE

MORENO VALLEY CA 92551-9534

b. Click 'page setup', you can select the page size you want to print.

P Note:

Before printing, please make sure the size of thermal labels you load, and the size settings on
devices are same.

Print ‘
|
| Printer: JADENS JD-2688T 8  Advanced sl (@ |
Copies: 1 6 Print In grayscate (black and white)
Pages to Primt Scale: 98%
owu 3.93 x5 Inches
» More Options
' oy S—— " il J ‘
: \
Page Sizing & Handling (1) mm e
' :
| Size Poster Multiple Baoklet
| 7 CA9119-03
| QFa Actual size l"."l.
Shrink oversized pages Custom Scale: % el Lol SN
o e |In|ll I||I||I
| Otlentation:. T 1
Auto O Portrait Landscape
< >
Commants & Ferms
Page 1 of 1

Decument and Markups 8 Summariza Commants

18
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Page Setup

<O

Format For: [ Any Printer

v Pri
Paper Size: Any Printer

Orientation: | JADENS JD-268BT

Scale: : Printers & Scanners Preferences...

? Cancel OK

94mm X 150mm 32 .69 by 5.90 inches ) =
94mm x 187mm 3.69 by 7.38 inches
Printer:  JADENS Jp-268  94mm x 190mm 2.69 by 747 inches o @
~ T gamm x 200mm 369 by 786 inches ;
94mm x 210mm 3.69 by 8.26 inches
100mm x 100mm 3.93 by 3.93 inchas
Format For;  100mm x 113mm 3.93 by 4.44 Inches
100mm x 145mm 3.93 by 571 inches
L LIRSEC o 100mm x 150mm 2.93 by 590 inches
Orientation:  100mm x 180mm 3.23 by 708 Inches
100mm x 190mm 3.93 by 7.47 inches
100mm x 200mm 3.93 by 786 inches
100mm x 210mm 3.93 by 8 26 inchas
105mm x 145mm 4.12 by 571 inches
106mm x 160mm 4,12 by 590 inches
105mm x 187mm 4.12 by 7.36 inches
105mm x 190mm 412 by 747 Inches

Scale;

Oxientation: 105mm x 200mm 4.12 by 786 inches '
Aup: = Poriek 10Smm x 210mm 412 by 8.26 inches ,
194mm x 87mm 762 by 3,42 Inches > |
Comments & Forms
Document and Markups Manage Custom Sizes.., e B
Page Setup. .. Printer. . Cancel Print |

If there is no suitable size to choose 'Manage custom sizes' , input the width and height, then click

'ok'.

19
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c. Click 'printer preference' > Choose 'printer feature' > set up 'Darkness' and 'Print Speed'.

Print
Printar;  JADENS JD-2688T 8 Mévanced Help @
Copies: 1 S Print (n grayscale (black and white)
Pages 1o Print Scale: 98%
O all 393 % 5.9 Inches
» More Options ‘
rs e W sin T {
- |
Page Sizing & Handling (D e !
Size ‘ Poster Muttiple Booklet |
O Fit Actusl size
Sheink aversized pages Custom Scale: "
Choose paper source by PDF page size
Orientation: ‘
Alto © Portrait Landscapa
Commants & Forms >
Pagu 10f 1
Document and Markups 8  Summarize Commenis
Page Setup... Cancel
Print
Printer; JADENS JD-268BT
Presets: Default Settings €3
Copies: 1 S
Pages: © All
From: 1 to: 1
( Layout e)
{ Layout
' e
Paper Handling
\ Cover Page S [/l N
|
Border: None (&)
Two-Sided;
Reverse page orientation
Flip horizontally
? PDF @ Hide Details Cancel

20
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Print
' Printe Help @
Printer:  JADENS JD-268BT &3
Copln :
Presets: Default Settings i
Page: =
. Al Coples: 1 S
> M(l —
f Pages: © All fwy
i From: 1 to: 1
Page 4
- e
i Printer Features - |
| A '
« Fit
2 Feature Sets:  Printer Settings ) '
ch | Media Tracking: Gap &
Method:  Use Currently Printer Setting £ ‘

| Orien
A Darkness: Default
8

Print Speed: Default

5§
S HLA

Page  ? POF @  Hide Details Cancel (m E:Pfiﬂ‘ )

10.Smartphone APP Setup

Go to support.jadens.com, find and download smartphone App and user manual for Android and
iOS by search 'latest app".

How can we helpyo_u today?

Lotest app (] [

11.Important Tips: Print label of multiple size

using 'Take a snap shot'

The function of 'Take a snap shot' can solve most print problem. It enables you to print the area you
want . Now let us show you how to use it.

21



See FAQ at support.jadens.com

1.How to print your labels with nonstandard size.

If the printed PDF/file is unusual size such as A4 which can't be found the same size label. In this
situations, you have to use the function of 'take a snapshot' to print. Here are the steps to operate.

(1).For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select 'Edit' > 'Take a Snapshot’ choose the area you want to print.

B2l vev son Wedow Hep

al - Copy paf - Alote Aoctar Readee DC (54-hin — =]
1 OSign Wedow  Heo
aals Label-original < Co.. * @ &  sig

[ easte v
i
Select AN CinleA
Doselect All S -ClrleA
Copy ke to Cliphosrd
Eufif Toxt & Imoges
@ Delete Pages
() Rotate fages
[ 1) Tehe' s Snapihot ]
Cnadk Speting .
i
Chi=F

Q, prd

c. Click 'Print', set up the page size same as the labels you load, then print.

P Note:

Please make sure the page size match to the loaded label size. Otherwise, it is possible that
it prints out over label or misaligned.

| pyintee | 1D-2628T " [ |
Coples: | ™8 |D-2688T Properties ‘
S Paameters Grapha Wake Nak Abodt
Pages 15
| maAl Fapes
>
Mare Defmsle Pacer 10D & 130G
12.007x8. 007 (30, 8x19\ 14)
B ot 07x3 30 (30, 512, 57)
| 5721257 (57, x3L. )
{ 37 xd 007 (57, 1x10, 16)
307y E
it Stock “aze|
(®) Sruin| Yerhos | g
13 L 25%(
O Papar Type 0070
| LiChes aper Type el
| 0971
Qrentari Cap ' &-:
< oo
| - : gg:"sc xlET, 3
3 £52. Bx 157, 3)
| e ekt amding: T o 007 1101, 627, 4)
| Port-Prims | 3 Og? 1'3‘1)]&3333':'
. 4 L0101, L&)
Decumd 00°%2. 60 (191, 0363, &)
fooear -00°x3. 00" (101 6x76, 2
L00°z8 09" (301 6x101 0) =
4.00°26. 50" (101. 6x465. 1) -
4, 00°x6. 007 (101, 6x205, 2) Page 1af1
e d0us
. ~ p! v
Page S - piint Cangal
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See FAQ at support.jadens.com

(2)For MAC

a. Find the 'File" in the top left corner of you desktop > Click 'Open' > Click 'Desktop' > Choose PDF file
(or you can open the file with Adobe)

b. From the top panel, select 'View' > 'Rotate View' > 'Clockwise' so that the labels are side by side.
(If the labels has laid vertically. please skip this step)
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C. Next, from the top panel, select 'Edit' > 'Take a Snapshot'. Then click and drag over one of the labels

that you need, so that you can print a specific range of label.

Select All
Desefect All

v
~
»

®A
A

Take a Snapshot

< @ itom-m772964

LR

N

KILUCHR 0| SIRGO| SOUSIEIL SNOEUOIDL P10 MND JO SO @
PUNQI) Sdn 104 | [oqo] Buiddiys siy |

= Check Spelling S
I X |

ilo

e Find ®F
i Advanced Search OHF
Protection >

Accessibility > \
2. If you want to print the label that include barcode, please make sure print out the barcode vertically

in case the high temperature lead to the barcode print out blocks and can't be scanned.

JADINS
1525 CONSER (I aus 1062
COROHA CA 2400 oW

S"'%mcou SERUCES INC
4
VALLEY CA 925519534

TRACKNGS. 1231R WE2 03 358 6843

NG P2

{J) | Parcel Post MyPOST

Postage P

Packaging Dociorod woignt  Dattecry fratures
Small Up to 5kg
Cutisc weight

Satchel N/A
[S———xua]
T
L

TR TR o o o . o i o S0, SR A o .

LN e s hniadodipe INAL NG delicts way bl Cavviad
Loy or puenst ) B gt B AT s Sty el KSe o ey
Proc el ey AN oy Al I GO (08 el iy
TRANGETOUN OF [V DINTedt OO MR OF NCamnry
Brrien A LRna Soaar e & 4 (TN eftesc e

I A okt Ton s ot Sagoodt IR o e Cormt be

‘. .‘l(ull', -

24




See FAQ at support.jadens.com

12. Frequently asked question

>

Fmwr er sbarch term fery,

13. Pro tips

- Anytime you change label size, run the automatic label identification by pressing and holding
the feed button until you hear one short beep.

- Press the feed button on the printer to skip a blank label.

-To run a self-test, press and hold the feed button until you hear two short beeps.
- Avoid using poor quality labels as they can damage the printer.

- Regularly clean the printer head as described in 18. MAINTENANCE.

- If paper is jammed, turn off the printer, and allow the printer head to cool down. Open the cover
and ensure that the rubber is clean. If dirty, use alcohol pad to clean. Allow the area to dry off

before turning the printer on.

9

14. Driver removement

For windows:
Open the driver again and follow below steps to uninstall the driver.

Ramove Printer

Primme |
b p— T AYormnit Mrine sa FOF
D> 20HRT

| o D S WP Colnr Laseriet Fro WEE MITaN

For Mac:
Click 'System Preferences' > 'Printer& Scanners', click 'JADENS JD-268BT' > '-' > 'Delete Pinter'.
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Are you sure you want to delete
the printer “JADENS JD-268BT"?

)

15. Specifications

Printing Method Thermal

Resolution 203DPI

Max Printing Speed 150mm/s

Label Width 1.57"-4.1'" (40-108mm)

Label Thickness

0.08-0.2mm

Connection USB + Bluetooth
Input Voltage 100-240V
Power Adapter 24V [ 2A

Supported Paper

Direct Thermal Labels / Paper

Supported Operating Systems Windows MacOS
Andriod i0S
Chrome

Printing Life About 700,000 Labels

Label Minimum Length 0.79"(20mm)
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16. LED indicator

Light color Description Troubleshoot

Green Normal operation

_ ) . Printer will automatically
Flashing Green Printer Head is resume once the printer
overheated head has cooled down.

Be sure that the labels are
Flashing Red 1. Paper shortage loaded correctly. You may
(every 2 seconds) 2.Wrong size paper need to run automatic label

identification (point 5 at page 3-4),

Flashing Red Printer cover is not Check that the printer
(2 times per second) fully closed cover is completely closed.

17. Safety tips

- The printer head can become very hot after printing labels. Do not touch the printer head until
it has cooled.

- Do not bend the power cord excessively or place objects on the cord.
This could result in fire.

- Keep the printer out of reach of children.

- Use only approved accessories and do not try to disassemble or repair the unit by yourself.
- Keep the printer away from water and other objects that may destroy or damage the device.
- Printer should remain unplugged when not in use for long periods of time.

18. Maintenance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the upper part of the printer
when open.

Caution: While the printer is running, the printer head can be very hot.

1. Ensure that the power switch is OFF, remove the power cord, and open the cover. Wait several
moments to ensure that the printerhead cools down.

2. Completely clean the printer head using an alcohol swab. Any 70% Isopropyl Alcohol pad would
work. Please do not use water.
3. Wait 2-3 minutes until the alcohol has completely dried, then close the cover.

4. Connect the power cord and print a test page to check if it is clean.
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Can we help?
For further assistance please contact

JADENS

support@jadens.com

() 1-833-470-2950

at 10am to 10pm EST

@ support.jadens.com

Scan the below QR code to talk with us

Customer Support

% Scanor upload this QR code
using the WhatsApp camera
toadd us

See FAQ at support.jadens.com




