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1 Before you start
This section provides an overview of the RapidFire 400 System, where to find 
more information, safety notes, and materials supplied. It contains the following 
topics:
About this guide 2
Related guides and more information 3
Safety notes 3
Making an emergency stop 4
About the RapidFire 400 System 5
Hardware overview 6
Materials supplied 8
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1 Before you start
About this guide
About this guide

Who should read this guide

This guide is for people with the following job roles:

What this guide covers

This guide covers the description, setup, operation, and maintenance of the 
Agilent G9532A and G9532AA RapidFire 400 System. 

This guide does not provide instructions for unpacking, installation, and data 
analysis. 

What is new in this guide

Table 1. Job roles and responsibilities

Job role Responsibilities

Installer Unpacks, installs, and tests the device before it is used.

Integrator Configures hardware and writes software.

Lab manager, administrator, 
or technician

• Manages the automation system that contains the device.
• Develops the applications that are run on the system.
• Develops training materials and standard operating procedures for 

operators.

Operator Performs the daily production work on the device and solves routine 
problems.

Table 2. What is new in this guide

Change Described in...

Release of MassHunter 11.0 (MH11) 
for TOF/QTOF. MH11 uses 
components of the OpenLab 
software which affect certain 
procedures and the user interface.

• “Preparing the TOF or Q-TOF mass spectrometer” on page 53.
• “Preparing the TOF or Q-TOF mass spectrometer” on page 70.
• “Preparing the TOF or Q-TOF mass spectrometer” on page 97

New default sequence of sip 
operation

“Changing the sequence of the sipper operation” on page 125
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1 Before you start
Related guides and more information
Software version and compatibility

This guide documents RapidFire Acquisition software v 6.0.

RapidFire Acquisition software 6.0 requires the Microsoft Windows 10 64-bit 
operating system.

RapidFire Acquisition software 6.0 is compatible with:
• MassHunter Acquisition software 10.1 for TOF, Q-TOF, and TQ
• MassHunter Acquisition software 1.2 for Ultivo

Related guides and more information

Use this guide in conjunction with the following:
• RapidFire 400 System Safety Guide. Describes the potential safety hazards 

and how to avoid them.
• RapidFire System Data Analysis Guide. Describes how to process data 

acquired from the RapidFire System using RapidFire Integrator or 
MassHunter Quantitative Analysis.

• Agilent web site: www.agilent.com.

Safety notes

WARNING
Using controls, making adjustments, or performing procedures other than 
those specified in the user documentation can expose you to moving-parts 
hazards and hazardous voltage. Before using the RapidFire 400 System, make 
sure you are aware of the potential hazards and understand how to avoid being 
exposed to them.

Ensure you have read the RapidFire 400 System Safety Guide and are trained in 
the safe operation of the device.
Agilent RapidFire 400 System User Guide 3
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1 Before you start
Making an emergency stop
Making an emergency stop

CAUTION
Use the emergency stop only for emergencies. If you stop a run with the 
emergency stop, you cannot continue the run. Otherwise, use one of the 
following procedures to stop the RapidFire System. 

“Pausing a run in Plates mode” on page 79

“Stopping a run in Plates mode” on page 79

Procedure

To stop in an emergency:
1 Press the red emergency stop button on the front of the RapidFire system. 

Power is cut to the motors and there is no further motion.

2 To restart the system:
a Release the emergency stop by twisting the knob while applying light 

pressure.
b Restart the run to continue.
4 Agilent RapidFire 400 System User Guide



1 Before you start
About the RapidFire 400 System
About the RapidFire 400 System

Product description

The RapidFire 400 System is a sample purification and injection system that 
interfaces directly with the mass spectrometer. The RapidFire System can 
simultaneously analyze multiple analytes in complex mixtures and remove many 
contaminants contained in those mixtures.

An optional temperature control unit enables the system to keep plates chilled 
while stored.
Agilent RapidFire 400 System User Guide 5



1 Before you start
Hardware overview
Hardware overview

Primary hardware components
6 Agilent RapidFire 400 System User Guide



1 Before you start
Hardware overview
Table 3. RapidFire 400 System components

Item Name Description

1 RapidFire computer and 
monitor

Runs the RapidFire software and mass spectrometer software 
and communicates to the hardware. The monitor displays the 
user interface of the controlling and acquiring software.

2 Controller Controls the chiller, if present, robot, and barcode reader stage.

3 Controller Controls the plate stage, cartridge changer, and valves.

4 Ultivo Triple Quadrupole 
LC/MS (not included with the 
RapidFire 400 System)

Analyzes RapidFire samples.

5 Peristaltic pump Pumps solvent to sipper wash station.

6 Quaternary pumps Pump mobile phase throughout the system.

7 Pump with Quiet Cover for 
Ultivo Triple Quadrupole 
LC/MS (not included with the 
RapidFire 400 System)

Provides vacuum for the mass spectrometer.

8 Wheels Locking wheels to enable system mobility. To lock wheels, step 
down on the locking tab. To unlock, lift up the locking tab.

9 Solvent and waste secondary 
container

Holds the waste and liquids that supply the system.

10 Emergency stop button Stops the motion of the system in an emergency.

11 Doors with safety interlock Protects you from the moving parts of the system.

12 RapidFire 400 frame Houses the RapidFire 400 System.

13 Temperature control unit 
(optional)

Maintains the temperature of sample plates (4° C to ambient)

14 Stacker Holds the sample plates and moves them into robot-accessible 
position.

15 Plate handler Moves the sample plates between the stacks, the barcode stage, 
and the plate stage.

16 Nanovalves Direct the flow of mobile phase and samples throughout the 
system.

17 Plate stage Controls x, and y-axis movement of plates to facilitate loading and 
unloading of plates and sipper access to wells.
Agilent RapidFire 400 System User Guide 7



1 Before you start
Materials supplied
CAUTION
All interconnecting cables in the RapidFire 400 System must be less than 
three meters.

Materials supplied

Agilent-supplied items

RapidFire System contents:
• RapidFire 400 System instrument
• Optional. Temperature control unit 
• Three digitally controlled high-pressure fluidic pumps
• Digital peristaltic pump
• Two barcode scanners
• Waste collection vessels
• 12-slot cartridge changer
• Sip sensor

Consumables:
• Standard RapidFire solid-phase extraction (SPE) cartridges (see the table 

below) 

18 Barcode scanner stage Holds the sample plate in position to enable scanning.

19 Barcode scanner Scans the sample plate.

Table 3. RapidFire 400 System components

Item Name Description
8 Agilent RapidFire 400 System User Guide



1 Before you start
Materials supplied
Customer-supplied items

• Assay-specific solvents, LC/MS grade, filtered by the manufacturer

WARNING
Improper handling of solvents can result in personal injury. Handle solvents 
safely as described in the Agilent G9532A RapidFire 400 Safety Guide. Contact 
the manufacturer for safety data sheets (MSDS) for all materials that you use.

• 1-liter graduated cylinder
• Pipettes and pipette tips
• Sample 96-, 384- and/or 1536-well plates (with or without standard bar 

codes)

RapidFire system cartridges

There are a number of different types of RapidFire cartridges available from 
Agilent, some of which are supplied with the instrument. See the RapidFire 
System ordering catalog for details.
Agilent RapidFire 400 System User Guide 9
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2 System preparation
This section describes how to prepare the RapidFire 400 System for a run. It 
contains the following topics:
Preparing solvents 12
Checking waste capacity 12
Starting the system 13
Loading and homing the cartridge changer 16
Homing the stage 18
Setting the stage teachpoints 18
Setting up the system for teaching and teaching the four touchpoints 20
Opening the Sipper Configuration Wizard and installing the teaching jig 21
Setting the Sipper Safe Height and teaching the four touchpoints 24
Preparing to verify the calculated teachpoints 30
Accepting or editing the calculated teachpoints 30
Verifying the calculated teachpoints 34
Checking the nanovalves 45
Preparing the peristaltic pump 47
Preparing the quaternary pumps 51
Preparing the sipper 52
Preparing the temperature control unit 53
Preparing the TOF or Q-TOF mass spectrometer 53
Preparing the TQ or Ultivo TQ mass spectrometers 61
Minimizing the required sample volume 62
Shutting down the RapidFire system between runs 64
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2 System preparation
Preparing solvents
Preparing solvents

Use only LCMS-grade, filtered, degassed solvents. Change solvents according to 
your assay.

WARNING
Improper handling of solvents can result in personal injury. Handle solvents 
safely as described in the RapidFire 400 System Safety Guide. Contact the 
manufacturer for safety data sheets (MSDS) for all materials that you use.

To prepare the solvents:
1 Check that you have enough solvent for the runs you plan to make and fill the 

following containers accordingly:
• Lines 1A, 1B, 1C, 1D feed Pump 1
• Lines 2A, 2B, 2C, 2D feed Pump 2
• Lines 3A, 3B, 3C, 3D feed Pump 3
• Water in a bottle labeled 100% water
• Acetonitrile in a bottle labeled 100% acetonitrile
• Other solvents such as methanol, in a labeled bottle

2 Gently shake the filters and whirl the flask around to remove air bubbles.

Checking waste capacity

WARNING
Discard all waste according to your lab’s waste disposal procedures and in 
compliance with all local, state, and national safety regulations.

To check waste capacity:
1 Check that the waste containers have enough room to accommodate the 

waste that will be generated from the runs you have planned.
2 If more capacity is required:

a Empty the waste carboy where the two green system waste lines are 
directed.

b Empty the vacuum waste flask.
12 Agilent RapidFire 400 System User Guide



2 System preparation
Starting the system
c Check that the two green waste lines are not dipping in waste fluid, but 
merely sticking out of the carboy lid.

Starting the system

To start the system:
1 Press the two green power buttons on the back of the frame to turn on the 

system power.
2 Turn on the quaternary pumps, peristaltic pump, temperature control unit (if 

present), computer, and vacuum source.
3 Double-click the RapidFire Control Panel  desktop icon.
4 Click File > Choose CFGs.
5 Select the configuration folder under C:\Agilent\RapidFire.
6 Click Start in the RapidFire Control Panel.

7 Double-click the RapidFire UI  desktop icon.
Agilent RapidFire 400 System User Guide 13



2 System preparation
Starting the system
8 Click System Tools > Network Settings.

9 Verify that the IP addresses for the RapidFire computer and the mass 
spectrometer computer are correct: 

To find the computer IP address:
a Click the Start icon in the Windows desktop, type Run, and select the 

Command Prompt App.
b In the Command Prompt window, type ipconfig-all and press Enter.

NOTE
If you are controlling the mass spectrometer and RapidFire on one computer, 
their IP addresses will be the same.

10 Click Connect in the main window to connect to the program server.

The indicator lights next to Connect turn green.
14 Agilent RapidFire 400 System User Guide



2 System preparation
Starting the system
If one indicator is red, the system is connected but the door is open or the 
emergency stop button is pressed.

If both lights are red, the system is not connected.
Agilent RapidFire 400 System User Guide 15



2 System preparation
Loading and homing the cartridge changer
Loading and homing the cartridge changer

To load and home the cartridge changer:
1 Click System Tools > Cartridge Changer to open the Cartridge Changer dialog 

box.
2 Select Load and click Go To to move the changer to the load position.
16 Agilent RapidFire 400 System User Guide



2 System preparation
Loading and homing the cartridge changer
3 Load up to 12 new cartridges in the holder:

NOTE
Always put one cartridge in slot 1 as the cartridge changer travels to this position 
after the homing routine is complete.

a Remove the protective packaging and insert the new cartridges in the 
slots, with the notch end facing up.

Figure 1. Cartridge changer with 12 cartridges

b Update the information in the Cartridge Changer dialog box. 
c To reset the Sample Count of a particular cartridge to zero or any given 

non-zero value, double-click the corresponding field and confirm your 
input.

d Click Update. 
e In the Cartridge Changer dialog box, select Home from the Go To list and 

click Go To to home the changer.

The Homed indicator turns green.
Agilent RapidFire 400 System User Guide 17



2 System preparation
Homing the stage
Homing the stage

After you set the stage teachpoints for your particular plate type, you only need to 
home the stage when performing a run.

To home the stage:
1 Click System Tools > Sipper Configuration to open the Sipper Configuration 

Wizard.
2 Make sure the plate type you are using is selected in the plate to configure 

field.

3 Click Home and wait for all three axis stages (x, y, and z) to get to home 
position (0,0,0).

4 Do one of the following:
• If you have not yet set the stage teachpoints, go to “Setting the stage 

teachpoints” on page 18.
• If you have set the stage teachpoints, close the wizard and go to “Checking 

the nanovalves” on page 45 to continue with preparing for a run.

Setting the stage teachpoints

About setting the stage teachpoints

You teach the RapidFire system stage positions when you do the following:
• Use a new plate type
• Replace the sipper tube or guiding needle
18 Agilent RapidFire 400 System User Guide



2 System preparation
Setting the stage teachpoints
Setting the stage teachpoints for a plate requires that the plate is first 
predefined in the software. The RapidFire software has four predefined 
labware types (.platecfg files) that can be used to perform the teaching:
• 96-well standard microplate
• 96-deep well microplate
• 384-well standard microplate
• 1536-well standard microplate

NOTE
Using 1536-well microplates requires smaller diameter injection loop and sipper 
tube configuration to minimize sample volume. See “Minimizing the required 
sample volume” on page 62 for more information.

About the Sipper Configuration Wizard

The software uses the data from the first four steps of the wizard (Touchpoint 1, 
Touchpoint 2, Touchpoint 3, and Touchpoint Z) to calculate all of the stage 
teachpoints including the plate teachpoints, wash station teachpoints, and matrix 
teachpoints.

Once you click Set for the calculated teachpoints, you can verify and adjust the 
calculated teachpoints by continuing with the wizard, or you can skip the 
verification by clicking Next, without clicking Set, in the relevant dialog box.

You also have the option of setting all the teachpoints manually by skipping the 
first four steps of the wizard. To skip a step, click Next in the dialog box.
Agilent RapidFire 400 System User Guide 19



2 System preparation
Setting up the system for teaching and teaching the four touchpoints
Before you begin

Make sure you have the following:
• An empty plate of the type you are teaching and, if applicable, four empty 

matrix bottles
• Stage teaching jig and attachment wire with clip

Use the following workflow to set the stage teachpoints.

Setting up the system for teaching and teaching the four 
touchpoints

In this first part of the wizard, you will do the following:

Step Task See

1 Set up the teaching jig and teach the four 
touchpoints.

“Setting up the system for teaching and 
teaching the four touchpoints” on page 20

2 View and accept or edit the calculated 
teachpoints.

“Accepting or editing the calculated 
teachpoints” on page 30

3 Verify the wash station, corner well, and matrix 
position teachpoints.

“Verifying the calculated teachpoints” on 
page 34

Step Task See

1 Open the wizard and install the teaching jig. “Opening the Sipper Configuration Wizard 
and installing the teaching jig” on page 21

2 Set the Sipper Safe Height and teach the four 
touchpoints.

“Setting the Sipper Safe Height and teaching 
the four touchpoints” on page 24

3 Prepare to verify the calculated teachpoints. “Preparing to verify the calculated 
teachpoints” on page 30
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2 System preparation
Opening the Sipper Configuration Wizard and installing the teaching jig
Opening the Sipper Configuration Wizard and installing 
the teaching jig

To open the wizard and install the jig:
1 Open the Sipper Configuration Wizard (see “Homing the stage” on page 18) 

and home the stage.
Agilent RapidFire 400 System User Guide 21



2 System preparation
Opening the Sipper Configuration Wizard and installing the teaching jig
2 Install the stage teaching jig:
a Open the doors to disengage the stage motors.
b Place the teaching jig on the stage and make sure teachpoints labeled 1 

and 3 on the jig are near the A1 corner of the stage.
c Connect one end of the jig wire with the connector pin to the jig itself.
d With the alligator clip, attach the other end of the jig wire to the sipper 

assembly near the top of the needle.

e Turn on the power to the jig.

3 If you are using matrix bottles, place them in the four holes marked M.
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2 System preparation
Opening the Sipper Configuration Wizard and installing the teaching jig
4 Select the plate type from the plate to configure list to activate the wizard.
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2 System preparation
Setting the Sipper Safe Height and teaching the four touchpoints
Setting the Sipper Safe Height and teaching the four 
touchpoints

CAUTION
Set the Sipper Safe Height before starting operation to avoid damage to the 
equipment.

To set the Sipper Safe Height and teach the four touchpoints:
1 Set the Sipper Safe Height as follows:

a Turn the black knob on the end of the z-stage to adjust the z-axis so that 
the bottom of the sipper clears all potential obstacles (such as the plate, 
wash station, and matrix bottles) by about 0.5 cm (1/4 inch).

NOTE
Perform this step regardless of where the stage moves along the x- or y-axis.

b Close the door to engage the stage motors.
c Click Set and then Next in the Sipper Configuration Wizard.
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2 System preparation
Setting the Sipper Safe Height and teaching the four touchpoints
2 Configure Touchpoint 1 Position:
a Open the doors and manually adjust the position of the stage in the x-, y- 

and z-axes so that the sipper is adjacent to the Touchpoint 1 mark on the 
jig, as the following figure shows.

b Continue to adjust the x-axis (side-to-side) of the stage until the sipper tip 
contacts the teaching jig and causes the light to flicker and buzzer to 
sound intermittently on the jig.

Figure 2. Location of Touchpoint 1 position

c Close the door to engage the stage motors.
d Click Set and then Next in the Sipper Configuration Wizard.
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2 System preparation
Setting the Sipper Safe Height and teaching the four touchpoints
3 Configure Touchpoint 2 Position:
a Open the doors to disengage the motors.
b Manually adjust the x-, y-, and z-axes of the stage so that the sipper is 

adjacent to the Touchpoint 2 mark on the jig, as the following figure shows.
c Continue to adjust the x-axis of the stage until the sipper tip contacts the 

teaching jig and causes the light to flicker and buzzer to sound 
intermittently on the jig.

Figure 3. Location of Touchpoint 2 position

d Close the door to engage the stage motors.
e Click Set and then Next in the Sipper Configuration Wizard.
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2 System preparation
Setting the Sipper Safe Height and teaching the four touchpoints
4 Configure Touchpoint 3 Position:
a Open the doors to disengage the motors.
b Manually adjust the x-, y-, and z-axes of the stage so that the sipper is 

adjacent to the Touchpoint 3 mark on the jig, as the following figure shows.
c Continue to adjust the y-axis backward and forward of the stage until the 

sipper tip contacts the teaching jig and causes the light to flicker and 
buzzer to sound intermittently on the jig.

 Figure 4. Location of Touchpoint 3 position

d Close the door to engage the stage motors.
e Click Set and Next in the Sipper Configuration Wizard.
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2 System preparation
Setting the Sipper Safe Height and teaching the four touchpoints
5 Configure the Touchpoint Z Position:
a Open the doors to disengage the motors.
b Remove the jig from the stage.
c Manually adjust the x-, y-, and z-axes so that the sipper is above the empty 

stage.
d Slowly lower the sipper in the z-axis (vertical) until the tubing extending 

over the tip of the sipper needle touches the surface of the stage (1) and 
the tubing flexes (2). 
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2 System preparation
Setting the Sipper Safe Height and teaching the four touchpoints
e Close the doors to engage the motors.
f Click Set and Next in the Sipper Configuration Wizard.
Agilent RapidFire 400 System User Guide 29



2 System preparation
Preparing to verify the calculated teachpoints
Preparing to verify the calculated teachpoints

To prepare to verify the calculated teachpoints:

Open the doors and install an empty sample plate on the stage. Ensure the plate 
is securely positioned, and then close the doors and proceed to “Accepting or 
editing the calculated teachpoints” on page 30.

Accepting or editing the calculated teachpoints

In this part of the Wizard, the calculated teachpoints for the corner wells, wash 
stations, and matrix bottles are displayed and you can accept the values or edit 
them. You will do the following:

Step Task See...

1 View the calculated teachpoints for the corner 
wells and accept or edit them.

“Viewing the calculated teachpoints for the 
corner wells” on page 31

2 View the calculated teachpoints for the wash 
station teachpoints and accept or edit them.

“Viewing the calculated wash station 
teachpoints” on page 32

3 View the calculated matrix teachpoints and 
accept or edit them.

“Viewing the calculated matrix teachponts” on 
page 33
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2 System preparation
Accepting or editing the calculated teachpoints
Viewing the calculated teachpoints for the corner wells

To accept or edit the corner well teachpoints:

1 In the Set Plate Teachpoints area, view the calculated teachpoints for three 
corner wells of the plate.

The teachpoints are calculated for the following corner wells, depending on 
the plate type you are teaching: 

2 Choose one of the following options:
• Accept these values and click Set and Next to continue to the calculated 

Wash Station teachpoints step of the wizard. 
• Edit one or more of the values and when finished, close the doors, and click 

Set and then Next to continue to the calculated Wash Station teachpoints 
step of the wizard.

Plate size First corner well Second corner well Third corner well

96-well A1 H1 A12

384-well A1 P1 A12

1536-well A1 FF1 A48
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2 System preparation
Accepting or editing the calculated teachpoints
NOTE
In the following steps, the wizard will go to each of these teachpoints and you 
can verify or edit each teachpoint.

Viewing the calculated wash station teachpoints

To accept or edit the wash station teachpoints:
1 In the Set Wash Station Teachpoints area, view the teachpoints for the 

Aqueous, Middle, and Organic wash stations.

2 Choose one of the following options:
• Accept these values and click Set and Next to continue to the calculated 

matrix position teachpoints of the wizard. 
• Edit one or more of the values and when finished, close the doors, and click 

Set and then Next to continue to the calculated matrix teachpoints of the 
wizard.

NOTE
In the following steps, the wizard will go to each of these teachpoints and you 
can verify or edit each teachpoint.
32 Agilent RapidFire 400 System User Guide



2 System preparation
Accepting or editing the calculated teachpoints
Viewing the calculated matrix teachponts

To view or edit the matrix teachpoints:
1 In the Set Matrix Teachpoints area, view the calculated teachpoints for the 

matrix bottle positions.

2 Choose one of the following options:
• Accept these values and click Set and Next to move the stage to the 

calculated x- and y-coordinates of the Aqueous Wash Station teachpoint. 
• Edit one or more of the values and when finished, close the doors, and click 

Set and then Next to move the stage to the Aqueous Wash Station 
teachpoint.
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2 System preparation
Verifying the calculated teachpoints
Verifying the calculated teachpoints

In this part of the wizard you verify or edit the calculated teachpoints. If you do 
not want to change a teachpoint, click Next to advance to the next step without 
changing the teachpoint. You will do the following:

Step Task See

1 Verify the wash station teachpoints. “Verifying the wash station teachpoints” on 
page 35

2 Verify the corner well teachpoints. “Verifying the corner well teachpoints” on 
page 38

3 Verify the matrix position teachpoints. “Verifying the matrix position teachpoints” on 
page 41
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Verifying the wash station teachpoints

To verify the wash station teachpoints:
1 Verify the Aqueous Wash Station teachpoint as follows:

a Ensure the sipper is situated over the center of the Aqueous Wash Station 
chimney in the x- and y-axes. 

b To adjust, open the doors, and manually move the stage in the x- and 
y-axes to the correct location.

c Manually move the stage in the z-axis from its z-safe height to the 
calculated set value as shown below (1) (also shown in the Set Wash 
Station Teachpoint area in “Viewing the calculated wash station 
teachpoints” on page 32).

d Adjust the z-axis depth, if required. 

The sipper tube should reach a depth sufficient to wash the outside of the 
sipper that is exposed to well samples during a run. The depth required 
depends on the well size and the sample volume.

e When the position is correct, close the doors, and click Set and Next to 
move the stage to the calculated x- and y-coordinates of the Organic Wash 
Station chimney teachpoint.
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2 Verify the Organic Wash Station teachpoint as follows: 
a Ensure the sipper is situated over the center of the Organic Wash Station 

chimney in the x- and y-axes. 
b To adjust, open the doors and manually move the stage in the x- and 

y-axes to the correct location.
c Manually move the stage in the z-axis from its z-safe height to the 

calculated set value as shown below (1) (also shown in the Set Wash 
Station Teachpoint area in “Viewing the calculated wash station 
teachpoints” on page 32).

d Adjust the z-axis depth, if required. 

The sipper tube should reach a depth sufficient to wash the outside of the 
sipper that is exposed to well samples during a run. The depth required 
depends on the well size and the sample volume.

e When the position is correct, close the doors and click Set and Next to 
move the stage to the calculated x- and y- coordinates of the Middle Wash 
Station chimney teachpoint.
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3 Verify the Middle Wash Station teachpoint as follows:
a Ensure the sipper is situated over the center of the Middle Wash Station 

chimney in the x- and y-axes. 
b To adjust, open the doors, and manually move the stage in the x- and 

y-axes to the correct location.
c Manually move the stage in the z-axis from its z-safe height to the 

calculated set value as shown below (1) (also shown in the Set Wash 
Station Teachpoints area in “Viewing the calculated wash station 
teachpoints” on page 32). 

d Adjust the z-axis depth, if required. 

The sipper tube should enter the middle wash station to a depth past the 
inner hole so that when the sipper purges, fluid will not escape.

e When the position is correct, close the doors, and click Set and Next to 
move the stage to the calculated x- and y-coordinates of the corner well 
teachpoint, H1 for a 96-well, P1 for a 384-well, and FF1 for a 1536-well 
plate.
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Verifying the corner well teachpoints

To verify the corner well teachpoints:
1 Verify the sipper teachpoint for the first corner well as follows:

a Ensure the sipper is situated over the center of the well in the x- and y-axes.
b To adjust, open the doors, and manually move the stage in the x- and 

y-axes to the correct location.
c Manually move the stage in the z-axis from its z-safe height to the 

calculated set value as shown below (1) (also shown in the Set Plate 
Teachpoints area in “Viewing the calculated teachpoints for the corner 
wells” on page 31). 

d Adjust the z-axis depth, if required, and then close the doors. 

The sipper tube should be fully immersed when sampling occurs.
e Click Set and Next to move the stage to the calculated x- and y-coordinates 

of the corner well teachpoint, A1.
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2 Verify the A1 well Position teachpoint:
a Ensure the sipper is situated over the center of the well in the x- and y-axes.
b To adjust, open the doors, and manually move the stage in the x- and 

y-axes to the correct location.
c Manually move the stage in the z-axis from its z-safe height to the 

calculated set value as shown below (1) (also shown in the Set Plate 
Teachpoints area in “Viewing the calculated teachpoints for the corner 
wells” on page 31).

d Adjust the z-axis depth, if required, and then close the doors. The sipper 
tube should be fully immersed when sampling occurs.

e Click Set and Next to move the stage to the calculated x- and y-coordinates 
of the third corner well teachpoint, A12, A24, or A48.
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3 Verify the third corner well teachpoint:
a Ensure the sipper is situated over the center of the well in the x- and y-axes.
b To adjust, open the doors, and manually move the stage in the x- and 

y-axes to the correct location.
c Manually move the stage in the z-axis from its z-safe height to the 

calculated set value as shown below (1) (also shown in the Set Plate 
Teachpoints area in “Viewing the calculated teachpoints for the corner 
wells” on page 31). 

d Adjust the z-axis depth, if required, and then close the doors. The sipper 
tube should be fully immersed when sampling occurs.

e Click Set and Next to move the stage to the calculated x- and y-coordinates 
of the Matrix 1 Position teachpoint.
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Verifying the matrix position teachpoints

To verify the matrix position teachpoints:
1 Verify the Matrix 1 Position teachpoint:

a Ensure the sipper is situated over the center of the bottle in the x- and 
y-axes.

b To adjust, open the doors, and manually move the stage in the x- and 
y-axes to the correct location.

c Manually move the stage in the z-axis from its z-safe height to the 
calculated set value as shown below (1) (also shown in the Set Matrix 
Teachpoints area in “Viewing the calculated matrix teachponts” on 
page 33). 

a Adjust the z-axis depth, if required, and then close the doors. 

The sipper tube depth should be adequate to reach the maximum amount 
of sample.

b Click Next to move the stage to the calculated x- and y-coordinates of the 
Matrix Position 2 teachpoint.
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2 Verify the Matrix 2 Position teachpoint:
a Ensure the sipper is situated over the center of the bottle in the x- and 

y-axes.
b To adjust, open the doors, and manually move the stage in the x- and 

y-axes to the correct location.
c Manually move the stage in the z-axis from its z-safe height to the 

calculated set value as shown below (1) (also shown in the Set Matrix 
Teachpoints area in “Viewing the calculated matrix teachponts” on 
page 33). 

d Adjust the z-axis depth, if required, and then close the doors. The sipper 
tube depth should be adequate to reach the maximum amount of sample.

e Click Next to move the stage to the calculated x- and y-coordinates of the 
Matrix Position 3 teachpoint.
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3 Verify the Matrix 3 Position teachpoint:
a Ensure the sipper is situated over the center of the bottle in the x- and 

y-axes.
b To adjust, open the doors, and manually move the stage in the x- and 

y-axes to the correct location.
c Manually move the stage in the z-axis from its z-safe height to the 

calculated set value as shown below (1) (also shown in the Set Matrix 
Teachpoints area in “Viewing the calculated matrix teachponts” on 
page 33). 

d Adjust the z-axis depth, if required, and then close the doors. The sipper 
tube depth should be adequate to reach the maximum amount of sample.

e Click Next to move the stage to the calculated x- and y-coordinates of the 
Matrix Position 4 teachpoint.
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4 Verify the Matrix 4 Position teachpoint:
a Ensure the sipper is situated over the center of the bottle in the x- and 

y-axes.
b To adjust, open the doors, and manually move the stage in the x- and 

y-axes to the correct location.
c Manually move the stage in the z-axis from its z-safe height to the 

calculated set value as shown below (1) (also shown in the Set Matrix 
Teachpoints area in “Verifying the matrix position teachpoints” on 
page 41). 

d Adjust the z-depth, if required, and then close the doors. The sipper tube 
depth should be adequate to reach the maximum amount of sample.

e Click Set and then close the Sipper Configuration Wizard.
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Checking the nanovalves

To check the nanovalves:
1 Click System Tools > Valve Tuner to open the Valve Configuration Utility 

dialog box.

2 Click Find next to each valve to home it. The Home status light turns green 
when the valve is homed.
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3 Click Inject and Load to change the status of the valves and to verify that the 
change in status is smooth and quiet.

The valve status lights are green when they are in the Load position and the 
values in the Cur field of the Positions area should be close to zero.

The valve status lights are blue when they are in the Inject position and the 
values in the Cur field of the Positions area should be high >1000.

If the status lights for a valve (V1, V2, V3) are yellow and the Home status light 
is red, click Find to home the valve. 
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Preparing the peristaltic pump

About the peristaltic pump

Your RapidFire 400 System has one of two types of peristaltic pumps:
• ISM peristaltic pump whose flow rate is controlled by buttons on the device.

• L-100 peristaltic pump whose flow rate is controlled in the RapidFire software.
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Preparing the peristaltic pump
To prepare the peristaltic pump:
1 Ensure the pump is turned on.
2 Ensure the vacuum is on and at least -70 kPa.

3 In the RapidFire main software window, select the Pump 4 check box and 
click Apply to start the flow.

For ISM peristaltic pumps, the flow rate control is unavailable in the software.
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Preparing the peristaltic pump
For the L-100 peristaltic pumps, the flow rate sets to the default 10 RPM.

4 Verify the pump is running in the clockwise direction.
5 Set the pump flow rate:

a Ensure that fluid is moving through the tubing lines that connect Pump 4 to 
the wash station. 

b For ISM pumps, adjust the pump flow by pressing the up/down arrow 
buttons on the pump control panel.
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Preparing the peristaltic pump
c For L-100 pumps, adjust the pump flow by entering a number in the RPM 
field and clicking Apply in the RapidFire main window software.

d When the fluid starts to flow into the wash station, adjust the flow rate until 
droplets of liquid adhere to the aqueous and organic wash inlet tubes for 
about 6-8 seconds.

6 Ensure that fluid is being aspirated from the center trough sufficiently and no 
overflow occurs on the wash station.
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Preparing the quaternary pumps

This procedure primes the pumps and removes air bubbles in the fluidic lines.

To prepare the quaternary pumps:
1 Turn the diversionary valve (black knob) counterclockwise 90-180 degrees to 

open the valve.
2 In the RapidFire software window, select the check boxes for Pumps 1, 2, and 

3, and then click Apply.
3 Verify that the composition for channel B, C, and D is 0%.
4 Set the flow rate for each pump to 5 mL/min, click Apply, and let the pumps 

operate for 2 minutes to prime channel A.
5 Change the solvent composition by entering 100% for B and 0% for A, C, and 

D, click Apply, and allow the pumps to operate for 2 minutes to prime 
channel B.

6 Change the solvent composition by entering 100% for C and 0% for A, B, and 
D, click Apply, and allow the pumps to operate for 2 minutes to prime channel 
C.

7 Change the solvent composition by entering 100% for D and 0% for A, B, and C 
click Apply, and allow the pumps to operate for 2 minutes to prime channel D.

8 Set the composition and flow rates to your assay-specific values, for example 
100% A at 1.25 mL/min, and click Apply.

9 Turn the black knob clockwise until it is finger-tight to close the diversionary 
valve. 

10 Check the pressure readings:
a Click System Tools > Valve Tuner to open the Valve Configuration Utility 

dialog box.
b Select the Inject position for valves 1, 2, and 3 and click System Tools > 

Pressure Graph, to check the pressure.
c Select the Load position for valves 1,2, and 3 and click System Tools > 

Pressure Graph, to check the pressure.

The maximum pressure is 20 MPa. The following table lists typical 
pressure values.
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Preparing the sipper
If the value is outside the typical range shown for each pump at the load or 
inject position:
• Check the flow path for leaks (low pressure) or clogs (high pressure), for 

example, a plugged cartridge. 
• Verify you are using proper and miscible solvents.

Preparing the sipper 

This procedure uses pump 1 to flush the contents of the sipper and its tubing into 
the wash station drain.

To prepare the sipper:

In the RapidFire software window, click Flush Now in the Sipper Settings area. 

The following occurs:
a Pump 1 turns on.
b The stage moves so that the sipper is positioned over the wash station 

drain.
c Valve 4 actuates to the Load position.
d The flow rate for pump 1 increases to 8 mL/min and maintains for one 

minute after which it returns to its previous setting.
e Pump 1 turns off.
f Valve 4 actuates to the Inject position.
g The stage moves to the Swap position.

Table 4. Typical pressure values

Valve position Pump number Back pressure

V1, V2, and V3 Inject position P1 ~1-10 MPa (10-100 bar)

P2 ~0.1-3 MPa

P3 ~1-10 MPa

V1, V2, and V3 Load position P1 ~0.1-10 MPa (lower than inject)

P2 ~0.1-3 MPa (higher than inject)

P3 ~1-10 MPa (higher than inject)
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Preparing the temperature control unit

To turn on the temperature control unit:

1 Select the Use Chiller check box if you want to maintain a temperature 
between 5-25 °C during the run. 

2 In the Set pt(°C) field, enter the temperature that you want the unit to maintain 
during the run.

3 Click Apply to turn on the temperature control unit.

Preparing the TOF or Q-TOF mass spectrometer

Before you start

If you are using one computer to control both the RapidFire instrument and the 
mass spectrometer:
• Ensure Mass Hunter Data Acquisition software 10.00.xx or later is installed on 

the computer.

If you are using two computers, one to control the RapidFire instrument and one 
to control the mass spectrometer:
• Ensure Mass Hunter Data Acquisition software 10.00.xx or later is installed on 

the computer controlling the mass spectrometer.
• Ensure RapidFire Communicator software version 6.0 or later is installed on 

the computer controlling the mass spectrometer. 
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To prepare the TOF or Q-TOF mass spectrometer:
1 If you are using one computer to control the RapidFire instrument and the 

mass spectrometer, go to step 2.

If you are using two computers to control the RapidFire instrument and the 
mass spectrometer:
a Open RapidFire Communicator by double-clicking the desktop icon ( ).
b Open the Windows Task Manager and verify the following processes are 

running:
• RFRemServer.exe
• RFMasshunterS_TOF.exe

2 Start the Mass Hunter Data Acquisition software by double-clicking the Data 
Acquisition desktop icon. 

3 To turn on the detector, click On in the Q-TOF device pane or in the status line 
for the Instrument Status area.
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Preparing the TOF or Q-TOF mass spectrometer
The status indicator of the device in the Status area turns from teal (Standby, 
connected), to yellow (Not Ready, preparing), and then to green (Ready, idle).

4 Select Tune from the Context area.

5 Set the mass and resolution parameters for your analysis in the Instrument 
State tab in the Tune window.

Note that:
• High Resolution (scan speed 4 GHz)
• Extended Dynamic Range (scan speed 2 GHz)
a Click Apply on the bottom right.
b Wait for the system to equilibrate.
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Preparing the TOF or Q-TOF mass spectrometer
6 Calibrate the mass spectrometer:
a Set the location of the Calibrant Bottle, for example B, and wait for the 

mass-over-charge spectrum to stabilize.
b Click the Tune & Calibration tab.
c Select the Polarity to use. You can select both, if desired.
d Click Mass Calibration / Check.
e Click Start TOF Mass Calibration.
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Preparing the TOF or Q-TOF mass spectrometer
f When the Check Tune Report appears, check the results. For example, 
check that the calculated residual errors are satisfactory (for example, 
<2 ppm).

g Click OK to close the results window.
h Set the Calibrant Bottle flag to None.

7 Select Acquisition from the Context list.

If prompted, confirm that you want to operate under the modified Instrument 
State. 

NOTE
DO NOT modify the Tune File.
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8 Click Method > Open to open a method (file type is .m) or set the parameters 
to create a method.

Methods for the RapidFire System are stored in the 
D:\MassHunter\methods\RapidFire folder.

9 Set the parameters for your analysis on the TOF or Q-TOF tabs. The following 
figures show example screens.

Figure 5. General tab example

Figure 6. Source tab example
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Figure 7. Acquisition tab example

Figure 8. Reference Mass example
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Figure 9. Chromatogram tab example

10 When you have finished setting the parameters, click the check mark ( ) in 
the toolbar area of the Method Editor window.

11 Save the method.

Save all method files for use with the RapidFire System in the 
D:\MassHunter\methods\RapidFire folder.
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Preparing the TQ or Ultivo TQ mass spectrometers

Before you start

If you are using one computer to control both the RapidFire instrument and the 
mass spectrometer:
• Ensure Mass Hunter Data Acquisition software 10.00.xx or later is installed on 

the computer.

If you are using two computers, one to control the RapidFire instrument and one 
to control the mass spectrometer:
• Ensure Mass Hunter Data Acquisition software 10.00.xx or later is installed on 

the computer controlling the mass spectrometer.
• Ensure RapidFire Communicator software version 6.0 or later is installed on 

the computer controlling the mass spectrometer. 

To prepare the TQ or Ultivo TQ mass spectrometer:
1 If you are using one computer to control the RapidFire instrument and the 

mass spectrometer, go to step 2.

If you are using two computers to control the RapidFire instrument and the 
mass spectrometer:
a Open RapidFire Communicator by double-clicking the desktop icon ( ).
b Open the Windows Task Manager and verify the following processes are 

running:
• RFRemServer.exe
• RFMasshunterS_TQ.exe

2 Start Mass Hunter Data Acquisition software by double-clicking the Data 
Acquisition desktop icon. 

3 Turn on the detector by clicking On in the TQ device pane or in the status line 
for the Instrument Status area.

The status indicator of the device in the Status area turns from teal ((Standby, 
connected), to yellow (Not Ready, preparing), and then to green (Ready, idle).
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Minimizing the required sample volume

The volume used per sample well for the standard setup of the RapidFire 400 
System is approximately 35 µL. This includes 10 µL of sample for measurement 
and 25 µL of dead volume, composed of a sample loop (A) and sipper tube (B).

It is possible to reduce the sample size to 5 µL and 10 µL with the use of smaller 
diameter sipper and sample loop tubing. The use of 1536-well microplates 
require smaller sample size because of the limited volume in each well.
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The smaller diameter tubing and other required parts are available from Agilent 
Technologies. The required parts and the amount of sample that is measured are 
listed in the table below.

Parts for 10 µL sample measurement

Parts for 5 µL sample measurement

To run the system with 5 µL and 10 µL sample volumes:
1 Prepare the RapidFire 400 system:

a Replace the standard guide needle with the 0.5” guide needle.
b Replace the standard sample loop tubing and sipper tubing with the 

desired smaller diameter loop and sipper tubing.
2 To account for the shorter guide needle, reteach the stage teachpoints using 

the appropriate plate type. For details, see “Setting the stage teachpoints” on 
page 18.

3 Using a standard analyte, empirically determine the optimal sip time for your 
system by inactivating the sip sensor and creating sample runs with sip times 
between 50-200 ms. The optimized sip time will be used for the Aspirate step 
of the RapidFire method.

For more information on performing runs with minimal sample volumes, 
contact customer support at Agilent Technologies.

Part number Quantity Description Notes

RF0052T 1 0.5” guide needle Replaces 1.5” guide needle

RF0111T-8 1 8” OF 0.009” ID tubing, gray Cut to length (4.5” for sipper 
tube, 3.5” for sample loop)

RF0094T 1 (10 pk) Ferrule, red od 1/32” One per connection

Part number Quantity Description Notes

RF0052T 1 0.5” guide needle Replaces 1.5” guide needle

RF0112T-13 1 12” of 0.005” id tubing, red Cut to length (4.5” for sipper 
tube, 3.5” for sample loop)

RF0094T 1 (10 pk) Ferrule, red od 1/32” One per connection
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Shutting down the RapidFire system between runs

When you have completed your runs using the RapidFire system, shut down the 
system as follows.

NOTE
The instrument goes into stand-by mode at the end of each run. This ensures 
that all pumps are turned off at the end of a run.

To shut down the system:
1 If your samples contain high-salt and/or high-protein:

a Flush the sipper to avoid the formation of precipitates as described in 
“Preparing the sipper” on page 52.

b Clean the sample flow path by running a minimum of 50 wells containing 
methanol.

2 Close the RapidFire Software:
a In the RapidFire software window, click Disconnect to disconnect the 

software from the instrument.
b Close the RapidFire software window.
c In the RapidFire Control Panel, click Stop.
d Close the RapidFire Control Panel.

3 Put the mass spectrometer into standby mode.
4 Turn off the RapidFire vacuum source. DO NOT turn off the mass 

spectrometer vacuum source.
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3 Operating the RapidFire 400 in Plates mode
This section describes how to operate the RapidFire 400 in Plates mode. It 
contains the following topics:
About Plates mode 66
Workflow for using Plates Mode 66
Before you start 66
Recommendations for preparing the plates 67
Loading a single plate 68
Loading multiple plates using the plate handler 68
Preparing the TOF or Q-TOF mass spectrometer 70
Preparing the TQ or Ultivo TQ mass spectrometer 72
Setting up the RapidFire parameters for a Plates mode run 74
Starting a run in Plates mode 78
Pausing a run in Plates mode 79
Stopping a run in Plates mode 79
Maintaining a log book of data 80
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About Plates mode
About Plates mode

Plates mode can be used when you have one or more plates that you want to 
sample without a preset method that has a specific sipping sequence.

In Plates mode, you load your plate or plates and run them according to the 
conditions chosen in the RapidFire software window. The samples are fed into 
the mass spectrometer but the data collection is not synchronized to the 
RapidFire run.

This mode is primarily used for testing and optimizing conditions for data 
collection when using Sequence mode.

Workflow for using Plates Mode

Before you start

Ensure you have prepared the RapidFire system. Refer to the following topics:
• “Starting the system” on page 13
• “Loading and homing the cartridge changer” on page 16

Table 5. Plates Mode workflow steps

Step Task See...

1 Prepare the system “Before you start” on page 66

1 Prepare plates “Recommendations for preparing the plates” on page 67

2 Load plates • “Loading a single plate” on page 68
• “Loading multiple plates using the plate handler” on page 68

3 Prepare MS • “Preparing the TOF or Q-TOF mass spectrometer” on page 70
• “Preparing the TQ or Ultivo TQ mass spectrometer” on page 72

4 Set RF run parameters “Setting up the RapidFire parameters for a Plates mode run” on 
page 74

5 Start run “Starting a run in Plates mode” on page 78
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Recommendations for preparing the plates
• “Minimizing the required sample volume” on page 62, if you are running 
1536-well plates or minimizing sample volume

• “Homing the stage” on page 18
• “Checking the nanovalves” on page 45
• “Preparing the peristaltic pump” on page 47
• “Preparing the quaternary pumps” on page 51
• “Preparing the sipper” on page 52.
• “Preparing the temperature control unit” on page 53

Recommendations for preparing the plates

• Ensure sample plates have thawed completely.
• Centrifuge the plates at 3000 rpm for at least five minutes.

Centrifuging the plates forces particles and insoluble material to the bottom 
of the wells where they are less likely to be aspirated into the system.
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Loading a single plate

To load a single plate:
1 Ensure that the stage has been homed. See “Homing the stage” on page 18 

for a procedure.
2 Open the doors and securely position the plate on the stage. Ensure well A1 is 

aligned with the A1 marking on the stage.

3 Close the doors.

Loading multiple plates using the plate handler

Before you start:

If you are using the temperature control unit, make sure it is on and has reached 
the set temperature. See step 9 in “Setting up the RapidFire parameters for a 
Plates mode run” on page 74.
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Loading multiple plates using the plate handler
To load plates using the plate handler:
1 In the RapidFire software window:

a Select the plate type you are using from the Plate Configuration list.
b Select Use Plate Handler and click Apply.

2 Open the doors and pull out the drawer slide containing the three plate stacks. 
3 Load the plates into two of the stacks. The A1 well should be oriented on the 

right-hand side towards the back of the unit as you are standing in front of the 
system and looking towards the back.

Make sure one stack is empty so it can receive plates once they have been 
sampled.
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Preparing the TOF or Q-TOF mass spectrometer

To prepare the TOF or Q-TOF mass spectrometer:
1 Set up the mass spectrometer as described in “Preparing the TOF or Q-TOF 

mass spectrometer” on page 53.
2 In the Sample Run window of the MassHunter Acquisition software:

a Enter the Name and Path for the data file.

The data file name must be sequence1.d (for data analysis by RapidFire 
Integrator).

b Click  to add a parameter to the Additional Information list.
c Select RunType and click OK.
d For the RunType, select Manual Run.
e Set the Injection Volume to As Instrument. This value causes the system 

to use the injection volume set by the RapidFire injection loop (line 
connected between port 2 and 5 on valve 1).
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Preparing the TOF or Q-TOF mass spectrometer
3 Click the start arrow ( ) to start the run.

When the source has equilibrated, the statue indicator of the TOF or Q-TOF 
device module turns blue in the Instrument Status area.
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Preparing the TQ or Ultivo TQ mass spectrometer

To prepare the TQ mass spectrometer:
1 Set up the mass spectrometer as described in “Preparing the TQ or Ultivo TQ 

mass spectrometers” on page 61.
2 Select Acquisition from the Context list.

3 To open a .m method or set parameters for a new method, click Method > 
Open.

Agilent recommends storing methods for the RapidFire system in the 
D:\MassHunter\methods\RapidFire folder.

4 Set the parameters for your analysis on the TQ tabs.
5 In the Sample Run window in the MassHunter Data Acquisition software:

a Enter the Name and Path for the data file.

The data file Name must be sequence1.d (for data analysis by RapidFire 
Integrator software).
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b Click  to add a parameter to the Additional Information list.
c Select RunType and click OK.
d For the RunType, select Manual Run.
e Set the Injection Volume to As Instrument. This value causes the system 

to use the injection volume set by the RapidFire injection loop (at 
V1P2-V1P5).

6 Click Start Sample Run, or click Sample > Run.

When the source has equilibrated, the status indicator of the TQ device 
module turns blue in the Instrument Status area.
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Setting up the RapidFire parameters for a Plates mode 
run

Before you start

Make sure that the cartridges are installed and the Cartridge Changer has been 
homed. See “Loading and homing the cartridge changer” on page 16 for a 
procedure.

To set up the RapidFire run parameters for Plates mode:
1 In the RapidFire software window, click System Tools > Cartridge Changer.

The Cartridge Changer dialog box opens.
2 Select the position you want to use from the Go To list and click Go To.

Ensure the changer moves to the correct position the field to the right of the 
drop list should display the same number as shown in the Go To list.

3 Close the Cartridge Changer dialog box.
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4 In the RapidFire software window, select Plates in the Plateset Run Controls 
area.

5 In the Plates Mode Settings area, set the following:
a Type the position of the well on the plate to start the run in Start at Well 

fields. The first position is A1.
b Select the order in which you want the run to proceed,
• By Row (for example, A1, A2, A3...H11, H12)
• By Col (for example, A1, B1, C1...G12, H12)

6 In the Sipper Settings area, set the following:
a Select the Wash Needle Between Sips check box to wash the sipper once 

after aspiration of the sample from each well. The sipper is washed first in 
the aqueous, and then in the organic wash chimney for 300 ms each.

b In the Sip Height field, enter the number of millimeters (1 mm or more) 
from the lowest position of the sipper to the bottom of the well. 

The sipper (in valve 1, port 3) travels down from the safe z position into the 
sample well until either:

• The sip sensor (in valce 1, port 4) optically detects the presence of fluid 
and trigger the actuation of valve 1, which causes the transition between 
State #1 (Aspiration) and State #2 (Load/Wash), or

• The z-position of the sipper reaches the set Sip Height.
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c If you want the system to do extra cycles in the organic wash station 
between samplings, enter a value (more than 0) for Blank Injections 
Between Wells. 

This setting helps to limit or prevent carryover between samples.

7 In the RapidFire Cycle Durations area, set the valve timing as per assay 
protocol for Aspirate, Load/Wash, Extra Wash, Elute, and Reequilibrate.

Set Aspirate to at least 600 ms for reliable sip sensor triggering.

8 In the Plate Info area, select the plate type you are using from the Plate 
Configuration list.
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9 In the Miscellaneous Settings area, do the following:
a Select the Use Plate Handler check box if you are using the plate handler 

to deliver the plates.
b Select the Use Barcode Scanner check box if you want to scan the plate 

barcode before the plate is loaded onto the stage.
c Do not select the Mass Spec Standby After Run check box. This option is 

not available in Plates mode.
d In the Plates Between Flushes field, enter the number of plates that should 

be sampled before the sipper is flushed for 1 min. Recommended values 
are 4 for a 96-well plate and 1 for a 384-well plate, but will depend on the 
specifics of a given method.

e In the Missed Sips Tolerance field, enter the number of times the sip 
sensor can miss detection of a sip before the system stops operation.

f Systems with a temperature control unit. Select the Use Chiller check box if 
you want to maintain a temperature below ambient during the run. Enter 
the temperature (°C) in the Set pt field that you want the unit to maintain 
during the run.
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10 In the Pump Settings area do the following:
a Set pump flow rates for your run.
b Set the solvent compositions for your run.
c Set the minimum and maximum pressure for each pump. 

11 Click Apply.

12 To save the parameter settings for future use, click File > Save RF Method As 
and enter a name for the method and click Save.

Starting a run in Plates mode

Before you start

• Initiate the mass spectrometer acquisition run before you start the RapidFire 
run. (Runs in Plates mode are not synchronized with the mass spectrometer.)

• Make sure the doors are closed and the emergency stop is in the released 
position.

To start a run in Plates mode:
1 Click start  in the upper left area of the screen.
2 When prompted, enter the plate name or input the barcode using the 

hand-held barcode scanner and then click OK.
3 Verify that the sipper is aspirating the samples and the analytes are being 

detected by the mass spectrometer.
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4 If you are loading plates manually, when the plate run is complete, you will be 
prompted to load a new plate. Do one of the following:
a If you have more plates to run:
• Open the doors and remove the previous plate.
• Place your next plate on the stage as described in “Loading a single 

plate” on page 68 and close the doors.
• Enter a name for the new plate or scan the plate barcode with the 

hand-held barcode scanner.

If you do not enter a plate name within 30 minutes, a timeout automatically 
puts the RapidFire System in standby mode to prevent wasting solvent.

b If you are done running plates, click Cancel.

Pausing a run in Plates mode

To pause a run:
1 Click pause .

The system pauses after the cycle of Aspirate, Load/Wash, Extra Wash, 
Re-equilibrate, and Needle Wash completes. The mass spectrometer 
continues to collect baseline data and the RapidFire pumps continue to run.

2 When you are ready to resume operation, click start .

The system resumes operation where it left off and data is saved to the 
current data file.

Stopping a run in Plates mode

To stop a run that you do not want to restart again:
1 Click stop .

The system stops after the cycle of Aspirate, Load/Wash, Extra Wash, 
Re-equilibrate, and Needle Wash completes. Data acquisition stops and the 
current data file closes.
Agilent RapidFire 400 System User Gudie 79



3 Operating the RapidFire 400 in Plates mode
Maintaining a log book of data
Maintaining a log book of data

Agilent recommends keeping a record of the data sets that are stored in the 
computer in order to retrieve the data more easily and match the Plates mode 
data sets of the RapidFire system and mass spectrometer in data analysis.

Consider including the following information in the record book, such as in a 
spreadsheet format:
• Date

Generated data is stored by date in the RapidFire computer. See the Data 
Analysis Guide for more information.

• Assay description
What RF and MS methods were used.

• Sample name
What the RF and MS data file names were used.

• Set of plates number as assigned by the RapidFire system.
See the Data Analysis Guide for more information.

• Plate number (in the current set of plates)
• Comments
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mode
This chapter describes how to operate the RapidFire 400 system in Sequences 
mode. It contains the following topics:
About Sequences mode 82
Workflow for operating in Sequences mode 83
Before you start 84
Creating a RapidFire Method file (.rfcfg) 84
Creating a RapidFire Sequence PlateMap file (.rfcfg) 88
Creating a RapidFire Batch file 90
Recommendations for preparing the sample plates 95
Loading a single plate 95
Loading multiple plates 96
Preparing the TOF or Q-TOF mass spectrometer 97
Preparing the TQ or Ultivo TQ mass spectrometer 98
Starting a run in Sequences mode 98
Using an information management file for a Sequences mode run 99
Creating a map file using MapFile Generator utility 100
Starting the run in Sequences mode using an information management file 108
Pausing a run in Sequences mode 110
Stopping a run in Sequences mode 111
Maintaining a log book of data 111
Agilent RapidFire 400 System User Guide 81



4 Operating the RapidFire 400 in Sequences mode
About Sequences mode
About Sequences mode

Sequences mode can be used when you want to assay one or more sequences 
from sample wells in one or more plates. The plate or plates are run as a batch 
and the data collection by the mass spectrometer is synchronized with the 
RapidFire sample processing.

The following figure shows the structure of a batch and the files that make up a 
batch.

A batch file (.bat) consists of one or more plates. Each plate can have one or 
more sequences to be sampled. Each sequence is associated with a plate map 
(.rfmap) that defines the wells to sample. Each plate map is associated with an 
RF method (.rfcfg) and cartridge. The sample exiting the cartridge is ported 
directly to the mass spectrometer which analyzes the sample according to a 
preselected mass spectrometer method.

Figure 10. Structure of a batch file.
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Workflow for operating in Sequences mode

Table 6. Workflow for Sequences mode

Step Task See

1 Prepare the system “Before you start” on page 84

1 Create a method file “Creating a RapidFire Sequence PlateMap file 
(.rfcfg)” on page 88

2 Create plate map file “Creating a RapidFire Sequence PlateMap file 
(.rfcfg)” on page 88

3 Create batch file “Creating a RapidFire Batch file” on page 90

4 Prepare plates “Recommendations for preparing the sample 
plates” on page 95

5 Load plates • “Loading a single plate” on page 95
• “Loading multiple plates” on page 96

6 Prepare MS • “Preparing the TOF or Q-TOF mass 
spectrometer” on page 97

• “Preparing the TQ or Ultivo TQ mass 
spectrometer” on page 98

7 Start the run “Starting a run in Sequences mode” on page 98

8 Pause the run “Pausing a run in Sequences mode” on page 110

9 Stop the run “Stopping a run in Sequences mode” on 
page 111
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Before you start

Ensure you have prepared the RapidFire system. Refer to the following topics:
• “Starting the system” on page 13
• “Loading and homing the cartridge changer” on page 16
• “Minimizing the required sample volume” on page 62, if you are running 

1536-well plates or minimizing sample volumes
• “Homing the stage” on page 18
• “Checking the nanovalves” on page 45
• “Preparing the peristaltic pump” on page 47
• “Preparing the quaternary pumps” on page 51
• “Preparing the sipper” on page 52
• “Preparing the temperature control unit” on page 53

Creating a RapidFire Method file (.rfcfg)

Running the RapidFire in Sequences mode requires a RapidFire Method file 
(.rfcfg). You create the Method file by setting the parameters in the RapidFire UI 
main window and then saving them as an .rfcfg file. The Method file saves the 
parameter settings in the following areas:
• Sipper Settings
• RapidFire Cycle Durations
• Pump Settings
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To set the parameters for the method:
1 In the Sipper Settings area, set the following:

a Select the Wash Needle Between Sips check box to wash the sipper once 
after aspiration of the sample from each well. The sipper is washed first in 
the aqueous, and then in the organic wash chimney for 300 ms each.

b In the Sip Height field, enter the number of millimeters (1 mm or more) 
from the lowest position of the sipper to the bottom of the well. 

The sipper (in valve 1, port 3) travels down from the safe z position into the 
sample well until either:
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• The sip sensor (in valve 1, port 4) optically detects the presence of fluid and 
triggers the actuation of valve 1, which causes the transition between State 
#1 (Aspiration) and State #2 (Load/Wash).

• The z-position of the sipper reaches the set Sip Height.
c If you want the system to do extra cycles in the organic wash station 

between samplings, enter a value (more than 0) for Blank Injections 
Between Wells. 

This setting helps to limit or prevent carryover between samples.

2 In the RapidFire Cycle Durations area, set the valve timing as per assay 
protocol for Aspirate, Load/Wash, Extra Wash, Elute, and Reequilibrate.

Set Aspirate to at least 600 ms for reliable sip sensor triggering.
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3 In the Pump Settings area do the following:
a Set pump flow rates for your run.
b Set the solvent compositions for your run.
c Set the minimum and maximum pressure for each pump. 

4 Click Apply.

5 Click File > Save RF Method As, enter a name for the method and click Save.
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Creating a RapidFire Sequence PlateMap file (.rfcfg)

Running the RapidFire system in Sequences mode requires a RapidFire 
Sequence PlateMap file (.rfmap). 

To create a RapidFire Sequence Platemap file:
1 In the RapidFire UI window, click Batch Configuration Tools > Plate Map 

Editor.
2 Select a Plate Size, 96-, 384-, or 1536-wells.
3 Create a Sequence:

a Click New.

The number 1 appears in the Sequences field indicating this is the first 
sequence.

b Click on a well, Matrix Station (1-4), or Wash Station (Aqueous, Organic) 
to add it to the sequence. To select multiple wells, click and drag the cursor 
over the wells you want to select.

c View the sequence in the Current Sequence box. You can edit the 
sequence in this area.

d To create another sequence, repeat this step.

NOTE
If you are running 1536-well plates with a TOF or QTOF mass spectrometer and 
acquiring large amounts of data by scanning at a slow rate or a wide mass range, 
the data file might become too large for the software to parse and analyze. To 
avoid this, you can create multiple sequences within a plate so that the data will 
be spread among multiple files.
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4 Optional. You can enter a special well designation for each sequence to insert 
a pause in the RapidFire system data acquisition, as follows:
a Place the cursor in the Current Sequence field at the point you want to 

pause, for example, at the end of a sequence.
b Enter the time (in seconds) you want to delay the acquisition in the field 

next to Delay. 
c Click Delay.

5 Optional. You can enter a flush at a desired point in the sequence, for example, 
between sequences, as follows:
a Place the cursor in the Current Sequence field at the point you want to 

flush.
b Enter the time (in seconds) you want to flush the sipper in the field next to 

Flush.
c Click Flush.
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6 Click File > Save As. Enter a name for the Sequence PlateMap (.rfmap) and 
click Save.

Creating a RapidFire Batch file

After you have created a method and plate map for the RapidFire system, you 
can create a batch file.

To create a batch file:
1 In the RapidFire software window, click Batch Configuration Tools > Batch 

Editor.

The Batch Editor dialog box opens.
2 Select the mass spec you are using from the MS Interface list.
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3 Click Add. 

The Open Sequence File dialog box opens.
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4 Select the sequence file (.rfmap) you want to use and click Open.

5 In the New Plate dialog box, enter the barcode or name of the plate that will be 
processed and click OK.
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The Batch Editor dialog box displays the sequences identified in the plate 
map.

6 For each sequence, double-click in the RF Method field to open the Open File 
dialog box, select the RapidFire method (.rfcfg) file you want to use, and click 
Open.

7 For each sequence, in the Cartridge field, select the cartridge to use from the 
list.

8 For each sequence, in the MS Method field, select the MS Method to use from 
the list. (The methods should be located in 
D:\MassHunter\methods\RapidFire.)
Agilent RapidFire 400 System User Guide 93



4 Operating the RapidFire 400 in Sequences mode
Creating a RapidFire Batch file
9 Click File > Save As.

10 Enter a name for the batch file and click Save.
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Recommendations for preparing the sample plates

• Completely thaw the sample plates.
• Centrifuge the plates at 3000 rpm for at least five minutes.

Centrifuging the plates forces particles and insoluble material to the bottom 
of the wells where they are less likely to be aspirated into the system.

Loading a single plate

To load a single plate:
1 Ensure that the stage has been homed. See “Homing the stage” on page 18.
2 Open the doors and securely position the plate on the stage.

3 Close the doors.
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Loading multiple plates 

Before you start

If you are using the temperature control unit, make sure the unit is on and the unit 
has reached the set temperature.

To load multiple plates:
1 In the RapidFire software window:

a Select the plate type you are using from the Plate Configuration list.
b Select Use Plate Handler and click Apply.
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2 Open the doors and pull out the slide drawer containing the three plate stacks. 
3 Load the plates into two of the stacks. The A1 well should be oriented on the 

right-hand side towards the back of the unit as you are standing in front of the 
system and looking towards the back. 

Make sure one stack is empty so it can receive plates once they have been 
sampled.

4 Close the drawer.

Preparing the TOF or Q-TOF mass spectrometer

To prepare the TOF or Q-TOF mass spectrometer:
1 Set up the mass spectrometer as described in “Preparing the TOF or Q-TOF 

mass spectrometer” on page 53.
2 Check that the Instrument Status is Ready (green) in the MassHunter Data 

Acquisition software.

In Sequences mode, the RapidFire system and MS system are synchronized 
and the data is recorded automatically in D\MassHunter\Data\RapidFire. 
Refer to the Data Analysis Guide for more information.
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Preparing the TQ or Ultivo TQ mass spectrometer

To prepare the TQ mass spectrometer:
1 Set up the mass spectrometer as described in “Preparing the TQ or Ultivo TQ 

mass spectrometers” on page 61.
2 Confirm that all MS methods used in Sequences mode operation in RapidFire 

are present in the folder D:\MassHunter\methods\RapidFire, as required for 
Agilent MS integration.

Starting a run in Sequences mode

Before you start

1 In the RapidFire UI window, click File > Load RF batch and select the batch file 
(.rfbat) you want to run and click Open.

2 Set the parameters in the Miscellaneous Settings area: 
a Select the Use Barcode Scanner check box if you are using the system 

barcode scanner.
b In the Plates Between Flushes field, enter the number of plates to run 

before flushing the system.
c In the Missed Sip Tolerance field, enter the number of missed sips to allow 

before triggering an error.
d Click Apply at the bottom of the window.

3 Make sure the doors are closed and the emergency stop is in the released 
position.
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To start the run in Sequences mode:

1 Click start  in the upper left area of the screen.
2 When prompted, enter the plate name or input the barcode using the 

hand-held barcode scanner and then click OK.
3 Verify that the sipper is aspirating the samples and the analytes are being 

detected by the mass spectrometer.
4 If you are loading plates manually, when the plate run is complete, you will be 

prompted to load a new plate. Do one of the following:
a If you have more plates to run:
• Open the doors and remove the previous plate.
• Place your next plate on the stage as described in “Loading a single 

plate” on page 95 and close the doors.
• Enter a name for the new plate or scan the plate’s barcode with the 

hand-held barcode scanner.

If you do not enter a plate name within 30 minutes, a time-out 
automatically puts the RapidFire System in standby mode to prevent 
wasting solvent.

b If you are done running plates, click Cancel.

Using an information management file for a Sequences 
mode run

You can use the MapFile Generator Utility to map your sample data columns 
from an information management file, for example LIMS, to a batch file (.bat) 
created in the RapidFire software. Once you create a map file, you import your 
sample data file before running a batch file. 

Workflow 

Step For this task... See...

1 Create a batch file “Creating a RapidFire Batch file” on page 90

2 Create a map file “Creating a map file using MapFile Generator utility” on page 100

3 Start the run “Starting the run in Sequences mode using an information 
management file” on page 108
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Creating a map file using MapFile Generator utility

To create a map file:
1 In the RapidFire UI window, click File > Generate Map file. 

The Map File Generator dialog box opens.
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2 Click the browse button (  ) next to the Example Import File Path field and 
select the location of the folder containing the sample file you wish to map.

Once selected, the files within this folder are accessible from the Example 
Import File field.
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3 Select the specific file you want to map from the Example Import File list.
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The Select Worksheet field displays the file type if the Example Import File is 
either a .txt or .csv file type. If the Example Import File is an Excel file (.xlsx), 
then the Select Worksheet field displays all the sheets in the Excel file.
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4 Click Add All Columns to display the column information from the input file.

5 Map the headings of the input column to the RapidFire column names:
a Select System for the Column Type for all input columns.

b Select a heading from the Map Column list that best corresponds to the 
heading in the input file.

For the import sample data feature to work correctly, make sure:
• The input data file has columns containing information of Sample Position 

and Barcode and the Sample Position is in the format A1, A2 and so forth.
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• The index of columns in the sample input file for Sample Position, Barcode, 
and Run Template match the index of the corresponding fields in the map 
file.

For example, if the input file has the Plate Position as the eighth column, 
then the Plate Position column must also be in the eighth position in the 
map file.

6 When you have matched all the input columns of interest, you can delete the 
ones not used.

To delete a column header:

a Select the row containing the column header.

b Right-click and select Delete.
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7 Set the data start line for the input file:
a Click Settings at the top of the window.

b In the First lines as comments field, enter the number of lines that occur 
before the start of the actual data, including the header line, but not any 
comment lines. 

For example, if you have no comment lines and no -extra- lines before the 
column header line, then enter 1 in this field.This represents the one line 
describing the column headers.

8 Click Home and then click Save and select Save As to open the Save file 
dialog box.
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9 Select a location to save the file, type a name in the File name field, ensure the 
Save as type is Map Files.xml, and click Save.

10 Close the Map File Generator utility.
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Starting the run in Sequences mode using an 
information management file

To start the run:
1 In the RapidFire UI main window, click File > Load RF Batch and open the 

batch file you want to run using the sample data file you mapped in the 
previous procedure.

2 Click File > Import Sample Data. The Import Sample Data dialog box opens.

3 Fill in the data fields according to the following table:

Table 7. Import Sample Data dialog box parameters:

Parameter Description/Action

Operator Name Optional. Type in a name.

Sample Path Source file to be analyzed.
Click the Browse button and select the sample input file you used in the 
mapping procedure.
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4 If you have additional plate files, repeat step 3 and be sure you select the 
Append option.

The Import Log area lists all the wells for each file of the imported plate in the 
order in which they were imported.

Map Path Map file to use to match the columns of the sample input file to the Mass 
Hunter Quant columns. Click the Browse button and select the file.

Append Select this option if this sample import is a continuation of a series of plates

New Select this option if this is the first imported sample data file

Data Directory Name Name of the directory where the MS data files will be stored. 
If left blank, the name will follow the convention year/month/day/number of 
plates analyzed.

Injection name suffix Suffix added to the data file name. 
To activate the list, click Start Import and then select the desired suffix from 
the list.

Table 7. Import Sample Data dialog box parameters:

Parameter Description/Action
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5 Click Close and start the run by clicking the start button ( ).

NOTE
Once the data is acquired and converted, the sample information will be retained 
when opening the data in MassHunter Analysis software.

6 When the run is finished, in the RapidFire software window, click File > Clear 
Sample Data before starting a new import sequence.

Pausing a run in Sequences mode

To pause a run in Sequences mode:
1 Click pause .

The system pauses after the cycle of Aspirate, Load/Wash, Extra Wash, 
Reequilibrate, and Needle Wash completes. The mass spectrometer 
continues to collect baseline data and the RapidFire pumps continue to run.

2 When you are ready to resume operation, click start .

The system resumes operation where it left off and data is saved to the 
current data file.
110 Agilent RapidFire 400 System User Guide



4 Operating the RapidFire 400 in Sequences mode
Stopping a run in Sequences mode
Stopping a run in Sequences mode

To stop a run in Sequences mode:
1 Click stop .

The system stops after the cycle of Aspirate, Load/Wash, Extra Wash, 
Re-equilibrate, and Needle Wash completes. Data acquisition stops and the 
current data file closes.

Maintaining a log book of data

Agilent recommends keeping a record of the data sets that are stored in the 
computer in order to retrieve the data more easily and match the data sets of the 
RapidFire and mass spectrometer in Data Analysis.

Consider including the following information in the record book, such as in a 
spreadsheet format:
• Date

Generated data is stored by date in the RapidFire computer. See the Data 
Analysis Guide for more information.

• Assay description
What RF and MS methods were used.

• Sample name
What the RF and MS data file names were used.

• Set of plates number as assigned by the RapidFire system.
See the Data Analysis Guide for more information.

• Plate number (in the current set of plates)
• Comments
Agilent RapidFire 400 System User Guide 111



This page intentionally left blank.
112 Agilent RapidFire 400 System User Guide



5 Maintenance
This section describes the maintenance requirements for the RapidFire 400 
System and how to shut the system down. This section contains the following 
topics:
Daily maintenance 114
Weekly maintenance 114
Shutting down the RapidFire system completely 114
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Daily maintenance

To maintain the system daily:
1 Flush the sipper as described in “Preparing the sipper” on page 52.
2 Do the shut down procedures described in “Shutting down the RapidFire 

system completely” on page 114.

Weekly maintenance

To maintain the system weekly:
1 Empty the waste containers, carboy and vacuum waste container in 

accordance with good laboratory practices and local, state/provincial, or 
national environmental and health regulations.

2 Clean the mass spectrometer according to the documentation for the mass 
spectrometer.

Shutting down the RapidFire system completely

To shut down the system completely:
3 Click Disconnect in the RapidFire software main window to disconnect the 

software from the instrument.
4 Close the RapidFire software main window.
5 Click Stop in the RapidFire Control Panel.
6 Close the RapidFire Control Panel.
7 If the RapidFire system and the mass spectrometer are being controlled by 

one computer, close the MassHunter Acquisition software.
8 Turn off the system by pressing the power switches on the back of the 

RapidFire system (NOT the power to the mass spectrometer).
9 Turn off the vacuum source for the RapidFire system (NOT the vacuum for 

the mass spectrometer).
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5 Maintenance
Shutting down the RapidFire system completely
10 Follow the mass spectrometer documentation instructions for shutting down 
the mass spectrometer.
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6 RapidFire System flow path reference
This sections provides figures that describes the flow paths for the various 
states of the nanovalves. This section contains the following topics:
State 1: Aspirate flow path 118
State 2: Wash/Load flow path 119
State 3: Extra Wash flow path 120
State 4: Elute flow path 121
State 5: Re-equilibrate flow path 122
Flush the sipper flow path 123
Physical colors of the tubing 124
Valve positions 124
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6 RapidFire System flow path reference
State 1: Aspirate flow path
State 1: Aspirate flow path
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6 RapidFire System flow path reference
State 2: Wash/Load flow path
State 2: Wash/Load flow path
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6 RapidFire System flow path reference
State 3: Extra Wash flow path
State 3: Extra Wash flow path
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6 RapidFire System flow path reference
State 4: Elute flow path
State 4: Elute flow path
Agilent RapidFire 400 System User Guide 121



6 RapidFire System flow path reference
State 5: Re-equilibrate flow path
State 5: Re-equilibrate flow path
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6 RapidFire System flow path reference
Flush the sipper flow path
Flush the sipper flow path
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6 RapidFire System flow path reference
Physical colors of the tubing
Physical colors of the tubing

Valve positions
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A Changing the sequence of the sipper operation
This section provides a description of the change in the default sip sequence 
operation in RapidFire Acquisition software version 6.1 and how to implement 
this change if you are running RapidFire Acquisition software version 6.0 or 
earlier. This section contains the following topics:
About the sip sequence operation 126
Changing the sequence of sip operation 127
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A Changing the sequence of the sipper operation
About the sip sequence operation
About the sip sequence operation

In RapidFire Acquisition software 6.1, the sequence of sip operation was 
changed to decrease the timing variability between well sampling. As a 
consequence, this change also slightly increases the through-put of the system.

In RapidFire Acquisition software version 6.0 and earlier, the default sequence of 
sip operation is as follows:
1 Draw Sample 1
2 Move to Wash Stations
3 Wait for current injection to conclude
4 Move to next sample location
5 Draw Sample 2

In RapidFire Acquisition software 6.1, the default sequence of sip operation was 
changed to the following:
1 Draw Sample 1
2 Move to Wash Stations
3 Move to next sample location
4 Wait for current injection to conclude
5 Draw Sample 2

If you have RapdiFire Acquisition software 6.0, or earlier, you can change the 
default sequence of sip operation to the current (6.1 version) default. See the 
following procedure “Changing the sequence of sip operation” on page 127 for 
how to make this change.
126 Agilent RapidFire 400 System User Guide
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Changing the sequence of sip operation
Changing the sequence of sip operation

This procedure is for users upgrading to RapidFire Acquisition software 6.1 from 
version 6.0 or earlier.If this is a new RapidFire Acquisition software 6.1 
installation, this change is included in the default cfg files. 

Before you start

Close the RapidFire Control Panel and User Interface software, if running. 

To change the sequence of sip operation:
1 Open the Sipper.cfg file in Notepad or other text editor. This file is located in 

C:\agilent\RapidFire\Cfgs(6.0.0) #SGxxxxxx (where #SGxxxxxx is the serial 
number of your system).

2 Scroll to the bottom of the file and add the following line of text:

POSITION_OVER_NEXT_WELL_DURING_SIP_CYCLE=1;
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Changing the sequence of sip operation
3 Save and close the file.
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Changing the sequence of sip operation
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