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New Features

New features in SpectraLayers One 8.0.0

Highlights

Improved Eraser and Amplifier tools

• You can now limit the eraser and amplifier tools to an absolute level, picked from the
spectrogram. See [Eraser] and [Amplifier].

Improved Transforms

• You can now use semitone units for the transform tool and transform edit. See Transform
and [Transforming Content].

More New Features

Save Selections with Projects

• Saved selections are now saved with projects, and can be recalled after loading projects.
See Loading and Saving Selections.

Easily Transfer Audio Between Channels

• You can now easily select then cut or copy audio from one channel, and paste it to
another. See Channels Panel to activate single channels and Transferring Content.

Selection Drawing Improvements

• Visualize and adjust selection fading as you draw it. See Selection Tools and Keyboard
Shortcuts.

ARA Improvements

Clips Grouping Mode

• You can now regroup imported ARA clips by format (default behavior in SpectraLayers
One 7, all clips sharing the same format are regrouped into the same project, best suited
for music production) or import each ARA clip into independent SpectraLayers One
projects (better suited for post production). See Clip Menu and System Preferences.
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Introduction

Spectral…

In most audio applications, audio is displayed as a waveform that represents audio in the time
domain (amplitude vs. time):

This representation shows the global power of sound; however it doesn’t show what’s inside
the sound.

Spectral data represents sound in the frequency domain. You can think of it like a musical
score: the higher the peaks in the spectrogram, the higher the tones; the stronger the peaks,
the stronger the tones. Everything can be analyzed with this representation: music, voice,
even noise.

Spectral analysis uses discrete FFT analysis: you have to choose between time and frequency
accuracy. A FFT Size of 2048 or 4096 is usually good for most situations (with a file sampled at
44,100 Hz or 48,000 Hz). Feel free to change the size on the fly as the accuracy of your work
highly depends on it (see The Importance of FFT Size).

You should also play with the amplitude settings to see the small peak details in the spectral
view.
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…Layers

The layer system, similar to tracks in a DAW, allows you to refine your work extensively in a
nondestructive way, thanks to transfer operations and the additive and subtractive nature of
layer mixing.

If you cut and paste data from one layer to a different layer, you transfer data
nondestructively: the sum of the two layers is identical to the source data, but you have full
control over the state of the data you extracted to that new layer.

If you copy and paste data from one layer to a different layer, and then invert the phase of
that new layer, you subtract the layers nondestructively: the first layer still contain all the
original data, and the new, inverted layer acts to subtract the original data. When this negative
layer is muted, you get your original data back.

Processes and Tools

Processes work the same way they do in most audio applications: you select an area, and the
process is applied to the whole area.

However the difference is that in SpectraLayers One you can select not only time but also
frequency areas, so the process is only applied to a certain range of frequencies.

The processes are also different by nature, because they are designed to use spectral data
instead of raw audio data, so the purpose and range is not the same as usual audio processes.
You can think of them as photo filters.

Tools work the same way they do in paint applications: they are local to the mouse position
and allow you to work on specific frequencies.
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• Transform tools allows the user to shift layers and selections in time or to rescale (pitch-
shift, time-stretch) them.

• Selection tools allow the user to select spectral data.

• Modification tools allow the user to retouch spectral data.

• Drawing tools generate spectral data from scratch.

• Measure tools give the user specific information about spectral data.

• Navigation tools allows the user to navigate the spectrogram.
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System Requirements

Windows

• Windows 10 (64-bit)

• Dual-core processor (quad-core processor recommended)

• 4 GB RAM

• 4 GB of free hard disk space (for temporary files)

• OpenGL 3.3 capable graphics adapter (DirectX11 recommended)

• 1280x720 display resolution

• Windows-compatible audio hardware

macOS

• macOS 10.14 (Mojave), macOS 10.15 (Catalina) or macOS 11 (Big Sur)

• Dual-core processor (quad-core processor recommended)

• 4 GB RAM

• 4 GB of free hard disk space (for temporary files)

• OpenGL 3.3 capable graphics adapter

• 1280x720 display resolution

• CoreAudio-compatible audio hardware
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Getting Started
Beneath its streamlined interface, SpectraLayers One provides you with powerful tools for
spectral editing.

This topic will help you find your way around the application so you can unlock its full
potential.

1. When you first start SpectraLayers One, the tools are unavailable until you open a file or
create a project.

2. We’ll create a project by opening an existing audio file.

Click File › Open to open an audio file. It will become the first layer of your project.

After you open the file, you’ll see it displayed and highlighted in the Layers panel in the
bottom-right corner of the workspace. The tools are now available on the left side of the
workspace. In the center of the screen is the spectral display.

In the spectral display, the horizontal axis represents time, and the vertical axis
represents frequency. The spots you can see correspond to a mix of the various
frequencies and noise that compose your audio file. The higher the spots, the higher the
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pitch of sounds in your audio file.

You can play your audio file by clicking the  Play button at the bottom or pressing
Space .

3. Before performing any edits, you need to select a layer.
Click the layer in the Layers panel to select it if it isn’t already selected. A selected layer is
highlighted in the Layers panel.

4. The first step in most editing is selecting data in the spectrogram. Let’s create some
selections.

Take a closer look at some frequencies. If your file contains vocals or musical instruments,
you’ll see horizontal lines that represent syllables or musical notes. Several of these lines
on top of each other represent harmonics, and they create the audio signature of each
voice and instrument.

5. Zoom the spectral display to find the parts of a spectrogram that you want to edit.

Use the  Zoom tool at the bottom of the tools bar on the left to change the
magnification of the spectral display.

You can navigate the spectral display using the  Hand tool next to the Zoom tool. Drag
with the Hand tool to move the spectrogram within the spectral display.

When you zoom in horizontally or vertically, you may notice that the frequencies will
appear blurry:

The FFT Size parameter in the Display Panel (top right) allows you to refine the spectral
display. You can choose a different resolution by dragging the slider or typing a value in
the edit box.

After increasing the frequency resolution, you can see that the frequency lines are
thinner.
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Experiment with different FFT sizes to find the setting that allows you to see each line
clearly.

6. Let’s select some frequencies so we can cut them and paste them to a new layer.

Click the  Rectangular Selection tool in the Tools toolbar.

+ With the  Add to Selection button in the Tool Settings toolbar selected (or by holding
down the Shift  key), click a few frequencies on top of each others, and see how they are also
highlighted. It means they have been added to the selection. Notice the Play button (or Space )
now plays the current selection.

1. Let’s cut the selected frequencies to a new layer.

a. Choose Edit › Cut or press Ctrl  +  X  (Windows) Cmd  +  X  (macOS).
Notice that the frequencies you selected in the previous step are removed from the
spectral display.
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b. Click the  New Layer button at the bottom of the Layers Panel (or choose Layer ›
New) to create a new layer. Notice the new layer is highlighted, meaning it’s now the
active layer.

c. Choose Edit › Paste or press Ctrl  +  V  (Windows) Cmd  +  V  (macOS). Notice the spectral
color of that layer match its color setting in the Layers panel.

TIP
These 3 steps can be replaced by a single action using Edit › Cut

Special › Cut to Layer Below ( Shift  +  X )

2. Click the  Mute button on the new layer or drag its volume fader to the left to reduce
its volume. Notice the content fades away from the spectrogram as well. If you play your
project, the frequencies you pasted to the new layer will be removed or attenuated.

NOTE

Creating multiple layers and experimenting with different tools will give you
a lot of flexibility to extract, restore or design the exact sound you need. You
can also adjust the display settings such as the FFT Size while using a tool if
needed.
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The Importance of FFT Size
As mentionned in the Getting Started section, the FFT Size parameter (found in the Display
Panel) is quite important for several tools and processes in SpectraLayers One.

It could be explained as the equivalent of focus in photography:

When using a lens with a wide aperture, it’s almost impossible to get every subjects in focus at
once, specially when you have close objects and a background objects; you have to choose
what subject is the most important for that photo and will focus on that one, leaving the other
blurry.

The same goes for the FFT Size parameter, it’s a focus control which instead of choosing a
certain depth, choose a certain time/frequency balance.

• The smaller the FFT Size, the more details you’ll get with time-centric events (such as
transient sounds) but the blurrier the tones.

• The larger the FFT Size, the more details you’ll get with frequency-centric events (such as
static tones) but the blurrier the transients.

However spectrograms are not just transients and static tones, there’s a wide variety of
frequency shapes in a recording.

See the spectrogram of a human voice for instance : it’s a lot of frequencies stacked on top of
each others, which are not just straight lines but wobbling ones; which means they are not
purely horizontal or purely verticals, but a mix of both, and they vary over time.
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So sometime you may need to focus on the more horizontal parts, sometime on more angled
parts, or verticals, or find a compromise to see most of what’s important nearly in focus.

Here’s the same example under 3 differents FFT Size:

As you can notice, some parts are more precisely defined depending on FFT Size chosen. It’s
up to you to decide what is relevant and needs to be the most precisely defined.
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User Interface

1. The Tools provide direct access to spectral transforms, selections, modifications,
drawings, measurements, and navigation.

2. The Tool Settings show parameters for the currently active tool, so you can fine-tune
each tool to your needs.

3. The Overview Bar, Timeline and 3D Pad display a schematic view of your project and
help you navigate.

4. The Waveform Display shows the amplitude of the layers in your project.

5. The Spectral Display lets you visualize and edit the spectrogram of the layers in your
project.

6. The Panels show display settings, editing history, audio channels, and your project’s
layers.

7. The Transport Bar provides access to transport commands and VU Meter.
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Tools Area

1. Transform Tools can move and scale layers and spectral selections.

2. Selection Tools offers a variety of shapes and algorithms to select spectral data.

3. Modification Tools apply direct modifications to the spectrogram.

4. Measurement Tools provides measurements and annotations on your spectrogram.

5. Navigation Tools let you visualize and hear your spectrogram in details.

Overview Bar, Timeline and 3D Pad Area

The Overview Bar shows a schematic view of your project, with layers displayed as horizontal
lines, selections highlighted in white, and the playhead as a vertical white line.

You can navigate the whole range of your project by dragging the edge of the surrounding
rectangle to zoom, or dragging inside the rectangle to pan.

The Timeline display precise timings of the waveform and spectral displays below. It also
allows you to jump the playhead to any specific position, or to add markers by right-clicking it.

The 3D Pad enables 3D view of your project. When it is centered, your project is seen in flat 2D
from the top. When it is moved in any direction, you can see your spectrogram in 3D.

See Navigation Tools.
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Waveform and Spectral Display Area

The Waveform Display shows the amplitude of the layers in your project. You can’t directly
act on it, except for moving individual wave samples. It is more used as a visualization and
navigation display.

At the right of the waveform display is the amplitude scale. Use it to zoom vertically, either by
using the mouse wheel or the scroll bar on the right side.

The top of the amplitude scale displays the current power unit. See how to Define Units and
Scales.
At the center, the initial of the corresponding channel (for instance C for Center, L for Left,
etc…). Click that initial to solo the channel. See also the Channels Panel.

The Spectral Display lets you visualize and edit the spectrogram of the layers in your project.
Any tool, selection, measurement, process is applied on this display.

At the right of the spectral display is the frequency scale. Use it to pan or zoom vertically,
either by dragging it, using the mouse wheel, or the scroll bar on the right side. See the
Navigation Tools.

The top of the frequency scale displays the current frequency unit. See how to Define Units
and Scales.
At the center, the initial of the corresponding channel (for instance C for Center, L for Left,
etc…). Click that initial to solo the channel. See also the Channels Panel.
At the bottom of the frequency scale you’ll find the current scale. See how to Define Units and
Scales.
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Panels Area

1. The Display Panel lets you adjust every display settings in real time : area, amplitude,
spectrogram parameters, etc.

2. The History Panel lets you go back in time with your edits : undo or redo any action.

3. The Channels Panel lets you mute, solo, activate or deactivate any channel of your project.

4. The Layers Panel gives you an oversight of your layers and let you mute, solo, activate
them or adjust their phase and volume.
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Transport Bar Area

The Transport Bar provides access to transport commands (Play, Stop, Rewind, Record…), the
current timing of the playhad, and a VU meter.
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Project Handling

Managing project files, tabs and data.

File Menu
The File Menu manages file input and output, as well as new project creation. It is not
available in ARA mode.

Creating and Opening a Project

File › New Project

Creates a new project from scratch, with a blank layer. The new project will appear as a new
tab in the project tabs.

File › Open…

Opens an existing project or audio file. If opening an audio file, it becomes the first layer of a
new project. It will appear as a new tab in the project tabs.

File › Open Recent

Opens a recently opened project or audio file. It will appear as a new tab in the project tabs.

Saving and Closing a Project

File › Close Project

Closes the active project. If there are unsaved modifications, SpectraLayers One will ask you if
you want to save the project first.

File › Close All

Closes all the project tabs. If there are unsaved modifications, SpectraLayers One will ask you
if you want to save them first.

File › Save Project

Saves the active project. If the project already existed, it will use the same file name.
Otherwise, it will ask you what file name you want for that project.

File › Save Project As…
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Saves the active project under a different file name if the project already existed.

Importing and Exporting Layers

File › Import Audio as Layer…

Import an audio file as a new layer in the active project.

TIP
If this is the first audio file you’re importing and you don’t have any other

layers, you don’t need to create a project first. Just use File › Open.

File › Export Audio of Active Layer…

Export the active layer as an audio file.

File › Export Audio of All Layers…

Export all the layers of the current project as audio files.

File › Export Audio of Project…

Export the project as an audio file.

File › Update Host File…

Export back the audio of the project if SpectraLayers One was called as an external editor from
another host application.

Exiting the Application

File › Exit

Exit SpectraLayers One. If there are unsaved modifications, SpectraLayers One will ask you if
you want to save them first.

Clip Menu

The Clip Menu manages how ARA clips are grouped. It is only available in ARA mode.

Clip › No Grouping

Each imported ARA clip has its own SpectraLayers One project tab.

Clip › Group per Format

All clips sharing the same format are grouped in the same SpectraLayers One project tab.

NOTE Changing clip grouping will lose history .
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Project Menu
The Project Menu manages project tabs and data. It is not available in ARA mode.

Project Management

Project › Duplicate

Duplicates the current project into a new project tab. The current project history is not
duplicated.

Project › Rename…

Rename the current project.

Time Management

Project › Insert Time…

Insert a time range at any point in your project. Silence will be created. All layers of the project
are affected.

Project › Delete Time…

Delete a time range at any point in your project. All layers are affected.

Project › Crop Time…

Crop a time range (leave only a certain time range) at any point in your project. All layers are
affected.

Format Management

Project › Reformat…

Change the project format.

• Mode: Choose how to change the format.
Resample will recompute the project data to the new format based on the current format.
Reinterpret don’t change the original data, it just changes how SpectraLayers One sees
those data.

• Sample Rate: New sample rate.

• Configuration: New channels configuration.

NOTE Changing the project format will lose the current history.
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View and Panels

Manages the user interface and your project states.

View Menu
The View Menu manages the user interface.

Show and Hide Guides

View › Unit Grid

Show or hide unit grid. The subdivision is based on the timeline, amplitude scale and
frequency scale.

View › Time Markers and Regions

Show or hide time markers and regions.

View › Spectral Markers and Regions

Show or hide spectral markers and regions.

View › Snap to Grid and Markers

Snap the mouse cursor to the unit grid, time markers and regions and spectral markers and
regions.

Define Units and Scales

View › Time Unit

Choose the time unit: Samples, Decimals, Seconds, Beats, Frames, Pixels.

The pixels unit is based on the FFT Size and Resolution parameters of the Display Panel.

NOTE
For the Beats and Frames units, you can also define the tempo and frame
rate.

View › Power Unit

Choose the power unit: Decibel, Percents, Normalized.
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TIP You can lock the center the waveform display to zero.

View › Frequency Unit

Choose the frequency unit: Hertz, Pixels, Octave, Notes, Normalized.

The pixels unit is based on the FFT Size and Resolution parameters of the Display Panel.

TIP You can lock the bottom of the spectral display to 0Hz.

View › Frequency Scale

Choose the frequency scale: Linear, Mel, Bark, ERB, MIDI-logarithmic.

The scales are ordered from the most linear to the most logarithmic. A linear scale space
frequencies equally, while a logarithmic scale enlarge the lower frequencies and compress the
higher frequencies. Note that when the MIDI-logarithmic scale is used, musical notes are
equally spaced.

The default is Mel, which gently emphasis lower frequencies without compressing higher
frequencies too much.

View › Smoothing Methods

Choose the smoothing method: None, Linear, Cubic.

This defines how the spectral pixels are rendered in the spectral display. None will display the
raw pixels, and Cubic is the highest-quality rendering.

Show and Hide Interface Elements

View › Toolbars

Show and hide toolbars: Tool Settings, Tools, Transport.

View › Panels

Show and hide panels: Display, History, Channels, Layers.

View › Interface Layout

Load and save interface layouts. The position and visibility state of toolbars and panels is
saved and recalled.
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Display Panel

Controls the project display paramaters.

NOTE
Not all parameters are visible by default. More parameters can be shown
using the  Display Panel Menu.

Color Mapping: Enables and disables the Composite View mode. Composite View show all
layers mixed and assign a color map to the spectral display. The Color Map increases the
visual dynamic range. When Composite View is disabled, each layer shows it own color, as
seen in the Layers Panel.

Amplitude: Set the minimum and maximum amplitude shown in the spectral display.

Selection Opacity: Set the opacity of selections. It has no effect on the selection itself.

FFT Size: Set the size of the FFT analysis. The size has an impact on the time and frequency
accuracy. The larger the size, the sharper the frequency but the blurrier the time. The smaller
the size, the sharper the time but the blurrier the frequency. It’s like defining the focus point
in photography. See The Importance of FFT Size.

NOTE Increasing resolution and refinement requires more computing power.

History Panel

Move back in time with your edits.

Clicking the previous action or the  Undo button is equivalent to clicking Edit › Undo or
pressing Ctrl  +  Z  (Windows) Cmd  +  Z  (macOS)  Clicking the next action or the  Redo button is

equivalent to clicking Edit › Redo or pressing Ctrl  +  Y  (Windows) Cmd  +  Shift  +  Z  (macOS)  The

 Duplicate Project button is equivalent to clicking Project › Duplicate. See Project
Management.
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The  Delete Current State button will undo the current action, remove it and any action
after it.

Channels Panel

Manage channels.

The  Mute buttons and  Solo buttons allows you to mute or solo specific channels.

NOTE
When a channel is muted, it becomes invisible in the waveform and spectral
display. When a channel is soloed, non-soloed channels becomes invisibles in
the waveform and spectral display.

TIP

You can mute or solo a single channel regardless of all other channels state by
pressing Ctrl  (Windows) Cmd  (macOS) while clicking the Mute or Solo button.
To clear mute and solo states on all channels, click the Mute and Solo buttons
at the bottom of the panel.

Active channels are highlighted in white. When a channel is active, you can perform edits on it.
By default, all channels are active. To activate a single channel, click that channel. To activate
all channels, click an empty area or click the  Select All Channels button or drag a
rectangle across the channels you want to activate.

You can change the number of channels by clicking the  Reformat button. This is

equivalent to clicking Project › Reformat. See Format Management.

Layers Panel

Manage layers.

The  Mute buttons and  Solo buttons allows you to mute or solo specific layers.
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NOTE
When a layer is muted, it becomes invisible in the waveform and spectral
display. When a layer is soloed, non-soloed layers becomes invisibles in the
waveform and spectral display.

TIP

You can mute or solo a single layer regardless of all other layers state by
pressing Ctrl  (Windows) Cmd  (macOS) while clicking the Mute or Solo button.
To clear mute and solo states on all layers, click the Mute and Solo buttons at
the bottom of the panel.

The  Phase buttons invert the phase (polarity) of the audio content. When two layers share
identical content, but are opposed in phase, this shared contents gets cancelled in the final
mix.

The Volume sliders let you adjust precisely the volume of each layer.

Active channels are highlighted in white. When a channel is active, you can perform edits on it.
Only one layer can be active at a time.

You can create new layers by clicking the  New Layer button. This is equivalent to clicking

Layer › New Layer or pressing Ctrl  +  Shift  +  N  (Windows) Cmd  +  Shift  +  N  (macOS).

You can create new groups by clicking the  New Group button. This is equivalent to clicking

Layer › New Group. Groups can contain multiple layers. To add existing layers to a group, you
can drag layers inside that group. When a group is closed, instead of displaying each layer
individually within that group SpectraLayers One will show the mix of all its layer with the
color of that group.

You can delete a layer or a group by clicking the  Delete Layer or Delete Group button.

NOTE
You can’t delete an external layer or group, such as layers or groups created
by an external host DAW when SpectraLayers One is used in ARA mode.

TIP
You can color the active layer only by clicking the  Color Active Layer Only
button. All the other layers will be greyed out. This can help you identify and
focus on the active layer without muting the other layers.

TIP
The layer panel menu offers a Compact Layout mode : the layers will take half
the size in the panel, hiding phase and volume parameters. Compact Layout is
the default mode in ARA mode, where vertical space is limited.
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Layers Management

Layers management in SpectraLayers One is done both in the Layers Panel and the Layer
Menu.

Layer Menu
The Layer menu manages layers and groups.

NOTE
You can’t delete, rename or group external layers managed by an external
host DAW when SpectraLayers One is used in ARA mode.

Creating New Layers and Groups

Layer › New Layer

Creates a new blank layer in the current project.

Layer › New Group

Creates a new group in the current project. Groups can contain multiple layers.

Duplicating, Deleting and Renaming Layers

Layer › Duplicate

Duplicate the active layer.

Layer › Duplicate To…

Duplicate the active layer to a different project. The project can be already opened, or a new
one.

Layer › Delete

Delete the active layer.

Layer › Rename…

Rename the active layer.
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Grouping and Ungrouping Layers

Layer › Group

Create a new group and put the active layer inside that group.

Layer › Ungroup

Delete a group without deleting its layers.

Merging Layers

Layer › Merge Up

Merge the active layer into the layer above.

Layer › Merge Visible

Merge all visible layers (non-muted layers, or soloed layers).

Layer › Merge All

Merge all layers into a single layer.

Unmixing Layers

Layer › Unmix Vocals…

Automatically unmix vocals and others from the active layer, using artificial intelligence.

Sensitivity adjusts how the artificial intelligence perform the separation.

The end result is always a non-destructive unmix.
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Playback and Transport

Controls playback and recording using the Transport Menu and the Transport Bar.

Transport Menu
The Transport menu manages playback, recording and the playhead.

Basic Transport Controls

Transport › Stop

Stop the playback or recording.

Transport › Play

Plays the project.

TIP You can press Space  to start and stop playback.

Transport › Record

Record to the active layer.

Moving the Playhead

Transport › Previous Time Marker Transport › Next Time Marker

Move the playhead to the previous or next time marker or region.

Transport › Previous Time Event Transport › Next Time Event

Move the playhead to the previous or next time event.

A time event can be a time marker or region, a spectral marker or regions, the start or the end
of a layer, the start or the end of a project.

Playhead Behavior

Transport › Loop Selection

Loop playback or record over the selected time range. If no time range is selected, it will loop
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the whole project.

Transport › Return to Start on Stop

Return the playhead to its start position when you stop playback or record.

Transport › Scrolling

Chose how to scroll the display when the playhead goes beyond the displayed time range.

Can be None (no scrolling), Page (shift the display when the playhead leaves the display),
Continous (continuously scroll the display so that the playhead remains centered).

Adding Markers and Regions

Transport › Add Time Marker

Add a time marker where the playhead is positionned.

Transport › Add Time Region

Add a time region to the boundaries of the current selection.
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Transport Bar

The  Previous Time Event button and  Next Time Event button moves the playhead to

the previous or next time event. This is equivalent to clicking Transport › Previous Time

Event or Transport › Next Time Event.

A time event can be a time marker or region, a spectral marker or regions, the start or the end
of a layer, the start or the end of a project.

The  Loop Selection button loop playback or record over the selected time range. If no

time range is selected, it will loop the whole project. This is equivalent to clicking Transport ›
Loop Selection.

The  Stop button stop the playback or recording. This is equivalent to clicking Transport ›
Stop.

The  Play button plays the project. This is equivalent to clicking Transport › Play.

TIP You can press Space  to start and stop playback.

The  Record button record to the active layer. This is equivalent to clicking Transport ›
Record.

The Playhead Position text field shows the timing of the playhead. You can edit that field with
any time value to reposition the playhead.

The VU Meter shows the current signal amplitude during playback and record.

You can set the gradient of the VU Meter in the Interface Preferences.
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Tools

The Tools provide direct access to spectral transforms, selections, modifications, drawings,
measurements, and navigation.

They are meant to be used in the Spectral Display. See User Interface.

Some tools are grouped at the same location. When multiple tools are available, a small
triangle appears in the bottom right corner of the tool icons. Long-click or right-click these
icons to reveal the other tools.

Some of these tools depends on the FFT Size parameter, see The Importance of FFT Size for
more information.

Transform Tools
 

Move and scale selections, data and layers.

Transform

 Transform Tool | Spectralayers Pro 7 Tutorials

 Improved Tools | New Features in SpectraLayers 8

Moves and scales selections and data from the active layer if a selection exists, otherwise
moves and scales the data from entire active layer.

When manipulating spectral data, scaling vertically translates directly to pitch modification,
and scaling horizontally to time-stretching. It’s a visual approach to time-streching and pitch-
shifting, similar to resizing an image in a picture editing application.

 Auto-Activate Layer: Activate the layer under the mouse cursor when clicked.

[ Duplicate ]: When pressed, clicking and dragging will duplicate the current selection or
layer. After the copy the button will return to its initial, non-pressed state. Equivalent to
pressing Alt  before clicking and dragging.

 Time Shifting: Time shifting applied to the current selection or layer, in seconds.

 Time Stretching: Time stretching applied to the current selection or layer, in percent.
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 Stretch and pitch proportionally: When pressed, time and pitch will scale proportionally:
time-stretching by 200% will pitch-shift by 50%, as if you were slowing down a record for
instance, where the pitch gets lower when time is slowed down.

 Pitch Shifting: Pitch shifting applied to the current selection or layer, in percent or
semitone.

Pitch Shifting Unit: Unit to be used for the pitch shifting (percent or semitone).

 Axis Lock: Define what axis is active when clicking and dragging: horizontal, vertical, or
both (bidirectional).

 Loudness Contour: When checked, perceived loudness is preserved when pitching up or
down.

 Preserve Formant: When checked, formant is preserved when pitching up or down.

Transform Selection

Moves and scales selections without affecting layer data.

[ Screen Space / Spectral Space ] : Choose what reference scale is used when moving
selections up or down. When Screen Space is active, selection height on screen won’t change
when moved up or down. When Spectral Space is active, selection frequency range won’t
change when moving up or down.

Selection Tools
          

Select spectral areas using different shapes and detection algorithms.

Time Range Selection

Select a time range. Click and drag to define the time range.

 Replace Selection: Replace the current selection with a new selection.
 Add to Selection: Add the new selection to the current selection (or press Shift ).
 Subtract from Selection: Subtract the new selection from the current selection (or press

Alt ).
 Intersect with Selection: Intersect the new selection with the current selection (or press

Shift  +  Alt ). This will keep the common areas between the two selections.

Time Fade: Fading time at the borders of the new selection.

Frequency Range Selection

Select a frequency range. Click and drag to define the frequency range.
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 Replace Selection: Replace the current selection with a new selection.
 Add to Selection: Add the new selection to the current selection (or press Shift ).
 Subtract from Selection: Subtract the new selection from the current selection (or press

Alt ).
 Intersect with Selection: Intersect the new selection with the current selection (or press

Shift  +  Alt ). This will keep the common areas between the two selections.

Frequency Fade: Fading frequencies at the borders of the new selection.

Rectangular Selection

Select a rectangular time and frequency range. Click and drag to define the rectangle.

 Replace Selection: Replace the current selection with a new selection.
 Add to Selection: Add the new selection to the current selection (or press Shift ).
 Subtract from Selection: Subtract the new selection from the current selection (or press

Alt ).
 Intersect with Selection: Intersect the new selection with the current selection (or press

Shift  +  Alt ). This will keep the common areas between the two selections.

Time Fade: Fading time at the borders of the new selection. Frequency Fade: Fading
frequencies at the borders of the new selection.

Elliptical Selection

Select an elliptical time and frequency range. Click and drag to define the ellipse.

 Replace Selection: Replace the current selection with a new selection.
 Add to Selection: Add the new selection to the current selection (or press Shift ).
 Subtract from Selection: Subtract the new selection from the current selection (or press

Alt ).
 Intersect with Selection: Intersect the new selection with the current selection (or press

Shift  +  Alt ). This will keep the common areas between the two selections.

Time Fade: Fading time at the borders of the new selection. Frequency Fade: Fading
frequencies at the borders of the new selection.

Modification Tools
   

Perform direct modifications on the spectrogram.

Drawing Tools
 

Draw new content from scratch.
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Frequency Pencil

Draw a continuous frequency. Click and drag to draw.

Level: Amplitude of the frequency.

 Pressure Controls Strength: When pressed, this enables devices with pressure control to
set the strength of the tool.

TIP
You can click a first point, the press Shift  and click a second point. A frequency
will be drawn between those two points.

Measurement Tools
    

Measure and annotate the spectral display.

Navigation Tools
   

Navigate and listen to your spectral display.

Hand

Pan around your spectral display. Click and drag to move the view.

[ Reset Zoom ]: Reset the zoom level to see the entire spectrogram.

Zoom

Zoom in and out your spectral display. Click and drag to zoom the view, or single-click to
incrementally zoom in and out.

 Zoom In: When pressed, single-clicks will incrementally zoom in.

 Zoom Out: When pressed, single-clicks will incrementally zoom out.

 Scrubby Zoom: When checked, clicking and dragging will continuously zoom in or out.
When unchecked, clicking and dragging will draw a zoom rectangle.

[ Zoom Selection ]: Adjust the view to the current selection.

[ Zoom Active Layer ]: Adjust the view to the current active layer.

[ Reset Zoom ]: Reset the zoom level to see the entire spectrogram.
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3D Perspective

Set a 3D perspective effect to the spectral display, based on spectral amplitudes.

Click and drag to set the 3D perspective effect. Double-click to reset to a 2D view.

[ Reset 3D ]: Reset to a 2D view.

Playback

 Playback Tool | Spectralayers Pro 7 Tutorials

Play specific parts of the spectral display.

 Scrubbing: When checked, plays continuously starting from where the mouse cursor is
located. When the mouse is moved, playback continues from the new location. When
unchecked, keep the first clicked position as the start position.

 Hold to Play: When checked, keep mouse the button pressed to play. When unchecked, the
first click starts playback, and the second stops it.

 Frequency Range: When checked, plays a specific frequency range. When unchecked,
plays the entire frequency range of your project.
[ Screen Units / Spectral Units ]: Defines the units used to set the frequency range.
Range: Set the frequency range in pixels (Screen Units) or hertz (Spectral Units)

 Ignore Selection: When checked, the playback is not restricted by any selection.

See also Playback and Transport

TIP
You can also summon the Playback tool by holding Ctrl  (Windows) Cmd  (macOS)
without losing your current active tool.
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Editing Selections

Editing using spectral selections. See Selection Tools.

Edit Menu

Undoing and Redoing Edits

Edit › Undo

Undo the last action. See History Panel.

Edit › Redo

Redo the next action. See History Panel.

Transferring Content

Edit › Cut

Cut the selected area from the active layer to the clipboard.

Edit › Cut Special › Cut to New Layer

Cut the selected area from the active layer to a new layer below the active layer.

Edit › Cut Special › Cut to Layer Below

Cut the selected area from the active layer to the layer below the active layer. If there is no
layer below the active layer, one is created.

Edit › Copy

Copy the selected area from the active layer to the clipboard.

Edit › Copy Special › Copy from All Layers

Copy the selected area from all visible layers to the clipboard.

Edit › Copy Special › Copy to New Layer

Copy the selected area from the active layer to a new layer below the active layer.
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Edit › Copy Special › Copy to Layer Below

Copy the selected area from the active layer to the layer below the active layer. If there is no
layer below the active layer, one is created.

Edit › Paste

Paste the clipboard content to the active layer.

Edit › Paste Special › Paste to New Layer

Paste the clipboard content to a new layer below the active layer.

Edit › Paste Special › Paste to Layer Below

Paste the clipboard content to the layer below the active layer. If there is no layer below the
active layer, one is created.

Removing Content

Edit › Delete

Delete the selected area from the active layer.

It is replaced by silence.
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Select Menu
Modify and manage selections.

Modifying a Selection

Select › Select All

Select the entire project time and frequency range.

Select › Deselect

Deselect any selection.

Select › Reselect

Reselect the last selection, if it was deselected.

Select › Invert Selection

Invert the selection over the entire project time and frequency range.

Select › Invert Selection Frequencies

Invert the selection over the entire frequency range.

Loading and Saving Selections

Select › Load Selection…

Load a previously saved selection.

• Project: From which project to load a selection.

• Selection: Which selection to load.

• Replace Selection: Replace the current selection with the new one.

• Add to Selection: Add the new selection to the current one.

• Subtract from Selection: Subtract the new selection from the current one.

• Intersect with Selection: Intersect the new selection with the current one.

Select › Save Selection…

• [ Selection Name ]: Choose a name for the selection to save.

NOTE Selections are not saved with projects. They are only valid during the session.
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Processes

Process a selection or an entire layer.

Each process has a [ Preview ] button and a  Bypass option to listen the processed and
unprocessed signal before applying the process.

Some of these processes depends on the FFT Size parameter, see The Importance of FFT Size
for more information.

Generate Processes
Processes that generate signals from scratch.

Silence

Process › Generate › Silence…

Generate a silence.

• Start: Start time of the silence.

• Length: Length of the silence.

Tone

Tone) Process › Generate › Tone…

Generate a tone.

• Type: Type of tone.

• Level: Amplitude of the signal.

• Offset: Offset the signal by a percentage of the amplitude.

• Start: Start time of the signal to generate.

• Length: Length of the signal to generate.

• Start Frequency: Frequency at the beginning of the signal.

•  End Frequency: When checked, you can specify an end frequency.

• End Frequency: Frequency at the end of the signal.

42

SpectraLayers One 8.0.10



Noise

Process › Generate › Noise…

Generate noise.

• Type: Type of noise.

• Level: Amplitude of the signal.

• Offset: Offset the signal by a percentage of the amplitude.

• Start: Start time of the signal to generate.

• Length: Length of the signal to generate.

Amplitude Processes
Change and remix channels amplitude.

Gain

Process › Amplitude › Gain…

Apply an uniform gain.

• Gain: Gain applied.

Channels Remixer

Process › Amplitude › Channels Remixer…

Remix channels by defining a percentage for each channel.

The tabs at the top are the output channels. In each tab, you can define a percentage for each
input channel.
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Preferences

Set application preferences, accessible via Edit › Preferences… (Windows) SpectraLayers

One › Preferences… (macOS).

Device Preferences
Set playback (output) and record (input) device preferences.

• Type: Device API type.

• Input: Input device for record.

• Output: Output device for playback.

• Buffer Size: Size of the buffer for playback and record.

•  Use Preferred Buffer Size: (ASIO Only) Use the ASIO device preferred buffer size
instead of the user defined buffer size.

• Sample Rate: (ASIO Only) Sample rate of your ASIO device. Your project sample rate won’t
be affected.

• [ Show ASIO Panel ]: (ASIO Only) Show the configuration panel for the ASIO device you
selected.

• Input Channel Mapping: Mapping of project channels to input device channels.

• Output Channel Mapping: Mapping of project channels to output device channels.

•  Smart remapping of unassigned project channels: Automatically reassign project
channels to the device channels you defined.

Reset: Reset device preferences.

Interface Preferences
Set interface colors, behavior and layout.

Colors

• Selection Border Color: Set the color of the selection border.

• Selection Mask Color: Set the color of the selection mask (inside of the selection).

• Selection Border Style: Set the style of the selection border (animated marching ants,
solid line, or nothing).

• Selection Blending Mode: Set the visual blending mode of the selection (normal or
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additive).

• Grid Color: Set the color of the unit grid, when it is shown.

• Drawing Color: Set the color of tools drawings (such as when defining a rectangle or any
other shape).

• Transport Color: Set the color of the vertical playhead line.

• Controls Color: Set the color of the tools controls (such as when changing the corners of
a rectangle or any other shape).

• Markers Color: Set the color of markers (both time and spectral).

• Regions Color: Set the color of regions (both time and spectral).

• Mute Button Color: Set the color of mute buttons in the Channels Panel and Layers
Panel.

• Solo Button Color: Set the color of solo buttons in the Channels Panel and Layers Panel.

• Phase Button Color: Set the color of phase buttons in the Layers Panel (when viewed
with the Standard Layout).

• Active Item Color: Set the color of active items in the History Panel, Channels Panel and
Layers Panel.

See Panels Area.

• Waveform Luminosity: Brightness of the waveform as shown in the Waveform Display.
See Waveform and Spectral Display Area.

• Uncolored Layers Luminosity: Brightness of layers when Color Active Layer Only is
pressed. See Layers Panel.

• Interface Luminosity: Brightness of the user interface.

• VU Meter Gradient: Gradient used by the VU Meter. See Transport Bar.

Default Transport Options

•  Return to Start Position on Stop

• Scrolling

See Playhead Behavior for a description of these options.

Default View Layout

• Layout File: Layout file to load on SpectraLayers One startup. See Show and Hide
Interface Elements.

• Layout Mode: (Windows only) Choose between the standard Desktop layout, or Tablet
layout with bigger icons and controls for computers with a touch screen.

• DPI Scaling: (Windows only) DPI scaling of the user interface. Auto will use the system or
host DPI ratio.

• Waveform Display Size: Default vertical ratio between the Waveform Display and the
Spectral Display

• Language: User interface language. A restart is needed if you change this setting.

Reset: Reset interface preferences.
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Display Preferences
Set default display units, guides and parameters.

Default Unit and Scales

• Time Unit

• Frequency Unit

•  Lock Spectrogram to 0Hz

• Power Unit

•  Always Center Waveform

• Frequency Scale

• Smoothing Method

See Define Units and Scales for a description of each setting.

Default Display Options

•  Markers and Regions

•  Spectral Markers and Regions

•  Grid

•  Snap to Grid and Markers

See Show and Hide Guides for a description of each setting.

Default Display Settings

Set the default values for each setting of the Display Panel.

• Color Mapping

• Amplitude

• Brightness Curve

• Selection Opacity

• FFT Window

• FFT Size

• Resolution

See Display Panel for a description of each setting.

Rendering API: (Windows only) Choose the rendering API. The default is DirectX 11. If your
graphic card or graphic driver does not support it, you can switch to OpenGL 3.3 instead. A
restart is needed if you change this setting.

Reset: Reset display preferences.

System Preferences
Set application paths and resource management.
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Paths

• Cache Path: Folder where temporary sessions and layers data are stored. You should not
store parmanent files here or in subfolders of this path.

• Max Cache Recovery: How long should data in the cache path should be kept before
automatic cleaning.

• Logs Path: Folder where SpectraLayers One logs are stored. Logs are useful for
debugging.

• Maximum Logs: Maximum number of logs to store. Older logs get deleted.

• Presets Path: Folder where to store layout, shortcuts and tools presets.

• External Edits Path: Folder where to store external edits, such as when calling an
external editor or dragging a layer to the host in ARA mode.

• Drag Mode: Define the protocol to transfer layers to the host in ARA mode. VST-XML
provides the best interaction, but may not be supported by all hosts.

• VST3 Path: Folder where VST3 plugins are stored.

Miscellaneous

• Clips Grouping: When used in ARA mode, you can choose to group imported clips
sharing the same format into a single project (default behavior in SpectraLayers One 7
and earlier, best suited for music production) or import each clip into separate
SpectraLayers One projects (best suited for post production).

• Maximum Recent Projects: Maximum number of projects to show in File › Open Recent
See Creating and Opening a Project.

• Maximum History Actions: Maximum number of actions to show in the History Panel.

• Realtime Brush Preview Limit: Maximum number of samples a tool can handle for its
realtime preview.

• Free Space Warning Limit: Minimum free space on your hard drive (where the cache
folder is located) before the application triggers a warning.

External

• Check Notifications…: Check if there’s any SpectraLayers One news or update.

•  Check notifications at startup: Automatically check for news or updates.

Reset: Reset system preferences.

Shortcuts Preferences
Set application keyboard shortcuts and mouse behavior.

Keyboard

• Filter: Type here to quickly search for an action shortcut.

• Reset: Reset the selected action to its default shortcut.

• Press shortcut: Define a new shortcut for the selected action by pressing keys in this
field.
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See Keyboard Shortcuts.

Mouse

• Left Button: Define what quick tool to invoke when using the left mouse button and
pressing Ctrl  (Windows) Cmd  (macOS) or Ctrl  +  Alt  (Windows) Cmd  +  Alt  (macOS)

• Wheel: Define what navigation action to invoke when using the mouse wheel and
pressing nothing or Alt  or Ctrl  (Windows) Cmd  (macOS)

•  Invert Wheel Axes: Invert vertical and horizontal mouse wheel axes when browsing
the Spectral Display. Define accordingly when you have a single axis wheel mouse or a
dual axes wheel mouse.

Load…: Load shortcuts preferences
Save…: Save shortcuts preferences
Reset: Reset shortcuts preferences.
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External Integration

SpectraLayers One can be called and embedded directly from and within other DAWs.

This allow quick round-trip modifications without leaving your host DAW.

ARA2 Plugin
 SpectraLayers Pro 7: ARA 2 Support in Cubase Pro 11 | Live Session November 28, 2020

SpectraLayers One is available as a VST3 ARA2 plugins for DAWs and audio editors that
supports it.

ARA2 provides the tightest integration with DAWs, litterally making SpectraLayers One an
extra editing feature embedded within your DAW. With ARA2 you can send multiple clips to
SpectraLayers One, move them or resize them in the DAW timeline, change their color and
name, move the playhead, and everything will remain synchronized with SpectraLayers One.

It is currently supported by the following hosts:

• Steinberg Cubase 10.0.30 and higher

• Steinberg Nuendo 10.0.30 and higher

• Magix Samplitude Pro X5 and higher

• Magix Sequoia 16 and higher

• Magix Sound Forge Pro 14 and higher

• Presonus Studio One 4.6 and higher

• Cockos Reaper 5.98 and higher

• BandLab Cakewalk 2019.05 and higher

Starting with SpectraLayers One 7.0, you can now also create internal layers in addition to the
external layers controlled by the DAW. These internal layers rely on their parent external layer
for playback.

NOTE

In ARA mode, the File Menu and Project Menu aren’t available as
SpectraLayers One data is fully synchronized at all time with the host DAW.
The DAW will automatically save SpectraLayers One modifications within its
project.
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Steinberg Cubase

Starting with Cubase 10.0.30, you can assign SpectraLayers One as an ARA plugin to your
regions.

1. Select an audio region.

2. Click [ Extensions ] and then SpectraLayers One, or go to Audio › Extensions ›
SpectraLayers

TIP You can also Ctrl  right-click an audio region, and then click Extensions ›
SpectraLayers

Steinberg Nuendo

Starting with Nuendo 10.0.30, you can assign SpectraLayers One as an ARA plugin to your
regions.

1. Select an audio region.

2. Click [ Extensions ] and then SpectraLayers One, or go to Audio › Extensions ›
SpectraLayers

TIP You can also Ctrl  right-click an audio region, and then click Extensions ›
SpectraLayers

Magix Samplitude Pro

Starting with Samplitude Pro X5, you can assign SpectraLayers One as an ARA plugin to your
regions.

1. Right-click an audio region and then Edit audio file in Steinberg SpectraLayers…
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Magix Sequoia

Starting with Sequoia 16, you can assign SpectraLayers One as an ARA plugin to your regions.

1. Right-click an audio region and then Edit audio file in Steinberg SpectraLayers…

Magix Sound Forge Pro

Starting with Sound Forge Pro 14, you can assign SpectraLayers One as an ARA plugin to your
audio files.

1. Go to Tools › Edit in SpectraLayers (ARA)…

Presonus Studio One

Starting with Studio One 4.6, you can assign SpectraLayers One as an ARA plugin to your
regions.

1. Go to the Effects tab on the right side of the screen.

2. Hold Alt , and drag SpectraLayers onto an audio region.

Cockos Reaper

Starting with Reaper 5.98, you can assign SpectraLayers One as an ARA plugin to your tracks
or regions.

To assign SpectraLayers One to a track:

1. Click the FX button of a track

2. Select VST3: SpectraLayers

To assign SpectraLayers One to a region:

1. Right-click an audio region, Item Properties…

2. Click Take FX…

3. Select VST3: SpectraLayers

BandLab Cakewalk

Starting with Cakewalk 2019.05, you can assign SpectraLayers One as an ARA plugin to your
regions.

1. Right-click an audio region, Region FX > SpectraLayers > Create Region FX
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AAX Plugin for AVID Pro Tools
You can call SpectraLayers One from within Pro Tools 12 and higher by using the AAX
AudioSuite plugin.

Editing Pro Tools audio in SpectraLayers One

In Pro Tools, choose AudioSuite › Other › SpectraLayers Edit to send audio to SpectraLayers
One for spectral editing and then export the audio back to your Pro Tools project.

1. In Pro Tools, select the audio you want to edit. It can be a full clip or a time range within a
clip.

2. Choose AudioSuite › Other › SpectraLayers Edit. The AudioSuite dialog is displayed.

3. Click [ Edit ] at the bottom of the AudioSuite dialog to send the selected audio to a new
tab in SpectraLayers One.

NOTE

In some cases, Pro Tools takes control of the system’s audio hardware
and prevents SpectraLayers One from playing audio while Pro Tools is
running. In these cases, Click the  Preview button in the Pro Tools
dialog to activate the SpectraLayers One Bridge in Pro Tools and
SpectraLayers One. The SpectraLayers One Bridge will allow
SpectraLayers One to play audio through Pro Tools.

4. Edit your audio as needed.

5. When you’re done editing, click File › Replace Project Audio to send the edited audio
back to Pro Tools.

6. In Pro Tools, click [ Import Back ] at the bottom of the AudioSuite dialog. The edited
audio is imported to your Pro Tools project.

Sending audio from Pro Tools to SpectraLayers One

In Pro Tools, choose AudioSuite › Other › SpectraLayers Send to send audio to
SpectraLayers One for spectral editing. When you’re finished editing, you can save the edited
audio as a new file from SpectraLayers One.

1. In Pro Tools, select the audio you want to edit.

2. Choose AudioSuite › Other › SpectraLayers Send. The AudioSuite dialog is displayed.

3. Click [ Send ] at the bottom of the AudioSuite dialog to send the selected audio to a new
tab in SpectraLayers One.

NOTE

In some cases, Pro Tools takes control of the system’s audio hardware
and prevents SpectraLayers One from playing audio while Pro Tools is
running. In these cases, Click the  Preview button in the Pro Tools
dialog to activate the SpectraLayers One Bridge in Pro Tools and
SpectraLayers One. The SpectraLayers One Bridge will allow
SpectraLayers One to play audio through Pro Tools.

4. Edit your audio as needed.

5. When you’re done editing, you can save the edited audio as a new SpectraLayers One
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project or export the project to a new audio file. See File Menu.
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As an Editor
You can assign SpectraLayers One as an external audio editor for the following DAWs, NLEs
and audio editors:

• Ableton Live

• Apple Final Cut Pro

• Apple Logic Pro

• Image-Line FL Studio

• MAGIX ACID Pro

• MAGIX Vegas Pro

• Native Instruments KONTAKT

• Native Instruments REAKTOR

• Steinberg HALion

• Tracktion Waveform

NOTE When you’re done editing in SpectraLayers One, click File › Replace Project
Audio to send the edited audio back to the calling application.

Ableton Live

1. In Ableton Live, choose Options › Preferences, and then go to File Folder › Sample
Editor.

2. Enable SpectraLayers One as a sample editor:

◦ On Windows, browse to
C:\Program Files\Steinberg\SpectraLayers 8.0\Win64\SpectraLayers.exe.

◦ On macOS, browse to /Applications/SpectraLayers 8.0.app.

3. Enable View › Detail › Clip.

4. Right-click the sample and choose Manage Sample File › Edit.

NOTE You may want to consolidate your sample before editing.

Apple Final Cut Pro

1. In Final Cut Pro, choose System Settings › External Editors › Audio Files.

2. Browse to /Applications/SpectraLayers 8.0.app.

3. Right-click a sample and choose Open in Editor.

Apple Logic Pro

1. In Logic Pro, choose Preferences › Audio › Sample Editor › External Sample Editor.

2. Browse to /Applications/SpectraLayers 8.0.app.

3. Select a sample and choose Options › Audio › Open in SpectraLayers (or press Shift  + 
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W ).

Image-Line FL Studio

1. In FL Studio, choose Tools › External tools › File location.

2. Browse to C:\Program Files\Steinberg\SpectraLayers 8.0\Win64\SpectraLayers.exe.

3. Select Launch with sample.

4. Right-click a sample and choose Tools › SpectraLayers.

MAGIX ACID Pro

1. In ACID Pro, choose Options › Preferences.

2. In the Preferences dialog, click the Editing tab.

3. Click [ Browse ] next to an Editing application box and browse to
C:\Program Files\Steinberg\SpectraLayers 8.0\Win64\SpectraLayers.exe.

4. Click [ OK ] to close the Preferences dialog.

5. Right-click an event on the ACID timeline and choose Event Clip › Edit in
SpectraLayers.exe.

MAGIX Vegas Pro

1. In Vegas Pro, choose Options › Preferences.

2. In the Preferences dialog, click the Audio tab.

3. Click [ Browse ] next to the Preferred audio editor box and browse to
C:\Program Files\Steinberg\SpectraLayers 8.0\Win64\SpectraLayers.exe.

4. Click [ OK ] to close the Preferences dialog.

5. Right-click an event on the Vegas timeline and choose Open in Audio Editor (or Open
Copy in Audio Editor).

Native Instruments KONTAKT

1. In Kontakt, choose Options › Handling › External wave editor.

2. Browse to C:\Program Files\Steinberg\SpectraLayers 8.0\Win64\SpectraLayers.exe.

3. Click Ext. Editor in the Wave Editor toolbar

Native Instruments REAKTOR

1. In REAKTOR, choose Preferences › Directories › External Sample Editor.

2. Browse to C:\Program Files\Steinberg\SpectraLayers 8.0\Win64\SpectraLayers.exe.

3. In the Sample Map Editor, click Edit Sample List/Edit.

Steinberg HALion

1. In HALion, choose Options › Edit › External Wave Editor.
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2. Enable SpectraLayers One as a wave editor:

◦ On Windows, browse to
C:\Program Files\Steinberg\SpectraLayers 8.0\Win64\SpectraLayers.exe.

◦ On macOS, browse to /Applications/SpectraLayers 8.0.app.

3. Right-click the sample editor and choose Sample › Load into External Editor.

Tracktion Waveform

1. In Tracktion, select a sample and choose Edit audio file › Set the audio editor to use.

2. Enable SpectraLayers One as a sample editor:

◦ On Windows, browse to
C:\Program Files\Steinberg\SpectraLayers 8.0\Win64\SpectraLayers.exe.

◦ On macOS, browse to /Applications/SpectraLayers 8.0.app.

3. Select a sample and choose Edit audio file › Edit using SpectraLayers.
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Appendix

Technical reference tables.

Keyboard Shortcuts
Default keyboard shortcuts are platform dependents.

Windows Keyboard Shortcuts

Action Keyboard Shortcut

Display › Decrease FFT Size PgDown

Display › Increase FFT Size PgUp

Display › Toggle Composite View C

Display › Zoom Freq In +

Display › Zoom Freq Out _

Display › Zoom Selection Ctrl  +  8

Display › Zoom Active Layer Ctrl  +  9

Display › Reset Zoom Ctrl  +  0

Display › Zoom In Ctrl  +  =

Display › Zoom Out Ctrl  +  -

Display › Zoom Time In =

Display › Zoom Time Out -

Edit › Copy Ctrl  +  C

Edit › Copy Special › Copy from All Layers Ctrl  +  Alt  +  C

Edit › Copy Special › Copy to Layer Below Shift  +  C

Edit › Copy Special › Copy to New Layer Ctrl  +  Shift  +  C

Edit › Cut Ctrl  +  X

Edit › Cut Special › Cut to Layer Below Shift  +  X

Edit › Cut Special › Cut to New Layer Ctrl  +  Shift  +  X
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Action Keyboard Shortcut

Edit › Delete Del

Backspace

Edit › Heal › Heal Bi-Directionally Ctrl  +  Del

Ctrl  +  Backspace

Edit › Heal › Heal Horizontally Alt  +  Del

Alt  +  Backspace

Edit › Heal › Heal Vertically Shift  +  Del

Shift  +  Backspace

Edit › Paste Ctrl  +  V

Edit › Paste Special › Paste to Layer Below Shift  +  V

Edit › Paste Special › Paste to New Layer Ctrl  +  Shift  +  V

Edit › Redo Ctrl  +  Y

Edit › Undo Ctrl  +  Z

File › Close Project Ctrl  +  F4

File › New Project… Ctrl  +  N

File › Open… Ctrl  +  O

File › Save Project Ctrl  +  S

Help › Online Help F1

Layer › Activate Above Up

Layer › Activate Below Down

Layer › Duplicate Ctrl  +  J

Layer › Merge Up Ctrl  +  E

Layer › Merge Visible Ctrl  +  Shift  +  E

Layer › Mute Ctrl  +  Alt  +  M

Layer › New Layer Ctrl  +  Shift  +  N

Layer › Solo Ctrl  +  Alt  +  S

Select › Deselect Ctrl  +  D

Select › Invert Selection Ctrl  +  I

Select › Invert Selection Frequencies Ctrl  +  Shift  +  I

Select › Reselect Ctrl  +  Shift  +  D

Select › Select All Ctrl  +  A

Select › Select Next Similar F3

Select › Select Previous Similar Shift  +  F3

58

SpectraLayers One 8.0.10



Action Keyboard Shortcut

Select › Select Similar… Ctrl  +  F

Tools › 3D Perspective D

Tools › Cursor Selection I

Tools › Decrease Tool Aspect Ratio {

Tools › Decrease Tool Hardness Alt  +  [

Tools › Decrease Tool Alternative Hardness Alt  +  {

Tools › Decrease Tool Size [

Tools › Eraser E

Tools › Hand H

Tools › Increase Tool Aspect Ratio }

Tools › Increase Tool Hardness Alt + ]

Tools › Increase Tool Alternative Hardness Alt + }

Tools › Increase Tool Size ]

Tools › Lasso Selection L

Tools › Marquee Selection M

Tools › Playback P

Tools › Selection Brush B

Tools › Transform T

Tools › Zoom Z

Transport › Add Time Marker Shift  +  M

Transport › Add Time Region Shift  +  R

Transport › Loop Selection Ctrl  +  L

Audio Repeat

Transport › Move Left Left

Media Rewind

Transport › Move Right Right

Media Fast Forward

Transport › Move To End of Layer End

Transport › Move To End of Project Ctrl  +  End

Transport › Move To Start of Layer Home

Transport › Move To Start of Project Ctrl  +  Home

Transport › Next Time Event Ctrl  +  Right

Media Next
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Action Keyboard Shortcut

Transport › Next Time Marker Alt  +  Right

Transport › Play Shift  +  Space

Media Play

Transport › Play or Stop Space

Toggle Media Play/Pause

Transport › Preview Ctrl  +  Shift  +  Space

Ctrl  +  Shift  +  Toggle Media Play/Pause

Transport › Preview or Stop Ctrl  +  Space

Ctrl  +  Toggle Media Play/Pause

Transport › Previous Time Event Ctrl  +  Left

Media Previous

Transport › Previous Time Marker Alt  +  Left

Transport › Record Ctrl  +  R

Media Record

Transport › Select End of Layer Shift  +  End

Transport › Select End of Project Ctrl  +  Shift  +  End

Transport › Select Left Shift  +  Left

Transport › Select Next Time Event Ctrl  +  Shift  +  Right

Transport › Select Next Time Marker Ctrl  +  Alt  +  Shift  +  Right

Transport › Select Previous Time Event Ctrl  +  Shift  +  Left

Transport › Select Previous Time Marker Ctrl  +  Alt  +  Shift  +  Left

Transport › Select Right Shift  +  Right

Transport › Select Start of Layer Shift  +  Home

Transport › Select Start of Project Ctrl  +  Shift  +  Home

Transport › Stop Esc

Media Stop

View › Fullscreen F11

View › Toggle Compact All Tab

View › Toggle Compact Panels Shift  +  Tab

View › Unit Grid G

macOS Keyboard Shortcuts
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Action Keyboard Shortcut

Display › Decrease FFT Size PgDown

Display › Increase FFT Size PgUp

Display › Toggle Composite View C

Display › Zoom Freq In +

Display › Zoom Freq Out _

Display › Zoom Selection Cmd  +  8

Display › Zoom Active Layer Cmd  +  9

Display › Reset Zoom Cmd  +  0

Display › Zoom In Cmd  +  =

Display › Zoom Out Cmd  +  -

Display › Zoom Time In =

Display › Zoom Time Out -

Edit › Copy Cmd  +  C

Edit › Copy Special › Copy from All Layers Cmd  +  Alt  +  C

Edit › Copy Special › Copy to Layer Below Shift  +  C

Edit › Copy Special › Copy to New Layer Cmd  +  Shift  +  C

Edit › Cut Cmd  +  X

Edit › Cut Special › Cut to Layer Below Shift  +  X

Edit › Cut Special › Cut to New Layer Cmd  +  Shift  +  X

Edit › Delete Del

Backspace

Edit › Heal › Heal Bi-Directionally Cmd  +  Del

Cmd  +  Backspace

Edit › Heal › Heal Horizontally Alt  +  Del

Alt  +  Backspace

Edit › Heal › Heal Vertically Shift  +  Del

Shift  +  Backspace

Edit › Paste Cmd  +  V

Edit › Paste Special › Paste to Layer Below Shift  +  V

Edit › Paste Special › Paste to New Layer Cmd  +  Shift  +  V

Edit › Preferences… Cmd  +  ,

Edit › Redo Cmd  +  Shift  +  Z

Edit › Undo Cmd  +  Z
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Action Keyboard Shortcut

File › Close Project Cmd  +  W

File › Exit Cmd  +  Q

File › New Project… Cmd  +  N

File › Open… Cmd  +  O

File › Save Project Cmd  +  S

File › Save Project As… Cmd  +  Shift  +  S

Help › Online Help Cmd  +  ?

Layer › Activate Above Up

Layer › Activate Below Down

Layer › Duplicate Cmd  +  J

Layer › Merge Up Cmd  +  E

Layer › Merge Visible Cmd  +  Shift  +  E

Layer › Mute Cmd  +  Alt  +  M

Layer › New Layer Cmd  +  Shift  +  N

Layer › Solo Cmd  +  Alt  +  S

Select › Deselect Cmd  +  D

Select › Invert Selection Cmd  +  I

Select › Invert Selection Frequencies Cmd  +  Shift  +  I

Select › Reselect Cmd  +  Shift  +  D

Select › Select All Cmd  +  A

Select › Select Next Similar Cmd  +  G

Select › Select Previous Similar Cmd  +  Shift  +  G

Select › Select Similar… Cmd  +  F

Tools › 3D Perspective D

Tools › Cursor Selection I

Tools › Decrease Tool Aspect Ratio {

Tools › Decrease Tool Hardness Alt  +  [

Tools › Decrease Tool Alternative Hardness Alt  +  {

Tools › Decrease Tool Size [

Tools › Eraser E

Tools › Hand H

Tools › Increase Tool Aspect Ratio }

Tools › Increase Tool Hardness Alt + ]
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Action Keyboard Shortcut

Tools › Increase Tool Alternative Hardness Alt + }

Tools › Increase Tool Size ]

Tools › Lasso Selection L

Tools › Marquee Selection M

Tools › Playback P

Tools › Selection Brush B

Tools › Transform T

Tools › Zoom Z

Transport › Add Time Marker Shift  +  M

Transport › Add Time Region Shift  +  R

Transport › Loop Selection Cmd  +  L

Audio Repeat

Transport › Move Left Left

Media Rewind

Transport › Move Right Right

Media Fast Forward

Transport › Move To End of Layer Ctrl  +  Right

Transport › Move To End of Project Cmd  +  Down

Transport › Move To Start of Layer Ctrl  +  Left

Transport › Move To Start of Project Cmd  +  Up

Transport › Next Time Event Alt  +  Right

Media Next

Transport › Next Time Marker Cmd+ ]

Transport › Play Shift  +  Space

Media Play

Transport › Play or Stop Space

Toggle Media Play/Pause

Transport › Preview Ctrl  +  Shift  +  Space

Ctrl  +  Shift  +  Toggle Media Play/Pause

Transport › Preview or Stop Ctrl  +  Space

Ctrl  +  Toggle Media Play/Pause

Transport › Previous Time Event Alt  +  Left

Media Previous
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Action Keyboard Shortcut

Transport › Previous Time Marker Cmd  +  [

Transport › Record Cmd  +  R

Media Record

Transport › Select End of Layer Cmd  +  Shift  +  Right

Transport › Select End of Project Cmd  +  Shift  +  Down

Transport › Select Left Shift  +  Left

Transport › Select Next Time Event Alt  +  Shift  +  Right

Transport › Select Next Time Marker Cmd  +  Alt  +  Shift  +  Right

Transport › Select Previous Time Event Alt  +  Shift  +  Left

Transport › Select Previous Time Marker Cmd  +  Alt  +  Shift  +  Left

Transport › Select Right Shift  +  Right

Transport › Select Start of Layer Cmd  +  Shift  +  Left

Transport › Select Start of Project Cmd  +  Shift  +  Up

Transport › Stop Esc

Media Stop

View › Fullscreen Ctrl  +  Cmd  +  F

View › Toggle Compact All Tab

View › Toggle Compact Panels Shift  +  Tab

View › Unit Grid G
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Command Line Options
SpectraLayers One can be called with various command line options. [ ] means optionnal
arguments.

Launch options

Theses options only work when SpectraLayers One is launched for the first time.

Command Description

-reset Reset every settings.

-dpiscaling SCALE (Windows only) Forces the dpi scaling of the application.
SCALE for a non high-dpi screen would be 1, otherwise it
would typically be 2.

-cpu INSTRUCTIONSET Limits optimizations to the specific INSTRUCTIONSET.
Possible values are sse4.2, avx, avx2, avx512.

-threads X Forces multi-threading to X threads.

-language X Forces language to X, where X can be an ISO 639-1 code or a
path to a .qm file.

-debug Write more detailed log files.

Session options

Theses options can be called at launch or when a SpectraLayers One session is already active.

Calling SpectraLayers One with options when a session is active will result in theses options
being transferred to the active session.

Command Description

-deviceapi [API] Changes the active device to API. API must be an existing
Type in Device Preferences. If API is not defined, it will switch
back to the previously active API.

-edit FILE [START] Open FILE as a new project with START as the first sample
position. If START is not defined, it will start at 0.

-merge FILE [START] Import FILE as a new layer into the active projec, with START
as the first sample position. If START is not defined, it will
start at 0.

-replace FILE [START] Replace any project created from the same FILE, with START
as the first sample position. If START is not defined, it will
start at 0.

-parent APPLICATION When opening a file with the above commands, define an
application name that will be used for the Export Back text
strings

-server SERVERNAME Gets socket notification sent to SERVERNAME for specific
events (0: importing file, 1: file imported, 2: exporting file, 3:
file exported, 4: file closed)
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Command Description

-timerange START LENGTH Zoom the current project to the specificed time range (in
samples)

-freqrange BOTTOM HEIGHT Zoom the current project to the specificed frequency range
(in hertz)
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SpectraLayers Editions Comparison

SpectraLayers Pro SpectraLayers
Elements

SpectraLayers One

User Interface

Modern, Dark, Flat-
Design Look

+ + +

High-DPI/Retina
Support

+ + +

Unified Interface with
Flexible Layout

+ + +

Customizable UI
Brightness

+ + +

VU Meter + + +

Spectral Playhead + + +

File Format Support

Import: AAC, AC3,
AIFF, WMA, AU, CAF,

FLAC, MP3, Opus,
OGG, RAW, WAV,

ALAC

+ + +

Export: AAC, AC3, CAF,
AIFF, FLAC, MP3,
Opus, OGG, WAV,

RAW

+ + +

Maximum Sample
Rate

384Khz 96Khz 96Khz

Maximum Number of
Channels

8 2 (stereo) 2 (stereo)

Meta Data Editing + +

Markers Editing + +

Plugins

ARA2 VST Plugin Improved
(independent

projects)

Improved
(independent

projects)

Improved
(independent

projects)

AAX Plugin + + +

Basic Display
Settings

Composite View + + +

Min/Max Amplitude + + +

FFT Size + + +

Resolution +
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SpectraLayers Pro SpectraLayers
Elements

SpectraLayers One

Advanced Display
Settings

Brightness Curve +

Selection Opacity + + +

Selection Range
(Time, Frequency)

+ +

FFT Window +

Range Settings (Wave,
Time, Frequency, 3D)

+ +

History

Maximum Levels of
Undo

64 8 8

Layers

Maximum Number of
Layers

Unlimited Unlimited Unlimited

Unmix Layers into
Stems

+ Vocals only Vocals only

Unmix Layers into
Components

+

Edit

Undo/Redo + + +

Cut/Copy/Paste/Delet
e

Improved (more
actions)

Improved (more
actions)

Improved (more
actions)

Heal Improved (AI)

Transform Improved (semitone
scale)

Transfer between
Channels

+ + +

External Editors Up to 3 1

Select

Select
All/Deselect/Reselect

+ + +

Invert
Selection/Invert

Selection Frequencies

+ + +

Modify Selection
(Expand/Contract/Fad

e)

+ +

Select Similar +

Select Harmonics +
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SpectraLayers Pro SpectraLayers
Elements

SpectraLayers One

Load/Save Selections Improved (saved with
project)

Improved (saved with
project)

Realtime Selection
Previsualization

+ + +

Process

Generate (Silence,
Tone, Noise)

+ + +

Amplitude (Gain,
Channel Remixer)

+ + +

Imprint +

EQ Match + +

Ambience Match +

Noise Reduction + +

Reverb Reduction Improved (AI)

Hum Reduction + +

Click Repair + +

Clip Repair Improved (new AI)

De-Esser +

De-Bleed +

Voice Denoiser Improved (New AI)

VST3 Effects + +

Transform Tool

Transform Improved (semitone
scale)

Improved (semitone
scale)

Improved (semitone
scale)

Transform Selection + + +

Selection Tools

Time/Frequency
Range Selection

+ + +

Marquee Selection
(Rectangular,

Elliptical)

+ + +

Lasso Selection
(Lasso, Polygonal

Lasso)

+

Brush Selection + +

Magic Wand Selection +

Frequency/Harmonics
Selection

+

Transient Selection +

69

SpectraLayers One 8.0.10



SpectraLayers Pro SpectraLayers
Elements

SpectraLayers One

Editing Tools

Eraser Improved (Target
Level)

Improved (Target
Level)

Amplifier Improved (Target
Level)

Improved (Target
Level)

Clone Stamp +

Frequency Repair + +

Drawing Tools

Frequency Pencil + + +

Noise Spray + +

Measurement Tools

Spectral Markers and
Regions

+ +

Measurement Tools
(Sampler, Plot,

Statistics)

+

Navigation Tools

Hand + + +

Zoom + + +

3D + + +

Playback Improved (more
options)

Improved (more
options)

Improved (more
options)
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Video Tutorials

Online links to live sessions and tutorials for different SpectraLayers versions.

SpectraLayers 8

Tutorials

 De-Bleed Process | New Features in SpectraLayers 8

 EQ and Ambience Match | New Features in SpectraLayers 8

 AI-Powered Reverb Reduction | New Features in SpectraLayers 8

 Ambience Match in ARA Mode | New Features in SpectraLayers 8

 Improved Tools | New Features in SpectraLayers 8

SpectraLayers 7

Live Sessions

 SpectraLayers Pro 7 New Features and More Basics | SpectraLayers Live Session August 22,
2020

 SpectraLayers Pro 7 Field Recording Post-Production | SpectraLayers Live Session October
3, 2020

 SpectraLayers Pro 7: ARA 2 Support in Cubase Pro 11 | Live Session November 28, 2020

 SpectraLayers Pro 7: Imprint Processes (Casting / Molding) | Live Session January 16, 2021

 SpectraLayers Pro 7: Voice Repair and Restore Operations | Live Session March 6, 2021

Tutorials

 Transform Tool | Spectralayers Pro 7 Tutorials

 Unmix | Spectralayers Pro 7 Tutorials

 Healing Process | Spectralayers Pro 7 Tutorials

 Playback Tool | Spectralayers Pro 7 Tutorials

 Unmix Components | Spectralayers Pro 7 Tutorials

 Further Improvements | Spectralayers Pro 7 Tutorials

 Voice Denoiser | Spectralayers Pro 7 Tutorials

 De-Esser | Spectralayers Pro 7 Tutorial
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https://www.youtube.com/watch?v=wZ4hlC4CM2M
https://www.youtube.com/watch?v=si-W3lJB25U
https://www.youtube.com/watch?v=1wPMUrJmi_4
https://www.youtube.com/watch?v=OawvjONFc_o
https://www.youtube.com/watch?v=ZorLkAwkr3s
https://www.youtube.com/watch?v=ISxRLeh_Kac
https://www.youtube.com/watch?v=ISxRLeh_Kac
https://www.youtube.com/watch?v=DfwijSPotio
https://www.youtube.com/watch?v=DfwijSPotio
https://www.youtube.com/watch?v=zS6WX-cMBIQ
https://www.youtube.com/watch?v=xu4Dv_3j9xk
https://www.youtube.com/watch?v=ohhWoAB4hCM
https://www.youtube.com/watch?v=DzQXJhnhhxM
https://www.youtube.com/watch?v=aPsxWSGEM0c
https://www.youtube.com/watch?v=djHQ7jbVR0k
https://www.youtube.com/watch?v=3Ap89Hr2Sd8
https://www.youtube.com/watch?v=S4g_boefLIA
https://www.youtube.com/watch?v=fDc-h2B77B4
https://www.youtube.com/watch?v=auHOqQkNK9g
https://www.youtube.com/watch?v=S3nhe8UER38


 Hum Reduction | Spectralayers Pro 7 Tutorials

 Select Similar | Spectralayers Pro 7 Tutorials

 Imprint Mold | Spectralayers Pro 7 Tutorials

 Imprint Cast | Spectralayers Pro 7 Tutorials

 Reverb Reduction | SpectraLayers Pro 7 Tutorials

 Clone Stamp and Eraser Tool | Spectralayers Pro 7 Tutorials

SpectraLayers 6

Live Sessions

 SpectraLayers Pro The Basics | SpectraLayers Live Session June 17, 2020

Tutorials

 Noise Reduction | SpectraLayers Elements Tutorials

 How to Eliminate Unwanted Sounds From a Song | SpectraLayers Elements Tutorials

 Unmixing and Remixing Sounds | SpectraLayers Elements Tutorials

 Fixing Unwanted Plosive Sounds and LF Control | SpectraLayers Elements Tutorials

 Electric Guitar Production Part 1 | Spectralayers Elements Tutorial

 Electric Guitar Production Part 2 | Spectralayers Elements Tutorial
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https://www.youtube.com/watch?v=sLvzFFxDcxE
https://www.youtube.com/watch?v=rPwr1q5KE6Y
https://www.youtube.com/watch?v=gGzgkelr97g
https://www.youtube.com/watch?v=NBRk0lr4wgk
https://www.youtube.com/watch?v=Hm8qTk_OwAg
https://www.youtube.com/watch?v=Mu4eBya0d0A
https://www.youtube.com/watch?v=GIF1eVPE9VM
https://www.youtube.com/watch?v=ED8mSlO2wdg
https://www.youtube.com/watch?v=keNjE921954
https://www.youtube.com/watch?v=QBAW0f1NuIY
https://www.youtube.com/watch?v=JRh4V33ku_0
https://www.youtube.com/watch?v=tMiB9jdnuAc
https://www.youtube.com/watch?v=fce2xN_I5Vc
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AAX Plugin, 52
Amplitude, 26
ARA2 Plugin, 49
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Channels, 27, 43
Clips, 22
Close, 21
Composite View, 26
Copy, 39
Creating Groups, 27, 29
Creating Layers, 27, 29
Crop Time, 23
Cut, 39

D

Delete, 40
Delete Layer, 29
Delete Time, 23
Deselect, 41
Device, 44
Display, 18
Display Parameters, 26, 46
Drawing, 36
Duplicate Layer, 29
Duplicate Project, 23

E

Export, 22

F

FFT Size, 14, 26
Format, 23
Frequency Pencil, 37

G

Gain, 43

Grid, 24
Groups, 27, 29, 30

H

Hand, 37
History, 26

I

Import, 22
Insert Time, 23
Interface, 16, 44
Invert Selection, 41

L

Layers, 27, 29
Loop, 31, 33

M

Markers, 17, 31, 32
Measurement, 37
Merge, 30
Modification, 36
Mute, 27

N

Navigation, 37
New Group, 29
New Layer, 29
New Project, 21
Noise, 43

O

Open, 21
Overview Bar, 17

P

Pan, 37
Panels, 19, 24
Paste, 40
Play, 31, 33
Playback, 38
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Playhead, 31, 33
Preferences, 44
Processes, 42

R

Record, 31, 33
Redo, 26, 39
Reformat, 23
Regions, 31, 32
Remix, 23, 43
Rename Layer, 29
Rename Project, 23
Resample, 23
Reselect, 41
Resolution, 26

S

Save, 21
Scales, 24
Scrolling, 32
Select All, 41
Selection, 35, 41
Shortcuts, 47, 57
Silence, 42
Snap, 24
Solo, 27
Spectral Display, 18
Stop, 31, 33
System Requirements, 9

T

Timeline, 17
Tone, 42
Tools, 17, 34
Transform, 34
Transport, 20, 31, 33
Tutorials, 71

U

Undo, 26, 39
Units, 24

V

Videos, 71
View, 24
VU Meter, 33

W

Waveform Display, 18

Z

Zoom, 37
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