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@ CAUTION!

oThe default password is intended for your first login. For security, please set a strong password after your first login. A strong
password shall include at least nine characters comprising digits, letters, and special characters.Strong: contains at least 9
characters comprising all three elements: letter, special character, digit. Weak: contains at least 8 characters from two of the
four types: upper-case letter, lower-case letter, special character, digit.
eVideo and audio surveillance can be regulated by laws that vary from country to country. Check the law in your local region
before using this product for surveillance purposes. We shall not be held responsible for any consequences resulting from
illegal operations of the device.

Environmental Protection

This product has been designed to comply with the requirements on environmental protection. For the proper storage, use and disposal

of this product, national laws and regulations must be observed.
Symbols

The symbols in the following table may be found in this manual. Carefully follow the instructions indicated by the symbols to avoid

hazardous situations and use the product properly.

Symbol Description

&WARNING! Contains important safety instructions and indicates situations that could cause bodily injury.
@CAUTION' Means reader be careful and improper operations may cause damage or malfunction to product.
|:_@ NOTE! Means useful or supplemental information about the use of product.
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1.Network Connection

Before accessing a network camera (also known as IP Camera or IPC) from a PC, you need to connect the network camera to the PC

directly with a network cable or via a switch or router.

Network cable

WS
IPC PC

Use a Shielded Twisted Pair (STP) cable to connect the network interfaces of the network camera and the PC.

Network cable Network cable

D >,
IPC Switch or Router PC

Use Shielded Twisted Pair (STP) cables to connect the network interfaces of the camera and the switch or router.

2.Login

2.1.Preparation

After you have completed the installation in accordance with the quick guide, connect the camera to power to start it. After the camera is

started, you can access the camera from a PC client installed with a web browser or the client software EZStation. Internet Explorer(IE) is a

recommended web browser. For more information about EZStation, refer to the EZStation User Manual.
The following takes IE on a Microsoft Windows7 operating system as an example.

Check before login

eoThe camera is operating correctly.

eThe network connection between the PC and the camera is normal.
oThe PCis installed with Internet Explorer 10.0 orhigher.
o(Optional) The resolution is set to 1440 x900.
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IntemetOptions T+ O EE] [ Trstedsites v —— | S3 |
wmlwlmlmlwl J You can add and remove websites from this zone. All websites in
this 200e will use the 20ne’s security settings.
Sdodambmadwmm
Add this website to the zone:

m wm Pasiod shos (http//192168.1.13 [ ad )
Trusted sites e I Websites: 6
me'mmyou Remove
trust not to damage your computer of 0
your fles.

You have webstes in this zone.
1~ Securty level for this 20ne 1

Alowed levels for this zone: Al ‘DWQWMW)M‘MU\”M'

- | - Medium

_:_, CUnigned AckwaX coranl o nk b towrioaded Clear the check box -

[ Enable Protected Mode (equres restartng Intemet Explorer)
Custom level . I Defauht level I

Reset all zones to defauk level I

QT D _omes |0 |

=%  NoTE

The IP address 192.168.1.13in this example is the default IP address. Please replace it with the actual address of your camera if it has
been changed.

(Optional) Modify user access control settings

Before you access the camera, follow the steps to set User Account Control Settings to Never notify.

www.fs.com 8
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, == — ) _
r ) User Account Control Settings =l
@lex <« All Control Panel ltems » User Accounts
S &y s
e\ (5 » Control Choose when to be notified about changes to your computer
| Control Panel Home
Make changes to your user accoun User Account Control helps prevent potentially harmful programs from making changes to your computer.
’ Tell me more about User Account Control settingd
Adjust your comput Manage your credentials
5 Change your picture i &
Link online IDs fways noti
: Change User Account Control settings
Manage your file encrypnong(’“' g s:) S .
b N hen:

W cticr et certificates ® Manage User Accounts et potty me w

Configure advanced user ®  Programs try to install software or make changes to
W Backup and Restore profile properties my computer
o g To change your password, press CtrlsAlt=Del | - - , ’
B Credential Manager Change my environment ®  Imake changes to Windows settings

variables
@7 Desktop Gadgets “
B Display - -
B

I| (B Foider options © Not recommended. Choose this only if you need to
use programs that are not certified for Windows 7
& HomeGroup because they do not support User Account Control.
(& Java
Never notify
P Mouse
M Performance Informati
3 Power Options
& Recovery
i i Cancel

% Sound
18 System

2
8 Windows Defender

| |
C0

& Windows Update

2.2. Logging In to the Web Interface

The default static IP address of the camera is 192.168.1.13, and the default subnet mask is 255.255.255.0.

DHCP is turned on by default. If a DHCP server is used in the network, the IP address of your camera may be assigned dynamically,
and you need to use the correct IP address to log in. Use the Software monitoring platform client to view the dynamic IP address of
your camera.

The following takes IE as an example to describe the login procedure.

1.Browse to the login page by entering the correct IP address of your camera in the addressbar.

lll A Failed to load ActiveX control, clic' ‘o install latest ActiveX control. All

2.If you log in for the first time, follow system prompts and install the ActiveX. You need to close your browser to

complete the installation.

=2 NOTE

eoTo manually load the ActiveX,type http://IP address/ActiveX/Setup.exe in the address bar and press Enter.

oThe default password is intended for your first login. For security, please set a strong password after your first login. A
strong password shall include at least nine characters comprising digits, letters, and special characters.

eoThe camera protects itself from illegal access by limiting the number of failed login attempts. If login fails six
times consecutively, the camera locks automatically for ten minutes.

3.Privacy policy is displayed on the screen when the user logs in for the first time. After reading the privacy policy, you need to
checkin the'l have read and agree to the above policy'box, then click the'OK' button to proceed to the next step.

4.Enter the username and password, and then click Login. For the first login, use the default username “admin” and password “123456".

olf you log in with Save Password selected, you do not need to enter the password each time when you log in.To ensure security,

you are not advised to select Save Password

oTo clear the Username and Password text boxes and the Save Password checkbox, click Reset.
2.3.  Introduction to the Web Interface

By default the live view window is displayed when you are logged in to the Web interface. The following shows an example.
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Description

1 Menu

PTZ control area
2 Note:
This area is available for PTZ dome cameras and PTZ cameras.

3 Live view window

4 Live view toolbar

2.4. Initial Configuration

After you log in to the device, please perform the following initial configuration.

Item Description

Reconfigure the device IP and network parameters based on the actual

1.Ethernet.
networking.
2.Log out and log in again to the Web using the new IP .
address.
3.Set the system time. Set the system time based on the actual situation.
4.(Optional) Set the management server. Set the management server based on the actual networking.
5.(Optional) Set the server for storing photos. Set the server for storing photos based on the actualnetworking.
6.Set OSD. Set the information displayed on the screen as needed, for example, time.
7.(Optional) Manage users. Change the default password and add common users asneeded.

You can watch the live video after finishing the initial configuration. Please configure other parameters as needed.

—»NOTE!

eThe displayed live view interface, parameters displayed and value ranges may vary with models. Please see the actual Web
interface for details.

eoThe parameters that are grayed out cannot be modified. For the actual settings, see the Web interface.
ot is recommended that you change the password when you are logged in the first time. For details about how to change a
password, seeSecurity.
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3.Configuring Parameters

3.1.Initial Configuration

Set local parameters for your PC.

[=» nNote

The local parameters may vary with models. Please see the actual Web interface for details.

1.Select Setup>Common>Local Parameters

~Smart

Intelligent Mark Enable o

Untriggered Target Enable v

Display Attributes |Enable v
~Video

Processing Mode Fluency Priority e

Protocol | TCP v

~Audio

Encoding Format |G.711U v
~Recording and Snapshot

Recording Subsection By Time WV

Subsection Time (min) (30 |

When Storage Full (®) Overwrite Recording () Stop Recording
Total Capacity(GB) 110 |

Local Recording TS Vi

Files Folder [C:\Users\|W8008\Surveillance_IPC\IPCI|| Browse... | |Open |
. Save
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Untriggered ~ When enabled, the camera will display an on-screen mark on the target (e.g., face when face

Target detection is enabled) and track it.
Smart w‘;erll(ligent This function should be used with“Cross Line Detection. EnterArea. LeaveArea. IntrusionDetection”
Display When enabled, the attributes collected will be displayed in live view page. This function should be
Attributes used with Intelligent > Smart > Attribute Collection.
eReal-Time Priority: Recommended if the network is in goodcondition.
E/‘rgézssmg eFluency Priority: Recommended if you want short time lag for live video.
LY eUltra-Low Delay: Recommended if you want the minimum time lag for live video.
Protocol eSet the protocol used to transmit media streams to be decoded by the PC.
eSubsection By Time: Duration of recorded video for each recording file on the computer. For
Recording example, 2 minutes.
eSubsection By Size: Size of each recording file stored on the computer. For example, 5M.
Record and eoOverwrite: When the assigned storage space on the computer is used up, the camera deletes the
Snapshot gecord . existing recording files to make room for the new recordingfile.
verwrite
oFull Stop: When the assigned storage space on the computer is full, recording stops automatically.
Files Folder oThe save path of snapshots and recordings. The max. path length is 260 bytes. If the limitis

exceeded, recording or snapshot during live view will fail, and messages will appear on the screen.

2.Modify the settings as required.The following table describes some major parameters.
3.ClickSave.
3.2.Network Configuration

3.2.1.Ethernet

ModifycommunicationsettingssuchasthelPaddressforthecamerasothatthecameracancommunicatewithotherdevices.

(=» nNotE

e After you have changed the IP address, you need to use the new IP address to log in.

oThe configurations of DNS (Domain Name System) server are applicable when the device is accessed by domain name.

Static Address

1.Click Setup>Network>Network.

Obtain IP Address ‘Static =
IF Address 203.3.1.99
Subnet Mask 255 2552550
Default Gateway 203311
IPvE
IPv6 Mode Manual [+
IPwE Address
Prefix Length 54
Default Gateway
MTU 1500
Part Type |FE Port =
Operating Mode | Auto-negotiation B

2.Select Static from the Obtain IP Address drop-down ist.
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3.Enter the IP address, subnet mask, and default gateway address. Make sure that the IP address of the camera is unique in the network.
4.Click Save.
PPPOE

=% NoTH

This function is not supported by some models. Please see the actual model for details.

If the camera is connected to the network through Point to Point over Ethernet (PPPoE), you need to select PPPoE as the IP obtainment
mode.

1.Click Setup>Network>Network.

Obtain IP Address PPPOE =
lUzername user
Password I I TPy T Y
"IPvE
IPvE Mode 'Manual [+
IPvE Address
Prefix Length 54
Default Gateway
| MU 1500
Port Type T
| Operating Mode ih?tu-—n eguti_ﬁt_iun __[:_E

2.Select PPPoE from the Obtain IP Address drop-down list.

3.Enter the username and password provided by your internet Service Provider (ISP).

4.Click Save.

DHCP

The Dynamic Host Configuration Protocol (DHCP) is enabled by default when the camera is delivered. If a DHCP server is deployed in the
network, the camera can automatically obtain an IP address from the DHCP server.

To manually configure DHCP, follow the steps below:

1.Click Setup>Network>Network.

Obtain IP Address DHCP [
1PV
IPv6 Mode Manual v
IPv6 Address
Prefix Length 64
Default Gateway
MTU 1500
Port Type FE Port [+
Cperating Mode E_Autu-—nlf_zgutiatiun B

2.Select DHCP from the Obtain IP Address drop-down list.
3.Click Save.
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IPv6

1.Click Setup>Network>Network.

~IPvE
IPv6 Mode Manual =
IPvE Address
Prefix Length 84
Default Gateway

2.By default the IPv6 mode is set to Manual.

3.Enter the IPv6 address, set the prefix length and default gateway. The IP address must be unique on the network.

4.Click Save.
3.2.2.Port
(=% nNotm

This function is not supported by some models. Please see the actual model for details.
1.Click Setup>Network>Port.

HTTF Port a0
HTTFS Port 443
RTSF Port 554

Neote: Modifying the RTSF or server port number will cause the device to restart.
2.Configure relevant port numbers.

3.Click Save.
3.2.3.FTP

All snapshots (except face detection) are saved through the general FTP service.After the configuration of FTP, you will be able to upload
snapshots from network cameras to the specified FTP server.
General

1.Click Setup>Storage>FTP. Go to General tab.
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—Server Parameters

Server IP [192.168.0.150 | Upload Images (]
Part No. |21 | COwerwrite Storage O
Username | | Owerwrite Atlimage) |1 000
Password sensnnerrarssnssnsanananeeans] iEl
Snapshot Image ‘
Save To\\, Photo, [IP Address]\ [Datel’ [Hour(s}]
Root Directory
[ Custom ~|[Photo | W [IPAddress ~| W [Date ~| W [Hours) A
File Name[Photo No.]-[IP Address]-[Timeljpg
Mo. Maming Element
1 [ Photo No. v] =
2 [IP Address v
3 . | Time hd | .
4 | None e |
5

Mote:Overwrite will take place in the current directory.

2.Set the IP address and port for the FTP server, username and password used to upload images to the FTP server, select Upload Images,
Overwrite Storage and set Overwrite At (threshold for overwriting images).Some camera models support FTP test. You may test FTP after

completing FTP settings correctly.

3.Set the path for saving snapshots on the FTP server and the file name format. For example, set path as Photo\\IP Address\\Date\\Hour(s),

and set file name as Photo No.-IP Address Time.jpg.

4.Click Save.

Smart

This function is used to store snapshots taken for smart functions such as face recognition.To use smart FTP,click Setup > System >

Server > Intelligent Server and set Platform Communication Type to FTP.

1.Click Setup>Storage>FTP. Go to Smart tab.
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rServer Par ters

Device Name [

Server IP [192.168.0.150 | Custom Naming Rules O
Port No. 27 | Convert Path into UTF8 Format [_]
Username [ |
Password [ |

|

|

Device ID [1

Intersection ID [ |

Snapshot Image ‘

Save To\\ [Preset No.]\ [IP Address]\ [Date]
Root Directory

[Preset No. v| W\ [IP Address ~| W [Date ~
File Name[Preset No.]-[PTZ Latitude]-[PTZ Longitude]-[PTZ Zoom].jpg
s E—]
No. Naming Element Naming Rule
1 [Preset No. v| &
2 [PTZ Latitude v [
3 [PTZ Longitude V|
4 [PTZ Zoom v|
5 [None v| v

2.Set the IP address and port of the FTP server, username and password used to upload images to the FTP server.

3.Set the path for saving snapshots on the FTP server and the file name format.For example, set path as Preset No.\\IP Address\\Date,
and set file name as Preset No.-PTZ Latitude-PTZ Longitude-PTZ Zoom.jpg.

4.Click Save.

3.2.4.E-Mail

After the configuration of E-mail, when alarms are triggered, you will be able to send messages to the specified E-mail address.

1.Click Setup>Network>E-mail.



http://www.fs.com/

NETWORK CAMERAS USER MANUAL 6 FS

Sender

Mame | |

Address | |

SMTP Server | |

SMTP Port [25 |
TLS/SSL (COn@Off

snapshot Interval(s) | 2 W E|Attach Image

Server Authentication (®0nJOff

Username | |

Password | |

Recipient

Mamel | |

Addressi | | |-T‘&'51 I

Mame2 | |

Address2 | | | Test |

Mame3 | |

Address3 | || Test|

2.Configure relevant parameters of the sender and the recipient. Some camera models support Email test. You may test email after

setting the recipient address.The following table describes some major parameters.

Parameter Description

When enabled, the e-mail will be encrypted using TLS (Transport Layer Security) or Secure Socket Layer (SSL) to
protect privacy.

TLS/SSL
First it tries to send through an SSL connection.If the SMTP server supports SSL, the e-mail will be sent through
the SSL connection; otherwise, it tries to send using STARTTLS.

Attach Image When enabled, the e-mail will contain 3 instant snapshots as attachment according to the Capture Interval.

Username/Password }J§5r7qa),rr<1e>air;/?8r:assword of the registration email address. The password allows the following special characters \

3.Click Save.
3.2.5.Port Mapping
1. Click Setup>Network>Port. Go to Port Mapping tab.
Port Mapping i On i@ Off
Mapping Type |F|-1E| nual B
Port Type External Port External IP Address  Status
HTTP Port a0 0:0.0.0 Inactive
RTSP Port 554 0.0.00 Inactive
Server Port a1 0.0.00 Inactive
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2. Enable Port Mapping and select mapping type. If Manual is selected, then external ports must be configured (external IP is

obtained automatically by the camera). If the configured port is occupied, then the Status will showInactive.

3. Click Save.

3.2.6.DNS

1.Click Setup>Network>DNS.

Freferred DMNS Server

Alternate DMNS Server

EBEER |
5844 |

2.Set DNS serveraddresses.

3.Click Save.
3.2.7.DDNS

=% NoTEH

This function is not supported by some models. Please see the actual model for details.

1.Click Setup>Network>DDNS.

DDMS Senvice
DDM5 Type
Server Address
Domain Mame
Username
Password

Canfirm

2.Enable DDNS Service.

@® On () Off

NO-IP
EZDDNS

3.Select a DDNS type: DynDNS, NO-IP, or EZDDNS.

4.Complete other settings including server address, domain name, username and password.

5.Click Save.
3.2.8.EZCloud

(=% note

oThis function is not available to allmodels.
eScan the QR code with your mobile phone (iOS or Android) to download the APP.

eWhen installed, run the APP to add the camera. Please refer to the online help in the APP for detailed steps.

1.Click Setup>Network>EZCloud.

EZCloud
Address
Register Code
Device Status
Scan

On @ Off
enezcloud uniview.com

1234567890123456789012345
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2.Select On to enable cloud service.

3.Click Save.
3.2.9.SNMP

SNMPv3 is recommended when a camera needs to transfer configuration with the central server. Both the camera and the central server

should support SNMPv3.

(=% nNotE

eoTwo options are available: SNMPv3 (default) and SNMPv2.

olf you choose SNMPv2, an onscreen message will remind you of potential risks and ask if you want to continue.

1.Click Setup> Network > SNMP

SENMP

SNMP Type SNMPV3 =
Username

Authentication Mode | MD3

Password e
Confirm LTI T T I T T I TITLY
Encryption Mode DES

Fazzword e
Confirm TSI YIRS T I Y
| Save |

2.Select SNMPv3 and complete settings.
3.Click Save.

On the SNMPv2 setting page, Read-Only Community Name is used for two-way authentication between a camera and the central server.
The default name is public, and you may change it as needed. If you change the Read-Only Community Name, you should change it into

the same one on the central server, or the two-way authentication will not be completed.
SNMP Type B~ |
Read Community public i

3.2.10.802.1x

802.1x provides authentication to devices (e.g., cameras) trying to connect to a network. Only the authenticated devices can connect the

network. This enhances security.

1.Click Setup>Network>802.1x.
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8021 i@ On 7 Off

Protocol _ E_;%'F'-I_-'l DE_ :
EAPOL Version E s
Username

Pazzword

Confirm

2.Select On and then complete othersettings.

3.Click Save.

3.2.11.QoS
QoS(Quality of Service) is the ability to provide better service for specified network communication. As a network security mechanism,
QoS is used to address problems like network delay and blocking. When the network is overloaded or congested, QoS ensures that critical

services are not delayed or discarded and that the network runs efficiently.

1. Click Setup > Network > QoS.
Audio & Video |46 |
Alarm Report 0 |

Configuration Manage... |0 |

FTP |4 |

Save

2. Set a priority level (0~63) for each service. At present, QoS allows you to assign different priority to audio and video, alarm
report, configuration management and FTP transmission. The greater the value, the higher the priority. For example, if the value of
audio and video is set to 60, alarm report and configuration management is set to 0, and FTP is set to 4, when network congestion
occurs, the priority is to ensure the smooth running of audio and video.

3. Click Save.
Note:

@ To use QoS, make sure that the switch support QoS mode.

3.3.Image Configuration

3.3.1.Image Adjustment

—>NOTE!

eoThe image parameters displayed and value ranges allowed may vary with camera model. For the actual parameters and value
ranges of your camera, see the Web interface. You may move the sliders to adjust settings or enter values in the text boxes directly.

oClicking Default will restore all the default image settings.

Setting the Scene
Setimage parameters to achieve the desired image effects based on live video in different scenes.
Click Setup>Image>Image.

The scene management page for some models is displayed as follows, you can select the desired scene in the drop-down list.
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Scene | Indoor

The scene management page of some models is displayed as follows, you can take the following steps to configure the scene.

v g
Me. Curre... Scene Name Auto Switching Setup
| @ =Common:= B Default Scene
2 i <Common= |EI | = 5
] ) <Common= |EI | "'" =
4 . <Common= l=| 1 = §
5 ® <Common=  [w] -

Current lllumination: 58 () Current Elevation: 298¢ ()

Enakle Auto Switching

1.Click Scenes.

2.Select a scene, and then set scene switching parameters. The following table describes some majorparameters.

Column Description

Current

Scene Name

Auto Switching

Setup

Indicates the scene that is being used.

Note:

eSelect an option button to switch to the scene and display the corresponding image parameters for the scene.
eThe camera switches the current scene automatically when Enable Auto Switching is selected.

Name of the current scene. The device provides several preset scene modes. When you select a scene, the
corresponding image parameters are displayed. You can adjust image settings according to actual needs.
eCommon: recommended for outdoorscenes.

eIndoor: recommended for indoorscenes.

eHigh Sensitivity: recommended for low light environment.

eHighlight Compensation:can suppress strong light such as headlights on roads and spotlight in parks.
Recommended for capturing vehicle license plates.

eWDR:recommended for scenes with high-contrast lighting, such as window, corridor, front door or other scenes
that are bright outside but diminside.

eCustom:set a scene name as needed.

eFace:Capture faces in motion in complicated scenes.

Indicates whether to add a scene to the auto-switching list.

Note:

If Auto Switching is selected, the system switches to a scene automatically when the condition for switching to the
scene is met. By default the auto-switching list includes the default scene.

Click ' to set conditions for auto-switching, including schedule, illumination, and current
elevation (angle between the PTZ and the horizontal direction). It means that auto-switching is triggered
only when illumination and the current elevation during the set time period meet the set conditions. A condition is
invalid if both the start and end values are set to0.

3.Select a scene and then click * to set it as the default scene.

4.If auto-switching is enabled, the camera can switch to the scene automatically when the condition for switching to a non-default scene

is met. Otherwise, the camera remains in the default scene. When auto-switching is not enabled, the camera remains in the current scene.
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—»NOTE!

olf Auto Switching is enabled (scene settings will be unavailable), the device will switch between the set scenes. If not, the device
will stay at the current scene. The device will stay at default scenes unless the non-default scenes are triggered.

olf multiple non-default scenes are triggered, then the device will switch to the scene with the minimum number (starts from 1 to

5).

Image Enhancement

=2 note
" eThis function may vary with models. Please see actual Web interface for details.

1.Click Setup>Image>Image and then click Image Enhancement.

| Default|

= ]magg Enl
Brightness . 128 20 Moise Reduction 128
Saturation ¥ 128 3D Noise Reduction 128
Contrast ¥ 128 Image Rotation Normal
Sharpness = 128

2.Use the sliders to change the settings. You may also enter values directly. The following table describes some major parameters.

Item Description
Set the degree of brightness ofimages.
NI N
= VA
N N
| /e LA
= 7,
Brightness 75
iy,
Low brightness High brightness
The amount of a hue contained in a color.
Saturation
Low saturation High saturation
Set the degree of difference between the blackest pixel and the whitest pixel.
Contrast
Low contrast High contrast
Sharpness Contrast of boundaries of objects in animage.

21


http://www.fs.com/

NETWORK CAMERAS USER MANUAL 6 FS

Item Description

> ,/ ; ._ ==

- TN
Low sharpness High sharpness
2D Noise . . . . .
Reduction Reduce the noise of images. The function may cause image blurring.
3D Noise . . . . L N
Reduction Reduce the noise of images. The function may cause motion blur (or ghosting in some applications).

Rotation of theimage.

Image Rotation

5
90°Anti-clockwise

3.To restore default settings in this area, clickDefault.

Exposure

=% NoTE

oThis function may vary with models. Please see actual Web interface for details.
oThe default settings are scene-adaptive. Use default settings unless modification is necessary.
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1.Click Setup>Image>Image and then click Exposure.

v e

P

Exposure Mode
Shutter(s)
Gain

Compensation

Min. Duration{min}
WDR
WDR Level

Suppress WDR Stripes

[Custom v|  slowshutter

[1/i00000 w1730 v| Slowest Shutter

o |~[100 | Metering Control

El Face Brightness.

Day/Night Mode
Day/Night Sensitivity

- El Day/Night Switching(s)

o v

" 5
(Con@Off

Con@oft

|12 v

[Face Metering v
(50 |

(@automatic Day_Night

[Medium v

3

For some camera models, the page is displayed as follows.

~7 Exposure
Exposure Mode
Shutter(s)
Gain
Slow Shutter
Slowest Shutter
Compensation
Day/Might Mode

Day/Might Sensitivity

HLC Intensity

Day/Might Switching(s)

[Custom v

[TH00000  v|~[1/200 v

[0 |~[100 |

@AutomaticODay_Might

[Ultra-low v

60 |

2.Set the parameters as required. The following table describes some major parameters.

Parameter Description

Select the correct exposure mode to achieve the desired exposure effect.

Exposure Mode

Shutter (s)

Gain (dB)

Slow Shutter

eAutomatic: The camera automatically adjusts exposure according to the environment.

eoCustom: The user sets exposure asneeded.

eIndoor 50Hz:Reduce stripes by limiting shutter frequency.

eIndoor 60Hz:Reduce stripes by limiting shutter frequency.

eManual: Finetune image quality by setting shutter, gain and iris manually.

eL.ow Motion Blur: Control the minimum shutter to reduce motion blur in faces captured in motion.

Shutter is used to control the light that comes into the lens. A fast shutter speed is ideal for scenes in quick motion. A

slow shutter speed is ideal for scenes that change slowly.

Note:

eYou can set a shutter speed when Exposure Mode is set to Manual or Shutter Priority.

olf Slow Shutter is set to Off, the reciprocal of the shutter speed must be greater than the frame rate.

Control image signals so that the camera outputs standard video signals according to the light condition.

Note:

You can set this parameter only when Exposure Mode is set to Manual or Gain Priority.

Improves image brightness in low light conditions.

Note:

You can set this parameter only when Exposure Mode is not set to Shutter Priority and when
Image Stabilizer is disabled.
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Parameter Description

Set the slowest shutter speed that the camera can use during exposure.
Slowest Shutter Note:

You can set this parameter only when Slow Shutter is set toOn.

Adjust the compensation value as required to achieve the desired effects.
Compensation Note:

You can set this parameter only when Exposure Mode is not set to Manual.

Set the way the camera measures the intensity oflight.
eCenter-Weighted Average Metering: Measure light mainly in the central part of images.
eEvaluative Metering: Measure light in the customized area of images.

) eHighlight compensation: Ignore the brightness of the overexposed area of images. But selecting this setting will
Metering Control  decrease the overall brightness of theimage.

eFace Metering: Adjust image quality in poor lighting conditions by controlling the brightness of captured face in
Face scene.

Note:
You can set this parameter only when Exposure Mode is not set to Manual.

eAutomatic: The camera outputs the optimum images according to the light condition. In this mode, the camera can

switch between night mode and day mode automatically.
Day/Night Mode
eNight: The camera provides high-quality black and white images using the existing light

eDay: The camera provides high-quality color images using the existing light.

Light threshold for switching between day mode and night mode. A higher sensitivity means that the camera is
Day/Night more sensitive to the change of light and becomes more easily to switch between day mode and night mode.

Sensitivity Note:

You can set this parameter only when Day/Night Mode is set to Automatic.

Set the length of time before the camera switches between day mode and night mode after

Day/Night the conditions for
Switching(s) switching are met.
Note:

Enable WDR to distinguish the bright and dark areas in the same image.

WDR Note:
You can set this parameter only when Exposure Mode is neither Customize nor Manual and when Image Stabilizer s
disabled.

After enabling the WDR function, you can improve the image by adjusting the WDR level.

WDR Level Note:
Use level 7 or higher when there is a high contrast between the bright and dark areas of the scene. In the case of low
contrast, it is recommended to disable WDR or use level 1-6.

Suppress WDR  When enabled, the camera can automatically adjust slow shutter frequency according to the frequency of light to
Stripes minimize stripes that may appear inimages.

3.To restore the default settings, click Default.

Smart lllumination

=% NotE
This function may vary with models. Please see actual Web interface for details.

1.Click Setup>Image>Image and then click Smart Illumination.

= smart Hllumination

Smart Illumination ®ConOff Control Mode [Manual v
Lighting Type [Infrared v Mear-illumination Level o |
Mid-illumination Level [0 | Far-illumination Level ] |
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2.Select the correct IR control mode and set the parameters. The following table describes some major parameters.

Parameter Description

eInfrared: The camera uses infrared lightillumination.
eWhite Light: The camera uses white lightillumination.

Lighting Type
Note:
When Control Mode is set to Manual, camera can set illumination level from 0~1000.
oGlobal Mode: The camera adjusts IR illumination and exposure to achieve balanced image
effects. Some areas
might be overexposed if you select this option.This option is recommended if monitored
range and image brightness are your first priority.
eoOverexposure Restrain: The camera adjusts IR illumination and exposure to avoid regional
overexposure. Some areas might be dark if you select this option. This option is recommended if clarity of the
Control Mode central part of the image and overexposure control are your first priority.

e#Road:This mode offers strong illumination in whole and is recommended for monitoring wide-ranging scenes, for
example, road.

ePark:This mode offers uniform light and is recommended for monitoring small range scenes with many obstacles,
for example, industrial parks.

eManual: This mode allows you to manually control the intensity of IR illumination.

Set the intensity level of the IR light. The greater the value, the higher the intensity. 0 means that the IR light is
turned off.
o eNear-illumination Level:You are recommended to set this parameter first for a wide-angle scene.
lllumination Level . o ) o ] )
eFar-illumination Level: You are recommended to set this parameter first if the scene requires a telephoto view.

Note:
You can set this parameter only when Control Mode is set toManual.

3.To restore the default settings, click Default.

Focus

[=»  NotE!

This function may vary with models. Please see actual models for details.

1.Click Setup>Image>Image and then click Focus.

7 Focus
Focus Mode |DnE-CIiCI{ Focus V|
Scene | Mormal v|

2.Select the focus mode as required.

Parameter Description

e®Auto Focus: The camera focuses automatically according to the current light condition.
eManual Focus: Manually adjust camera focus as required.
Focus Mode oOne-Click Focus: The camera is triggered to focus once when rotating, zooming or going to a preset.
oOne-Click Focus (IR): In a low light condition such as during night hours or in a dark house, this focus mode
achieves better effects with the IR light turnedon.
eNormal: Used for common scenes, such as road and industrial park.

Scene elong Distance: Used for long-distance monitoring on a road.For example, when the camera
is installed over 30meters high to monitor a distant road intersection.

3.To restore the default settings, click Default.
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White Balance
White balance is the process of offsetting unnatural color cast in images under different color temperatures so as to output images that

best suit human eyes.

=» NoTE

This function may vary with models. Please see the actual Web interface for details.

1.Click Setup>Image>Image and then click White Balance.

-7 White Balance

White Balance lf:"'.UtD—E}
Red Offset e — 1|
Blue Offset e — 1|

2.Select a white balance mode as required. The following table describes some major parameters.

Parameter Description

Adjust the red or blue offset of theimage:

eAuto/Auto2: The camera adjusts the red and blue offset automatically according to the light condition (the color
tends to be blue).If the images are still unnaturally red or blue in Auto mode, please try Auto2.

. oFine Tune: Allow you to adjust the red and blue offset manually.

White Balance . . . .
eQutdoor: Suitable for outdoor environment with a relatively greater color temperature range.
el ocked: Lock the current color temperature without change.
eSodium Lamp: The camera adjusts red and blue offset automatically according to the light condition (the color
tends to be red).
Adjust the red offset manually.

Red Offset Note:
You can set this parameter only when White Balance is set to Fine Tune.
Adjust the blue offsetmanually.

Blue Offset Note:

You can set this parameter only when White Balance is set to FineTune.

3.To restore the default settings, click Default.
Advanced
Use the defog function to adjust the clarity of images captured in fog or haze conditions.

1.Click Setup>Image>Image and then click Advanced.

~ Advanced
Defog [Off v|
Defog Intensity - 5
Image Stable |EIS v|

[=%» NotE

eYou can set this parameter only when WDR is turned off.

oOnly some camera models support optical defog.When Defog is set to On, defog intensity level 6-9 represent optical defog,
and images change from color to black/white when defog intensity is set from level 5 to 6;if Defog is set to Auto and defog
intensity level is somewhere between 6-9, images do not automatically change to black/white in light fog conditions; the
camera automatically switches to optical defog only in heavy fog conditions.
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2.Enable the defog function and then select a level for the scene. Level 9 achieves the maximum defog effects, and level 1 achieves the

Defog Off Defog On

minimum.

3.To restore the default settings, click Default.

Lighting Type
(=% NoTtE

This function may vary with models. Please see the actual model for details.

1.Click Setup>Image>Image and then click Smart Illumination

LG Typi  Infrared =

2.Select an option from the Lighting Type drop-down ist.

3.To restore the default settings, click Default.

3.3.2.0SD Setting

On Screen Display (OSD) is the text displayed on the screen with video images and may include time and other customized contents.
== NOTE!
This function may vary with m Is.PI h | Web interface for il

1.Click Setup>Image>0SD.

Live View
[ x-ods_| V-tuis_|
o ) |
|2 |
P |
(=T -
[ T
(I -
Min. Margin MNone b
Date Format dd=Day; dddd=Day of the week; M=Month; y=Year
Time Format [AHmmes  w|  W/H=12/24 Hour =AM or P.M: mm=Minute; s5=Second
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The OSD interface of some models is displayed as follows.

Live View
areal : Overlay OSD Content
«Diate B Time>
0 (1] ]|
1P 1
Display Style
Font Size 'EIL_FH 5 |
Font Color L A | * |
Min. Margin [Mone w
Date Format ddMMyyyy | dd=Day; didd=Day of the week M=Month: y=Year
Tirme Format HH:mmss (¥ hiH=12/24 Hour; t#t=AM. or P.M: mm=Minute: ss=5ccond

2.Select the position and content of the OSD.

ePosition: Click the desired box in the Live View area. After the cursor shape is changed, click and hold the button to move the box to the
desired position. To set the position precisely, use the X and Y coordinates under Overlay Area.

eOverlay OSD Content: The drop-down list provides Time, Preset and Serial Info. You may also select Custom and enter the content you
want.

eAfter you have set the position and OSD content, the d symbol appears in the Status column, which means that the OSD is set
successfully. You may set multiple lines of contents for each area and use ~~and ™«"to adjust the sequence of display.

3.After you have completed the settings, a message appears to indicate the successful settings.

You may right-click in the preview window and then choose to view in full screen mode or at an aspect ratio. You may also double-click
the preview window to enter or exit full screenmode.

Tocancel OSD for an area, clear the OSD content in the Overlay OSD Content column or select None in the Position column.

The following shows an example time OSD.

2
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3.3.3.Privacy Mask

On certain occasions, you may need to set a mask area on the camera image to protect privacy, for example, the keyboard of an ATM

machine.

|— NOTE!
oThis function may vary with models. Please see the actual Web interface for details.
e#Some models support up to 24 privacy masks. The same picture shows up to only 8 privacy masks.

1.Click Setup>Image>Privacy Mask.

Privacy Mask

Add Delete
Me. Name Max. Zoom Operation
1 Maskl |1.00
For some camera models, the page is displayed as follows:
Privacy Mask
Add Delete
Mo. MName Max. Zoom Operation
. Mask1 [i.00

i

2.CIick+ to add a privacy mask, and click [ to delete a mask.
oTo mask a position: Click the box (with Mask displayed on it) to activate the mask. After the cursor shape has changed, drag the box to

the intended position.
eTo mask an area: Use the mouse to draw a box on the area you want to mask.
When privacy mask is configured, the intended area is blocked. The following shows an example.

3.Set mask mode. You may select regular or irregular mode as needed.
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=% NoTEH

eMask mode is only available to certainmodels.

3.4.Audio and VideoConfiguration

3.4.1Video Configuration

You can set video parameters that your camera supports and view the current status of BNC output. If available, you may also enable

sub-stream and third stream asrequired.

(=2 NOTE!
oThis function may vary with models. Only some camera models support the third stream. To determine if your camera supports
this function, see the Webinterface.

eAfter enabling the sub or third stream, modify the parameters as required. The parameters for the sub and third stream have
the same meanings as that for the mainstream.

1.Click Setup>Video & Audio>Video.

Capture Mode [ 1920=1080@25 v

— Main Stream

Video Comprassion | H.264 Vl
Fesolution [1920x1080(1080P) |
Frame Rate(fps) |25 v
Eit Rata(Ebps)

Eitrate Type | CEBR Vl
Imsgs Qality Bit Rate Quality
1 Frame Interval

GOoP W
Smoothing Clear Smaath
Ve () On (@) OF

Smart Encoding Off v

2.Modify the settings as required. The following table describes some major parameters.
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Parameter Description

Three options: H.265, H.264 and MJPEG.
Note:

eImage Quality cannot be set when Video Compression is set to H.265 or H.264. When set to MJPEG, only three
frame rates are available: 1, 3 and 5; and Bit Rate, | Frame Interval, Smoothing and Smart encoding cannot be
set.

Video Compression

oThe bit rate changes to the default when you change the setting between H.264 and H.265. The default bit rate
for H.265 is half of that forH.264.

Frame rate for encoding images. Unit: FPS (frame per second).
Frame Rate Note:

To ensure image quality, note that the frame rate should not be greater than the reciprocal of shutter speed.

o(CBR: Constant Bit Rate, which means that the camera transmits data at a constant data rate.

Bitrate Type oVBR: Variable Bit Rate, which means that the camera adjusts the bit rate dynamically according toimage
quality.

When Encoding Mode is VBR, you can move the slider to adjust quality level for images.
Image Quality Moving the slider
toward Bit Rate decreases the bit rate and may affect image quality. Moving the slider toward Quality increases

Interval at which an | frame is encoded.Normally, a shorter | frame interval offers better image quality but
consumes more bandwidth.

| Frame Interval

GOP Group Of Pictures in MPEG video encoding. This parameter specifies the order in which intra-frames (I frame)
and inter-frames are arranged.

SvC SVC (Scalable Video Coding) can reduce storage without compromising playback quality.

eBasic Mode: The actual bit rate is around 3/4 of the set bitrate.
eAdvanced Mode: The actual bit rate is around 1/2 of the set bitrate.
Smart encoding Note:
eWhen Smart encoding is enabled, video compression only supports H.264 and H.265. MJPEG is not supported.

eWhen Smart encoding is enabled, the capture mode does not support frame rates higher than 30.

Set the extent of smoothing. Choosing Clear means disabling Smoothing. Moving the slider
toward Smooth

Smoothing increases the level of smoothing but will affect image quality.
Note:

BNC Output BNC output supports NTSC and PAL.

3.Click Save.

3.4.2.Audio Configuration

Audio configuration means setting audio encoding parameters for your camera.

|:ﬁ NOTE!
This function is not supported by some models. Please see the actual model for details.
1.Click Setup>Video & Audio>Audio.
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-Audio Input
Audic Input #) On @ OF
Access Mode Line/Mic [~
Input Gain 128 [0~355]
Audic Compression |G.711U =
Sampling Rate(KHz) E (]
Moise Suppression i On g OFf
Channel 1 Lne  [+]| @ Enable

2.Modify the settings as required. The following table describes some major parameters.

Parameter Description

No audio data will be encoded when Off is selected.
Audio Input Note:

Itis recommended to select Off if you do not need audio. This can improve device performance to some extent.
Currently only Line/Mic.

Access Mode Note:
This function is not available to devices with two audio output channels.

Audio Three options: G.711U, G.711A and ACC-LC.
Compression G.711U and G.711A support 8K sampling rate only, and ACC-LC supports 8K, 16K and 48K sampling rates.
Input Gain Audio signal amplification for sampling. The greater the gain, the greater amplification.

Noise Suppression Used to reduce noise in images. To enable noise suppression, select On.

Audio output channel. To enable audio output, select Enable.
Channel Note:

Only some camera models support two channels.

Audio File Import custom audiofiles.
Note:
Only PCM audio files are allowed, and the max size of a PCM file is 100K.

3.Click Save.

3.4.3.Snaps

hot

1.Click Setup>Video & Audio>Snapshot.
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Snapshot ® On ) Off
Resolution | 19201050 ) |
Most Large{KE] (300 |
~Scheduled Snapshot
Snapshot Interval [1 |
Mumber to Snapshot 12 v
Snapshot Made @) schedule () Repeat
Mo. sSnapshot Time =+
1 19:12:00 ]

2.Select On, and then set resolution, most large and schedule as needed. Some parameters are described in the table below.

Parameter Description

Interval between two snapshots. For example, with Snapshot Interval set to T and Number of Snapshot

Snapshot Interval : ;
set to 2, the camera will take 2 snapshots (take one first and then take another after 1 second).

Number to Snapshot Currently 1, 2, and 3 snapshots are allowed.

Schedule: You need to set a snapshot time, e.g., 19:12:00, which means the camera takes a snapshot at
19:12:00.

Snapshot Mode ) . . . . .
Repeat: Allows you to set an interval(unit: sec). For example, according to the settings shown in the figure
above, 60 seconds must elapse before the camera takes another two snapshots.

4.Click Save.

3.4.4.ROI

When Region of Interest (ROI) is enabled, the system ensures image quality for ROI first if the bit rate is insufficient.

[=%» NoTE
This function is not supported by some models. Please see the actual model for details.

1.Click Setup>Video & Audio>ROl.
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]
2.Click + ,and then drag the mouse to cover the intended part of the images. To delete, select the area and then click I .

3.4.5.Media Stream

Configuration

Media Stream
You can display the established media streams from a camera. You may also set the camera so it transmits code streams by the UDP or TCP

protocol to a specified IP address and port number. The settings can be saved and take effect after the camera is restarted.

=% NOTE

oThis function is not supported by some models. Please see the actual model for details.
eChoosing a transport protocol based on your actual needs and network performance. Generally speaking, TCP enables better
image quality than UDP but also causes higherlatency.

1.Click Setup>Video & Audio>Media Stream.

Stream Profile IP Address Port Protocol Persistent +
Add Media Stream
Stream Profile Main Stream B
IP Address
Port
Protocol TS/UDP E]
Persistent (Enable @ Disable
| oK || cancel

2.Click +, select a stream type, and then set the IP address and port number of the unicast or multicast group for the decoding device
that receives audio and video streams from the camera.

If you want the device to establish the media stream that has been configured before automatically after the restart, select Yes for
Persistent.

3.To delete a stream, click I,

4.Click Submit to complete the operations.
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RTSP Multicast Address

After an RTSP multicast address is configured,the third-party player can request the RTSP multicast media stream from the camera

through the RTP protocol.
1.Click Setup>Video & Audio>Media Stream> RTSP Multicast Address.
~Main Stream
Multicast Address 0.0.0.0
Port ]
“Sub Stream
Multicast Address 0.0.0.0
Port {4
" Third Stream
Multicast Address 0.0.0.0
Port 0
Save

For some camera models, the page is displayed as follows.

-Main Stream
Multicast Address (0.0.0.0 |
Part 1] |
~Sub Stream
Multicast Address (0.0.0.0 |
Port 1] |
~Third Stream
Multicast Address [0.0.0.0 |
Port o |
Multicast Address (0.0.0.0 |
Port [i] |
Multicast Address [0.0.0.0 |
Port ] |
Multicast Address (0.0.0.0 |
Port ] |

2.Set the multicast address (224.0.0.0t0239.255.255.255) and port number (0t065535).
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3.Click Save.

3.5.Intelligent Alarm Configuration

You can configure intelligent monitoring to count people and monitor moving objects. Intelligent monitoring includes people counting,
intrusion detection, and autotracking.

The supported functions may vary with cameramodel.
3.5.1.Smart
Click Setup>Intelligent>Smart.

1] o Cross Line e ] O Enter Area & O P Leave Area & O =3 Intrusion e

Exception Detection & Statistics

0 2 Object Removed o | 2 Object Left Behind o
Object Detection

| E Face O | ] 3 Mixed-Traffic Detection o
Peaple Counting

O 3 People Counting O

Auto Tracking

O 0 Auto Tracking o

For some camera models, the page is displayed as follows.

O % Cross Line o ] a Intrusion O

Exception Detection & Statistics

¥4 Eﬁj Defocus < @ Scene Change o
Face
Face
O o o
People Counting
L] ., People Counting o

3.5.2.Cross Line Detection

Cross line detection detects objects that cross a virtual line in live video and triggers alarm when such an event is detected.

W NOTE!

oOnly some camera models support thisfunction.

eThe supported alarm triggering and arming schedule may vary with camera model. Please see the actual Web interface for
details.

eThe camera takes the snapshot and sends the snapshot to the back end.

ﬂ.

1.Click Setup >Intelligent>Smart. Choose Cross Line and then click
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] Cross Line Detection
Rule Settings Trigger Actions | Plan \
Rulel
Trigger Direction [A<->B v/
Sensitivity C—— —
Level [High v|

Snapshot Object [W Motor Vehicle [w] Non-Motor Vehicle [ Pedestrian

Filter Type [Motor Vehicle v
[JMax. Size 3839 | X [2159
[ Min. Size 40 X [40

2. Select Cross Line Detection.

3. In the Detection Rule area, click +to add a new detection area.To delete a detection area,

i
click I 4.0n the small preview window, drag the line to the intended position and set the detection

range.
5. Set the direction and sensitivity for the camera to decide whether to report a cross line detectionalarm.
6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the

same time. 7.Set snapshot object type to judge whether to snap small pictures

8. Set object filter type and size, alarm-triggered actions and arming schedule as required.

9. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered
actions in Common Alarm Configuration.

10.Click Save.

3.5.3.Enter

Area

Enter Area detection detects objects that enter a specified area, and triggers alarm when such an event is detected.

[=»  NOTH

eOnly some camera models support thisfunction.
eThe supported alarm triggering and arming schedule may vary with camera model. Please see the actual Web interface for
details.

®The camera takes the snapshot and sends the snapshot to the back end.

1.Click Setup > Intelligent > Smart. Choose Enter Area, and thenclick O .
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Enter Area Detection

Rule Settings I Trigger Actions I Plan

Rulel

Semsitivin o]

Level | High v

Snapshot Object [¥]Motor Vehicle /] Non-Motor Vehicle 1] Pedestrian
Filter Type [Motor Vehicle V|

[IMax. Size 3839 | X [2159

[[IMin. Size 40 X 40

4 Select Enter Area Detection.

f=

=
5.In Rule Settings area, click” ® to add a new detection area. To delete a detection area, click 11

6.Drag the borders of the box to set the intended position and range.

7.Set detection sensitivity for the camera to decide whether to report an alarm.

2.Set the priority of detection to judge the trigger sequence when detection rules are triggered at the same time.

3.Set snapshot object type to judge whether to snap small pictures.

4.Set object filter type and size, alarm-triggered actions and arming schedule as required.

5.Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions
in Common Alarm Configuration.

6.Click Save.

3.5.4.Leave
Area

Leave Area detection detects objects that leave a specified area, and triggers alarm when such an event is detected.

[=»  NOTH

oOnly some camera models support thisfunction.

eThe supported alarm triggering and arming schedule may vary with camera model. Please see the actual Web interface for
details.

eThe camera takes the snapshot and sends the snapshot to the back end.

1.Click Setup > Intelligent > Smart. Choose Leave Area, and then click o .
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Leave Area Detection

RueSetings | TrggerActons | Plan |

Rulel

d e . g / A Semsitivity q—@

i\ qﬂ = /5 g / : Lewel High v

| ,',- "o o S w Snapshot Object [VIMotor Veicle (V] Noo-Moter Vehicle (W] Pedestrian
FieTye
[Max. Size 3839 | X 2159
[Min Size 0 |x[40

YT

A
y— @|&aj*|=
b4 D
X
- com— —

2.Select Leave Area Detection.

f=

adtmi
3.In Rule Settings area, click” ® to add a new detection area. To delete a detection area, click .

4.Drag the borders of the box to set the intended position and range.

5.Set detection sensitivity for the camera to decide whether to report an alarm.

7.Set the priority of detection to judge the trigger sequence when detection rules are triggered at the same time.

8.Set snapshot object type to judge whether to snap small pictures.

9.Set object filter type and size, alarm-triggered actions and arming schedule as required.

10.Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions
in Common Alarm Configuration.

6.Click Save.

3.5.5.Intrusion
Detection

Intrusion detection detects objects that enter a specified area in live video and triggers alarm when such an event is detected.

[=»  NoTH

eOnly some camera models support thisfunction.

eThe supported alarm triggering and arming schedule may vary with camera model. Please see the actual Web interface for
details.

®The camera takes the snapshot and sends the snapshot to the back end.

ﬂ .

1.Click Setup >Intelligent>Smart. Choose Intrusion and thenclick
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V] Intrusion Detection

Rule Settings Trigger Actions I Plan ‘

Rulel

Time Threshold(s) S — D

Sensitvity ——

Level [High v

Snapshot Object [w/I Motor Vehicle [w] Non-Motor Vehicle (/] Pedestrian

Filter Type [Motor Vehicle v|
[JMax Size 3839 | X 2159
[[IMin. Size 40 X 40

2.Select Intrusion Detection.

3.In the Detection Rule area, click +to add a new detection area. To delete a detection area, click

i

I . 4.Drag the borders of the box to set the intended position and range.

5.Set time threshold, sensitivity for the camera to decide whether to report an intrusion detection alarm.

eTime Threshold: The minimum length of time that the intruder stays in the detection area before an alarm will be reported.
eSensitivity: Sensitivity of detection. A greater value means higher detection sensitivity.

7.Set the priority of detection to judge the trigger sequence when detection rules are triggered at the same time.

8.Set snapshot object type to judge whether to take small pictures

6.Set object filter type and size, alarm-triggered actions and arming schedule as required.Set the alarm-triggered actions and arming
schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Common Alarm Configuration.

7.Click Save.
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3.5.6.Advanced Settings
Advanced settings include snapshot clarity and detection mode for intelligent functions.

Photo parameters

Set clarity of snapshots.

1.Click Setup >Intelligent>Advanced Settings. ClickPhoto parameterstab.

Clarity

Thumbnail Image Clarity e ) ()

2.Set the thumbnail image clarity.

3.Click Save.

OTE!
@Please turn off the Face Detection before setting the photo parameter

3.5.7.0bject Moving

Detect objects left behind in the specified area and trigger alarms.

1.Click Setup >Intelligent>Smart. Choose Object Moving and then click .

Enable Object Removed Detection

Trigger Actions I Plan ‘

Rule Settings I

v @ | a | x| = |
L N | | > |-§- | '?ﬂl
b 4
=
'q/_—
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2.Select Enable Object Moving Detection.

3. IntheDetection Rule area, click to add a detection area. To delete,

click. 4.Drag the box to set the position and effective range.
5.Settime threshold and sensitivity to decide whether to report an intrusion detection alarm.

eTime Threshold: ~ Minimum duration an object is detected in the specified area to trigger analarm.

eSensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is detected in the specified area for
the specified length of time.

6.Set the alarm-triggered actions and arming schedule as required. For the detailed steps,
see the descriptions of alarm-triggered actionsin Common Alarm Configuration.

7.Click Save.

3.5.8.0bject Left

Detect objects left behind in the specified area and trigger alarms.

1.Click Setup >Intelligent>Smart. Choose Object Left and then click.

[¥/] Enable Object Left Behind Detection
Rule Settings Trigger Actions l Plan
Detection Rule 4 | Rulke
/ N ...
Sensitivity mm———

2.Select Enable Object LeftDetection.

3.In the Detection Rule area, click +to add a new detection area. To delete a detection area, click

b

[l . 4.Drag the borders of the box to set the intended position and range.

5.Set time threshold, sensitivity for the camera to decide whether to report an intrusion detection alarm.
oTime Threshold: Minimum duration an object is detected in the specified area to trigger an alarm.

eSensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is detected in the specified area for the specifi
ed length of time.

6.Setthe alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered
actions in Common Alarm Configuration.

7Click Save.
3.5.9.Mixed -Traffic Detection

Mixed-traffic detection detects motor vehicles, non-motor vehicles, and pedestriansin configured area.
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NOTE!
eOnly some camera models support this function, and the actual interface may vary.

eThe supported alarm triggering and arming schedule may vary with camera model. Please see the actual Web interface for details.
oThe camera takes the snapshot and sends the snapshot to the back end.

=2

1.Click Setup > Intelligent > Smart. Choose Mixed-Traffic Detection, and then click.

[]Exable Mixed-Traffic Detection

Plan

Rule Settings l

Snapshot Configuration
Snapshot Area (® Full Screen () Specified Area

‘Suapshot Seasitivity — — (50 |

Snapshot Object

Motor Vehicle []Non-Motor Vehicle [/ Pedestrian

Filter by Objest Size(ps)
[CIMax. size 3840 X[2160
[IMin SizedD) x/40

2.Choose Full Screen or Specified Area as detectionarea.

3.Set snapshot sensitivity. The greater the value, the higher the sensitivity.

4.Set snapshot object type to judge whether to snap small pictures.
5.Set object filter type and size, alarm-triggered actions and arming schedule as required.

6.Set thealarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered
actions in Common Alarm Configuration.

7.Click Save.

3.5.10.Face Detection

Facedetection detectsfacesin the configured area.

1.Click Setup >Intelligent>Smart. Choose Object Moving and then click .

NOTE!
oOnly some camera models support this function, and the actual interface may vary.

eThe supported alarm triggering and arming schedule may vary with camera model. Please see the actual Web interface for details.
oThe camera takes the snapshot and sends the snapshot to the back end, which will compare the data with that in the database.

(=2

1.Click Setup > Intelligent > Smart. Choose Face, and then click.

Smart > Face Detection

[V] Enable Face Detection

Rule Settings ‘

Face Detection

Snapshot Area
Snapshot Sensttivity

Snapshot Mode

(®)Full Screen () Specified Area
(50|

[/ Intelligent Recognition || Alarm Input

Human Body Snapshot QOon @Ot
Min. Pupillary Distance (px) 40 Draw
Counting Con @ofr
- Reset Counter at 00:00:00 || Clear Counting Result
o
A oG [ FaceSelection
< A = e e R
Number of Selected Photos
< II > o Filter by Angle (Oon @otr
» 4 :
Y * i ‘ Face Recognition
Face Recognition ®on Dot
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2.Choose Full Screen or Specified Area as detection area.

3.Set snapshot sensitivity. The greater the value, the higher the sensitivity.

4.Set snapshot mode. In Intelligent Recognition, the camera detects and snapshots the
object automatically.
5.To enable snapshot of human body in the detection area, enable Human Body Snapshot.

6.Set face counting direction. The counting results including people left and people entered statistics appear on live view. You
need to select People Counting in OSD settings. Refer to “OSD Setting” for details.

=% NoTE

olf Counting is disabled, counting direction setting will not show.

eAfter enabling Counting, select Enter or Leave according to the direction of your camera.
eThe camera can send the counting statistics to managing platform.

7.Set minimum pupillary distance. Click Draw and then draw in the left live view window.

8.Enable face overlay, then a box will be added to the detected faces in the snapshot.

9.Click Clear Counting Result to clear statistics.

10. Configure face selection as required. The following table describes some major parameters:

I

eEffect Priority: The camera selects snapshots with best image quality from the captured. You can set the number of
photos to select.
Selection eSpeed Priority: The camera selects the optimal snapshots from the moment that the face is detected till Selection

Mode Timeoutis up. You can set the number of photos to select.

ePeriodic Selection: The camera selects a snapshot in every selection period. For example, if Selection Period is set to 500ms, the
camera selects a face snapshot every 500ms, and if Upload Original Image is selected, both the original snapshot containing the
face and the face cutout will be uploaded.

11.  Setthealarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-
triggered actions in Common Alarm Configuration.

12.Click Save.
3.5.11. Face Picture Comparison

The camera compares the captured faces with the face picturesin face library and reports comparison results.

=% NoTEH

oOnly some models support this function, and the actual Web interface may vary.
eThe supported actions to trigger and arming schedule may vary with camera model. Please see the actual Web interface for details.
eFace picture comparison and human body snapshot cannot be enabled at the same time.

1.Click Smart > Intelligent > Smart, choose Face, and click . Enable Face Detection, then enable Face Recognition.

2.Add face library.

Face | Face Library Monitoring Task

Refresh| Add | Delete | Add | Modify| |Delete | Batch Import||| Export Tempiate| Gender [Please select | Name [Please enier name |IDNo. [Please enter ID No | [Search) | Reset |

I Edit | | []Selectall

a.Create face library: Click Add, and set library name.
b.Add face data:
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Click Add, and enter personal information including name, gender, and date of birth.

Add Face Tnto x

Date of Birth |

Add a single piece ) == )
of face data o oo 2

DX 1

—

P e .

T
. Import a CSV file containing face data to add multiple pieces of data. Click Batch Import, select the file to

Batch import P 9 plep P

import, and click Upload.

oClick Add, then set monitoring task name and cause of monitoring based on your needs.

If the similarity between a captured face and a face in the monitored library reaches

Match Alarm the confidence threshold, the device reports a match alarm and perform the set
triggeredactions.
If the similarity between a captured face and a face in the monitored library fails to
Not Match reach the confidence threshold, the device reports a not match alarm and perform
Alarm the set triggered actions.
Alarm The device reports an alarm and perform the set triggered actions at aface

detected whether the confidence threshold is reached.

eTo edit a monitoring task, click.

@ NOTE!
‘=] eThe higher the confidence threshold, the higher the sensitivity.

eSelect the face library to monitor, and set the actions to trigger and arming plan.

3.5.12. PeopleCounting

@ NOTE!
iz oOnly some camera models support this function.

eThe supported actions to trigger and arming schedule may vary with camera model. Please see the actual Web interface for details.

1.Click Setup >Intelligent>Smart. Choose People Counting and then click . a

[]Enable Passenger Flow Detection

Rule Settings Plan

Counting Type

Detaction Mode Indoor

<

I

[JReset Counterat  [00:00:00

0

i

|Draw Detection Area

| Draw Entrance Direction |

Filter by Object Size (Width X Height)(px)
[ Max. Size [439 X439
O Min Size  [240 X [240

Tip: Please set the detecion area between the two red lines to achieve the best
detection effect.

|Clear Counting Result|
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2.Select Enable Passenger Flow Detection.Select a detection mode, set report interval and sensitivity.

3.Click Draw Detection Area, and then draw a detection area on the preview window on the left, e.g., a square.

4.Click Draw Entrance Direction, and then draw the direction on the preview window on the left. The direction is usually vertical or
sloping.

5.Set Max. Size and Min. Size under Filter by Object Size. Only objects within the size range will be counted; others will be filtered and
not counted.The maximum width or height must be greater than the minimum width or height.

6.Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered
actions in Common Alarm Configuration.

7.To reset counting results, click Clear CountingResult.

8.Click Save.

3.5.13. Auto Tracking

The camera automatically tracks an object that triggers therule.

@ NOTE!
= oOnly some camera models support this function.

eThe supported alarm triggering and arming schedule may vary with camera model. Please see the
actual Web interface for details.

1.Click Setup >Intelligent>Smart. Choose Auto Tracking and then click. ¥

[+/] Enable Auto Tracking

Rule Settings

Parameters

] Continuously Track

Max Tracking Time(s) 30
Zoom

2.Set tracking timeout (unit: sec) and zoomratio.
3.With Continuously Track selected, the camera continuously tracks an object that

triggers the rule until target cannot bedetected.
4.Click Save.
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3.5.14. Heat Map

The heat map uses different colors to display visitor traffic patterns. A dark color, red, for example, indicates higher traffic density.

1.Click Setup >Intelligent>Smart. Choose Heat Map and then click . a

Smart Settings > Heat Map
Enable
7 1 Number of Zones
Background Update Rate s _ s—
Sensitivity — — 50 ]
Min. Object Size e — 50|

Update Interval(min)
Trigger Acti

[¥IReport Data to Center

¥ Enable Plan
| [l Armed| | [] Unarmed| | Edt |

0123456789 101112131415161718192021222324
Mon
Tue
Wed
Thu
Fri
Sat

Sun

2.Select Enable.

3.Set Background Update Rate. The greater the value, the quicker the image refreshes.

4.Set Sensitivity. The greater the value, the more likely that small objects will be detected.

5.Set Min. Object Size. The greater the value, the more small objects will be ignored during detection.

6.Set update interval for reporting statistics to the platform.

7.Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-
triggered actions in Common Alarm Configuration.

8.Click Save.

3.5.15.DefocusDetection

W NOTE!
E oOnly some camera models support this function.

eThe supported alarm triggering and arming schedule may vary with camera model. Please see the
actual Web interface for details.

Use defocus detection to detect defocus of the camera and to report an alarm when such an eventis detected.

1.ClickSetup>Intelligent>Smart.Choose Defocus and thenclick. o

Smart Settings > Defocus Detection
[+/] Defocus Detection

Sensitivity CET  —
~Trigger Actions

[] Alarm Qutput
[[] Trigger E-mail
Image Cloud Storage

2.Select Defocus Detection.

3.Set the alarm-triggered actions and arming schedule as required. For the detailed steps,
see the descriptions of alarm-triggered actions in Common Alarm Configuration.

4.Click Save.
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3.5.16.Scene Change

W Detection NOTE!
IZI oOnly some camera models support this function.

eThe supported alarm triggering and arming schedule may vary with camera model. Please see the
actual Web interface for details.

Use scene change detection to detect the change of surveillance environment caused by external factors such as intentional
rotation of the camera, and to report an alarm when such an event is detected.

1.Click Setup >Intelligent>Smart. Choose Scene Change and then click a
[#] Scene Change Detection

Sensitivity e — (50 ]

~Trigger Actions

[J Alarm Output
[Jupload to FTP
[[JTrigger E-mail
[Jimage Cloud Storage

] Enable Plan

01234561789 101112131415161718192021222324
Mon

Tue
Wed
Thu
Fri
Sat

Sun

2.Select Scene Change Detection.
3.Set detection sensitivity.

4.Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of
alarm-triggered actions in Common Alarm Configuration.
5.Click Save.

3.5.17. Master-Slave Linkage

W NOTE!
= | eOnly some camera models support this function.

eThe supported alarm triggering and arming schedule may vary with camera model. Please see the
actual Web interface for details.

1.Click Setup >Intelligent>Smart. Choose Master-Slave Linkage, click O and then select Linkage Parameter tab.
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Linkage Parameter @ Mark Linkage

Smart Settings > Box-Dome Linkage
[ Enable Box-Dome Linkage

~Slave
Slave IP Address 0000
HTTP Port 80
Zoom Coefficient 5

. Save |

For some camera models, the page is displayed as follows.

Linkage Parameter

Smart Settings > Box-Dome Linkage
[¥] Enable Box-Dome Linkage

Master IP Address 203.12.1.238

. Sae |

2.Select Enable Box-Dome Linkage.

3.Set master or slave IP address, HTTPport, and zoom coefficient.
4.Click Save.

5.Select Mark Linkage tab.

S0 12:38

Manual Mark| | |Drag to Zoom | |Link

[l X Y Longitude  Latitude

6.Click Manual Mark, the following page will be displayed. The meaning of buttons:
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revio ‘ ‘Nexl" ‘End Marking| The area automatically zooms in when you mark a point on the image (left); right-click to zoom out

Mk P a e il
|Add| | Delete| | Clear Al
[[] XCoordinate Y Coordinate PTZ Longitude PTZ Latitude = A <

1. B 1459 4087 18292 1854 L3

2 @ 4479 6146 16794 2135 ‘ < " >

3 A 5059 2852 15651 1839 = | b 4

4 | A 2172 6407 15661 2816 Y

5 B 3439 4940 17398 2083 : - ——

Previous/Next:Change marking scene when you finish marking operation in the
current scene.

End Marking: End marking operation withoutsaving.
Add/Delete: Add or deletemarking point.

Clear All: Clear all the marking points on this page.

7.Marking steps ona single marking page are as follows: Click Add, and then click on the left master camera image. A
small white frame appears at your clicking, and the area automatically zooms in (as shown below). Click OK to confirm
current marking point, or right-click to return to original image.

8.Turn the slave camera to the position where the marking point is. Set the magnification of the slave camera to the maximum, and
make the cross in the center of the slave camera image coincide with the marking point (the small white frame) in the master camera
image. Click OK and Orientto link the marking points. Click Cancelto cancel the linked marking points.

9.Click a new position in the master camera image and repeat last step. You may need 5~12 marking points depending on your
needs. Click Finish and Next to turn to the next scene.

10.Click Apply after you finish all the marking configurations. For multi-sensor cameras, click the button after the marking
configuration of four scenes iscompleted.
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(Apply| [Previous| (/1| |End Marking| The area automatically zooms in when you mark a point on the image (ieft): ight-click to zoom out.
pa Pt @|a|®|=

Add| [Delete| |Clear Al

B XCoordinate Y Coordinate PTZ Longitude PTZ Latitude v A <

1 ] 2879 3205 34023 -443

2 B 5839 8205 35780 384 4 ' I >

3| B 5179 6528 5009 204 b 4

4 = 3679 8852 7141 1321 A\

5§ B 9539 3911 8604 996

Master-Slave Linkage Use master-slave linkage to link a master device and a slave device. The master device detects
the target and the linked slave device tracks and captures the target.

NOTE!
o0Only some camera models support this function.

eThe supported alarm triggering and arming schedule may vary with camera model. Please see the
actual Web interface for details.

1.Click Setup > Intelligent > Smart. Choose Master-Slave Linkage, click £} and then select Linkage Parameter.

Common Linkage Parameter | Mark Linkage

Network
Smart > Master-Slave Linkage

Video & Audio
Image
Intelligent

*  Smart

Advanced Settings

Events
Storage
Security

System

|| Enable Master-Slave Linkage

Operating Mode

Mode Track Mode v

Slave

Slave [P Address 203.6.1.118

HITP Port
Zoom Coefficient 15 |
Tracking

[/] Continuously Track

Tracking Duration(s) 5

For some camera models, the page is displayed as follows.

Common
Network
Video & Audio
PTZ
Image
Intelligent

»  Smart

Advanced Settings

Events
Storage
Security

System

Linkage Parameter

Smart > Master-Slave Linkage
[/ Enable Master-Slave Linkase
Master [P Address 20361236 ]
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2.Select Enable Box-Dome Linkage.

3.Track Mode: The linked slave camera tracks the target that triggers the set rules, until timeout is up or the target disappears.

4.Set master or slave IP address and HTTP port.
5.Zoom coefficient: the greater the coefficient, the greater the zoom of the slave device.
6.Select Continuously Track, and set tracking duration.

7.Click Save.
8.Click Mark Linkage.
Common Linksge Parameier | Mark Linkage
Netwark
\'ig.oo & Audio
Tmage
Ttelligent
Events
Storage
Security

System

A Gioar A

[] XGosrdnate ¥ Goortinate - PTZ Longitwde  PTZ Labhude A

Linkage Parameter = Mark Linkage

Sman > Mastar-Slave Linkage

Afulti Semsor Camera (103 3 4

Orient] |Cancel |OK  |Finish| |Ext The

Mark Parameters

(] A

5 v -
— ~

=l O < n »

TE=] » A

% O v

= = -

9.Click Manual Mark, the following page will be displayed. The meaning of the buttons:

Linkage Parameter = Mark Linkage

Stzart > Master-Slave Linkage

Apply |Previous| [Next |Logout

Aark Parammaters

Add| |Delete| |Ciear A1
X Coordinsie. Y Coordinste PTZ Longiade  PTZ Lafitude 7
1

OKI/Apply: After completing the marking of one scene, click OK or Apply to save and update the linkage between the
master and slave camera.

Next: Change marking scene when you finish marking operation in the current scene. Exit:

Exit marking without saving.

Add: Add marking points. Delete:

Delete marking points.

ClearAll: Clearallthemarking pointsin currentscene.
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Commen Linkage Parameter  Mark Linkage

Natwork
rman > Masier-Slave Linkage
Vides & Audio

Malt-Seasor Camers 1 2 3 4 Dome Camera.

Tmage
Latelligent

Advasced Senings
Eveats
Storags
Seeurity

System

Previous| Next| |Logout Thewes 2 i whea you mark ;tighe o
Mark Farameters
: @ a x|l x
|add| Detete |Clearsn ey
[] XCoordinste ¥ Coordimate  PTZLomgitsds  PTZ Lstitude A
r—
<« 1l »
b - 4
v
- ——

10.Marking steps on a single scene: Click Add, click on the left master camera image. A small white frame appears at your clicking, and the
area automatically zooms in (as shown below). Adjust the position of the marking point on the enlarged area. Right click to return to original
image and select again. Click OK to confirm current marking point.

11.Turn the slave camera to the position where the marking point is. Set the zoom of the slave camera to the maximum, and adjust the cross in the
center of the slave camera image coincide with the marking point (the small white frame) in the master camera image. Then click Orient.

—E—f anAs
RUSHARARE R

12.Repeat the last two steps to add other marking points. You may need 5~12 marking points depending on your needs. Click Finish after marking
is completed. For some camera models, you need to complete the marking of several scenes.
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3.5.18. Attribute Collection

——NOTE!

E eAttribute collection functions with other smart features.
eTo display attributes in live view page, you need to enable Display Attribute in Local Parameters first.
eThe interface may vary with model and smart function. Please see the actual interface for details.

1.Click Setup > Intelligent > Smart Settings, and choose Attribute Collection.
2.Select the attributes to collect under each attribute category.

Face
] Gender ] AgeRange [] Glasees

Pedestrian Attrib

V] Gender [JMask [] Upper Garment Color (] Lower Garment Color [ Upper Garment Style (] Lower Gament Style ] Bag Style

Non-Motor Vehicle Atrib
[ Upper Gamment Color || Upper Garment Style [ | Vehicle Type:

Motor Vehicle Attributes
[ Vehicle Type [ Veehicle Color [ Vehicle Brand

3.Click Save.
Master-Slave LinkageUse master-slave linkage to link a master device and a slave device. The master device detects the target and the
linked slave device tracks and captures the target.

Monitor by Attribute

Face-Wear Mask v

v

vl

www.fs.com
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Detection Parameters

NOTE!
|: eOnly some camera models support advanced settings. Please see the actual Web interface for details.
oThe default detection mode is Normal Mode. Set as required.

1.Click Setup >Intelligent>Advanced Settings. Click Detection Parameters tab.

Detection Mode I Normal Mode W |
Sync Intelligent Mark with... |Enable v|
Static Object Detection ®On O Off

2.Choose a detection mode. ChooseFilter Repeated Motion Mode to prevent repeated alarm reporting caused by repeated motion
detected in the surveillanceenvironment.
3.Click Save.
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3.6.Common Alarm Configuration

You can schedule alarm reporting and set actions that can be triggered by other devices so that alarms and the triggered actions can be

handled intime.

Alarm reporting can be scheduled for motion detection alarm, alarm input, alarm output, tampering detection alarm, and audio detection

alarm.The supported alarms may vary with device model. For the alarm types that your camera supports, see the Web interface.

The following table describes the major alarm-triggered actions and how to set a plan.

Item Description

Alarm Output

Upload to FTP

Recording

Alarm the

Center

Upload
Image(Original

)

Upload
Image(Object)

Trigger E-mail

Enable Plan

Select the check box. This setting is the alarm output interface linked to motion detection alarm.
Note:
When an alarm is reported, the camera triggers alarm output so as to trigger actions by a third-party device.

With Upload to FTP selected, the camera will automatically upload snapshots to the specified FTP server when an alarm
is triggered.

Note:

Make sure you have completedFTPand Snapshotbefore using this function.

With Recording selected, the camera will automatically record video when an alarm is triggered.
Note:

Please set Post-Record(s) on the Storage page first.Post-Record(s)specifies how long recording continues after the end
of analarm.

With Alarm the Center selected, the camera will sends alarm information to the central server
when an alarm is

triggered.

Note:

With Upload Image(Original) selected, The camera uploads the snapshot original image to the server or platform.

Note:
Make sure you have completed FTP and Snapshot before using this function.

With Upload Image(Object) selected, The camera uploads the snapshot object image to the server or platform.
Note:

Make sure you have completed FTP and Snapshot before using this function.

With Trigger E-mail selected, the camera will automatically send snapshots to the specified E-mail address when an
alarm is triggered.

Note:

Make sure you have completed E-Mailbefore using thisfunction.

Select the check box and set the start and end times during which motion detection alarm is effective. You can directly
drag the mouse to draw a plan and click Edit to edit time periods in the table. The time
periods cannot overlap.The camera reports alarms during the specified period(s) only.

You can select from Monday to Sunday and set four periods for each day.

-Enable Plan Edit %
[ et [[] tnamed) [ Edt | wer D e D D e |
0123456789 101112131415161718192021222324 ne. Start Time End Time
1 jpo:00:00 [ [p35e:50 [E|
2 | g | g
5 [ g | E
4 | g | g
CopyTo [JselectAll
WiMon [JTue [[Wed [JThu []Fi [Jsat  []5un
. Copy

[ ok || camal |
Drag the mouse to draw a plan Edit time periods in the table
Note:
Plan drawing using a mouse is only supported by IE versions later than 8.0. After setting the plan for one day, you can

apply the same settings to other days by clicking Copy and Paste.
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1.Click Save.
3.6.1.  Configuring Motion Detection Alarm

Motion detection detects the object motion in a specified rectangular area during a period. You need to set a detection area, sensitivity of

detection, object size, and history for the camera to decide whether to report a motion detection alarm when it detects motion.

=% nNoTE

oThis function is not supported by some models. Please see the actual model for details.
oThe alarm triggered actions may vary with models. Please see the actual Web interface for details.

Area Detection

1.Click Setup > Events >Common Alarm >Motion Detection. Set Detection Mode to Area.

Detaction Mode [Area w| Detection Area o | Areal
| V4 T
Object Size Small commm— ee— 210
] [ b Lt 1s
—
~&larm Parameters

Suppress Alarm(s) D
Clear Alarm(s) ;5—]

 Trigger Actions
[] Alarm Output 1 Goto Preset ~ [ upload to FTP [ Recording [ Trigger E-mail
/] Enable Plan

01234567680 WNM2IWBBTHEONN2TNM

2.In the Detection Area area, click +to add a new detection area. To delete a detection area, click

ﬁ. 3.Click and drag the mouse to set a detection area.

4.Set the detection sensitivity, object size, and history for the camera to decide whether to report a motion detection alarm.

eMoving the slider to the right increases detection sensitivity. When the extent of motion within the detection area exceeds the set object
size, the camera reports an alarm.

o0Object size specifies the minimum ratio of the object's size to the size of the total detection area before an alarm will be reported. That is
to say, to detect motion of tiny objects, you need to draw a small box (detection area) in the actual motion area accordingly.

eMotion detection results are shown in real time. The red lines represent the raised motion detection alarms. The longer a line, the greater

the extent of motion. The denser the lines, the greater the frequency of motion.
. R—

| il
oo IR

T

5.Set the alarm parameters.
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eSuppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time.

oClear Alarm(s): After an alarm istriggered,

a.lf the same alarm is not triggered within the set time, the alarm will be cleared and the same alarm can be reportedagain.

b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress alarm time expires. Then the
same alarm can be reported again.

6.Set actions to be triggered by motion detection alarm and the plan.
Grid Detection

1.Click Setup > Events > Motion Detection. Set Detection Mode toGrid.

DoEAca Mene [Gad v Sensiivity Lo em—_ High

[-Allarm Parareters-
Suppress Alarmis) P ]
Clear Alarms) B 1

Bl o b

G et =1 Trigger Actions
e e e L - [ Alarm Output 1 [ Gote Preset [DOOR]  ~ [ upload to FTP [] Recording
ra E Ak i [ Trigger £-mail
| T Ammed) [ [ 1 Unamed| [ Edt

012345676809 WMRUBMISIBITHEVAOND2AH

Mon
Tue
Wed
Thu
Fri
Sat
Sainy

2.Detection area(s) can be irregular on the grid.

3.Set detection sensitivity for the camera to decide whether to report a motion detection alarm (alarm visible on compatible NVR).

4.Set alarm parameters.

eSuppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time.

oClear Alarm(s): After an alarm istriggered,

a.lf the same alarm is not triggered within the set time, the alarm will be cleared and the same alarm can be reportedagain.

b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress alarm time expires. Then the
same alarm can be reported again.

5.Set actions to be triggered by motion detection alarm and the plan.For the detailed steps, see the descriptions of alarm-triggered

actions inArea DetectioninConfiguring Motion Detection Alarm.

6.Click Save.
3.6.2. Configuring Tampering Alarm

Configure tampering alarm so that the camera reports a tampering alarm when the lens is blocked for a certain length of time.

[=»  NoTH

eThis function is not supported by some models. Please see the actual model for details.
eThe alarm triggered actions may vary with models. Please see the actual Web interface for details.

1.Click Setup>Events>Common Alarm >Tampering Alarm.

58


http://www.fs.com/

NETWORK CAMERAS USER MANUAL e FS

Tampering Alarm @ On ) Off
Sensitivity O
Duration(s)
~Trigger Actions
[ Alarm Output 1 []Gato Preset! 1DEOR] v_i [ Upload to FTP [] Recording [] Trigger E-mail
—|/Enakle Plan
| B Amed|| [] Unarmed Edit |

0123456789 10N1M12131415161718102021222324
Mon

Tue
Wed
Thu
Fri
Sat
Sun

2.Select On for Tampering Alarm.

3.Set detection sensitivity and duration for the camera to decide whether to report a tamperingalarm.

Sensitivity is divided into three levels: high-level, mid-level and low-level. Compared with mid-level sensitivity, the camera can detect
blocking from a farther location when sensitivity is set to high. The camera reports an alarm when the lens is blocked for a specified length
of time.

Tampering alarm is effective to the whole screen. To disable tampering alarm, clear the Tampering Alarm check box.

4.Set actions to be triggered by tampering alarms and the plan. For the detailed steps, see the descriptions of alarm-triggered actions
inConfiguring Motion Detection Alarm.

5.Click Save.
3.6.3. Configuring Audio Detection Alarm

The camera can detect input audio signals for exceptions. When the rise or fall of volume exceeds the set limit, or when the input volume
reaches the threshold, the camera reports an alarm and triggers the set actions. Make sure that an audio input device is correctly

connected to the camera and audio input is turned on inConfiguring Alarm Input.

=% NOTE

eThis function is not supported by some models. Please see the actual web interface for details.
oThe alarm triggered actions may vary with models. Please see the actual Web interface for details.

1.Click Setup>Events>Common Alarm >Audio Detection.
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400 Audia Detection @® On ) Off
Detection Type
Difference
~Trigger Acti
[[] Alarm Cutput 1 [[] Goto Preset I@_R]_—VI [] Upload to FTP
[[] Recarding [[] Trigger E-mail
- [ |Enakle Plan

| [ Amed || [] Unarmed Edit |

012345673890 101112131415161718192021222324
Men

Tue

Wed

|||||wll||llw||||||S|||||||||||||||w|||

[ sto | o

2.Select Enable for Audio Detection, select a detection type and set the difference or threshold. To disable audio detection, clear the
Enable check box.

The following table describes some major parameters.

Parameter Description

eSudden Rise: An alarm is reported when the rise of volume exceeds the difference.
. eSudden Falls: An alarm is reported when the fall of volume exceeds the difference.
Detection Type . . .
eSudden Change: An alarm is reported when the rise or fall of volume exceeds the difference.

eThreshold: An alarm is reported when the volume exceeds a threshold.

eoThreshold: After a volume is set as the threshold, an alarm is reported when the threshold is exceeded.

eDifference: the difference between two volumes. When the rise or fall of volume exceeds the difference, an alarm
is reported.

Note:
oThe scale in the audio detection area is used to measure sound volume.
eAudio detection results are shown in real time. The red part indicates the reported audio detection alarms.
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3.Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions

inConfiguring Motion Detection Alarm.

4.Click Save.
3.6.4. Configuring Alarm Input

The camera can receive alarm information from a third-party device. To use this function, you need to configure the following information

for alarm input first: port, alarm name, alarm type (normally open or normally closed) and alarm reporting time.

[=%» NoTH

oThis function is not supported by some models. Please see the actual model for details.
eThe alarm triggered actions may vary with models. Please see the actual Web interface for details.

1.Click Setup>Events>Common Alarm >Alarm Input.

select Alarm [Alarm Input 1 v|

Alarm Name [ |

Alarm Type [N.O. v|
Alarm Input (®) On () Off
~Trigger Actions
[] Alarm Output 1 [ Goto Presst | 1[DOOR] | [] Upload to FTP [] Recording [] Trigger E-mail

-[_|Enable Plan
| [ Armed || [[] Unarmed| | Edit

01234567889 101112131415161718102021222324

Mon
Tue
Wed
Thu

Fri
Sat
Sun

2.Select alarm and set the alarm name.
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3.Select N.O. or N.C. according to the type of the third-party alarm input device. For example, if the third-party alarm input device is
normally open, you need to select N.O. here, so that the camera can receive alarm information from the third-party alarm input device.
4.Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions of alarm-triggered actions
inConfiguring Motion Detection Alarm.

5.Click Save.
3.6.5. Configuring Alarm Output

After alarm output is triggered by a motion detection alarm, Boolean alarm, the camera can output alarm information to the third-party

device if alarm output is set correctly to Normally Open or Normally Closed. The alarm output duration is configurable.

(=% NotE
This function is not supported by some models. Please see the actual model for details.

1.Click Setup>Events>Common Alarm >Alarm Output.

_Select Alarm |Aiam1 Output 1 V|

Alarm Mame | |

Default Status IN.O. v|
Delay(s) [30 |
Relay Mode | Menostable v|
-{_|Enable Plan
| [0l Armed || [ | Unarmed| . Edit

0123 4567 89 10111213 14151617158192021 2223 24
Mon

Tue
Wed
Thu
Fri
Sat

Sun

2.Select the alarm and set the alarm name.

3.Set the status to N.O. (default setting) and set the alarm duration.

4.Set relay mode to better adapt to third-party alarm devices like alarm lights. Please select the trigger mode according to your third-party
alarm device.

5.Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions of alarm-triggered

actions inConfiguring Motion Detection Alarm.

6.Click Save.

@ CAUTION!
Strictly follow the sequence when powering on the devices to avoid damaging camera components:

1. Check that the alarm type is set to Normally Open (default setting), and that the camera and the alarm output device are
powered off.

2. After completing the connection, power on the camera first and then power on the alarm outputdevice.
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3.7. Memory Card Storage

(=% nNotE

oThis function is not supported by some models, and may vary with models. Please see the actual model for details.

eEdge storage is recommended when the camera operates in stand-alone mode. When the camera is managed by the central
management server, you need to stop edge storage to avoid affecting the cache post recording service.

®Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if not supported by the camera

3.7.1. Setting Edge Storage

Edge storage is used to save video data and snapshots to the memory card directly. Edge storage is recommended when the camera is
running in stand-alone mode.

Manual storage

The camera records live video repeatedly if manual storage is enabled.

1.Click Setup>Storage>Storage.

Storage Medium [Memory Card v| Format| ) Enable
Total Capacity 7594 MB, Free Space 382 MB.
~Allocate Capacity
Video(MB) (7504 | (The remaining capacity is used for image storage.)

Common Snapshot(MB) D | (The remaining capacity is used for smart snapshot storage.)
Smart Snapshot(MB) 0 '

Video Storage Info

Storage Policy (® Manual Storage O Planned Storage O Off
Stream [Main Stream v/

When Storage Full (@) Overwrite () Stop

Post-Record(s) (60 |

2.Start edge storage and modify the settings as required.The following table describes some major parameters.

Parameter Description

Storage resource type.
Note:

Storage Medium eTo format the memory card, disable the storage function for the card first. Then Click Format and then click OK to
confirm the operation. The system will restart when the format is completed.

eInformation about the total and free space is displayed.

Data Overwrite  ®Overwrite: If there is no free space in the memory card, new data will overwrite the existing data repeatedly.
Policy eStop: If there is no free space in the memory card, new data will not be saved to the memory card.
Post-Record(s) For alarm-triggered recording, length of time that recording continues after the end of the alarm.

3.Click Save.

Planned storage
If planned storage is enabled, the camera records video to the memory card during the specified periods.

1.Click Setup>Storage>Storage.
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Storage Medium [Memory Card v| [Format| ] Enable

Total Capacity 7594 MB, Free Space 382 MB.

Allocate Capacity
Video(MB) (7594 | (The remaining capacity is used for image storage.)
Common Snapshot(MB) |0 | (The remaining capacity is used for smart snapshot storage.)

Smart Snapshot(MB) [0 |

-~Video Storage Info
Storage Policy (O Manual Storage (® Planned Storage ) Off
Stream [Main Stream v
When Storage Full (® Overwrite () Stop
Post-Record(s) (60 |
~Plan
| B Armed| | [] Unarmed| | Edt |

0123456789 101112131415161718192021222324
Mon

Tue
Wed
Thu
Fri
Sat
Sun

For some camera models, the page is displayed as follows.

www.fs.com

64


http://www.fs.com/

NETWORK CAMERAS USER MANUAL e FS

Storage Medium [Memory Card v| [Format| ] Enable
Total Capacity 7514 MB, Free Space 7514 MB.
rAllocate Capacity

Video{MB) 7514 | (The remaining capacity is used for image storage.)
Common Snapshot(MB) |0 |

rVideo Storage Info
Storage Policy (O Manual Storage (@) Planned Storage () Off
Stream [Main Stream vl
When Storage Full (@) Overwrite () Stop
Post-Record(s) [60 ]
Plan
| [ Amed| | [] Unarmed| | Edt |

0123456789 101112131415161718192021222324
Mon

Tue
Wed
Thu
Fri

2.Select Planned Storage, and then set the periods during which the camera records video to the memory card.

3.Click Save.

=% NoTH

ePlanned storage is not effective when manual storage and planned storage are both enabled.
®To query recordings in the memory card, seeVideo Playback and Download with Edge Storage.

3.7.2.  Setting Cache PostRecording

A camera under centralized management can use the memory card as a backup storage resource of the central management server. If
storage from the camera to the central storage device is interrupted due to unstable network connection, the camera automatically will
start cache post recording and store videos to the memory card.

With recording backup enabled, the camera can automatically transfer the video stored in the memory card to a storage resource of the

backup server in form of file when the communication between the camera and the backup server is restored.

(=% Note

Before you set cache post recording for a camera, checkthat:
eThe memory card is correctly installed on thecamera.
eBackup resource has been added on the centralserver.
eBackup resource has been allocated for thecamera.

ePost-Record is displayed if the camera is capable of this feature; This parameter is not displayed if not supported by the camera

Disable edge storage

1.Click Setup>Storage>Storage.
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Storage Medium [Memow Card v/| |Format (/] Enable
Total Capacity 7594 MB, Free Space 382 MB.
Allocate Capacity
Video(MB) [7594 ] (The remaining capacity is used for image storage.)
Common Snapshot(MB) [0 | (The remaining capacity is used for smart snapshot storage.)
Smart Snapshot(MB) 0
Video Storage Info
Storage Policy O Manual Storage O Planned Storage (® Off
Post-Record(s) (60 ]

2.Set Storage Policy to Off. Post-Record is displayed if the camera is capable of this featureand then set Post-Record(s).
3.Click Save.

3.8.  System Maintenance

|:ﬁ NOTE!
This function is not supported by some models. Please see the actual model for details.

3.8.1.Security

User Management

There are two types of users in thesystem:

eAdministrator: referred to as “admin” in this manual. The default name of the administrator is admin, which cannot be modified. Admin
has full permission and can manage all users and devices. Only one admin user is allowed in the system.

eCommon user: referred to as “user” in this manual. User only has permission to play live and recorded video. Up to 32common users are
allowed in the system.

eYou can add a user on the user management interface(under Setup>Security>User).

eAfterthe user is added successfully,

youcan change the passwordby entering the new passwordordelete the userby clearing
theusername.

oOn the first login, you need to enter an email address, which will be used to reset the login password in case you forget it. You may deselect
the check box and choose not to enter any email address.
oTo reset the password, click Forgot Password on the login page and follow instructions to get a security code. Use the security code to reset

the password.

Retrieve Password

Please scan the QR codle to obtain the security
code (for admin enly):

+ EZLive: Me > Tool > Forget Device Pasrword
+ EZView: Local Config > Forget Device

Password

We will send the security code foEmail not set

Cancel Next

eSelect Setup>Security>User, edit admin information including the email address.

=% NOTE

eOnly admin can change passwords. Changing the username or password for a user when the user is still logged in will force the
user to log out. The user must use the new username or password to login.

oOnly admin can add and delete users. Deleting a user when the user is still logged in will force the user to log out. A deleted
user cannot login.

66


http://www.fs.com/

NETWORK CAMERAS USER MANUAL

6 Fs

Network Security

HTTPS
Set a secure channel for data transmission to ensure security.

(=% NOTE!
This function is not supported by some models. Please see the actual model for details.

1.Click Setup>Network>Port.

HTTP Port 30 |
HTTPS Port 1443 |
RTSP Port 1554 |

2.Enter the port number in theHTTPS Port text box.
3.ClickSave.
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4.Click Setup>Security> Network Security> HTTPS.
HTTPS i@ On 7 OF

S5L Certificate | |Browse...| | Upioad

5.Select On for HTTPS.You may import a custom SSL certificate as needed.

6.Click Save.

Next time you log in, enter the address in https://IP:HTTPS port number format, for example, https://192.168.1.13:443 to enter secure
channel mode.If you use the default HTTPS port, enterhttps://IP.

Authentication

RTSP (Real Time Streaming Protocol) is an application layer protocol. Totransmit and control the audio and video, set RTSP authentication
on the Webinterface.

1.Click Setup>Security> Network Security>Authentication.

RTSP Authentication  |Digest v|

HTTFP Authentication |Digest v|

2.Select an authentication mode and then click Save.

Hide Vendor Information
You can set to hide the vendor information of the network camera on the Web interface.

1.Click Setup>Security> Registration Info.

Hide Vendor Info @ On 5 Off
2.Under RegistrationInfo, selectOn.
3.Click Save.
APR Protection
This function protects a camera from ARP attacks. The gateway and the MAC address must be set properly before a PC can access the

camera from another network; if an incorrect MAC is set, only PCs on the same LAN can access.

1.Click Setup>Security> Network Security> ARP Protection.

ARF Protection i@ On 7 OFf

Gateway “ F.1.1

Gateway MAC Address 0

2.Select the check box to enable the ARP binding function and set the gateway MAC address.
3.Click Save.

IP Address Filtering

Use IP address filtering to allow or forbid access from specified IP address(es).

=% NOTE

This function is not supported by some models. Please see the actual model for details.

1.Click Setup>Security > Network Security>IP Address Filtering.
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IP Address Filtering i On Off
Filtaring Mode \Whiteist  []
Me. IP Address +

1 I EEE

=

2.Select On to enable IP address filtering.
3.Select a filtering mode, and then add IPaddress(es).
4.Click Save.

=% NoTH

olf Filtering Mode is set to Whitelist, then only the added IP address(es) are allowed to access the camera. If Filtering Mode is set
to Deny Access, then only the added IP address(es) are not allowed to access the camera.

eUp to 32 IP addresses are allowed.Each IP address can be added once only.

oThe first byte of each IP address must be 1-223, and the fourth cannot be 0. For example, the following IP addresses are illegal
and cannot be added: 0.0.0.0, 127.0.0.1, 255.255.255.255, 224.0.0.1.

Access Policy

1.Click Setup>Security > Network Security>Access Policy.

MAC Authentication ® On O Off
Illegal Login Lock ® On O Off

2.Select On to enable lllegal Login Lock and MACAuthentication.
3.Click Save.
Watermark

Use watermark to encrypt custom information with video to prevent unauthorized delete or alteration.

=% NoTE
o Only some camera models support thisfunction.

1.Click Setup>Security>Watermark.

Watermark i Onm OF
Watermark Content ABC

2.Select On to enable watermark, and then input watermarkcontent.

3.Click Save.
3.8.2. Setting the System Time

You can use the following methods to adjust the system time of your device.
Manually Setting or Synchronizing the System Time

1.Click Setup>Common>Time, and then click the Time tab.

69


http://www.fs.com/

NETWORK CAMERAS USER MANUAL 6 FS

Sync Mode i_S'_.rnn: w_ifh Latest Eer'.rer Tu_'ne B
T Zoeis |{UTC) London, Casablanca,Coordinated Universal Time ]
System Time 2017-09-1208:07:09 [ |Sync with Computer Time |

2.Select a synchronization mode.

3.Set the correct time zone and system time. You may also click Sync with Computer Time to synchronize the time settings of your camera
with that of your PC.

4.Click Save.

Synchronizing with the NTP Server

1.Click Setup>Common>Time, and then click the Time tab.

Sync Mode [ Sync with NTP Server v|
Time Zane |[UTC} London,Casablanca, Coordinated Universal Time “
System Time [2018-05-10 08:48:53 [T| [Sync with Computer Time |

MNTP Server

MTP Server Address (0.0.0.0 |

Part [123 |

Update Interval(s)

2.Set Sync Mode to Sync with NTP Server,and then set the IP address and port of the NTP server and update interval.
3.Click Save. The camera will periodically synchronize time with the NTP server.
Setting the DST

1.Click Setup>Common>Time, and then click the DST tab.

rDST
DST @ On ¢ OF

Start Time lapr [#l[First  [«][sun [#][02 [v]h
G on Rl s Rz R

DST Bias | 60mins [+]

2.Select On for DST, set the start time, end time, and DSTbias.
3.Click Save.

3.8.3. Setting Servers

Intelligent Server
You need to configure the intelligent server if an ultra sensitive camera is managed by a central server.

[=» ot

o0Only some camera models support intelligentserver.
®To use face snapshot, you need to configure the TMS server to which snapshots are uploaded.

1.Click Setup>Common>Server, and then click the Intelligent Server tab.
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Intelligent Server

Intelligent Server 1
Server IP [p-0.0.0 ]
Server Port

Platform Communication Type ~ [GA/T1400 v|
Camera No. [IPC ]
Device No [IPC |

/| Enable Intelligent Server 2

Server IP 0.0.0.0

Server Port 5196

Platform Ci ication Type ~ [LAPI v
Device No. EZIPCO

UDP Server

UDP Server P

UDP Server Port

ReportInterval

Note:To transfer images by FTP, you need to add server information on the FTP setting page.

2.Setintelligent server parameters. Main parameters are as follows.

eServer IP, Server Port: use the default value.

ePlatform Communication Type:
a.Choose GA/T1400, then enter device ID, username and password.
b.Choose FTP, then click the FTP button to go to the FTP settings page and complete the settings.
c.Choose LAPI to connect toVMSes.

3.Video&Image Database Settings: choose Pixel Mode or Percentage Mode to display the coordinate information of detection objects.

eVideo&Image Database Settingsis available to certain models only.
ePixel mode coordinate X/Y= (Percentage mode coordinates*image width/height)/10000.

4.Select Enable Intelligent Server 2, and complete the settings, then the snapshot stream and video stream will be uploaded to
Intelligent Server 1 and Intelligent Server 2 at the same time.

=% NOTE

eIntelligent Server 2 is available for certain models only.
olf the communication type of Intelligent Server 1 is set to FTP, then FTP cannot be set as the communication type of Intelligent

Server 2.
oOnly certain camera models support LAPI protocol, and only Intelligent Server 2 supports LAPI. When LAPI is chosen, the settings

cannot be configured.
5.Click Save.

3.8.4.Serial Port Mode Configuration

The RS485 serial port is used for data exchange with the third-party device. Serial port settings on the camera should be consistent
with that of the connected third-party device.

—2>, NOTE!
@ oThis function is not supported by some models. Please see the actual model for details.

PTZ control

To control a PTZ camera through a third-party device, you need to set Port Mode to PTZ Control.

By sending PELCO-D compliant PTZ control commands through the RS485 port, you can control the PTZ camera without using the PTZ
control panel.

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
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RS485 1
Port Mode |PTZ Control v
Baud Rate 9600 v
Data Bits 8 v
Stop Bits 1 v
Parity None v
Flow Control None v
PTZ Protocol |INTERNAL-PTZ V|
PTZ Mode Built-in PTZ Priority Vv
Address Code 1

Enable Trans-Channel

2.Select PTZ Control from thePort Mode drop-down list. The following table describes some major parameters.

Set the PTZ protocol that the channel supports.

PTZProtocol ~ Note:
eYou can set this parameter only when Port Mode is set to PTZ Control.
eoWhen PTZ Protocol is set to INTERNAL-PTZ, the camera can connect to the external PTZ without using the
serial port (serial port parameters are grayed out). In this case, you only need to connect the zoom and focus
interfaces of the camera to the lens, and then you can operate the PTZ like an internal PTZ.

eBuilt-in PTZ Priority: When this option is selected, the camera first tries to control the PTZ (for example, to zoom or focus
) by itself instead of through the external PTZ. For operations that the camera cannot accomplish by itself, the camera
uses the external PTZ.

eExternal PTZ Priority: The camera first tries to control the PTZ through the PTZ connected through the serial port.

Note:
PTZ eYou can set this parameter only when Port Mode is set to PTZ Control.
Mode oWhen INTERNAL-PTZ is selected, this parameter is always set to Built-in PTZ Priority, and it is unnecessary to connect the

camera to an external PTZ through the serial port. Control through the external PTZ is not effective even when the camera has
been connected to an external PTZ.
eSet this parameter as required. Make sure PTZ control related interfaces are correctly connected.

Set the address code for the PTZ.

Note:
Address You can set this parameter only when Port Mode is set to PTZ Control and PTZ Protocol is not set
Code toINTERNAL-PTZ.

3.Click Save.

Transparent channel

Use the RS485 serial port to achieve transparent data transmission with the third-party device. Transparent channel is mainly
used to achieve transparent data transmission between two devices.

—2, NOTE!
@ oThis function is not supported by some models. Please see the actual model for details.
eMake sure that you have set Port Mode to Trans-Channel for your camera.

1.Click Setup>System>Ports & Devices, and then click the Serial Port tab.

72


http://www.fs.com/

NETWORK CAMERAS USER MANUAL

6 Fs

RS485 1
Pt (rars Channsl /]
Baud Rate les00 W/
Data Bits B ¥
- ()
o
Flow Control |None v
[ 1Enable Trans-Channel

RS232 1
Port Mode PTZ Control
Baud Rate 8600
Data Bits 8
Stop Bits 1
Panty None
Flow Control None
PTZ Protocol PELCO-D
" | PTZ Mode Built-in PTZ Priority
Address Code 0
Enable Trans-Channel

2.2.Select Trans-Channel from the Port Mode drop-down list.
3.Select Enable for Trans-Channel.

4.Enter the destination IP address and port number (IP address and port number that the transparent channel

connects to).
5.Click Save.

0osD

To display information from the third-party device on the OSD, you need to select OSD as the port mode.
The camera receives information from the third-party device through the RS485 serial port, translates the received information, and then

displays it on the OSD.

<

<) 1£] [£] €] |€

<

—2, NOTE!
@ To enable the camera to correctly translate information received from the third-party device, make sure that the information sent by the
third-party device through the serial port complies with the data format specified by our company. For more details, contact your dealer.

1.Click Setup>System>Ports & Devices, and then click the Serial Port tab.

[[] Enable OSD Report

RS485 1
Port Mode |OSD
Baud Rate | 9600
Data Bits (8
Stop Bits [1
Parity |None
Flow Control | None
Enable Trans-Channel

2.Select OSDfrom the Port Mode drop-down list.Select Enable OSD Report (so OSD data will be uploaded to the platform).

3.Click Save.

ONVIF Transparent Channel

Transmit data through the transparent channel (ONVIF) between the camera's RS485 port and a third-party device.

1.Click Setup>System>Ports & Devices, and then click the Serial Port tab.

[ Trans-Channel via ON' v|

RS485 1

Port Mode

Baud Rate | 9600

Data Bits E

Stop Bits [1

Parity [None

Flow Control | None
Enable Trans-Channel
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2.Set Port Mode to Select Trans-Channel via ONVIF.
3.Click Save.

3.8.5.Wiper Control

Set wiper parameters before you can control the wiper.

—2» NOTE!
@ This function is not supported by some models. Please see the actual model for details.

1.Click Setup>System>Ports & Devices, and then click the External Device tab.
Wiper
Control Mode
Enable Wiper

2.Set control mode for the wiper. The following table describes some major parameters.

Parameter Description

Serial Port .

PTZ control for details.
Al Use alarm input and output to open or close the circuit and control the wiper
Input/Output :

3.8.6.Viewing Device Status

You can view the current status of your camera.
1.Click Setup>Common>Basic Info.

Basic Info

Model IPC

Firmware Version IPC

Hardware Version A

Boot Version V1.0

Serial No. 2102335CC3531740100232
Network 192.168.1.13/255.255.255.0/192.168.1.1
MAC Address 48:ea:63:4d:56:88

Status

System Time 2018/1/25 19:16:27
Operation Time 0 Day(s) 0 Hour(s) 0 Minute(s)
Intelligent Server Offline

2.Click Refresh for the latest status information.
3.View the device information.

The wiper is controlled by PELCO-D instructions;therefore,the PTZ protocol should be set to PELCO-D. See

Izg NOTE!
! You may view device model, firmware version, intelligent server status, etc, on the basic info page.

3.8.7.Photo Storage Status

View the current photo storage status. See Memory Card Storage for the full storage policy.

—2, NOTE!
@ Only models with storage function support this function. Please see the actual model for details.
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st e

Total Capacity 0 MB, Free Space 0 MB.

Image List

® V] .203.3.1.99

(Refresn Export Record | Export| |Delete Expon&Delete)

2.Click Refreshto update the storage status.
3.You can export or delete photos in the Image List area.

3.8.8.Upgrading the Device

If the device is managed by the central management server and you want to upgrade the devices in batch mode, it is recommended to perform the
upgrade operation on the central server. For detailed steps, see the user manual for the central management server.

1.Click Setup>System>Maintenance.

Software Upgrade—

Local Upgrade | | Browse... | | Upgrade = []Upgrade Boot Pragram

Cloud Upgrade ) Detect

Note: The upgrade will take a while. Please do not disconnect power.

2.Under Software Upgrade, click Browse and select the correct upgradefile.
3.Click Upgrade and then confirm to start. The camera will restart automatically after the upgrade is completed.Some devices support
boot program upgrade. To upgrade, select Upgrade Boot Program.

4.You may click Detect to check for new versions available to cloudupgrade.

(=% nNote

eYou must use the correct upgrade file for you camera. Otherwise, unexpected results may occur.

oThe upgrade file is a ZIP file and must include all the necessary files.

eoThe boot program loads the operating system and then the system starts running. The upgrade boot program function is
disabled by default, and only the camera will be upgraded to the latest version. If enabled, both the camera and the boot
program are upgraded, and the operating system of the following new version scan be booted properly and the camera can be
upgraded conveniently.

eEnsure that the power supply is normal during upgrade. The device will restart after the upgrade is completed.
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3.8.9. Restarting the System

1.Click Setup>System>Maintenance.
-Device Restart—

Restart | Restart device

2.Under Device Restart, click Restart. The device will restart after you confirm the operation.

@ CAUTION!
Perform this operation with caution because restarting the system interrupts the ongoing service.

3.8.10. Importing and Exporting System ConfigurationFile

Export the current configurations of the camera and save them to the PC or an external storage medium. You can also quickly restore

configurations by importing backup configurations stored on the PC or an external storage medium back to the camera.

@ CAUTION!
eAfter you perform the Default operation, all settings are restored to factory defaults, except the following: login password of
the system administrator, network settings, and system time.

eMake sure you import the correct configuration file for your camera. Otherwise, unexpected results may occur.
eThe camera will restart when the configuration file is imported successfully.

1.Click Setup>System>Maintenance.

~Config Management

| Default | |:| Restare all settings to defaults without keeping current network and user settings.
Importing [ | [Browse...| [ Import |
Exporting [ | | Browse...| [ Export |

2.To import configurations that you have backed up, click Browse next to the Import button and select the configurations you want to
import, and then click Import. The result will be displayed.

3.To export current system configurations, click Browse (next to the Exporting field), set the destination and then click Export.

4.To restore default configurations, click Default and then confirm the operation. The device will restart and restore the default

configurations.Clicking Default with the check box selected will completely restore the device to factory default settings.
3.8.11. Collecting Diagnosis Information

Diagnosis information includes logs and system configurations. You can export diagnosis information to your PC.

1.Click Setup>System>Maintenance.

~Diagnesis Info-

Export Diagnosis Info | | Browse... 'Export [

] Collect Image Debugging Info

2.In the Diagnosis Info area, click Browse to set the destination and then click Export.

@ NOTE!

eDiagnosis information is exported to the local folder in form of a compressed file. You need to decompress the file using a tool
such as WinRAR and then open the file using a texteditor.
oBy selecting Collect Image Debugging Info, you can display video with debugging information at the same time, which makes
troubleshooting easier.

3.8.12. FocusConfiguration

The device can adjust the speed of auto-focus according to the minimum focus distance. In order to shoot clear objects, it is
recommended that the minimum focus distance is set shorter than the distance between the objects and lens, for example, if
the minimum focus distance is 3m, then the objects within 3m from lens will be out of focus.
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NOTE!
@ This function is only supported by the devices with auto-focus. Please see the actual model for details.

1.Click Setup>System>Maintenance.

[Foeus
Min. Focus Distancelcm) 10 E oK
Max. Zoom Ratio 30 =] oK

2.Under Focus, configure Min. FocusDistance(unit: cm) and Max. Zoom Ratio.
3.Click OK.

3.8.13. Device MountingHeight

Enter the actual height from the installed infrared dome to the ground, so that the dome will be able to automatically adjust its infrared lamp.

NOTE!
@ oThis function is only supported by some infrared cameras. Please see the actual model for details.

1.Click Setup>System>Maintenance.
Meunting Infe

Mounting Height (cm) 600 0K

2.Enter the actual height from the installed Infrared Dome to the ground.

3.Click OK.
3.8.14. Fisheye Camera Parameter

To display video properly, you need to set fisheye parameters properly according to the actual mounting mode.

NOTE!
@ oThis function is only supported by some infrared cameras. Please see the actual model for details.

1.Click Live View>Mount. Select the mounting mode. The selected mounting mode must be consistent with the actual mounting mode.

Proportional [Scaie ] | Main'Stieam | Sub Stream | Trird Syeam

For some camera models, the page is displayed as follows.
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2020 06:3

2.Set the parameters. The following table describes some major parameters.

Parameter Description

. Elevendisplaymodes:
oOriginal Image

-‘ ®Panoramic

[ ®Panoramic+3PTZ

i‘_ ®Panoramic+4PTZ

[ ®Panoramic+8PTZ

Ll ©360°Panoramic+1PTZ
®180°Panoramic

.H_ ®Fisheye+3PTZ

[ O®Fisheye+4PTZ

D Q360°Panoramic+6PTZ

| i Fisheye+8PTZ

—

—

——

|oﬁ
[
VoA
Threemounting modes:
= ®Ceiling
C§ oWall
N
N ®Desktop
Note:
The selected mounting mode must be consistent with the actual mounting
AN mode.
Split Mode:
e ®Horizontal
I ®Vertical
Note:
" Split mode shows only when Display Mode is Panoramic and Mount mode is not wall mount.
Dewarping Angle[0°~90°]:
®0°: for areas near lens center where fisheye distortion is slightest.
—— (90 y g

®90°: for image edges where fisheye distortion is strongest.
Note:

Dewarping angle shows only when Display Mode is Panoramic and Mount mode is not wall mount.
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4, Live View
Live view means playing live video (real-time audio and video) received from a camera in a window through the Web interface.

If you log in with the Live View check box selected, live video appears by default when you are logged in. You may double-click the

window to enter or exit full screen mode.

4.1. Live View Toolbar

=% NoTH
B The supported live view operations may vary with camera model. For the operations that your camera supports, see the Web
interface.

Button Description
n/n Play/stop live video.

q) - [ Adjust the output volume for the media player on the PC.

Adjust the microphone volume on the PC during audio communication between the PC and the
camera.

Take a snapshot of the current image displayed on the PC.

Note:

The path for saving snapshots are set in System Configuration.

Start/stop local recording.

M Note:

The path for saving local recordings is set in SystemConfiguration.

Start/stop audio communication between the PC and the camera.

Start/stop digital zoom. For more details, seeUsing Digital Zoom.
Start/stop area focus. For more details, seeUsing Area Focus.
Start/stop 3D positioning. For more details, seeUsing 3D Positioning.

Show/hide the PTZ control panel.

. ) Set image display ratio in the window. For example, to display high-definition images at original
Proportional | Scale H 16:9, select Scale; to display according to window size, select Stretch; to display with the

original
image size, select Original.
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Reset the packet loss rate to zero.

Note:

After you move the mouse cursor on a live view window, this button appears
on the floating toolbar.

Display packet loss rate and bit rate information at the bottom of the window.

Note:
After you move the mouse cursor on a live view window, this button appears on the floating
toolbar.
Click this button to always display the information. With another click, the information appears
only when you move the mouse cursor over the window or place it at the bottom. If the mouse
cursor rests on the window for around 3 seconds or leaves the window, the information
disappears.
| Image ‘ Click this button to open the image setting page.
H Display in full screen mode.
| Main |
‘ Sub | Select a live video stream that the camera supports: main stream, sub stream

r third _stream._
" hird

4.2. Viewing Certain Area of Images

Digital zoom, area focus and 3D positioning allow you to get more details of certain part of images. Digital zoom enlarges an image with

loss inimage quality, while 3D positioning enlarges an image without.

4.2.1. Using Digital Zoom

=» NoTtE
The supported live view operations may vary with camera model. For the operations that your camera supports, see the Web
interface.

1.0n the Live View page, click ladad on the toolbar.
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M Uve view E Flaybadk

Freporions] Seaw (o] | Main Svam S Suwam Thea Seean

2.Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. To restore the original image size

and zoom in on other areas of the image, right-click the mouse.
3.To exit, click .

4.2.2.  Using Area

Focus [::ﬁ»

NOTE!
The supported live view operations may vary with camera model. For the operations that your camera supports, see the Web
interface.
™
1.0n the Live View page, click lsili=sll on the toolbar.

Propostional Scak [w] | Main Stean Sun Siream Thed Seeam

2.Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify anarea.
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4.2.3. Using 3DPositioning

=% NOTE!

This function is available only for network PTZ cameras and network box cameras equipped with motorized zoom lens and PTZ.
Please see actual models for details.

1.0n the Live View page, click on the toolbar.

W Live View [ Playback = Photo & setup

Proportional Scale [v] | MainStream SubStream | Third Stream

2.Clickand hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. Dragging reversely (from down top)
will zoom out. =
3.To exit, click F#

4.2.4. FaceSnapshot

IPCASSBSRCEUPVC  ©Losost

2.Snapshot list will be displayed on the right of live view, with the latest on top. Up to 200 snapshots
will be displayed. The following figure shows an example.

Propcrtcasf(Scais | IMBRSNESAN Sub Svcom | Third Swam

Opan imoge Faldor  Cloar Al Riscords

82


http://www.fs.com/

6 Fs

3.Some models support structured data which indicates the attributes of detection objects. To display the attributes in live view page, you need to

select Attribute Collection in Common Alarm Configuration.
Proporions] Scse v [THIERSSSEN |  Sub Steem  Thied Sveam

NETWORK CAMERAS USER MANUAL

Open image Folder  Cloar Al Recorts

4.Some models support human body snapshot association. To display the human body picture in live view page, you need to select

human body snapshot in Face.

Proportional Scale v Stream Sub Stream Third Stream

Open Image Foider ~ Clear All Records

5.Click to stop face snapshot display.

6.Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG
format. You may also change the image path in Setup > Common > Local Parameters. When the disk
space is smaller than T00MB, you will be prompted to clear auto snapshot folder, and new snapshots
will not be displayed in live view page until disk space is freed.

7.Click Clear All Records to clear the snapshots.

4.2.5. Deep PerimeterSnapshot

(=% NoTE
Only some camera models support this function, and the actual interface may vary.
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. . . Fg! .
1.In live view page, click L in the tool bar.

Proportional Scale /| m  SubSteam | Thin

2.Todisplay structured data of detection objects in live view page, you need to select Attribute Collection in Common Alarm

Sub S

nguflgsl;la%a%llpaim rollomnqﬁﬂggﬂre shows an example.

3.Click to stop deep perimeter snapshotdisplay.

4.Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG
format. You may also change the image path in Setup > Common > Local Parameters. When the disk
space is smaller than 1T00MB, you will be prompted to clear auto snapshot folder, and new
snapshots will not be displayed in live view page until disk space is freed.

4.2.6.Mixed-Traffic Detection Snapshot

=% NOTE!

Only some camera models support this function, and the actual interface may vary.

. . . Fg™ . h I b
1.1n live view page, click ._1_. in the tool bar.
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2.To display structured data of detection objects in live view page, you need to select Attribute Collection in Common Alarm Configuration. The
following figure shows an example.

NETWORK CAMERAS USER MANUAL

Proportional Scale | ["Main Stream Sub Stream Third Stream

Open Image Folder Clear All Records

3.Click to stop displaying snapshots.
4.Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format. You may also change

the image path in Setup > Common > Local Parameters. When the disk space is smaller than 100MB, you will be prompted to clear
auto snapshot folder, and new snapshots will not be displayed in live view page until disk space is freed.

5.Click Clear All Records to clear the snapshots.

4,3,.5ePTZ of Panoramic Cameras

=2 _NoT& : , ,
This function is available only for some certain camera models,please see actual models for details.Auto-tracking can be only

supported in the main stream.
1.0n the Live View page, select on the toolbar as shown below.

s e [ NEEE HEE =

J OELS | Arat 8 Ros -

2.When you click . in panoramic mode,the live view would change to the 5ePTZ tracking mode. Then camera would detect

Then camera would detect moving objects in the live view when perimeter protection function is enabled, besides, it can trackand enlarge 5 targets
that trigger the alarm rule which you set up in perimeter protection functionat most simultaneously. This function performs like a PTZ camera’s tra

cking and zooming feature.
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ML : 7 Eictd ARE E=E Bl

v ®uo% -

3.Click in 5ePTZ tracking mode to switch to the panoramic mode.

4.4.Live View of Fisheye Cameras

@ NOTE!

e This function is only supported by the network fisheye cameras. Please see actual models for
details.

e The preview image on the Web may vary with the fisheye settings for the camera. Please set the
fisheye parameters (see Fisheye Cameras Parameter) and the fisheye mode of the camera before
you start live view.

Display modes include three major types: Original Image, Fisheye and PTZ, Panoramic and PTZ. In different mounting modes, images are displayed differently.
The following takes wall mount as an example.
When Original Image is selected, fisheye images are displayed as follows.

@ LiveView [ Playback [ Photo £ Setup

Proportional Main Stream | Sub Stream | Third Stream Image Fisheye Mode
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When Panoramic is selected, dewarped panoramic images are displayed as follows.

@ Live View [ Playback [ Photo % Setup

Fisheye Mode

Proportional Sitch /| Mai Stieam | _SubSteam | Tnid Siream |

@ NOTE!

If the ceiling mount or desktop mount is adopted, the panorama image (two 180°images) is a dewarped
image of the fisheye preview image (360° image). Please mount the camera with an appropriate angle of
view according to the actual surveillance requirements.

For example, if the camera is installed on the ceiling, the surveillance target is displayed on the upper part
of the panorama image when the intersection angle between the device cable outlet (logo) and the
surveillance target in clockwise direction is 135°.

Position of surveillance target

(e.g. access control) Panorama image in

360° Fisheye image in .
. . panorama preview mode
fisheye preview mode

Target
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When Panoramic+4PTZ preview mode is selected from the list on the right, 4 local images are displayed, from left to

right, from top to down, by default. You may perform PTZ control and zoom operations on each local image, as
shown in the figure below.

@ LiveView [ Playback [ Photo £¥ Setup

Proportional Stretch v Main Stream Sub Stream Third Stream Fisheye Mode

Mount

s N
v @ 2L
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5. Video Playback and Download with Edge Storage

NOTE!

oEOdge storage refers to recording video to the memory card of a frontend device (mostly a camera). Local recording refers to
recording video to a local PCclient.

eBefore you play back video with edge storage, check that the camera has been installed with a memory card and storage has
been configured.

oThis function is not supported by some models. Please see actual models for details.

(=2

5.1.  Video Playback

1.Click Playback on the home page.

»»

44 sep 2017

Sun Mon Tue Wed Thu Fr Sat

12
sl afs]ef7]s]o
10 11 1218 141516
17 18 1920 21 2|2
24 25 26 21 28 2930

e

' Recording Download ’

Query
Results

18:19:38 - 18:37:11

18:37:13 - 18:54:46
18:54:48 - 19:12:21
19:12:23 - 19:29:56
19:29:58 - 19:47:30
gt 19:47:32 - 20:05:05
20:05:07 - 20:22:40
20:22:42 - 20:40:15
20:40:17 - 20:57:49
20:50:04 - 22:07:35
20:57:51 - 21:15:24
21:15:26 - 21:32:59

21:33.01
22:07:37
222511
22:37:15
22:38:23

2.Select the date from the calendar.

3.Click Query.

4.Under Results, double-click the time period to start playing the recording.5
5.2.Download

1.Click Playback on the home page.

Recording Download

-21:49:18
-22:25:09
-22:30:19
-22:37:27
-22:39:05

Recording Time 2017-09-13 [~ 2017-08-14 [c|| Search |
Mo. Start Time End Time
& 1 2017-0%-13 19:12:3% 2017-09-13 19:28:56 .
] 2 2017-09-13 19:29:58 2017-09-13 19:47:30

2.Search for video within a specified period. The results will be shown in alist.
3.Select your video and click Download. The video will be downloaded to your local path from the memory card (local path can be
changed in Local Settings).

4.Click Open to show the folder where the downloaded video issaved.
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6. PTZ Control

This function is available only for the PTZ dome cameras or a box camera installed on a Pan/Tilt motor.

—2, NOTE!
@ eSome of the lens control functions are applicable to cameras equipped with motorized lens.

oThe PTZ control buttons may vary with camera model. For the PTZ control buttons that your camera supports, see the Web interface.

6.1 PTZ Control Toolbar

Select a preset and then click g The PTZ camera goes to the selected

To add a preset, click i ™
Preset preset. p . Todeletea preset, click i

Patrol Select a patrol route and then click 4 to start patrol.

To edit a patrol route, click V4
To add a patrol route, click +
To delete a patrol route, click -lﬁ

Adjust the moving speed of the PTZ camera.

| o E—

A
y <
|
< I I > Control the direction of the PTZ camera and release the control.
b 4
v
RN
RN
= Turn on or off IR.
‘ le ‘ ‘ | 1 Turn on or off the wiper.
o S Turn on or off the heater.
— = Turn on or off the illuminator.
‘ @ ‘ ] Turn on or off snow control.
‘ * \ | &
‘ I'+'| I'_'| ‘
Lo Lo Adjust camera focus.
Adjust camera zoom.
Q Q Increase or decrease iris diameter.

Shortcut keys for PTZ control. After the mouse cursor changes to one of these shapes in live view, click and

‘ ’ ' ‘k ‘ hold the left mouse button to operate the PTZ camera.
w A Note:

eOnly PTZ dome cameras and PTZ cameras support this function.
eThese buttons are unusable when you are using 3D positioning or digital zoom.

~ Shortcut keys for zooming in or out in live view. Scroll the wheel forward to zoom in or backward to zoom out. Note:
(_'I',L (E{ Only cameras with motorized zoom lens support this function.
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6.2 Setting Patrol by Presets

6.2.1.Setting Presets
On the Preset tab, you can manage presets or perform certain control operations to the PTZ camera. For more details, seePTZ Control Toolbar.

Addapreset

1.0n the Live View page, click Preseton the control panel

o= )

Patrol

Add Preset

Preset No.

Preset Name

o(3) _

2.Adjust the camera till it points toward the desired direction.
3.Adjust zoom and focus as needed to obtain the optimal image.
4.Click -}-to add it as a preset. Enter a number and name for the preset and then click OK.

Gotoapreset
1.0n the Live View page, click Preset on the control panel.
0= O

MOL

Patrol

[DOOR]

+

2.Click # fora preset. The PTZ camera goes to the selected

preset. Deleteapreset
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1.0n the Live View page, click Preset on the control panel.

0= o
Patrol 1 P

[DOOR]

+

2.Click il for a preset and then confirm the delete.

6.2.2. Setting Patrol

A patrol route is the track by which a PTZ camera follows when moving from a preset to the next. The length of time that a PTZ camera stays at each preset is
configurable. Multiple patrol routes are allowed for a PTZ camera.

Patrol actions include going to a preset and staying at the preset for a certain amount of time before going to the next. You can set the rotation direction, zoom,
rotation speed, patrol time, and stay time. The system records the route and adds it to the action list. You may select Keep Rotating so the PTZ camera follows
the same route and patrols repeatedly.

Add a patrol route

1.0n the Live View page, click Patrol on the control panel.

Preset

)

Add Patrol

Route ID .1
Route Name [DOOR

Add | |Delete added 2/64

Action Type Speed Keep Rotating = Duration{ms)/Ratio 'Preset Stay Time(ms)

O |Move Left v 6 ~0O 10000 ] [10000 I'a
=
~
v
e

v

OK Cancel

I a@
2.Click e
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3.0n the Add Patrol page, enter the route ID and name, and then click Add to add a patrol action. Up to 64 actions are allowed. Each line includes two actions when
action type is set to MoveDirection and Zoom, so 32 actions are allowed. Use the buttons to adjust the sequence of the actions.

Patrol actions include:

#Go to a preset and stay for a certain amount of time before going to the next preset.

eRotate at the set speed in the set direction for a certain amount of time, zoom, stay at a set position for a certain amount of time, or patrol repeatedly if Keep Rotating
is selected.

It is recommended that the first action type is Go to Preset.

4.Click OK.

Recordapatrolroute

1.0n the Live View page, click Patrol on the control panel.

Preset

2!
:-+

2.Clic g tostart recording the patrol route. You can adjust the direction and zoom of the camera
k

3.Click - to finish recording. Then the patrol route is saved as a mode route automatically. You can click

| to start patrol or ﬁ to delete the mode route.

Preset

Patrol

A+
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Make a patrol route

1.0n the Live View page, click Patrol on the control panel.

Preset

1 [DOOR]
Patrol Plan

| Enable Patrol Plan

Men Tue

9®s+ —_J

2.Click  L® The page for setting patrol plans is displayed.

3.Set the correct patrol time and route.4.
Select Enable Patrol Plan.
5.Click OK.

Starta patrolroute

After you have added a patrol route, select the patrol route to start patrol.1.

On the Live View page, click Patrol on the control panel.

o)
1 [routel]@@f

2 [route2]

2.Click P for the patrol route you want to start.
Editapatrol route

1.0n the Live View page, click Patrol on the control panel.

0K

Fri Sat

| Please select
| |Please select
| |Please select
|| Please select
| |Please select
| Please select

| Please select

(]| Piease select

Cancel

EEEEEEEE

Copy  |Paste

m
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Preset 9 =
Patrol
0= 1Ds_Kor
——
1 [DOOR] Route Name DOOR
Add Delete
Action Type Speed Keep Rotating Duration(ms)/Ratic  Preset
Movelelt  [«] (6 [=] @ 10000
OK Cancel
bl
2. Clic for the patrol route you want to edit and modify the settings as required.
k&
Delete a patrol route
1.0n the Live View page, click Patrol on the control panel.
Preset 9
0= .0
1 [DOOR]
R+
2.Click ﬁnﬁfor the patrol route you want to delete and then confirm the delete.

6.3 . Setting Home Position

PTZ camera will return to home position if no operation is made within a specified period.

Stay Time(ms)

10000

il

K I 2 B

W NOTE!
|_ oThis function is available for network PTZ cameras only.
eYou need to add presets or a patrol route first. See Add a preset and Add a patrol routefor details.

1.Click Setup>PTZ>Home Position.
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Home Position @ On ¢, Off

Mode Preset [v]
D 1[DOOR] [v]
Idle Statels) 60

2.Select a mode and ID.
3.Click Save.

6.4.RemoteControl PTZ

When the third-party platform is used and the PTZ protocol does not match that, you can set the remote control function to control the PTZ.

_ﬁ NOTE!
I | oThis function is only supported by PTZ cameras.

1.ClickSetup>PTZ>RemoteControl.

Remote Control @ On ¢, Off
Listener Port 10008
Address Code 1

2.Select On to enable Remote Control. Set the listener port and address code.The following table describes some major parameters.

Listener Port Camera's local port, which cannot be a port that is already in use. Change the default

setting only when necessary.

The camera can read the address code contained in instructions. The camera interprets the instruction

Address Code only when the address code in the instruction is the address code configured here.

3.Click Save.

6.5.PTZ Limit

Set rotation limits to prevent the PTZ camera from hitting obstacles such as a wall.

— NOTE!
|:ﬁ| oThis function is only supported by some PTZ cameras.

1.Click Setup>PTZ>PTZ Limit.

b adii]

& e i

bl

b}
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2.Use directional buttons to rotate the camera to an intended position.

3.Click %" tosetthe current position as a limit.For example, click %" on the top to set the upper
#  limit.Clicking will rotate the camera to the current position if the direction has been changed.

4. Repeat the above steps to set all limits as needed (up, down, left, right).
5.Click Save.
6.Click Start PTZ Limit to apply the setting.

7.Click [ to delete settings and reset the limit.

6.6.Resume Patrol

1.ClickSetup>PTZ>Patrol.

Preset Snapshot (®) On () Off

Resume Patrol(s) (60

2.Set the time when patrol resumes.
3.Click Save.

Basic Settings

PTZRectification
Use this feature to perform PTZ rectification. The camera returns to the previous position when rectification is completed. Select Setup>PTZ>

Basic Settings.

PTZ Rectification

Rectify

"] Enable Auto Rectification Execute Time bz 30:00 }

®Rectify: Click the button to perform a rectification immediately.

®Enable AutoRectification: Selectthe checkboxtoenable automaticrectification. Setanexecutiontime. Thecamera

automatically performs PTZ rectification atthe settime.
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7.LPR

— NOTE!
—@| oThis function is only available for certain models.

7.1LPRLive View

1.For cameras installed with Micro SD card, the snapshots will be saved to the SD card. If no SD card is installed, the snapshots will be saved to the PC.
Click Open Image Folder to view snapshots. The close-up image of plate is displayed on the upper left pane.

2.Click Clear All Records to clear snapshot records.

Proportional Scale | Mamn Stream Sub Stream Thurd Stream

Intelligent Server: @ No. Snapshot Time Plate Number

Edge Storage: 1 2019-01-08 03:18:39.191 No Plate

7.1.1.LPR Configuration

Draw Detection Area

1.Click Setup > Intelligent> Traffic Monitoring. Click Draw Detection Rules.

Pause| Previous |Next Draw Detection Rules

Video Source
Photo Type ®) Local Video () Photo Directory

Photo Directory (C:\Users\y05992\Surveillance_|||Browse...

2.Click Draw Detection Rules, and then drawa detection area on the snapshot.

Detection Area

Diranw Destection

Reset All
Inclination Line

3.Clickinclination Line, and then draw an inclination line that shows the inclination of the road surface.
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Reset FlowCounting

Click Setup>Intelligent>Traffic Monitoring>Smart>Reset Flow Counting. Set the time to reset LPR snapshot.

Smart Snapshot Handling Photo

Reset Flow Counting

[]Reset Counter at [04:00:30

Clear Counting Result

Smart-SnapshotHandling

Click Setup>Intelligent>Traffic Monitoring>Snapshot Handling.Usually the default settings are recommended.

Smart Snapshot Handling @ Photo

Unidentified Vehicles || Generate Passing Record
Generated Photos Photo of Passing

¥ small Color Photo of Plate

Intersection Info

[road |

Unidentified Vehicles:Select whether to generate passing records for unidentified vehicles. This function is turned on by default.
Generated Photos: Select whether to display the close-up image of plate. By default the image is set to display.

Photo

Click Setup>Intelligent>Traffic Monitoring>Photo. Configure snapshot OSD on this page.
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Smart Snapshot Handling Photo

Single Phote

B e —————— T

Single Photo of Passing

Overlay Mode® Inside () External Top () Extemal Bottom

Font SizeLarge v

[ Configuration item Name

Time Format HH mm ss.

Date Formatlyyyy-MN-0d

Character Spacel Jox

| h/M=12/24 Hour; tt=A M. or .M mm=Minute: ss=Second; asa=Millisecand

| dd=Day: dddd=Day of the week; M=Month; y=Year

] Time

[ Plate Number [] Anti-counterfeit Code
[ Device 1D [ Lecation [ cameraio
] vehicke Flow
Type Custom Name Overlay Format Overlay Position  Space Count  Line Feed Count

Single Photo

Font Size

Character Space

Time Format

Date Format

0SD Items

text  color.
OSD  background

Font color: OSD

Background color: color.

Set the font size.

Set the space between OSD characters.

Set time format.

Set date format.

Select OSD items.
After selecting items, you can complete detailed OSD configuration for each item by editing in the table
below.
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8. Appendix A Glossary

Acronym Description

ARP
CBR
DNS
DDNS
DHCP
DST
FTP
GOP
GU
HTTPS

MTU
NTP
0sSD
PoE
PPPoE
PTZ
ROI
SMTP
SSL
UNP
usB
VBR

WDR

9. Appendix BFAQ

Address Resolution Protocol
Constant Bit Rate

Domain Name Service

Dynamic Domain Name Service
Dynamic Host Configuration Protocol
Daylight Saving Time

File Transfer Protocol

Group Of Pictures

Graphical User Interface

Hyper Text Transfer Protocol over SSL
Internet Explorer

IP Multimedia Operation System
Internet Protocol

IP Camera

Maximum Transmission Unit
Network Time Protocol

On Screen Display

Power over Ethernet

Point-to-Point Protocol over Ethernet
Pan, Tilt, Zoom

Region of Interest

Simple Mail Transfer Protocol

Secure Socket Layer

Universal Network Passport

Universal Serial Bus

Variable Bit Rate

Wide Dynamic Range

What to do if no message prompts me to install ActiveX when I log in on a Windows 7 PC the first time

Answer: Follow these steps to turn off UACand then log in again:

1.Click the Start button, and then click Control Panel.

2.In the search box, type uac, and then click Change User Account ControlSettings.

3.Move the slider to the Never Notify position, and then click OK.
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4.After UAC is turned off, log inagain.

What to do if the installation of ActiveX failed

Answer: If the installation failed, add the IP address of the camera as a trusted site: open Internet Option in IE,click the Security tab, click
Trusted sites, and then click Sites to add the website.

If you use Windows 7, you need to save the setup.exe to your PC first, right-click the file, select Run as administrator, and then install it
according toinstructions.

What to do if live video fails when | log in for the first time

Answer: Close the firewall on your PC and then log in to the Web interface again.
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