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Thank you

Thank you for your interest in S-FOUNDATION Design. Rest assured; you have made the right decision by
selecting not only a proven software solution but also 35+ years of structural analysis and design support
expertise at your disposal. Our application engineers look forward to building a supportive and productive
relationship with you.

We understand that like many powerful software products, S-FOUNDATION Design can appear daunting at first
to the new user. With so many features and options available. To help ease your transition to working within
S-FOUNDATION Design and ensure that you get the maximum benefit in minimum time we have developed
this Quick-Start guide for new users. By following the steps in this guide, you should be able to create, run an
analysis, and review the results for a simple model in approximately one hour.

Once you have completed the Quick-Start guide, bigger (more realistic) models may be to some extent just a
matter of repetition. However, you probably want S-FOUNDATION to do the repetitive work for you and
there are numerous S-FOUNDATION features designed to speed up your modeling and analysis workflow.
To help you progress from an S-FOUNDATION novice to an S-FOUNDATION expert, you can find many
more worked examples within the S-FOUNDATION Help system.

Finally, we always encourage and welcome user comments and ideas about S-FOUNDATION. Your input
is important because client feedback helps to ensure that S-FOUNDATION Design’s ongoing development
continues to meet your requirements. Many of S-FOUNDATION's current features come from our direct
interaction with customers like you.
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o This symbol indicates that video tutorial on the related topic exists in the S-FOUNDATION Help System.
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Intellectual Property Rights Notice

Copyright © 1986-2021 Altair Engineering Inc. All Rights Reserved.

This Intellectual Property Rights Notice is exemplary, and therefore not exhaustive, of intellectual
property rights held by Altair Engineering Inc. or its affiliates. Software, other products, and materials
of Altair Engineering Inc. or its affiliates are protected under laws of the United States and laws of other
jurisdictions. In addition to intellectual property rights indicated herein, such software, other products,
and materials of Altair Engineering Inc. or its affiliates may be further protected by patents, additional
copyrights, additional trademarks, trade secrets, and additional other intellectual property rights. For
avoidance of doubt, copyright notice does not imply publication. Copyrights in the below are held by
Altair Engineering Inc. except where otherwise explicitly stated. Additionally, all non-Altair marks are
the property of their respective owners.

This Intellectual Property Rights Notice does not give you any right to any product, such as software,
or underlying intellectual property rights of Altair Engineering Inc. or its affiliates. Usage, for example,
of software of Altair Engineering Inc. or its affiliates is governed by and dependent on a valid license
agreement.

Altair Simulation Products
Altair® AcuConsole® ©2006-2021

Altair® AcuSolve® ©1997-2021

Altair Activate® ©1989-2021

Altair Compose® ©2007-2021

Altair® ConnectMe™ ©2014-2021

Altair® EDEM™ ©2005-2021 Altair Engineering Limited, ©2019-2021 Altair Engineering Inc.
Altair® ElectroFlo™ ©1992-2021

Altair Embed® ©1989-2021

Altair Embed® SE ©1989-2021

Altair Embed®/Digital Power Designer ©2012-2021

Altair Embed® Viewer ©1996-2021

Altair® ESAComp® ©1992-2021

Altair® Feko® ©1999-2021 Altair Development S.A. (Pty) Ltd., ©1999-2021 Altair Engineering Inc.
Altair® Flow Simulator™ ©2016-2021

Altair® Flux® ©1983-2021

Altair® FluxMotor® ©2017-2021

Altair® HyperCrash® ©2001-2021

Altair® HyperGraph® ©1995-2021

Altair® HyperLife® ©1990-2021

Altair® HyperMesh® ©1990-2021
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Altair® HyperStudy® ©1999-2021

Altair® HyperView® ©1999-2021

Altair® HyperWorks® ©1990-2021

Altair® HyperXtrude® ©1999-2021

Altair® Inspire™ ©2009-2021

Altair® Inspire™ Cast ©2011-2021

Altair® Inspire™ Extrude Metal ©1996-2021
Altair® Inspire™ Extrude Polymer ©1996-2021
Altair® Inspire™ Form ©1998-2021

Altair® Inspire™ Friction Stir Welding ©1996-2021
Altair® Inspire™ Mold ©2009-2021

Altair® Inspire™ PolyFoam ©2009-2021
Altair® Inspire™ Play ©2009-2021

Altair® Inspire™ Print3D ©2021

Altair® Inspire™ Render ©1993-2016 Solid Iris Technologies Software Development One PLLC,
©2016-2021 Altair Engineering Inc

Altair® Inspire™ Resin Transfer Molding ©1990-2021

Altair® Inspire™ Studio ©1993-2021

Altair® Material Data Center™ ©2019-2021

Altair® MotionSolve® ©2002-2021

Altair® MotionView® ©1993-2021

Altair® Multiscale Designer® ©2011-2021

Altair® nanoFluidX® ©2013-2018 FluiDyna GmbH, ©2018-2021 Altair Engineering Inc.
Altair® OptiStruct® ©1996-2021

Altair® PollEx™ ©2003-2021

Altair® Pulse™ ©2020-2021

Altair® Radioss® ©1986-2021

Altair® S-CALC™ ©1995-2021 S-Frame Software, Inc., ©2021 Altair Engineering Inc.
Altair® S-CONCRETE™ ©1995-2021 S-Frame Software, Inc., ©2021 Altair Engineering Inc.
Altair® S-FOUNDATION™ ©1995-2021 S-Frame Software, Inc., ©2021 Altair Engineering Inc.
Altair® S-FRAME® ©1995-2021 S-Frame Software, Inc., ©2021 Altair Engineering Inc.
Altair® S-LINE™ ©1995-2021 S-Frame Software, Inc., ©2021 Altair Engineering Inc.
Altair® S-PAD™ ©1995-2021 S-Frame Software, Inc., ©2021 Altair Engineering Inc.
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Altair® S-STEEL™ ©1995-2021 S-Frame Software, Inc., ©2021 Altair Engineering Inc.

Altair® S-TIMBER™ ©1995-2021 S-Frame Software, Inc., ©2021 Altair Engineering Inc.
Altair® SEAM® ©1985-2019 Cambridge Collaborative, Inc., ©2019-2021 Altair Engineering Inc.
Altair® SimLab® ©2004-2021

Altair® SimSolid® ©2015-2021

Altair® ultraFluidX® ©2010-2018 FluiDyna GmbH, ©2018-2021 Altair Engineering Inc.
Altair® Virtual Wind Tunnel™ ©2012-2021

Altair® WinProp™ ©2000-2021

Altair® WRAP™ ©1998-2021 Altair Engineering AB

Altair Packaged Solution Offerings (PSOs)
Altair® Automated Reporting Director™ ©2008-2021

Altair® e-Motor Director™ ©2019-2021

Altair® Geomechanics Director™ ©2011-2021

Altair® Impact Simulation Director™ ©2010-2021

Altair® Model Mesher Director™ ©2010-2021

Altair® NVH Director™ ©2010-2021

Altair® Squeak and Rattle Director™ ©2012-2021

Altair® Virtual Gauge Director™ ©2012-2021

Altair® Weld Certification Director™ ©2014-2021

Altair® Multi-Disciplinary Optimization Director™ ©2012-2021

Altair HPC & Cloud Products
Altair® PBS Professional® ©1994-2021

Altair® Control™ ©2008-2021

Altair ®Access™ ©2008-2021

Altair® Accelerator™ ©1995-2021
Altair® Accelerator™ Plus©1995-2021
Altair® FlowTracer™ ©1995-2021
Altair® Allocator™ ©1995-2021
Altair® Monitor™ ©1995-2021

Altair® Hero™ ©1995-2021

Altair® Software Asset Optimization (SAO) ©2007-2021
Altair Mistral™ ©2021

Altair Drive ©2021
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Altair® Grid Engine® ©2001, 2011-2021
Altair® DesignAI™ ©2021
Altair Breeze™ ©2021

Altair Data Analytics Products

Altair® Knowledge Studio® ©1994-2020 Angoss Software Corporation, ©2020-2021 Altair Engineering
Inc.

Altair® Knowledge Studio® for Apache Spark ©1994-2020 Angoss Software Corporation,
©2020-2021 Altair Engineering Inc.

Altair® Knowledge Seeker™ ©1994-2020 Angoss Software Corporation, ©2020-2021 Altair
Engineering Inc.

Altair® Knowledge Hub™ ©2017-2020 Datawatch Corporation, ©2020-2021 Altair Engineering Inc.
Altair® Monarch® ©1996-2020 Datawatch Corporation, ©2020-2021 Altair Engineering Inc.

Altair® Panopticon™ ©2004-2020 Datawatch Corporation, ©2020-2021 Altair Engineering Inc.
Altair® SmartWorks™ ©2021

Altair SmartCore™ ©2011-2021

Altair SmartEdge™ ©2011-2021

Altair SmartSight™ ©2011-2021

Altair One™ ©1994-2021
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How to Use the Quick-Start Guide

The S-FOUNDATION Design Quick-Start guide contains four chapters.

Chapter 1 includes an overview of S-FOUNDATION Design'’s Graphical User Interface and a step-by-step example
demonstrating how to customize the interface for your personal needs.

Chapter 2 includes an overview of S-FOUNDATION Design'’s basic tasks and features. Each chapter is further
divided into smaller units, highlighting a specific area of study, method or concept. The chapter contains a step-
by-step practice example designed to show the reader how to create, analyze and design foundations. By
carefully following the provided steps you can ensure to take away as much as possible from this guide.

Chapter 3 demonstrates the link between S-FRAME Analysis and S-FOUNDATION with a simple example.
Chapter 4 includes information on how to import data from a 3™ party analysis application.

Chapter 5 provided information on how to get technical support and additional training.

Further Information: Scattered throughout this guide in blue boxes are additional resources for
specific topics.

. Q - Good to Know: Scattered throughout this guide in green boxes are short "Good to Know” facts.
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Within the Guide are screenshots and diagrams, emphasizing a certain step or results. In some cases, they
indicate the correct data entry for a specific dialog:

Design Input &%
Settings Case/Combination Substructure Loads Foundations
Concrete Code EC2 04 (Default) IZH E] Geotechnical
] Rebar Clear Cover ACI1T Percent Passive Pressure 100
El Pad CSAD4 | | [ Factors of Safety
Top Bearing Capacity 3
Bottom EC2 04 (UK Sliding 2
Side 50 mm Overturning 12
Top X Bars Above Y Bars |1 Less of Contact 1
Bottom X Bars Abowve Y... I [l Tolerance
Pedestal 50 mm Flexure Check Demand 0.5 kN*m/m
Pile 50 mm Pedestal Load Moment 1 kN*m
Punching Shear Check Moment 0 kN*m
E Run Checks
Less of Contact Zero Pressure 0.001 kPa
Geotechnical (Rigid) |1
Pad Structural (Rigid) [+ Auto-Generated Rebar
Pile Geotechnical (Rigid) |1 Concrete
Pedestal Structural |1 Finite Elements
Pile Structural |1 Finite Element Analysis

e}

Geotechnical (Flexible)

&3]

Pad Structural (Flexible)

e}

Pile Geotechnical (Flexible)

Pad
Pedestal
Pile

HHH

Soil

3]

Strip Line

3]

Substructure Loads

In other cases, they may show the expected output of a process:
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First Steps

Once S-FOUNDATION is installed and licensed, opening the program displays the Product Home Page window.
This window opens, by default, on every S-FOUNDATION execution. It displays your installed version and the
latest version number, version history, and future technical webinars and training classes.

Please also note that this guide discusses features in S-FOUNDATION Standard, Professional, and Enterprise.

These three editions of S-FOUNDATION require different licenses. If you would like to know which edition of S-
FOUNDATION you have access to, please feel free to get in touch with us.

Figure 1. Product Home Page

Click on the Start button on the left hand-side to launch S-FOUNDATION.

AN

Figure 2. Launch S-FOUNDATION
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1. The S-FOUNDATION Graphical User Interface o

S-FOUNDATION offers a flexible windowed layout, where tools, options, inputs, and results, are grouped into 14
windows that allow you to adjust the interface to suit your workflow. The S-FOUNDATION Windows include:

1.

10.
11.

12.

13.

14.

Proprietary Information of Altair Engineering

Command History: Manage the Undo-Stack, repeat
actions and convert a process into a script

Design Input: Specify input data for the foundation design
Design Output: View design results

Folders: Organize your model into folders, or setup folder
rule definitions

Help: View comprehensive documentation for all
S-FOUNDATION features.

Help Search: Perform a keyword search through the help
system

Labels: Add descriptive text to objects in the Visual Editor
Legend: Apply color coding to foundations based on input

Script Editor: Automate and customize foundation design
through Python Scripting

Script Output: View scripting output

Settings: Control various program settings

Solver Output: View messages returned from the FEA
Solver after an analysis.

Figure 3. The Window Menu
Spreadsheet: Modify geometry or loading through
spreadsheets and view tabulated results data

Tool: options for the currently selected tool.

Figure 4. The Graphical User Interface

J\ ALTAIR
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Windows are easily adjusted with a few simple commands:

Resize: Click and drag on the border of any
window to make it larger or smaller in that
direction.

Figure 5. Resize a Window

Auto Hide the Window to only appear when
the mouse hovers over it

Figure 6. Auto Hide a Window

Close the Window to save space on the
desktop

Figure 7. Close a Window

Re-open a closed window from the Window
Menu

Figure 8. Re-open a Window through the Window menu

Window layouts can be saved from the
Window menu, and you can return to the
default at any time.

Figure 9. Window Layouts

J\ ALTAIR
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Windows can also be placed outside the main S-FOUNDATION Window or moved to a second monitor.

Figure 10. Move windows outside the main S-FOUNDATION Window

Example 1: S-FOUNDATION Interface

In this exercise, we create a new window layout by resizing and placing the Help window on the right-hand side of
the S-FOUNDATION window.

1. Open S-FOUNDATION
2. Left Click and drag the Help Window

Figure 11. Relocate the Help Window

J\ ALTAIR
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3. Asyou move the Help window by dragging your mouse, multiple options allow you to “dock” the window
on top, right, bottom or left of the S-FOUNDATION window (or the sub-windows).

Figure 12. Window “docking” options

4. Place the Help Window on the right-hand side. Note that S-FOUNDATION displays a “preview” of the
new position.

Figure 13. Placing the help menu on the right-hand side

J\ ALTAIR
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5. Once you complete step 4 and move the window to its new position, close the Design Input and the
Design Output Windows by clicking the close shortcut or by unselecting them in the windows menu.

Figure 14. Close the Design Input and Design Output Windows

6. Once these windows are closed, save the window layout by going to Window > Window Layout >
Save Current Layout.

Figure 15. Save Layout

Enter a name and click OK.

Figure 16. Edit name of Layout

J\ ALTAIR
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7. You have now successfully created a new layout for your S-FOUNDATION interface. Note that you can
have more than one layouts and switch between them at any time.

Figure 17. Switch between Window Layouts

8. Inthe help Window, select the home tab and note the available documents and tutorial videos.

Figure 18.

J\ ALTAIR
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A tutorial video demonstrating these features is available in the Online Resources
Help>Home Tab->Online Tutorials & Videos

2. Modelling

The Selection Tool O

The Selection tool provides multiple ways to select or unselect objects in the Visual Editor. By default, all objects
are visible in the Visual Editor window but must be selected in order to interact with them.

To select one object at a time:
1. Switch to the selection tool
2.  Move the mouse over an object in the Visual Editor
3. Click the left mouse button
To group select multiple objects:
1. Switch to the selection tool
2. Make sure that you are in the Tool window

3. Click on the combo box and specify the selection option

J\ ALTAIR
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Figure 20. Select using the Box option

Figure 21. Select Using the Line option

Figure 22. Select Using the Polygon option
Figure 19. The selection Tool

Note also the variety of options you have to Select, Unselect, Show and Hide objects under the Selection
menu:

Figure 23. Select Special

J\ ALTAIR
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A tutorial video demonstrating these features is available in the Online Resources
Help>Home Tab—>Online Tutorials & Videos

Navigating in the graphical Model Space 0

S-FOUNDATION has numerous graphical navigation options, common to many modeling/drawing programs.

Mouse Navigation

Button

Action

Left Mouse Button Click

Item selection or placement

Left Mouse Button Click + Drag

Select Multiple or placement

Mouse Wheel Roll

Zoom

Mouse Wheel Click + Drag

Pan View

Mouse Wheel Double Click

Zoom Extents

Right Mouse Button Click + Drag

Rotate Model

Select Zoom/Pan

Rotate

Views Toolbar for quick access to standard views and zoom/pan options.

Figure 24. Mouse Navigation

Top View

Bottom View

Left View

Right View

Front View

Back View

South West Isometric View
South East Isometric View
North East Isometric View
North West Isometric View
Zoom Extends

Plan View

Toggle Showing Hidden Objects

Figure 25. Shortcuts for Standard Views

Proprietary Information of Altair Engineering

J\ ALTAIR



Altair S-FOUNDATION 2021.1
Quick Start Guide p. 14

A tutorial video demonstrating these features is available in the Online Resources
Help—>Home Tab—>Online Tutorials & Videos

Units and Templates 0

When creating a new model with File > New, S-FOUNDATION creates some default objects and design settings.
You can override the defaults used in File > New by creating a Template. Templates can include definitions for
Project Info, Units, Reports, Grid Systems, Materials, Sections, Load Cases, Load Combinations, Base Plates,
Pads, Pedestals, Piles, Rebar, Piles, Soil Profiles, and Design Input Settings.

Preferences for Templates can be found in the Options Window.

Figure 26. Templates

The Template preferences allow you to use templates, set the Template path and choose which objects to include
when saving a Template. The "include" check boxes do not affect previously saved Templates.

Tutorial videos demonstrating these features are available in our Online Resources.
Help>Home Tab—>Online Tutorials & Videos:

e Tutorial 4 —Understanding S-FOUNDATION unit systems

e Tutorial 5—How to increase efficiency with S-FOUNDATION templates

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair S-FOUNDATION 2021.1
Quick Start Guide p. 15

There are built-in Templates to quickly set yourself up for a region (units, design code and rebar).
Simply, expand the Default drop-down list and select your region:

Figure 27. Default Templates

Grids

Grids are defined under the Define menu (Define = Grid) or by clicking the Grid tool on the toolbar.

Figure 28. Define Grids Dialog Box

S-FOUNDATION comes with a default grid system. Once a Grid set is defined, various foundation types are
defined by selecting the appropriate tool as shown next.

You can find useful information for the Grid Tool, in S-FOUNDATION's Help System under the
‘Grid Tool’ topic.

J\ ALTAIR
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Footing Types and Tools

S-FOUNDATION supports six primary foundation types, which, when coupled with the numerous settings for
pedestals, rebar, piles, baseplates, soil definitions and more, allow modeling of foundations for all kinds of
structures.

The six foundation types are:

Isolated footing: a single pedestal on a pad

Combined footing: 2 pedestals on a pad

Continuous footing: 3 or more co-linear pedestals on a pad

Strap footing: 2 isolated footing connected by a beam

Wall footing: any number of connected walls and pedestals, in any shape, with varying sizes of wall
strips and pedestal pads

Mat foundation: Any shaped pad, with any number of holes, which can have a mixture of walls and
pedestals

Figure 29. Footing Types in S-FOUNDATION

More information for each footing type is available in S-FOUNDATION's Help System. Switch to
the windows Layout created in Example 1, select a footing type from the toolbar and review the
Help System contents for each footing.

Figure 30. Help System contents linked to the tool which is currently selected

J\ ALTAIR
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Example 2: Creating, Editing, Analysing and Designing Foundations

In this example, we define, load, perform an analysis, and design an isolated footing. Before we get started, open
S-FOUNDATION and switch to the default window layout.

Figure 31. Switch to the Default Window Layout

Define a Footing

1. Select the Isolated Footing tool, and in the tool window expand the Pad, the Pedestal and the Base Plate
menus by clicking the *+' symbol next to their names.

Figure 32. Isolated Footing Tool

J\ ALTAIR
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2. Note the options we have for editing each part of a footing.

3. You can modify the default data before creating any footings, or you may choose to use the default data
and change the footings afterward. In this example, we create an isolated footing using the default
information.

4. Move your mouse cursor to the visual editor window, and S-FOUNDATION displays a footing preview.

Figure 33. Preview of the footing to be created

5. Hover your mouse to a point where grid lines are intersecting, and note that a snap point appears to let
you know that if you click the mouse, a footing will be created.

6. Click a snap point to create the foundation.

Figure 34. Create a footing by clicking on the snap point

J\ ALTAIR
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7. Note that S-FOUNDATION assigns names to the footing components based on the input information.

Figure 35. Auto-naming of parts

8. Atthis stage, S-FOUNDATION assigns reinforcing to the footing, which can be viewed in the Visual
Editor's Rebar tab.

Figure 36. Default Rebar configuration

J\ ALTAIR
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Edit a Footing

9. Each component of the footing can be edited by clicking the ellipsis button to the right of its name in the
tool window. Click on the ellipsis button of a component to bring up the associated dialog box, where you
can modify the properties (these dialogs can be accessed through the define menu as well).

Figure 37. Define Pads/Pile Caps dialog box.

Figure 38. Define Pedestals Dialog box.

J\ ALTAIR
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Within these windows, you can edit the geometry, the material, the rebar, etc. for each part and click
Apply to accept the changes.

10. To add a second footing with different components, there are two options:

10.1 Before drawing the new footing, define the new components for that footing. Use the define
dialogs accessible from the Define menu to define each new component. In each relevant
dialog, click the Add button and then edit the properties for the newly defined component. Now
use the appropriate footing tool to draw the second footing, making sure to select the newly
defined components in the dropdowns in the Tool window.

Figure 39. Dropdowns used to select defined components for new footing

10.2 While using the appropriate footing tool, select the <New> option from the drop-down list and
edit the properties for each component. Once all desired components are defined, draw the
second footing.

Figure 40. ‘New’ option in the Tools window

J\ ALTAIR
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Meshing

When you create foundations, S-FOUNDATION creates a shell element mesh and assigns springs automatically.
This information can be viewed in the Finite Element tab of the visual editor and edited in the design input
window.

11. Switch to the Visual Editor’s Finite Element tab. Select the Spring/Support tool to view the springs, and
expand the Finite Elements tree in the Design Input window to see the mesh parameters.

Figure 41. Finite Element View

L 79| Itisgood practice to review the finite element model before running a flexible analysis. The finite
- element model helps in identifying issues which may cause the analysis to fail.

Define Loads

S-FOUNDATION offers several tools for defining and editing substructure loading. When running standalone,
these tools are necessary to accurately and realistically represent the loading. If we have imported an S-FRAME
model, the loading is already defined, but we can use these tools to view the loading and control the application
of loads not present in the superstructure such as soil weight and foundation weight. S-FOUNDATION, like S-
FRAME, allows for loads to be stored as load cases, then grouped with factors into load combinations. The Design
Load Cases Dialog allows you to define and edit load cases and the corresponding reaction loads for analysis/code
check.

There are two ways to define reaction loads: The Reaction Load tool, and the Define Design Load Cases dialog.
The first way to define reaction loads is to use the Reaction Load Tool. Select the tool and enter the data for
reaction loads in the Reaction Load tab. Once the data is entered, apply the reaction loads to one or more joints

J\ ALTAIR
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by using the visual editor to select a joint or group select multiple joints. If no load cases exist, one is created after
the first load is applied.
The second way to define reaction loads is to open the Define Design Load Cases dialog. Ensure that a design load
case exists and then switch to the Reactions tab. Here you can enter loads and apply them using Joint IDs.
12. Inthis example, we define the loading using the Reactions Tool.
Select the Reactions Tool, specify 1000 kN compression load, and add the load by clicking on the joint at
the top of the pedestal. Switching to the finite element or physical element views can make seeing this

joint easier, as shown below:

Figure 42. Add Load

Similar to the footing tools, clicking the ellipsis button opens the associated dialog box, for defining and
editing a load case or reaction load.

J\ ALTAIR
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Figure 43. Define Load Case dialog box

Within this dialog box, you can modify the name, the checks to be considered, the acceptable utilization, the self-
weight, the reaction loads and define load combinations.
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Now that we have defined the footing and the load, we can set the design input parameters and run a code check.

13. Inthe Design Input window set the Design code to ACl 11 and select all checks as shown below:

Figure 44. Design Input Window

14. Goto Run > Analyze And Code Check.

Figure 45. Run Menu

15. S-FOUNDATION asks you to save the file. Save the file and proceed with the analysis.

16. Before the results are reported S-FOUNDATION informs you that Soil Settlement Checks were not
performed because soil profile types are not yet defined. This is because we have (by default) only
defined one layer of soil, which does not support the Soil Settlement Checks. If we want to use this
check, we can define multiple layers of soil in our soil profile. See the help topic about multi-layer soils in
the S-FOUNDATION help system for more information. Click OK to proceed and view the results.

@ Soil Settlement code check Unavailable

Soil Settlement code check is not available for seil profiles of type 'One Layer',

prefile type in Menu > Define > Soil Profiles > (Selected Prefile) > Type.

Soil Profile 1

[[] Do Not Show Again

X

Please use 'Multi-Layer' soil profile types for Soil Settlement results. You can change the soil

OK

Figure 46. Soil Settlement Checks Warning
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The “Do not show again” is a way to turn off the dialog. If you select this option, the message is
sent to Design Output—>Messages. (See figure 51.)

Design Output — Post processing 0

After the Analysis phase, the Result view tab becomes available in the Visual editor. The Solver Output and the
Design Output windows also become active. If these windows are not open, open them by selecting them in the

Window menu.

17. Inthe Solver Output window, S-FOUNDATION reports the Diagnostic Messages from the analysis. In
the Design Output window, S-FOUNDATION reports the utilization ratios for each code check and
displays the results for the governing code check and load case in the Visual Editor window.

Figure 47. Design Output Window

18. Inthe Visual Editor window, you can graphically display the utilization ratio for each code check by using
the Code Check Utilization tool or by selecting the desired code check in the design output window.
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Additionally, there are several other tools available for visualizing the results of the analysis. These result
tools can all be customized within the Tool window.

Figure 48. Soil Pressure

Figure 49. Panel Results

19. The code check results reported that the footing failed the Pad Flexure (Rigid) check. To view more
information for this check, expand the Pad Flexure - Rigid check tree (highlighted in red below).
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Design Output xx
[Code Check = | [Load Case = | [Foundation [] Flat Layaut
“ Code Checs B Pad § | - Fl Rigid), Top Uniform 8t Strip:1 P 0
= - : -
4 Pad Structural - Flexure (Rigid) 3 tructural exure (Rigid), Top Uniform trip: 'ass
4 Dead Pad Structural - Flexure (Rigid), Top Uniform A Pass - 0
4 1 (Isolated Footing) Pad Structural - Flexure (Rigid), Top Uniform B & Strip:2 Pass - 0
Details Pad Structural - Flexure (Rigid), Top Uniform C Pass - 0
Pad Structural - Flexure (Flexible) [l Pad Structural - Flexure (Rigid), Bottom Uniform & Strip:1 Fail - 1.05
Pad Structural - One Way Shear (Rigid) Pad PD 4000°2500°500
Pad Structural - One Way Shear (Flexibl
3 ructural ne -ay ear | .EX.I Effective Depth (d ) 417 mm
Pad Structural - Punching Shear (Rigid)
= x
Pad Structural - Punching Shear (Flexibl Cemancl{kiuy 136125 (Kl
Pad Geotechnical - Soil Bearing (Flexibl Capacity ( Phi Mn) 129.919058823529 kN*m/m
Pad Geotechnical - Soil Bearing (Rigid) Strip
Pedestal Structural - Axial Force vs. Mot Pad Structural - Flexure (Rigid), Bottom Uniform A Pass - 023

Pad Geotechnical - Overturning (Flexibl Pad Structural - Flexure (Rigid), Bottom Uniform B & Strip:2 Pass - 046

Pad Geotechnical - Horizontal Sliding (I

Pad Structural - Flexure (Rigid), Bottom Uniform C Pass -
Pedestal Structural - Shear and Torsion

Pad Geotechnical - Overturning (Rigid)
Pad Geotechnical - Loss of Contact (Rig
Pad Geotechnical - Horizontal Sliding (f
Pad Geotechnical - Loss of Contact (Fle

Quantities

Strip Line Results v
< >

Design Input | Design Output

Figure 50. View the Details of a check.

The design output results also include Messages (FYIs). It is good practice to check the Messages
when you code check to help you understand what was checked and what may have contributed
to the results.

Design Output =
Code Check ~ Foundation [] Flat Layout
4 Pad Structural - Flexure (Rigic) Al = .
Soil Settlement code check Unavailable
4 Dead
4 1 (solated Footing) Soil Settlement code check is not available for soil profiles of type ‘One Layer
Details

Please use Mukti-Layer' soil profile types for Soil Settlement results. You can change the sail profile type in Menu > Define > Soil Profiles >

¥ Pad Structural - Flexure (Flexible)
(Selected Profile) > Type.

¥ Pad Structural - One Way Shear (Rigid)
Pad Structural - One Way Shear (Flexibl
Pad Structural - Punching Shear (Rigid)
P Pad Structural - Punching Shear (Flexibl
P Pad Geotechnical - Soil Bearing (Flexibl:
b Pad Geotechnical - Soil Bearing (Rigid)
? Pedestal Structural - Axial Force vs. Mar
» Pad Geoctechnical - Qverturning (Flexibl
Pad Geotechnical - Herizontal Sliding (F
Pedestal Structural - Shear and Torsion
Pad Geotechnical - Overturning (Rigid)
b Pad Geotechnical - Loss of Contact (Rig
P Pad Geotechnical - Horizontal Sliding (F
Pad Geotechnical - Loss of Contact (Fle
Quantities
Strip Line Results
FYI1 (1) _-

Design Input | Design Output |

Figure 51. FYIs in Design Output Window

A tutorial video demonstrating these features is available in the Online Resources
Help>Home Tab->Online Tutorials & Videos
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After reviewing the code check results, you can have S-FOUNDATION perform a design on your model by going
to Run = Design. Since the code check results reported a Pad flexure failure, we need to make sure that we run

the appropriate design wizard.

S-FOUNDATION runs through few design iterations by adjusting the geometry, the materials, and the reinforcing
until an acceptable solution is reached. Once this is done, S-FOUNDATION reports the new utilization for this

specific code check.

20. Goto Run-> Design > Design Pads to Flexure

Figure 52. Run Design

In the wizard dialog that appears, several parameters and design constraints can be specified. Hover your
mouse pointer above a label for more information about that parameter. Since the code check that failed

was a ‘Rigid’ check, we will uncheck Use Flexible Method.

@ Wizard 4 - Design Pads to Flexure

Max Iterations

Use Flexible Method

Maximum Rebar Spacing
Minimum Rebar Spacing
Spacing Decrement

Factor Decrement by Utilization

Maximum Utilization Factor

Cancel

30
300 mm

100 mm

50 mm

OK

Figure 53 Design Wizard Dialog
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The script output window displays the design process as well as the changes that the wizard made for a
satisfactory design.

Script Output
[17:41:33:14] Runming Wizard: 4 - Design Pads to Flexure

Performing foundation code checks, 1teration 1 i )
Pad 1 - Check: Pad_Flexure, Load Case: DesignloadCase 1, Foundatiom: IsclatedFooting 1

S5trip:1 Bottom X: u=1.05 Bar Nore to 15M Spacing 0.00 to 192.31
Performing foundation code checks, 1teration 2
Design was successful.

[17:41:34:72] Wizard 4 - Design Pads to Flexure executed successfully (00:00:01.6935411)

Figure 54. Script Output Window

21. You now have to re-run a code check to get results for all code checks.
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Generating Reports

Now that we have an acceptable solution and the footing passes all code checks, we can export the report in Excel

format via the File menu.

22. Goto File > Export > Excel

Figure 55. Export Command

know about foundations/ results.

é Reports generated through the file menu include all of the information a user would need to

n For reports, the project and company information is set in the Settings Window—> Project.

Figure 56. Project Information
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3. Pile Foundations

With any type of Foundation you create in S-FOUNDATION, you can choose to have the foundation resting on a
single layer of soil, multiple layers of soil, or supported by piles within multiple layers of soil.

Defining Soil and Soil Profileso

To define your soils, you can go to Define=>Soil... and specify your soil properties, along with pile properties for
any piles within the soil. Note that much of this section’s example is related to features unique to S-
FOUNDATION Professional and Enterprise. If you would like to learn more about S-FOUNDATION Professional
or Enterprise, please contact support@s-frame.com.

Figure 60. Define 2Soil dialogue

If you have just a single layer of soil underneath your foundation, you can choose which Soil properties are applied
to that layer. This is done through the definition of a Soil Profile (Define=>Soil Profiles...)

S-FOUNDATION also allows you to define multiple layers of soil underneath each foundation to represent a more
realistic soil strata. To define a soil strata, you first need to ensure that each soil type within your soil strata is
represented in the “"Define Soil” dialogue (Fig.60). Once all of your soil types have been defined, you can then
define a new Soil Profile representing your various layers of soil.

1. Startanew S-FOUNDATION model.

2. Goto Define=>Soil... to review the default soil properties in the model. If necessary, these can be
adjusted, or added to. These represent the different soil types that can be used in our Soil Profile.
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3. Goto Define->Soil Profiles..., and click the *Add’ button to create a new Soil Profile. Give the Soil
Profile a descriptive name, and define the type as “Multi-Layer”.

Figure 61. Define »Soil Profiles Dialogue

4. With the Multi-Layer Soil type selected, we can now choose the parameters that will represent our
soil strata. Enter a Water Depth of 15m (the water table lies 15 m below the top of the soil). Enter a
termination depth of 25m (the lowest layer of soil S-FOUNDATION will consider). You can choose
which soil type is represented in each layer of soil. Ultimately this information is used to generate
nonlinear soil springs along the lengths of your piles representative of the soil strata.

Figure 62. Defining Multi-Layer Soil Profiles
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5. The automatically generated P-Y, Q-Z and T-Z curves can be viewed by clicking on the respective
tabs in the top of the Define Soil Profiles dialogue. These values are used to calculate the stiffness of
the springs along the length of the piles.

Figure 63. P-Y Curve for Lateral Pile Spring Stiffness

6. Click'OK’ to apply these properties to Soil Profiles underneath your soon to be created foundations.

Defining Pile Foundations 0

1. Select the Isolated Footing Tool, and click the “Pile Foundation” checkbox. Ensure that your newly
defined Soil Profile is selected.

Figure 64. Pile Foundation creation
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2. When you hover your mouse over the Visual Editor window, you will notice that your pile cap, and
piles are visible. These can be adjusted before, or after placing the foundation. Click a grid line
intersection to place your Pile Cap.

Figure 65. Placing Pile Foundation into model

3. Apply a-1000 kN axial load, and a 5o kN lateral load on your pedestal.

Figure 66. Loading Pile Foundation
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4. Review your foundation’s Soil Profile specifications by clicking on the "Soil” tab. Refer to the Soil
Profile Definition in Fig. 62 for details on the various depths. Note that we have used the default pile
length of 20m in this example. This can be adjusted if desired (Define> Piles).

The different soil layers in the soil profile are shown with different colours. Additionally, the blue
shading on the edges of some of your layers denotes the presence of the water table.

Go to the “Finite Element” tab to review the analysis model used by S-FOUNDATION's solver. Click
the Spring/Support tool to see that soil springs have been generated along the pile’s length
respective of the soil profile.

Figure 67. Soil Tab

Figure 68. Finite Element Model of Pile Foundation
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1. From the Design Input Window, select the CSA o4 design code, and choose to "Run Checks” option
for Rigid, and Flexible analysis of every type of check

Design Input

Settings

Case/Combination

Substructure Loads

( Concrete Code CSAQ4 -

=] Rebar Clear Cover

3]

El Pad
Top 50 mm
Bottom 75 mm
Side 50/ mm
Top X Bars Above Y... ¥4}
Bottom X Bars Abov... L
Pedestal 50/ mm
Pile 30 mm
] Run Checks ~\
[#] Pad Geotechnical (Rigid) 4]
Pad Structural (Rigid) ¥
Pedestal Structural (Rigid) v
Pile Geotechnical (Rigid) 4]
[# Pile Structural (Rigid) ]
Pad Geotechnical (Flexible) v
Pad Structural (Flexible) v
Pile Geotechnical (Flexible) ]

Pile Structural (Flexible)

Foundatid)

=] Geotechnical
Percent Passive Pr]
[=] Factors of Safety
Bearing Capacit;
Sliding
Geotechnical -..
Loss of Contact
[ Tolerance
Flexure Check De.
Forces
Moments
Punching Shear C|

Loss of Contact Z.

Aute-Generated Re
Concrete
[ Finite Elements
Artificial Rotat...
= Footing Element S|
Pad
Pedestal

Figure 69. Design Input Settings for Pile Foundation Code Check

2. Run an Analysis and Code Check on your model.

3.  We will focus on the pile results for now. From the Design Output window, we can see the Pile
Structural and Geotechnical Check Details by selecting them from the “Code Checks” tree.
Additionally, there is a “Pile Results” option where we can see more detailed Pile Specific results.

Proprietary Information of Altair Engineering
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4. Additional Pile Result tools are available through the "Member” results tool to help us observe the
Soil Resistance, forces in the pile, and more.

Figure 71. Soil Resistance Diagrams

To make changes to your Pile Cap, you can right click on the Pile Cap within the Visual Editor window, and go to
Define Pad/Pile Cap... This will open the associated dialogue. At the top of this dialogue, you will notice tabs that
allow you to edit the foundation’s Pile Cap, Pedestal, and Pad details. You can select the “Pile Cap” tab to adjust
parameters for the pile cap and piles. Piles may be edited either individually or as a group.
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Figure 72. Pile Cap property adjustment

More information on Pile Modelling, Analysis, and Post-Processing is available through S-FOUNDATION's Help
System.

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair S-FOUNDATION 2021.1
Quick Start Guide p. 40

4. Import S-FRAME Models

If you own S-FRAME Analysis, our structural analysis software, you can open an analyzed model, add foundations
to the supports and run a foundation code check and design. This chapter demonstrates this process using a basic
structure.

1. Open S-FRAME and go to File > Open

2. Inthe Open Structure dialog, select the POOL.TEL file which is saved at location:
C:\USERS\Public\Documents\S-FRAME Software\S-FRAME\Tutorial\POOL.TEL, and click Open File.

Figure 73. Open Structure dialog in S-FRAME

3. Once the structure loads in S-FRAME, create a copy of this model file in a new folder on your desktop and
save the file (File>Save As <filename>) into this folder. We will edit and run an analysis on the newly
saved model so that you do not override the original file’s default settings.
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Figure 74. Save the model

4. Once the model has been saved, go to Run = Analysis and run a linear static Analysis for Load
Combinations only.

5. Inthe Graphical Results window, select the reactions tool and note the reactions about the Z-axis for the
first load combination.

Figure 75. Reactions about the Z axis for the first load combination in S-FRAME
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6. Gotothe Run menu and select S-FOUNDATION.

B3+ File View 5elect Settings Options Run  Window Help

DE=EdE » Analysis... ¥-AQ-Aedhd R
6] - B8 S-VIEW -t
Ok \# Load List Range - L S-FOUNDATION FY 6d'| FZ 69| WX 64" MY 64" MZ
S-STEEL
Shartcuts X My Structure 5-CONCRETE ICD
S-LINE
Geometry
.| 5-PAD
Loads
| 5-CALC
Graphical ... - [7] Truzs Sections )
Y [ Bavline &1 Links #
s5n [ Bayline 42 T Shear X = 0 kN
2 71 Bayline A3
_:_{1? [ Bayline 44 Shear ¥ = 0.2533 kN
{0 Bayiine 25 Shear Z = 411.1509 kN
= {7 Bavline 45

Figure 76. Run S-FOUNDATION

7. Once S-FOUNDATION loads the model, select the Grid tool and note that all grids defined in S-FRAME
plus a new grid based on the ground joint locations have been created.

Figure 77. Grid Systems

8. Switch to the Finite Element tab, select the Reaction tool, switch to the view Mode, select the first load
combination from the Case/Combination drop-down list and select the reactions about the Z axis.
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Figure 78. Reactions about the Z axis for the first load combination in S-FOUNDATION

As you can seg, the link has imported the reaction loads and their location into S-FOUNDATION.

9. Now that we have the reaction loads, and the support locations we can proceed with defining the
foundations and performing a code check and design.

Figure 79. Define foundations
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Figure 8o. Run a code check and design

10. Send this information back to S-FRAME (File>Export—>S-FRAME (Superstructure and Foundations)) to
re-run an analysis with the actual support conditions of the structure.

Figure 81. Run an analysis again in S-FRAME with the actual support conditions
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5. Import Data from any 3" party Analysis Application

Bidirectional BIM links

S-FOUNDATION includes powerful BIM links to help import and export information in and out of S-
FOUNDATION and 3rd party software.

Spreadsheets 0

In addition to the BIM links, all S-FOUNDATION objects and properties are accessible through dialogs and

spreadsheets that support copy/paste operations, and through the S-FRAME OPEN API which gives direct access
to the S-FOUNDATION model through a Python scripting. You can perform file read operations in a python script
to extract a model from a Comma Separated Value (CSV) file and insert the model directly into S-FOUNDATION.

Spreadsheets allow users to import an entire model, including the superstructure, numerically with copy/paste.
Right click a spreadsheet and click Add Rows. If the spreadsheet you want is not shown because it is empty, right
click and select Options = Show empty spreadsheets.

Figure 82. Show Empty Spreadsheets

A tutorial video demonstrating the Spreadsheets is in the Online Resources
Help>Home Tab->Online Tutorials & Videos

For more information on Python scripting, please see the ‘Customization and Automation’ topic
in S-FOUNDATION's Help System.

J\ ALTAIR

Proprietary Information of Altair Engineering



Altair S-FOUNDATION 2021.1
Quick Start Guide p. 46

6. Additional Resources

In S-FOUNDATION's Help System, you can find useful information for several topics:

Figure 83. Help topics.
To help you progress from an S-FOUNDATION novice to an S-FOUNDATION expert, we offer short technical

webinars on specific topics as well as in-depth online training classes. Scheduled training classes and webinars
are listed on the S-FOUNDATION Product Home Page or visit our Support page.

Both webinar material and training classes qualify for Profession Development Hours (PDH).

Thank you again for purchasing S-FOUNDATION. We look forward to hearing from you.
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