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Yamaha QS1-WD Digital Equalizer Control Software 

CUSTOMER LICENSE AGREEMENT 

1. LICENSE — Yamaha Corporation as Licensor and owner hereby agrees to grant you as Licensee a non-exclusive license to use the enclosed 

YAMAHA OS1 Program (the “Program”) subject to the terms and restrictions set forth in this License Agreement. 

2. TITLE — Title in and ownership of all YAMAHA QS1 Programs and Documentation, and all extensions thereof, shall remain at all times vested 

in Yamaha. . 

The right granted by this Customer License Agreement is the right to use the Program in accordance with the terms of this Customer License 

Agreement. Delivery of a copy of the Program to you is made solely to enable you to exercise this right. 

3. COPYRIGHT — This Program is copyrighted and all rights are reserved by Yamaha. You may not copy or reproduce any part of the Program 

except to copy the Program for backup purposes. 

If you make a backup copy, you must reproduce and include the copyright notice on it. 

The distribution of the product is intended for the use of the original Licensee only. 

The manual is also copyrighted and all rights are reserved. 

This document may not, in whole or in part, be copied, photocopied, reproduced, translated, transmitted or reduced to any electronic medium 

of machine readable form without prior consent in writing from Yamaha. 

The Licensee recognizes that Yamaha has expended considerable time, effort and money to develop the Licensed software and Manual and that 

Yamaha will be substantially damaged by its unauthorized use, sale or distribution. 

In addition to recovery of all damages and the obtaining of injunctive relief as provided by law, in the event legal action must be taken to enforce 

this provision, the Licensee will pay Yamaha all reasonable legal fees incurred in enforcing the rights of Yamaha under this Agreement and 

collecting any amount due to Yamaha under this provision. 

4. RESTRICTION ON USE AND TRANSFER — You may not distribute copies of the Program or Documentation to others. 

YOU MAY NOT USE, COPY MODIFY, OR TRANSFER THE PROGRAM, IN WHOLE OR IN PART, EXCEPT AS EXPRESSLY 

PROVIDED FOR IN THIS LICENSE AGREEMENT. 

IN ADDITION, YOU MAY NOT MODIFY, ADAPT, TRANSLATE, REVERSE ENGINEER, DECOMPILE, DISASSEMBLE THE 

PROGRAM, OR CREATE ANY DERIVATIVE WORK BASED UPON THE PROGRAM. 

5. WARRANTY — THE PROGRAM IS LICENSED “AS IS”, WITH NO WARRANTIES OF ANY KIND, EITHER EXPRESSED OR 

IMPLIED OR INFERABLE FROM THE COURSE OF DEALING OR CUSTOM OF TRADE, INCLUDING, BUT NOT LIMITED TO, ANY 

IMPLIED WARRANTIES OR MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR PURPOSE, WITH RESPECT TO THE 

PROGRAM OR DOCUMENTATION DESCRIBED IN THIS MANUAL. STATEMENTS MADE BY A DEALER ABOUT THE PROGRAM 

ARE NOT WARRANTIES AND SHALL NOT BE RELIED UPON BY YOU IN DECIDING TO LICENSE THE PROGRAM. 

SHOULD THE PROGRAM PROVE DEFECTIVE, YOU (AND NOT YAMAHA, THE DISTRIBUTOR, OR RETAILER OF ITS 

PRODUCTS OR OTHERS INVOLVED IN THE PRODUCT DEVELOPMENT) ASSUME THE ENTIRE COST OF ALL NECESSARY 

SERVICING, REPAIR OR CORRECTION AND ANY INCIDENTAL OR CONSEQUENTIAL DAMAGES RESULTING FROM ANY 

DEFECT IN THE SOFTWARE EVEN IF YAMAHA HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. 

6. NO OTHER WARRANTIES — No dealer or distributor of Yamaha products or any agent of Yamaha is authorized:to make any representation 

of warranty with respect to the Program except those expressly stated in this Customer License Agreement. 

7. LIMITATION OF LIABILITY-NEITHER YAMAHA NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN THE CREATION, 

PRODUCTION, OR DELIVERY OF THIS PROGRAM SHALL BE LIABLE FOR ANY DIRECT, INCIDENTAL, OR CONSEQUENTIAL 

DAMAGES, SUCH AS, BUT NOT LIMITED TO, LOSE OF ANTICIPATED PROFITS OR BENEFITS, RESULTING FROM THE USE OF 

THE PROGRAM OR ARISING OUT OF ANY BREACH OF ANY WARRANTY. 

8. TERM — This license is effective until terminated. 

You may terminate it at any time by returning the Program and Documentation together with all copies, modifications and merged portion in 

any form to Yamaha Corporation at: 10-1 Nakazawa-cho, Hamamatsu, Japan 430. CUSTOMER HAS NO RIGHT OF REFUND 

WHATSOEVER ONCE THIS LICENSE IS SIGNED AND IN EFFECT. The license will also be terminated by Yamaha immediately and 

without notice if you fail to comply with any term or condition of this License Agreement. You agree upon such termination to return the 

Program and Documentation together with all copies, modifications, and merged portion in any form to Yamaha. 

9. ACKNOWLEDGMENT — YOUR ACCEPTING THIS PACKAGE OR USE OF THIS PROGRAM ACKNOWLEDGES THAT YOU HAVE 

READ THIS CUSTOMER LICENSE AGREEMENT AND AGREE TO ITS TERMS. YOU FURTHER AGREE THAT THE LICENSE 

AGREEMENT IS THE COMPLETE AND EXCLUSIVE STATEMENT OF THE AGREEMENT BETWEEN YOURSELF AND YAMAHA 

AND SUPERSEDES ANY PROPOSAL OR PRIOR AGREEMENT, ORAL OR WRITTEN, AND ANY OTHER COMMUNICATIONS 

BETWEEN YOURSELF AND YAMAHA OR DEALERS AND DISTRIBUTORS OR YAMAHA PRODUCTS RELATING TO SUBJECT 

MATTER OF THIS AGREEMENT. 

10. ASSIGNMENT— You may not sub-license this license or the Program. You may not rent this Program or the use of the Program. You may not 

transfer this copy of the Program unless the recipient agrees in writing (and a copy of such acceptance is sent to Yamaha Corporation, 10-1 

Nakazawa-cho, Hamamatsu, Japan 430) to accept all of the terms of this Customer License Agreement. Any attempt by you to otherwise rent, 

sub-license, assign or transfer any of the rights, duties or obligation hereunder is void and may be the cause for immediate annulment of the 

license. Yamaha may assign any of its rights and obligation under this agreement to any party without notice to you. 

© 1994 Yamaha Corporation. All Rights Reserved. 

Microsoft, MS, and MS-DOS are registered trademarks, and Windows is a trademark of Microsoft, Inc. 
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Introduction 

Welcome 

Thank you for purchasing and welcome to—the Yamaha QS1-WD Digital Equalizer software. QS1 

is a member of the Yamaha Sound System Control Software Series. It allows you to control both 

large and small size sound systems easily. Before installing or using QS1, please read through this 
User Guide. 

Whatis @S1? 

QS1-WD Digital Equalizer software is a Windows application that allows you to control Yamaha 

digital equalizers from desktop and laptop computers. The following Yamaha digital equalizers can 

be used with QS1: DEQS, DEQSE, YDG2030, and YDP2006. 

QS1 offers parameter control for up to 31 digital equalizers. The computer used to run QS1 can be 

situated at an ideal listening position. The sound engineer can then make adjustments while 

monitoring the results. QS1 Projects make it easy to manage equalizer data. Project data can be saved 

to disk and recalled for future use. Data from one device, or all devices can be saved and loaded. 

A Project may contain up to 100 Scenes. A Scene allows you to recall Scene memories on all active 

equalizers simultaneously. Each Scene can be assigned a suitable icon, and the Scene change can be 
executed by double-clicking the icon. 

QS1’s GUI (Graphical User Interface) allows you to make adjustments just like you would using real 

equalizer controls. For example, sliders can be moved using the mouse, and buttons appear to depress 

when clicked. Commands can be accessed through familiar pull-down menus. 

Graphic equalizer, parametric equalizer, and filter windows corresponding to a number of equalizers 

can be open simultaneously, allowing you to set up multiple equalizers with ease. The Curve window 
displays the resultant frequency response of the selected equalizer, providing visual feedback for 
your EQ adjustments. 

Features 

e Offstage remote-computer control of Yamaha digital equalizers 

e Compatible with Yamaha DEQS, DEOSE, YDG2030, and YDP2006 digital equalizers 

e On-screen parameter control for up to 31 equalizers 

e Equalizer data can be saved to disk and recalled for future use 

e Data from all devices or individual devices can be saved and loaded 

e Projects provide easy data management 

e Each Project may contain up to 100 Scenes 

e Scenes can be assigned suitable icons for easy identification 

e Double-clicking a Scene icon recalls the specified Programs in up to 31 equalizers simultaneously 

e Multiple equalizer windows can be open at once 

e Familiar GUI style user interface with full mouse control 

e Command access via pull-down menus 

WEE EE N ENE EE EE EE DNE a A ee N Se EE e ee ae By geen 
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About this Manual 

This User Guide assumes that you have a basic knowledge of Windows and the following concepts: 

point, click, double-click, Control-menu box, and drag. For more information about these terms and 

others, please refer to your Windows User’s Guide. 

This User Guide should be used in conjunction with the documentation supplied with the IFU485 

and EQ devices. 

Package Contents 
The following items are included in the package. Make sure that you have them all. 

¢ QS1 Program Disk (3.5 inch 2HD) 

e User Registration Card 

e This User Guide 

e IFU485 Interface Unit 

e IFU485 Owner’s Manual 

e PA-1B AC Adaptor 

Registering Your Software 

To register yourself as an official QS1 user, please fill out the enclosed User Registration Card. If you 

don’t register, you will not be entitled to any customer support. 

Computer System Requirements 

To run QS1, you need: 

e IBM-PC compatible computer (80486 66 MHz or higher recommended) 

e VGA or SVGA Windows compatible monitor (color recommended) 

e 3.5 inch 1.44MB floppy disk drive 

e Windows compatible mouse 

e MS-DOS 3.3 or higher 

e MS-Windows 3.1 or higher 

e Atleast 4MB of RAM (6MB or higher recommended) 

e At least SMB of hard disk space 

QS1 should run on any IBM-PC compatible personal computer that is running the Microsoft 

Windows 3.1 operating system software. 

Backing Up the Program Disk 

Before installing QS1, backup the original QS1 Program Disk, then store it in a safe place. See your 

Windows User’s Guide for details about copying disks. 

En
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Getting Started 3 

Chapter 1-Getting Started 

In this chapter we explain how to set up a QS1 system and install and start-up the QS1 software. 

What YouNeedtoRun@S1 
° A Windows computer (see “Computer System Requirements” on page 2) 

e 25-pin to 25-pin, or 9-pin to 25-pin DSUB cable 

e Yamaha IFU485 Interface Unit 

e XLR to XLR cable. Use AES/EBU digital audio cables (90-120 ohm) 

e A least one Yamaha digital equalizer: DEQ5, DEOSE, YDG2030, or YDP2006. 

Connecting the System 

The following illustration shows how to set up a basic QS1 system. 

COM 1 or COM2 port SELECT SW: RS232C 
TERMINATE SW: ON 

Windows 
Computer 

Y-485 (90~120 ohm 

This cable can be XLR to XLR cables) 

either of the following: 
EQ device 

25-pin DSUB female 25-pin DSUB male 

Up to 31 devices 

9-pin DSUB female 25-pin DSUB male 

System Settings 

The following basic settings must be made. Please refer to the documentation supplied with the 

IFU485 and EQ devices for full details. 

e Set the IFU485 SELECT switch to RS-232C. 

e If the IFU485 is the last device on the network, set the TERMINATE switch to ON. 

Yamaha QS1-WD 



4 Chapter I — Getting Started 

Device Settings 

e  DEOS, DEQSE, YDG2030, YDP2006: In the Utility RS485 NETWORK menu, set the baud rate 

(see “Config” on page 11). The local address number can be set in the same menu. In the RS485 

COMM.I/O menu, set the VO Comm to ALL. 

e DEQS5, YDG2030, YDP2006: Set the Remote Address to an unused address. For example, 7.31. Do 

not set it to * (asterisk). 

¢ DEQS5: Set the rear panel MEMORY PROTECT switch to OFF. 

e DEQSE: first set up the DEOS or QS1, then set the Remote Address in the Utility window. 

e Assign local address numbers exclusively to all devices (see “What is an Address?” on page 6) 

Installing QS1 

See “Backing Up the Program Disk” on page 2 before proceeding. 

Use the backup copy for installation. 

Power on your computer. 

Start Windows (type win at the MS-DOS prompt). 

Insert the backup copy of the QS1 Program Disk into the disk drive. 

In the Program Manager window, choose Run from the File menu. 

Type A:\setup in the dialog box. 

Press Enter. 

Follow the instructions that appear on the screen. sl DU e ODIT 

The QS1 Setup program creates a group window called Yamaha. An icon for QS1 appears in this 

window. 

Starting QS1 
Before starting QS1, power on all equalizers, your computer, then the IFU485. 

To start QS1: 

1. Start Windows (type win at the MS-DOS prompt). 

2. Choose Yamaha QS1-WD from the Program Manager Window menu. 

3. Double-click the QS1-WD icon. 

_ ee ee ee 
E 
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When QS1 starts up, it checks to see what devices are connected. An icon for each active device is 
displayed in the Device window. Inactive devices appear with gray icons. The Device window below 

shows an active DEOS. 

re 

Dummy Device 

If no active devices are found, QS1 gives you the option to add a Dummy device. You cannot control 

a Dummy device, but it does allow you to complete QS1 start up, view the various equalizer 

windows, and check Scene data stored in existing Projects. Dummy devices can be created at 
anytime, and are useful when, for example, you want to check Project data on your home computer 

before the next day’s big event. 

Whatto Do When Devices Are Not Recognized 

If QS1 does not detect connected devices: 

e Make sure that all devices are powered on 

e Check the connecting cables 

e Check the IFU485 settings 

e Check the equalizers’ settings 

e Restart QS1. 

Note: Do not power off the IFU485 or devices while QS1 is running. Doing so may cause OS1 to crash. 

In cases where QS1 works incorrectly due to a cable disconnection or equipment power off, turn your 

amplifier’s volume down to minimum, then power on your equipment in the following order: 

e Devices (digital equalizers) 

e Computer 

e IFU485 

e Power amplifier 

Finally, restart QS1 and set it up ready for use. 

Quitting QS1 
There are four ways to quit QS1: 

e Choose Quit from the File menu. 

e Double-click the Control-menu box. 

e Click-open the Control-menu box and choose Close. 

e Press Alt+F4 

Yamaha QS1-WD 



6 Chapter 2 - EO Devices 

Chapter2-E@Devices 

In this chapter we explain about devices and the Option menu commands. 

WhatisaDevice? 

A device is aQS1 compatible digital equalizer. QS1 is compatible with the following Yamaha digital 

equalizers: DEOS, DEQSE, YDG2030, and YDP2006. 

Device data is stored in Device files. If you have only one or two devices, Device files can be used 

to store data. However, in a large system with many devices, it is better to handle data as a Project. 

In a Project all device data is stored in one Project file. 

WhatisanAddress? 

Each device on the network must be assigned an exclusive address number. An address consists of 

two parts: Group ID and Device ID. For example, G=1, D=5 indicates device 5 of group 1. 

Note: Make sure that addresses are assigned exclusively. QS1 does not detect shared addresses. If two or 

more devices share the same address, operation will be unpredictable. The devices’ Remote Addresses 

should be assigned unused addresses. Broadcast addresses may occasionally cause malfunction. 

AddingaDevice 
The New Device command allows you to add new devices to the Device window. Normally, active 

devices are automatically added during QS1 start up. This command allows you to add Dummy 

devices for experimentation, or to set up a device or Project off site. 

1. Choose New Device from the Edit menu. 

The following dialog box appears. 

z New Device 

Device Information 

Model 

Group ID 

Device ID 

Name 

Device Information: shows an icon of the selected device. 

Model: click the up/down arrows to select a Model. Alternatively, double-click the Model icon. 

Group ID: click the up/down arrows to set the Group ID number. 

Device ID: click the up/down arrows to set the Device ID number. 

Group ID and Device ID are automatically set to the next available address. 

Name: enter aname up to 16 characters long. The device name appears under the icon in the Device 

window. The name can also be entered in the Device Edit window. Naming devices makes it easy to 

identify them. For example, you could use names like Stage Left, Side Fill Right, Drum Mon, etc. 

2. Click OK to add the new device to the Device window. 

ee OE EE el 
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Deleting aDevice 

1. To delete a device, select it in the Device window. 

2. Choose Delete Device from the Edit menu. 

An alert box appears. 

3. Click OK to delete, or Cancel. 

Note: You cannot delete an active device. Devices whose icons are gray, however, can be deleted. 

SavingaDevice 

1. To save a device, select the device in the Device window. 

The name under the selected device’s icon becomes highlighted. 

2. Choose Save Device (F2) from the File menu. 

The following dialog box appears. 

Save Device 

File Name(N): Directory(D): 

BE gstwd 

3. Click in the File Name text field. 

4. Enter a file name up to eight characters long. 

The dev extension is added automatically. 

5. Click OK. 

Note: When Master Select in Config Option is set to Device, this function is not available. 

Yamaha OS1-WD 
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Loading Device Data 

The Load Device command allows you to load data from an individual Device file. 

1. Select the device that you want to load the data to in the Device window. 

The name under the selected device’s icon becomes highlighted. 

2. Choose Load Device (F1) from the File menu. 

The following dialog box appears. 

Load Device 

File Name(N): Directory(D): 
Ba ci\qstwd Data Type 

@ All Data 

1 O Memory | 1 K 

O System 

O Program Change Table 

O Remote Assign 

O Time Code Event 

3. Selecta Device file. 

4. Selectthe Data Type. 

The following Data Types can be selected: 

All Data: all data. 

Memory: click the up/down arrows to select a memory (Program). 

System: system data. 

Program Change Table: Program Change table data. 

Remote Assign: remote assign data. 

Time Code Event: time code event list data. 

5. Click OK. 

The specified data is loaded to the selected device. When Master Select is set to Host, data is loaded 

and transmitted simultaneously. 

Note: You cannot exchange device data between different models. For example, you cannot load DEOS 

data to a YDG2030. 

Note: When Master Select in Config Option is set to Device, this function is not available. 

EIE nn Te Er nn en I ar area an aT) 
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DeviceEdit 

The Device Edit window displays information about the devices in the Device window. 

1. Choose Device from the Edit menu. 

The following window appears. 

TRETEN 

The Device Edit window displays Model, Group, Device, and Device Name information for all 

devices in the Device window. You can change the device names, which can be up to 16 characters 

long. If you change a name, you must press the Enter key to confirm the change, otherwise the 

previous name remains active. The device name appears under the respective icon in the Device 

window. Naming devices makes it easy to identify them. For example, you could use names like 

Stage Left, Side Fill Right, Drum Mon, etc. 

Device Window 

The Device and Scene commands in the Window menu are used to select the Device and Scene 

windows. Only one window can be active at a time. A check symbol appears before the name of the 

currently selected window. 

Yamaha QS1-WD 



10 Chapter 2 — EQ Devices 

Equalizer Type 

The Graphic Equalizer and Parametric Equalizer commands allow you to set a device to either 

Graphic or Parametric mode. 

1. Double-click a device icon in the Device window to open an equalizer window. 

Note: The Equalizer Type function is not available for the YDG2030 and YDP2006. 

2. Choose Graphic Equalizer or Parametric Equalizer from the Option menu. 

A check symbol appears before the name of the current mode. 

The following dialog box appears. 

Operation will modify memory data 
OK to change type? 

3. Click OK to continue, or Cancel. 

Parameter Linking 

The Parameter Linking command allows you to turn Parameter Linking on and off. 

Note: The Parameter Linking function is not available for YDP2006 Mono mode. 

1. Double-click a device icon in the Device window to open an equalizer window. 

2. Choose Parameter Linking from the Option menu. 

When Parameter Linking is on, a check symbol appears before the command name in the pull-down 

menu. Parameter Linking can also be set on the Equalizer and Filter windows. 

Bypass 

The Bypass command allows you to turn Bypass on and off. 

1. Double-click a device icon in the Device window to open an equalizer window. 

2. Choose Bypass from the Option menu. 

When Bypass is on, a check symbol appears before the command name in the pull-down menu. 

Bypass can also be set on the Equalizer and Filter windows. 

Yamaha QS1-WD 
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Config 

The Config Option window allows you to make various QS1 settings. 

1. Choose Config (Ctrl+C) from the Option menu. 

The following window appears. 

Config Delon” : 

| | Master Select Auto Polling | 
[Onm ein | [Om Sor | 
| Protect Confirm | 
[oos © off | | on © off | 

| Port Select Baud Rate M 
| © COM1 @ COM2 | @ 9600 © 38400 | | 

Master Select: this parameter is used to select the control master: Device or Host computer. 

Normally, the host computer is used as the master controller, since that's what QS1 is all about. 

However, this parameter can be used when QS1 is introduced into an existing equalizer system, and 

Scene data, etc., already exists in each equalizer. When the master is changed from Device to Host, 

QS1 requests and receives the data from all equalizers. The data in QS1 then matches that of the 

equalizers, and subsequent control can be performed from QS1. 

When Master Select is Device: (initial setting) the device data is the main data. The Parameter 

Change On/Off buttons on the Load Project window determine whether the device data is changed 

when Project data is loaded. EQ adjustments made on the host will affect the device. When a 

Program recall is initiated on the host, the host requests the corresponding Program data from the 
device. EQ adjustments and Program recalls initiated on the device are not echoed to the host. 

When Master Select is Host: the host data is the main data. Loading Project data will affect the host 

data and the device data. Initiating a Program recall on the host sends only a Program Change 

message to the device. See also “Master Select” on page 29. 

Protect: this parameter allows you to protect your EQ data. When set to Off, operation is as normal. 

When set to On, EQ adjustments cannot be made, you can only transmit scene changes, and the 

following menu commands are inactive: 

Load Device, Save Device, Bulk In, Bulk Out, Device Edit, Delete Device, New Device, Delete 

Scene, New Scene, Load project, Save Project, Eq.Com, Filter, Curve, Utility, Time Code, Graphic 

Equalizer, Parametric Equalizer, Parameter Linking, and Bypass. 

Note: When you change one of the following parameters, you must restart OS1 to activate it. 

Port Select: this parameter is used to select the serial port. 

Auto Polling: this parameter is used to turn Auto Polling on and off. When Auto Polling is on, QS1 
regularly checks the status of each device. 

Confirm: this parameter determines if and when alert boxes appear. When set to On, alert boxes 

appear as normal. When set to Off, alert boxes appear only when fatal errors occur. 

Baud Rate: this parameter is used to select the baud rate. For serial connections, 9600 is the more 

common baud rate. Whether you can use 38400 depends on your computer. 

EE EE EA EE A EE RI EER i i eel 
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12 Chapter 2 - EQ Devices 

Device Window Background 

The Background command allows you to select a background picture for the Device window. You 
can select the backgrounds supplied with QS1, or create your own using a.paint or draw application 

that supports BMP, which is a standard graphic file format for many Windows applications. 

1. To select a background, choose Background (Ctrl+B) from the Option menu. 

The following dialog box appears. 

Background Select 

Flie Name(N): Directory(D): 
deferr.bmp ciqstwd 

gele bu | 
E5 qslwd 

§ NPACK “ATA 

PORN AN Er N 

Picture Size 

® Resizable 

O Fix to original 

2. Click a background to select it. 

A preview of the selected image appears. 

3. Click OK. 

Other options in the Background dialog box are: 

No Background: this allows you to select no background. 

Picture Size: this option determines how the background picture is sized. When Resizable is 

selected, the background picture will automatically resize to fit the Device window. When Fix to 

Original is selected, the background picture will remain at its original size regardless of the Device 

window size. 

Yamaha QS1-WD 
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Chapter3-Windows 

In this chapter we explain the Window menu commands and EQ control windows. 

Device/Scene 

The Device and Scene commands in the Window menu are used to select the Device and Scene 
windows. Only one window can be active at a time. A check symbol appears before the name of the 

currently selected window. 

Graphic Equalizer 

The Graphic Equalizer window provides access to the graphic EQ functions. 

Note: Refer to the device’s operating manual for a full explanation of the equalizer functions. 

1. To select the Graphic Equalizer window, double-click a device icon in the Device 
window. 

The Graphic Equalizer window appears. 

Note: If the device is in Parametric Equalizer mode, the Parametric Equalizer window appears. 

Several Graphic Equalizer windows can be open simultaneously. 

To close a Graphic Equalizer window, double-click the Control-menu box. 

The device name appears in the title bar, and the group number and device number, just below it. 

Note: When the Config option Protect is set to On, you cannot open Graphic Equalizer windows. 

2. To adjust a slider, simply drag it. See also EQ Operating Modes below. 

The color of the selected slider button changes to indicate that it is the active slider. 

The current Program number is displayed in the top left-hand corner, and the Program name is 

displayed to its right. You can enter a name up to 16 characters long for the Program. 

Note: The name is displayed using the system font, so if some characters are cutoff, adjust the system font. 
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To select another Program, click the arrows below the Program number. Left arrow to decrease, right 

arrow to increase. Holding down an arrow button causes the Program number to change 

continuously. When a different Program number is selected, the number blinks. This means that the 

selected Program number does not correspond to the last stored or recalled Program. If the last 

Program number is selected again, or another window is activated, the number stops blinking. 

Once you’ve selected a Program number, click RECALL to recall it, or STORE to store it. An alert 

box may appear asking for confirmation. Click OK to continue, or Cancel. 

Note: You cannot store Programs when the device’s Software Protect function is on. 

It may take a second to complete a Program recall. When completed, the Program number stops 

blinking, and the Program and channel names, if previously stored, appear. 

Other parameters on the Graphic Equalizer window are: 

F: click the arrows or drag the scroll box to select the frequency bands. 

G: click the arrows or drag the scroll box to set the gain. 

Flat: click to set the equalizer to a flat response. 

Lch: enter a name up to eight characters long for the left channel. 

Rch: enter a name up to eight characters long for the right channel. 

P.LINK: click to turn the Parameter Link function on and off. 

Bypass: click to turn the Bypass function on and off. 

12dB/6dB: (YDG2030 only) click these buttons to set the device gain to 6dB or 12dB. 

EQ Operating Modes 
The EQ sliders have four operating modes: Normal, Drawing, Sweep, and Triangle. 

1. To select a mode, choose from the Mode menu. 

A check symbol appears before the name of the currently selected mode. 

Normal: in this mode, you can drag sliders individually. 

Drawing: in this mode, you can actually draw the EO curve by dragging the mouse across the slider 

area. The slider buttons display the path traced by the mouse. 

Sweep: in this mode, you can quickly sweep through the frequency bands. This is useful for 

locating troublesome frequency bands, such as those causing feedback. Drag the mouse across the | 

slider area at any level. Sliders move in turn, with each slider returning to its previous position when 

the next slider is selected. 

Triangle: in this mode, you can set the EQ curve by specifying three points. QS1 joins up these 

points, creating an angled EQ curve. First, set the sliders at the ends of the angle, then drag the slider 

at the angle point. The sliders in-between these points move to create an angled looking response. 
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Parametric Equalizer 

The Parametric Equalizer window provides access to the parametric EQ functions. 

Note: Refer to the device’s operating manual for a full explanation of the equalizer functions. 

1. To open the Parametric Equalizer window, double-click a device icon in the Device 

window. 

The Parametric Equalizer window appears. 

6-band PEQ 

Note: Ifthe device is in Graphic Equalizer mode, the Graphic Equalizer window appears. 

Several Parametric Equalizer windows can be open simultaneously. 

To close a Parametric Equalizer window, double-click the Control-menu box. 

The device name appears in the title bar, and the group number and device number, just below it. 

The current Program number is displayed in the top left-hand corner, and the Program name is 

displayed to its right. You can enter a name up to 16 characters long for the Program. 

To select another Program, click the arrows below the Program number. Left arrow to decrease, right 

arrow to increase. Holding down an arrow button causes the Program number to change 

continuously. When a different Program number is selected, the number blinks. This means that the 

selected Program number does not correspond to the last stored or recalled Program. If the last 

Program number is selected again, or another window is activated, the number stops blinking. 

Once you’ve selected a Program number, click RECALL to recall it, or STORE to store it. An alert 

box may appear asking for confirmation. Click OK to continue, or Cancel. 

Note: You cannot store Programs when the device’s Software Protect function is on. 

It may take a second to complete a Program recall. When completed, the Program number stops 

blinking, and the Program and channel names, if previously stored, appear. 

Other parameters on the Parametric Equalizer window are: 

F: click these arrows to set the center frequency. 

Center frequency can also be set by dragging the number boxes on the response graph to the left and 

right. 

u 
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Q: click these arrows to set the Q. 

The rotary controls move as the Q is adjusted. 

G: click these arrows to set the gain. 

Gain can also be set by dragging the number boxes on the response graph up and down. 

The rotary controls move as the gain is adjusted. 

Flat: click to set the equalizer to a flat response. 

Lch: enter a name up to eight characters long for the left channel. 

Rch: enter a name up to eight characters long for the right channel. 

P.LINK: click to turn the Parameter Link function on and off. 

Note: When a YDP2006 is set to Mono mode, Param Link is inactive. 

Bypass: click to turn the Bypass function on and off. 

12dB/6dB: (YDP2006 only) click these buttons to set the device gain to 6dB or 12dB. 

STEREO/MONO: (YDP2006 only) click these buttons to set the device to Stereo or Mono 

Parametric mode. 
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Eq.Com 

The Common window provides access to common functions. 

Note: Refer to the device’s operating manual for a full explanation of the common functions. 

1. To open the Common window, select an open Graphic or Parametric window, and 
choose Eq.Com (Cirl+M) from the Window menu. 

The Common window appears. This is the DEQ5 and DEOSE Common window. 

Equalizer Common 

Device Name = G=1,D=1 PGM= 30-band GEQ 

Hum Cancel © On @ off 

Mem No= 1 

Hum Cancel @: Hum Cancel @ Auto © Manual 

Frequency 160 É Frequency 60 | Threshold 

Polarity @ Normal © Reverse Polarity @ Normal © Reverse 

| Delay Unit @ Milliseconds © Meters/Millimeters © Feet/Inches | 

Threshold 

This is the YDG2030 and YDP2006 Common window. The Hum Cancel function is not active, and 

the Polarity function is replaced with Delay Off/On parameters. 

Equalizer Commen 

Device Name = dummy PGM = 6-band PEG 1 Mem No = 1 

Hum Cancel O Gn O oK 

Hum Cancel O Au © Manual Hum Cancel O Aute © Manual 

Frequency z= Threshold | Frequency | Threshold = 

Delay © off ® On Delay © Off @ On 

Delay Unit @ Milliseconds © Meters/Millimeters © Feet/Inches 

Left channel functions appear on the left-hand side. Right channel functions on the right-hand side. 

In YDP2006 Mono mode, only parameters on the left-hand side of the window are active. 

To close a Common window, double-click the Control-menu box. 
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Common window functions are: 

Hum Cancel On/Off: these buttons are used to turn the Hum Cancel function on and off. 

Hum Cancel: these are used to set the Hum Cancel function to Auto or Manual and set the 

Frequency and Threshold. Click the up/down arrows to set the Frequency and Threshold. 

Polarity: these buttons are used to set the output polarity to Normal or Reverse. 

Delay Units: these buttons are used to set the delay units. The device will not use a new setting until 

the delay time is adjusted. 

Delay: this is used to set the delay time. Drag the slider, or click the up/down arrows to set it. 

Att.: these are used to set the amount of input and output attenuation. Drag a slider, or click the 

up/down arrows to set them. A setting of * (asterisk) means infinity (ee). 
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Filter 

The Filter window provides access to the filter controls. 

1. To open the Common window, select an open Graphic or Parametric window, and 
choose Filter (Ctri+F) from the Window menu. 

The Filter window appears. 

Filter 

30-band GEO 

To close a Filter window, double-click the Control-menu box. 

The left channel response curve is shown in blue, the right channel, in red. 

Lch: shows the left channel name. 

Rch: shows the right channel name. 

P.LINK: click to turn the Parameter Link function on and off. 

Bypass: click to turn the Bypass function on and off. 

ON/OFF: click the ON/OFF buttons to turn the individual filters on and off. 

F (Hz): click the arrows to set the filter frequency. 

Filter frequency can also be set by dragging the number boxes on the filter response graph. 

Q: click the arrows to set the filter Q. 

Note: The HPF and LPF do not have O parameters. 

For YDP2006 Mono mode, filters appear in a different order, as shown below. 

Filter 

12-band PEO 1 
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Frequency Curve 

The Frequency Curve window displays a device’s frequency response. 

1. To open the Frequency Curve window, select an open Graphic or Parametric window, 

and choose Curve (Ctrl+A) from the Window menu. 

The Frequency Curve window appears. 

Several Frequency Curve windows can be open simultaneously. 

The frequency curve is updated in real time as EQ adjustments are made. 

To close a Frequency Curve window, double-click the Control-menu box. 
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Utility 

The Utility window provides access to the utility functions. 

Note: Refer to the device’s operating manual for a full explanation of the utility functions. 

1. To open the Utility window, select an open Graphic or Parametric window, and choose 
Utility (Ctri+U) from the Window menu. 

The Utility window appears. 

Sampling Frequency= 48.0 kHz 

@ Internal © AES/EBU 

© Pre Send © Word clock @ ¥? 

© Post Send || © AES/EBU 

© Digital OT 

To close a Utility window, double-click the Control-menu box. 

Utility window functions are: 

Sampling Frequency: this indicates the device’s Sampling Frequency. 

PLL Lock: this indicates whether PLL Lock is ON or OFF. 

VO Mode: these buttons are used to set the I/O mode. 

Clock: these buttons are used to set the device’s Clock Source. 

In Format: these buttons are used to set the device’s digital Input Format. 

Bit Shift: these are used to set the device’s digital Input Bit Shift. Click the up/down arrows to set 

the Bit Shift. 

Note: Bit Shift is not available on the DEOSE. 

Emphasis: these buttons are used to set the Emphasis function to On, Off, or Auto. 

Remote Address: these are used to set the device’s remote address (group, device). 

On the YDG2030 and YDP2006 Utility windows, parameters that are not available are dimmed. 
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Time Code Event 

The Time Code Event window allows you to enter Program recall events. 

Note: Refer to the device's operating manual for a full explanation of time code events. 

1. To open the Time Code Event window, select an open Graphic or Parametric window, 

and choose Time Code (Ctrl+T) from the Window menu. 

The Time Code Event window appears. 

Time Code Event 

Note: Time code events are available on the DEQS only. 

Use the scroll bars to view all entries in the Event List. 

2. Use the Event On and Off buttons to turn the Time Code Event function on and off. 

Set the time code type using the up/down arrows: 30, 30D, 25, 24. 

4. Entertimes into the H, M, S, and F boxes, enter Program numbers into the Pgm boxes 

(NOP means no Program). 

w 

Use the mouse to select the H, M, S, and F boxes, or press the Tab key to move forward, and the 

Shift+Tab keys to move backward. 

5. Double-click the Control-menu box to close the Time Code Event window. 

6. Click OK to transmit the time code settings to the device, or Cancel. 

Note: The device will not receive the Event List if it’s in Utility mode. 

S 
Te ar ed 
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Chapter4-Projects 

In this chapter we explain about Projects; what they are and how to use them. 

WhatisaProject? 

A Project is an ideal way to manage equalizer data in a multiple equalizer system. A Project contains 

data for all equalizers. In addition, up to 100 Scenes allow you to recall Programs on a number of 

equalizers simultaneously. Each Scene can be assigned a suitable icon, and the Scene change can be 

executed by double-clicking the icon. The positions of device icons in the Device window are also 

stored within a Project. 

Creating a New Project 
1. To create a new Project, choose Scene from the Window menu. 

An empty Scene window appears. 

Adding Scenes toa Project 

1. To add a Scene to a Project, choose New Scene from the Edit menu. 

The New Scene dialog box appears. 

New Scene 

2. Click Icon Select. 

The Icon Select dialog box appears. 

Flie Name({N): Directory(D): 
c:\qslwd 

deq5.ico t 
deq5d.ico EP qslwd l 

degbe.ico 
degbed.ico 
eisya.ico 

Icon Select 

guitar.ico 

hachibu.ico 

hapyou.ico 
hapyou2.ico 

3. Select an icon for the new scene. 
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4. Click OK. 

5. Enter a scene name up to 16 characters long in the New Scene dialog box. 

6. Click OK. 

A new Scene icon appears in the Scene window. 

The following Scene window shows a number of scene icons. 

s. 

CustomScenelcons 

You can create your own scene icons using a paint or draw application that supports the ICO or BMP 

format. You can then select the icon in the Icon Select dialog box. 

EditingScenes 

1. To edit a Scene, select it in the Scene window. 

2. Choose Scene from the Edit menu. 

The Edit Scene window appears. 

The Edit Scene window displays Model, Group, Device, and Device Name information for all 

devices in the Device window. The name of the scene is shown in the title bar. 

3. Enter program numbers from 1 to 40 into the Pgm No boxes. 

Use the mouse to select the Pgm No boxes, or press the Tab key to move forward, and the Shift+Tab 

keys to move backward. 

4. Double-click the Control-menu box to close the Edit Scene window. 
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Executing Scene Changes 

A Scene change can be executed in one of two ways: 

1. Double-click the Scene icon. Or, select the Scene icon and choose Transmit Scene 
from the Project menu. 

An alert box appears. 

2. Click OK to execute the scene change, or Cancel. 

Note: Do not set the broadcast address to a device’s remote address. If you do, scene changes may not 

work correctly. 

Note: Executing scene changes on many devices may take some time. Once you've set up your devices, 

setting Protect in Config Option to On speeds up scene change execution a little. 

DeletingScenes 
1. To delete a Scene, select the Scene icon in the Scene window. 

2. Choose Delete Scene from the Edit menu. 

An alert box appears. 

3. Click OK to delete the scene, or Cancel. 

SavingaProject 

1. To save a Project, choose Save Project (F4) from the Project menu. 

The Save Project dialog box appears. 

Save Project 

File Name(N): Directory(D): 

welcome. pr] © Scene Data 
EE Ge 

2. (Click in the File Name text field. 

3. Enter a file name up to eight characters long. 

The prj extension is added automatically. 

4. Select the Data Type. 

Scene Data: save only scene data. 

All Data: save all data. 

5. Click OK. 

Note: When Master Select is set to Device and there is no Scene data, you cannot save a Project. 
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LoadingaProject 

1. To load a Project, choose Load Project (F3) from the Project menu. 

A dialog box appears. 

Load Project | 

File Name(N): Directory(D): 
c:\qs1wd Data Type 

- © Scene Data 
welcome.prj : 

@ All Data 

Parameter change 

®on O of l 

2. Select the Project. 

3. Select the Data Type. 

Scene Data: load just the scene data. 

All Data: load all data (device and scene). 

4. Set the Parameter Change. 

On: Project data is loaded into host and transmitted to the devices. 

Off: Project data is loaded into host only. 

5. Click OK. 

Note: Only one Project can be open at a time. 

For Project Save and Load operations, files are saved with the following extensions: 

When Master Select is set to Host: “.prj”. 

When Master Select is set to Device: “.scn”. 

EE ee ee ee 

Yamaha OS1-WD 



Bulk Data 27 

Chapter5-BulkData 

In this chapter we explain how to receive and transmit device bulk data. 

Receiving Bulk Data 

The Bulk In command allows you to request and receive bulk dump data from a device. 

1. Select the icon of the destination device. 

2. Choose Bulk In (Ctri+I) from the File menu. 

The following dialog box appears. 

Bulk Data Input 

Source O Current Destination Host 

© Program Change Table 

O Remote Assign 

O Time Cade Event 

© All Bulk Dump Request 

3. Click the up/down arrows next to the Group, Device, Device Name box to select the 
source device. 

Clicking the Current box selects the current device automatically. 

When copying data from a device other than the current device, you must use the Bulk Dump 

Transmit function to transmit the data once it has been received by the host. Otherwise, the host data 

and device data will be different. 

4. Select the data type. 

The following data types are available: 

Memory: individual memories (Programs). Click the up/down arrows to a memory from 1 to 40. 

System: system data. 

Program Change Table: Program Change table data. 

Remote Assign: remote assign data. 

Time Code Event: time code event list data. 

All Bulk Dump Request: all the above data (initial setting). 

5. Click OK to receive, or Cancel. 

Data receive may take a few seconds. 

Note: Once the data has been received, you should transmit it to the corresponding active device. 

Otherwise, the device data and the host data will not match. See “Transmitting Bulk Data” on page 28. 

Bulk data can be received even when the destination is a Dummy device. 

eT 
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Transmitting Bulk Data 

The Bulk Out command allows you to send bulk dump data to a device. 

1. Choose Bulk Out (Ctrl+O) from the File menu. 

The following dialog box appears. 

Bulk Data Output 

Source Host Destination C Current 

Bulk Dump Transmit 

© Program Change Table 

© Remate Assign 

© Time Cade Event 

© All Bulk Dump Data 

2. Click the up/down arrows next to the Group, Device, Device Name box to select the 
destination device. 

When the current device is selected, the Current box is checked. 

Clicking the Current box selects the current device automatically. 

3. Select the data type. 

The following data types are available: 

Memory: individual memories or a range (Programs). Click the up/down arrows to select a memory 

from 1 to 40, or a range. 

System: system data. 

Program Change Table: Program Change table data. 

Remote Assign: remote assign data. 

Time Code Event: time code event list data. 

All Bulk Dump: all the above data (initial setting). 

4. Click OK to transmit, or Cancel. 

Data transmission may take a few seconds. 
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Master Select 

This section provides more details about Master Select. During normal operation the master device 
data is not destroyed. Initially, Master Select is set to Device. 

When Masteris Host 

e The host data is the main data. 

e When a Project is loaded, the host data and device data are updated. 

When Masteris Device 

e The device data is the main data. 

° All parameter changes made on the host affect the device data. 

When Master Select is changed from Device to Host, the host receives bulk data from all active 
devices. 

Basic Operation 

1. To control the system from the host computer and update the data of all devices so 
that it matches that of the host: 

If multiple devices are used, power on all devices and set the local address (Group, Device) for each 
device. Then connect them together using Y-485. 

Power on the host computer, and start up QS1. QS1 searches the network for active devices, which 
are then added to the Device window. Make sure that all devices have been added, and that their local 
addresses are correct. 

Set the Master Select parameter in Config to Host. 

The data from all active devices is transmitted to the host computer. All parameter adjustments 
performed on the host will be reflected on the active devices. 

When a Project file is loaded, if the Parameter Change option on the Load Project window is set to 
On, the host data and device data are updated simultaneously. 

2. To use the device data as the main data: 

If you want fine-tune the current data without changing the data in the devices: 

Set the Master Select parameter in Config Option to Device. Device data will not be changed. 
Changes only will be reflected on the devices. 

When a Project file is opened, only the host data is updated, no data is transmitted to the devices. 

If a program number on the host is changed, data is received from each device. Data in the host 
computer always functions as a temporary buffer. 
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DefaultProject Error Window 

The Default Project Error window appears during start up if the Device data (current device settings) 

and File data (data when QS1 was used last) do not match. It appears only if Master Select is set to 

Host, and some EQ devices are connected. It does not appear if the only difference is the addition of 

some more devices. 

A typical Default Project Error window is shown below. 

Default Project Error 

Mol ede (GT DT [Nol Mess Ic [nT__Deviconame -1 

DEVICE DATA FILE DATA 

What to Do lf the Default Project Error Window Appears 

1. Check that all devices that were active last time QS1 was used are still connected. 

Also check whether an address is assigned to an incorrect model. 

2. Correct the device addresses as appropriate. Device names can also be changed at 

the same time. 

3. Click OK. 

4. If an error message appears, click OK, then try to correct the addresses again. 

5. Once you have corrected the addresses, receive all data from the devices. 

If Device data (current device settings) and File data (data when QS1 was used last) exists with the 

same address, the File data (data when QS1 was used last) is used. 

Note: If you cannot proceed even after making changes in the Default Project Error window, open the 

“QS1-WD.INI” file (in the “Windows” directory) in a text editor, and under “[Master Select]”, change 

“Master=Host” to “Master=Device”. Then restart QS1 and set Master Select in Config Option back to 

Host. 
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Troubleshooting 

If QS1 does not appear to be working as expected, look up the symptoms in the following table and 

see what to do. 

Symptom What to Do 

Power on the system in the following order: devices, computer, 
IFU485 BUSY | IFU485, then start QS1. 
indicator is OFF 
when QS1 starts. | Try the OS1 (set in Config) and IFU485 at 9600 and 38400 baud 

rates. 

QS1 starts, but no Make sure that the QS1 baud rate (set in Config) matches that of 

device icons appear the IFU485. 

and nothing can be Check the following IFU485 settings: POWER switch set to ON. 
controlled. IFU485 BUSY | TERMINATE switch set to ON. SELECT switch set to RS-232C. 

indicator is ON Internal baud switch (initial setting: 9600). 
when OS1 starts. : : 

Check the following device settings: Comm, I/O, ALL. Local 
address, Remote address. Baud rate. 

Finally, consult your Yamaha dealer. 

In Config, set Auto Polling to Off. When auto polling is on, QS1 
QS1 operation stops intermittently. regularly polls the network to check the status of connected 

devices. This polling may interrupt normal QS1 operation. 

A device icon is inactive. Set Auto Polling to ON. See Auto Polling on page 11. 

When Protect is set to On and when Master Select is set to 
Device, some commands are not available, and confirmation 

Some menu commands are inactive. dialog box messages are different. The commands available at 
any given time depends on the currently selected device and 

active window. 

Keyboard shortcuts do not work. Make sure that the QS1-WD title bar is highlighted. If not, click it. 

The message, “Can't create...” appears If you are running QS1 from a hard disk, make sure that there is 
and you cannot create a file. enough free space on the disk for the new file. 

QS1 maybe incompatible with some TSR programs. In Mouse 
Manager, for example, the Extra Points Locate and Magnify 
functions cannot be used while QS1 is running. 

TSR (Terminate and Stay Resident) 
programs. 
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Active device — A working EQ device detected by QS1. 

Active window — The window with a colored title bar in front of all others. It typically belongs 

to the currently active application. 

Auto Polling — A background process whereby QS1 checks the status of connected devices at 

regular intervals. 

Baud Rate — The number of data bits transmitted in one second. 

BMP — A bitmap graphic file format synonymous with Windows. You can create your own 

backgrounds for the Device window using a paint or draw application that supports the BMP format. 

Check box — A small box that typically appears on dialog boxes and windows. It is used to turn 

options on and off. An option is on when the check box is crossed. 

Control-menu box — A small box in the top-left hand corner of a window. It contains window 

commands such as Move, Size, and Close, and is useful when you are not using a mouse. You can 

also double-click it to close a window. 

Device — A generic term that refers to the digital equalizer units that can be controlled by QS1. A 

Device maybe a graphic equalizer, parametric equalizer, etc. 

Device address — An exclusive identity number that is assigned to each EQ device on the 

network. See also Device ID and Group ID. 

Device file — A QS1 file that is used to store device data. 

Device ID — The portion of a Device address that indicates what number a device is in a group. 

Dummy device — A dummy device allows you to start up QS 1, view the various graphic equalizer 

windows, and check scene data when there are no active devices connected. 

Group ID — The portion of a Device address that indicates which group a device belongs to. 

1CO — A Windows bitmap icon file. You can create your own icons for Scenes using a paint or draw 

application that supports the ICO format. 

Maximize button — A small box in the top-right hand corner of a window (up pointing 

arrowhead). Clicking it enlarges the active window to the full size of the desktop. 

Minimize button — A small box in the top-right hand corner of a window (down pointing 

arrowhead). Clicking it reduces the active window to an icon. 

Network — A number of devices connected for communications. 

Program — A set of equalizer settings stored in a device. 

Project — A convenient way to manage EQ data in a system that contains many equalizers. 

Project file — A QS1 file that is used to store Project data. 

RS-232C — A serial communication protocol used on PC-AT and compatible computers, typically 

a 9-pin or 25-pin DSUB type connection. 

RS-422 — A balanced serial communication protocol used on Macintosh computers, typically an 

8-pin mini DIN type connection. 

Scene — A convenient way to manage Program changes. Program Change messages can be 

transmitted to a number of devices simultaneously. Transmission can be instigated by 

double-clicking an icon. 

Text Field — A rectangular box on a dialog box or window that accepts text input. 

Y-485 — A serial communication protocol used by Yamaha digital equalizers. 
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Appendix 

QS1WD.INI File 

These are the QS1WD.INI file default settings. This file resides in the Windows directory. 

[COM] 

;Example COM=COM1 or COM=COM2 

COM=COM2 

[Baud Rate] 

;Example RATE=9600 or RATE=38400 

RATE=9600 

[Ver.] 

VER=1.00 

[Master Select] 

; Example MASTER=HOST or MASTER=DEVICE 

MASTER=HOST 

[Auto Polling] 

;Example AUTOPOLLING=ON or AUTOPOLLING=OFF 

AUTOPOLLING=OFF 

[confirm] 

;Example CONFIRM=ON or CONFIRM=OFF 

CONF IRM=ON 

[Protect] 

;Example PROTECT=ON or PROTECT=OFF 

PROTECT=OFF 

[Default Directory] 

DIR=C:\QS1WD\ 

[Default File] 

FILE=WELCOME. PRJ 

[Device Icons] 

DEQ5=DEQ5.ICO 

DEOSE-DEOSE. ICO 

YDG=YDG. ICO 

YDP=YDP.ICO 

UNK=UNK. ICO 

DEOSD=DEO5SD.ICO 

DEOSED-DEOSED. ICO 

YDGD=YDGD. ICO 

YDPD=YDPD.ICO 

UNKD=UNK. ICO 

[Reserve] 
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Confirmation Messages 

1) Changing master 

OK to receive all data? 

Level: Confirm 

When: Config Window 
Changing Master to Host. 

OK: Receive ALL data from the connected devices. 

Cancel: Do nothing. 

2) Dataare edited 

OK torecall#mm? 

(mm = memory number) 

Level: Confirm 

When: Equalizer window 

When the RECALL button is pressed. 

OK: Change the Program, and receive the data. 

Cancel: Do nothing. 

3) Operation will modify memory data 

OK to change type? 

Level: Confirm 

When: Equalizer window (PEQ<->GEQ) 

When changed via menu (DEOS/DEOSE only). 

OK: Change the Equalizer type. 

Cancel: Do nothing. 

4) Operation will modify memory data 

OK to store #mm? 

(mm = memory number) 

Level: Confirm 

When: Equalizer window 

When the STORE button is pressed. 

OK: Save the current data. 

Cancel: Do nothing. 

5) Operation will modify memory data 

OK tochange? 

Level: Confirm 

When: Equalizer window (MONO<->STEREO) 

When the STEREO button or MONO button is pressed (YDP2006 only). 

OK: Change the Equalizer mode. 

Cancel: Do nothing. 
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6) Operation will modify memory data 

OK to change gain? 

Level: Confirm 

When: Equalizer window (6dB<->12dB) 

When the 6dB button or 12dB button is pressed (YDP2006/YDG2030 only). 

OK: Change the Equalizer mode. 

Cancel: Do nothing. 

7) Gain willbe zero 

OK to set EQ flat? 

Level: Confirm 

When: Equalizer window 

When the Flat button is pressed. 

OK: Set the Gain value to zero. 

Cancel: Do nothing. 

8) Closing Time Code Event 

Transmit Time Code 

Level: Confirm 

When: Close Time Code Event window (DEQS only). 

OK: Send the Time Code Event Bulk Data, and close the Time Code Event window. 

Cancel: Send nothing, and close the Time Code Event window. 

9) Changing to protect ON 

Close active windows 

Level: Information 

When: Config window 

Protect changed from OFF to ON. 

OK: If Equalizer window is open, unload. 

(No cancel function) 

10) Closing Utility 

Transmit setup data 

Level: Information 

When: Close Utility window. 

OK: Send the System Setup Bulk Data. 

(No cancel function) 

11) Closing Eq.Com 

Transmit setup data 

Level: Information 

When: Close Equalizer Common window 

OK: Send the System Setup Bulk Data 

(No cancel function) 
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12)xxxxxxOKtoupdatefile? 

XXXXXXXXX=Drive:\Directory\File name 

(example) a:\qs1wd\ohishi.prj 

Level: Confirm 

When: Save Project selected 

Save Device selected 

File with the same name exists when OK is pressed. 

OK: Overwrite the file. 

Cancel: Cancel. 

13) OK to change scene? 

Level: Confirm 

When: Double-click the scene icon 

Select Transmit Scene from the menu. 

OK: Change the scene. 

Cancel: Do nothing. 

Note: Messages 1-13 do not appear when the Confirm option in Config is set to OFF. 

The following messages appear regardless of the Confirm option setting. 

OK toerase all changes? 

Level: Confirm 

When: Load Project 

Load Device 

BULK OUT 

BULK IN 

OK: Continue. 

Cancel: Do nothing. 

Delete ‘xxxxx’? (xxxx=label name) 

Level: Confirm 

When: When Delete Device or Delete Scene is selected. 

OK: Delete. 

Cancel: Do nothing. 

No devices connected 

Do you want to add a dummy device? 

Level: Confirm 

When: No Devices are found during start up. 

OK: Add dummy device. 

Cancel: Do nothing. 

Changing to protect OFF 

Save current data 

Level: Information 

When: Config window 

Change Protect from OFF to ON 

OK: Save all data of connected devices. 
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Warning Messages 

Drivenotready 

Level: Warning 

When: Background (*. Select BMP) window 

Save Project Select window 

Save Device Select window 

Load Project Select window 

Load Device Select window 

Scene Icon Select window 

Meaning: Selected drive was not recognized (no floppy disk). 

Load/Savefile? 

Enterfilename 

Level: Warning 

When: Save Project window selected 

Save Device window selected 

Load Project window selected 

Load Device window selected 

Meaning: File name is not set. 

lilegal group NO. ordevice NO. 

Level: Warning 

When: When MASTER is HOST, File Assign window. 

Load Project window is open, File Assign window. 

Meaning: When Group number and Device number clash with those of another device. 

lilegal device NO. 

Level: Warning 

When: When MASTER is HOST, File Assign window. 

Load Project window is open, File Assign window. 

Meaning: Device number is wrong. 

illegal group NO. 

Level: Warning 

When: When MASTER is HOST, start up File Assign window. 

Load Project window is open, File Assign window. 

File Assign window when Load Project Select window is selected. 

. Meaning: Group No. is wrong. 

Delete device 

Cannotdelete active device 

Level: Warning 

When: Delete Device is chosen from the Edit menu. 

Meaning: You tried to delete something other than a dummy Device. 

(When you try to delete connected devices) 
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Programnumber mustbe setfrom 1 to 40 

Level: Warning 

When: Scene Edit window is selected. 

Meaning: Program number is incorrect. 

Addnew device 

Duplicate ID 

Level: Warning 

When: New Device chosen from Edit menu when Device window is selected. 

Meaning: Device in the group with the same Group/Device ID already exists. 

Addnew device 

Cannotaddnewdevice 

Level: Warning 

When: New Device chosen from Edit menu when Device window is selected. 

Meaning: You can not add a new Device. 

Modelmismatch 

Level: Warning 

When: When MASTER is HOST, start up File Assign window. 

Meaning: When the File Assign window was closed, device data and file data with the same address 

but different model assignments was found. 

Receive/Transmitbulk 

Modelmismatch 

Level: Warning 

When: Bulk IN Select window. 

Bulk OUT Select window. 

Meaning: You can’t do Bulk IN/Bulk OUT because the model is incorrect. 

Frame dataincorrect 

Level: Warning 

When: Time Code Event window. 

Meaning: Frame type and Frame data are incorrect. 8 

Illegaldataformat'xxxxxxx’(xxxxxxFilename (including Directory
)) 

Level: Warning 

When: Bitmap file open. 

Meaning: An read error occurred because the picture file is of the wrong format. 

File does not exist. 

a
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Index 

A 
Adding a device 6 

Address, device 6 

Att 18 
Auto polling 11 

Background command 12 

Background for device window 12 

Backing up program disk 2 

Baud rate 11 

Bit shift 21 
Bulk data 

receiving 27 

transmitting 28 

Bypass command 10 

Cc 
Clock 21 

Common window 17 

Computer requirements 2 

Config 11 

Connecting a QS1 3 

Curve command 20 

Custom scene icons 24 

Delay units 18 

Delete scene command 25 

Deleting scenes 25 

Device command 13 

Device Edit 9 

Device window 9 
Device window background 12 

Devices 
adding 6 

dummy devices 5 

loading data 8 

saving 7 

settings 4 

what are they? 6 

what is an address? 6 

Drawing mode 14 

Dummy devices 5 

Edit scene command 24 

Editing devices 9 
Editing scenes 24 

Emphasis 21 

Eg. com command 17 

Eq. com window 17 

Equalizer command 13 

Equalizer type command 10 

Executing scene changes 25 

F 
Features 1 

Filter command 19 

Filter window 19 

Frequency window 20 

G 
Glossary 32 

Graphic equalizer window 13 

VO mode 21 

Icons 

custom scene icons 24 

In format 21 

Installing OS1 4 

L 
Load command 8 

Load project command 26 

Loading device data 8 

Loading projects 26 

Master select 

details 29 

setting 11 

New command 6 

New project command 23 

New scene command 23 

Normal mode 14 

Parameter linking command 10 

Parametric equalizer window 15 

Picture size 12 

PLL lock 21 
Polarity 18 

Port select 11 

Projects 23 

adding scenes 23 

creating new 23 

loading 26 

saving 25 

what are they? 23 

OS] 
features 1 

installing 4 

package contents 2 

quitting 5 

registering 2 

starting 4 

system connections 3 

what is it? 1 

what you need to use it 3 

Quit command 5 

Quitting QS1 5 

Receive command 27 

Receiving bulk data 27 

Registering QS1 2 

Remote address 21 

Sampling freg 21 

Save command 7 

Save project command 25 

Saving a device 7 

Saving projects 25 

Scene command 13 

Scenes 

adding to projects 23 

custom icons 24 
deleting 25 

editing 24 

executing scene changes 25 

Starting QS1 4 

Sweep mode 14 

System 

connections 3 

settings 3 

T 
Time code command 22 

Time code event window 22 

Transmit command 28 

Transmit scene command 25 

Transmitting bulk data 28 

Triangle mode 14 

Utility command 21 

Utility window 21 

Windows 

requirements 2 

settings 4 
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