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Specifications

5-megapixel USB digital microscope

Up to 300x magnification

Compatible with Windows and Mac operating systems

Dear customer,

Thank you for choosing a LEUCHTTURM product.

This high-quality USB digital microscope is state of the art with 5 megapixels and up to

300x magnification. It is also compatible with the latest Windows and Mac operating

systems.

The microscope is easy to use and is ideal for viewing stamps, coins, minerals, fossils,

banknotes, plants, small insects and much more.

SAFETY INSTRUCTIONS

PLEASE READ THESE SAFETY INSTRUCTIONS CAREFULLY BEFORE FIRST USE.

General Notes

The appliance does not belong in the hands of children. It is not a toy.

Also observe the safety instructions and operating instructions for the other devices to

which the device is connected.

In commercial facilities, the accident prevention regulations of the German Federation

of Industrial Employers’ Liability Insurance Associations for electrical systems and



equipment must be observed.

In schools, training facilities, hobby or DIY workshops, the operation of electronic

products must be monitored responsibly by trained personnel.

Packaging material

Keep children and animals away from packaging material. There is a risk of suffocation!

Ambient conditions

Avoid heavy mechanical stress on the device. Protect it from vibrations, hard knocks,

do not drop it and do not shake it.

Do not expose the device to extreme temperatures (below -5 °C and above 50 °C) or

strong and rapid temperature fluctuations. Protect it from direct sunlight and proximity

to heat sources such as open fires, ovens or radiators.

The device is not waterproof. Do not use it in rooms with high humidity, such as the

bathroom, and do not drop it in water.

Do not use the device in dusty places.

Keep the lens away from strong light, such as direct sunlight. This could damage the

light sensitivity of the device.

It cannot be completely ruled out that some paints, plastics or furniture care products

may attack the material of the housing. To avoid unpleasant marks on furniture, keep

the appliance away from sensitive surfaces.

Use

Do not touch the lens to avoid scratches and fingerprints.

Do not look directly into the LED lamps when they are switched on. The light could

damage your eyes.

Do not disconnect the device from the USB port while the LEDs are switched on. This

may result in the loss of some information or damage to the circuit.

Always close the software before disconnecting the device from your computer (USB

port).

Cleaning and care



Only use a dry, soft, lint-free cloth for cleaning. Do not use water or cleaning agents!

Always store the appliance in a clean, dry place.

Malfunctions

If an object or liquid gets into the appliance, have it checked by an authorized specialist

before continuing to use it.

SCOPE OF DELIVERY AND DEVICE OVERVIEW

Scope of delivery

1x USB digital microscope

1x installation CD with driver software & operating instructions 1x quick guide

1x calibration ruler

Device overview

1. Microscope

2. Focus adjustment wheel

3. Lighting (8x LEDs)

4. Lens

5. Connection cable

6. LED brightness control

7. USB connection



SOFTWARE INSTALLATION

1. Insert the installation CD into the drive of your computer.

2. For Windows users:

The installation wizard opens automatically.

Install the software by clicking on the Ihstall MicroCapture Plus button. The wizard will

guide you through the rest of the process.



If the installation wizard does not o p e n automatically, select the file setup.exe from.

For Mac users:

Open the mac folder on the installation CD.

Copy the MicroCapture_Plus_Package file to your desktop.



Open the copied file by double-clicking on it.

The installation wizard will start and guide you through the rest of the process.

For quicker and easier access to the software, we recommend that you create a shortcut

to the program after installation and place it on your desktop.

PREPARATIONS BEFORE USE

1. If you have not already done so, connect the USB digital microscope to your computer

(via the USB port).

2. Start the software by double-clicking on the icon  icon on your desktop / desktop.

The following program window opens:



3. The software is set to English by default. To change the language, select Optiohs >

Lahguage > German.

If the microscope is not or not correctly connected to your computer, the following error

message will be displayed:

TAKE PHOTOS AND VIDEOS



Setting options

The software offers various settings for taking photos and videos.

These can be found in the main menu under Options:

Resolutioh Selecting the image resolution

Date / Time Show / hide date and time (is not saved on the photo / video) Language

Selection of the menu language in the software Crosshair Show / hide a crosshair (will

not be saved on the photo/video)

Full screen view Switch to full screen view (to return to the normal view, double-click

on the photo or press the Esc key) TIP:

You can also access the full-screen view via the  icon (full-screen view).

The transfer rate on the USB interface is limited.

The resolution in the preview is therefore preset to 1280 x 960 for a smooth image

display.

However, photos and videos are saved using the option available under Options >

Resolution selected release.

If your computer does not have a USB 2.0 interface, the image resolution will be

reduced.

Take photos 

You have various options for taking photos:



In the main menu, select Capture > Photo.

Click on the symbol  (photo).

Press the trigger on the connection cable of the device.

The captured photos are saved on your computer in the Microcapture_Photo folder. You

can also access this folder via File > Photo directory in the main menu.

At the same time, the photos are displayed as thumbnails on the right-hand side of the

program window:

TIP

When the mouse pointer is positioned over a thumbnail, the selected photo is

displayed in the main area of the program window.

If you right – click on a thumbnail, you will see a submenu with which you can perform

various actions for the selected photo:



Open Open photo in the image preview (see also chapter Image editing)

Saveh Save photo (file name and storage location freely selectable)

Copy Save photo to clipboard for further processing

Delete Delete photo

Delete all Delete all photos in the list

Record videos 

You have various options for starting a video recording:

In the main menu, select Capture > Video.

Click on the  (video) icon. The  (video) icon starts to flash red.

To stop the recording, select option a or b again. The flashing stops.

The recorded videos are saved on your computer in the Microcapture_Video folder. You

can also access this folder via File > Video directory in the main menu.



At the same time, the videos are displayed as thumbnails on the right-hand side of the

program window:

TIP

If you right – click on a thumbnail, you will see a submenu with which you can perform

various actions for the selected video:



Öflheh Play video in separate window

Save Save video (file name and storage location freely selectable)

Delete Delete video

Delete all Delete all videos in the list

Timer

You have the option of setting a timer for recording photos and videos. To do this, click

on the  (timer) icon and the following window will open:

You can now make the following settings

Photo / Video Select whether photos or videos are to be recorded.

Start time Set the start time of the recording

Interval (sec.) Set the recording interval (from 0 to 99 seconds) Video recording time

(sec.) Set the length of the video recording (from 0 to 99 seconds)

Number of recordings Set the number of recordings (from 0 to 99)



You can see how many recordings have already been made in the Recorded count field.

IMAGE PROCESSING

The software also has an image editing program.

To edit a captured photo, open it by double-clicking on the thumbnail or by right-clicking

on the thumbnail and then selecting Open. The photo opens in a separate window:

Drawing



Various drawing tools:

Line, arrow, freehand, rectangle

You can define the properties of the line in a submenu:

Hihweis

Selection options for text input:

Select font, text color

To enter text, click on the place in the photo where you want to enter the text.



Measurement

Various measuring tools:

Angle (simple line with one start and one end

point), continued line, radius, diameter, 3-point angle

You can define the properties of the line and the text as well as the unit of measurement

(mm, cm, pixels, inches) in various submenus.

To obtain correct measured values, you should always carry out a calibration before

measuring your photos (see chapter Calibration)!

Calibration

See chapter Calibration



CALIBRATION

The software offers a calibration function with which you can carry out the most accurate

measurements on your photos.

BEFORE MEASURING PHOTOS, YOU SHOULD ALWAYS CARRY OUT A

CALIBRATION IN ORDER TO OBTAIN CORRECT VALUES WHEN MEASURING.

To carry out a calibration, please proceed as follows:

1. Show the crosshairs under Options > Crosshairs.

2. Take a photo of the calibration ruler included in the scope of delivery.

Alternatively, you can also use any other millimeter measurement.

Use the focus adjustment wheel on the device to focus the image and align the lines

of the ruler parallel to the crosshairs before taking the photo.

3. Open the photo in the image preview.

4. Select the menu item Calibration

5. Now draw a straight line from one mark to the next. TIP: We recommend selecting a 1

mm spacing!

Keep the left mouse button pressed. Once the end of the drawn line is positioned



correctly, release the mouse button.A separate window opens:

A separate window opens:

6. Now manually enter the actual size in mm of the distance you have just defined in the

Actual dimension field. In the picture above, a 1 mm distance was measured and

therefore the number 1 was entered in the field.

The software now automatically calculates the set magnification.

7. Confirm the entry with OK. The calculated magnification is now displayed at the top

right of the window (both in the image preview and in the main program window) and

set as the value for all photos taken in the following.

Reliable measurements can now be taken on all photos t a k e n after calibration

with the same focus setting of the device.

If you change the focus for a photo using the setting wheel on the device, it is

necessary to carry out a calibration again.

If necessary, you can also set the magnification manually for a single photo or for

future shots.

The software offers various options for this:

Reset magnification



To reset the set magnification value of an individual photo to zero, select Reset image

magnification.

The magnification value displayed in the top right of the image preview is reset to Keih

for the opened photo.

The magnification value displayed in the top right of the main program is not affected

by this. This means that the magnification value displayed there is still set for all

photos taken in the future.

If the value is also to be reset to zero, select Reset preview magnification.

Enlargement

To manually set a magnification value for an individual photo, select Image

magnification, enter the value in the field and confirm with OK. The magnification

value displayed in the top right of the image preview is set to the value you entered for

the open photo.

The magnification value displayed in the top right of the main program is not affected

by this. This means that the magnification value displayed there is still set for all

photos taken in the future.

If the value is also to be set manually, select Preview magnification, enter the value in



the field and confirm with OK.

EXIT SOFTWARE 

Always close the software before disconnecting the device from your computer (USB

port). To exit, select File > Exit in the main menu.

TECHNICAL INFORMATION

System requirements

Operating system: Windwos 7/8/10, Mac OS 10.12 or higher

min. Processor Pentium 1800 or comparable AMD processor

100 MB free hard disk space

512 MB RAM (working memory) (recommended)

24 bit color video card

64 MB video memory (recommended)

USB 2.0 interface

CD-ROM drive

Technical Data

Image sensor: 5 megapixel (optical)

Photo resolution: 2592 x 1944, 2320 x 1744, 2048 x 1536, 1920 x 1080, 1280 x 1024

Video resolution: 2592 x 1944, 2320 x 1744, 2048 x 1536, 1920 x 1080, 1280 x 1024

Magnification: 10x – 300x

Image format: JPG

Video format: AVI

White balance: Automatic

Exposure: Automatic

Work area lighting: 8 LEDs, white, infinitely adjustable

PC interface: USB 2.0

Operating system: Windows 7/8/10, Mac OS 10.12 or higher

Power supply: 5 V DC (USB connection)

Software: MicroCapture Plus with measurement and calibration function

Languages: English, German, French, Spanish, Russian, Italian,



Portuguese, Dutch, Polish, Japanese, Korean, Chinese

Device dimensions: approx. 110 x 35 mm

SERVICE PROCESSING

If you have any reason for complaint or if your appliance is defective, please contact

your dealer or contact us directly:

LEUCHTTURM GROUP GMBH & CO. KG

Am Spakenberg 45

21502 Geesthacht, Germany

Phone: +49 (0)4152 / 801 – 0 (Monday to Friday from 8:00 – 17:00)

Fax: +49 (0) 4152 / 801 – 222

E-mail: info@leuchtturm.de

Please do not send your device to our address without our request.

The costs and risk of loss shall be borne by the sender. We reserve the right to refuse to

accept unsolicited consignments or to return such goods to the sender freight collect or

at the sender’s expense.

DISPOSAL

This appliance is marked in accordance with European Directive 2002/96/EC on waste

electrical and electronic equipment. Use the collection point set up by your local

authority for the return and recycling of old electrical and electronic equipment.

DISTRIBUTOR

LEUCHTTURM GROUP GMBH & CO. KG

Am Spakenberg 45

21502 Geesthacht, Germany

mailto:info@leuchtturm.de


Digital Anemometer Instruction Manual

Digital Anemometer Instruction Manual - Download

[optimized] Digital Anemometer Instruction Manual -

Download

Phone: +49 (0) 4152 / 801 – 0

Fax: +49 (0) 4152 / 801 – 222

E-mail: info@leuchtturm.de

Internet: www.leuchtturm.com

Subject to change without notice.

Frequently Asked Questions

Q: Is the USB digital microscope compatible with all operating systems?

A: The microscope is compatible with the latest Windows and Mac operating systems.

Q: What is the maximum magnification of the USB digital microscope?

A: The microscope offers up to 300x magnification.

Q: What can I view using the USB digitaln microscope?

A: The microscope is ideal for viewing stamps, coins, minerals, fossils, banknotes,

plants, small insects, and more.
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