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Product Information

The ESI Amber i1 is a professional 2 input / 2 output USB-C audio interface with a high-resolution capability of 24-
bit / 192 kHz. It is designed to connect to a PC, Mac, tablet, or mobile phone through its USB-C connector. The
interface features various connectors and functions, including security lock for theft protection, line outputs for
studio monitors, line inputs for line level signals, microphone input with XLR/TS combo connector, microphone
gain control, +48V phantom power switch for condenser microphones, Hi-Z gain control for guitar input, and LED
indicators for input signal and power status.

Product Usage Instructions

Connect the Amber i1 audio interface to your device using the USB-C connector.
For connecting studio monitors, use the Line Output 1/2 connectors with balanced 1/4 TRS cables.

For line level signals, use the Line Input 1/2 connectors with RCA cables.
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To connect a microphone, use the Microphone XLR/TS Combo Input 1 and choose the appropriate cable (XLR
or 1/4).

Adjust the gain of the microphone preamp using the Microphone Gain control.

If using a condenser microphone, enable the +48V phantom power by switching on the +48V Switch.

For electric guitars or Hi-Z signals, connect to the Hi-Z TS Input 2 using a 1/4 TS cable.
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Adjust the gain of the guitar input using the Hi-Z Gain control.
9. The Input Level LEDs will indicate the input signal strength (green/orange/red).
10. The Power LED will show if the unit has power.
11. The Selected Input LED will indicate the currently selected input signal (Line, Microphone, Hi-Z, or both).
12. Use the Input Selection Switch to choose the active input signal.
13. Adjust the input monitoring using the Input Monitoring Knob to listen to the input signal, playback signal, or a
mix of both.
14. Change the master output level using the Master Knob.
15. For headphone output, connect headphones to the Headphone Output using a 1/4 connector.
16. Adjust the output level for headphones using the Headphones Gain control.
Note: It is recommended to have a system with advanced components for optimal performance of the Amber

i1 audio interface.



Introduction

Congratulations on your purchase of Amber i1, a high quality USB-C audio interface to connect a microphone,
synthesizer or guitar and to listen with headphones or studio monitors in 24-bit / 192 kHz audio quality. Amber i1
works with your Mac or your PC and as a fully class compliant device even with many portable devices such as
iPad and iPhone (via an adapter like the Apple Lightning to USB 3 Camera Connector). This stylish audio
interface is so small, it will instantly become your new companion on the go and in your studio. Amber i1 is USB
bus powered and Plug & Play, just plug it in and start working. While Amber i1 is a USB-C device and optimized
for USB 3.1 operation, it is also compatible with standard USB 2.0 ports.

Connectors & Functions
The Amber i1 front and back has the main features described below:
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Security Lock. You can use this for theft protection.

USB-C Connector. Connects the audio interface to a PC, Mac, tablet or mobile phone.

Line Output 1/2. The stereo master outputs (balanced 1/4” TRS) to connect to studio monitors.
Line Input 1/2. RCA connectors for line level signals.

Microphone XLR / TS Combo Input 1. Connects to a microphone using a XLR or 1/4" cable.
Microphone Gain. Changes the gain of the microphone preamp.

+48V Switch. Allows you to enable 48V phantom power for condenser microphones.
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Hi-Z Gain. Changes the gain of the guitar input.
9. Hi-Z TS Input 2. Connects to an electric guitar / Hi-Z signal using a 1/4" TS cable.
10. Input Level. Indicates the input signal via LEDs (green / orange / red).
11. Power LED. Shows if the unit has power.
12. Selected Input. Shows which input is currently selected (Line, Microphone, Hi-Z or Microphone and Hi-Z
both).



13. +48V LED. Shows if phantom power is enabled.

14. Input Selection Switch. Allows you to select the active input signal (shown by LED).

15. Input Monitoring Knob. Allows you to listen to the input signal (left), the playback signal (right) or a mix of
both (middle).

16. Master Knob. Changes the master output level.

17. Headphones Gain. Changes the output level for the headphones connector.

18. Headphone Output. Connects to headphones with 1/4" connector.

Installation

System Recommendation

Amber i1 is not simply a standard digital audio interface, but a high-resolution device capable of advanced
processing of audio content. Even though Amber i1 is built to have low-CPU resource dependability, system
specifications play a key part in its performance. Systems with more advanced components are generally
recommended.

Minimum System Requirements

« PC
o Windows 10 or 11 (32- and 64-bit) operating system
o Intel CPU (or 100% compatible)
o 1 available USB 2.0 or USB 3.1 port (“type A” with the included cable or “type C” with an optional USB-C
to USB-C cable)

o OS X/ macOS 10.9 or higher

o Intel or ‘Apple Silicon’ M1 /M2 CPU

o 1 available USB 2.0 or USB 3.1 port (“type A” with the included cable or “type C” with an optional USB-C
to USB-C cable)

Hardware Installation

Amber i1 is directly connected to an available USB port of your computer. The connection to your computer is
done either via a so-called “type A” or a “type C” port. For the default and more common connector (“type A’), a
cable is included. For “type C” a different cable or an adapter is needed (not included). Connect one end of the
USB cable with Amber i1 and the other one to the USB port of your computer.
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USB "type A" port of a compiter USB "type C" port of a computer

Driver & Software Installation

After the connection of Amber i1, the operating system automatically detects it as a new hardware device.
However, you should install our driver and control panel to use it with full functionality.

« We strongly recommend to download the latest driver from www.esi-audio.com before installing Amber i1 on
your computer. Only if our driver and control panel software is installed, all the functionality is provided under
Windows and OS X/ macOS.



« You can always find the latest drivers and software for both Mac and PC for your Amber i1 by going to this

page in your web browser: http://en.esi.ms/121

1. Installation under Windows

« The following explains how to install Amber i1 under Windows 10. If you use Windows 11, the steps are
basically the same. Do not connect Amber i1 to your computer before you install the driver — if you have
connected it already, disconnect the cable for now.

« To start the installation, launch the setup program, which is an .exe file that is inside a recent driver
download from our website by double clicking on it. When launching the installer, Windows might display
a security message. Make sure to allow the installation. After that, the following dialog on the left will
appear. Click Install and then the installation will be done automatically. The dialog on the right will

appear:

T
' Setup - Amber 11 USB Driver version 1000 - * ‘ Setup - Amber i1 USB Driver version v1.0.0.0 -

Ready to Install
Setup is now ready to begn instaling Amber i1 USE Driver on your computer,

Completing the Amber il USB
Driver Setup Wizard

To complete the installztion of Amber i1 USE Driver, Setup
must restart your computer. Would you liee to restart now?

Chick Tristall to continue with the installation.

(@) Yes, restart the computer now

)Mo, T will restart the camputer later

» Now click Finish — it is strongly recommended to leave Yes, restart the computer now selected to reboot
the computer. After the computer has rebooted, you can connect Amber i1. Windows will automatically
setup the system so you can use the device.

« To confirm the completion of the installation, please check if the orange color ESI icon is displayed in the

taskbar notification area as shown below.

« If you can see it, the driver installation has been completed successfully.
2. Installation under OS X / macOS
o To use Amber i1 under OS X/ macOS, you need to install the control panel software from the download
from our website. This procedure is basically the same for all the different versions of OS X/ macOS.
« The control panel gets installed by double clicking on the .dmg file and then you will get the following

window in Finder:


http://en.esi.ms/121

‘200 __ ES| Amber i1 Panel

Drag and Drop to install

« To install the Amber i1 Panel, click and drag it with your mouse to the left to Applications. This will install
it into your Applications folder.

« Controlling some of the basic options of Amber i1 under OS X / macOS can be done via the Audio MIDI
Setup utility from Apple (from the folder Applications > Utilities), however the main functions are
controlled by our dedicated control panel application that has now been placed into your Applications

folder.

Windows Control Panel

« This chapter describes the Amber i1 Control Panel and its functions under Windows. To open the control panel

double click on the orange ESI icon in the task notification area. The following dialog will appear:

@ Amberit v1.0.00 - ] *

File Conffig DirectWIRE Help

Amber 11

OUTPUT

« The File menu provides an option called Always on Top that makes sure the Control Panel stays visible even



when working in other software and you can launch the Windows Audio Settings there.

« The Config menu allows you to load the Factory Defaults for the panel and driver parameters and you can
select the Sample rate there as well (as long as no audio is being played back or recorded). As Amber i1 is a
digital audio interface, all applications and audio data will be processed with the same sample rate at a given
time. The hardware natively supports rates between 44.1 kHz and 192 kHz.

« The Help > About entry shows current version information.

« The main dialog has two sections:

INPUT

This section allows you to select the input source used for recording: LINE (= line input on the backside), MIC (=
microphone input), HI-Z (= guitar / instrument input) or MIC/HI-Z (= microphone input on left channel and guitar /
instrument input on right channel). Next to it the input level is shown as a level meter. The 48V switch next to MIC
allows you to enable the phantom power for the microphone input.

OUTPUT

« This section contains volume control sliders and signal level meters for the two playback channels. Under it
there is button that allows you to MUTE playback and there are playback level values displayed for each
channel in dB.

« To control both left and right channels simultaneously (stereo), you need to move the mouse pointer in the

middle between the two faders. Click directly on each fader to change channels independently.

Latency and buffer settings

« Via Config > Latency in the Control Panel it is possible to change the latency setting (also called “buffer size”)
for the driver of Amber i1. A smaller latency is the result of a smaller buffer size and value. Depending on the
typical application (e.g. for playback of software synthesizers) a smaller buffer with a smaller latency is an
advantage. At the same time, the best latency setting indirectly depends on the performance of your system
and when the system load is high (for instance with more active channels and plugins), it can be better to
increase the latency. The latency buffer size is selected in a value called samples and if you are curious about
the actually latency time in milliseconds, many recording applications display this value inside the settings
dialog there. Please note that the latency has to be setup before launching the audio application using Amber
it

« Via Config > USB Buffer, you can select the number of USB data transfer buffers used by the driver. In many
cases, these values do not need to be changed, however as they have a bit of an influence on the audio
latency and on stability, we allow you to fine tune this setting. In some applications where real time processing
and latency values or better performance at high system load are critical, you can optimize the values here
additionally. Which value is best on your system depends on a number of factors such as what other USB

devices are used at the same time and what USB controller is installed inside your PC.
DirectWIRE Routing and virtual channels
« Under Windows, Amber i1 has a feature called DirectWIRE Routing that allows fully digital internal loopback

recording of audio streams. This is a great feature to transfer audio signals between audio applications, create

mix downs or to provide content for online live streaming applications.



Note: DirectWIRE is a very powerful feature for special applications and professional usage. For most standard
recording applications with only one audio software and for pure audio playback, no DirectWIRE settings are
needed at all and you should not change those settings unless you know what you want to achieve.

« To open the related settings dialog, select the DirectWIRE > Routing entry via the top menu of the control panel

software and the following window appears:

INPUT WDM / MME

ouTt IN
1

2

VIRTUAL 3

VIRTUAL &

VIRTUALS

VIRTUAL &

MIX3ETO V)2

« This dialog allows you to virtually connect playback (output) channels and input channels with virtual cables on
the screen.

o The three main columns are labeled INPUT (the physical hardware input channel), WDM/MME (the
playback/output and input signals from audio software that use the Microsoft MME and WDM driver standard)
and ASIO (the playback/output and input signals from audio software that uses the ASIO driver standard).

» The rows from top to down represent the available channels, first the two physical channels 1 and 2 and under
it two pairs of VIRTUAL channels numbered 3 to 6. Both the physical and virtual channels are represented as
separate stereo WDM/MME devices under Windows and in your applications and also as channels accessible
via the ASIO driver in software that uses that driver standard.

« The two buttons MIX 3/4 TO 1/2 and MIX 5/6 TO 1/2 at the bottom allow you to mix the audio signal that is
played via virtual channels 3/4 (or virtual channels 5/6) to the physical output 1/2, if required.

« Finally, the MME/WDM and ASIO playback can be muted (= not sent to the physical output) by clicking on OUT
if required.

DirectWIRE example
« For further explanation, let’s look at the following example configuration. Please note that every application of

DirectWIRE is specific and there is hardly any universal setup for certain complex requirements. This example

is simply to illustrate some of the powerful options:



INPUT WDM / MME

ot IN
1

2

VIRTUAL 3
YIRTUAL &
YIRTUAL S

VIRTUAL &

MIX3/4T0 1/2 MIX 5/6 TO 1/2

« You can see here connections between ASIO OUT 1 and ASIO OUT 2 to WDM/MME VIRTUAL IN 1 and
WDM/MME VIRTUAL IN 2. This means that any playback of an ASIO application via channel 1 and 2 (for
instance your DAW) will be sent to the WDM/MME wave device 3/4, allowing you to record or maybe live
stream the output of the ASIO software with an application that records on channel 3/4.

« You can also see that the playback of channel 1 and 2 (WDM/MME OUT 1 and WDM/MME OUT 2) is
connected with the ASIO input of channel 1 and 2 (ASIO IN 1 and ASIO IN 2). This means that anything any
MME/WDM compatible software plays on channel 1 and 2 can be recorded / processed as input signal in your
ASIO application. This signal cannot be heard via the physical output of Amber i1 since the OUT button is set
to mute.

« Finally, the enabled MIX 3/4 TO 1/2 button means that everything played via virtual channel 3/4 can be heard
on the physical output of Amber i1.

DirectWIRE Loopback

« Amber i1 also provides a feature we call DirectWIRE Loopback, a quick, simple and efficient solution to record
or stream playback signals, no matter what audio applications you are using.

« To open the related dialog, select the DirectWIRE > Loopback entry via the top menu of the control panel
software and the following window appears, showing the option to loop back signals from the virtual playback
channel 3 and 4 or from the hardware playback channel 1 and 2.



@ DirectWIRE Loopback X @ DirectWIRE Loopback *

PLAYBACK RECORDING PLAYBACK RECORDING

« Amber i1 provides a virtual channel recording device as input channels 3 and 4.

« By default (shown above on the left), the signal that can be recorded there is identical to the signal played via
the virtual playback device channel 3 and 4.

« Alternatively (shown above on the right), the signal that can be recorded there is identical to the main playback
signal from channel 1 and 2, which is the same signal also sent out through the line output and headphone
outputs.

« This makes it possible to record the playback internally. For instance, you can use it to playback any audio
signal in any application while you record it with a different software or you could record the main master
output signal on the same computer. There are many possible applications, i.e. you can record what you are
streaming online or you can save the output of a software synthesizer application. Or you stream what you are
doing in real time to the internet.

Windows Audio Settings

« Via the Windows Sound control panel icon or by selecting File > Windows Audio Settings in our control panel

software, you can open these Playback and Recording dialogs:

} Sound X } Sound x
Playback | Recording Sounds Communications Playback = Recording | Sounds Communications
Select a playback device below to modify its settings: Select a recording device below to modify its settings:

% Amber i1 182

Amber i1 3&4 Loopbacdk
ESt Audio Device PWDM] -

| . " Speakers

| ° ESI Audio Device VDM
Amber i1 5&6 Loopback Amber i1 5&6 Loopbadk
b ESl Audio Drevi 1 | ;lb ESl Audio Devi

Amber i1 384 Loopback )

Speakers Microphone

Set Devaent | v Properties Corfighire Set Detagit | v Properties




« In the Playback section you can see the main MME / WDM audio device, which Windows labels Speakers. This
represents the output channels 1 and 2. In addition there are two devices with virtual channels, Amber i1 3&4
Loopback and Amber i1 5&6 Loopback.

« In order to hear the system sounds and to hear sounds from standard applications such as your web browser
or a media player via Amber i1, you need to select it as the default device in your operating system by clicking
on it and then click Set Default.

« The Recording section similarly has the main input device that represents channel 1 and 2 which are used to
record signals from the physical input channels. There are also two devices with virtual channels, Amber i1
3&4 Loopback and Amber i1 5&6 Loopback.

« Please note that any audio hardware that is installed in your computer already will also appear on this list and
you need to choose which one you want to use by default here. Note that most audio applications have their

own settings for this.

OS X/ macOS Control Panel

« This chapter describes the Amber i1 Control Panel and its functions on the Mac. Under OS X / macQOS, you can
find a Amber i1 icon in the Applications folder. Double click on this to launch the control panel software and the

following dialog will appear:

Amber 1

OUTPUT

0dB 0 dB

MUTE

« The File menu provides an option called Always on Top that makes sure the Control Panel stays visible even
when working in other software and you can launch the macOS Audio Settings there.

« The Config menu allows you to load the Factory Defaults for the panel parameters and you can select the
Sample rate there as well. As Amber i1 is a digital audio interface, all applications and audio data will be
processed with the same sample rate at a given time. The hardware natively supports rates between 44.1 kHz
and 192 kHz.

« The Help > About entry shows current version information.

« The main dialog has two sections:

INPUT



This section allows you to select the input source used for recording: LINE (= line input on the backside), MIC (=
microphone input), HI-Z (= guitar / instrument input) or MIC/HI-Z (= microphone input on left channel and guitar /
instrument input on right channel). The 48V switch next to MIC allows you to enable the phantom power for the
microphone input.

OUTPUT

« This section contains volume control sliders for the two playback channels. Under it there is button that allows
you to MUTE playback.
« To control both left and right channels simultaneously (stereo), you need to move the mouse pointer in the

middle between the two faders. Click directly on each fader to change channels independently.

Latency and buffer settings

Unlike under Windows, on OS X / macOS, the latency setting is depending on the audio application (i.e. DAW)
and usually setup there inside the audio settings of that software and not in our control panel software. If you are
unsure, check the manual of the audio software you are using.

DirectWIRE Loopback

« Amber i1 also provides a feature we call DirectWIRE Loopback, a quick, simple and efficient solution to record
or stream playback signals, no matter what audio applications you are using.

« To open the related dialog, select the DirectWIRE > Loopback entry via the top menu of the control panel
software and the following window appears, showing the option to loop back signals from the virtual playback

channel 3 and 4 or from the hardware playback channel 1 and 2.

i) DirectWIRE Loopback @ DirectWIRE Loopback

PLAYBACK RECORDING PLAYBACK RECORDING

& 2 & )
DirecTWERE DirecTWERE

o Amber i1 provides a virtual channel recording device as input channels 3 and 4.

« By default (shown above on the left), the signal that can be recorded there is identical to the signal played via
the virtual playback device channel 3 and 4.

« Alternatively (shown above on the right), the signal that can be recorded there is identical to the main playback
signal from channel 1 and 2, which is the same signal also sent out through the line output and headphone
outputs.

« This makes it possible to record the playback internally. For instance, you can use it to playback any audio

signal in any application while you record it with a different software or you could record the main master



output signal on the same computer. There are many possible applications, i.e. you can record what you are
streaming online or you can save the output of a software synthesizer application. Or you stream what you are
doing in real time to the internet.

Specifications

« USB 3.1 audio interface with USB-C connector, USB 2.0 compatible (“type A’ to “type C” cable included, “type
C” to “type C” cable not included)

« USB bus powered

« 2input/ 2 output channels at 24-bit / 192kHz

« XLR combo microphone preamp, +48V phantom power support, 107dB(a) dynamic range, 51dB grain range, 3
KQ impedance

o Hi-Z instrument input with 1/4" TS connector, 104dB(a) dynamic range, 51dB grain range, 1 MQ impedance

« line input with unbalanced RCA connectors, 10 KQ impedance

« line output with unbalanced / balanced 1/4” TRS connectors, 100 Q impedance

« headphone output with 1/4" TRS connector, 9.8dBu max. output level, 32 Q impedance

« ADC with 114dB(a) dynamic range

« DAC with 114dB(a) dynamic range

« frequency response: 20Hz to 20kHz, +/- 0.02 dB

« real time hardware input monitoring with input / output crossfade mixer

o master output volume control

» hardware loopback channel for internal recording

« EWDM driver supports Windows 10 / 11 with ASIO 2.0, MME, WDM, DirectSound and virtual channels

« supports OS X/ macOS (10.9 and above) via the native CoreAudio USB audio driver from Apple (no driver
installation needed)

« 100% class compliant (no driver installation required on many modern operating systems such as Linux via
ALSA as well as iOS based and other mobile devices)

General Information

Satisfied?

If something is not working as expected, please don’t return the product and first use our technical support options
via www.esi-audio.com or contact your local distributor. Do not hesitate to give us feedback or write a review
online. We love to hear from you so we can improve our products!

Trademarks

ESI, Amber and Amber i1 are trademarks of ESI Audiotechnik GmbH. Windows is a trademark of Microsoft
Corporation. Other product and brand names are trademarks or registered trademarks of their respective
companies.

The FCC and CE Regulation Warning

« This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1)
this device may not cause harmful interference, and (2) this device must accept any interference received,
including interference that may cause undesired operation. Caution: Any changes or modifications in

construction of this device with are not expressly approved by the party responsible for compliance, could void



the user’s authority to operate equipment.

« Note: This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant
to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful
interference when the equipment is operated in a commercial environment. This equipment generates, uses,
and can radiate radio frequency energy and, if not installed and used in accordance with the instruction
manual, may cause harmful interference to radio communications. Operation of this equipment in a residential
area is likely to cause harmful interference in which case the user will be required to correct the interference at

his own expense. If necessary, consult an experienced radio/television technician for additional suggestions.

accessoires, et cordons et
emballages se recyclent.

ﬁ ( ‘ I E(C:: Points de collecte sur www.quefairedemesdechets.fr
Privilégiez |a reparation ou le don de votre appareil |

Correspondence

For technical support inquiries, contact your nearest dealer, local distributor or ESI support online at www.esi-
audio.com. Please also check our extensive Knowledge Base with Frequently Asked Questions, installation
videos and technical details about our products in the support section of our website.

Disclaimer

« All features and specifications subject to change without notice.
« Parts of this manual are continually being updated. Please check our web site www.esi-audio.com occasionally
for the most recent update information.
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