Manuals+ — User Manuals Simplified.

BURK TECHNOLOGY Plus-X lIU Integrated Input Unit User
Guide

Home » BURK TECHNOLOGY » BURK TECHNOLOGY Plus-X llU Integrated Input Unit User Guide -

Contents
1 BURK TECHNOLOGY Plus-X llU Integrated Input
Unit
2 Product Information
3 Product Usage Instructions
4 UNPACKING
5 CONNECTING A METER OR STATUS INPUT
6 Documents / Resources
6.1 References
7 Related Posts

TECHNOLOGY

BURK

BURK TECHNOLOGY Plus-X IlU Integrated Input Unit

Product Information
Plus-X IIU Integrated Input Unit

The Plus-X 1IU Integrated Input Unit is a device used for monitoring and controlling various parameters in a
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system. It allows for easy integration with other devices through LAN/WAN connections, making it versatile and
flexible for different applications. It comes with a Quick Start Guide that outlines the steps to set up the device,
and a comprehensive Installation and Operation Manual is available for detailed configuration and setup
information. The Plus-X IIU package includes one unit, one power cord, one Ethernet cable, and four 16-pin
terminal blocks. In case of any issues, customer support is available through phone and email on weekdays from
9 amto 5 pm EST.

Product Usage Instructions
Plus-X IIU Integrated Input Unit
Step 1: Unpacking

Unpack the Plus-X IIlU package and ensure that all the components are present, including the unit, power cord,
Ethernet cable, and terminal blocks.

Step 2: Network Setup

1. Plug in the power cord and connect the Plus-X 1IU to your network via the rear-panel Ethernet connector.

2. If your network supports DHCP functionality, a dynamic IP address will be assigned to the unit. If DCHP is not
supported on your network skip ahead to step 3 now. To access the unit, launch a web browser and enter the
hostname PLUSXIIU/ in the browser’s address field then skip to step 5. Be sure to include the forward-slash
symbol in the hosthame.

1. From the Control Panel, select Network Connections.

Double-click the icon for the network you will be using.

On the General tab, click Properties.

Click Internet Protocol version 4 TCP/IPv4.

Select Properties.
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Choose Use the following IP address and enter an IP address of 192.168.0.x, where x is any valid
address location except 100.
7. Enter Subnet Mask 255.255.255.0
8. Click OK.
Open a browser and enter the Plus-X IIU default IP address of 192.168.0.100.
The web page will prompt you to set a password for the administrator account.

The login screen will then be displayed. Enter the username admin and the password you supplied above.
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The first screen displayed after initial login is an abbreviated Network page requiring you to enter a static IP
address for the Plus-X 1IU. Check with your network administrator for an available IP address that is not within
the DHCP address range.

7. Your browser will be automatically redirected to the new IP address. If your initial connection was made without
DHCP, your PC should now be restored to its prior network settings and both the PC and the Plus-X 11U should
be connected to the normal LAN.

8. Log in to the Plus-X lIU at its new static IP address, go to the Settings tab on the web page and select Network
to change the network information. Add the necessary network information and select save to confirm the
changes.

9. To verify communication, open a command prompt on your computer and ping the address you just assigned to

the unit to ensure it is correctly configured.



Step 3: Connecting a Meter or Status Input

Refer to the Plus-X IIU Installation & Operation Manual for information on configuring and calibrating input
channels.

Step 4: Connecting to an ARC Plus Touch or ARC Plus SL

1. The Plus-X IlU communicates with the ARC Plus Touch or ARC Plus SL via LAN/ WAN. Use AutoLoad Plus to
add the Plus-X device to the ARC Plus Touch or ARC Plus SL unit.
2. Ensure you have the current version of AutoLoad Plus installed on your computer. To obtain the current

version, visit www.burk.com/downloads and select the AutoLoad Plus support page.

3. On the AutoLoad Plus menu, select Edit->Plus-X Devices and click Add. The dialog box shown to the right will
be displayed.

This Quick Start Guide will show you how to set up the Plus-X 1IU in four simple steps. For detailed configuration
and setup information,

visit www.burk.com/downloads, select the Plus-X 1IlU support page and download the Plus-X IIU Installation and
Operation Manual.

UNPACKING
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In addition to this Quick Start Guide, you will find the following in each package:

Plus-X 11U Unit
Power Cord

1
1
1) Ethernet Cable

(1)
(1)
(1)
(4)

4)16-pin Terminal Block

CUSTOMER SUPPORT

PHONE

« (978) 486 — 3711
e M-F 9am — 5pm EST

EMAIL
support@burk.com

NETWORK SETUP
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. Plug in the power cord and connect the Plus-X 1IU to your network via the rear-panel Ethernet connector.

If your network supports DHCP functionality, a dynamic IP address will be assigned to the unit. If DCHP is not
supported on your network skip ahead to step 3 now. To access the unit, launch a web browser and enter the
hostname PLUSXIIU/ in the browser’s address field then skip to step 5. Be sure to include the forward-slash
symbol in the hostname.

If your network doesn’t support DHCP, the Plus-X 11U will assign itself the default IP address 192.168.0.100.
You will need to connect a PC with a web browser to the Plus-X 1IU at this IP address before you can change
the network settings on the unit. One way to do this is to unplug your PC from any other LAN and connect your
PC to the Plus-X 1lU via a network switch or a cross-over ethernet cable. Then configure your PC with a
compatible IP address so that you may connect to the Plus-X [IlU. Running Windows, the following steps will

allow you to configure your PC with a compatible IP address:

From the Control Panel, select Network Connections.

Double-click the icon for the network you will be using.

On the General tab, click Properties.

Click Internet Protocol version 4 “TCP/IPv4”.

Select Properties

Choose “Use the following IP address” and enter an IP address of 192.168.0.x, where x is any valid address
location except 100.

Enter Subnet Mask 255.255.255.0

Click OK.

Open a browser and enter the Plus-X |IU default IP address of 192.168.0.100.

The web page will prompt you to set a password for the administrator account.

The login screen will then be displayed. Enter the username admin and the password you supplied above.

The first screen displayed after initial login is an abbreviated Network page requiring you to enter a static IP
address for the Plus-X 1IU. Check with your network administrator for an available IP address that is not within
the DHCP address range.

Your browser will be automatically redirected to the new IP address. If your initial connection was made without
DHCP, your PC should now be restored to its prior network settings and both the PC and the Plus-X 1lU should
be connected to the normal LAN.

Log in to the Plus-X I1IU at its new static IP address, go to the Settings tab on the web page and select Network
to change the network information. Add the following network information and select save to confirm the

changes.

NetBIOS/Hostname — This name should be changed from its default value of PLUSXIIU so conflicts will not
occur if multiple Plus-X devices of the same model are installed on the network.

IP Address — This field will display the static IP address you entered in a previous step.

Subnet Mask — Check with your network administrator otherwise the factory default setting can be used.
Gateway — Check with your network administrator otherwise the factory default setting can be used.

ARC Plus IP address — Enter the IP address of the ARC Plus Touch or ARC Plus SL unit that the Plus-X [IU will
be connected to.

HTTP Port — Check with your network administrator. The factory default setting is port 80.



« Plus-X Port — Check with your network administrator otherwise the factory default setting can be used. This
port must match the setting for Plus-X Port on your ARC Plus Touch or ARC Plus SL unit.

To verify communication, open a command prompt on your computer and ping the address you just assigned to
the unit to ensure it is correctly configured.

CONNECTING A METER OR STATUS INPUT

Each Plus-X 1lU connects up to 16 metering inputs (x10VDC) and 16 status inputs (0-28VDC or switch closure).
Meter inputs may be used as status channels by setting the high and low voltage thresholds. The meter and
status pin-outs are as shown in the graphic below.
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Connecting a Meter or Status Input

1. Connect your site equipment to the provided 16- pin push-on block connectors. Secure the wires with the built-
in setscrews. The status or metering sample connects to the + terminal, and a common ground connects to the
— terminal.

2. Connect the push-on blocks to the rear panel of the Plus-X 1IU with the setscrews facing up. Be sure to

precisely align the connector terminals to the + and — contacts on the back panel of the unit.

- Common Ground

For information on configuring and calibrating input channels, see the Pl us-X IIU Installation & Operation Manual.
CONNECTING TO AN ARC PLUS TOUCH OR ARC PLUS SL

The Plus-X lIlU communicates with the ARC Plus Touch or ARC Plus SL via LAN/ WAN, allowing installation
anywhere a network connection is available.



Plus-X Device 4

| Device type: Phus-X 11U bl
: Description: Plus-X 11U
| IP address:

Port: 45000 |5

| Map the default sst of channels

| Starting channel: 1 =

Use AutoLoad Plus to add the Plus-X device to the ARC Plus Touch or ARC Plus SL unit. Ensure you have the
current version of AutoLoad Plus installed on your computer. To obtain the current version, visit
www.burk.com/downloads and select the AutoLoad Plus support page. On the AutoLoad Plus menu, select
Edit->Plus-X Devices and click Add. The dialog box shown to the right will be displayed. « Select Plus-X 1lU and
enter its network information.

Note: If adding more than one Plus X device to an ARC Plus, change the starting channel so that other assigned
channels are not overwritten.

« Select OK to confir m the first Plus X device.
« If adding more than one Plus X device, repeat the same steps.

« Save the configuration by selecting File>Save in AutoLoad Plus

To confirm that the Plus-X IIU is communicating, log in to the ARC Plus Touch or ARC Plus SL using the web
browser. All assigned channels should show their default values.

MANUALLY MAPPING PLUS-X CHANNELS

1. To manually map Plus-X channels to the ARC Plus, click the Meter or Status tab as appropriate. Locate an
unused channel and click the [...] button in the Source column.

2. This will bring up the Source dialog. Click the Plus-X button and choose the Plus-X device and channel you
wish to use.

3. Configure labels, limits, and alarms for the newly added Plus-X channels.

4. Lastly, you will need to calibrate the metering channels. If you have not already connected the input connector

blocks, do so now. Then click the Calibration icon Dat the far right of the Source column in the AutoLoad Plus
Meter Channels tab to complete the calibration process.

5. Select File>Save to save the changes to the ARC Plus.

Note: If the meter or status inputs show as offline or a warning is displayed, check the network configuration and
ensure the configuration is saved within AutoLoad Plus.

Refer to the Plus-X IIU Installation and Operation Manual for further information on configuring and operating the
Plus-X 11U unit.

7 Beaver Brook Rd. Littleton, MA 01460 www.Burk.com



http://www.burk.com/downloads
http://www.burk.com

Documents / Resources

BURK TECHNOLOGY Plus-X llU Integrated Input Unit [pdf] User Guide
Plus-X IIU, Plus-X IIU Integrated Input Unit, Integrated Input Unit, Input Unit

References

. Downloads - Burk Technology - Facilities Monitoring & Control Solutions

. Burk Technology - Facilities Monitoring & Control Solutions - Burk Technology

. Downloads - Burk Technology - Facilities Monitoring & Control Solutions

Manuals+,



https://manuals.plus/m/c1becf8d10ca755c7114f206b7964d9c3f87eaa785482b506a2fb84e46e3a5f2
https://manuals.plus/m/c1becf8d10ca755c7114f206b7964d9c3f87eaa785482b506a2fb84e46e3a5f2_optim.pdf
http://burk.com/downloads
http://www.burk.com
http://www.burk.com/downloads
https://manuals.plus/

	BURK TECHNOLOGY Plus-X IIU Integrated Input Unit User Guide
	BURK TECHNOLOGY Plus-X IIU Integrated Input Unit
	Product Information
	Product Usage Instructions
	UNPACKING
	CONNECTING A METER OR STATUS INPUT
	Documents / Resources
	References



