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Industrial facilities have hundreds of critical rotating assets such as motors, pumps,

gearboxes, and compressors. Unexpected failures result in costly downtime.

An equipment health monitoring (EHM) preventative maintenance solution uses machine

learning to identify when assets exceed pre-defined parameters, resulting in:

Increased Uptime-Eliminate unplanned shutdowns by continuously monitoring up to

40 assets with a single system

Reduced Maintenance Cost-Repair prior to failure or extensive collateral damage

Effective Maintenance/Parts Scheduling-Plan for labor and spare parts

Ease of Use-Reduce installation costs and eliminate complexity of traditional data

analysis

Improved Asset Selection-Use data to analyze root cause and reliability

IIOT-Review real-time alerts for better decision-making and remote asset management

VIBE-IQ® By Banner Engineering Corp:

Monitors each motor using a machine learning algorithm to baseline values and set

control limits for alerts with limited end-user interaction

Continually monitors RMS Velocity (10-1000Hz), RMS high-frequency Acceleration

(1000-4000Hz), and temperature on rotating equipment using Banner’s Wireless

vibration/temperature sensor

Determines if motors are running or not and only uses the running data for baselining

and alerting

Collects data for trending and analysis; script defines acute versus chronic issues

Sends data and alerts to the host controller or to the cloud for lloT connectivity

This Banner solution monitors vibration levels on rotating assets that are the

result of:

Imbalanced/misaligned assets

Loose or wom components

Improperly driven or mounted components

Over-temperature conditions

Early bearing failure



Application Features and Benefits

Continuous Vibrati

on Monitoring

Monitor vibration data on up to 40 assets sensing X and Z axis 

RMS Velocity and high-frequency RMS Acceleration RMS Veloc

ity is indicative of general rotating machine health (unbalance, m

isalignment, looseness) and high-frequency RMS Acceleration i

s indicative of early bearing wear

Self-Leaming Basel

ine and Threshold

Prevent users from having to generate baselines or alarms by u

sing machine learning algorithms to create an initial baseline rea

ding and warning/alarm thresholds for each motor individually.

Acute and Chronic 

Alarms

Alarms and Waning are generated for both acute and chronic co

nditions for each motor. Acute thresholds indicate a short-term c

ondition such as a motor jam or stall that crosses the threshold r

apidly. Chronic thresholds use a multi-hour moving average of t

he vibration signal to indicate a long-term condition such as a w

earing/falling bearing or motor.

Temperature Alarm

s

Each vibration sensor will also monitor the temperature and sen

d an alarm when the threshold is exceeded.

Advanced Data

Additional advanced diagnostic data is available such as Spectr

al Band Velocity data, Peak Velocity, Kurtosis, Crest factor, Peak

Acceleration, etc.

SMS Text and Ema

il Alerts

Generates email alerts based on individual wamings and/or alar

ms when used with Banner Cloud Data Services.

Cloud Moni to ring
Push data to a Cloud Webserver or PLC via LAN for remote vie

wing, alerting, and logging.

Solution Components

Model Description



QM30VT2 Banner Vibration and Temperature Sensor with RS-485 

communication

DXMR90-X1 Industrial controller with four Modbus ports

This guide demonstrates how to install the sensors, connect them to your controller, and

load a preconfigured XML file and script for up to 40 vibration sensors. The XML file only

requires some minor modifications to be customized for any site.

Mounting Options

The following mounting options are listed from least effective to most effective. In all

mounting options, ensure there is no sensor movement because this results in

inaccurate information or changes to the time-trended data.

Follow Banner’s Vibration Monitoring Sensor Installation Guide (p/n b_4471486) for

proper sensor installation help.

Model Bracket Application Description

BWA-QM30-FMSS Flat ma

gnet sensor bracket

Highly flexible and reusabl

e, flat magnetic mount for l

arger diameter surfaces or 

flat surfaces.

BWA-QM30-CMAL Curved

surface magnet bracket

Curved surface magnet m

ounts are best suited to sm

aller curved surfaces. Ens

ure you have positioned th

e sensor in the correct dire

ction for the strongest mou

nt.

Offers flexibility for future s

ensor placement.



BWA-QM30-F TAL Center 

mounting bracket, 1/4-28 x

1/2-inch screw mount (ship

s with sensor)

Flat bracket is permanently

epoxied to the motor and t

he sensor is screwed to th

e bracket (very effective) o

r the flat bracket is screwe

d to the motor and sensor (

mast effective). Ensures th

e best sensor accuracy an

d frequency response. Rec

ommend epoxy designed f

or accelerometer mounting

: Loctite Depend 330 and 7

388 activator

BWA-QM30CAB-MAG
Cable management bracke

t

BWA-QM30-CEAL

Notched aluminum bracket

for curved surfaces perma

nently epoxied to mator an

d sensor screwed to brack

et.

BWA-QM30-FSSSR

Flat surface rapid release 

stainless steel bracket; circ

ular with a center screw for

mounting the bracket to th

e motor and aside set-scre

w for quick release mounti

ng of the sensor to the bra

cket.



BWA-QM30-FSALR

Flat surface rapid-release 

aluminum bracket; circular 

with a center screw for mo

unting the bracket to the m

otor and a side set-screw f

or quick-release mounting 

of the sensor to the bracke

t.

Configuration Instructions

Follow these basic steps to configure your system.

1. Load the configuration files (see “Load the Configuration Files” on page 3).

2. Set the sensor’s ID (see “Set the Sensor ID” on page 3).

3. Install the vibration sensor (see “Install the Vibration Sensor” on page 4).

4. Customize the XML file (see “Customize the XML File” on page 4). This is an

optional step that depends upon your specific network requirements.

5. Set up the Ethernet connection (see “Set Up the Ethernet Connection” on page 5).

Verify that your Cloud Push Interval has been set to None.

6. Turn on the sensors in the local registers (see “Turn on Sensors in Local Registers”

on page 5).

7. Save and upload the configuration file (see “Save and Upload the Configuration

File” on page 6).

8. Configure the BannerCDS account (see “Push Information to BannerCDS” on

page 6).

Load the Configuration Files

To customize the system to an actual application, make some basic modifications to the

template files. There are two files uploaded to the DXM:

The XML file sets the DXM’s initial configuration

The Script Basic file reads vibration data, sets the thresholds for warnings and alarms,

and organizes the information in logical and easy-to-find registers in the DXм



To upload and modify these files, use Banner’s DXM Configuration Software (version 4

or newer) and the Vibration Monitoring files available via in the links below.

1. Verify you have bound the radios, conducted a site survey, and set up the sensor IDs.

2. Install the sensors.

The sensors automatically begin baselining after they are installed and connected to

the DXM. Avoid unrelated vibrations from installation after you have uploaded the

configuration file.

3. Download the pre-configured files from either the DXMR90 series page or QM30VT

sensor series page on www.bannerengineering.com.

4. Extract the ZIP files into a folder on your computer. Note the location where the files

were saved.

5. Connect the DXM, via the USB cable supplied with the DXM or ethernet cable, to a

computer containing the DXM Configuration Software or download the software and

install it on a computer.

6. Launch the software and select the correct DXM model.

7. On the DXM Configuration Software: Go to File, Open and select R90 VIBE-IQ XML

file.

8. Connect the software to the DXM.

a. Go to Device, Connection Settings.

b. Select TCP/IP.

c. Enter the correct IP address of the DXM.

d. Click Connect.

9. Go to the Settings> Scripting screen and click Upload file. Select the DXMR90 VIBE-

IQ script file (.sb).

10. Go to File > Save to save the XML file. Save the XML file any time the XML has been

changed. The DXM Configuration Software DOES NOT autosave.

Set the Sensor ID

Before configuring the sensors, each sensor must have a Modbus ID assigned to it.

Sensor Modbus IDs must be between 1 and 40.

Each sensor ID corresponds to individual sensor numbers in the DXM registers. Sensor

http://www.bannerengineering.com.


IDs don’t have to be assigned in order but Banner recommends assigning your sensors

in reverse order, starting with the last sensor in your system.

To assign sensor IDs through the DXM Configuration Software, follow these steps.

1. Apply power to the DXMR90 Controller and connection to your Ethernet network.

2. Connect your QM30VT2 sensor to port 1 of the DXMR90 Controller

3. On your computer, launch the DXM Configuration Software and select the DXMR90x

from the model drop-down list.

4. Scan your network for DXMs and identify your DXMR90’s IP address. Click Connect.

If you are installing a factory preset DXMR90, the DXM should have a fixed IP address

of 192.168.0.1. You may need to directly connect your computer to the DXMR90 to

configure DHCP before continuing.

5. After connecting to the DXMR90, go to the Tools > Register View screen.

6. In the Read/Write Source and Format section, select the following:

Register Source: Remote Device

Port: 1 (or the port your sensor is connected to)

Server ID: 1

Modbus ID 1 is the factory default ID for the QM30VT2. If your sensor has already

been re-addressed in the past, please enter the new address under Server ID. If

you don’t know the ID and can’t find it under 1, use the Sensor configuration

software directly with the sensor.

7. Use the Read Registers section to read Register 6103 of the sensor. Register 6103

should contain a 1 by default.

8. Use the Write Registers section to change the Sensor ID. Banner recommends you

start with the last sensor in your system and work your way back to 1.

To assign the sensor’s slave ID using the Sensor Configuration Software: Use the

Sensor Configuration Software and the BWA-UCT-900 cable accessory to connect the

VT2 sensor to the computer. Follow the instructions in the Sensor Configuration

Software Instruction Manual (p/n 170002) to assign the Sensor Modbus ID to a value

between 1 through 40.

Install the Vibration Sensor



Correctly mounting the vibration sensor on a motor is important to collect the most

accurate readings. There are some considerations when it comes to installing the

sensor.

1. Align the vibration sensor’s x-and z-axes. The vibration sensors have an x- and z-axis

indication on the face of the sensor. The z-axis goes in a plane through the sensor

while the xaxis goes horizontally. The sensor can be installed flat or vertically.

Flat installation-Align the x-axis in line with the motor shaft or axially and the z-

axis is going into/through the motor.

Vertical installation-Align the z-axis so it is parallel with the motor shaft and x-axis

is orthogonally vertical to the shaft.

2. Install the sensor as close to the bearing of the motor as possible.

Using a cover shroud or location far from the bearing may result in reduced accuracy or

ability to detect certain vibration characteristics.

The mounting type can affect the results of the sensor.

Directly screwing or epoxying a bracket to a motor provides permanent installation of the

bracket to which the sensor can be attached. This more rigid mounting solution ensures

some of the best sensor accuracy and frequency response, butis not flexible for future

adjustments.

Magnets are slightly less effective but provide more flexibility for future adjustments and

faster installation. Magnet mounts are susceptible to accidental rotation or change in the

sensor location if an outside force bumps or moves the sensor. This can cа lead to a

change in the sensor information that differs from the time-trended data from the

precious location.

Customize the XML File

This is an optional configuration step.

1. Within the configuration software, go to the Local Registers> Local Registers in Use

screen.



2. Rename the registers for the monitored asset.

a. On the Local Registers> Local Registers in Use screen, to go the Edit Register

section near the bottom of the screen.

b. In the Name field, enter the register name of your monitored asset.

c. Because there are five registers per monitored asset, copy and paste names

for efficiency. (N1 = Sensor ID 11, N2 = Sensor ID 12, … N40 = Sensor ID 50).

3. To display the motor vibration data, warnings, and alarms on the Banner CDS website,

change the Cloud settings to Read for each monitored assefs information (velocity,

acceleration, alert mask, etc.) that you would like to appear on the website.

4. The most common registers to be sent to the cloud already have their cloud

permissions set. To send additional registers or reduce the number of registers being

sent if you are using less than 40 sensors, change the cloud permissions.

a. On the Modify Multiple Registers screen, select Set in the drop-down list next

to Cloud settings.

b. In the Cloud settings drop-down, select Read or None to turn the register off.

c. Set the Starting Register and the Ending Register for the group of registers that

need to be changed.

d. Click Modify Registers to complete the modification.

Standard register cloud permissions are shown in the Local Registers table at the end of

this document.

Set Up the Ethernet Connection

The DXMR90 is designed to push data to a webserver via an Ethernet push. Follow

these steps to set up the Ethernet connection to the cloud services.

1. On the Local Registers in Use screen, set the Value Type of register 844 to Constant

and a value of 1 to enable the data push.

2. If the DXM will push to the cloud webserver, set up the push interface.

a. Go to the Settings > Cloud Services screen.

b. From the Network Interface drop-down list, select Ethernet.

3. Set the Cloud Push Interval to None

The script associated with this file defines the five-minute push interval internally so

that it occurs immediately after the sample of the sensors. If you define the Cloud



Push Interval here as well,you will be pushing too much information to your account.

Turn on Sensors in Local Registers

To turn on the sensors, set the Node Select registers (7881-7920) to the DXMR90 Port

Number of the sensor. By default, only Sensor 1 (ID 1) is set to a 1 to avoid long

timeouts of other systems not on the system. Setting the register back to 0 tells the

system the sensor is OFF and data won’t be collected.

For example, if you have five sensors connected to port 1 of the DXMR90 and five

sensors connected to port 2 of the DXMR90, set registers 7881-7885 to 1 and registers

7886-7890 to 2. Set all other registers to 0 to indicate those sensors are not used in the

system.

These registers also indicate to the Vibe-IQ application which sensor data should be

pushed to the BannerCDS cloud. The application uses group pushing to optimize

bandwidth and avoid pushing blank registers for unused sensors in the system. Because

of register constraints, sensors 31-35 and 36-40 are grouped. If you have 36 sensors,

you will push registers for all 40. The Banner CDS application automatically

hides empty registers. The registers can be written to from a PLC.

Repeat these steps any time a sensor is added or removed from the system.

1. After the DXM reboot, wait one to two minutes.

2. From the DXM Configuration Software: Go to the Tools > Register View screen.

3. In the Write Registers section, set the starting register to a value between 7881 and

7920 to turn on the sensors used in the sys tem.

Set the Number of Registers to 40 to see them all at once.

4. Enter a 0 to turn a sensor off and enter the DXMR90 port number of the sensor (1, 2,

3, or 4) to turn it on.

5. Click Write registers to write your changes to the DXM.

Save and Upload the Configuration File

After making any changes to the configuration, you must save the configuration files to

your computer, then upload it to the device.



Changes to the XML file are not automatically saved. Save your configuration file before

exiting the tool and before sending the XML file to the device to avoid losing data. If you

select DXM > Send XML Configuration to DXM before saving the configuration file, the

software will prompt you to choose between saving the file or continuing without saving

the file.

1. Save the XML configuration file to your hard drive by going to the File, Save As menu.

2. Go to the DXM > Send XML Configuration to DXM menu.

If the Application Status indicator is red, close and restart the DXM Configuration

Tool, unplug and re-plug in the cable and reconnect the DXM to the software.

If the Application Status indicator is green, the file upload is complete.

If the Application Status indicator is gray and the green status bar is in motion, the

file transfer is in progress.

After the file transfer is complete, the device reboots and begins running the new

configuration.

Push Information to BannerCDS

The DXMR90 can connect to the Web via Ethernet or an internal cell module. The

controller pushes data from the DXMR90 to be stored and displayed on a website.

The Banner platform for storing and monitoring the system’s data is

https://bannercds.com. The Banner Cloud Data Services website automatically

generates dashboard content for the application that is populated onto the Dashboard.

Email alerts can be configured using the Alarms screen.

To push data to the cloud, change register 844 to one (1).

For more information on creating accounts on and using the Banner Cloud Data

Services (CDS) system, please refer to the Banner CDS Quick Start Guide (p/n

201126).

Create a New Gateway

https://bannercds.com.


After you log into the Banner Cloud Data Services website, the Overview screen

displays. Follow these steps to create a new monitoring site.

1. Click on New Gateway (top right corner of the Overview screen).

Create a new Gateway for each DXM Controller that sends data to the web server.

A New Gateway prompt appears.

2. Verify Traditional is selected for the Gateway Type.

3. Enter a Gateway Name.

4. Select the Company from the drop-down list.

5. Copy the Gateway ID number located within the prompt window to your computer’s

clipboard.

The Gateway ID number created by the web server is a required parameter in the

configuration of the DXM. The Gateway ID is the address the webserver uses to store

the data pushed from the DXM.

6. Click Submit to close the prompt window

Configure the DXM to Push Information to the Cloud

IMPORTANT: Do not adjust the Cloud Push Interval. The push frequency is controlled

by the script. Adjusting the cloud push interval through this configuration may result in

excessive amounts of data being pushed to Banner CDS.

1. Within the DXM Configuration Software, go to the Local Registers in Use screen.

2. Set the Value Typeof register 844 to Constant and a value of 1 to enable the data

push.

3. Go to the Settings, Cloud Services screen.

4. Set the Server name/IP to push.bannercds.com.

5. In the Web Server section, paste the Gateway ID copied from the BannerCDS

configuration screen into the appropriate field.

6. Use the File > Save menu to save the XML file to your hard drive.

7. Send the updated XML to the DXM Controller using the DXM, Send XML

Configuration to DXM menu.

Upload the XML Configuration File to the Website



To upload an XML configuration file to the website, follow these instructions.

1. On the BannerCDS website, select Gateways on the Overview screen.

2. On the row displaying your Gateway, click the Details under View.

3. Select Edit Gateway.

The Edit Gateway prompt appears.

4. Click Select File under Update XML.

5. Select the file that was just updated to the DXM and click Open.

After the XML file is loaded into the webserver, the webserver uses the register

names and configurations defined in the configuration file. The same XML

configuration file is now loaded on both the DXM and the Website. After some time,

the data should be seen on the website.

6. To view the data from the Gateway’s screen, click on the Details link for each

Gateway.

The Gateway Details screen lists the Sensor objects and default Alarms for that

gateway. You may view the individual register information by selecting Registers.

Completing these steps creates continuity between the Gateway created on the website

with the DXM used in the field. The DXM pushes data to the website, which can be

viewed at any time.

Additional Information

Baselining a Motor

The script included with this guide uses the first 300 running data points (user adjustable

by changing register 852) of a motor to generate a baseline and the statistics for

determining warning and alarm threshold levels.

Create a new baseline when significant changes are made to the motor or vibration

sensor, including performing heavy maintenance, moving the sensor, installing a new

motor, etc. This ensures that the system is running as accurately as possible. Re-

baselining a motor can be done from the DXM Configuration Software, from the Banner

CDS website, or from a connected host system.



Baseline a Motor Using the DXM Configuration Software

1. Go to the Local Registers > Local Registers in Use screen.

2. Use the arrows to select Registers.

The registers are labeled NX_ Baseline (where X is the sensor number you want to

baseline).

3. Select the appropriate register to reset and click Enter.

4. Change the value to 1,then click Enter three times.

The reset register value automatically returns to zero after the baseline is complete.

Baseline a Motor from the Banner CDS Website

1. On the Dashboard screen, select the appropriate Dashboard that was automatically

created for your gateway

2. Within the Dashboard, click on the appropriate motor icon for the asset you would like

to baseline.

3. Click View Item within the prompt that appears.

4. Scroll down within the tray that appears at the bottom of the screen, then click the

Baseline switch to ON.

This automatically turns off after the baseline is complete.

5. Repeat these steps for each sensor that needs to be baselined.

Baseline a Motor from a Connected Host System

Example host systems may be a PLC or HMI.

1. Determine the sensor number X, where X is the sensor number 1-40 (sensor ID 11-

50) to be re baselined.

2. Write a value of 1 to register 320 + X.

Sensor Connection Status 

The system tracks the connection status of a sensor. If a sensor times out, the sensor is

put into a” status error” state and is only checked once every four hours untilafter the

system receives a good reading during one of the four-hour intervals.



A sensor may have a status error if the radio signal has diminished and needs to be

corrected or if the radio’s power source has failed (such as needing a new battery). After

the issue has been corrected, send a 1 to the Sensor Discovery Local Register to force

the system to check all sensors that are in the system. The system immediately checks

all sensors without having to wait for the next four-hour interval. The registers for status

and sensor discovery are:

Sensor Connection Status-Local Registers 281 through 320

Sensor Discovery-Local Register 832 (changes to 0 when complete, but can take 10

to 20 seconds)

Viewing Run FlagsThe vibration monitoring solution also tracks when a motor is

running. This feature can use additional action rules to track on/off count or approximate

motor run time. To view this information on the web, change the cloud reporting and

permissions.

The following registers are used to show if a sample has determined that the motor was

running or not.

Motor Run Flag On/Off (0/1)-Local Registers 241 through 280

Adjusting the Sample Rate

The DXMR90 is a wired solution that can support more rapid sampling rates than a

wireless solution. The default sample rate for the R90 solution is 300 seconds (5

minutes). The sample rate is controlled by register 857. For the best performance:

Do not seta sample rate for less than 5 seconds, no matter how few sensors are in

your network.

Set your sample rate for two seconds for each sensor in your system, up to 35

seconds or 15 sensors.

For more than 15 sensors, use a 35-second minimum sample rate.

Advanced Diagnostic Vibration Data

The MultiHop Vibration monitoring system includes access to additional advanced



diagnostic data is available that is not available with the Performance radio system. The

added characteristics are based in the two large frequency bands from 10 Hz to 1000 Hz

and 1000 Hz to 4000 Hz and include Peak Acceleration (1000-4000 Hz), Peak Velocity

Frequency Component(10-1000 Hz), RMS Low Frequency

Acceleration(10-1000 Hz), Kurtosis (1000-4000 Hz) and Crest Factor (1000-4000 Hz).

There are five additional characteristics from each axis for a total of 10 total registers per

sensor. This data is available in registers 6141- 6540 as shown in “Local Registers” on

page 10.

In addition to the additional large band registers above, the system may collect Spectral

Band data: RMS Velocity, Peak Velocity, and Velocity Peak Frequency components from

each of three bands that are generated from Speed Inputs. The three bands center

around the 1x, 2x, and 3x-10x running speeds entered in Hz into the DXM Local

Registers 6581-6620 (one register for each sensor). NOTE: Speed cannot be entered

any faster than once per hour to these registers.

To view the Spectral Band data, enable register 857 (change the value from 0 to 1) then

view floating-point registers 1001-2440 (36 registers per sensor). For more information,

see “Local Registers” on page 10.

For more information about the Spectral Band information, refer to the VT2 Vibration

Spectral Band Configuration technical note (p/n b_4510565).

Adjusting Warning and Alarm Thresholds

These values are stored in non-volatile local registers so they remain through a power

outage.

Temperature-The default temperature settings are 158 °F (70 °C) for warnings and 176

°F (80 °C) for alarms.

Temperature thresholds may be changed from the DXM Configuration Software, from

the Banner CDS website, or from a connected host system.

Vibration-After baselining is complete, warning and alarm thresholds are set for each



vibration characteristic on each axis automatically. To view those values, check registers

5181-5660 (12 registers per sensor). To adjust those thresholds, use registers 7001-

7320 (8 registers per sensor). Triggering a new baseline returns these user-defined

registers to zero.

Adjust the Thresholds Using the Configuration Software

1. Using the DXM Configuration Software, connect to the DXM Controller running the

Vibration Application Guide.

2. Go to the Tools > Register View screen.

Temperature-The temperature warning and alarm thresholds are in registers

7681-7760 and are labeled NX_TempW or

NX_TempA, where X is the Sensor ID.

Vibration-The vibration warning and alarm thresholds are in registers 7001-7320

and are labeled User_NX_XVel_Warning or User_NX_XVel_Alarm, etc., where X

is the Sensor ID.

3. Use the right column and enter the starting register to change and the value to write to

the register.

4. Click Write Registers.

5. Repeat steps 3 and 4 for any additional thresholds to change.

6. To modify up to 40 thresholds at a time, adjust the Number of registers underneath the

starting register. Enter a value for each register and click Write Registers when you

are finished.

7. To return to using an original baseline value for a particular sensor:

Vibration- Set the user-defined register (7001-7320) back to 0.

Adjust the Threshold from the Banner CDS Website

1. On the Dashboard screen, select the appropriate Dashboard that was automatically

created for your gateway.

2. Within the Dashboard, click on the appropriate motor icon for the asset you would like

to adjust thresholds.

3. Click View Item within the prompt that appears.

4. Below the graphs, enter the values for the thresholds and click Update.

The Banner CDS updates the system’s settings the next time the Controller pushes to



the cloud.

5. Scroll down within the tray that appears at the bottom of the screen and enter your

desired values for the thresholds into the respective numeric fields

6. Click Update.

Banner CDS updates the system settings the next time the gateway controller pushes

to the cloud.

7. Repeat these steps for each sensor threshold.

8. For the vibration thresholds, set the threshold back to 0 to return to using the original

baseline values for a particular sensor.

Adjust the Thresholds from a Connected Host System

Example host systems may be a PLC or HMI.

1. Write the appropriate value into the register where x is the Sensor ID.

1. Temperature-Value in °F or °C to registers 7680 + x for the temperature warning

or 7720 + x for the temperature alarm.

Vibration-Write to the following registers.

Register Description

7000+(1) 9 X-Axis Velocity Warning

7001+(x1) 9 X-Axis Velocity Alarm

7002+(x1) 9 Z-Axis Velocity Warning

7003+(- 1) 9 Z-Axis Velocity Alarm

7004+(x1) 9 X-Axis Acceleration Warning

7005+(x1) 9 X-Axis Acceleration Alarm

700 + (1) × 9 Z-Axis Acceleration Warning

7007+(x1) 9 Z-Axis Acceleration Alarm

2. For the Vibration values, to return to using an original baseline value for a sensor,



set the user defined register (7001-7320) back to 0.

Alarm Masks

Warnings and alarms within the system are contained in a register for each sensor (up to

40 sensors) in local registers 201-240.

These alarm masks are automatically recognized by Banner CDS, making it

straightforward to create alerts based on the alarm mask. However, acomplete

breakdown is provided here for using this data in a PLC or other cloud system. The

registers are labeled NXX VibMask where XX is the sensor number. The register value is

a decimal form of an 18-bit binary number with a value of 0 or 1 because each sensor

could have up to 18 wamings or alarms.

Velocity alerts-Indicate low-frequency motor issues such as unbalance,

misalignment, soft foot, looseness, etc.

High-Frequency Acceleration alerts-Indicate early bearing failure, cavitation, and

high-side gear mesh, etc.

Acute alerts-Indicate quickly happening issues that occur after five consecutive

(adjustable in register 853) running samples above the thresholds.

Chronic alerts-Indicate a long-term failure based on a 100-point moving average of

running samples above the thresholds.

The 18-bit binary masks are broken out as follows:

Bit Description Binary Mask

0 Warning X Ans- Acule Velgosy (0/1) x 20

1 Warning-XAns- Acute Acceleravan (H. Freq) (0/1) 21

2 Warning – 2 A’s Acure VegOLY (0/1) 22

3 Warning – 2 Aus- Acure Acceleravon (H. Freq) (0/1) 23

4 Αίαντι-Χλια Acule Velgary (0/1) x24

5 Alan-XAG Acule Acceleravan (H. Freq) (0/1) x25



6 Alan 2 Ans- Active Velocity (0/1) x26

7 Alam Z Aws – Active Acceleration )iH grab( (0/1) x27

8 Warning-XANs Chronic Velocity (0/1)x28

9 Warning- XAws – Chronic Acceleration (H gab( (0/1) 29

10 Warning- 2 Ais-Crone velocity (0/1)210

11 Warning – 2 Aus – Cironic Acceleraugn (H. Freq) (0/1)211

12 Alan-X Ana Chronic Velocлу  0/1(x212

13 Alarm – XANG- Chronic Acceleravan (H. Freq) (0/1) 213

14 Alarm – Z Ans Chronic velocly (0/1) x214

15 Waming Temperature (> 158°F or 70°C) (0/1) x215

16 Waming Temperature (> 158°F or 70°C) (0/1) x216

17 Alarm Temperature (> 176°F or 80°C) (0/1) 217

18-bit register binary mask
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0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0

The Vibe Mask Registers display in decimal form and are the sum of the calculations

shown in the right column for each Sensor’s mask register. Note that any value greater

than zero in registers 201 through 240 indicates a warning or alarm for that particular

sensor.

To know the exact waming or alarm, calculate the binary value from the decimal value,

which can be done on the Banner CDS site or can be done with a PLC or HMI. Multiple

warnings and alarms may trigger on an event depending on severity.

Local Registers

The Applications Guide files are shared by Banner Solutions Kits. Some registers

described as Solutions Kit functionality are only relevant for systems using the Banner

Solutions Kits that use an HMI screen. The variable N represents the sensor ID 1-40.

Documents / Resources

BANNER DXMR90 Controller for Processing Machine Sensor [pdf] User 

Guide

DXMR90 Controller for Processing Machine Sensor, DXMR90, Controller f

or Processing Machine Sensor, Processing Machine Sensor, Machine Se

nsor

References

User Manual

BANNER

BANNER, Controller for Processing Machine Sensor, DXMR90, DXMR90 Controller for Processing Machine Sensor,

Machine Sensor, Processing Machine Sensor

Leave a comment
Your email address will not be published. Required fields are marked *

https://manuals.plus/m/aa0b4c7572ad71f5fdbe348333c46600a991b02f28912ffdf9f37df3095be308
https://manuals.plus/m/aa0b4c7572ad71f5fdbe348333c46600a991b02f28912ffdf9f37df3095be308
https://manuals.plus/m/aa0b4c7572ad71f5fdbe348333c46600a991b02f28912ffdf9f37df3095be308
https://manual.tools/?p=17573516#MTguMTU3LjEwNS4xODI7NjYuMjQ5Ljc0LjIsIDE3Mi42OS4xNTEuMjExOzY2LjI0OS43NC4yOzY2LjI0OS43NC4yOzY2LjI0OS43NC4y
https://manuals.plus/category/banner
https://manuals.plus/tag/banner
https://manuals.plus/tag/controller-for-processing-machine-sensor
https://manuals.plus/tag/dxmr90
https://manuals.plus/tag/dxmr90-controller-for-processing-machine-sensor
https://manuals.plus/tag/machine-sensor
https://manuals.plus/tag/processing-machine-sensor


Search:

e.g. whirlpool wrf535swhz  Search

Manuals+ | Upload | Deep Search | Privacy Policy | @manuals.plus | YouTube

This website is an independent publication and is neither affiliated with nor endorsed by any of the trademark owners. The "Bluetooth®" word mark and logos

are registered trademarks owned by Bluetooth SIG, Inc. The "Wi-Fi®" word mark and logos are registered trademarks owned by the Wi-Fi Alliance. Any use of

these marks on this website does not imply any affiliation with or endorsement.

Comment *

Name

Email

Website

 Save my name, email, and website in this browser for the next time I comment.

Post Comment

https://manuals.plus/
https://manuals.plus/upload
https://manuals.plus/deep-search
https://manuals.plus/privacy-policy
https://x.com/manualsplus
https://www.youtube.com/@manualsplus

	BANNER DXMR90 Controller for Processing Machine Sensor User Guide
	Background and Value
	Application Features and Benefits
	Solution Components
	Mounting Options
	Configuration Instructions
	Load the Configuration Files
	Set the Sensor ID
	Install the Vibration Sensor
	Customize the XML File
	Set Up the Ethernet Connection
	Turn on Sensors in Local Registers
	Save and Upload the Configuration File
	Push Information to BannerCDS
	Create a New Gateway
	Configure the DXM to Push Information to the Cloud
	Upload the XML Configuration File to the Website
	Additional Information
	Local Registers
	Documents / Resources
	References

	Leave a comment

